
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8"><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">

			
	<!-- OneTrust Cookies Consent Notice start -->
	
	<script
		src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"
		type="text/javascript"
		charset="UTF-8"
		data-domain-script="47cd8d69-4e24-49ad-9fb0-866ba9df9c62"
	></script>

	<script type="text/javascript">
		function OptanonWrapper() { }
	</script>
	<!-- OneTrust Cookies Consent Notice end -->
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.mysterywire.com\/area-51\/mystery-wire-podcast-ep-6-flying-near-area-51\/" || "";
var cats = "Area 51" || "";
var bob_kw = "" || "";
var bob_desc = "MYSTERY WIRE &#8212; Join George Knapp, Matt Adams, and Duncan Phenix as they talk with Gabe Zeifman about how he was able to fly so close to Area 51 without breaking any laws. RELATED:&#8211; Area 51 photographed by private pilot &#8211; High resolution pictures&#8211; Audio Only &#8211; Mystery Wire Podcast: Ep. 6 &#8211; Flying near [&hellip;]" || "";
var bob_story_author = "Mystery Wire staff" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = false;
</script>


				
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({"fireGTM":true,"propID":"UA-57417094-17","event":"dlReady","paragraphCount":2,"wordCount":54,"authorName":"Mystery Wire staff","imageCount":0,"siteName":"Mystery Wire","publishDateString":"Sat Apr 11 2020","publishTimeString":"06:05 AM PDT","originalContent":true,"classifyText":[],"categories":"Area 51","primaryCategory":"Area 51","topics":""});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-NN64XCT");</script>
<!-- End Google Tag Manager -->
	
	
	
	<title>Mystery Wire Podcast: Ep. 6 &#8211; Flying near Area 51 &#8211; Mystery Wire</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mystery Wire &raquo; Feed" href="https://www.mysterywire.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mystery Wire &raquo; Comments Feed" href="https://www.mysterywire.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.mysterywire.com\/area-51\/mystery-wire-podcast-ep-6-flying-near-area-51\/","page_slug":"mystery-wire-podcast-ep-6-flying-near-area-51","page_type":"story","page_category":"area_51","article_id":15798,"subpath":"\/area_51"}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script>		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.mysterywire.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #fb6137;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 150px;
		--image_width_medium: 300px;
		--image_width_large: 1024px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.mysterywire.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.mysterywire.com/wp-content/themes/nexstar/client/build/css/global.4fbe0ac8c17b2e5fa6c8.min.css?ver=1.0' media='all' />
<link rel='stylesheet' id='psgufo-global-css-css'  href='https://www.mysterywire.com/wp-content/themes/psgufo/client/build/css/global.5cd6460deac65a4a565c.min.css?ver=1.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='psgufo-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Archivo+Narrow%7CSignika%3A300&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.mysterywire.com/wp-content/themes/nexstar/client/build/css/article.82f181f81dbad53dcd08.min.css?ver=1.0' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 450px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.mysterywire.com/wp-content/mu-plugins/jetpack/css/jetpack.css?ver=8.3' media='all' />
<script src='https://www.mysterywire.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://www.mysterywire.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.mysterywire.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mysterywire.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.mysterywire.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4" />
<link rel="canonical" href="https://www.mysterywire.com/area-51/mystery-wire-podcast-ep-6-flying-near-area-51/" />
<link rel='shortlink' href='https://www.mysterywire.com/?p=15798' />
<link rel="alternate" type="application/json+oembed" href="https://www.mysterywire.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mysterywire.com%2Farea-51%2Fmystery-wire-podcast-ep-6-flying-near-area-51%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.mysterywire.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mysterywire.com%2Farea-51%2Fmystery-wire-podcast-ep-6-flying-near-area-51%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.mysterywire.com/area-51/mystery-wire-podcast-ep-6-flying-near-area-51/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Mystery Wire Podcast: Ep. 6 &#8211; Flying near Area 51" />
<meta property="og:url" content="https://www.mysterywire.com/area-51/mystery-wire-podcast-ep-6-flying-near-area-51/" />
<meta property="og:description" content="MYSTERY WIRE &#8212; Join George Knapp, Matt Adams, and Duncan Phenix as they talk with Gabe Zeifman about how he was able to fly so close to Area 51 without breaking any laws. RELATED:- Area 51 ph…" />
<meta property="article:published_time" content="2020-04-11T13:05:52+00:00" />
<meta property="article:modified_time" content="2020-04-11T13:05:53+00:00" />
<meta property="og:site_name" content="Mystery Wire" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Mystery Wire Podcast: Ep. 6 &#8211; Flying near Area 51" />
<meta name="twitter:image" content="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/04/https___s3-us-west-2.amazonaws.com_the-drive-cms-content-staging_message-editor2F1586241531070-80712130_10218484603618233_8351599331962257408_n-1.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/04/https___s3-us-west-2.amazonaws.com_the-drive-cms-content-staging_message-editor2F1586241531070-80712130_10218484603618233_8351599331962257408_n-1.jpg?w=960&amp;h=720&amp;crop=1&amp;resize=1280,720" />
<meta property="og:image:secure_url" content="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/04/https___s3-us-west-2.amazonaws.com_the-drive-cms-content-staging_message-editor2F1586241531070-80712130_10218484603618233_8351599331962257408_n-1.jpg?w=960&#038;h=720&#038;crop=1&#038;resize=1280,720" />
<meta name="twitter:title" content="Mystery Wire Podcast: Ep. 6 &#8211; Flying near Area 51" />
<meta name="twitter:description" content="MYSTERY WIRE &#8212; Join George Knapp, Matt Adams, and Duncan Phenix as they talk with Gabe Zeifman about how he was able to fly so close to Area 51 without breaking any laws. RELATED:- Area 51 ph…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.mysterywire.com/wp-content/uploads/sites/106/2019/11/cropped-clean-logo-site-logo-white-2x.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.mysterywire.com/wp-content/uploads/sites/106/2019/11/cropped-clean-logo-site-logo-white-2x.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.mysterywire.com/wp-content/uploads/sites/106/2019/11/cropped-clean-logo-site-logo-white-2x.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.mysterywire.com/wp-content/uploads/sites/106/2019/11/cropped-clean-logo-site-logo-white-2x.png?w=270" />
</head>

<body class="post-template-default single single-post postid-15798 single-format-standard wp-custom-logo psgufo">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-NN64XCT"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.mysterywire.com/" rel="home">Mystery Wire</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.mysterywire.com/" rel="home">
						<img src="https://www.mysterywire.com/wp-content/uploads/sites/106/2019/09/MW_logo_splash.png" alt="Area 51" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.mysterywire.com/wp-content/uploads/sites/106/2019/09/MW_logo_splash.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								<script type="text/javascript" src=""></script>							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="site-header__search-form" action="https://www.mysterywire.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="Site Search..." />
	<input type="submit" name="submit" value="" />
</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-2248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2248"><a href="https://www.mysterywire.com/about/">About</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-5371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5371"><a href="https://www.mysterywire.com/about/">About Mystery Wire</a></li>
	<li id="menu-item-5589" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5589"><a href="https://www.mysterywire.com/contact/">Contact Mystery Wire</a></li>
	<li id="menu-item-8638" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8638"><a href="https://www.mysterywire.com/newsletter-sign-up/">Newsletter sign-up</a></li>
	<li id="menu-item-7319" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7319"><a href="#" data-component="oneTrust">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
<li id="menu-item-873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-873"><a href="https://www.mysterywire.com/area-51/">Area 51</a></li>
<li id="menu-item-872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-872"><a href="https://www.mysterywire.com/ufo/">UFO</a></li>
<li id="menu-item-1325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1325"><a href="https://www.mysterywire.com/military-technology/">Military Technology</a></li>
<li id="menu-item-1326" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1326"><a href="https://www.mysterywire.com/mysteries/">Mysteries</a></li>
<li id="menu-item-1327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1327"><a href="https://www.mysterywire.com/paranormal/">Paranormal</a></li>
<li id="menu-item-5878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5878"><a href="https://www.mysterywire.com/podcast/">Podcast</a></li>
<li id="menu-item-1328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1328"><a href="https://www.mysterywire.com/space-science/">Space Science</a></li>
<li id="menu-item-7054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7054"><a href="https://www.mysterywire.com/true-crime/">True Crime</a></li>
<li id="menu-item-4313" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4313"><a href="https://www.mysterywire.com/video">Video</a></li>
<li id="menu-item-4287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4287"><a href="https://www.mysterywire.com/the-latest/">The Latest</a></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="site-header__search-form" action="https://www.mysterywire.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="What are you looking for?" />
	<input type="submit" name="submit" value="Search" />
</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.mystery-wire","ad_disabled":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"area_51","kw":"mystery-wire-podcast-ep-6-flying-near-area-51"}'   data-path='/5678/nx.mystery-wire/area_51'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
			<section id="custom_html-9" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><script src="//static.vilynx.com/gallery/vpg.5.12.1.min.js"
        data-publickey="9ddd7447f4bc712337cda25e3866a884"
        data-redirect="true"></script></div></div></section>		</div>
	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-15798 post type-post status-publish format-standard has-post-thumbnail hentry category-area-51" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Mystery Wire Podcast: Ep. 6 &#8211; Flying near Area 51	</h1>

			<div class="article-eyebrow">
			<a href="https://www.mysterywire.com/area-51/">Area 51</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: <a href="https://www.mysterywire.com/author/mystery-wire-staff/" title="Posts by Mystery Wire staff" class="author url fn" rel="author">Mystery Wire staff</a></p>
		
					Posted: <time datetime="2020-04-11T06:05:52-07:00">Apr 11, 2020 / 06:05 AM PDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-04-11T06:05:53-07:00">Apr 11, 2020 / 06:05 AM PDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/04/https___s3-us-west-2.amazonaws.com_the-drive-cms-content-staging_message-editor2F1586241531070-80712130_10218484603618233_8351599331962257408_n-1.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/04/https___s3-us-west-2.amazonaws.com_the-drive-cms-content-staging_message-editor2F1586241531070-80712130_10218484603618233_8351599331962257408_n-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/04/https___s3-us-west-2.amazonaws.com_the-drive-cms-content-staging_message-editor2F1586241531070-80712130_10218484603618233_8351599331962257408_n-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/04/https___s3-us-west-2.amazonaws.com_the-drive-cms-content-staging_message-editor2F1586241531070-80712130_10218484603618233_8351599331962257408_n-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/04/https___s3-us-west-2.amazonaws.com_the-drive-cms-content-staging_message-editor2F1586241531070-80712130_10218484603618233_8351599331962257408_n-1.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/04/https___s3-us-west-2.amazonaws.com_the-drive-cms-content-staging_message-editor2F1586241531070-80712130_10218484603618233_8351599331962257408_n-1.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/04/https___s3-us-west-2.amazonaws.com_the-drive-cms-content-staging_message-editor2F1586241531070-80712130_10218484603618233_8351599331962257408_n-1.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							<figcaption><p>Pilot Gabe Zeifman in front of his Cessna 150, the same plane he flew next to Area 51 while taking high quality photographs. (Photo: Gabe Zeifman)</p>
</figcaption>
					</figure>
	
	<div class="article-lead-share">
		
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox" data-url="https://www.mysterywire.com/area-51/mystery-wire-podcast-ep-6-flying-near-area-51/"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p><strong>MYSTERY WIRE &#8212;</strong> Join George Knapp, Matt Adams, and Duncan Phenix as they talk with Gabe Zeifman about how he was able to fly so close to Area 51 without breaking any laws.</p>


<div id="p3"></div><script data-anvato-params type="application/json">{"mcp":"LIN","width":"100%","height":"100%","video":"4770924","autoplay":false,"expect_preroll":true,"pInstance":"p3","plugins":{"dfp":{"adTagUrl":"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/nx.mystery/area_51-wire&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&vid=short_onecue&cmsid=1234&url=https://www.mysterywire.com/area-51/mystery-wire-podcast-ep-6-flying-near-area-51/&ciu_szs=728x90,300x250&ad_rule=1&cust_params=vid%3D4770924%26cmsid%3D15798%26pid%3D15798%26vidcat%3D/area_51%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps://www.mysterywire.com/area-51/mystery-wire-podcast-ep-6-flying-near-area-51/%26correlator%3D1586614253.2423%26d_code%3Dna003"}},"accessKey":"qN1zdy1ZDE9bOiWNa2uzJiVd7q2QWkJo","token":"eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI0NzcwOTI0IiwiaXNzIjoicU4xemR5MVpERTliT2lXTmEydXpKaVZkN3EyUVdrSm8iLCJleHAiOjE1ODY2MTc4NTN9.adswh09CUs81rS7WV-D1skRHmLe3hW-swJwmmm1XLS4","nxs":{"mp4Url":"https://nxsglobal.storage.googleapis.com/mysterywire/video/video_studio/536/20/04/11/4770924/4770924_59361970B0EF40E9BC8BD7E310BB800A_200411_4770924_Mystery_Wire_Podcast_4_10_2020_1200.mp4"},"disableMutedAutoplay":false,"recommendations":false,"expectPreroll":true,"titleVisible":true}</script>


<h2>RELATED:<br><em>&#8211; <a href="https://www.mysterywire.com/area-51/area-51-photographed-by-private-pilot/">Area 51 photographed by private pilot &#8211; High resolution pictures</a><br>&#8211; Audio Only &#8211; <a href="https://www.mysterywire.com/podcast/">Mystery Wire Podcast: Ep. 6 &#8211; Flying near Area 51</a></em></h2>

		

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox" data-url="https://www.mysterywire.com/area-51/mystery-wire-podcast-ep-6-flying-near-area-51/"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.mystery-wire","ad_disabled":"0"}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"area_51","kw":"mystery-wire-podcast-ep-6-flying-near-area-51"}'   data-path='/5678/nx.mystery-wire/area_51'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	

	<section id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><tqwgtplaceholder holdername="embedded_1578586237634"></tqwgtplaceholder></div></div></section><section id="ns-video-bin-16" class="widget widget_ns-video-bin">				<section
					class="article-list article-list--grid article-list--grid-3 video-playlist video-playlist--grid"
					data-component="videoPlaylist"
					data-context="three_col_media_grid--video"
				>
					
	<h2 class="article-list__heading article-list__heading--notched">
		Latest Area 51 Video	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;4118685&quot;,&quot;title&quot;:&quot;Bob Stoldal, Bob Bigelow among this week&#039;s topics -- PODCAST&quot;,&quot;link&quot;:&quot;https:\/\/www.mysterywire.com\/video\/bob-stoldal-bob-bigelow-among-this-weeks-topics-podcast\/4118685\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/30F\/863\/30F8636E0EDF439A87853A77EBB45136_4.jpg?Expires=1668998946&amp;KeyName=mcpkey1&amp;Signature=8fY1x_1Kt3wsRkd6q9pT7Hf8M9k&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Bob Stoldal, Bob Bigelow among this week&#039;s topics -- PODCAST\&quot;&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;5 months ago&quot;,&quot;datetime&quot;:&quot;2019-11-21T12:38:00-08:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;category&quot;:{&quot;title&quot;:&quot;Area 51&quot;,&quot;link&quot;:&quot;#&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4118685&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p4&quot;,&quot;plugins&quot;:{&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.mystery\/area_51-wire&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.mysterywire.com\/area-51\/mystery-wire-podcast-ep-6-flying-near-area-51\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;cust_params=vid%3D4118685%26cmsid%3D15798%26pid%3D15798%26vidcat%3D\/area_51%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.mysterywire.com\/area-51\/mystery-wire-podcast-ep-6-flying-near-area-51\/%26correlator%3D1586614041.5131%26d_code%3Dna003&quot;}},&quot;accessKey&quot;:&quot;qN1zdy1ZDE9bOiWNa2uzJiVd7q2QWkJo&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI0MTE4Njg1IiwiaXNzIjoicU4xemR5MVpERTliT2lXTmEydXpKaVZkN3EyUVdrSm8iLCJleHAiOjE1ODY2MTc2NDF9.fT8pvUFIEMhDTkTOolCRXFaJv0CBXnR1PioWu30M5uI&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/mysterywire\/video\/video_studio\/1317\/19\/11\/21\/4118685\/4118685_BE1F49E4A8F7401182516B8363CEAFBF_191121_4118685_Bob_Stoldal__Bob_Bigelow_among_this_week_s_topic_1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/video/bob-stoldal-bob-bigelow-among-this-weeks-topics-podcast/4118685/"
									>
			
				Bob Stoldal, Bob Bigelow among this week's topics -- PODCAST
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="#">Area 51</a> / <time datetime="2019-11-21T12:38:00-08:00">5 months ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/video/bob-stoldal-bob-bigelow-among-this-weeks-topics-podcast/4118685/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/30F/863/30F8636E0EDF439A87853A77EBB45136_4.jpg?Expires=1668998946&#038;KeyName=mcpkey1&#038;Signature=8fY1x_1Kt3wsRkd6q9pT7Hf8M9k"
		alt="Thumbnail for the video titled &quot;Bob Stoldal, Bob Bigelow among this week&#039;s topics -- PODCAST&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;4100934&quot;,&quot;title&quot;:&quot;Bob Stoldal talks about digging out the truth on Area 51&quot;,&quot;link&quot;:&quot;https:\/\/www.mysterywire.com\/video\/bob-stoldal-talks-about-digging-out-the-truth-on-area-51\/4100934\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/6CF\/66F\/6CF66FF1458C461BB2B72D9B9AB523BF.jpg?Expires=1668428853&amp;KeyName=mcpkey1&amp;Signature=naFDoac7hPFU-8cgt85WbpEw0w8&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Bob Stoldal talks about digging out the truth on Area 51\&quot;&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;5 months ago&quot;,&quot;datetime&quot;:&quot;2019-11-14T15:45:00-08:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;category&quot;:{&quot;title&quot;:&quot;Area 51&quot;,&quot;link&quot;:&quot;#&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4100934&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p5&quot;,&quot;plugins&quot;:{&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.mystery\/area_51-wire&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.mysterywire.com\/area-51\/mystery-wire-podcast-ep-6-flying-near-area-51\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;cust_params=vid%3D4100934%26cmsid%3D15798%26pid%3D15798%26vidcat%3D\/area_51%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.mysterywire.com\/area-51\/mystery-wire-podcast-ep-6-flying-near-area-51\/%26correlator%3D1586614041.5146%26d_code%3Dna003&quot;}},&quot;accessKey&quot;:&quot;qN1zdy1ZDE9bOiWNa2uzJiVd7q2QWkJo&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI0MTAwOTM0IiwiaXNzIjoicU4xemR5MVpERTliT2lXTmEydXpKaVZkN3EyUVdrSm8iLCJleHAiOjE1ODY2MTc2NDF9.-dhYXk9mAMt0ChmLlER0V-h3a2qOl-l0iNGzFUhL9XQ&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/mysterywire\/video\/video_studio\/2019\/11\/14\/Bob_Stoldal_talks_about_digging_out_the_truth_on_4100701_1200_v1573777980.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/video/bob-stoldal-talks-about-digging-out-the-truth-on-area-51/4100934/"
									>
			
				Bob Stoldal talks about digging out the truth on Area 51
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="#">Area 51</a> / <time datetime="2019-11-14T15:45:00-08:00">5 months ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/video/bob-stoldal-talks-about-digging-out-the-truth-on-area-51/4100934/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/6CF/66F/6CF66FF1458C461BB2B72D9B9AB523BF.jpg?Expires=1668428853&#038;KeyName=mcpkey1&#038;Signature=naFDoac7hPFU-8cgt85WbpEw0w8"
		alt="Thumbnail for the video titled &quot;Bob Stoldal talks about digging out the truth on Area 51&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;4041269&quot;,&quot;title&quot;:&quot;Predator, next generation UAVs opening new doors for Air Force&quot;,&quot;link&quot;:&quot;https:\/\/www.mysterywire.com\/video\/predator-next-generation-uavs-opening-new-doors-for-air-force\/4041269\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/9AD\/209\/9AD20999BA2C4F9F997F3FDF6F97486D.jpg?Expires=1666547375&amp;KeyName=mcpkey1&amp;Signature=lkcYK3O95H8bJy3wE6a3wRU_-ns&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Predator, next generation UAVs opening new doors for Air Force\&quot;&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;6 months ago&quot;,&quot;datetime&quot;:&quot;2019-10-23T18:39:00-07:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;category&quot;:{&quot;title&quot;:&quot;Area 51&quot;,&quot;link&quot;:&quot;#&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4041269&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p6&quot;,&quot;plugins&quot;:{&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.mystery\/area_51-wire&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.mysterywire.com\/area-51\/mystery-wire-podcast-ep-6-flying-near-area-51\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;cust_params=vid%3D4041269%26cmsid%3D15798%26pid%3D15798%26vidcat%3D\/area_51%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.mysterywire.com\/area-51\/mystery-wire-podcast-ep-6-flying-near-area-51\/%26correlator%3D1586614041.5162%26d_code%3Dna003&quot;}},&quot;accessKey&quot;:&quot;qN1zdy1ZDE9bOiWNa2uzJiVd7q2QWkJo&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI0MDQxMjY5IiwiaXNzIjoicU4xemR5MVpERTliT2lXTmEydXpKaVZkN3EyUVdrSm8iLCJleHAiOjE1ODY2MTc2NDF9.Mq2kEoNCOKLHc_xlt4zrBAejOEuqhA5OQT0cNnkT7OU&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/mysterywire\/video\/video_studio\/1317\/19\/10\/23\/4041269\/4041269_9763543678D74A6D9B72402787A7A025_191023_4041269_Predator__next_generation_UAVs_opening_new_doors_1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/video/predator-next-generation-uavs-opening-new-doors-for-air-force/4041269/"
									>
			
				Predator, next generation UAVs opening new doors for Air Force
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="#">Area 51</a> / <time datetime="2019-10-23T18:39:00-07:00">6 months ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/video/predator-next-generation-uavs-opening-new-doors-for-air-force/4041269/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/9AD/209/9AD20999BA2C4F9F997F3FDF6F97486D.jpg?Expires=1666547375&#038;KeyName=mcpkey1&#038;Signature=lkcYK3O95H8bJy3wE6a3wRU_-ns"
		alt="Thumbnail for the video titled &quot;Predator, next generation UAVs opening new doors for Air Force&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list1"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;4041265&quot;,&quot;title&quot;:&quot;Area 51 a secret? See satellite photos and decide yourself&quot;,&quot;link&quot;:&quot;https:\/\/www.mysterywire.com\/video\/area-51-a-secret-see-satellite-photos-and-decide-yourself\/4041265\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/226\/A10\/226A10E2BB434950881DEAB306F2D5A8.jpg?Expires=1666547375&amp;KeyName=mcpkey1&amp;Signature=n887ErSA2SMYGniwqmAWwT-aF7o&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Area 51 a secret? See satellite photos and decide yourself\&quot;&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;6 months ago&quot;,&quot;datetime&quot;:&quot;2019-10-23T18:37:00-07:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;category&quot;:{&quot;title&quot;:&quot;Area 51&quot;,&quot;link&quot;:&quot;#&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4041265&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p7&quot;,&quot;plugins&quot;:{&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.mystery\/area_51-wire&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.mysterywire.com\/area-51\/mystery-wire-podcast-ep-6-flying-near-area-51\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;cust_params=vid%3D4041265%26cmsid%3D15798%26pid%3D15798%26vidcat%3D\/area_51%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.mysterywire.com\/area-51\/mystery-wire-podcast-ep-6-flying-near-area-51\/%26correlator%3D1586614041.6061%26d_code%3Dna003&quot;}},&quot;accessKey&quot;:&quot;qN1zdy1ZDE9bOiWNa2uzJiVd7q2QWkJo&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI0MDQxMjY1IiwiaXNzIjoicU4xemR5MVpERTliT2lXTmEydXpKaVZkN3EyUVdrSm8iLCJleHAiOjE1ODY2MTc2NDF9.dHuuxPh9YUKV0el4byvCHV-RTmm7hK1rUFHfnAxOjuE&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/mysterywire\/video\/video_studio\/1317\/19\/10\/23\/4041265\/4041265_CEE6379DAE7541D78D39605CDE1B508B_191023_4041265_Area_51_a_secret__See_satellite_photos_and_decid_1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/video/area-51-a-secret-see-satellite-photos-and-decide-yourself/4041265/"
									>
			
				Area 51 a secret? See satellite photos and decide yourself
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="#">Area 51</a> / <time datetime="2019-10-23T18:37:00-07:00">6 months ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/video/area-51-a-secret-see-satellite-photos-and-decide-yourself/4041265/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/226/A10/226A10E2BB434950881DEAB306F2D5A8.jpg?Expires=1666547375&#038;KeyName=mcpkey1&#038;Signature=n887ErSA2SMYGniwqmAWwT-aF7o"
		alt="Thumbnail for the video titled &quot;Area 51 a secret? See satellite photos and decide yourself&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list1"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;4041250&quot;,&quot;title&quot;:&quot;SR-71 Blackbird&#039;s successor has experts looking for Area 51 clues&quot;,&quot;link&quot;:&quot;https:\/\/www.mysterywire.com\/video\/sr-71-blackbirds-successor-has-experts-looking-for-area-51-clues\/4041250\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/792\/31D\/79231DC3E7634C8380C8569CA527CCD0.jpg?Expires=1666546337&amp;KeyName=mcpkey1&amp;Signature=AquTeNBeq9p9GM21GY-VUWhc6ac&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;SR-71 Blackbird&#039;s successor has experts looking for Area 51 clues\&quot;&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;6 months ago&quot;,&quot;datetime&quot;:&quot;2019-10-23T18:28:00-07:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;category&quot;:{&quot;title&quot;:&quot;Area 51&quot;,&quot;link&quot;:&quot;#&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4041250&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p8&quot;,&quot;plugins&quot;:{&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.mystery\/area_51-wire&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.mysterywire.com\/area-51\/mystery-wire-podcast-ep-6-flying-near-area-51\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;cust_params=vid%3D4041250%26cmsid%3D15798%26pid%3D15798%26vidcat%3D\/area_51%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.mysterywire.com\/area-51\/mystery-wire-podcast-ep-6-flying-near-area-51\/%26correlator%3D1586614041.6084%26d_code%3Dna003&quot;}},&quot;accessKey&quot;:&quot;qN1zdy1ZDE9bOiWNa2uzJiVd7q2QWkJo&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI0MDQxMjUwIiwiaXNzIjoicU4xemR5MVpERTliT2lXTmEydXpKaVZkN3EyUVdrSm8iLCJleHAiOjE1ODY2MTc2NDF9.9C_XJ6MfK4hloxIuxHrLy2JHTmMfHwk7OD8tC99Bh6U&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/mysterywire\/video\/video_studio\/1317\/19\/10\/23\/4041250\/4041250_315B9170A5834345A3E3D9C698857F74_191023_4041250_SR_71_Blackbird_s_successor_has_experts_looking__1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/video/sr-71-blackbirds-successor-has-experts-looking-for-area-51-clues/4041250/"
									>
			
				SR-71 Blackbird's successor has experts looking for Area 51 clues
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="#">Area 51</a> / <time datetime="2019-10-23T18:28:00-07:00">6 months ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/video/sr-71-blackbirds-successor-has-experts-looking-for-area-51-clues/4041250/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/792/31D/79231DC3E7634C8380C8569CA527CCD0.jpg?Expires=1666546337&#038;KeyName=mcpkey1&#038;Signature=AquTeNBeq9p9GM21GY-VUWhc6ac"
		alt="Thumbnail for the video titled &quot;SR-71 Blackbird&#039;s successor has experts looking for Area 51 clues&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list1"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;4041224&quot;,&quot;title&quot;:&quot;U-2, SR-71 Blackbird secrets stayed secret at Area 51&quot;,&quot;link&quot;:&quot;https:\/\/www.mysterywire.com\/video\/u-2-sr-71-blackbird-secrets-stayed-secret-at-area-51\/4041224\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/F4A\/39F\/F4A39FEC904044A8958E991880D77301.jpg?Expires=1666488947&amp;KeyName=mcpkey1&amp;Signature=AQA0dX8XPUl0vXrElOpvBLX5JQ4&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;U-2, SR-71 Blackbird secrets stayed secret at Area 51\&quot;&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;6 months ago&quot;,&quot;datetime&quot;:&quot;2019-10-23T18:14:00-07:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;category&quot;:{&quot;title&quot;:&quot;Area 51&quot;,&quot;link&quot;:&quot;#&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4041224&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p9&quot;,&quot;plugins&quot;:{&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.mystery\/area_51-wire&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.mysterywire.com\/area-51\/mystery-wire-podcast-ep-6-flying-near-area-51\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;cust_params=vid%3D4041224%26cmsid%3D15798%26pid%3D15798%26vidcat%3D\/area_51%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.mysterywire.com\/area-51\/mystery-wire-podcast-ep-6-flying-near-area-51\/%26correlator%3D1586614041.6107%26d_code%3Dna003&quot;}},&quot;accessKey&quot;:&quot;qN1zdy1ZDE9bOiWNa2uzJiVd7q2QWkJo&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI0MDQxMjI0IiwiaXNzIjoicU4xemR5MVpERTliT2lXTmEydXpKaVZkN3EyUVdrSm8iLCJleHAiOjE1ODY2MTc2NDF9.5y4T0iFl8XVW1Zlo9zue11wxaMmauWJZzXED0nlRXa0&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/mysterywire\/video\/video_studio\/1317\/19\/10\/23\/4041224\/4041224_ECCFD5A05BF24B898E42FA592DDFC7FC_191023_4041224_U_2__SR_71_Blackbird_secrets_stayed_secret_at_Ar_1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/video/u-2-sr-71-blackbird-secrets-stayed-secret-at-area-51/4041224/"
									>
			
				U-2, SR-71 Blackbird secrets stayed secret at Area 51
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="#">Area 51</a> / <time datetime="2019-10-23T18:14:00-07:00">6 months ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/video/u-2-sr-71-blackbird-secrets-stayed-secret-at-area-51/4041224/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/F4A/39F/F4A39FEC904044A8958E991880D77301.jpg?Expires=1666488947&#038;KeyName=mcpkey1&#038;Signature=AQA0dX8XPUl0vXrElOpvBLX5JQ4"
		alt="Thumbnail for the video titled &quot;U-2, SR-71 Blackbird secrets stayed secret at Area 51&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="6"
			data-collection="article-list1"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;4006843&quot;,&quot;title&quot;:&quot;History of Area 51, Part 1: Spy planes tested at Area 51 integral to US Cold War strategy&quot;,&quot;link&quot;:&quot;https:\/\/www.mysterywire.com\/video\/history-of-area-51-part-1-spy-planes-tested-at-area-51-integral-to-us-cold-war-strategy\/4006843\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/46C\/03A\/46C03AEBC70542828BC65806C2C9D96E_3.jpg?Expires=1669493448&amp;KeyName=mcpkey1&amp;Signature=CwlB4OY6OKUEpXnpD3USbNHhaEg&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;History of Area 51, Part 1: Spy planes tested at Area 51 integral to US Cold War strategy\&quot;&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;6 months ago&quot;,&quot;datetime&quot;:&quot;2019-10-10T17:44:00-07:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;category&quot;:{&quot;title&quot;:&quot;Area 51&quot;,&quot;link&quot;:&quot;#&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4006843&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p10&quot;,&quot;plugins&quot;:{&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.mystery\/area_51-wire&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.mysterywire.com\/area-51\/mystery-wire-podcast-ep-6-flying-near-area-51\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;cust_params=vid%3D4006843%26cmsid%3D15798%26pid%3D15798%26vidcat%3D\/area_51%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.mysterywire.com\/area-51\/mystery-wire-podcast-ep-6-flying-near-area-51\/%26correlator%3D1586614041.6126%26d_code%3Dna003&quot;}},&quot;accessKey&quot;:&quot;qN1zdy1ZDE9bOiWNa2uzJiVd7q2QWkJo&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI0MDA2ODQzIiwiaXNzIjoicU4xemR5MVpERTliT2lXTmEydXpKaVZkN3EyUVdrSm8iLCJleHAiOjE1ODY2MTc2NDF9.OptZtc3ZHAmVUMpIRbZWZmU38IA8_F-YfUFeVAkHJGY&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/mysterywire\/video\/video_studio\/1317\/19\/10\/10\/4006843\/4006843_2F5B9A6CF7884EA3BE1C63CAA9F337DD_191010_4006843_History_of_Area_51__Part_1__Spy_planes_tested_at_1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/video/history-of-area-51-part-1-spy-planes-tested-at-area-51-integral-to-us-cold-war-strategy/4006843/"
									>
			
				History of Area 51, Part 1: Spy planes tested at Area 51 integral to US Cold War strategy
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="#">Area 51</a> / <time datetime="2019-10-10T17:44:00-07:00">6 months ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/video/history-of-area-51-part-1-spy-planes-tested-at-area-51-integral-to-us-cold-war-strategy/4006843/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/46C/03A/46C03AEBC70542828BC65806C2C9D96E_3.jpg?Expires=1669493448&#038;KeyName=mcpkey1&#038;Signature=CwlB4OY6OKUEpXnpD3USbNHhaEg"
		alt="Thumbnail for the video titled &quot;History of Area 51, Part 1: Spy planes tested at Area 51 integral to US Cold War strategy&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="7"
			data-collection="article-list1"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;3961591&quot;,&quot;title&quot;:&quot;Lawsuit might follow #StormArea51, but events posed few problems&quot;,&quot;link&quot;:&quot;https:\/\/www.mysterywire.com\/video\/lawsuit-might-follow-stormarea51-but-events-posed-few-problems\/3961591\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/1D1\/692\/1D16926743444E36B562A08E1E03EA35.jpg?Expires=1663953286&amp;KeyName=mcpkey1&amp;Signature=E8uQTKojzOmX-4f4eD4mhEaDKdI&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Lawsuit might follow #StormArea51, but events posed few problems\&quot;&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;7 months ago&quot;,&quot;datetime&quot;:&quot;2019-09-24T10:11:00-07:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;category&quot;:{&quot;title&quot;:&quot;Area 51&quot;,&quot;link&quot;:&quot;#&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;3961591&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p11&quot;,&quot;plugins&quot;:{&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.mystery\/area_51-wire&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.mysterywire.com\/area-51\/mystery-wire-podcast-ep-6-flying-near-area-51\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;cust_params=vid%3D3961591%26cmsid%3D15798%26pid%3D15798%26vidcat%3D\/area_51%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.mysterywire.com\/area-51\/mystery-wire-podcast-ep-6-flying-near-area-51\/%26correlator%3D1586614041.6145%26d_code%3Dna003&quot;}},&quot;accessKey&quot;:&quot;qN1zdy1ZDE9bOiWNa2uzJiVd7q2QWkJo&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiIzOTYxNTkxIiwiaXNzIjoicU4xemR5MVpERTliT2lXTmEydXpKaVZkN3EyUVdrSm8iLCJleHAiOjE1ODY2MTc2NDF9.TjpDYNP9UHtd0EERquwO8cO8BCNHulIdrnO19OCxKrI&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/mysterywire\/video\/video_studio\/1317\/19\/09\/24\/3961591\/3961591_33F236E7313041CA905351C25A0AF95A_190924_3961591_Lawsuit_might_follow__StormArea51__but_events_po_1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/video/lawsuit-might-follow-stormarea51-but-events-posed-few-problems/3961591/"
									>
			
				Lawsuit might follow #StormArea51, but events posed few problems
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="#">Area 51</a> / <time datetime="2019-09-24T10:11:00-07:00">7 months ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/video/lawsuit-might-follow-stormarea51-but-events-posed-few-problems/3961591/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/1D1/692/1D16926743444E36B562A08E1E03EA35.jpg?Expires=1663953286&#038;KeyName=mcpkey1&#038;Signature=E8uQTKojzOmX-4f4eD4mhEaDKdI"
		alt="Thumbnail for the video titled &quot;Lawsuit might follow #StormArea51, but events posed few problems&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="8"
			data-collection="article-list1"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;3959867&quot;,&quot;title&quot;:&quot;On Area 51&#039;s edge, Rachel walks line between tourists, deadly-serious military&quot;,&quot;link&quot;:&quot;https:\/\/www.mysterywire.com\/video\/on-area-51s-edge-rachel-walks-line-between-tourists-deadly-serious-military\/3959867\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/EF2\/92B\/EF292B96D3EC43F39935D51BD8851F45.jpg?Expires=1663892617&amp;KeyName=mcpkey1&amp;Signature=244c-kh4uNOqOrnqO64afU1sKxk&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;On Area 51&#039;s edge, Rachel walks line between tourists, deadly-serious military\&quot;&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;7 months ago&quot;,&quot;datetime&quot;:&quot;2019-09-23T17:11:00-07:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;category&quot;:{&quot;title&quot;:&quot;Area 51&quot;,&quot;link&quot;:&quot;#&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;3959867&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p12&quot;,&quot;plugins&quot;:{&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.mystery\/area_51-wire&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.mysterywire.com\/area-51\/mystery-wire-podcast-ep-6-flying-near-area-51\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;cust_params=vid%3D3959867%26cmsid%3D15798%26pid%3D15798%26vidcat%3D\/area_51%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.mysterywire.com\/area-51\/mystery-wire-podcast-ep-6-flying-near-area-51\/%26correlator%3D1586614041.6164%26d_code%3Dna003&quot;}},&quot;accessKey&quot;:&quot;qN1zdy1ZDE9bOiWNa2uzJiVd7q2QWkJo&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiIzOTU5ODY3IiwiaXNzIjoicU4xemR5MVpERTliT2lXTmEydXpKaVZkN3EyUVdrSm8iLCJleHAiOjE1ODY2MTc2NDF9.037OG1zrvXHuuozcPWcwRwpDGR_M6Pe-dHQBDpldnCE&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/mysterywire\/video\/video_studio\/1317\/19\/09\/23\/3959867\/3959867_A92D679B7EC24B2C84413C541781B71B_190923_3959867_On_Area_51_s_edge__Rachel_walks_line_between_tou_1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/video/on-area-51s-edge-rachel-walks-line-between-tourists-deadly-serious-military/3959867/"
									>
			
				On Area 51's edge, Rachel walks line between tourists, deadly-serious military
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="#">Area 51</a> / <time datetime="2019-09-23T17:11:00-07:00">7 months ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/video/on-area-51s-edge-rachel-walks-line-between-tourists-deadly-serious-military/3959867/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/EF2/92B/EF292B96D3EC43F39935D51BD8851F45.jpg?Expires=1663892617&#038;KeyName=mcpkey1&#038;Signature=244c-kh4uNOqOrnqO64afU1sKxk"
		alt="Thumbnail for the video titled &quot;On Area 51&#039;s edge, Rachel walks line between tourists, deadly-serious military&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="9"
			data-collection="article-list1"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;3959581&quot;,&quot;title&quot;:&quot;Area 51 operations staying in Nevada, despite magazine&#039;s report&quot;,&quot;link&quot;:&quot;https:\/\/www.mysterywire.com\/video\/area-51-operations-staying-in-nevada-despite-magazines-report\/3959581\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/69C\/BD3\/69CBD3340ECB49058B9A89FD7858FAA1.jpg?Expires=1663888344&amp;KeyName=mcpkey1&amp;Signature=ia31NEA950RTYx2wJ63frU6uzrw&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Area 51 operations staying in Nevada, despite magazine&#039;s report\&quot;&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;7 months ago&quot;,&quot;datetime&quot;:&quot;2019-09-23T15:39:00-07:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;category&quot;:{&quot;title&quot;:&quot;Area 51&quot;,&quot;link&quot;:&quot;#&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;3959581&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p13&quot;,&quot;plugins&quot;:{&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.mystery\/area_51-wire&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.mysterywire.com\/area-51\/mystery-wire-podcast-ep-6-flying-near-area-51\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;cust_params=vid%3D3959581%26cmsid%3D15798%26pid%3D15798%26vidcat%3D\/area_51%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.mysterywire.com\/area-51\/mystery-wire-podcast-ep-6-flying-near-area-51\/%26correlator%3D1586614041.8248%26d_code%3Dna003&quot;}},&quot;accessKey&quot;:&quot;qN1zdy1ZDE9bOiWNa2uzJiVd7q2QWkJo&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiIzOTU5NTgxIiwiaXNzIjoicU4xemR5MVpERTliT2lXTmEydXpKaVZkN3EyUVdrSm8iLCJleHAiOjE1ODY2MTc2NDF9.CAeZBtHICDQ1L31MXVNzGZ7EQJlFJ2W0E-yZD-m8ZEI&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/mysterywire\/video\/video_studio\/1317\/19\/09\/23\/3959581\/3959581_FF983DE8B02C4326A44D7574BD7F07BA_190923_3959581_Area_51_operations_staying_in_Nevada__despite_ma_1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/video/area-51-operations-staying-in-nevada-despite-magazines-report/3959581/"
									>
			
				Area 51 operations staying in Nevada, despite magazine's report
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="#">Area 51</a> / <time datetime="2019-09-23T15:39:00-07:00">7 months ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/video/area-51-operations-staying-in-nevada-despite-magazines-report/3959581/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/69C/BD3/69CBD3340ECB49058B9A89FD7858FAA1.jpg?Expires=1663888344&#038;KeyName=mcpkey1&#038;Signature=ia31NEA950RTYx2wJ63frU6uzrw"
		alt="Thumbnail for the video titled &quot;Area 51 operations staying in Nevada, despite magazine&#039;s report&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="10"
			data-collection="article-list1"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;3958838&quot;,&quot;title&quot;:&quot;Hangar 18 at Area 15 might be a tease, but name loaded with history&quot;,&quot;link&quot;:&quot;https:\/\/www.mysterywire.com\/video\/hangar-18-at-area-15-might-be-a-tease-but-name-loaded-with-history\/3958838\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/E98\/CBA\/E98CBA4DBCE141DFB5DA813049FAD53B.jpg?Expires=1668890938&amp;KeyName=mcpkey1&amp;Signature=Z6zLyM38PmI9otw3c75yNoHmiW8&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Hangar 18 at Area 15 might be a tease, but name loaded with history\&quot;&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;7 months ago&quot;,&quot;datetime&quot;:&quot;2019-09-23T13:22:00-07:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;category&quot;:{&quot;title&quot;:&quot;Area 51&quot;,&quot;link&quot;:&quot;#&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;3958838&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p14&quot;,&quot;plugins&quot;:{&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.mystery\/area_51-wire&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.mysterywire.com\/area-51\/mystery-wire-podcast-ep-6-flying-near-area-51\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;cust_params=vid%3D3958838%26cmsid%3D15798%26pid%3D15798%26vidcat%3D\/area_51%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.mysterywire.com\/area-51\/mystery-wire-podcast-ep-6-flying-near-area-51\/%26correlator%3D1586614041.827%26d_code%3Dna003&quot;}},&quot;accessKey&quot;:&quot;qN1zdy1ZDE9bOiWNa2uzJiVd7q2QWkJo&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiIzOTU4ODM4IiwiaXNzIjoicU4xemR5MVpERTliT2lXTmEydXpKaVZkN3EyUVdrSm8iLCJleHAiOjE1ODY2MTc2NDF9.dJg00seU8n2v5K9hWIfZvEszfS3thkJ9GnNP1-9pyHc&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/mysterywire\/video\/video_studio\/1317\/19\/09\/23\/3958838\/3958838_41276411A43C4A79A7363F8518CF1F1C_190923_3958838_Hangar_18_at_Area_15_might_be_a_tease__but_name__1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/video/hangar-18-at-area-15-might-be-a-tease-but-name-loaded-with-history/3958838/"
									>
			
				Hangar 18 at Area 15 might be a tease, but name loaded with history
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="#">Area 51</a> / <time datetime="2019-09-23T13:22:00-07:00">7 months ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/video/hangar-18-at-area-15-might-be-a-tease-but-name-loaded-with-history/3958838/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/E98/CBA/E98CBA4DBCE141DFB5DA813049FAD53B.jpg?Expires=1668890938&#038;KeyName=mcpkey1&#038;Signature=Z6zLyM38PmI9otw3c75yNoHmiW8"
		alt="Thumbnail for the video titled &quot;Hangar 18 at Area 15 might be a tease, but name loaded with history&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="11"
			data-collection="article-list1"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;3958773&quot;,&quot;title&quot;:&quot;Area 51 knowns and unknowns six years after Bob Lazar&#039;s revelation&quot;,&quot;link&quot;:&quot;https:\/\/www.mysterywire.com\/video\/area-51-knowns-and-unknowns-six-years-after-bob-lazars-revelation\/3958773\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/3C0\/911\/3C0911792BD2422285C32DD12424F1F5_8.jpg?Expires=1663877034&amp;KeyName=mcpkey1&amp;Signature=cevWvJWoS-5ELjep6Wc07YlHk8U&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Area 51 knowns and unknowns six years after Bob Lazar&#039;s revelation\&quot;&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;7 months ago&quot;,&quot;datetime&quot;:&quot;2019-09-23T12:50:00-07:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;category&quot;:{&quot;title&quot;:&quot;Area 51&quot;,&quot;link&quot;:&quot;#&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;3958773&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p15&quot;,&quot;plugins&quot;:{&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.mystery\/area_51-wire&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.mysterywire.com\/area-51\/mystery-wire-podcast-ep-6-flying-near-area-51\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;cust_params=vid%3D3958773%26cmsid%3D15798%26pid%3D15798%26vidcat%3D\/area_51%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.mysterywire.com\/area-51\/mystery-wire-podcast-ep-6-flying-near-area-51\/%26correlator%3D1586614041.8287%26d_code%3Dna003&quot;}},&quot;accessKey&quot;:&quot;qN1zdy1ZDE9bOiWNa2uzJiVd7q2QWkJo&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiIzOTU4NzczIiwiaXNzIjoicU4xemR5MVpERTliT2lXTmEydXpKaVZkN3EyUVdrSm8iLCJleHAiOjE1ODY2MTc2NDF9.LRURh5TBNdjxKH8CoLCumsUbHOnI5QPeY5O_ETPNO0Y&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/mysterywire\/video\/video_studio\/1317\/19\/09\/23\/3958773\/3958773_3DF7EAF22824499D80FCA29B365892B3_190923_3958773_Area_51_knowns_and_unknowns_six_years_after_Bob__1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/video/area-51-knowns-and-unknowns-six-years-after-bob-lazars-revelation/3958773/"
									>
			
				Area 51 knowns and unknowns six years after Bob Lazar's revelation
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="#">Area 51</a> / <time datetime="2019-09-23T12:50:00-07:00">7 months ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/video/area-51-knowns-and-unknowns-six-years-after-bob-lazars-revelation/3958773/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/3C0/911/3C0911792BD2422285C32DD12424F1F5_8.jpg?Expires=1663877034&#038;KeyName=mcpkey1&#038;Signature=cevWvJWoS-5ELjep6Wc07YlHk8U"
		alt="Thumbnail for the video titled &quot;Area 51 knowns and unknowns six years after Bob Lazar&#039;s revelation&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

			
</div>



				</section>
				</section></article>

	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Area 51 Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.mysterywire.com/area-51/area-51-photographed-by-private-pilot/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Area 51 photographed by private pilot
					</h3>
	
			<footer class="article-list__article-byline">
			by Duncan Phenix <span class="sep">/</span> <time datetime="2020-04-11T05:54:09-07:00">Apr 11, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>MYSTERY WIRE -- Imagine having an unfiltered, direct view of Area 51 and the Tonopah Test Range airport from the air, and not breaking any laws. This is what a private pilot recently got when he flew his small Cessna 150 as close as you legally can. And also happened to have a good quality camera along for the ride.</p>
<p>Mystery Wire spoke with Zeifman from his home near Edwards Air Force Base in southern California. Zeifman is an ATC (air traffic controller) and has been flying since he was in his teens. He maintains both a private and commercial pilot's license.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/04/Area-51-HD-looking-north-1-of-1.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/04/Area-51-HD-looking-north-1-of-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/04/Area-51-HD-looking-north-1-of-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/04/Area-51-HD-looking-north-1-of-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/04/Area-51-HD-looking-north-1-of-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/04/Area-51-HD-looking-north-1-of-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/04/Area-51-HD-looking-north-1-of-1.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.mysterywire.com/area-51/area-51-isnt-the-only-military-base-with-unexplained-activity/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Area 51 isn&#8217;t the only military base with unexplained activity
					</h3>
	
			<footer class="article-list__article-byline">
			by Mystery Wire staff <span class="sep">/</span> <time datetime="2020-03-26T06:44:21-07:00">Mar 26, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>MYSTERY WIRE -- Last September’s ‘Storm Area 51’ events proved to be more party than finding out government secrets. But that doesn’t mean the secrets are not there. In fact, there are many other military bases each with their own unexplained events.</p>
<p>The facility we all call Are 51 is actually called the Nevada Test and Training Range at Groom Lake, one of two military training areas at the Nellis Air Force Base Complex in Nevada. And as the world found out last year, there is no way you can get anywhere close to the actual base.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/03/faceoff.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/03/faceoff.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/03/faceoff.jpg?w=632&amp;h=360&amp;crop=1 640w, https://i2.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/03/faceoff.jpg?resize=960%2C540&amp;ssl=1 960w, https://i2.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/03/faceoff.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/03/faceoff.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/03/faceoff.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.mysterywire.com/area-51/area-51-movies/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Area 51 Movies
					</h3>
	
			<footer class="article-list__article-meta">
			<time datetime="2020-03-19T08:09:08-07:00">Mar 19, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>The movies below are not in any predetermined order, they are simply to help you find something to watch while spending more time at home.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2019/11/Area-51-photos-1989_009.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2019/11/Area-51-photos-1989_009.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/11/Area-51-photos-1989_009.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/11/Area-51-photos-1989_009.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/11/Area-51-photos-1989_009.jpg?w=1182&amp;h=720&amp;crop=1 1280w, https://i0.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2019/11/Area-51-photos-1989_009.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2019/11/Area-51-photos-1989_009.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
			
</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"nx.mystery-wire","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"area_51","kw":"mystery-wire-podcast-ep-6-flying-near-area-51"}'   data-path='/5678/nx.mystery-wire/area_51'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>


	<aside class="article-list article-list--grid article-list--grid-3">
		
	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/ufo/comedian-keeps-it-light-during-pandemic-with-jokes-and-ufos/"
									>
			
				Comedian keeps it light during pandemic with jokes and UFOs
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/ufo/comedian-keeps-it-light-during-pandemic-with-jokes-and-ufos/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/04/Promo4.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="Sean Donnelly"
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/04/Promo4.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/04/Promo4.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/04/Promo4.jpg?w=948&amp;h=540&amp;crop=1 960w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/04/Promo4.jpg?w=948&amp;h=720&amp;crop=1 1280w, https://i2.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/04/Promo4.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/04/Promo4.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/ufo/ufos-strange-lights-spotted-above-detroit-and-cleveland/"
									>
			
				Strange lights spotted above Detroit and Cleveland
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/ufo/ufos-strange-lights-spotted-above-detroit-and-cleveland/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/04/Detroit-lights-ufo.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="Detroit strange lights"
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/04/Detroit-lights-ufo.jpg?w=320&amp;h=180&amp;crop=1 320w, https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/04/Detroit-lights-ufo.jpg?resize=640%2C360&amp;ssl=1 640w, https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/04/Detroit-lights-ufo.jpg?resize=960%2C540&amp;ssl=1 960w, https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/04/Detroit-lights-ufo.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/04/Detroit-lights-ufo.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/04/Detroit-lights-ufo.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/ufo/close-encounter-of-the-island-kind-part-6/"
									>
			
				Close encounter of the island kind &#8211; Part 6
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/ufo/close-encounter-of-the-island-kind-part-6/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/04/UFOs-4.2-Tamarin-Lights-STILL.png?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/04/UFOs-4.2-Tamarin-Lights-STILL.png?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/04/UFOs-4.2-Tamarin-Lights-STILL.png?w=640&amp;h=360&amp;crop=1 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/04/UFOs-4.2-Tamarin-Lights-STILL.png?w=960&amp;h=540&amp;crop=1 960w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/04/UFOs-4.2-Tamarin-Lights-STILL.png?w=1280&amp;h=720&amp;crop=1 1280w, https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/04/UFOs-4.2-Tamarin-Lights-STILL.png?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/04/UFOs-4.2-Tamarin-Lights-STILL.png?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/ufo/close-encounter-of-the-island-kind-part-5/"
									>
			
				Close encounter of the island kind &#8211; Part 5
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/ufo/close-encounter-of-the-island-kind-part-5/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/04/Mauritius.png?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/04/Mauritius.png?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/04/Mauritius.png?w=640&amp;h=360&amp;crop=1 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/04/Mauritius.png?w=960&amp;h=435&amp;crop=1 960w, https://i0.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/04/Mauritius.png?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/04/Mauritius.png?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/04/Mauritius.png?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/ufo/close-encounter-of-the-island-kind-part-4/"
									>
			
				Close encounter of the island kind &#8211; Part 4
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/ufo/close-encounter-of-the-island-kind-part-4/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/04/UFOs-4.2-Tamarin-Lights-STILL.png?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/04/UFOs-4.2-Tamarin-Lights-STILL.png?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/04/UFOs-4.2-Tamarin-Lights-STILL.png?w=640&amp;h=360&amp;crop=1 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/04/UFOs-4.2-Tamarin-Lights-STILL.png?w=960&amp;h=540&amp;crop=1 960w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/04/UFOs-4.2-Tamarin-Lights-STILL.png?w=1280&amp;h=720&amp;crop=1 1280w, https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/04/UFOs-4.2-Tamarin-Lights-STILL.png?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/04/UFOs-4.2-Tamarin-Lights-STILL.png?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/ufo/close-encounter-of-the-island-kind-part-3/"
									>
			
				Close encounter of the island kind &#8211; Part 3
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/ufo/close-encounter-of-the-island-kind-part-3/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/04/UFOs-4.2-Tamarin-Lights-STILL.png?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/04/UFOs-4.2-Tamarin-Lights-STILL.png?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/04/UFOs-4.2-Tamarin-Lights-STILL.png?w=640&amp;h=360&amp;crop=1 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/04/UFOs-4.2-Tamarin-Lights-STILL.png?w=960&amp;h=540&amp;crop=1 960w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/04/UFOs-4.2-Tamarin-Lights-STILL.png?w=1280&amp;h=720&amp;crop=1 1280w, https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/04/UFOs-4.2-Tamarin-Lights-STILL.png?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/04/UFOs-4.2-Tamarin-Lights-STILL.png?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

			
</div>



	</aside>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				<script type="text/javascript" src=""></script>			</div>
		</aside>
		
	<aside class="article-list article-list--grid article-list--grid-2">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/ufo/close-encounter-of-the-island-kind-part-2/"
									>
			
				Close encounter of the island kind &#8211; Part 2
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/ufo/close-encounter-of-the-island-kind-part-2/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/04/UFOs-4.2-Tamarin-Lights-STILL.png?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/04/UFOs-4.2-Tamarin-Lights-STILL.png?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/04/UFOs-4.2-Tamarin-Lights-STILL.png?w=640&amp;h=360&amp;crop=1 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/04/UFOs-4.2-Tamarin-Lights-STILL.png?w=960&amp;h=540&amp;crop=1 960w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/04/UFOs-4.2-Tamarin-Lights-STILL.png?w=1280&amp;h=720&amp;crop=1 1280w, https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/04/UFOs-4.2-Tamarin-Lights-STILL.png?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/04/UFOs-4.2-Tamarin-Lights-STILL.png?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/ufo/close-encounter-of-the-island-kind/"
									>
			
				Close encounter of the island kind
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/ufo/close-encounter-of-the-island-kind/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/04/UFOs-5-South-Mauritius.png?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/04/UFOs-5-South-Mauritius.png?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/04/UFOs-5-South-Mauritius.png?w=640&amp;h=360&amp;crop=1 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/04/UFOs-5-South-Mauritius.png?w=960&amp;h=540&amp;crop=1 960w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/04/UFOs-5-South-Mauritius.png?w=1280&amp;h=720&amp;crop=1 1280w, https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/04/UFOs-5-South-Mauritius.png?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/04/UFOs-5-South-Mauritius.png?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/area-51/area-51-isnt-the-only-military-base-with-unexplained-activity/"
									>
			
				Area 51 isn&#8217;t the only military base with unexplained activity
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/area-51/area-51-isnt-the-only-military-base-with-unexplained-activity/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/03/faceoff.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/03/faceoff.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/03/faceoff.jpg?w=632&amp;h=360&amp;crop=1 640w, https://i2.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/03/faceoff.jpg?resize=960%2C540&amp;ssl=1 960w, https://i2.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/03/faceoff.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/03/faceoff.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/03/faceoff.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/ufo/us-mexico-border-may-be-home-to-huge-ufo-sculpture/"
									>
			
				US &#8211; Mexico border may be home to huge UFO sculpture
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/ufo/us-mexico-border-may-be-home-to-huge-ufo-sculpture/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/03/ufo-night.png?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/03/ufo-night.png?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/03/ufo-night.png?w=640&amp;h=360&amp;crop=1 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/03/ufo-night.png?w=960&amp;h=540&amp;crop=1 960w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/03/ufo-night.png?w=1280&amp;h=720&amp;crop=1 1280w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/03/ufo-night.png?w=1920&amp;h=1080&amp;crop=1 1920w, https://i0.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/03/ufo-night.png?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

			
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.mystery-wire","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"area_51","kw":"mystery-wire-podcast-ep-6-flying-near-area-51"}'   data-path='/5678/nx.mystery-wire/area_51'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="ns-article-bin-2" class="widget widget_ns-article-bin">			<section
				class="article-list article-list-carousel article-list-carousel--sidebar"
				data-component="articleListCarousel"
				data-context="carousel_sidebar"
								data-carousel-duration="6000"
			>
				
	<h2 class="article-list__heading article-list__heading--notched">
		The Latest	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/area-51/mystery-wire-podcast-ep-6-flying-near-area-51/"
									>
			
				Mystery Wire Podcast: Ep. 6 &#8211; Flying near Area 51
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.mysterywire.com/area-51/">Area 51</a> / <time datetime="2020-04-11T06:05:53-07:00">1 hour ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/area-51/mystery-wire-podcast-ep-6-flying-near-area-51/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/04/https___s3-us-west-2.amazonaws.com_the-drive-cms-content-staging_message-editor2F1586241531070-80712130_10218484603618233_8351599331962257408_n-1.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/04/https___s3-us-west-2.amazonaws.com_the-drive-cms-content-staging_message-editor2F1586241531070-80712130_10218484603618233_8351599331962257408_n-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/04/https___s3-us-west-2.amazonaws.com_the-drive-cms-content-staging_message-editor2F1586241531070-80712130_10218484603618233_8351599331962257408_n-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/04/https___s3-us-west-2.amazonaws.com_the-drive-cms-content-staging_message-editor2F1586241531070-80712130_10218484603618233_8351599331962257408_n-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/04/https___s3-us-west-2.amazonaws.com_the-drive-cms-content-staging_message-editor2F1586241531070-80712130_10218484603618233_8351599331962257408_n-1.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/04/https___s3-us-west-2.amazonaws.com_the-drive-cms-content-staging_message-editor2F1586241531070-80712130_10218484603618233_8351599331962257408_n-1.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/04/https___s3-us-west-2.amazonaws.com_the-drive-cms-content-staging_message-editor2F1586241531070-80712130_10218484603618233_8351599331962257408_n-1.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/ufo/comedian-keeps-it-light-during-pandemic-with-jokes-and-ufos/"
									>
			
				Comedian keeps it light during pandemic with jokes and UFOs
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.mysterywire.com/ufo/">UFO</a> / <time datetime="2020-04-10T10:25:19-07:00">21 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/ufo/comedian-keeps-it-light-during-pandemic-with-jokes-and-ufos/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/04/Promo4.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="Sean Donnelly"
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/04/Promo4.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/04/Promo4.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/04/Promo4.jpg?w=948&amp;h=540&amp;crop=1 960w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/04/Promo4.jpg?w=948&amp;h=720&amp;crop=1 1280w, https://i2.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/04/Promo4.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/04/Promo4.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/paranormal/the-navajo-skinwalker-gains-new-interest/"
									>
			
				The Navajo Skinwalker gains new interest
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.mysterywire.com/paranormal/">Paranormal</a> / <time datetime="2020-04-10T10:25:24-07:00">21 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/paranormal/the-navajo-skinwalker-gains-new-interest/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/04/skinwalker-before-and-after.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/04/skinwalker-before-and-after.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/04/skinwalker-before-and-after.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/04/skinwalker-before-and-after.jpg?resize=960%2C540&amp;ssl=1 960w, https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/04/skinwalker-before-and-after.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/04/skinwalker-before-and-after.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/04/skinwalker-before-and-after.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/paranormal/the-u-k-has-a-location-similar-to-skinwalker-ranch/"
									>
			
				The U.K. has a location similar to &#8216;Skinwalker Ranch&#8217;
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.mysterywire.com/paranormal/">Paranormal</a> / <time datetime="2020-04-09T16:11:16-07:00">2 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/paranormal/the-u-k-has-a-location-similar-to-skinwalker-ranch/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/04/skinwalker-hunched-over-with-wolf-head-featured.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="UK Skinwalker"
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/04/skinwalker-hunched-over-with-wolf-head-featured.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/04/skinwalker-hunched-over-with-wolf-head-featured.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/04/skinwalker-hunched-over-with-wolf-head-featured.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i0.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/04/skinwalker-hunched-over-with-wolf-head-featured.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/04/skinwalker-hunched-over-with-wolf-head-featured.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/04/skinwalker-hunched-over-with-wolf-head-featured.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/space-science/soyuz-launches-to-the-ultimate-social-distancing-orbit/"
									>
			
				Soyuz launches to the ultimate social distancing orbit
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.mysterywire.com/space-science/">Space Science</a> / <time datetime="2020-04-09T07:54:00-07:00">2 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/space-science/soyuz-launches-to-the-ultimate-social-distancing-orbit/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/04/Soyuz.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="Soyuz rocket launch"
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/04/Soyuz.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/04/Soyuz.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/04/Soyuz.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/04/Soyuz.jpg?w=1101&amp;h=720&amp;crop=1 1280w, https://i0.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/04/Soyuz.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/04/Soyuz.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/area-51/area-51-photographed-by-private-pilot/"
									>
			
				Area 51 photographed by private pilot
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.mysterywire.com/area-51/">Area 51</a> / <time datetime="2020-04-11T05:54:09-07:00">1 hour ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/area-51/area-51-photographed-by-private-pilot/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/04/Area-51-HD-looking-north-1-of-1.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/04/Area-51-HD-looking-north-1-of-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/04/Area-51-HD-looking-north-1-of-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/04/Area-51-HD-looking-north-1-of-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/04/Area-51-HD-looking-north-1-of-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/04/Area-51-HD-looking-north-1-of-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/04/Area-51-HD-looking-north-1-of-1.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="6"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/ufo/ufos-strange-lights-spotted-above-detroit-and-cleveland/"
									>
			
				Strange lights spotted above Detroit and Cleveland
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.mysterywire.com/ufo/">UFO</a> / <time datetime="2020-04-07T09:28:32-07:00">4 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/ufo/ufos-strange-lights-spotted-above-detroit-and-cleveland/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/04/Detroit-lights-ufo.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="Detroit strange lights"
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/04/Detroit-lights-ufo.jpg?w=320&amp;h=180&amp;crop=1 320w, https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/04/Detroit-lights-ufo.jpg?resize=640%2C360&amp;ssl=1 640w, https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/04/Detroit-lights-ufo.jpg?resize=960%2C540&amp;ssl=1 960w, https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/04/Detroit-lights-ufo.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/04/Detroit-lights-ufo.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/04/Detroit-lights-ufo.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="7"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/space-science/supermoon-will-be-largest-of-the-year/"
									>
			
				Supermoon will be largest of the year
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.mysterywire.com/space-science/">Space Science</a> / <time datetime="2020-04-07T07:39:28-07:00">4 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/space-science/supermoon-will-be-largest-of-the-year/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/04/supermoon-2230689_1920.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="Supermoon"
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/04/supermoon-2230689_1920.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/04/supermoon-2230689_1920.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/04/supermoon-2230689_1920.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/04/supermoon-2230689_1920.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/04/supermoon-2230689_1920.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://i2.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/04/supermoon-2230689_1920.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="8"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/space-science/football-shaped-planet-found-orbiting-star-in-less-than-5-hours/"
									>
			
				Football shaped planet found orbiting star in less than 5 hours
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.mysterywire.com/space-science/">Space Science</a> / <time datetime="2020-04-06T16:46:14-07:00">5 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/space-science/football-shaped-planet-found-orbiting-star-in-less-than-5-hours/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/04/NzcHnDMwqwtYCJvoE77AAj-650-80.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/04/NzcHnDMwqwtYCJvoE77AAj-650-80.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/04/NzcHnDMwqwtYCJvoE77AAj-650-80.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i0.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/04/NzcHnDMwqwtYCJvoE77AAj-650-80.jpg?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/04/NzcHnDMwqwtYCJvoE77AAj-650-80.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/04/NzcHnDMwqwtYCJvoE77AAj-650-80.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/04/NzcHnDMwqwtYCJvoE77AAj-650-80.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="9"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/space-science/spacex-starship-crumples-and-collapses-during-test/"
									>
			
				SpaceX Starship crumples and collapses during test
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.mysterywire.com/space-science/">Space Science</a> / <time datetime="2020-04-06T15:29:44-07:00">5 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/space-science/spacex-starship-crumples-and-collapses-during-test/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/04/spacex-rocket-collapse.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/04/spacex-rocket-collapse.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/04/spacex-rocket-collapse.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i2.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/04/spacex-rocket-collapse.jpg?resize=960%2C540&amp;ssl=1 960w, https://i2.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/04/spacex-rocket-collapse.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/04/spacex-rocket-collapse.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/04/spacex-rocket-collapse.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

			
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="">
			More The Latest
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section>
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	<section id="ns-article-bin-4" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--story-grid article-list--story-grid--one-col"
				data-component=""
				data-context="headline_list"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading">
		Latest Mystery Wire News	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/area-51/mystery-wire-podcast-ep-6-flying-near-area-51/"
									>
			
				Mystery Wire Podcast: Ep. 6 &#8211; Flying near Area 51
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.mysterywire.com/area-51/">Area 51</a> / <time datetime="2020-04-11T06:05:53-07:00">1 hour ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.mysterywire.com/area-51/mystery-wire-podcast-ep-6-flying-near-area-51/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/04/https___s3-us-west-2.amazonaws.com_the-drive-cms-content-staging_message-editor2F1586241531070-80712130_10218484603618233_8351599331962257408_n-1.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/04/https___s3-us-west-2.amazonaws.com_the-drive-cms-content-staging_message-editor2F1586241531070-80712130_10218484603618233_8351599331962257408_n-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/04/https___s3-us-west-2.amazonaws.com_the-drive-cms-content-staging_message-editor2F1586241531070-80712130_10218484603618233_8351599331962257408_n-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/04/https___s3-us-west-2.amazonaws.com_the-drive-cms-content-staging_message-editor2F1586241531070-80712130_10218484603618233_8351599331962257408_n-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/04/https___s3-us-west-2.amazonaws.com_the-drive-cms-content-staging_message-editor2F1586241531070-80712130_10218484603618233_8351599331962257408_n-1.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/04/https___s3-us-west-2.amazonaws.com_the-drive-cms-content-staging_message-editor2F1586241531070-80712130_10218484603618233_8351599331962257408_n-1.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/04/https___s3-us-west-2.amazonaws.com_the-drive-cms-content-staging_message-editor2F1586241531070-80712130_10218484603618233_8351599331962257408_n-1.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/mysteries/largest-ever-ufo-like-sea-creature-photographed/"
									>
			
				Largest ever UFO-like sea creature photographed
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.mysterywire.com/mysteries/">Mysteries</a> / <time datetime="2020-04-10T16:03:47-07:00">15 hours ago</time>		</footer>
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/ufo/comedian-keeps-it-light-during-pandemic-with-jokes-and-ufos/"
									>
			
				Comedian keeps it light during pandemic with jokes and UFOs
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.mysterywire.com/ufo/">UFO</a> / <time datetime="2020-04-10T10:25:19-07:00">21 hours ago</time>		</footer>
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/paranormal/the-navajo-skinwalker-gains-new-interest/"
									>
			
				The Navajo Skinwalker gains new interest
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.mysterywire.com/paranormal/">Paranormal</a> / <time datetime="2020-04-10T10:25:24-07:00">21 hours ago</time>		</footer>
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/paranormal/the-u-k-has-a-location-similar-to-skinwalker-ranch/"
									>
			
				The U.K. has a location similar to &#8216;Skinwalker Ranch&#8217;
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.mysterywire.com/paranormal/">Paranormal</a> / <time datetime="2020-04-09T16:11:16-07:00">2 days ago</time>		</footer>
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/space-science/soyuz-launches-to-the-ultimate-social-distancing-orbit/"
									>
			
				Soyuz launches to the ultimate social distancing orbit
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.mysterywire.com/space-science/">Space Science</a> / <time datetime="2020-04-09T07:54:00-07:00">2 days ago</time>		</footer>
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="6"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/area-51/area-51-photographed-by-private-pilot/"
									>
			
				Area 51 photographed by private pilot
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.mysterywire.com/area-51/">Area 51</a> / <time datetime="2020-04-11T05:54:09-07:00">1 hour ago</time>		</footer>
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="7"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/mysteries/animal-welfare-expert-says-mysterious-chinese-wet-markets-need-to-close-to-avoid-more-pandemics/"
									>
			
				Animal welfare expert says Chinese wet markets need to close to avoid more pandemics
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.mysterywire.com/mysteries/">Mysteries</a> / <time datetime="2020-04-07T12:33:17-07:00">4 days ago</time>		</footer>
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="8"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/ufo/ufos-strange-lights-spotted-above-detroit-and-cleveland/"
									>
			
				Strange lights spotted above Detroit and Cleveland
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.mysterywire.com/ufo/">UFO</a> / <time datetime="2020-04-07T09:28:32-07:00">4 days ago</time>		</footer>
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="9"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/space-science/supermoon-will-be-largest-of-the-year/"
									>
			
				Supermoon will be largest of the year
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.mysterywire.com/space-science/">Space Science</a> / <time datetime="2020-04-07T07:39:28-07:00">4 days ago</time>		</footer>
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

			
</div>



			</section>
			</section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.mystery-wire","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"area_51","kw":"mystery-wire-podcast-ep-6-flying-near-area-51"}'   data-path='/5678/nx.mystery-wire/area_51'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.mystery-wire","ad_disabled":"0"}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"area_51","kw":"mystery-wire-podcast-ep-6-flying-near-area-51"}'   data-path='/5678/nx.mystery-wire/area_51'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://www.mysterywire.com/" rel="home">
				<img src="https://www.mysterywire.com/wp-content/uploads/sites/106/2019/09/MW_logo_splash.png" alt="" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/mysterywire/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://www.twitter.com/MysteryWire">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/mystery.wire/">
					<img src="https://www.mysterywire.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/channel/UCnF47ixgYcCQnu7IMit3A0g">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:info@mysterywire.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
	
	
<div class="site-footer__primary-nav">
	<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-4286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4286"><a href="/the-latest/">The Latest</a></li>
<li id="menu-item-2366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2366"><a href="https://www.mysterywire.com/ufo/">UFO</a></li>
<li id="menu-item-2367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2367"><a href="https://www.mysterywire.com/area-51/">Area 51</a></li>
<li id="menu-item-2368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2368"><a href="https://www.mysterywire.com/military-technology/">Military Technology</a></li>
<li id="menu-item-2369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2369"><a href="https://www.mysterywire.com/mysteries/">Mysteries</a></li>
<li id="menu-item-2370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2370"><a href="https://www.mysterywire.com/paranormal/">Paranormal</a></li>
<li id="menu-item-2371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2371"><a href="https://www.mysterywire.com/space-science/">Space Science</a></li>
<li id="menu-item-7053" class="menu-item menu-item-type-taxonomy menu-item-object-category current-menu-item menu-item-7053"><a href="https://www.mysterywire.com/true-crime/" aria-current="page">True Crime</a></li>
<li id="menu-item-4629" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4629"><a href="http://www.mysterywire.com/video">Video</a></li>
<li id="menu-item-2372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2372"><a href="https://www.mysterywire.com/about/">About</a></li>
<li id="menu-item-1330" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1330"><a href="https://www.8newsnow.com/">8 News Las Vegas</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-7317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7317"><a target="_blank" rel="noopener noreferrer" href="https://www.nexstar.tv/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-2383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2383"><a href="https://www.mysterywire.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-2386" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2386"><a href="https://www.mysterywire.com/privacy-policy/#about-our-ads">About Our Ads</a></li>
<li id="menu-item-7318" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7318"><a href="#" data-component="oneTrust">Do Not Sell My Personal Information</a></li>
</ul></div></div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar">
				<img src="https://www.mysterywire.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="LAKANA">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Area 51";
	_sf_async_config.authors = "Mystery Wire staff";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.mystery-wire","ad_disabled":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"area_51","kw":"mystery-wire-podcast-ep-6-flying-near-area-51"}'   data-path='/5678/nx.mystery-wire/area_51'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<div id="aria-dialog-overlay"></div>
	<script src='https://www.mysterywire.com/wp-content/themes/psgufo/client/build/js/global.cc9e2eae45894e84b5b8.bundle.min.js?ver=1.0'></script>
<script>
var wpApiSettings = {"root":"https:\/\/www.mysterywire.com\/wp-json\/","nonce":"e907a6a9ae","versionString":"wp\/v2\/"};
</script>
<script src='https://www.mysterywire.com/wp-includes/js/api-request.min.js?ver=5.4'></script>
<script>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</script>
<script src='https://www.mysterywire.com/wp-content/themes/nexstar/client/build/js/global.c5113364b0251cbaca8a.bundle.min.js?ver=1.0'></script>
<script src='https://www.mysterywire.com/wp-content/themes/nexstar/client/build/js/article.6afdfeb5b8007cdc8d93.bundle.min.js?ver=1.0'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
</script>
<script src='https://www.mysterywire.com/wp-includes/js/wp-embed.min.js?ver=5.4'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202015.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'168983469',post:'15798',tz:'-7',srv:'www.mysterywire.com'} ]);
	_stq.push([ 'clickTrackerInit', '168983469', '15798' ]);
</script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"bb199f70cb","applicationID":"222037236","transactionName":"MQNTMhdXDxECABBZDAhJchMWQg4PTBMLQxdIFl4VEQ==","queueTime":0,"applicationTime":458,"atts":"HURERF9NHE5BAkYKGBsb","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
