
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8"><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

	
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa-script.psg.nexstardigital.net/site/mysterywire"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.mysterywire.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.0.9"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"Marine jet crashes after mid-air collision in California","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"","description":"","publicationDate":"2020-09-30T05:58:33-07:00","lastModifiedDate":"2020-09-30T08:52:35-07:00","publicationDayOfWeek":"Wednesday","categoryList":["Military Tech"],"primaryCategory":"Military Tech","tagList":[],"wordCount":237,"paragraphCount":12,"imageCount":0,"videoCount":0,"slideshowCount":0,"pageId":30731,"isShared":false,"originalSource":"","sharingMode":"","pageDcode":["1"],"persistentId":"nxs-106-article-30731","primaryCategoryId":8} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.mysterywire.com\/military-tech\/marine-jet-crashes-after-mid-air-collision-in-california\/","ampUrl":"https:\/\/www.mysterywire.com\/military-tech\/marine-jet-crashes-after-mid-air-collision-in-california\/amp\/","urlHostname":"https:\/\/www.mysterywire.com","urlSlug":"marine-jet-crashes-after-mid-air-collision-in-california","directoryPath":["military-tech"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"Mystery Wire","callSign":"MysteryWire","domainName":"www.mysterywire.com","timeZone":"America\/Los_Angeles","segmentKey":""} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":true,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":false} )
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.mysterywire.com\/military-tech\/marine-jet-crashes-after-mid-air-collision-in-california\/" || "";
var cats = "Military Tech" || "";
var bob_kw = "" || "";
var bob_desc = "The Marine Corps says one of its fighter jets collided in mid-air with another plane during a refueling operation in a remote desert area of Southern California. But the pilot ejected and the other aircraft landed safely. Authorities say the F-35B jet collided with a Lockheed Martin KC-130J tanker around 4 p.m. Tuesday. The pilot who ejected is being treated, and nobody aboard the tanker was hurt. The jet crashed near the Salton Sea, northeast of San Diego. The big tanker landed in Thermal in neighboring Riverside County. Photos from the scene show the plane on its belly in a farm field." || "";
var bob_story_author = "" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = false;
</script>


	
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "mysterywire.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({"fireGTM":true,"propID":"UA-57417094-17","event":"dlReady","paragraphCount":12,"wordCount":237,"authorName":"","imageCount":0,"siteName":"Mystery Wire","publishDateString":"Wed Sep 30 2020","publishTimeString":"05:58 AM PDT","originalContent":true,"classifyText":[],"categories":"Military Tech","primaryCategory":"Military Tech","topics":""});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-NN64XCT");</script>
<!-- End Google Tag Manager -->
	
	
	
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"Mystery Wire","logo":{"@type":"ImageObject","url":"https:\/\/www.mysterywire.com\/wp-content\/uploads\/sites\/106\/2019\/09\/MW_logo_splash.png"}},"name":"Mystery Wire","description":"The Marine Corps says one of its fighter jets collided in mid-air with another plane during a refueling operation in a remote desert area of Southern California. But the pilot ejected and the other aircraft landed safely. Authorities say the F-35B jet collided with a Lockheed Martin KC-130J tanker around 4 p.m. Tuesday. The pilot who ejected is being treated, and nobody aboard the tanker was hurt. The jet crashed near the Salton Sea, northeast of San Diego. The big tanker landed in Thermal in neighboring Riverside County. Photos from the scene show the plane on its belly in a farm field.","headline":"Marine jet crashes after mid-air collision in California","datePublished":"2020-09-30T12:58:33+00:00","dateModified":"2020-09-30T15:52:35+00:00","url":"https:\/\/www.mysterywire.com\/military-tech\/marine-jet-crashes-after-mid-air-collision-in-california\/","author":{"@type":"Organization","name":"Mystery Wire","logo":{"@type":"ImageObject","url":"https:\/\/www.mysterywire.com\/wp-content\/uploads\/sites\/106\/2019\/09\/MW_logo_splash.png"}},"image":{"@type":"ImageObject","url":"https:\/\/www.mysterywire.com\/wp-content\/uploads\/sites\/106\/2020\/09\/EjIONDkWAAIo19X-2.jpg"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.mysterywire.com\/military-tech\/marine-jet-crashes-after-mid-air-collision-in-california\/"},"articleSection":"Military Tech","genre":["Military Tech"]}</script>

	
				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>Marine jet crashes after mid-air collision in California &#8211; Mystery Wire</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mystery Wire &raquo; Feed" href="https://www.mysterywire.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mystery Wire &raquo; Comments Feed" href="https://www.mysterywire.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.mysterywire.com\/military-tech\/marine-jet-crashes-after-mid-air-collision-in-california\/","page_slug":"marine-jet-crashes-after-mid-air-collision-in-california","page_type":"story","page_category":"military_tech","article_id":30731,"subpath":"\/military_tech"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">.article-header{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.article-header>*{margin-bottom:1rem}@media (max-width:899px){.article-header>*{margin-bottom:1rem}}.article-eyebrow{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.9375rem;font-weight:700;line-height:1;text-transform:uppercase;-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}@media (min-width:64rem){.article-eyebrow{font-size:1.25rem}}.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1;-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}@media (min-width:32rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}@media (min-width:64rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2.8125rem;font-weight:700;line-height:1.1;text-transform:none}}.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1}@media (min-width:32rem){.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}.article-featured-media{-webkit-box-ordinal-group:6;-ms-flex-order:5;order:5}.article-featured-media>*{margin-bottom:.5rem}.article-featured-media>:last-child{margin-bottom:0}@media (min-width:900px){.article-featured-media{margin-bottom:1.5rem}}@media (max-width:899px){.article-featured-media .image-wrapper,.article-featured-media .media-wrapper{margin-left:-1rem;width:100vw}}.article-featured-media figcaption{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.8125rem;font-weight:400;line-height:1.3;text-transform:none}.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.125rem;font-weight:400;line-height:1.2;text-transform:none;color:#000;font-style:italic;-webkit-box-ordinal-group:4;-ms-flex-order:3;order:3}@media (min-width:32rem){.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.5rem;font-weight:400;line-height:1.2;text-transform:none}}.article-lead-share{margin-bottom:1rem;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}.article-meta{font-family:arial,helvetica,verdana,sans-serif;font-size:.75rem;font-weight:700;line-height:2;padding-left:1rem;position:relative;margin-bottom:0;-webkit-box-ordinal-group:7;-ms-flex-order:6;order:6}@media (min-width:64rem){.article-meta{font-size:.875rem}}.article-meta:before{background-color:#000;content:"";height:calc(100% - 8px);left:0;margin-top:.25rem;overflow:hidden;position:absolute;top:0;width:.3125rem}</style><meta name='google-site-verification' content='BDTJACdC_9z3pHPYaT_tbHqYs0ehpPO4mtpYQ-lhwWY' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.mysterywire.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #fb6137;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.mysterywire.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.mysterywire.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=97d648842a6b582d01d8' media='all' />
<link rel='stylesheet' id='psgufo-global-css-css'  href='https://www.mysterywire.com/wp-content/themes/psgufo/client/build/css/global.ca6e21f47e6f5076ae72.min.css?ver=1.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='psgufo-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Archivo+Narrow%7CSignika%3A300&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.mysterywire.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=b02c7b58b05c3ed4411a' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.mysterywire.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=8.7.1' media='all' />
<script src='https://www.mysterywire.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://www.mysterywire.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.mysterywire.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mysterywire.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.mysterywire.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="https://www.mysterywire.com/military-tech/marine-jet-crashes-after-mid-air-collision-in-california/" />
<link rel='shortlink' href='https://www.mysterywire.com/?p=30731' />
<link rel="alternate" type="application/json+oembed" href="https://www.mysterywire.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mysterywire.com%2Fmilitary-tech%2Fmarine-jet-crashes-after-mid-air-collision-in-california%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.mysterywire.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mysterywire.com%2Fmilitary-tech%2Fmarine-jet-crashes-after-mid-air-collision-in-california%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.mysterywire.com/military-tech/marine-jet-crashes-after-mid-air-collision-in-california/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Marine jet crashes after mid-air collision in California" />
<meta property="og:url" content="https://www.mysterywire.com/military-tech/marine-jet-crashes-after-mid-air-collision-in-california/" />
<meta property="og:description" content="The Marine Corps says one of its fighter jets collided in mid-air with another plane during a refueling operation in a remote desert area of Southern California. But the pilot ejected and the other…" />
<meta property="article:published_time" content="2020-09-30T12:58:33+00:00" />
<meta property="article:modified_time" content="2020-09-30T15:52:35+00:00" />
<meta property="og:site_name" content="Mystery Wire" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Marine jet crashes after mid-air collision in California" />
<meta name="twitter:image" content="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/EjIONDkWAAIo19X-2.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/EjIONDkWAAIo19X-2.jpg?w=1280" />
<meta property="og:image:secure_url" content="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/EjIONDkWAAIo19X-2.jpg?w=1280" />
<meta name="twitter:title" content="Marine jet crashes after mid-air collision in California" />
<meta name="twitter:description" content="The Marine Corps says one of its fighter jets collided in mid-air with another plane during a refueling operation in a remote desert area of Southern California. But the pilot ejected and the other…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.mysterywire.com/wp-content/uploads/sites/106/2019/11/cropped-clean-logo-site-logo-white-2x.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.mysterywire.com/wp-content/uploads/sites/106/2019/11/cropped-clean-logo-site-logo-white-2x.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.mysterywire.com/wp-content/uploads/sites/106/2019/11/cropped-clean-logo-site-logo-white-2x.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.mysterywire.com/wp-content/uploads/sites/106/2019/11/cropped-clean-logo-site-logo-white-2x.png?w=270" />
</head>

<body class="post-template-default single single-post postid-30731 single-format-standard wp-custom-logo psgufo">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-NN64XCT"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.mysterywire.com/" rel="home">Mystery Wire</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.mysterywire.com/" rel="home">
						<img src="https://www.mysterywire.com/wp-content/uploads/sites/106/2019/09/MW_logo_splash.png" alt="Military Tech" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.mysterywire.com/wp-content/uploads/sites/106/2019/09/MW_logo_splash.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								<!-- -->							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.mysterywire.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-2248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2248"><a href="https://www.mysterywire.com/about/">About</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-5371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5371"><a href="https://www.mysterywire.com/about/">About Mystery Wire</a></li>
	<li id="menu-item-5589" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5589"><a href="https://www.mysterywire.com/contact/">Contact Mystery Wire</a></li>
	<li id="menu-item-8638" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8638"><a href="https://www.mysterywire.com/newsletter-sign-up/">Newsletter sign-up</a></li>
	<li id="menu-item-7319" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7319"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
<li id="menu-item-873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-873"><a href="https://www.mysterywire.com/area-51/">Area 51</a></li>
<li id="menu-item-872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-872"><a href="https://www.mysterywire.com/ufo/">UFO</a></li>
<li id="menu-item-25426" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-25426"><a href="https://www.mysterywire.com/documents/mystery-wire-documents/">Documents</a></li>
<li id="menu-item-25428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25428"><a href="https://www.mysterywire.com/military-tech/">Military Tech</a></li>
<li id="menu-item-1327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1327"><a href="https://www.mysterywire.com/paranormal/">Paranormal</a></li>
<li id="menu-item-1326" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1326"><a href="https://www.mysterywire.com/mysteries/">Mysteries</a></li>
<li id="menu-item-5878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5878"><a href="https://www.mysterywire.com/podcast/">Podcast</a></li>
<li id="menu-item-1328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1328"><a href="https://www.mysterywire.com/space-science/">Space Science</a></li>
<li id="menu-item-7054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7054"><a href="https://www.mysterywire.com/true-crime/">True Crime</a></li>
<li id="menu-item-4313" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4313"><a href="https://www.mysterywire.com/video">Video</a></li>
<li id="menu-item-4287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4287"><a href="https://www.mysterywire.com/the-latest/">The Latest</a></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.mysterywire.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.mystery","ad_disabled":"0","facebook_only":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"military_tech","kw":"marine-jet-crashes-after-mid-air-collision-in-california"}'   data-path='/5678/nx.mystery/military_tech'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-30731 post type-post status-publish format-standard has-post-thumbnail hentry category-military-tech" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Marine jet crashes after mid-air collision in California	</h1>

			<div class="article-eyebrow">
			<a href="https://www.mysterywire.com/military-tech/">Military Tech</a>
		</div>
	
	
	<div class="article-meta">
		
					Posted: <time datetime="2020-09-30T05:58:33-07:00">Sep 30, 2020 / 05:58 AM PDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-09-30T08:52:35-07:00">Sep 30, 2020 / 08:52 AM PDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/EjIONDkWAAIo19X-2.jpg?w=1171&#038;h=714&#038;crop=1"
		alt=""
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/EjIONDkWAAIo19X-2.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/EjIONDkWAAIo19X-2.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/EjIONDkWAAIo19X-2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/EjIONDkWAAIo19X-2.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/EjIONDkWAAIo19X-2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/EjIONDkWAAIo19X-2.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/EjIONDkWAAIo19X-2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/EjIONDkWAAIo19X-2.jpg?w=1171&amp;h=714&amp;crop=1 1280w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/EjIONDkWAAIo19X-2.jpg?w=1171&amp;h=714&amp;crop=1 1752w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/EjIONDkWAAIo19X-2.jpg?w=1171&amp;h=714&amp;crop=1 1920w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/EjIONDkWAAIo19X-2.jpg?w=1171&amp;h=714&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="eager"
	/>
</div>

					</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p><strong>SAN DIEGO (AP) —</strong> A Marine Corps fighter jet collided in mid-air with another plane during a refueling operation in a remote desert area of Southern California Tuesday afternoon. But the pilot ejected and the other aircraft landed safely, the military said.</p>



<p>The F-35B jet collided with a Lockheed Martin KC-130J tanker around 4 p.m., according to a statement from the Marine Corps Air Station Yuma in nearby Arizona.</p>



<p>In the audio recording below first published on <a rel="noreferrer noopener" href="https://www.thedrive.com/the-war-zone/36809/listen-to-intense-air-traffic-control-audio-of-kc-130js-collision-with-an-f-35b" target="_blank">thedrive.com</a>, you can hear the initial emergency call at 2:30 into the recording.</p>



<figure class="wp-block-audio"><audio controls src="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/Jet-Crash-Audio.mp3"></audio><figcaption>Source: liveatc.net </figcaption></figure>



<p>The jet pilot “ejected successfully and is currently being treated,&#8221; the statement said. It didn&#8217;t provide other details.</p>



<p>The other plane reportedly had eight crew members on board. None were injured.</p>



<figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet tw-align-center" data-width="550" data-dnt="true"><p lang="en" dir="ltr">By my count this thing should have about 3 more propellers, 1 more refueling pod, and 1 more aileron. <a href="https://t.co/oK5t8mzAy3">pic.twitter.com/oK5t8mzAy3</a></p>&mdash; essential-ish turbonerd (@overdesigned) <a href="https://twitter.com/overdesigned/status/1311126061338460166?ref_src=twsrc%5Etfw">September 30, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<p>The F-35B is a single-seat combat aircraft that can take off and land conventionally and vertically. That plane crashed near the Salton Sea, an inland lake about 100 miles (160 kilometers) northeast of downtown San Diego.</p>



<p>The four-engine turboprop tanker landed in Thermal, a small desert city in Riverside County about 125 miles (200 kilometers) northeast of downtown San Diego.</p>



<p>Photos from the scene posted online by&nbsp;<a href="https://nbcpalmsprings.com/2020/09/29/plane-makes-emergency-landing-in-thermal-after-possible-midair-collision/" target="_blank" rel="noreferrer noopener">NBC</a>&nbsp;Palm Springs show a military plane on its belly in a farm field near Thermal Airport.</p>



<p>The cause of the crash is under investigation.</p>



<p>It wasn&#8217;t immediately clear whether the planes were on a routine mission or a training exercise.</p>

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.mystery","ad_disabled":"0","facebook_only":"0"}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"military_tech","kw":"marine-jet-crashes-after-mid-air-collision-in-california"}'   data-path='/5678/nx.mystery/military_tech'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	

	<section id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><tqwgtplaceholder holdername="embedded_1578586237634"></tqwgtplaceholder></div></div></section><section id="ns-video-bin-18" class="widget widget_ns-video-bin">				<section
					class="article-list article-list--grid article-list--grid-3 video-playlist video-playlist--grid"
					data-component="videoPlaylist"
					data-context="three_col_media_grid--video"
				>
					

	<h2 class="article-list__heading article-list__heading--notched">
		Latest Military Technology Video	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="5874484"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;5874484&quot;,&quot;title&quot;:&quot;NASA, Space Force sign an agreement to collaborate&quot;,&quot;link&quot;:&quot;https:\/\/www.mysterywire.com\/video\/nasa-space-force-sign-an-agreement-to-collaborate\/5874484\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/8B6\/259\/8B6259B058AC4F69B00CB9B790FECE26_1.jpg?Expires=1695427200&amp;KeyName=mcpkey1&amp;Signature=uu59lJkUZRuTnyBKyyR9zxJ7v04&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/8B6\/259\/8B6259B058AC4F69B00CB9B790FECE26_1.jpg?Expires=1695427200&amp;KeyName=mcpkey1&amp;Signature=uu59lJkUZRuTnyBKyyR9zxJ7v04&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/8B6\/259\/8B6259B058AC4F69B00CB9B790FECE26_1.jpg?Expires=1695427200&amp;KeyName=mcpkey1&amp;Signature=uu59lJkUZRuTnyBKyyR9zxJ7v04&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/8B6\/259\/8B6259B058AC4F69B00CB9B790FECE26_1.jpg?Expires=1695427200&amp;KeyName=mcpkey1&amp;Signature=uu59lJkUZRuTnyBKyyR9zxJ7v04&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/8B6\/259\/8B6259B058AC4F69B00CB9B790FECE26_1.jpg?Expires=1695427200&amp;KeyName=mcpkey1&amp;Signature=uu59lJkUZRuTnyBKyyR9zxJ7v04&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/8B6\/259\/8B6259B058AC4F69B00CB9B790FECE26_1.jpg?Expires=1695427200&amp;KeyName=mcpkey1&amp;Signature=uu59lJkUZRuTnyBKyyR9zxJ7v04&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/8B6\/259\/8B6259B058AC4F69B00CB9B790FECE26_1.jpg?Expires=1695427200&amp;KeyName=mcpkey1&amp;Signature=uu59lJkUZRuTnyBKyyR9zxJ7v04&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/8B6\/259\/8B6259B058AC4F69B00CB9B790FECE26_1.jpg?Expires=1695427200&amp;KeyName=mcpkey1&amp;Signature=uu59lJkUZRuTnyBKyyR9zxJ7v04&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/8B6\/259\/8B6259B058AC4F69B00CB9B790FECE26_1.jpg?Expires=1695427200&amp;KeyName=mcpkey1&amp;Signature=uu59lJkUZRuTnyBKyyR9zxJ7v04&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;1 week ago&quot;,&quot;datetime&quot;:&quot;2020-09-22T15:59:00-07:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_5874484&quot;,&quot;category&quot;:{&quot;title&quot;:&quot;Military Technology&quot;,&quot;link&quot;:&quot;#&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;5874484&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;mysterywire.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;mysterywire.com&quot;,&quot;ns_st_st&quot;:&quot;mysterywire&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Military Technology&quot;,&quot;cs_ucfr&quot;:&quot;&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;mysterywire.com&quot;,&quot;ns_st_st&quot;:&quot;mysterywire&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Military Technology&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.mystery\/military_tech&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.mysterywire.com\/military-tech\/marine-jet-crashes-after-mid-air-collision-in-california\/&amp;cust_params=vid%3D5874484%26cmsid%3D30731%26pid%3D30731%26vidcat%3D\/military_tech%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003&quot;}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;qN1zdy1ZDE9bOiWNa2uzJiVd7q2QWkJo&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI1ODc0NDg0IiwiaXNzIjoicU4xemR5MVpERTliT2lXTmEydXpKaVZkN3EyUVdrSm8iLCJleHAiOjE2MDE0ODUyMzN9.B4Bxu-nfcJpyMVA-05ZGNTr35QsviM_sVSJ4PV3glv4&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/mysterywire\/video\/video_studio\/1318\/20\/09\/22\/5874484\/5874484_F7DE3FEBF3C24364B9E244FB71C3CD40_200922_5874484_NASA__Space_Force_sign_an_agreement_to_collabora_1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/video/nasa-space-force-sign-an-agreement-to-collaborate/5874484/"
									>
			
				NASA, Space Force sign an agreement to collaborate
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="#">Military Technology</a> / <time datetime="2020-09-22T15:59:00-07:00">1 week ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/video/nasa-space-force-sign-an-agreement-to-collaborate/5874484/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_5874484"
	>
	<img
		src="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/8B6/259/8B6259B058AC4F69B00CB9B790FECE26_1.jpg?Expires=1695427200&#038;KeyName=mcpkey1&#038;Signature=uu59lJkUZRuTnyBKyyR9zxJ7v04&#038;w=300&#038;crop=1"
		alt=""
		srcset="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/8B6/259/8B6259B058AC4F69B00CB9B790FECE26_1.jpg?Expires=1695427200&amp;KeyName=mcpkey1&amp;Signature=uu59lJkUZRuTnyBKyyR9zxJ7v04&amp;w=160&amp;crop=1 160w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/8B6/259/8B6259B058AC4F69B00CB9B790FECE26_1.jpg?Expires=1695427200&amp;KeyName=mcpkey1&amp;Signature=uu59lJkUZRuTnyBKyyR9zxJ7v04&amp;w=256&amp;crop=1 256w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/8B6/259/8B6259B058AC4F69B00CB9B790FECE26_1.jpg?Expires=1695427200&amp;KeyName=mcpkey1&amp;Signature=uu59lJkUZRuTnyBKyyR9zxJ7v04&amp;w=300&amp;crop=1 320w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/8B6/259/8B6259B058AC4F69B00CB9B790FECE26_1.jpg?Expires=1695427200&amp;KeyName=mcpkey1&amp;Signature=uu59lJkUZRuTnyBKyyR9zxJ7v04&amp;w=300&amp;crop=1 640w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/8B6/259/8B6259B058AC4F69B00CB9B790FECE26_1.jpg?Expires=1695427200&amp;KeyName=mcpkey1&amp;Signature=uu59lJkUZRuTnyBKyyR9zxJ7v04&amp;w=300&amp;crop=1 960w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/8B6/259/8B6259B058AC4F69B00CB9B790FECE26_1.jpg?Expires=1695427200&amp;KeyName=mcpkey1&amp;Signature=uu59lJkUZRuTnyBKyyR9zxJ7v04&amp;w=300&amp;crop=1 1280w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/8B6/259/8B6259B058AC4F69B00CB9B790FECE26_1.jpg?Expires=1695427200&amp;KeyName=mcpkey1&amp;Signature=uu59lJkUZRuTnyBKyyR9zxJ7v04&amp;w=300&amp;crop=1 1920w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/8B6/259/8B6259B058AC4F69B00CB9B790FECE26_1.jpg?Expires=1695427200&amp;KeyName=mcpkey1&amp;Signature=uu59lJkUZRuTnyBKyyR9zxJ7v04&amp;w=499&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="5873277"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;5873277&quot;,&quot;title&quot;:&quot;Bill Horton with model of wingless plane; plane on runway probably at Orange County Airport&quot;,&quot;link&quot;:&quot;https:\/\/www.mysterywire.com\/video\/bill-horton-with-model-of-wingless-plane-plane-on-runway-probably-at-orange-county-airport\/5873277\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/921\/372\/921372C2E09044ADA092424EC4FAE55D_3.jpg?Expires=1695427200&amp;KeyName=mcpkey1&amp;Signature=4Jq1AjwLKhkGNH7LVyJNeDplUZQ&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/921\/372\/921372C2E09044ADA092424EC4FAE55D_3.jpg?Expires=1695427200&amp;KeyName=mcpkey1&amp;Signature=4Jq1AjwLKhkGNH7LVyJNeDplUZQ&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/921\/372\/921372C2E09044ADA092424EC4FAE55D_3.jpg?Expires=1695427200&amp;KeyName=mcpkey1&amp;Signature=4Jq1AjwLKhkGNH7LVyJNeDplUZQ&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/921\/372\/921372C2E09044ADA092424EC4FAE55D_3.jpg?Expires=1695427200&amp;KeyName=mcpkey1&amp;Signature=4Jq1AjwLKhkGNH7LVyJNeDplUZQ&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/921\/372\/921372C2E09044ADA092424EC4FAE55D_3.jpg?Expires=1695427200&amp;KeyName=mcpkey1&amp;Signature=4Jq1AjwLKhkGNH7LVyJNeDplUZQ&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/921\/372\/921372C2E09044ADA092424EC4FAE55D_3.jpg?Expires=1695427200&amp;KeyName=mcpkey1&amp;Signature=4Jq1AjwLKhkGNH7LVyJNeDplUZQ&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/921\/372\/921372C2E09044ADA092424EC4FAE55D_3.jpg?Expires=1695427200&amp;KeyName=mcpkey1&amp;Signature=4Jq1AjwLKhkGNH7LVyJNeDplUZQ&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/921\/372\/921372C2E09044ADA092424EC4FAE55D_3.jpg?Expires=1695427200&amp;KeyName=mcpkey1&amp;Signature=4Jq1AjwLKhkGNH7LVyJNeDplUZQ&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/921\/372\/921372C2E09044ADA092424EC4FAE55D_3.jpg?Expires=1695427200&amp;KeyName=mcpkey1&amp;Signature=4Jq1AjwLKhkGNH7LVyJNeDplUZQ&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;1 week ago&quot;,&quot;datetime&quot;:&quot;2020-09-22T10:50:00-07:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_5873277&quot;,&quot;category&quot;:{&quot;title&quot;:&quot;Military Technology&quot;,&quot;link&quot;:&quot;#&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;5873277&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p1&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;mysterywire.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;mysterywire.com&quot;,&quot;ns_st_st&quot;:&quot;mysterywire&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Military Technology&quot;,&quot;cs_ucfr&quot;:&quot;&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;mysterywire.com&quot;,&quot;ns_st_st&quot;:&quot;mysterywire&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Military Technology&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.mystery\/military_tech&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.mysterywire.com\/military-tech\/marine-jet-crashes-after-mid-air-collision-in-california\/&amp;cust_params=vid%3D5873277%26cmsid%3D30731%26pid%3D30731%26vidcat%3D\/military_tech%26bob_ck%3D[bob_ck_val]%26d_code%3D219%2C901&quot;}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;qN1zdy1ZDE9bOiWNa2uzJiVd7q2QWkJo&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI1ODczMjc3IiwiaXNzIjoicU4xemR5MVpERTliT2lXTmEydXpKaVZkN3EyUVdrSm8iLCJleHAiOjE2MDE0ODUyMzN9.9oHJ99rXaWcUjLrgIB7h6kjC7zsQNej4nTsIw1HEbsQ&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/mysterywire\/video\/video_studio\/1318\/20\/09\/22\/5873277\/5873277_D67AB79A751D4DDFBA824CCDE7547196_200922_5873277_Bill_Horton_with_model_of_wingless_plane__plane__1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/video/bill-horton-with-model-of-wingless-plane-plane-on-runway-probably-at-orange-county-airport/5873277/"
									>
			
				Bill Horton with model of wingless plane; plane on runway probably at Orange County Airport
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="#">Military Technology</a> / <time datetime="2020-09-22T10:50:00-07:00">1 week ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/video/bill-horton-with-model-of-wingless-plane-plane-on-runway-probably-at-orange-county-airport/5873277/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_5873277"
	>
	<img
		src="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/921/372/921372C2E09044ADA092424EC4FAE55D_3.jpg?Expires=1695427200&#038;KeyName=mcpkey1&#038;Signature=4Jq1AjwLKhkGNH7LVyJNeDplUZQ&#038;w=300&#038;crop=1"
		alt=""
		srcset="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/921/372/921372C2E09044ADA092424EC4FAE55D_3.jpg?Expires=1695427200&amp;KeyName=mcpkey1&amp;Signature=4Jq1AjwLKhkGNH7LVyJNeDplUZQ&amp;w=160&amp;crop=1 160w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/921/372/921372C2E09044ADA092424EC4FAE55D_3.jpg?Expires=1695427200&amp;KeyName=mcpkey1&amp;Signature=4Jq1AjwLKhkGNH7LVyJNeDplUZQ&amp;w=256&amp;crop=1 256w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/921/372/921372C2E09044ADA092424EC4FAE55D_3.jpg?Expires=1695427200&amp;KeyName=mcpkey1&amp;Signature=4Jq1AjwLKhkGNH7LVyJNeDplUZQ&amp;w=300&amp;crop=1 320w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/921/372/921372C2E09044ADA092424EC4FAE55D_3.jpg?Expires=1695427200&amp;KeyName=mcpkey1&amp;Signature=4Jq1AjwLKhkGNH7LVyJNeDplUZQ&amp;w=300&amp;crop=1 640w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/921/372/921372C2E09044ADA092424EC4FAE55D_3.jpg?Expires=1695427200&amp;KeyName=mcpkey1&amp;Signature=4Jq1AjwLKhkGNH7LVyJNeDplUZQ&amp;w=300&amp;crop=1 960w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/921/372/921372C2E09044ADA092424EC4FAE55D_3.jpg?Expires=1695427200&amp;KeyName=mcpkey1&amp;Signature=4Jq1AjwLKhkGNH7LVyJNeDplUZQ&amp;w=300&amp;crop=1 1280w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/921/372/921372C2E09044ADA092424EC4FAE55D_3.jpg?Expires=1695427200&amp;KeyName=mcpkey1&amp;Signature=4Jq1AjwLKhkGNH7LVyJNeDplUZQ&amp;w=300&amp;crop=1 1920w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/921/372/921372C2E09044ADA092424EC4FAE55D_3.jpg?Expires=1695427200&amp;KeyName=mcpkey1&amp;Signature=4Jq1AjwLKhkGNH7LVyJNeDplUZQ&amp;w=499&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="5821842"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;5821842&quot;,&quot;title&quot;:&quot;Keeping America\u2019s nuclear stockpile safe and up to date&quot;,&quot;link&quot;:&quot;https:\/\/www.mysterywire.com\/video\/keeping-america%e2%80%99s-nuclear-stockpile-safe-and-up-to-date\/5821842\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/87E\/589\/87E589076F22415EB4278804A4EAA0A3_4.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=TD2Y_lPL3OeaKBQM8r4XTB0QQ5Q&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/87E\/589\/87E589076F22415EB4278804A4EAA0A3_4.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=TD2Y_lPL3OeaKBQM8r4XTB0QQ5Q&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/87E\/589\/87E589076F22415EB4278804A4EAA0A3_4.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=TD2Y_lPL3OeaKBQM8r4XTB0QQ5Q&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/87E\/589\/87E589076F22415EB4278804A4EAA0A3_4.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=TD2Y_lPL3OeaKBQM8r4XTB0QQ5Q&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/87E\/589\/87E589076F22415EB4278804A4EAA0A3_4.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=TD2Y_lPL3OeaKBQM8r4XTB0QQ5Q&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/87E\/589\/87E589076F22415EB4278804A4EAA0A3_4.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=TD2Y_lPL3OeaKBQM8r4XTB0QQ5Q&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/87E\/589\/87E589076F22415EB4278804A4EAA0A3_4.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=TD2Y_lPL3OeaKBQM8r4XTB0QQ5Q&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/87E\/589\/87E589076F22415EB4278804A4EAA0A3_4.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=TD2Y_lPL3OeaKBQM8r4XTB0QQ5Q&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/87E\/589\/87E589076F22415EB4278804A4EAA0A3_4.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=TD2Y_lPL3OeaKBQM8r4XTB0QQ5Q&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;4 weeks ago&quot;,&quot;datetime&quot;:&quot;2020-09-03T17:18:00-07:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_5821842&quot;,&quot;category&quot;:{&quot;title&quot;:&quot;Military Technology&quot;,&quot;link&quot;:&quot;#&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;5821842&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p2&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;mysterywire.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;mysterywire.com&quot;,&quot;ns_st_st&quot;:&quot;mysterywire&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Military Technology&quot;,&quot;cs_ucfr&quot;:&quot;&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;mysterywire.com&quot;,&quot;ns_st_st&quot;:&quot;mysterywire&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Military Technology&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.mystery\/military_tech&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.mysterywire.com\/military-tech\/marine-jet-crashes-after-mid-air-collision-in-california\/&amp;cust_params=vid%3D5821842%26cmsid%3D30731%26pid%3D30731%26vidcat%3D\/military_tech%26bob_ck%3D[bob_ck_val]%26d_code%3D217%2C227%2C218%2C176&quot;}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;qN1zdy1ZDE9bOiWNa2uzJiVd7q2QWkJo&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI1ODIxODQyIiwiaXNzIjoicU4xemR5MVpERTliT2lXTmEydXpKaVZkN3EyUVdrSm8iLCJleHAiOjE2MDE0ODUyMzN9.m4fR78i2yJTuiQ0pM6AsXJGiEhXfHVhDQUhQ221KhWk&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/mysterywire\/video\/video_studio\/1301\/20\/09\/03\/5821834\/5821834_B245E993E1704764A001B2637E2C20B3_200903_5821834_Keeping_America___s_nuclear_stockpile_safe_and_u_4000_v1599178840.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/video/keeping-america%e2%80%99s-nuclear-stockpile-safe-and-up-to-date/5821842/"
									>
			
				Keeping America’s nuclear stockpile safe and up to date
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="#">Military Technology</a> / <time datetime="2020-09-03T17:18:00-07:00">4 weeks ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/video/keeping-america%e2%80%99s-nuclear-stockpile-safe-and-up-to-date/5821842/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_5821842"
	>
	<img
		src="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/87E/589/87E589076F22415EB4278804A4EAA0A3_4.jpg?Expires=1693785600&#038;KeyName=mcpkey1&#038;Signature=TD2Y_lPL3OeaKBQM8r4XTB0QQ5Q&#038;w=300&#038;crop=1"
		alt=""
		srcset="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/87E/589/87E589076F22415EB4278804A4EAA0A3_4.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=TD2Y_lPL3OeaKBQM8r4XTB0QQ5Q&amp;w=160&amp;crop=1 160w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/87E/589/87E589076F22415EB4278804A4EAA0A3_4.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=TD2Y_lPL3OeaKBQM8r4XTB0QQ5Q&amp;w=256&amp;crop=1 256w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/87E/589/87E589076F22415EB4278804A4EAA0A3_4.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=TD2Y_lPL3OeaKBQM8r4XTB0QQ5Q&amp;w=300&amp;crop=1 320w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/87E/589/87E589076F22415EB4278804A4EAA0A3_4.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=TD2Y_lPL3OeaKBQM8r4XTB0QQ5Q&amp;w=300&amp;crop=1 640w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/87E/589/87E589076F22415EB4278804A4EAA0A3_4.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=TD2Y_lPL3OeaKBQM8r4XTB0QQ5Q&amp;w=300&amp;crop=1 960w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/87E/589/87E589076F22415EB4278804A4EAA0A3_4.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=TD2Y_lPL3OeaKBQM8r4XTB0QQ5Q&amp;w=300&amp;crop=1 1280w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/87E/589/87E589076F22415EB4278804A4EAA0A3_4.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=TD2Y_lPL3OeaKBQM8r4XTB0QQ5Q&amp;w=300&amp;crop=1 1920w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/87E/589/87E589076F22415EB4278804A4EAA0A3_4.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=TD2Y_lPL3OeaKBQM8r4XTB0QQ5Q&amp;w=499&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="5820590"
			data-index="3"
			data-collection="article-list1"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;5820590&quot;,&quot;title&quot;:&quot;Nuclear Proliferation and the NNSA - Lisa E. Gordon Hagerty&quot;,&quot;link&quot;:&quot;https:\/\/www.mysterywire.com\/video\/nuclear-proliferation-and-the-nnsa-lisa-e-gordon-hagerty\/5820590\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/E8B\/1B0\/E8B1B045B14A467E9774771E75FFA7FE_4.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=z2lSJeb25W0HaLwsg6JQdQtGcWo&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/E8B\/1B0\/E8B1B045B14A467E9774771E75FFA7FE_4.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=z2lSJeb25W0HaLwsg6JQdQtGcWo&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/E8B\/1B0\/E8B1B045B14A467E9774771E75FFA7FE_4.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=z2lSJeb25W0HaLwsg6JQdQtGcWo&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/E8B\/1B0\/E8B1B045B14A467E9774771E75FFA7FE_4.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=z2lSJeb25W0HaLwsg6JQdQtGcWo&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/E8B\/1B0\/E8B1B045B14A467E9774771E75FFA7FE_4.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=z2lSJeb25W0HaLwsg6JQdQtGcWo&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/E8B\/1B0\/E8B1B045B14A467E9774771E75FFA7FE_4.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=z2lSJeb25W0HaLwsg6JQdQtGcWo&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/E8B\/1B0\/E8B1B045B14A467E9774771E75FFA7FE_4.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=z2lSJeb25W0HaLwsg6JQdQtGcWo&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/E8B\/1B0\/E8B1B045B14A467E9774771E75FFA7FE_4.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=z2lSJeb25W0HaLwsg6JQdQtGcWo&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/E8B\/1B0\/E8B1B045B14A467E9774771E75FFA7FE_4.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=z2lSJeb25W0HaLwsg6JQdQtGcWo&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;4 weeks ago&quot;,&quot;datetime&quot;:&quot;2020-09-03T12:56:00-07:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_5820590&quot;,&quot;category&quot;:{&quot;title&quot;:&quot;Military Technology&quot;,&quot;link&quot;:&quot;#&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;5820590&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p3&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;mysterywire.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;mysterywire.com&quot;,&quot;ns_st_st&quot;:&quot;mysterywire&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Military Technology&quot;,&quot;cs_ucfr&quot;:&quot;&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;mysterywire.com&quot;,&quot;ns_st_st&quot;:&quot;mysterywire&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Military Technology&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.mystery\/military_tech&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.mysterywire.com\/military-tech\/marine-jet-crashes-after-mid-air-collision-in-california\/&amp;cust_params=vid%3D5820590%26cmsid%3D30731%26pid%3D30731%26vidcat%3D\/military_tech%26bob_ck%3D[bob_ck_val]%26d_code%3D217%2C227%2C218%2C176&quot;}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;qN1zdy1ZDE9bOiWNa2uzJiVd7q2QWkJo&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI1ODIwNTkwIiwiaXNzIjoicU4xemR5MVpERTliT2lXTmEydXpKaVZkN3EyUVdrSm8iLCJleHAiOjE2MDE0ODUyMzN9.sJxtoTg9Ch9cfmeaDae7KUvImLrP_f9HvPppYTAJIRk&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/mysterywire\/video\/video_studio\/1301\/20\/09\/03\/5820577\/5820577_9D1DF07F7BA949B4A9D07082F4633C53_200903_5820577_MW_LISA_GORDON_HAGERTY_NNSA___1_4000_v1599163362.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/video/nuclear-proliferation-and-the-nnsa-lisa-e-gordon-hagerty/5820590/"
									>
			
				Nuclear Proliferation and the NNSA - Lisa E. Gordon Hagerty
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="#">Military Technology</a> / <time datetime="2020-09-03T12:56:00-07:00">4 weeks ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/video/nuclear-proliferation-and-the-nnsa-lisa-e-gordon-hagerty/5820590/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_5820590"
	>
	<img
		src="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/E8B/1B0/E8B1B045B14A467E9774771E75FFA7FE_4.jpg?Expires=1693785600&#038;KeyName=mcpkey1&#038;Signature=z2lSJeb25W0HaLwsg6JQdQtGcWo&#038;w=300&#038;crop=1"
		alt=""
		srcset="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/E8B/1B0/E8B1B045B14A467E9774771E75FFA7FE_4.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=z2lSJeb25W0HaLwsg6JQdQtGcWo&amp;w=160&amp;crop=1 160w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/E8B/1B0/E8B1B045B14A467E9774771E75FFA7FE_4.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=z2lSJeb25W0HaLwsg6JQdQtGcWo&amp;w=256&amp;crop=1 256w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/E8B/1B0/E8B1B045B14A467E9774771E75FFA7FE_4.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=z2lSJeb25W0HaLwsg6JQdQtGcWo&amp;w=300&amp;crop=1 320w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/E8B/1B0/E8B1B045B14A467E9774771E75FFA7FE_4.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=z2lSJeb25W0HaLwsg6JQdQtGcWo&amp;w=300&amp;crop=1 640w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/E8B/1B0/E8B1B045B14A467E9774771E75FFA7FE_4.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=z2lSJeb25W0HaLwsg6JQdQtGcWo&amp;w=300&amp;crop=1 960w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/E8B/1B0/E8B1B045B14A467E9774771E75FFA7FE_4.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=z2lSJeb25W0HaLwsg6JQdQtGcWo&amp;w=300&amp;crop=1 1280w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/E8B/1B0/E8B1B045B14A467E9774771E75FFA7FE_4.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=z2lSJeb25W0HaLwsg6JQdQtGcWo&amp;w=300&amp;crop=1 1920w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/E8B/1B0/E8B1B045B14A467E9774771E75FFA7FE_4.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=z2lSJeb25W0HaLwsg6JQdQtGcWo&amp;w=499&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="5820586"
			data-index="4"
			data-collection="article-list1"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;5820586&quot;,&quot;title&quot;:&quot;Prevention and Response by the NNSA - Lisa E. Gordon Hagerty&quot;,&quot;link&quot;:&quot;https:\/\/www.mysterywire.com\/video\/prevention-and-response-by-the-nnsa-lisa-e-gordon-hagerty\/5820586\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/FD9\/243\/FD92437BD0AD4773BA59BEB1AFEDF508_7.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=qU1amm7WAA4CMjWHSLINdIdHkZ0&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/FD9\/243\/FD92437BD0AD4773BA59BEB1AFEDF508_7.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=qU1amm7WAA4CMjWHSLINdIdHkZ0&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/FD9\/243\/FD92437BD0AD4773BA59BEB1AFEDF508_7.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=qU1amm7WAA4CMjWHSLINdIdHkZ0&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/FD9\/243\/FD92437BD0AD4773BA59BEB1AFEDF508_7.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=qU1amm7WAA4CMjWHSLINdIdHkZ0&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/FD9\/243\/FD92437BD0AD4773BA59BEB1AFEDF508_7.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=qU1amm7WAA4CMjWHSLINdIdHkZ0&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/FD9\/243\/FD92437BD0AD4773BA59BEB1AFEDF508_7.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=qU1amm7WAA4CMjWHSLINdIdHkZ0&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/FD9\/243\/FD92437BD0AD4773BA59BEB1AFEDF508_7.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=qU1amm7WAA4CMjWHSLINdIdHkZ0&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/FD9\/243\/FD92437BD0AD4773BA59BEB1AFEDF508_7.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=qU1amm7WAA4CMjWHSLINdIdHkZ0&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/FD9\/243\/FD92437BD0AD4773BA59BEB1AFEDF508_7.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=qU1amm7WAA4CMjWHSLINdIdHkZ0&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;4 weeks ago&quot;,&quot;datetime&quot;:&quot;2020-09-03T12:55:00-07:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_5820586&quot;,&quot;category&quot;:{&quot;title&quot;:&quot;Military Technology&quot;,&quot;link&quot;:&quot;#&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;5820586&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p4&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;mysterywire.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;mysterywire.com&quot;,&quot;ns_st_st&quot;:&quot;mysterywire&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Military Technology&quot;,&quot;cs_ucfr&quot;:&quot;&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;mysterywire.com&quot;,&quot;ns_st_st&quot;:&quot;mysterywire&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Military Technology&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.mystery\/military_tech&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.mysterywire.com\/military-tech\/marine-jet-crashes-after-mid-air-collision-in-california\/&amp;cust_params=vid%3D5820586%26cmsid%3D30731%26pid%3D30731%26vidcat%3D\/military_tech%26bob_ck%3D[bob_ck_val]%26d_code%3D217%2C227%2C218%2C176&quot;}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;qN1zdy1ZDE9bOiWNa2uzJiVd7q2QWkJo&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI1ODIwNTg2IiwiaXNzIjoicU4xemR5MVpERTliT2lXTmEydXpKaVZkN3EyUVdrSm8iLCJleHAiOjE2MDE0ODUyMzN9.NwQSAx3nn3x9L47fEnN7bSbE-m6VqRLSAzLY6YrrBkI&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/mysterywire\/video\/video_studio\/1301\/20\/09\/03\/5820574\/5820574_DDA4659AD8A14832B869B3829369DEEC_200903_5820574_MW_LISA_GORDON_HAGERTY_NNSA___2_4000_v1599163331.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/video/prevention-and-response-by-the-nnsa-lisa-e-gordon-hagerty/5820586/"
									>
			
				Prevention and Response by the NNSA - Lisa E. Gordon Hagerty
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="#">Military Technology</a> / <time datetime="2020-09-03T12:55:00-07:00">4 weeks ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/video/prevention-and-response-by-the-nnsa-lisa-e-gordon-hagerty/5820586/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_5820586"
	>
	<img
		src="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/FD9/243/FD92437BD0AD4773BA59BEB1AFEDF508_7.jpg?Expires=1693785600&#038;KeyName=mcpkey1&#038;Signature=qU1amm7WAA4CMjWHSLINdIdHkZ0&#038;w=300&#038;crop=1"
		alt=""
		srcset="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/FD9/243/FD92437BD0AD4773BA59BEB1AFEDF508_7.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=qU1amm7WAA4CMjWHSLINdIdHkZ0&amp;w=160&amp;crop=1 160w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/FD9/243/FD92437BD0AD4773BA59BEB1AFEDF508_7.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=qU1amm7WAA4CMjWHSLINdIdHkZ0&amp;w=256&amp;crop=1 256w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/FD9/243/FD92437BD0AD4773BA59BEB1AFEDF508_7.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=qU1amm7WAA4CMjWHSLINdIdHkZ0&amp;w=300&amp;crop=1 320w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/FD9/243/FD92437BD0AD4773BA59BEB1AFEDF508_7.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=qU1amm7WAA4CMjWHSLINdIdHkZ0&amp;w=300&amp;crop=1 640w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/FD9/243/FD92437BD0AD4773BA59BEB1AFEDF508_7.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=qU1amm7WAA4CMjWHSLINdIdHkZ0&amp;w=300&amp;crop=1 960w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/FD9/243/FD92437BD0AD4773BA59BEB1AFEDF508_7.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=qU1amm7WAA4CMjWHSLINdIdHkZ0&amp;w=300&amp;crop=1 1280w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/FD9/243/FD92437BD0AD4773BA59BEB1AFEDF508_7.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=qU1amm7WAA4CMjWHSLINdIdHkZ0&amp;w=300&amp;crop=1 1920w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/FD9/243/FD92437BD0AD4773BA59BEB1AFEDF508_7.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=qU1amm7WAA4CMjWHSLINdIdHkZ0&amp;w=499&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="5820585"
			data-index="5"
			data-collection="article-list1"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;5820585&quot;,&quot;title&quot;:&quot;More Money = Modern Facilities and More Employees at the NNSA - Lisa E. Gordon Hagerty&quot;,&quot;link&quot;:&quot;https:\/\/www.mysterywire.com\/video\/more-money-modern-facilities-and-more-employees-at-the-nnsa-lisa-e-gordon-hagerty\/5820585\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/DD4\/7B9\/DD47B94D257C4DD292D3D4AA5648EC60_8.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=TQ4IgCttnV6F3RVfnCWhwn-d5rw&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/DD4\/7B9\/DD47B94D257C4DD292D3D4AA5648EC60_8.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=TQ4IgCttnV6F3RVfnCWhwn-d5rw&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/DD4\/7B9\/DD47B94D257C4DD292D3D4AA5648EC60_8.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=TQ4IgCttnV6F3RVfnCWhwn-d5rw&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/DD4\/7B9\/DD47B94D257C4DD292D3D4AA5648EC60_8.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=TQ4IgCttnV6F3RVfnCWhwn-d5rw&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/DD4\/7B9\/DD47B94D257C4DD292D3D4AA5648EC60_8.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=TQ4IgCttnV6F3RVfnCWhwn-d5rw&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/DD4\/7B9\/DD47B94D257C4DD292D3D4AA5648EC60_8.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=TQ4IgCttnV6F3RVfnCWhwn-d5rw&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/DD4\/7B9\/DD47B94D257C4DD292D3D4AA5648EC60_8.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=TQ4IgCttnV6F3RVfnCWhwn-d5rw&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/DD4\/7B9\/DD47B94D257C4DD292D3D4AA5648EC60_8.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=TQ4IgCttnV6F3RVfnCWhwn-d5rw&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/DD4\/7B9\/DD47B94D257C4DD292D3D4AA5648EC60_8.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=TQ4IgCttnV6F3RVfnCWhwn-d5rw&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;4 weeks ago&quot;,&quot;datetime&quot;:&quot;2020-09-03T12:54:00-07:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_5820585&quot;,&quot;category&quot;:{&quot;title&quot;:&quot;Military Technology&quot;,&quot;link&quot;:&quot;#&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;5820585&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p5&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;mysterywire.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;mysterywire.com&quot;,&quot;ns_st_st&quot;:&quot;mysterywire&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Military Technology&quot;,&quot;cs_ucfr&quot;:&quot;&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;mysterywire.com&quot;,&quot;ns_st_st&quot;:&quot;mysterywire&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Military Technology&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.mystery\/military_tech&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.mysterywire.com\/military-tech\/marine-jet-crashes-after-mid-air-collision-in-california\/&amp;cust_params=vid%3D5820585%26cmsid%3D30731%26pid%3D30731%26vidcat%3D\/military_tech%26bob_ck%3D[bob_ck_val]%26d_code%3D217%2C227%2C218%2C176&quot;}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;qN1zdy1ZDE9bOiWNa2uzJiVd7q2QWkJo&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI1ODIwNTg1IiwiaXNzIjoicU4xemR5MVpERTliT2lXTmEydXpKaVZkN3EyUVdrSm8iLCJleHAiOjE2MDE0ODUyMzN9.0qPtaa2KCz-n_HW0A17YVpbgQr3I4guHTm4NOI44bKs&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/klas\/video\/video_studio\/1301\/20\/09\/03\/5820572\/5820572_8608A2BF9ACF4C87AF4959D02FDE4DFD_200903_5820572_MW_LISA_GORDON_HAGERTY_NNSA___3_4000_v1599163306.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/video/more-money-modern-facilities-and-more-employees-at-the-nnsa-lisa-e-gordon-hagerty/5820585/"
									>
			
				More Money = Modern Facilities and More Employees at the NNSA - Lisa E. Gordon Hagerty
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="#">Military Technology</a> / <time datetime="2020-09-03T12:54:00-07:00">4 weeks ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/video/more-money-modern-facilities-and-more-employees-at-the-nnsa-lisa-e-gordon-hagerty/5820585/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_5820585"
	>
	<img
		src="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/DD4/7B9/DD47B94D257C4DD292D3D4AA5648EC60_8.jpg?Expires=1693785600&#038;KeyName=mcpkey1&#038;Signature=TQ4IgCttnV6F3RVfnCWhwn-d5rw&#038;w=300&#038;crop=1"
		alt=""
		srcset="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/DD4/7B9/DD47B94D257C4DD292D3D4AA5648EC60_8.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=TQ4IgCttnV6F3RVfnCWhwn-d5rw&amp;w=160&amp;crop=1 160w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/DD4/7B9/DD47B94D257C4DD292D3D4AA5648EC60_8.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=TQ4IgCttnV6F3RVfnCWhwn-d5rw&amp;w=256&amp;crop=1 256w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/DD4/7B9/DD47B94D257C4DD292D3D4AA5648EC60_8.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=TQ4IgCttnV6F3RVfnCWhwn-d5rw&amp;w=300&amp;crop=1 320w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/DD4/7B9/DD47B94D257C4DD292D3D4AA5648EC60_8.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=TQ4IgCttnV6F3RVfnCWhwn-d5rw&amp;w=300&amp;crop=1 640w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/DD4/7B9/DD47B94D257C4DD292D3D4AA5648EC60_8.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=TQ4IgCttnV6F3RVfnCWhwn-d5rw&amp;w=300&amp;crop=1 960w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/DD4/7B9/DD47B94D257C4DD292D3D4AA5648EC60_8.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=TQ4IgCttnV6F3RVfnCWhwn-d5rw&amp;w=300&amp;crop=1 1280w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/DD4/7B9/DD47B94D257C4DD292D3D4AA5648EC60_8.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=TQ4IgCttnV6F3RVfnCWhwn-d5rw&amp;w=300&amp;crop=1 1920w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/DD4/7B9/DD47B94D257C4DD292D3D4AA5648EC60_8.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=TQ4IgCttnV6F3RVfnCWhwn-d5rw&amp;w=499&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="5744050"
			data-index="6"
			data-collection="article-list1"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;5744050&quot;,&quot;title&quot;:&quot;Dr. Harry Fechter interview - August 2001&quot;,&quot;link&quot;:&quot;https:\/\/www.mysterywire.com\/video\/dr-harry-fechter-interview-august-2001\/5744050\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/071\/839\/071839C120164032B8EE5B3A775F0FC6_1.jpg?Expires=1691452800&amp;KeyName=mcpkey1&amp;Signature=hDrPGwVod_2P5LPPN0YNXxaIAs0&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/071\/839\/071839C120164032B8EE5B3A775F0FC6_1.jpg?Expires=1691452800&amp;KeyName=mcpkey1&amp;Signature=hDrPGwVod_2P5LPPN0YNXxaIAs0&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/071\/839\/071839C120164032B8EE5B3A775F0FC6_1.jpg?Expires=1691452800&amp;KeyName=mcpkey1&amp;Signature=hDrPGwVod_2P5LPPN0YNXxaIAs0&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/071\/839\/071839C120164032B8EE5B3A775F0FC6_1.jpg?Expires=1691452800&amp;KeyName=mcpkey1&amp;Signature=hDrPGwVod_2P5LPPN0YNXxaIAs0&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/071\/839\/071839C120164032B8EE5B3A775F0FC6_1.jpg?Expires=1691452800&amp;KeyName=mcpkey1&amp;Signature=hDrPGwVod_2P5LPPN0YNXxaIAs0&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/071\/839\/071839C120164032B8EE5B3A775F0FC6_1.jpg?Expires=1691452800&amp;KeyName=mcpkey1&amp;Signature=hDrPGwVod_2P5LPPN0YNXxaIAs0&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/071\/839\/071839C120164032B8EE5B3A775F0FC6_1.jpg?Expires=1691452800&amp;KeyName=mcpkey1&amp;Signature=hDrPGwVod_2P5LPPN0YNXxaIAs0&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/071\/839\/071839C120164032B8EE5B3A775F0FC6_1.jpg?Expires=1691452800&amp;KeyName=mcpkey1&amp;Signature=hDrPGwVod_2P5LPPN0YNXxaIAs0&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/071\/839\/071839C120164032B8EE5B3A775F0FC6_1.jpg?Expires=1691452800&amp;KeyName=mcpkey1&amp;Signature=hDrPGwVod_2P5LPPN0YNXxaIAs0&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;2 months ago&quot;,&quot;datetime&quot;:&quot;2020-08-07T11:43:00-07:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_5744050&quot;,&quot;category&quot;:{&quot;title&quot;:&quot;Military Technology&quot;,&quot;link&quot;:&quot;#&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;5744050&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p6&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;mysterywire.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;mysterywire.com&quot;,&quot;ns_st_st&quot;:&quot;mysterywire&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Military Technology&quot;,&quot;cs_ucfr&quot;:&quot;&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;mysterywire.com&quot;,&quot;ns_st_st&quot;:&quot;mysterywire&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Military Technology&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.mystery\/military_tech&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.mysterywire.com\/military-tech\/marine-jet-crashes-after-mid-air-collision-in-california\/&amp;cust_params=vid%3D5744050%26cmsid%3D30731%26pid%3D30731%26vidcat%3D\/military_tech%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003&quot;}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;qN1zdy1ZDE9bOiWNa2uzJiVd7q2QWkJo&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI1NzQ0MDUwIiwiaXNzIjoicU4xemR5MVpERTliT2lXTmEydXpKaVZkN3EyUVdrSm8iLCJleHAiOjE2MDE0ODUyMzN9.myO4Yqwq3aLzHjmLTrG9WSnskWqBIuVmZ8ovbEiY9oM&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/mysterywire\/video\/video_studio\/1318\/20\/08\/07\/5744050\/5744050_92D3F6651B9448F1B6C2D9653BA1D3ED_200807_5744050_Dr__Harry_Fechter_interview___August_2001_1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/video/dr-harry-fechter-interview-august-2001/5744050/"
									>
			
				Dr. Harry Fechter interview - August 2001
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="#">Military Technology</a> / <time datetime="2020-08-07T11:43:00-07:00">2 months ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/video/dr-harry-fechter-interview-august-2001/5744050/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_5744050"
	>
	<img
		src="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/071/839/071839C120164032B8EE5B3A775F0FC6_1.jpg?Expires=1691452800&#038;KeyName=mcpkey1&#038;Signature=hDrPGwVod_2P5LPPN0YNXxaIAs0&#038;w=300&#038;crop=1"
		alt=""
		srcset="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/071/839/071839C120164032B8EE5B3A775F0FC6_1.jpg?Expires=1691452800&amp;KeyName=mcpkey1&amp;Signature=hDrPGwVod_2P5LPPN0YNXxaIAs0&amp;w=160&amp;crop=1 160w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/071/839/071839C120164032B8EE5B3A775F0FC6_1.jpg?Expires=1691452800&amp;KeyName=mcpkey1&amp;Signature=hDrPGwVod_2P5LPPN0YNXxaIAs0&amp;w=256&amp;crop=1 256w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/071/839/071839C120164032B8EE5B3A775F0FC6_1.jpg?Expires=1691452800&amp;KeyName=mcpkey1&amp;Signature=hDrPGwVod_2P5LPPN0YNXxaIAs0&amp;w=300&amp;crop=1 320w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/071/839/071839C120164032B8EE5B3A775F0FC6_1.jpg?Expires=1691452800&amp;KeyName=mcpkey1&amp;Signature=hDrPGwVod_2P5LPPN0YNXxaIAs0&amp;w=300&amp;crop=1 640w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/071/839/071839C120164032B8EE5B3A775F0FC6_1.jpg?Expires=1691452800&amp;KeyName=mcpkey1&amp;Signature=hDrPGwVod_2P5LPPN0YNXxaIAs0&amp;w=300&amp;crop=1 960w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/071/839/071839C120164032B8EE5B3A775F0FC6_1.jpg?Expires=1691452800&amp;KeyName=mcpkey1&amp;Signature=hDrPGwVod_2P5LPPN0YNXxaIAs0&amp;w=300&amp;crop=1 1280w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/071/839/071839C120164032B8EE5B3A775F0FC6_1.jpg?Expires=1691452800&amp;KeyName=mcpkey1&amp;Signature=hDrPGwVod_2P5LPPN0YNXxaIAs0&amp;w=300&amp;crop=1 1920w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/071/839/071839C120164032B8EE5B3A775F0FC6_1.jpg?Expires=1691452800&amp;KeyName=mcpkey1&amp;Signature=hDrPGwVod_2P5LPPN0YNXxaIAs0&amp;w=499&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="5739761"
			data-index="7"
			data-collection="article-list1"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;5739761&quot;,&quot;title&quot;:&quot;Wendover Airbase played major role in WWII - Part 2 - Aired 8\/11\/2001&quot;,&quot;link&quot;:&quot;https:\/\/www.mysterywire.com\/video\/wendover-airbase-played-major-role-in-wwii-part-2-aired-8112001\/5739761\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/420\/9A6\/4209A6260BCB4527A210D29FE2E2931A_8.jpg?Expires=1691366400&amp;KeyName=mcpkey1&amp;Signature=WT-xY0fhMwvkaf4BFO2eRJzjCWs&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/420\/9A6\/4209A6260BCB4527A210D29FE2E2931A_8.jpg?Expires=1691366400&amp;KeyName=mcpkey1&amp;Signature=WT-xY0fhMwvkaf4BFO2eRJzjCWs&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/420\/9A6\/4209A6260BCB4527A210D29FE2E2931A_8.jpg?Expires=1691366400&amp;KeyName=mcpkey1&amp;Signature=WT-xY0fhMwvkaf4BFO2eRJzjCWs&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/420\/9A6\/4209A6260BCB4527A210D29FE2E2931A_8.jpg?Expires=1691366400&amp;KeyName=mcpkey1&amp;Signature=WT-xY0fhMwvkaf4BFO2eRJzjCWs&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/420\/9A6\/4209A6260BCB4527A210D29FE2E2931A_8.jpg?Expires=1691366400&amp;KeyName=mcpkey1&amp;Signature=WT-xY0fhMwvkaf4BFO2eRJzjCWs&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/420\/9A6\/4209A6260BCB4527A210D29FE2E2931A_8.jpg?Expires=1691366400&amp;KeyName=mcpkey1&amp;Signature=WT-xY0fhMwvkaf4BFO2eRJzjCWs&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/420\/9A6\/4209A6260BCB4527A210D29FE2E2931A_8.jpg?Expires=1691366400&amp;KeyName=mcpkey1&amp;Signature=WT-xY0fhMwvkaf4BFO2eRJzjCWs&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/420\/9A6\/4209A6260BCB4527A210D29FE2E2931A_8.jpg?Expires=1691366400&amp;KeyName=mcpkey1&amp;Signature=WT-xY0fhMwvkaf4BFO2eRJzjCWs&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/420\/9A6\/4209A6260BCB4527A210D29FE2E2931A_8.jpg?Expires=1691366400&amp;KeyName=mcpkey1&amp;Signature=WT-xY0fhMwvkaf4BFO2eRJzjCWs&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;2 months ago&quot;,&quot;datetime&quot;:&quot;2020-08-06T06:39:00-07:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_5739761&quot;,&quot;category&quot;:{&quot;title&quot;:&quot;Military Technology&quot;,&quot;link&quot;:&quot;#&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;5739761&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p7&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;mysterywire.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;mysterywire.com&quot;,&quot;ns_st_st&quot;:&quot;mysterywire&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Military Technology&quot;,&quot;cs_ucfr&quot;:&quot;&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;mysterywire.com&quot;,&quot;ns_st_st&quot;:&quot;mysterywire&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Military Technology&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.mystery\/military_tech&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.mysterywire.com\/military-tech\/marine-jet-crashes-after-mid-air-collision-in-california\/&amp;cust_params=vid%3D5739761%26cmsid%3D30731%26pid%3D30731%26vidcat%3D\/military_tech%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003&quot;}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;qN1zdy1ZDE9bOiWNa2uzJiVd7q2QWkJo&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI1NzM5NzYxIiwiaXNzIjoicU4xemR5MVpERTliT2lXTmEydXpKaVZkN3EyUVdrSm8iLCJleHAiOjE2MDE0ODUyMzN9.jIf8wMNyiNwRkcsvOQtXqAqHM_QZijDoY1xQqlyjnTI&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/mysterywire\/video\/video_studio\/1301\/20\/08\/06\/5739712\/5739712_FA4BBE439D514CA5B7B6EC2598F377CB_200806_5739712_Wendover_Airbase_played_major_role_in_WWII___Par_4000_v1596722296.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/video/wendover-airbase-played-major-role-in-wwii-part-2-aired-8112001/5739761/"
									>
			
				Wendover Airbase played major role in WWII - Part 2 - Aired 8/11/2001
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="#">Military Technology</a> / <time datetime="2020-08-06T06:39:00-07:00">2 months ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/video/wendover-airbase-played-major-role-in-wwii-part-2-aired-8112001/5739761/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_5739761"
	>
	<img
		src="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/420/9A6/4209A6260BCB4527A210D29FE2E2931A_8.jpg?Expires=1691366400&#038;KeyName=mcpkey1&#038;Signature=WT-xY0fhMwvkaf4BFO2eRJzjCWs&#038;w=300&#038;crop=1"
		alt=""
		srcset="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/420/9A6/4209A6260BCB4527A210D29FE2E2931A_8.jpg?Expires=1691366400&amp;KeyName=mcpkey1&amp;Signature=WT-xY0fhMwvkaf4BFO2eRJzjCWs&amp;w=160&amp;crop=1 160w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/420/9A6/4209A6260BCB4527A210D29FE2E2931A_8.jpg?Expires=1691366400&amp;KeyName=mcpkey1&amp;Signature=WT-xY0fhMwvkaf4BFO2eRJzjCWs&amp;w=256&amp;crop=1 256w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/420/9A6/4209A6260BCB4527A210D29FE2E2931A_8.jpg?Expires=1691366400&amp;KeyName=mcpkey1&amp;Signature=WT-xY0fhMwvkaf4BFO2eRJzjCWs&amp;w=300&amp;crop=1 320w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/420/9A6/4209A6260BCB4527A210D29FE2E2931A_8.jpg?Expires=1691366400&amp;KeyName=mcpkey1&amp;Signature=WT-xY0fhMwvkaf4BFO2eRJzjCWs&amp;w=300&amp;crop=1 640w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/420/9A6/4209A6260BCB4527A210D29FE2E2931A_8.jpg?Expires=1691366400&amp;KeyName=mcpkey1&amp;Signature=WT-xY0fhMwvkaf4BFO2eRJzjCWs&amp;w=300&amp;crop=1 960w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/420/9A6/4209A6260BCB4527A210D29FE2E2931A_8.jpg?Expires=1691366400&amp;KeyName=mcpkey1&amp;Signature=WT-xY0fhMwvkaf4BFO2eRJzjCWs&amp;w=300&amp;crop=1 1280w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/420/9A6/4209A6260BCB4527A210D29FE2E2931A_8.jpg?Expires=1691366400&amp;KeyName=mcpkey1&amp;Signature=WT-xY0fhMwvkaf4BFO2eRJzjCWs&amp;w=300&amp;crop=1 1920w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/420/9A6/4209A6260BCB4527A210D29FE2E2931A_8.jpg?Expires=1691366400&amp;KeyName=mcpkey1&amp;Signature=WT-xY0fhMwvkaf4BFO2eRJzjCWs&amp;w=499&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="5739759"
			data-index="8"
			data-collection="article-list1"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;5739759&quot;,&quot;title&quot;:&quot;Wendover Airbase played major role in WWII - Part 1 - Aired 8\/11\/2001&quot;,&quot;link&quot;:&quot;https:\/\/www.mysterywire.com\/video\/wendover-airbase-played-major-role-in-wwii-part-1-aired-8112001\/5739759\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/D6F\/98D\/D6F98D886CAA4C2C8E6164E4D1778D85_8.jpg?Expires=1691366400&amp;KeyName=mcpkey1&amp;Signature=xDJ-DNojUhws48HyDXPtHRNbQJU&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/D6F\/98D\/D6F98D886CAA4C2C8E6164E4D1778D85_8.jpg?Expires=1691366400&amp;KeyName=mcpkey1&amp;Signature=xDJ-DNojUhws48HyDXPtHRNbQJU&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/D6F\/98D\/D6F98D886CAA4C2C8E6164E4D1778D85_8.jpg?Expires=1691366400&amp;KeyName=mcpkey1&amp;Signature=xDJ-DNojUhws48HyDXPtHRNbQJU&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/D6F\/98D\/D6F98D886CAA4C2C8E6164E4D1778D85_8.jpg?Expires=1691366400&amp;KeyName=mcpkey1&amp;Signature=xDJ-DNojUhws48HyDXPtHRNbQJU&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/D6F\/98D\/D6F98D886CAA4C2C8E6164E4D1778D85_8.jpg?Expires=1691366400&amp;KeyName=mcpkey1&amp;Signature=xDJ-DNojUhws48HyDXPtHRNbQJU&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/D6F\/98D\/D6F98D886CAA4C2C8E6164E4D1778D85_8.jpg?Expires=1691366400&amp;KeyName=mcpkey1&amp;Signature=xDJ-DNojUhws48HyDXPtHRNbQJU&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/D6F\/98D\/D6F98D886CAA4C2C8E6164E4D1778D85_8.jpg?Expires=1691366400&amp;KeyName=mcpkey1&amp;Signature=xDJ-DNojUhws48HyDXPtHRNbQJU&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/D6F\/98D\/D6F98D886CAA4C2C8E6164E4D1778D85_8.jpg?Expires=1691366400&amp;KeyName=mcpkey1&amp;Signature=xDJ-DNojUhws48HyDXPtHRNbQJU&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/D6F\/98D\/D6F98D886CAA4C2C8E6164E4D1778D85_8.jpg?Expires=1691366400&amp;KeyName=mcpkey1&amp;Signature=xDJ-DNojUhws48HyDXPtHRNbQJU&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;2 months ago&quot;,&quot;datetime&quot;:&quot;2020-08-06T06:37:00-07:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_5739759&quot;,&quot;category&quot;:{&quot;title&quot;:&quot;Military Technology&quot;,&quot;link&quot;:&quot;#&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;5739759&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p8&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;mysterywire.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;mysterywire.com&quot;,&quot;ns_st_st&quot;:&quot;mysterywire&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Military Technology&quot;,&quot;cs_ucfr&quot;:&quot;&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;mysterywire.com&quot;,&quot;ns_st_st&quot;:&quot;mysterywire&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Military Technology&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.mystery\/military_tech&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.mysterywire.com\/military-tech\/marine-jet-crashes-after-mid-air-collision-in-california\/&amp;cust_params=vid%3D5739759%26cmsid%3D30731%26pid%3D30731%26vidcat%3D\/military_tech%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003&quot;}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;qN1zdy1ZDE9bOiWNa2uzJiVd7q2QWkJo&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI1NzM5NzU5IiwiaXNzIjoicU4xemR5MVpERTliT2lXTmEydXpKaVZkN3EyUVdrSm8iLCJleHAiOjE2MDE0ODUyMzN9.x7eyRwhsrDB-TtknRehII51agPuiff4hdOOI9PYCA-s&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/mysterywire\/video\/video_studio\/1301\/20\/08\/06\/5739707\/5739707_CA564CA5609E4D69BE5D5B7505CF6DF6_200806_5739707_Wendover_Airbase_played_major_role_in_WWII___Par_4000_v1596722266.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/video/wendover-airbase-played-major-role-in-wwii-part-1-aired-8112001/5739759/"
									>
			
				Wendover Airbase played major role in WWII - Part 1 - Aired 8/11/2001
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="#">Military Technology</a> / <time datetime="2020-08-06T06:37:00-07:00">2 months ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/video/wendover-airbase-played-major-role-in-wwii-part-1-aired-8112001/5739759/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_5739759"
	>
	<img
		src="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/D6F/98D/D6F98D886CAA4C2C8E6164E4D1778D85_8.jpg?Expires=1691366400&#038;KeyName=mcpkey1&#038;Signature=xDJ-DNojUhws48HyDXPtHRNbQJU&#038;w=300&#038;crop=1"
		alt=""
		srcset="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/D6F/98D/D6F98D886CAA4C2C8E6164E4D1778D85_8.jpg?Expires=1691366400&amp;KeyName=mcpkey1&amp;Signature=xDJ-DNojUhws48HyDXPtHRNbQJU&amp;w=160&amp;crop=1 160w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/D6F/98D/D6F98D886CAA4C2C8E6164E4D1778D85_8.jpg?Expires=1691366400&amp;KeyName=mcpkey1&amp;Signature=xDJ-DNojUhws48HyDXPtHRNbQJU&amp;w=256&amp;crop=1 256w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/D6F/98D/D6F98D886CAA4C2C8E6164E4D1778D85_8.jpg?Expires=1691366400&amp;KeyName=mcpkey1&amp;Signature=xDJ-DNojUhws48HyDXPtHRNbQJU&amp;w=300&amp;crop=1 320w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/D6F/98D/D6F98D886CAA4C2C8E6164E4D1778D85_8.jpg?Expires=1691366400&amp;KeyName=mcpkey1&amp;Signature=xDJ-DNojUhws48HyDXPtHRNbQJU&amp;w=300&amp;crop=1 640w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/D6F/98D/D6F98D886CAA4C2C8E6164E4D1778D85_8.jpg?Expires=1691366400&amp;KeyName=mcpkey1&amp;Signature=xDJ-DNojUhws48HyDXPtHRNbQJU&amp;w=300&amp;crop=1 960w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/D6F/98D/D6F98D886CAA4C2C8E6164E4D1778D85_8.jpg?Expires=1691366400&amp;KeyName=mcpkey1&amp;Signature=xDJ-DNojUhws48HyDXPtHRNbQJU&amp;w=300&amp;crop=1 1280w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/D6F/98D/D6F98D886CAA4C2C8E6164E4D1778D85_8.jpg?Expires=1691366400&amp;KeyName=mcpkey1&amp;Signature=xDJ-DNojUhws48HyDXPtHRNbQJU&amp;w=300&amp;crop=1 1920w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/D6F/98D/D6F98D886CAA4C2C8E6164E4D1778D85_8.jpg?Expires=1691366400&amp;KeyName=mcpkey1&amp;Signature=xDJ-DNojUhws48HyDXPtHRNbQJU&amp;w=499&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="5585601"
			data-index="9"
			data-collection="article-list1"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;5585601&quot;,&quot;title&quot;:&quot;NEST - Part 1 - Original air date 2\/11\/1997&quot;,&quot;link&quot;:&quot;https:\/\/www.mysterywire.com\/video\/nest-part-1-original-air-date-2111997\/5585601\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/F76\/BCC\/F76BCCEEC8ED468D98440D2A30EC356E_3.jpg?Expires=1687132800&amp;KeyName=mcpkey1&amp;Signature=fJXOzXMaAZ-zd45UYGBKjENQZl0&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/F76\/BCC\/F76BCCEEC8ED468D98440D2A30EC356E_3.jpg?Expires=1687132800&amp;KeyName=mcpkey1&amp;Signature=fJXOzXMaAZ-zd45UYGBKjENQZl0&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/F76\/BCC\/F76BCCEEC8ED468D98440D2A30EC356E_3.jpg?Expires=1687132800&amp;KeyName=mcpkey1&amp;Signature=fJXOzXMaAZ-zd45UYGBKjENQZl0&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/F76\/BCC\/F76BCCEEC8ED468D98440D2A30EC356E_3.jpg?Expires=1687132800&amp;KeyName=mcpkey1&amp;Signature=fJXOzXMaAZ-zd45UYGBKjENQZl0&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/F76\/BCC\/F76BCCEEC8ED468D98440D2A30EC356E_3.jpg?Expires=1687132800&amp;KeyName=mcpkey1&amp;Signature=fJXOzXMaAZ-zd45UYGBKjENQZl0&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/F76\/BCC\/F76BCCEEC8ED468D98440D2A30EC356E_3.jpg?Expires=1687132800&amp;KeyName=mcpkey1&amp;Signature=fJXOzXMaAZ-zd45UYGBKjENQZl0&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/F76\/BCC\/F76BCCEEC8ED468D98440D2A30EC356E_3.jpg?Expires=1687132800&amp;KeyName=mcpkey1&amp;Signature=fJXOzXMaAZ-zd45UYGBKjENQZl0&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/F76\/BCC\/F76BCCEEC8ED468D98440D2A30EC356E_3.jpg?Expires=1687132800&amp;KeyName=mcpkey1&amp;Signature=fJXOzXMaAZ-zd45UYGBKjENQZl0&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/F76\/BCC\/F76BCCEEC8ED468D98440D2A30EC356E_3.jpg?Expires=1687132800&amp;KeyName=mcpkey1&amp;Signature=fJXOzXMaAZ-zd45UYGBKjENQZl0&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;4 months ago&quot;,&quot;datetime&quot;:&quot;2020-06-11T12:49:00-07:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_5585601&quot;,&quot;category&quot;:{&quot;title&quot;:&quot;Military Technology&quot;,&quot;link&quot;:&quot;#&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;5585601&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p9&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;mysterywire.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;mysterywire.com&quot;,&quot;ns_st_st&quot;:&quot;mysterywire&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Military Technology&quot;,&quot;cs_ucfr&quot;:&quot;&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;mysterywire.com&quot;,&quot;ns_st_st&quot;:&quot;mysterywire&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Military Technology&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.mystery\/military_tech&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.mysterywire.com\/military-tech\/marine-jet-crashes-after-mid-air-collision-in-california\/&amp;cust_params=vid%3D5585601%26cmsid%3D30731%26pid%3D30731%26vidcat%3D\/military_tech%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003&quot;}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;qN1zdy1ZDE9bOiWNa2uzJiVd7q2QWkJo&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI1NTg1NjAxIiwiaXNzIjoicU4xemR5MVpERTliT2lXTmEydXpKaVZkN3EyUVdrSm8iLCJleHAiOjE2MDE0ODUyMzN9.1br_ho2vn2ZGEZKjlywGa0wgeMuloCa43b4o7yYUcqk&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/mysterywire\/video\/video_studio\/1301\/20\/06\/11\/5585595\/5585595_1649EA60E84845388DCDE774CE180209_200611_5585595_NEST___Part_1___Original_air_date_2_11_1997_1200_v1591905189.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/video/nest-part-1-original-air-date-2111997/5585601/"
									>
			
				NEST - Part 1 - Original air date 2/11/1997
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="#">Military Technology</a> / <time datetime="2020-06-11T12:49:00-07:00">4 months ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/video/nest-part-1-original-air-date-2111997/5585601/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_5585601"
	>
	<img
		src="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/F76/BCC/F76BCCEEC8ED468D98440D2A30EC356E_3.jpg?Expires=1687132800&#038;KeyName=mcpkey1&#038;Signature=fJXOzXMaAZ-zd45UYGBKjENQZl0&#038;w=300&#038;crop=1"
		alt=""
		srcset="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/F76/BCC/F76BCCEEC8ED468D98440D2A30EC356E_3.jpg?Expires=1687132800&amp;KeyName=mcpkey1&amp;Signature=fJXOzXMaAZ-zd45UYGBKjENQZl0&amp;w=160&amp;crop=1 160w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/F76/BCC/F76BCCEEC8ED468D98440D2A30EC356E_3.jpg?Expires=1687132800&amp;KeyName=mcpkey1&amp;Signature=fJXOzXMaAZ-zd45UYGBKjENQZl0&amp;w=256&amp;crop=1 256w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/F76/BCC/F76BCCEEC8ED468D98440D2A30EC356E_3.jpg?Expires=1687132800&amp;KeyName=mcpkey1&amp;Signature=fJXOzXMaAZ-zd45UYGBKjENQZl0&amp;w=300&amp;crop=1 320w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/F76/BCC/F76BCCEEC8ED468D98440D2A30EC356E_3.jpg?Expires=1687132800&amp;KeyName=mcpkey1&amp;Signature=fJXOzXMaAZ-zd45UYGBKjENQZl0&amp;w=300&amp;crop=1 640w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/F76/BCC/F76BCCEEC8ED468D98440D2A30EC356E_3.jpg?Expires=1687132800&amp;KeyName=mcpkey1&amp;Signature=fJXOzXMaAZ-zd45UYGBKjENQZl0&amp;w=300&amp;crop=1 960w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/F76/BCC/F76BCCEEC8ED468D98440D2A30EC356E_3.jpg?Expires=1687132800&amp;KeyName=mcpkey1&amp;Signature=fJXOzXMaAZ-zd45UYGBKjENQZl0&amp;w=300&amp;crop=1 1280w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/F76/BCC/F76BCCEEC8ED468D98440D2A30EC356E_3.jpg?Expires=1687132800&amp;KeyName=mcpkey1&amp;Signature=fJXOzXMaAZ-zd45UYGBKjENQZl0&amp;w=300&amp;crop=1 1920w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/F76/BCC/F76BCCEEC8ED468D98440D2A30EC356E_3.jpg?Expires=1687132800&amp;KeyName=mcpkey1&amp;Signature=fJXOzXMaAZ-zd45UYGBKjENQZl0&amp;w=499&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="5585489"
			data-index="10"
			data-collection="article-list1"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;5585489&quot;,&quot;title&quot;:&quot;NNSA Nuclear Lab - aired 7-29-2010&quot;,&quot;link&quot;:&quot;https:\/\/www.mysterywire.com\/video\/nnsa-nuclear-lab-aired-7-29-2010\/5585489\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/47D\/F6A\/47DF6A857D1D4A87BC5FC12611403858_3.jpg?Expires=1687132800&amp;KeyName=mcpkey1&amp;Signature=brv5Wz1wE7XfpsRIOaRcmFpMlBE&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/47D\/F6A\/47DF6A857D1D4A87BC5FC12611403858_3.jpg?Expires=1687132800&amp;KeyName=mcpkey1&amp;Signature=brv5Wz1wE7XfpsRIOaRcmFpMlBE&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/47D\/F6A\/47DF6A857D1D4A87BC5FC12611403858_3.jpg?Expires=1687132800&amp;KeyName=mcpkey1&amp;Signature=brv5Wz1wE7XfpsRIOaRcmFpMlBE&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/47D\/F6A\/47DF6A857D1D4A87BC5FC12611403858_3.jpg?Expires=1687132800&amp;KeyName=mcpkey1&amp;Signature=brv5Wz1wE7XfpsRIOaRcmFpMlBE&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/47D\/F6A\/47DF6A857D1D4A87BC5FC12611403858_3.jpg?Expires=1687132800&amp;KeyName=mcpkey1&amp;Signature=brv5Wz1wE7XfpsRIOaRcmFpMlBE&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/47D\/F6A\/47DF6A857D1D4A87BC5FC12611403858_3.jpg?Expires=1687132800&amp;KeyName=mcpkey1&amp;Signature=brv5Wz1wE7XfpsRIOaRcmFpMlBE&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/47D\/F6A\/47DF6A857D1D4A87BC5FC12611403858_3.jpg?Expires=1687132800&amp;KeyName=mcpkey1&amp;Signature=brv5Wz1wE7XfpsRIOaRcmFpMlBE&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/47D\/F6A\/47DF6A857D1D4A87BC5FC12611403858_3.jpg?Expires=1687132800&amp;KeyName=mcpkey1&amp;Signature=brv5Wz1wE7XfpsRIOaRcmFpMlBE&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/47D\/F6A\/47DF6A857D1D4A87BC5FC12611403858_3.jpg?Expires=1687132800&amp;KeyName=mcpkey1&amp;Signature=brv5Wz1wE7XfpsRIOaRcmFpMlBE&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;4 months ago&quot;,&quot;datetime&quot;:&quot;2020-06-11T11:48:00-07:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_5585489&quot;,&quot;category&quot;:{&quot;title&quot;:&quot;Military Technology&quot;,&quot;link&quot;:&quot;#&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;5585489&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p10&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;mysterywire.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;mysterywire.com&quot;,&quot;ns_st_st&quot;:&quot;mysterywire&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Military Technology&quot;,&quot;cs_ucfr&quot;:&quot;&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;mysterywire.com&quot;,&quot;ns_st_st&quot;:&quot;mysterywire&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Military Technology&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.mystery\/military_tech&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.mysterywire.com\/military-tech\/marine-jet-crashes-after-mid-air-collision-in-california\/&amp;cust_params=vid%3D5585489%26cmsid%3D30731%26pid%3D30731%26vidcat%3D\/military_tech%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003&quot;}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;qN1zdy1ZDE9bOiWNa2uzJiVd7q2QWkJo&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI1NTg1NDg5IiwiaXNzIjoicU4xemR5MVpERTliT2lXTmEydXpKaVZkN3EyUVdrSm8iLCJleHAiOjE2MDE0ODUyMzN9.HW5eyKbCxVoaJAWLSfOjlphbN9l_wp-cRUkQEUykLCc&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/mysterywire\/video\/video_studio\/1301\/20\/06\/11\/5585477\/5585477_7675C07102534BC68963800FA308EA6C_200611_5585477_NNSA_Nuclear_Lab___aired_7_29_2010_1200_v1591901786.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/video/nnsa-nuclear-lab-aired-7-29-2010/5585489/"
									>
			
				NNSA Nuclear Lab - aired 7-29-2010
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="#">Military Technology</a> / <time datetime="2020-06-11T11:48:00-07:00">4 months ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/video/nnsa-nuclear-lab-aired-7-29-2010/5585489/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_5585489"
	>
	<img
		src="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/47D/F6A/47DF6A857D1D4A87BC5FC12611403858_3.jpg?Expires=1687132800&#038;KeyName=mcpkey1&#038;Signature=brv5Wz1wE7XfpsRIOaRcmFpMlBE&#038;w=300&#038;crop=1"
		alt=""
		srcset="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/47D/F6A/47DF6A857D1D4A87BC5FC12611403858_3.jpg?Expires=1687132800&amp;KeyName=mcpkey1&amp;Signature=brv5Wz1wE7XfpsRIOaRcmFpMlBE&amp;w=160&amp;crop=1 160w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/47D/F6A/47DF6A857D1D4A87BC5FC12611403858_3.jpg?Expires=1687132800&amp;KeyName=mcpkey1&amp;Signature=brv5Wz1wE7XfpsRIOaRcmFpMlBE&amp;w=256&amp;crop=1 256w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/47D/F6A/47DF6A857D1D4A87BC5FC12611403858_3.jpg?Expires=1687132800&amp;KeyName=mcpkey1&amp;Signature=brv5Wz1wE7XfpsRIOaRcmFpMlBE&amp;w=300&amp;crop=1 320w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/47D/F6A/47DF6A857D1D4A87BC5FC12611403858_3.jpg?Expires=1687132800&amp;KeyName=mcpkey1&amp;Signature=brv5Wz1wE7XfpsRIOaRcmFpMlBE&amp;w=300&amp;crop=1 640w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/47D/F6A/47DF6A857D1D4A87BC5FC12611403858_3.jpg?Expires=1687132800&amp;KeyName=mcpkey1&amp;Signature=brv5Wz1wE7XfpsRIOaRcmFpMlBE&amp;w=300&amp;crop=1 960w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/47D/F6A/47DF6A857D1D4A87BC5FC12611403858_3.jpg?Expires=1687132800&amp;KeyName=mcpkey1&amp;Signature=brv5Wz1wE7XfpsRIOaRcmFpMlBE&amp;w=300&amp;crop=1 1280w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/47D/F6A/47DF6A857D1D4A87BC5FC12611403858_3.jpg?Expires=1687132800&amp;KeyName=mcpkey1&amp;Signature=brv5Wz1wE7XfpsRIOaRcmFpMlBE&amp;w=300&amp;crop=1 1920w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/47D/F6A/47DF6A857D1D4A87BC5FC12611403858_3.jpg?Expires=1687132800&amp;KeyName=mcpkey1&amp;Signature=brv5Wz1wE7XfpsRIOaRcmFpMlBE&amp;w=499&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="5497842"
			data-index="11"
			data-collection="article-list1"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;5497842&quot;,&quot;title&quot;:&quot;Needles UFO OST Part 2&quot;,&quot;link&quot;:&quot;https:\/\/www.mysterywire.com\/video\/needles-ufo-ost-part-2\/5497842\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/F24\/8C8\/F248C80D4BC14535AD9EC575C95AE59D_8.jpg?Expires=1684108800&amp;KeyName=mcpkey1&amp;Signature=4AIiTaoSId-p4aP-84u6Zwr0YZM&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/F24\/8C8\/F248C80D4BC14535AD9EC575C95AE59D_8.jpg?Expires=1684108800&amp;KeyName=mcpkey1&amp;Signature=4AIiTaoSId-p4aP-84u6Zwr0YZM&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/F24\/8C8\/F248C80D4BC14535AD9EC575C95AE59D_8.jpg?Expires=1684108800&amp;KeyName=mcpkey1&amp;Signature=4AIiTaoSId-p4aP-84u6Zwr0YZM&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/F24\/8C8\/F248C80D4BC14535AD9EC575C95AE59D_8.jpg?Expires=1684108800&amp;KeyName=mcpkey1&amp;Signature=4AIiTaoSId-p4aP-84u6Zwr0YZM&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/F24\/8C8\/F248C80D4BC14535AD9EC575C95AE59D_8.jpg?Expires=1684108800&amp;KeyName=mcpkey1&amp;Signature=4AIiTaoSId-p4aP-84u6Zwr0YZM&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/F24\/8C8\/F248C80D4BC14535AD9EC575C95AE59D_8.jpg?Expires=1684108800&amp;KeyName=mcpkey1&amp;Signature=4AIiTaoSId-p4aP-84u6Zwr0YZM&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/F24\/8C8\/F248C80D4BC14535AD9EC575C95AE59D_8.jpg?Expires=1684108800&amp;KeyName=mcpkey1&amp;Signature=4AIiTaoSId-p4aP-84u6Zwr0YZM&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/F24\/8C8\/F248C80D4BC14535AD9EC575C95AE59D_8.jpg?Expires=1684108800&amp;KeyName=mcpkey1&amp;Signature=4AIiTaoSId-p4aP-84u6Zwr0YZM&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/F24\/8C8\/F248C80D4BC14535AD9EC575C95AE59D_8.jpg?Expires=1684108800&amp;KeyName=mcpkey1&amp;Signature=4AIiTaoSId-p4aP-84u6Zwr0YZM&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;5 months ago&quot;,&quot;datetime&quot;:&quot;2020-05-12T08:43:00-07:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_5497842&quot;,&quot;category&quot;:{&quot;title&quot;:&quot;Military Technology&quot;,&quot;link&quot;:&quot;#&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;5497842&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p11&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;mysterywire.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;mysterywire.com&quot;,&quot;ns_st_st&quot;:&quot;mysterywire&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Military Technology&quot;,&quot;cs_ucfr&quot;:&quot;&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;mysterywire.com&quot;,&quot;ns_st_st&quot;:&quot;mysterywire&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Military Technology&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.mystery\/military_tech&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.mysterywire.com\/military-tech\/marine-jet-crashes-after-mid-air-collision-in-california\/&amp;cust_params=vid%3D5497842%26cmsid%3D30731%26pid%3D30731%26vidcat%3D\/military_tech%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003&quot;}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;qN1zdy1ZDE9bOiWNa2uzJiVd7q2QWkJo&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI1NDk3ODQyIiwiaXNzIjoicU4xemR5MVpERTliT2lXTmEydXpKaVZkN3EyUVdrSm8iLCJleHAiOjE2MDE0ODUyMzN9.RgWXrSYD8DaAWVs4Vm0Su-B6XW6hSsh3ox7ECJBQPws&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/mysterywire\/video\/video_studio\/1301\/20\/05\/12\/5497821\/5497821_F68643048D2F403888CF81E0501E3C9F_200512_5497821_Needles_UFO_OST_Part_2_1200_v1589298821.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/video/needles-ufo-ost-part-2/5497842/"
									>
			
				Needles UFO OST Part 2
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="#">Military Technology</a> / <time datetime="2020-05-12T08:43:00-07:00">5 months ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/video/needles-ufo-ost-part-2/5497842/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_5497842"
	>
	<img
		src="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/F24/8C8/F248C80D4BC14535AD9EC575C95AE59D_8.jpg?Expires=1684108800&#038;KeyName=mcpkey1&#038;Signature=4AIiTaoSId-p4aP-84u6Zwr0YZM&#038;w=300&#038;crop=1"
		alt=""
		srcset="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/F24/8C8/F248C80D4BC14535AD9EC575C95AE59D_8.jpg?Expires=1684108800&amp;KeyName=mcpkey1&amp;Signature=4AIiTaoSId-p4aP-84u6Zwr0YZM&amp;w=160&amp;crop=1 160w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/F24/8C8/F248C80D4BC14535AD9EC575C95AE59D_8.jpg?Expires=1684108800&amp;KeyName=mcpkey1&amp;Signature=4AIiTaoSId-p4aP-84u6Zwr0YZM&amp;w=256&amp;crop=1 256w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/F24/8C8/F248C80D4BC14535AD9EC575C95AE59D_8.jpg?Expires=1684108800&amp;KeyName=mcpkey1&amp;Signature=4AIiTaoSId-p4aP-84u6Zwr0YZM&amp;w=300&amp;crop=1 320w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/F24/8C8/F248C80D4BC14535AD9EC575C95AE59D_8.jpg?Expires=1684108800&amp;KeyName=mcpkey1&amp;Signature=4AIiTaoSId-p4aP-84u6Zwr0YZM&amp;w=300&amp;crop=1 640w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/F24/8C8/F248C80D4BC14535AD9EC575C95AE59D_8.jpg?Expires=1684108800&amp;KeyName=mcpkey1&amp;Signature=4AIiTaoSId-p4aP-84u6Zwr0YZM&amp;w=300&amp;crop=1 960w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/F24/8C8/F248C80D4BC14535AD9EC575C95AE59D_8.jpg?Expires=1684108800&amp;KeyName=mcpkey1&amp;Signature=4AIiTaoSId-p4aP-84u6Zwr0YZM&amp;w=300&amp;crop=1 1280w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/F24/8C8/F248C80D4BC14535AD9EC575C95AE59D_8.jpg?Expires=1684108800&amp;KeyName=mcpkey1&amp;Signature=4AIiTaoSId-p4aP-84u6Zwr0YZM&amp;w=300&amp;crop=1 1920w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/F24/8C8/F248C80D4BC14535AD9EC575C95AE59D_8.jpg?Expires=1684108800&amp;KeyName=mcpkey1&amp;Signature=4AIiTaoSId-p4aP-84u6Zwr0YZM&amp;w=499&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>



				</section>
				</section></article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Military Tech Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.mysterywire.com/military-tech/exclusive-small-unmanned-aircraft-give-agents-best-possible-vantage-point-on-the-border/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="30476"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				EXCLUSIVE: Small unmanned aircraft give agents best possible vantage point on the border
					</h3>
	
						<footer class="article-list__article-byline">
				by Sandra Sanchez <span class="sep">/</span> <time datetime="2020-09-29T08:42:31-07:00">Sep 29, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>EDINBURG, Texas (Border Report) -- Small unmanned aircraft systems are helping agents track more undocumented immigrants, a division chief with the U.S. Border Patrol's Rio Grande Valley Sector told Border Report on Friday.</p>
<p>John Morris, the division chief of law enforcement programs, said the SUAS, new remote-controlled aerial technology helped agents locate 62 individuals hiding in a field of sugar cane field on Thursday. The drone-like aerial surveillance devices, with their infrared cameras, detected a group that otherwise would've gone unseen in the 7-foot-tall sugar cane stalks.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5884917"
	>
	<img
		src="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/Small-unmanned-aircraft-system_courtesy.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/Small-unmanned-aircraft-system_courtesy.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/Small-unmanned-aircraft-system_courtesy.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/Small-unmanned-aircraft-system_courtesy.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/Small-unmanned-aircraft-system_courtesy.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/Small-unmanned-aircraft-system_courtesy.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/Small-unmanned-aircraft-system_courtesy.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/Small-unmanned-aircraft-system_courtesy.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/Small-unmanned-aircraft-system_courtesy.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/Small-unmanned-aircraft-system_courtesy.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/Small-unmanned-aircraft-system_courtesy.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/Small-unmanned-aircraft-system_courtesy.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					<!-- -->				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.mysterywire.com/space-science/spacex-advances-jfks-dream-of-using-an-atomic-rocket-engine-to-land-humans-on-mars/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="30012"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				SpaceX advances JFK&#8217;s dream of using an atomic rocket engine to land humans on Mars
					</h3>
	
						<footer class="article-list__article-byline">
				by George Knapp, Duncan Phenix <span class="sep">/</span> <time datetime="2020-09-28T12:31:12-07:00">Sep 28, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>The original story above aired on Sept. 28, 2013 on KLAS TV in Las Vegas.</p>
<p>MYSTERY WIRE -- In a little over three years, Elon Musk hopes humans will set foot on the surface of Mars. It is the vision and challenge Musk has taken on and is using to build, test, and fly his SpaceX Starship.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_3925287"
	>
	<img
		src="https://www.mysterywire.com/wp-content/uploads/sites/106/2019/09/JFK-visit-Kennedy-3_09282013.jpg?w=914&#038;h=514&#038;crop=1"
		alt=""
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2019/09/JFK-visit-Kennedy-3_09282013.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/09/JFK-visit-Kennedy-3_09282013.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/09/JFK-visit-Kennedy-3_09282013.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/09/JFK-visit-Kennedy-3_09282013.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/09/JFK-visit-Kennedy-3_09282013.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/09/JFK-visit-Kennedy-3_09282013.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/09/JFK-visit-Kennedy-3_09282013.jpg?w=914&amp;h=514&amp;crop=1 960w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/09/JFK-visit-Kennedy-3_09282013.jpg?w=914&amp;h=514&amp;crop=1 1280w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/09/JFK-visit-Kennedy-3_09282013.jpg?w=914&amp;h=514&amp;crop=1 1752w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/09/JFK-visit-Kennedy-3_09282013.jpg?w=914&amp;h=514&amp;crop=1 1920w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/09/JFK-visit-Kennedy-3_09282013.jpg?w=914&amp;h=514&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.mysterywire.com/military-tech/divers-find-wwii-u-s-submarine-77-years-after-its-loss/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="29332"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Divers find WWII U.S. submarine 77 years after its loss
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2020-09-16T14:45:28-07:00">Sep 16, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>MYSTERY WIRE -- Divers have found what they believe is the wreck of a US Navy submarine lost 77 years ago in Southeast Asia, providing a coda to a stirring but little-known tale from World War II.</p>
<p>The divers have sent photos and evidence from their dives to the United States Naval History and Heritage Command for verification that they have found the USS Grenadier, one of 52 American submarines lost in the war.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5857026"
	>
	<img
		src="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/Screen-Shot-2020-09-16-at-2.43.52-PM.png?w=627&#038;h=339&#038;crop=1"
		alt=""
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/Screen-Shot-2020-09-16-at-2.43.52-PM.png?w=160&amp;h=90&amp;crop=1 160w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/Screen-Shot-2020-09-16-at-2.43.52-PM.png?w=256&amp;h=144&amp;crop=1 256w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/Screen-Shot-2020-09-16-at-2.43.52-PM.png?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/Screen-Shot-2020-09-16-at-2.43.52-PM.png?w=512&amp;h=288&amp;crop=1 512w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/Screen-Shot-2020-09-16-at-2.43.52-PM.png?w=627&amp;h=339&amp;crop=1 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/Screen-Shot-2020-09-16-at-2.43.52-PM.png?w=627&amp;h=339&amp;crop=1 876w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/Screen-Shot-2020-09-16-at-2.43.52-PM.png?w=627&amp;h=339&amp;crop=1 960w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/Screen-Shot-2020-09-16-at-2.43.52-PM.png?w=627&amp;h=339&amp;crop=1 1280w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/Screen-Shot-2020-09-16-at-2.43.52-PM.png?w=627&amp;h=339&amp;crop=1 1752w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/Screen-Shot-2020-09-16-at-2.43.52-PM.png?w=627&amp;h=339&amp;crop=1 1920w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/Screen-Shot-2020-09-16-at-2.43.52-PM.png?w=627&amp;h=339&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
				
</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"nx.mystery","ad_disabled":"0","facebook_only":"0"}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"military_tech","kw":"marine-jet-crashes-after-mid-air-collision-in-california"}'   data-path='/5678/nx.mystery/military_tech'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

		<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			

	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="30634"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/top-stories/anthony-zuiker-hailees-story/"
									>
			
				CSI creator&#8217;s dramatic turn to graphic novels &#8211; helping teens and families deal with difficult topics
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/top-stories/anthony-zuiker-hailees-story/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/hailee-cover.jpg?w=723&#038;h=422&#038;crop=1"
		alt=""
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/hailee-cover.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/hailee-cover.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/hailee-cover.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/hailee-cover.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/hailee-cover.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/hailee-cover.jpg?w=723&amp;h=422&amp;crop=1 876w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/hailee-cover.jpg?w=723&amp;h=422&amp;crop=1 960w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/hailee-cover.jpg?w=723&amp;h=422&amp;crop=1 1280w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/hailee-cover.jpg?w=723&amp;h=422&amp;crop=1 1752w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/hailee-cover.jpg?w=723&amp;h=422&amp;crop=1 1920w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/hailee-cover.jpg?w=723&amp;h=422&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="29996"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/space-science/bus-size-asteroid-to-zoom-by-earth-ducking-below-satellites/"
									>
			
				Bus-size asteroid to zoom by Earth, ducking below satellites
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/space-science/bus-size-asteroid-to-zoom-by-earth-ducking-below-satellites/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/AP20267574318508.jpg?w=2000&#038;h=1333&#038;crop=1"
		alt=""
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/AP20267574318508.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/AP20267574318508.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/AP20267574318508.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/AP20267574318508.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/AP20267574318508.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/AP20267574318508.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/AP20267574318508.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/AP20267574318508.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/AP20267574318508.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/AP20267574318508.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/AP20267574318508.jpg?w=2000&amp;h=1333&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="29944"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/space-science/nasa-space-force-sign-an-agreement-to-collaborate/"
									>
			
				NASA, Space Force sign an agreement to collaborate
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/space-science/nasa-space-force-sign-an-agreement-to-collaborate/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/AP20261344995434.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/AP20261344995434.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/AP20261344995434.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/AP20261344995434.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/AP20261344995434.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/AP20261344995434.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/AP20261344995434.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/AP20261344995434.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/AP20261344995434.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/AP20261344995434.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/AP20261344995434.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/AP20261344995434.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="29904"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/mysteries/the-horton-wingless-the-plane-that-never-existed/"
									>
			
				The Horton Wingless &#8211; The plane that never existed
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/mysteries/the-horton-wingless-the-plane-that-never-existed/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/Horton-Wingless-HW-X26-52.jpg?w=1450&#038;h=1069&#038;crop=1"
		alt=""
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/Horton-Wingless-HW-X26-52.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/Horton-Wingless-HW-X26-52.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/Horton-Wingless-HW-X26-52.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/Horton-Wingless-HW-X26-52.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/Horton-Wingless-HW-X26-52.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/Horton-Wingless-HW-X26-52.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/Horton-Wingless-HW-X26-52.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/Horton-Wingless-HW-X26-52.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/Horton-Wingless-HW-X26-52.jpg?w=1450&amp;h=986&amp;crop=1 1752w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/Horton-Wingless-HW-X26-52.jpg?w=1450&amp;h=1069&amp;crop=1 1920w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/Horton-Wingless-HW-X26-52.jpg?w=1450&amp;h=1069&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="29882"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/mysteries/27-unopened-coffins-unearthed-at-egypts-saqqara-pyramid/"
									>
			
				27 unopened coffins unearthed at Egypt&#8217;s Saqqara pyramid
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/mysteries/27-unopened-coffins-unearthed-at-egypts-saqqara-pyramid/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/e3b.jpg?w=1200&#038;h=630&#038;crop=1"
		alt=""
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/e3b.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/e3b.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/e3b.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/e3b.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/e3b.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/e3b.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/e3b.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/e3b.jpg?w=1200&amp;h=630&amp;crop=1 1280w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/e3b.jpg?w=1200&amp;h=630&amp;crop=1 1752w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/e3b.jpg?w=1200&amp;h=630&amp;crop=1 1920w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/e3b.jpg?w=1200&amp;h=630&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="29820"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/mysteries/mysterious-roadside-rock-art-of-u-s-constitution-explained/"
									>
			
				Mysterious roadside rock art of U.S. Constitution explained
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/mysteries/mysterious-roadside-rock-art-of-u-s-constitution-explained/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5870021"
	>
	<img
		src="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/Constitution-cropped.jpg?w=1280&#038;h=784&#038;crop=1"
		alt=""
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/Constitution-cropped.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/Constitution-cropped.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/Constitution-cropped.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/Constitution-cropped.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/Constitution-cropped.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/Constitution-cropped.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/Constitution-cropped.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/Constitution-cropped.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/Constitution-cropped.jpg?w=1280&amp;h=784&amp;crop=1 1752w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/Constitution-cropped.jpg?w=1280&amp;h=784&amp;crop=1 1920w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/Constitution-cropped.jpg?w=1280&amp;h=784&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				<!-- -->			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="29754"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/space-science/us-space-force-deploys-to-vast-new-frontier-arabian-desert/"
									>
			
				US Space Force deploys to vast new frontier: Arabian Desert
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/space-science/us-space-force-deploys-to-vast-new-frontier-arabian-desert/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/AP20261347783740.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/AP20261347783740.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/AP20261347783740.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/AP20261347783740.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/AP20261347783740.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/AP20261347783740.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/AP20261347783740.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/AP20261347783740.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/AP20261347783740.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/AP20261347783740.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/AP20261347783740.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/AP20261347783740.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="29618"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/area-51/area-51-themed-bar-in-new-las-vegas-raiders-allegiant-stadium/"
									>
			
				Area 51 themed bar part of new Las Vegas Raiders Allegiant stadium
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/area-51/area-51-themed-bar-in-new-las-vegas-raiders-allegiant-stadium/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5863759"
	>
	<img
		src="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/Area_41_Bar_@_Allegiant_Stadium_1-e1600458137542.jpg?w=1827&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/Area_41_Bar_@_Allegiant_Stadium_1-e1600458137542.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/Area_41_Bar_@_Allegiant_Stadium_1-e1600458137542.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/Area_41_Bar_@_Allegiant_Stadium_1-e1600458137542.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/Area_41_Bar_@_Allegiant_Stadium_1-e1600458137542.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/Area_41_Bar_@_Allegiant_Stadium_1-e1600458137542.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/Area_41_Bar_@_Allegiant_Stadium_1-e1600458137542.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/Area_41_Bar_@_Allegiant_Stadium_1-e1600458137542.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/Area_41_Bar_@_Allegiant_Stadium_1-e1600458137542.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/Area_41_Bar_@_Allegiant_Stadium_1-e1600458137542.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/Area_41_Bar_@_Allegiant_Stadium_1-e1600458137542.jpg?w=1827&amp;h=1080&amp;crop=1 1920w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/Area_41_Bar_@_Allegiant_Stadium_1-e1600458137542.jpg?w=1827&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="29563"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/mysteries/the-weekly-world-news-adventures-of-bat-boy-might-return-to-store-shelves-soon/"
									>
			
				The Weekly World News adventures of Bat Boy might return to store shelves soon
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/mysteries/the-weekly-world-news-adventures-of-bat-boy-might-return-to-store-shelves-soon/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/KCovers2.jpg?w=1692&#038;h=810&#038;crop=1"
		alt=""
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/KCovers2.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/KCovers2.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/KCovers2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/KCovers2.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/KCovers2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/KCovers2.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/KCovers2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/KCovers2.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/KCovers2.jpg?w=1692&amp;h=810&amp;crop=1 1752w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/KCovers2.jpg?w=1692&amp;h=810&amp;crop=1 1920w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/KCovers2.jpg?w=1692&amp;h=810&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="29438"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/area-51/storm-area-51-a-look-back-and-ahead-one-year-later/"
									>
			
				Storm Area 51: A look back and ahead one year later
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/area-51/storm-area-51-a-look-back-and-ahead-one-year-later/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/b42cd0fbf26640e78dd98af599855ee0.jpg?w=512&#038;h=333&#038;crop=1"
		alt=""
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/b42cd0fbf26640e78dd98af599855ee0.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/b42cd0fbf26640e78dd98af599855ee0.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/b42cd0fbf26640e78dd98af599855ee0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/b42cd0fbf26640e78dd98af599855ee0.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/b42cd0fbf26640e78dd98af599855ee0.jpg?w=512&amp;h=333&amp;crop=1 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/b42cd0fbf26640e78dd98af599855ee0.jpg?w=512&amp;h=333&amp;crop=1 876w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/b42cd0fbf26640e78dd98af599855ee0.jpg?w=512&amp;h=333&amp;crop=1 960w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/b42cd0fbf26640e78dd98af599855ee0.jpg?w=512&amp;h=333&amp;crop=1 1280w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/b42cd0fbf26640e78dd98af599855ee0.jpg?w=512&amp;h=333&amp;crop=1 1752w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/b42cd0fbf26640e78dd98af599855ee0.jpg?w=512&amp;h=333&amp;crop=1 1920w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/b42cd0fbf26640e78dd98af599855ee0.jpg?w=512&amp;h=333&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="29418"
			data-index="4"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/space-science/solar-storms-could-impact-modern-life-on-earth/"
									>
			
				Solar storms could impact modern life on Earth
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/space-science/solar-storms-could-impact-modern-life-on-earth/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/solar-storm-1.jpg?w=1519&#038;h=949&#038;crop=1"
		alt=""
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/solar-storm-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/solar-storm-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/solar-storm-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/solar-storm-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/solar-storm-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/solar-storm-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/solar-storm-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/solar-storm-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/solar-storm-1.jpg?w=1519&amp;h=949&amp;crop=1 1752w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/solar-storm-1.jpg?w=1519&amp;h=949&amp;crop=1 1920w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/solar-storm-1.jpg?w=1519&amp;h=949&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="29409"
			data-index="5"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/paranormal/indonesian-village-using-ghosts-to-protect-people-from-coronavirus/"
									>
			
				Indonesian village using ghosts to protect people from coronavirus
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/paranormal/indonesian-village-using-ghosts-to-protect-people-from-coronavirus/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/AP20260274251362.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/AP20260274251362.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/AP20260274251362.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/AP20260274251362.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/AP20260274251362.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/AP20260274251362.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/AP20260274251362.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/AP20260274251362.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/AP20260274251362.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/AP20260274251362.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/AP20260274251362.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/AP20260274251362.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				<!-- -->			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="29294"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/mysteries/dont-think-ive-ever-seen-anything-so-horrible-unexplained-mass-bird-die-off-stuns-new-mexico/"
									>
			
				&#8216;Don&#8217;t think I&#8217;ve ever seen anything so horrible:&#8217; Unexplained mass bird die-off stuns New Mexico
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/mysteries/dont-think-ive-ever-seen-anything-so-horrible-unexplained-mass-bird-die-off-stuns-new-mexico/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5849846"
	>
	<img
		src="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/AP18124531734617.jpg?w=1024&#038;h=712&#038;crop=1"
		alt=""
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/AP18124531734617.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/AP18124531734617.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/AP18124531734617.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/AP18124531734617.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/AP18124531734617.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/AP18124531734617.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/AP18124531734617.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/AP18124531734617.jpg?w=1024&amp;h=712&amp;crop=1 1280w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/AP18124531734617.jpg?w=1024&amp;h=712&amp;crop=1 1752w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/AP18124531734617.jpg?w=1024&amp;h=712&amp;crop=1 1920w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/AP18124531734617.jpg?w=1024&amp;h=712&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="29110"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/mysteries/skinwalkerranch-bartelphotographs/"
									>
			
				Skinwalker Ranch insider donates photograph collection for research
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/mysteries/skinwalkerranch-bartelphotographs/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/SWR_Storm_2015.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/SWR_Storm_2015.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/SWR_Storm_2015.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/SWR_Storm_2015.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/SWR_Storm_2015.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/SWR_Storm_2015.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/SWR_Storm_2015.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/SWR_Storm_2015.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/SWR_Storm_2015.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/SWR_Storm_2015.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/SWR_Storm_2015.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/SWR_Storm_2015.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="29091"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/space-science/netflix-delves-into-the-human-side-of-challenger-disaster/"
									>
			
				Netflix delves into the &#8216;human side&#8217; of Challenger disaster
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/space-science/netflix-delves-into-the-human-side-of-challenger-disaster/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5852176"
	>
	<img
		src="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/AP20258414163540.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/AP20258414163540.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/AP20258414163540.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/AP20258414163540.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/AP20258414163540.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/AP20258414163540.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/AP20258414163540.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/AP20258414163540.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/AP20258414163540.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/AP20258414163540.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/AP20258414163540.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/AP20258414163540.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="28997"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/space-science/astronomers-see-hints-of-life-in-clouds-of-venus/"
									>
			
				Astronomers see hints of life in clouds of Venus
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/space-science/astronomers-see-hints-of-life-in-clouds-of-venus/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5848646"
	>
	<img
		src="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/AP20255727292889.jpg?w=927&#038;h=831&#038;crop=1"
		alt=""
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/AP20255727292889.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/AP20255727292889.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/AP20255727292889.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/AP20255727292889.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/AP20255727292889.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/AP20255727292889.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/AP20255727292889.jpg?w=927&amp;h=540&amp;crop=1 960w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/AP20255727292889.jpg?w=927&amp;h=720&amp;crop=1 1280w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/AP20255727292889.jpg?w=927&amp;h=831&amp;crop=1 1752w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/AP20255727292889.jpg?w=927&amp;h=831&amp;crop=1 1920w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/AP20255727292889.jpg?w=927&amp;h=831&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.mystery","ad_disabled":"0","facebook_only":"0"}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"military_tech","kw":"marine-jet-crashes-after-mid-air-collision-in-california"}'   data-path='/5678/nx.mystery/military_tech'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="ns-article-bin-2" class="widget widget_ns-article-bin">			<section
				class="article-list article-list-carousel article-list-carousel--sidebar"
				data-component="articleListCarousel"
				data-context="carousel_sidebar"
								data-carousel-duration="6000"
			>
				

	<h2 class="article-list__heading article-list__heading--notched">
		The Latest	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="30761"
			data-index="0"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/space-science/space-station-air-leak-forces-middle-of-night-crew-wakeup/"
									>
			
				Space station air leak forces middle-of-night crew wakeup
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.mysterywire.com/space-science/">Space Science</a> / <time datetime="2020-09-30T08:15:04-07:00">46 mins ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/space-science/space-station-air-leak-forces-middle-of-night-crew-wakeup/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/AP20273680870285.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/AP20273680870285.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/AP20273680870285.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/AP20273680870285.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/AP20273680870285.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/AP20273680870285.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/AP20273680870285.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/AP20273680870285.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/AP20273680870285.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/AP20273680870285.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/AP20273680870285.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/AP20273680870285.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="30634"
			data-index="1"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/top-stories/anthony-zuiker-hailees-story/"
									>
			
				CSI creator&#8217;s dramatic turn to graphic novels &#8211; helping teens and families deal with difficult topics
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.mysterywire.com/top-stories/">Top Stories</a> / <time datetime="2020-09-30T08:05:19-07:00">55 mins ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/top-stories/anthony-zuiker-hailees-story/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/hailee-cover.jpg?w=723&#038;h=422&#038;crop=1"
		alt=""
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/hailee-cover.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/hailee-cover.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/hailee-cover.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/hailee-cover.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/hailee-cover.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/hailee-cover.jpg?w=723&amp;h=422&amp;crop=1 876w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/hailee-cover.jpg?w=723&amp;h=422&amp;crop=1 960w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/hailee-cover.jpg?w=723&amp;h=422&amp;crop=1 1280w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/hailee-cover.jpg?w=723&amp;h=422&amp;crop=1 1752w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/hailee-cover.jpg?w=723&amp;h=422&amp;crop=1 1920w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/hailee-cover.jpg?w=723&amp;h=422&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="30592"
			data-index="2"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/space-science/nasa-prepares-to-touchdown-on-asteroid/"
									>
			
				NASA prepares to touchdown on asteroid
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.mysterywire.com/space-science/">Space Science</a> / <time datetime="2020-09-29T08:58:47-07:00">1 day ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/space-science/nasa-prepares-to-touchdown-on-asteroid/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/BennuAsteroid.jpg?w=1024&#038;h=968&#038;crop=1"
		alt=""
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/BennuAsteroid.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/BennuAsteroid.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/BennuAsteroid.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/BennuAsteroid.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/BennuAsteroid.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/BennuAsteroid.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/BennuAsteroid.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/BennuAsteroid.jpg?w=1024&amp;h=720&amp;crop=1 1280w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/BennuAsteroid.jpg?w=1024&amp;h=968&amp;crop=1 1752w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/BennuAsteroid.jpg?w=1024&amp;h=968&amp;crop=1 1920w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/BennuAsteroid.jpg?w=1024&amp;h=968&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="30538"
			data-index="3"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/space-science/salty-lake-ponds-may-be-gurgling-beneath-south-pole-on-mars/"
									>
			
				Salty lake, ponds may be gurgling beneath South Pole on Mars
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.mysterywire.com/space-science/">Space Science</a> / <time datetime="2020-09-28T15:22:28-07:00">2 days ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/space-science/salty-lake-ponds-may-be-gurgling-beneath-south-pole-on-mars/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/d41586-020-02751-1_18423590.jpg?w=800&#038;h=533&#038;crop=1"
		alt=""
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/d41586-020-02751-1_18423590.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/d41586-020-02751-1_18423590.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/d41586-020-02751-1_18423590.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/d41586-020-02751-1_18423590.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/d41586-020-02751-1_18423590.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/d41586-020-02751-1_18423590.jpg?w=800&amp;h=493&amp;crop=1 876w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/d41586-020-02751-1_18423590.jpg?w=800&amp;h=533&amp;crop=1 960w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/d41586-020-02751-1_18423590.jpg?w=800&amp;h=533&amp;crop=1 1280w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/d41586-020-02751-1_18423590.jpg?w=800&amp;h=533&amp;crop=1 1752w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/d41586-020-02751-1_18423590.jpg?w=800&amp;h=533&amp;crop=1 1920w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/d41586-020-02751-1_18423590.jpg?w=800&amp;h=533&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="30523"
			data-index="4"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/space-science/nasa-astronaut-plans-to-cast-her-ballot-from-space-station/"
									>
			
				NASA astronaut plans to cast her ballot from space station
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.mysterywire.com/space-science/">Space Science</a> / <time datetime="2020-09-28T12:36:57-07:00">2 days ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/space-science/nasa-astronaut-plans-to-cast-her-ballot-from-space-station/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5890404"
	>
	<img
		src="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/AP20269664027276.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/AP20269664027276.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/AP20269664027276.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/AP20269664027276.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/AP20269664027276.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/AP20269664027276.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/AP20269664027276.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/AP20269664027276.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/AP20269664027276.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/AP20269664027276.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/AP20269664027276.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/AP20269664027276.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="30491"
			data-index="5"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/area-51/area-51-themed-haunted-house-opens-in-canada/"
									>
			
				Area 51 themed haunted house opens in Canada
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.mysterywire.com/area-51/">Area 51</a> / <time datetime="2020-09-28T09:51:20-07:00">2 days ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/area-51/area-51-themed-haunted-house-opens-in-canada/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/Website-home-page.jpg?w=1505&#038;h=927&#038;crop=1"
		alt=""
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/Website-home-page.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/Website-home-page.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/Website-home-page.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/Website-home-page.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/Website-home-page.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/Website-home-page.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/Website-home-page.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/Website-home-page.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/Website-home-page.jpg?w=1505&amp;h=927&amp;crop=1 1752w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/Website-home-page.jpg?w=1505&amp;h=927&amp;crop=1 1920w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/Website-home-page.jpg?w=1505&amp;h=927&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="30479"
			data-index="6"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/space-science/new-measurements-show-moon-has-hazardous-radiation-levels/"
									>
			
				New measurements show moon has hazardous radiation levels
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.mysterywire.com/space-science/">Space Science</a> / <time datetime="2020-09-28T08:02:30-07:00">2 days ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/space-science/new-measurements-show-moon-has-hazardous-radiation-levels/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/AP20269602303444.jpg?w=2395&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/AP20269602303444.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/AP20269602303444.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/AP20269602303444.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/AP20269602303444.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/AP20269602303444.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/AP20269602303444.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/AP20269602303444.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/AP20269602303444.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/AP20269602303444.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/AP20269602303444.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/AP20269602303444.jpg?w=2395&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="30012"
			data-index="7"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/space-science/spacex-advances-jfks-dream-of-using-an-atomic-rocket-engine-to-land-humans-on-mars/"
									>
			
				SpaceX advances JFK&#8217;s dream of using an atomic rocket engine to land humans on Mars
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.mysterywire.com/space-science/">Space Science</a> / <time datetime="2020-09-28T12:31:12-07:00">2 days ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/space-science/spacex-advances-jfks-dream-of-using-an-atomic-rocket-engine-to-land-humans-on-mars/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_3925287"
	>
	<img
		src="https://www.mysterywire.com/wp-content/uploads/sites/106/2019/09/JFK-visit-Kennedy-3_09282013.jpg?w=914&#038;h=514&#038;crop=1"
		alt=""
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2019/09/JFK-visit-Kennedy-3_09282013.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/09/JFK-visit-Kennedy-3_09282013.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/09/JFK-visit-Kennedy-3_09282013.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/09/JFK-visit-Kennedy-3_09282013.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/09/JFK-visit-Kennedy-3_09282013.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/09/JFK-visit-Kennedy-3_09282013.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/09/JFK-visit-Kennedy-3_09282013.jpg?w=914&amp;h=514&amp;crop=1 960w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/09/JFK-visit-Kennedy-3_09282013.jpg?w=914&amp;h=514&amp;crop=1 1280w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/09/JFK-visit-Kennedy-3_09282013.jpg?w=914&amp;h=514&amp;crop=1 1752w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/09/JFK-visit-Kennedy-3_09282013.jpg?w=914&amp;h=514&amp;crop=1 1920w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/09/JFK-visit-Kennedy-3_09282013.jpg?w=914&amp;h=514&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="30200"
			data-index="8"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/space-science/new-iss-crew-members-speak-ahead-of-planned-october-launch/"
									>
			
				New ISS crew members speak ahead of planned October launch
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.mysterywire.com/space-science/">Space Science</a> / <time datetime="2020-09-24T09:35:27-07:00">6 days ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/space-science/new-iss-crew-members-speak-ahead-of-planned-october-launch/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/iss-11114_1920.jpg?w=1920&#038;h=1273&#038;crop=1"
		alt=""
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/iss-11114_1920.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/iss-11114_1920.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/iss-11114_1920.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/iss-11114_1920.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/iss-11114_1920.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/iss-11114_1920.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/iss-11114_1920.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/iss-11114_1920.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/iss-11114_1920.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/iss-11114_1920.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/iss-11114_1920.jpg?w=1920&amp;h=1273&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="29996"
			data-index="9"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/space-science/bus-size-asteroid-to-zoom-by-earth-ducking-below-satellites/"
									>
			
				Bus-size asteroid to zoom by Earth, ducking below satellites
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.mysterywire.com/space-science/">Space Science</a> / <time datetime="2020-09-23T09:41:25-07:00">7 days ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/space-science/bus-size-asteroid-to-zoom-by-earth-ducking-below-satellites/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/AP20267574318508.jpg?w=2000&#038;h=1333&#038;crop=1"
		alt=""
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/AP20267574318508.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/AP20267574318508.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/AP20267574318508.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/AP20267574318508.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/AP20267574318508.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/AP20267574318508.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/AP20267574318508.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/AP20267574318508.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/AP20267574318508.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/AP20267574318508.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/AP20267574318508.jpg?w=2000&amp;h=1333&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="">
			More The Latest
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section>
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				<!-- -->			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	<section id="ns-article-bin-4" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--story-grid article-list--story-grid--one-col"
				data-component=""
				data-context="headline_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading">
		Latest Mystery Wire News	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="30761"
			data-index="0"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/space-science/space-station-air-leak-forces-middle-of-night-crew-wakeup/"
									>
			
				Space station air leak forces middle-of-night crew wakeup
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.mysterywire.com/space-science/">Space Science</a> / <time datetime="2020-09-30T08:15:04-07:00">46 mins ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.mysterywire.com/space-science/space-station-air-leak-forces-middle-of-night-crew-wakeup/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/AP20273680870285.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/AP20273680870285.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/AP20273680870285.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/AP20273680870285.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/AP20273680870285.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/AP20273680870285.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/AP20273680870285.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/AP20273680870285.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/AP20273680870285.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/AP20273680870285.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/AP20273680870285.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/AP20273680870285.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 1023px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="30739"
			data-index="1"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/mysteries/alabama-man-meets-long-lost-brother-through-dna-test/"
									>
			
				Alabama man meets long-lost brother through DNA test
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.mysterywire.com/mysteries/">Mysteries</a> / <time datetime="2020-09-30T07:51:25-07:00">1 hour ago</time>			</footer>
			
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="30731"
			data-index="2"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/military-tech/marine-jet-crashes-after-mid-air-collision-in-california/"
									>
			
				Marine jet crashes after mid-air collision in California
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.mysterywire.com/military-tech/">Military Tech</a> / <time datetime="2020-09-30T08:52:35-07:00">8 mins ago</time>			</footer>
			
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--audio"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="15" height="13" viewBox="0 0 15 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="listen_small_carousel_button_default" data-name="listen small carousel button default" class="cls-1" d="M836.992 1121.17a.836.836 0 0 1-.466.76.709.709 0 0 1-.346.08.783.783 0 0 1-.52-.19l-4.463-3.78h-2.37a.818.818 0 0 1-.817-.83l-.01-3.34a.82.82 0 0 1 .811-.84l2.371-.01 4.439-3.82a.786.786 0 0 1 .866-.11.829.829 0 0 1 .47.75l.035 11.33zm4.121-1.32h-.059a.789.789 0 0 1-.576-.24l-.109-.11a.853.853 0 0 1-.082-1.09 4.959 4.959 0 0 0 .922-2.91 4.908 4.908 0 0 0-1.066-3.07.854.854 0 0 1 .052-1.12l.109-.12a.783.783 0 0 1 .615-.24.808.808 0 0 1 .591.3 6.762 6.762 0 0 1 1.479 4.24 6.838 6.838 0 0 1-1.284 4.03.825.825 0 0 1-.592.33z" transform="translate(-828 -1109)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Audio</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="30634"
			data-index="3"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/top-stories/anthony-zuiker-hailees-story/"
									>
			
				CSI creator&#8217;s dramatic turn to graphic novels &#8211; helping teens and families deal with difficult topics
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.mysterywire.com/top-stories/">Top Stories</a> / <time datetime="2020-09-30T08:05:19-07:00">55 mins ago</time>			</footer>
			
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="30592"
			data-index="4"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/space-science/nasa-prepares-to-touchdown-on-asteroid/"
									>
			
				NASA prepares to touchdown on asteroid
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.mysterywire.com/space-science/">Space Science</a> / <time datetime="2020-09-29T08:58:47-07:00">1 day ago</time>			</footer>
			
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="30476"
			data-index="5"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/military-tech/exclusive-small-unmanned-aircraft-give-agents-best-possible-vantage-point-on-the-border/"
									>
			
				EXCLUSIVE: Small unmanned aircraft give agents best possible vantage point on the border
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.mysterywire.com/military-tech/">Military Tech</a> / <time datetime="2020-09-29T08:42:31-07:00">1 day ago</time>			</footer>
			
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="30538"
			data-index="6"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/space-science/salty-lake-ponds-may-be-gurgling-beneath-south-pole-on-mars/"
									>
			
				Salty lake, ponds may be gurgling beneath South Pole on Mars
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.mysterywire.com/space-science/">Space Science</a> / <time datetime="2020-09-28T15:22:28-07:00">2 days ago</time>			</footer>
			
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="30523"
			data-index="7"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/space-science/nasa-astronaut-plans-to-cast-her-ballot-from-space-station/"
									>
			
				NASA astronaut plans to cast her ballot from space station
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.mysterywire.com/space-science/">Space Science</a> / <time datetime="2020-09-28T12:36:57-07:00">2 days ago</time>			</footer>
			
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="30491"
			data-index="8"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/area-51/area-51-themed-haunted-house-opens-in-canada/"
									>
			
				Area 51 themed haunted house opens in Canada
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.mysterywire.com/area-51/">Area 51</a> / <time datetime="2020-09-28T09:51:20-07:00">2 days ago</time>			</footer>
			
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="30482"
			data-index="9"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/mysteries/strange-sighting-in-rural-alabama/"
									>
			
				Strange sighting in rural Alabama
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.mysterywire.com/mysteries/">Mysteries</a> / <time datetime="2020-09-28T08:11:25-07:00">2 days ago</time>			</footer>
			
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
				
</div>



			</section>
			</section><section id="custom_html-36" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><style>
body {
	background-color: #000000;
	color: #ffffff;
	background-image: url('https://www.mysterywire.com/wp-content/uploads/sites/106/2020/07/mystery_wire_bg.jpg');
	background-repeat: no-repeat;
	background-attachment: fixed;
	background-position: center; 
}
	
.article-list__heading {
	background-color: #000000 !important;
}

a:hover {
    color: #FB6137;
    text-decoration: underline;
}

.psgufo .rich-text > hr::before {
    /*background-image: url(data:image/svg+xml;charset=UTF-8,%3csvg viewBox='0 0 40 60' xmlns='http://www.w3.org/2000/svg' fill='%23ffffff' height='6px'%3e%3ccircle cx='6' cy='6' r='6'%3e%3c/circle%3e%3c/svg%3e) !important;*/
    background-image: url('') !important;
}


.psgufo .rich-text > hr {
    border: 1px dotted #fff !important;
}
	
div.wp-block-image > figure > figcaption {
	color: #ffffff  !important;	
}
/*
div.wp-block-image > figure > figcaption > a:hover{
	color: #ffffff  !important;	
}*/

.article-list__blanketing-link p {
	color: white !important;
}

.article-list__blanketing-link p:hover {
	color: #FB6137 !important;
}

.article-list__article-title a {
	color: #ffffff;
}

.video-playlist--carousel .article-list__article:hover {
	background-color: #454545;
	border-color: #eeeeee;
}
	
	
	.site-footer__site-branding {
		top: -3rem;
	}


/*footer.article-list__article-meta > time {
	display: none;
}*/

</style>


<script>


	// remove "is-faded" class from built-in article bins at bottom of stories.
	var isFadeds = document.querySelectorAll(".article-list__article-excerpt--is-faded");
	console.log(isFadeds);

	isFadeds.forEach(function(item) {
		item.classList.remove("article-list__article-excerpt--is-faded");
		// item.classList.add("whiteHoverOrange");
	});

</script>
</div></section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.mystery","ad_disabled":"0","facebook_only":"0"}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"military_tech","kw":"marine-jet-crashes-after-mid-air-collision-in-california"}'   data-path='/5678/nx.mystery/military_tech'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.mystery","ad_disabled":"0","facebook_only":"0"}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"military_tech","kw":"marine-jet-crashes-after-mid-air-collision-in-california"}'   data-path='/5678/nx.mystery/military_tech'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
			
			</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://www.mysterywire.com/" rel="home">
					<img src="https://www.mysterywire.com/wp-content/uploads/sites/106/2019/09/MW_logo_splash.png" alt="MysteryWire" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/mysterywire/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://www.twitter.com/MysteryWire">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/mystery.wire/">
					
<img src="https://www.mysterywire.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" loading="lazy"/>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/channel/UCnF47ixgYcCQnu7IMit3A0g">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:info@mysterywire.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
		
		
<div class="site-footer__primary-nav">
	<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-4286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4286"><a href="/the-latest/">The Latest</a></li>
<li id="menu-item-2366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2366"><a href="https://www.mysterywire.com/ufo/">UFO</a></li>
<li id="menu-item-2367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2367"><a href="https://www.mysterywire.com/area-51/">Area 51</a></li>
<li id="menu-item-2368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2368"><a href="https://www.mysterywire.com/military-tech/">Military Tech</a></li>
<li id="menu-item-2369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2369"><a href="https://www.mysterywire.com/mysteries/">Mysteries</a></li>
<li id="menu-item-2370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2370"><a href="https://www.mysterywire.com/paranormal/">Paranormal</a></li>
<li id="menu-item-2371" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2371"><a href="https://www.mysterywire.com/space-science/">Space Science</a></li>
<li id="menu-item-7053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7053"><a href="https://www.mysterywire.com/true-crime/">True Crime</a></li>
<li id="menu-item-4629" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4629"><a href="http://www.mysterywire.com/video">Video</a></li>
<li id="menu-item-2372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2372"><a href="https://www.mysterywire.com/about/">About</a></li>
<li id="menu-item-1330" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1330"><a href="https://www.8newsnow.com/">8 News Las Vegas</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-2386" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2386"><a href="https://www.mysterywire.com/privacy-policy/#about-our-ads">About Our Ads</a></li>
</ul></div></div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.mysterywire.com/terms-of-use/"
								target=""
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://www.mysterywire.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="Nexstar Logo">
				</a>
					</div>
		<div class="site-footer__copyright">
			&copy; 1998 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.		</div>
	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Military Tech";
	_sf_async_config.authors = "";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.mystery","ad_disabled":"0","facebook_only":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"military_tech","kw":"marine-jet-crashes-after-mid-air-collision-in-california"}'   data-path='/5678/nx.mystery/military_tech'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="Military Tech"
			data-logoUrl="https://www.mysterywire.com/wp-content/uploads/sites/106/2019/09/MW_logo_splash.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=87)}({17:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},87:function(t,e,n){t.exports=n(88)},88:function(t,e,n){"use strict";n.r(e);var o=n(17);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script src='https://www.mysterywire.com/wp-content/themes/psgufo/client/build/js/global.49e17a0427d5848da718.bundle.min.js?ver=1.0'></script>
<script src='https://www.mysterywire.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=b9252fa563c2157ec376'></script>
<script>
var wpApiSettings = {"root":"https:\/\/www.mysterywire.com\/wp-json\/","nonce":"de68cb5b91","versionString":"wp\/v2\/"};
</script>
<script src='https://www.mysterywire.com/wp-includes/js/api-request.min.js?ver=5.4.2'></script>
<script>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</script>
<script src='https://www.mysterywire.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=39cc811a54aa097c1a51'></script>
<script src='https://www.mysterywire.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=61327a7cc8bb26b9f7c2'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.mysterywire.com\/military-tech\/marine-jet-crashes-after-mid-air-collision-in-california\/"}
</script>
<script src='https://www.mysterywire.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202040.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'168983469',post:'30731',tz:'-7',srv:'www.mysterywire.com'} ]);
	_stq.push([ 'clickTrackerInit', '168983469', '30731' ]);
</script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"bb199f70cb","applicationID":"222037236","transactionName":"MQNTMhdXDxECABBZDAhJchMWQg4PTBMLQxdIFl4VEQ==","queueTime":0,"applicationTime":1395,"atts":"HURERF9NHE5BAkYKGBsb","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
