
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8"><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">

			
	<!-- OneTrust Cookies Consent Notice start -->
	
	<script
		src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"
		type="text/javascript"
		charset="UTF-8"
		data-domain-script="47cd8d69-4e24-49ad-9fb0-866ba9df9c62"
	></script>

	<script type="text/javascript">
		function OptanonWrapper() { }
	</script>
	<!-- OneTrust Cookies Consent Notice end -->
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.mysterywire.com\/military-technology\/dingxin-is-chinas-answer-to-nellis-air-force-base\/" || "";
var cats = "Military Technology" || "";
var bob_kw = "" || "";
var bob_desc = "A Chinese base in the Gobi Desert is the center of activity for advanced training for the People&#8217;s Liberation Army Air Force." || "";
var bob_story_author = "" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
	
	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = false;
</script>


				
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-NN64XCT");</script>
<!-- End Google Tag Manager -->
	
	
	
	<title>Dingxin is China&#8217;s answer to Nellis Air Force Base &#8211; Mystery Wire</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mystery Wire &raquo; Feed" href="https://www.mysterywire.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mystery Wire &raquo; Comments Feed" href="https://www.mysterywire.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.mysterywire.com\/military-technology\/dingxin-is-chinas-answer-to-nellis-air-force-base\/","page_slug":"dingxin-is-chinas-answer-to-nellis-air-force-base","page_type":"story","page_category":"military_technology","article_id":7883,"subpath":"\/military_technology"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script>		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.mysterywire.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #fb6137;
		--alert_banner_label_sep: '/';
	}
</style>
<link rel='stylesheet' id='all-css-0' href='https://www.mysterywire.com/wp-includes/css/dist/block-library/style.min.css?m=1576710965g' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://www.mysterywire.com/_static/??-eJx1zEsOwiAUheENKRcslMvAuBYuhUrCoxEaXb500JFxeP6cfPDerq6W7kuH/vTZNyj+07p9gUvxqLTHtIBrDdZUySbmUIdgOC7zpG4BHRIJlmNh43OBX29r6x7qX04aLtQgpEVFwY81y5N75LtQGs0kNedfe9g6Aw==' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='psgufo-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Archivo+Narrow%7CSignika%3A300&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://www.mysterywire.com/_static/??/wp-content/themes/nexstar/client/build/css/article.e5dc45a2a7be441ae7f6.min.css,/wp-content/mu-plugins/jetpack/css/jetpack.css?m=1578689597' type='text/css' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 600px; }
</style>
<script type='text/javascript' src='https://www.mysterywire.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZdVrKOPT4FubmZ6UWJJql5uZh5QsX2uraGpuZm5oYGlmVkWACWvILY='></script>
<link rel='https://api.w.org/' href='https://www.mysterywire.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mysterywire.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.mysterywire.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://www.mysterywire.com/military-technology/dingxin-is-chinas-answer-to-nellis-air-force-base/" />
<link rel='shortlink' href='https://www.mysterywire.com/?p=7883' />
<link rel="alternate" type="application/json+oembed" href="https://www.mysterywire.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mysterywire.com%2Fmilitary-technology%2Fdingxin-is-chinas-answer-to-nellis-air-force-base%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.mysterywire.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mysterywire.com%2Fmilitary-technology%2Fdingxin-is-chinas-answer-to-nellis-air-force-base%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.mysterywire.com/military-technology/dingxin-is-chinas-answer-to-nellis-air-force-base/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Dingxin is China&#8217;s answer to Nellis Air Force Base" />
<meta property="og:url" content="https://www.mysterywire.com/military-technology/dingxin-is-chinas-answer-to-nellis-air-force-base/" />
<meta property="og:description" content="A Chinese base in the Gobi Desert is the center of activity for advanced training for the People&#8217;s Liberation Army Air Force." />
<meta property="article:published_time" content="2020-01-19T00:39:00+00:00" />
<meta property="article:modified_time" content="2020-01-17T22:03:50+00:00" />
<meta property="og:site_name" content="Mystery Wire" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:image:alt" content="China air force" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Dingxin is China&#8217;s answer to Nellis Air Force Base" />
<meta name="twitter:image" content="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/01/China-military.jpg?w=640" />
<meta name="twitter:image:alt" content="China air force" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/01/China-military.jpg?w=1054&amp;h=592&amp;crop=1&amp;resize=1280,720" />
<meta property="og:image:secure_url" content="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/01/China-military.jpg?w=1054&#038;h=592&#038;crop=1&#038;resize=1280,720" />
<meta name="twitter:title" content="Dingxin is China&#8217;s answer to Nellis Air Force Base" />
<meta name="twitter:description" content="A Chinese base in the Gobi Desert is the center of activity for advanced training for the People&#8217;s Liberation Army Air Force." />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.mysterywire.com/wp-content/uploads/sites/106/2019/11/cropped-clean-logo-site-logo-white-2x.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.mysterywire.com/wp-content/uploads/sites/106/2019/11/cropped-clean-logo-site-logo-white-2x.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.mysterywire.com/wp-content/uploads/sites/106/2019/11/cropped-clean-logo-site-logo-white-2x.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.mysterywire.com/wp-content/uploads/sites/106/2019/11/cropped-clean-logo-site-logo-white-2x.png?w=270" />
</head>

<body class="post-template-default single single-post postid-7883 single-format-standard wp-custom-logo psgufo">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-NN64XCT"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.mysterywire.com/" rel="home">Mystery Wire</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.mysterywire.com/" rel="home">
						<img src="https://www.mysterywire.com/wp-content/uploads/sites/106/2019/09/MW_logo_splash.png" alt="Military Technology" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.mysterywire.com/wp-content/uploads/sites/106/2019/09/MW_logo_splash.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								<script type="text/javascript" src=""></script>							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="site-header__search-form" action="https://www.mysterywire.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="Site Search..." />
	<input type="submit" name="submit" value="" />
</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-4287" class="menu-item menu-item-type-post_type menu-item-object-page current-menu-item page_item page-item-4279 current_page_item menu-item-4287"><a href="https://www.mysterywire.com/the-latest/" aria-current="page">The Latest</a></li>
<li id="menu-item-873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-873"><a href="https://www.mysterywire.com/area-51/">Area 51</a></li>
<li id="menu-item-872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-872"><a href="https://www.mysterywire.com/ufo/">UFO</a></li>
<li id="menu-item-1325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1325"><a href="https://www.mysterywire.com/military-technology/">Military Technology</a></li>
<li id="menu-item-1326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1326"><a href="https://www.mysterywire.com/mysteries/">Mysteries</a></li>
<li id="menu-item-1327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1327"><a href="https://www.mysterywire.com/paranormal/">Paranormal</a></li>
<li id="menu-item-5878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5878"><a href="https://www.mysterywire.com/podcast/">Podcast</a></li>
<li id="menu-item-1328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1328"><a href="https://www.mysterywire.com/space-science/">Space Science</a></li>
<li id="menu-item-7054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7054"><a href="https://www.mysterywire.com/true-crime/">True Crime</a></li>
<li id="menu-item-4313" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4313"><a href="https://www.mysterywire.com/video">Video</a></li>
<li id="menu-item-2248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2248"><a href="https://www.mysterywire.com/about/">About</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-5371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5371"><a href="https://www.mysterywire.com/about/">About Mystery Wire</a></li>
	<li id="menu-item-5589" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5589"><a href="https://www.mysterywire.com/contact/">Contact Mystery Wire</a></li>
	<li id="menu-item-7319" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7319"><a href="https://privacyportal-cdn.onetrust.com/dsarwebform/cfc75dbd-db9d-420d-ba31-ad87de930559/edc967d2-4f52-403f-9aa0-39620178946a.html">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="site-header__search-form" action="https://www.mysterywire.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="What are you looking for?" />
	<input type="submit" name="submit" value="Search" />
</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.mystery-wire","ad_disabled":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"military_technology","kw":"dingxin-is-chinas-answer-to-nellis-air-force-base"}'   data-path='/5678/nx.mystery-wire/military_technology'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-7883 post type-post status-publish format-standard has-post-thumbnail hentry category-military-technology" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Dingxin is China&#8217;s answer to Nellis Air Force Base	</h1>

			<div class="article-eyebrow">
			<a href="https://www.mysterywire.com/military-technology/">Military Technology</a>
		</div>
	
	
	<div class="article-meta">
		
					Posted: <time datetime="2020-01-18T16:39:00-08:00">Jan 18, 2020 / 04:39 PM PST</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-01-17T14:03:50-08:00">Jan 17, 2020 / 02:03 PM PST</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/01/China-military.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="China air force"
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/01/China-military.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/01/China-military.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/01/China-military.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i0.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/01/China-military.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/01/China-military.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/01/China-military.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</figure>
	
	<div class="article-lead-share">
		
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		


<p><strong>MYSTERY WIRE &#8212;</strong> A Chinese base in the Gobi Desert is the center of activity for advanced training for the People&#8217;s Liberation Army Air Force. </p>



<p>The Dingxin Test and Training Base is <a href="https://www.thedrive.com/the-war-zone/31824/this-massive-desert-base-is-chinas-version-of-americas-nellis-air-force-base">China&#8217;s version of Nellis Air Force Base</a>, according to a deep profile of the base on The War Zone. In addition to traditional air and ground operations, the base is also involved surface-to-air missile training, and it&#8217;s just 45 miles away from the country&#8217;s satellite launch center.</p>



<blockquote class="wp-block-quote"><p>Dingxin is roughly analogous to Nellis Air Force Base in the United States, with a bit of Eglin Air Force Base and Edwards Air Force Base mixed in.</p><cite>The War Zone</cite></blockquote>



<p>And it&#8217;s got war games, too. China&#8217;s Red Sword exercises are similar to the Red Flag exercises that happen each year at Nellis.</p>



<p>If you feel like snooping a little, check out The War Zone&#8217;s <a href="https://www.thedrive.com/the-war-zone/31824/this-massive-desert-base-is-chinas-version-of-americas-nellis-air-force-base">extensive satellite images</a> of the base and nearby military facilities.</p>



<p>One ominous feature of a nearby training range: A full-scale mockup of Taiwan&#8217;s Ching Chuan Kang Air Base/Taichung International Airport.</p>



<p>But before you go investigating the facts about Dingxin on The War Zone, have a peek at this Chinese government-sponsored &#8220;viral&#8221; video.</p>



<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='900' height='507' src='https://www.youtube.com/embed/uga9W1oW7j0?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span>
</div></figure>

		
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>

	</footer><!-- .article-footer -->

	<section id="ns-video-bin-18" class="widget widget_ns-video-bin">				<section
					class="article-list article-list--grid article-list--grid-3 video-playlist video-playlist--grid"
					data-component="videoPlaylist"
					data-context="three_col_media_grid--video"
				>
					
	<h2 class="article-list__heading article-list__heading--notched">
		Latest Military Technology Video	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;4120018&quot;,&quot;title&quot;:&quot;F-117 Nighthawks still being spotted in the skies years after retirement&quot;,&quot;link&quot;:&quot;https:\/\/www.mysterywire.com\/video\/f-117-nighthawks-still-being-spotted-in-the-skies-years-after-retirement\/4120018\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/65F\/0CB\/65F0CB63DDDE4CA6BA8C043E58A80D96.jpg?Expires=1668999468&amp;KeyName=mcpkey1&amp;Signature=_lRnbX-X6HI_qwMJuhX2QhGxYwk&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;F-117 Nighthawks still being spotted in the skies years after retirement\&quot;&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;2 months ago&quot;,&quot;datetime&quot;:&quot;2019-11-21T18:52:00-08:00&quot;},&quot;lead_media&quot;:true,&quot;category&quot;:{&quot;title&quot;:&quot;Military Technology&quot;,&quot;link&quot;:&quot;#&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4120018&quot;,&quot;autoplay&quot;:false,&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.mystery\/military_technology-wire&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.mysterywire.com\/military-technology\/dingxin-is-chinas-answer-to-nellis-air-force-base\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;cust_params=vid%3D4120018%26cmsid%3D7883%26pid%3D7883%26vidcat%3D\/military_technology%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.mysterywire.com\/military-technology\/dingxin-is-chinas-answer-to-nellis-air-force-base\/%26correlator%3D1579429646.2884%26d_code%3Dna003&quot;}},&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/mysterywire\/video\/video_studio\/2019\/11\/21\/I_Team__F_117_Nighthawks_still_being_spotted_in__4120013_1200_v1574391355.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/video/f-117-nighthawks-still-being-spotted-in-the-skies-years-after-retirement/4120018/"
									>
			
				F-117 Nighthawks still being spotted in the skies years after retirement
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="#">Military Technology</a> / <time datetime="2019-11-21T18:52:00-08:00">2 months ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/video/f-117-nighthawks-still-being-spotted-in-the-skies-years-after-retirement/4120018/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/65F/0CB/65F0CB63DDDE4CA6BA8C043E58A80D96.jpg?Expires=1668999468&#038;KeyName=mcpkey1&#038;Signature=_lRnbX-X6HI_qwMJuhX2QhGxYwk"
		alt="Thumbnail for the video titled &quot;F-117 Nighthawks still being spotted in the skies years after retirement&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;4119598&quot;,&quot;title&quot;:&quot;Predators over Iraq piloted by troops at base near Las Vegas&quot;,&quot;link&quot;:&quot;https:\/\/www.mysterywire.com\/video\/predators-over-iraq-piloted-by-troops-at-base-near-las-vegas\/4119598\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/E85\/C70\/E85C703AF81E4DE1AAED17031346B5AD.jpg?Expires=1668994762&amp;KeyName=mcpkey1&amp;Signature=-ncEZupZWc292X8fGXxwsduaqcQ&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Predators over Iraq piloted by troops at base near Las Vegas\&quot;&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;2 months ago&quot;,&quot;datetime&quot;:&quot;2019-11-21T16:10:00-08:00&quot;},&quot;lead_media&quot;:true,&quot;category&quot;:{&quot;title&quot;:&quot;Military Technology&quot;,&quot;link&quot;:&quot;#&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4119598&quot;,&quot;autoplay&quot;:false,&quot;pInstance&quot;:&quot;p1&quot;,&quot;plugins&quot;:{&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.mystery\/military_technology-wire&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.mysterywire.com\/military-technology\/dingxin-is-chinas-answer-to-nellis-air-force-base\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;cust_params=vid%3D4119598%26cmsid%3D7883%26pid%3D7883%26vidcat%3D\/military_technology%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.mysterywire.com\/military-technology\/dingxin-is-chinas-answer-to-nellis-air-force-base\/%26correlator%3D1579429646.2907%26d_code%3Dna003&quot;}},&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/mysterywire\/video\/video_studio\/1318\/19\/11\/21\/4119598\/4119598_2C91097EB40F4767A64882B6B6F5774F_191121_4119598_Predators_over_Iraq_piloted_by_troops_at_base_ne_1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/video/predators-over-iraq-piloted-by-troops-at-base-near-las-vegas/4119598/"
									>
			
				Predators over Iraq piloted by troops at base near Las Vegas
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="#">Military Technology</a> / <time datetime="2019-11-21T16:10:00-08:00">2 months ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/video/predators-over-iraq-piloted-by-troops-at-base-near-las-vegas/4119598/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/E85/C70/E85C703AF81E4DE1AAED17031346B5AD.jpg?Expires=1668994762&#038;KeyName=mcpkey1&#038;Signature=-ncEZupZWc292X8fGXxwsduaqcQ"
		alt="Thumbnail for the video titled &quot;Predators over Iraq piloted by troops at base near Las Vegas&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;4118723&quot;,&quot;title&quot;:&quot;F-117 Nighthawk very active for &#039;retired&#039; fighter, observers say&quot;,&quot;link&quot;:&quot;https:\/\/www.mysterywire.com\/video\/f-117-nighthawk-very-active-for-retired-fighter-observers-say\/4118723\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/193\/6A2\/1936A27CDF8C4BBA99E9AC8F3810E6DA.jpg?Expires=1668980212&amp;KeyName=mcpkey1&amp;Signature=HVQfcCTSFaKeS8yZ7WkiBUMyQyE&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;F-117 Nighthawk very active for &#039;retired&#039; fighter, observers say\&quot;&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;2 months ago&quot;,&quot;datetime&quot;:&quot;2019-11-21T13:29:00-08:00&quot;},&quot;lead_media&quot;:true,&quot;category&quot;:{&quot;title&quot;:&quot;Military Technology&quot;,&quot;link&quot;:&quot;#&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4118723&quot;,&quot;autoplay&quot;:false,&quot;pInstance&quot;:&quot;p2&quot;,&quot;plugins&quot;:{&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.mystery\/military_technology-wire&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.mysterywire.com\/military-technology\/dingxin-is-chinas-answer-to-nellis-air-force-base\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;cust_params=vid%3D4118723%26cmsid%3D7883%26pid%3D7883%26vidcat%3D\/military_technology%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.mysterywire.com\/military-technology\/dingxin-is-chinas-answer-to-nellis-air-force-base\/%26correlator%3D1579429646.2927%26d_code%3Dna003&quot;}},&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/mysterywire\/video\/video_studio\/1318\/19\/11\/21\/4118723\/4118723_66E58E27C5B149CEACCDEE73C258C7F4_191121_4118723_F_117_Nighthawk_very_active_for__retired__fighte_1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/video/f-117-nighthawk-very-active-for-retired-fighter-observers-say/4118723/"
									>
			
				F-117 Nighthawk very active for 'retired' fighter, observers say
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="#">Military Technology</a> / <time datetime="2019-11-21T13:29:00-08:00">2 months ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/video/f-117-nighthawk-very-active-for-retired-fighter-observers-say/4118723/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/193/6A2/1936A27CDF8C4BBA99E9AC8F3810E6DA.jpg?Expires=1668980212&#038;KeyName=mcpkey1&#038;Signature=HVQfcCTSFaKeS8yZ7WkiBUMyQyE"
		alt="Thumbnail for the video titled &quot;F-117 Nighthawk very active for &#039;retired&#039; fighter, observers say&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list1"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;4118489&quot;,&quot;title&quot;:&quot;F-117 Nighthawk very active for &#039;retired&#039; fighter, observers say&quot;,&quot;link&quot;:&quot;https:\/\/www.mysterywire.com\/video\/f-117-nighthawk-very-active-for-retired-fighter-observers-say\/4118489\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/BFE\/CE2\/BFECE293DDBB4D29A70BE57AFCFC50B1.jpg?Expires=1668981834&amp;KeyName=mcpkey1&amp;Signature=CQXOlx3tpwmDg2_eGjL6NYwoV50&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;F-117 Nighthawk very active for &#039;retired&#039; fighter, observers say\&quot;&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;2 months ago&quot;,&quot;datetime&quot;:&quot;2019-11-21T11:20:00-08:00&quot;},&quot;lead_media&quot;:true,&quot;category&quot;:{&quot;title&quot;:&quot;Military Technology&quot;,&quot;link&quot;:&quot;#&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4118489&quot;,&quot;autoplay&quot;:false,&quot;pInstance&quot;:&quot;p3&quot;,&quot;plugins&quot;:{&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.mystery\/military_technology-wire&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.mysterywire.com\/military-technology\/dingxin-is-chinas-answer-to-nellis-air-force-base\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;cust_params=vid%3D4118489%26cmsid%3D7883%26pid%3D7883%26vidcat%3D\/military_technology%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.mysterywire.com\/military-technology\/dingxin-is-chinas-answer-to-nellis-air-force-base\/%26correlator%3D1579429646.295%26d_code%3Dna003&quot;}},&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/mysterywire\/video\/video_studio\/2019\/11\/21\/F_117_Nighthawk_very_active_for__retired__fighte_4118482_1200_v1574364489.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/video/f-117-nighthawk-very-active-for-retired-fighter-observers-say/4118489/"
									>
			
				F-117 Nighthawk very active for 'retired' fighter, observers say
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="#">Military Technology</a> / <time datetime="2019-11-21T11:20:00-08:00">2 months ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/video/f-117-nighthawk-very-active-for-retired-fighter-observers-say/4118489/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/BFE/CE2/BFECE293DDBB4D29A70BE57AFCFC50B1.jpg?Expires=1668981834&#038;KeyName=mcpkey1&#038;Signature=CQXOlx3tpwmDg2_eGjL6NYwoV50"
		alt="Thumbnail for the video titled &quot;F-117 Nighthawk very active for &#039;retired&#039; fighter, observers say&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list1"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;4041259&quot;,&quot;title&quot;:&quot;Army base tied to anthrax mail attacks a month after I-Team report&quot;,&quot;link&quot;:&quot;https:\/\/www.mysterywire.com\/video\/army-base-tied-to-anthrax-mail-attacks-a-month-after-i-team-report\/4041259\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/EEA\/C59\/EEAC59F3C3014F298035AC3C9D50BF3F.jpg?Expires=1666547375&amp;KeyName=mcpkey1&amp;Signature=mp4rxUsdZtyWxqsSDdiMYxt25Q0&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Army base tied to anthrax mail attacks a month after I-Team report\&quot;&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;3 months ago&quot;,&quot;datetime&quot;:&quot;2019-10-23T18:34:00-07:00&quot;},&quot;lead_media&quot;:true,&quot;category&quot;:{&quot;title&quot;:&quot;Military Technology&quot;,&quot;link&quot;:&quot;#&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4041259&quot;,&quot;autoplay&quot;:false,&quot;pInstance&quot;:&quot;p4&quot;,&quot;plugins&quot;:{&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.mystery\/military_technology-wire&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.mysterywire.com\/military-technology\/dingxin-is-chinas-answer-to-nellis-air-force-base\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;cust_params=vid%3D4041259%26cmsid%3D7883%26pid%3D7883%26vidcat%3D\/military_technology%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.mysterywire.com\/military-technology\/dingxin-is-chinas-answer-to-nellis-air-force-base\/%26correlator%3D1579429646.2974%26d_code%3Dna003&quot;}},&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/mysterywire\/video\/video_studio\/1318\/19\/10\/23\/4041259\/4041259_336D02FD4A884A9ABF55CD64DB8001F6_191023_4041259_Army_base_tied_to_anthrax_mail_attacks_a_month_a_1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/video/army-base-tied-to-anthrax-mail-attacks-a-month-after-i-team-report/4041259/"
									>
			
				Army base tied to anthrax mail attacks a month after I-Team report
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="#">Military Technology</a> / <time datetime="2019-10-23T18:34:00-07:00">3 months ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/video/army-base-tied-to-anthrax-mail-attacks-a-month-after-i-team-report/4041259/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/EEA/C59/EEAC59F3C3014F298035AC3C9D50BF3F.jpg?Expires=1666547375&#038;KeyName=mcpkey1&#038;Signature=mp4rxUsdZtyWxqsSDdiMYxt25Q0"
		alt="Thumbnail for the video titled &quot;Army base tied to anthrax mail attacks a month after I-Team report&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list1"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;4041256&quot;,&quot;title&quot;:&quot;Do terrorists have suitcase nuke? Experts disagree&quot;,&quot;link&quot;:&quot;https:\/\/www.mysterywire.com\/video\/do-terrorists-have-suitcase-nuke-experts-disagree\/4041256\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/009\/F1D\/009F1D9AE0E7436E90164E3587D32519.jpg?Expires=1666546337&amp;KeyName=mcpkey1&amp;Signature=9C3c7b689NcEwkkoiw1WuRYgxCw&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Do terrorists have suitcase nuke? Experts disagree\&quot;&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;3 months ago&quot;,&quot;datetime&quot;:&quot;2019-10-23T18:32:00-07:00&quot;},&quot;lead_media&quot;:true,&quot;category&quot;:{&quot;title&quot;:&quot;Military Technology&quot;,&quot;link&quot;:&quot;#&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4041256&quot;,&quot;autoplay&quot;:false,&quot;pInstance&quot;:&quot;p5&quot;,&quot;plugins&quot;:{&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.mystery\/military_technology-wire&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.mysterywire.com\/military-technology\/dingxin-is-chinas-answer-to-nellis-air-force-base\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;cust_params=vid%3D4041256%26cmsid%3D7883%26pid%3D7883%26vidcat%3D\/military_technology%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.mysterywire.com\/military-technology\/dingxin-is-chinas-answer-to-nellis-air-force-base\/%26correlator%3D1579429646.2997%26d_code%3Dna003&quot;}},&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/mysterywire\/video\/video_studio\/1318\/19\/10\/23\/4041256\/4041256_D51C224EC77D4DA09A4CA782803DD034_191023_4041256_Do_terrorists_have_suitcase_nuke__Experts_disagr_1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/video/do-terrorists-have-suitcase-nuke-experts-disagree/4041256/"
									>
			
				Do terrorists have suitcase nuke? Experts disagree
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="#">Military Technology</a> / <time datetime="2019-10-23T18:32:00-07:00">3 months ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/video/do-terrorists-have-suitcase-nuke-experts-disagree/4041256/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/009/F1D/009F1D9AE0E7436E90164E3587D32519.jpg?Expires=1666546337&#038;KeyName=mcpkey1&#038;Signature=9C3c7b689NcEwkkoiw1WuRYgxCw"
		alt="Thumbnail for the video titled &quot;Do terrorists have suitcase nuke? Experts disagree&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="6"
			data-collection="article-list1"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;4041252&quot;,&quot;title&quot;:&quot;Red Flag exercises bring fighter pilots to Nellis AFB for combat training&quot;,&quot;link&quot;:&quot;https:\/\/www.mysterywire.com\/video\/red-flag-exercises-bring-fighter-pilots-to-nellis-afb-for-combat-training\/4041252\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/CD6\/A49\/CD6A49E4347545438B0CE47FE6624435.jpg?Expires=1666546337&amp;KeyName=mcpkey1&amp;Signature=PLG8ER8H1EOTcCz9UTL1fI_a3yA&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Red Flag exercises bring fighter pilots to Nellis AFB for combat training\&quot;&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;3 months ago&quot;,&quot;datetime&quot;:&quot;2019-10-23T18:31:00-07:00&quot;},&quot;lead_media&quot;:true,&quot;category&quot;:{&quot;title&quot;:&quot;Military Technology&quot;,&quot;link&quot;:&quot;#&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4041252&quot;,&quot;autoplay&quot;:false,&quot;pInstance&quot;:&quot;p6&quot;,&quot;plugins&quot;:{&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.mystery\/military_technology-wire&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.mysterywire.com\/military-technology\/dingxin-is-chinas-answer-to-nellis-air-force-base\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;cust_params=vid%3D4041252%26cmsid%3D7883%26pid%3D7883%26vidcat%3D\/military_technology%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.mysterywire.com\/military-technology\/dingxin-is-chinas-answer-to-nellis-air-force-base\/%26correlator%3D1579429646.3021%26d_code%3Dna003&quot;}},&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/mysterywire\/video\/video_studio\/1318\/19\/10\/23\/4041252\/4041252_28CE6B578F2444AEABBF9077A15FD6DD_191023_4041252_Red_Flag_exercises_bring_fighter_pilots_to_Nelli_1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/video/red-flag-exercises-bring-fighter-pilots-to-nellis-afb-for-combat-training/4041252/"
									>
			
				Red Flag exercises bring fighter pilots to Nellis AFB for combat training
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="#">Military Technology</a> / <time datetime="2019-10-23T18:31:00-07:00">3 months ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/video/red-flag-exercises-bring-fighter-pilots-to-nellis-afb-for-combat-training/4041252/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/CD6/A49/CD6A49E4347545438B0CE47FE6624435.jpg?Expires=1666546337&#038;KeyName=mcpkey1&#038;Signature=PLG8ER8H1EOTcCz9UTL1fI_a3yA"
		alt="Thumbnail for the video titled &quot;Red Flag exercises bring fighter pilots to Nellis AFB for combat training&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="7"
			data-collection="article-list1"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;4041247&quot;,&quot;title&quot;:&quot;F-22 Raptor&#039;s battle advantages &#039;just not fair,&#039; pilot says&quot;,&quot;link&quot;:&quot;https:\/\/www.mysterywire.com\/video\/f-22-raptors-battle-advantages-just-not-fair-pilot-says\/4041247\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/A76\/645\/A76645AC8C364B788AAC7988B3D3C685.jpg?Expires=1666552934&amp;KeyName=mcpkey1&amp;Signature=x6Koy3pBZDDtjn2Vm6CdBF_L9sk&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;F-22 Raptor&#039;s battle advantages &#039;just not fair,&#039; pilot says\&quot;&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;3 months ago&quot;,&quot;datetime&quot;:&quot;2019-10-23T18:26:00-07:00&quot;},&quot;lead_media&quot;:true,&quot;category&quot;:{&quot;title&quot;:&quot;Military Technology&quot;,&quot;link&quot;:&quot;#&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4041247&quot;,&quot;autoplay&quot;:false,&quot;pInstance&quot;:&quot;p7&quot;,&quot;plugins&quot;:{&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.mystery\/military_technology-wire&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.mysterywire.com\/military-technology\/dingxin-is-chinas-answer-to-nellis-air-force-base\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;cust_params=vid%3D4041247%26cmsid%3D7883%26pid%3D7883%26vidcat%3D\/military_technology%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.mysterywire.com\/military-technology\/dingxin-is-chinas-answer-to-nellis-air-force-base\/%26correlator%3D1579429646.3045%26d_code%3Dna003&quot;}},&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/mysterywire\/video\/video_studio\/1318\/19\/10\/23\/4041247\/4041247_A3DF818D83064AEE8149B86BBBE13D43_191023_4041247_F_22_Raptor_s_battle_advantages__just_not_fair___1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/video/f-22-raptors-battle-advantages-just-not-fair-pilot-says/4041247/"
									>
			
				F-22 Raptor's battle advantages 'just not fair,' pilot says
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="#">Military Technology</a> / <time datetime="2019-10-23T18:26:00-07:00">3 months ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/video/f-22-raptors-battle-advantages-just-not-fair-pilot-says/4041247/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/A76/645/A76645AC8C364B788AAC7988B3D3C685.jpg?Expires=1666552934&#038;KeyName=mcpkey1&#038;Signature=x6Koy3pBZDDtjn2Vm6CdBF_L9sk"
		alt="Thumbnail for the video titled &quot;F-22 Raptor&#039;s battle advantages &#039;just not fair,&#039; pilot says&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="8"
			data-collection="article-list1"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;3961795&quot;,&quot;title&quot;:&quot;Scientists explore concrete bunker lost under 1957 Nevada nuke test&quot;,&quot;link&quot;:&quot;https:\/\/www.mysterywire.com\/video\/scientists-explore-concrete-bunker-lost-under-1957-nevada-nuke-test\/3961795\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/9DD\/DC1\/9DDDC117BA33491AB608622C7399725E.jpg?Expires=1663962346&amp;KeyName=mcpkey1&amp;Signature=LiH3POCrZiJ6WKsyOYpa6-UfSGU&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Scientists explore concrete bunker lost under 1957 Nevada nuke test\&quot;&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;4 months ago&quot;,&quot;datetime&quot;:&quot;2019-09-24T12:14:00-07:00&quot;},&quot;lead_media&quot;:true,&quot;category&quot;:{&quot;title&quot;:&quot;Military Technology&quot;,&quot;link&quot;:&quot;#&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;3961795&quot;,&quot;autoplay&quot;:false,&quot;pInstance&quot;:&quot;p8&quot;,&quot;plugins&quot;:{&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.mystery\/military_technology-wire&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.mysterywire.com\/military-technology\/dingxin-is-chinas-answer-to-nellis-air-force-base\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;cust_params=vid%3D3961795%26cmsid%3D7883%26pid%3D7883%26vidcat%3D\/military_technology%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.mysterywire.com\/military-technology\/dingxin-is-chinas-answer-to-nellis-air-force-base\/%26correlator%3D1579429646.3084%26d_code%3Dna003&quot;}},&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/mysterywire\/video\/video_studio\/1318\/19\/09\/24\/3961795\/3961795_787DC9A1A4184E0C8958131FA730E0EC_190924_3961795_Scientists_explore_concrete_bunker_lost_under_19_1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/video/scientists-explore-concrete-bunker-lost-under-1957-nevada-nuke-test/3961795/"
									>
			
				Scientists explore concrete bunker lost under 1957 Nevada nuke test
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="#">Military Technology</a> / <time datetime="2019-09-24T12:14:00-07:00">4 months ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/video/scientists-explore-concrete-bunker-lost-under-1957-nevada-nuke-test/3961795/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/9DD/DC1/9DDDC117BA33491AB608622C7399725E.jpg?Expires=1663962346&#038;KeyName=mcpkey1&#038;Signature=LiH3POCrZiJ6WKsyOYpa6-UfSGU"
		alt="Thumbnail for the video titled &quot;Scientists explore concrete bunker lost under 1957 Nevada nuke test&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="9"
			data-collection="article-list1"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;3949404&quot;,&quot;title&quot;:&quot;Robots prowl Nevada National Security Site perimeter&quot;,&quot;link&quot;:&quot;https:\/\/www.mysterywire.com\/video\/robots-prowl-nevada-national-security-site-perimeter\/3949404\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/4A4\/7A2\/4A47A22D645745CD9052499D6583A871.jpg?Expires=1670208914&amp;KeyName=mcpkey1&amp;Signature=g_Uxm8c94sL6t6kcoFbD5wesdYw&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Robots prowl Nevada National Security Site perimeter\&quot;&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;4 months ago&quot;,&quot;datetime&quot;:&quot;2019-09-19T10:31:00-07:00&quot;},&quot;lead_media&quot;:true,&quot;category&quot;:{&quot;title&quot;:&quot;Military Technology&quot;,&quot;link&quot;:&quot;#&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;3949404&quot;,&quot;autoplay&quot;:false,&quot;pInstance&quot;:&quot;p9&quot;,&quot;plugins&quot;:{&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.mystery\/military_technology-wire&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.mysterywire.com\/military-technology\/dingxin-is-chinas-answer-to-nellis-air-force-base\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;cust_params=vid%3D3949404%26cmsid%3D7883%26pid%3D7883%26vidcat%3D\/military_technology%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.mysterywire.com\/military-technology\/dingxin-is-chinas-answer-to-nellis-air-force-base\/%26correlator%3D1579429646.3108%26d_code%3Dna003&quot;}},&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/mysterywire\/video\/video_studio\/1318\/19\/09\/19\/3949404\/3949404_60644BF680B34824BE510BC416E6AEAA_190919_3949404_Robots_prowl_Nevada_National_Security_Site_perim_1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/video/robots-prowl-nevada-national-security-site-perimeter/3949404/"
									>
			
				Robots prowl Nevada National Security Site perimeter
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="#">Military Technology</a> / <time datetime="2019-09-19T10:31:00-07:00">4 months ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/video/robots-prowl-nevada-national-security-site-perimeter/3949404/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/4A4/7A2/4A47A22D645745CD9052499D6583A871.jpg?Expires=1670208914&#038;KeyName=mcpkey1&#038;Signature=g_Uxm8c94sL6t6kcoFbD5wesdYw"
		alt="Thumbnail for the video titled &quot;Robots prowl Nevada National Security Site perimeter&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="10"
			data-collection="article-list1"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;3932000&quot;,&quot;title&quot;:&quot;Smart bombs leave Osama bin Laden no place to hide&quot;,&quot;link&quot;:&quot;https:\/\/www.mysterywire.com\/video\/smart-bombs-leave-osama-bin-laden-no-place-to-hide\/3932000\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/435\/8C4\/4358C434D0E8408ABE447E5D2526ADC2.jpg?Expires=1663275197&amp;KeyName=mcpkey1&amp;Signature=hjxzklRT3jlOiHZvL-tCPvWU91A&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Smart bombs leave Osama bin Laden no place to hide\&quot;&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;4 months ago&quot;,&quot;datetime&quot;:&quot;2019-09-12T17:25:00-07:00&quot;},&quot;lead_media&quot;:true,&quot;category&quot;:{&quot;title&quot;:&quot;Military Technology&quot;,&quot;link&quot;:&quot;#&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;3932000&quot;,&quot;autoplay&quot;:false,&quot;pInstance&quot;:&quot;p10&quot;,&quot;plugins&quot;:{&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.mystery\/military_technology-wire&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.mysterywire.com\/military-technology\/dingxin-is-chinas-answer-to-nellis-air-force-base\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;cust_params=vid%3D3932000%26cmsid%3D7883%26pid%3D7883%26vidcat%3D\/military_technology%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.mysterywire.com\/military-technology\/dingxin-is-chinas-answer-to-nellis-air-force-base\/%26correlator%3D1579429646.3133%26d_code%3Dna003&quot;}},&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/mysterywire\/video\/video_studio\/1318\/19\/09\/12\/3932000\/3932000_3D77F62F9A0E4FDA9E5231C6D09CD43C_190912_3932000_Smart_bombs_leave_Osama_bin_Laden_no_place_to_hi_1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/video/smart-bombs-leave-osama-bin-laden-no-place-to-hide/3932000/"
									>
			
				Smart bombs leave Osama bin Laden no place to hide
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="#">Military Technology</a> / <time datetime="2019-09-12T17:25:00-07:00">4 months ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/video/smart-bombs-leave-osama-bin-laden-no-place-to-hide/3932000/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/435/8C4/4358C434D0E8408ABE447E5D2526ADC2.jpg?Expires=1663275197&#038;KeyName=mcpkey1&#038;Signature=hjxzklRT3jlOiHZvL-tCPvWU91A"
		alt="Thumbnail for the video titled &quot;Smart bombs leave Osama bin Laden no place to hide&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="11"
			data-collection="article-list1"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;3931944&quot;,&quot;title&quot;:&quot;Wendover Airbase played important role in WWII&#039;s big moments&quot;,&quot;link&quot;:&quot;https:\/\/www.mysterywire.com\/video\/wendover-airbase-played-important-role-in-wwiis-big-moments\/3931944\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/28C\/0BA\/28C0BA2910544DE6831569D6C2568500.jpg?Expires=1663275197&amp;KeyName=mcpkey1&amp;Signature=8BILZ38VOtU4yWzI8mLJHxzNWlM&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Wendover Airbase played important role in WWII&#039;s big moments\&quot;&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;4 months ago&quot;,&quot;datetime&quot;:&quot;2019-09-12T16:56:00-07:00&quot;},&quot;lead_media&quot;:true,&quot;category&quot;:{&quot;title&quot;:&quot;Military Technology&quot;,&quot;link&quot;:&quot;#&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;3931944&quot;,&quot;autoplay&quot;:false,&quot;pInstance&quot;:&quot;p11&quot;,&quot;plugins&quot;:{&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.mystery\/military_technology-wire&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.mysterywire.com\/military-technology\/dingxin-is-chinas-answer-to-nellis-air-force-base\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;cust_params=vid%3D3931944%26cmsid%3D7883%26pid%3D7883%26vidcat%3D\/military_technology%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.mysterywire.com\/military-technology\/dingxin-is-chinas-answer-to-nellis-air-force-base\/%26correlator%3D1579429646.3158%26d_code%3Dna003&quot;}},&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/mysterywire\/video\/video_studio\/1318\/19\/09\/12\/3931944\/3931944_1A85847A48204D71BC94E4EDE4AF70C0_190912_3931944_Wendover_Airbase_played_important_role_in_WWII_s_1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/video/wendover-airbase-played-important-role-in-wwiis-big-moments/3931944/"
									>
			
				Wendover Airbase played important role in WWII's big moments
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="#">Military Technology</a> / <time datetime="2019-09-12T16:56:00-07:00">4 months ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/video/wendover-airbase-played-important-role-in-wwiis-big-moments/3931944/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/28C/0BA/28C0BA2910544DE6831569D6C2568500.jpg?Expires=1663275197&#038;KeyName=mcpkey1&#038;Signature=8BILZ38VOtU4yWzI8mLJHxzNWlM"
		alt="Thumbnail for the video titled &quot;Wendover Airbase played important role in WWII&#039;s big moments&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

			</div>


				</section>
				</section></article>

<aside class="ad-unit ad-unit--mr1-mobile">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.mystery-wire","ad_disabled":"0"}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"military_technology","kw":"dingxin-is-chinas-answer-to-nellis-air-force-base"}'   data-path='/5678/nx.mystery-wire/military_technology'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>



	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Military Technology Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.mysterywire.com/military-technology/china-battles-underwater-drone-spies-by-rewarding-fishermen-who-catch-them/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				China battles underwater drone &#8216;spies&#8217; by rewarding fishermen who catch them
					</h3>
	
			<footer class="article-list__article-meta">
			<time datetime="2020-01-16T15:53:08-08:00">Jan 16, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>MYSTERY WIRE -- China pays a hefty reward to fishermen who are lucky enough to haul in "spy submarines."</p>
<p>A BBC report indicates the Chinese government paid big for 11 devices in 2019 and 9 devices in 2018. The rewards were on the scale of $72,000 -- 17 times the average income in China.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/01/underwater-drone.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="underwater drone"
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/01/underwater-drone.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/01/underwater-drone.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/01/underwater-drone.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i2.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/01/underwater-drone.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/01/underwater-drone.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/01/underwater-drone.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.mysterywire.com/military-technology/hypersonic-missiles-could-drive-next-arms-race-with-china-russia/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Hypersonic missiles could drive next arms race with China, Russia
					</h3>
	
			<footer class="article-list__article-meta">
			<time datetime="2020-01-14T12:42:30-08:00">Jan 14, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>MYSTERY WIRE -- Hypersonic missiles are "the Pershing missile of the 21st century," according to U.S. Army Secretary Ryan McCarthy.</p>
<p>Advances in the technology make hypersonic missiles virtually undetectable until it's too late to stop them.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/01/Russian_hypersonic.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="hypersonic missiles"
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/01/Russian_hypersonic.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/01/Russian_hypersonic.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i2.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/01/Russian_hypersonic.jpg?resize=960%2C540&amp;ssl=1 960w, https://i2.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/01/Russian_hypersonic.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/01/Russian_hypersonic.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/01/Russian_hypersonic.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.mysterywire.com/military-technology/g-forces-are-deadly-serious-when-air-force-pilots-pass-out/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				G-forces are deadly serious when Air Force pilots pass out
					</h3>
	
			<footer class="article-list__article-meta">
			<time datetime="2020-01-08T06:39:00-08:00">Jan 8, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>MYSTERY WIRE -- A revealing report in Popular Science shows that withstanding G-forces is a matter of life and death for pilots.</p>
<p>When an Air Force pilot passed out due to G-forces while training in an F-15C jet over Oregon last year, he made the right decision when he regained consciousness 11 seconds later, according to to Air Force. He put the engines to idle and pulled back on the control stick.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/01/F-15C_Oregon_wikimedia-commons.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="F-15C"
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/01/F-15C_Oregon_wikimedia-commons.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/01/F-15C_Oregon_wikimedia-commons.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/01/F-15C_Oregon_wikimedia-commons.jpg?resize=960%2C540&amp;ssl=1 960w, https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/01/F-15C_Oregon_wikimedia-commons.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/01/F-15C_Oregon_wikimedia-commons.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/01/F-15C_Oregon_wikimedia-commons.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
			</div>


	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"nx.mystery-wire","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"military_technology","kw":"dingxin-is-chinas-answer-to-nellis-air-force-base"}'   data-path='/5678/nx.mystery-wire/military_technology'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

	<aside class="article-list article-list--grid article-list--grid-2">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/ufo/aatips-ufo-findings-more-than-pentagon-admits-luis-elizondo-says/"
									>
			
				AATIP’s UFO findings more than Pentagon admits, Luis Elizondo says
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.mysterywire.com/ufo/">UFO</a> / <time datetime="2020-01-18T11:43:07-08:00">15 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/ufo/aatips-ufo-findings-more-than-pentagon-admits-luis-elizondo-says/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/01/Luis-Elizondo-06272018-Part-3-001.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="Luis Elizondo"
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/01/Luis-Elizondo-06272018-Part-3-001.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/01/Luis-Elizondo-06272018-Part-3-001.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/01/Luis-Elizondo-06272018-Part-3-001.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/01/Luis-Elizondo-06272018-Part-3-001.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i2.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/01/Luis-Elizondo-06272018-Part-3-001.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/01/Luis-Elizondo-06272018-Part-3-001.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/mysteries/mars-great-salt-lake-may-share-geologic-oddity-that-reveals-life/"
									>
			
				Mars, Great Salt Lake may share geologic oddity that reveals life
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.mysterywire.com/mysteries/">Mysteries</a> / <time datetime="2020-01-18T07:24:00-08:00">19 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/mysteries/mars-great-salt-lake-may-share-geologic-oddity-that-reveals-life/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/01/mirabilite-mound-Salt-Lake-YouTube.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="Mirabilite mounds Great Salt Lake"
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/01/mirabilite-mound-Salt-Lake-YouTube.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/01/mirabilite-mound-Salt-Lake-YouTube.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/01/mirabilite-mound-Salt-Lake-YouTube.jpg?resize=960%2C540&amp;ssl=1 960w, https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/01/mirabilite-mound-Salt-Lake-YouTube.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/01/mirabilite-mound-Salt-Lake-YouTube.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/01/mirabilite-mound-Salt-Lake-YouTube.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/ufo/2004-ufo-videos-history-documented-in-great-detail/"
									>
			
				2004 UFO video&#8217;s history documented in great detail
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.mysterywire.com/ufo/">UFO</a> / <time datetime="2020-01-17T16:03:57-08:00">1 day ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/ufo/2004-ufo-videos-history-documented-in-great-detail/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2019/09/tic_tac_ufo_2_700_1526683234853_42960248_ver1.0.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="Tic Tac video"
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2019/09/tic_tac_ufo_2_700_1526683234853_42960248_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/09/tic_tac_ufo_2_700_1526683234853_42960248_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2019/09/tic_tac_ufo_2_700_1526683234853_42960248_ver1.0.jpg?resize=960%2C540&amp;ssl=1 960w, https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2019/09/tic_tac_ufo_2_700_1526683234853_42960248_ver1.0.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2019/09/tic_tac_ufo_2_700_1526683234853_42960248_ver1.0.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2019/09/tic_tac_ufo_2_700_1526683234853_42960248_ver1.0.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/ufo/streams-of-starlink-satellites-reported-as-ufos-and-it-will-happen-again/"
									>
			
				Streams of Starlink satellites reported as UFOS, and it will happen again
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.mysterywire.com/ufo/">UFO</a> / <time datetime="2020-01-17T11:24:52-08:00">2 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/ufo/streams-of-starlink-satellites-reported-as-ufos-and-it-will-happen-again/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/01/Starlink-satellites-5-24-19.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="Starlink satellites"
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/01/Starlink-satellites-5-24-19.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/01/Starlink-satellites-5-24-19.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/01/Starlink-satellites-5-24-19.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/01/Starlink-satellites-5-24-19.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i2.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/01/Starlink-satellites-5-24-19.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/01/Starlink-satellites-5-24-19.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

			</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	
	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.mystery-wire","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"military_technology","kw":"dingxin-is-chinas-answer-to-nellis-air-force-base"}'   data-path='/5678/nx.mystery-wire/military_technology'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="ns-article-bin-2" class="widget widget_ns-article-bin">				<section
					class="article-list article-list-carousel article-list-carousel--sidebar"
					data-component="articleListCarousel"
					data-context="carousel_sidebar"
										data-carousel-duration="6000"
				>
					
	<h2 class="article-list__heading article-list__heading--notched">
		The Latest	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/military-technology/dingxin-is-chinas-answer-to-nellis-air-force-base/"
									>
			
				Dingxin is China&#8217;s answer to Nellis Air Force Base
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.mysterywire.com/military-technology/">Military Technology</a> / <time datetime="2020-01-18T16:39:00-08:00">10 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/military-technology/dingxin-is-chinas-answer-to-nellis-air-force-base/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/01/China-military.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="China air force"
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/01/China-military.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/01/China-military.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/01/China-military.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i0.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/01/China-military.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/01/China-military.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/01/China-military.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/mysteries/mars-great-salt-lake-may-share-geologic-oddity-that-reveals-life/"
									>
			
				Mars, Great Salt Lake may share geologic oddity that reveals life
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.mysterywire.com/mysteries/">Mysteries</a> / <time datetime="2020-01-18T07:24:00-08:00">19 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/mysteries/mars-great-salt-lake-may-share-geologic-oddity-that-reveals-life/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/01/mirabilite-mound-Salt-Lake-YouTube.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="Mirabilite mounds Great Salt Lake"
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/01/mirabilite-mound-Salt-Lake-YouTube.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/01/mirabilite-mound-Salt-Lake-YouTube.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/01/mirabilite-mound-Salt-Lake-YouTube.jpg?resize=960%2C540&amp;ssl=1 960w, https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/01/mirabilite-mound-Salt-Lake-YouTube.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/01/mirabilite-mound-Salt-Lake-YouTube.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/01/mirabilite-mound-Salt-Lake-YouTube.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/ufo/2004-ufo-videos-history-documented-in-great-detail/"
									>
			
				2004 UFO video&#8217;s history documented in great detail
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.mysterywire.com/ufo/">UFO</a> / <time datetime="2020-01-17T16:03:57-08:00">1 day ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/ufo/2004-ufo-videos-history-documented-in-great-detail/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2019/09/tic_tac_ufo_2_700_1526683234853_42960248_ver1.0.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="Tic Tac video"
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2019/09/tic_tac_ufo_2_700_1526683234853_42960248_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/09/tic_tac_ufo_2_700_1526683234853_42960248_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2019/09/tic_tac_ufo_2_700_1526683234853_42960248_ver1.0.jpg?resize=960%2C540&amp;ssl=1 960w, https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2019/09/tic_tac_ufo_2_700_1526683234853_42960248_ver1.0.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2019/09/tic_tac_ufo_2_700_1526683234853_42960248_ver1.0.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2019/09/tic_tac_ufo_2_700_1526683234853_42960248_ver1.0.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/ufo/streams-of-starlink-satellites-reported-as-ufos-and-it-will-happen-again/"
									>
			
				Streams of Starlink satellites reported as UFOS, and it will happen again
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.mysterywire.com/ufo/">UFO</a> / <time datetime="2020-01-17T11:24:52-08:00">2 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/ufo/streams-of-starlink-satellites-reported-as-ufos-and-it-will-happen-again/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/01/Starlink-satellites-5-24-19.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="Starlink satellites"
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/01/Starlink-satellites-5-24-19.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/01/Starlink-satellites-5-24-19.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/01/Starlink-satellites-5-24-19.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/01/Starlink-satellites-5-24-19.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i2.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/01/Starlink-satellites-5-24-19.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/01/Starlink-satellites-5-24-19.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/mysteries/bone-eating-worms-and-alligator-corpses-an-education-on-the-sea-floor/"
									>
			
				Bone-eating worms and alligator corpses: an education on the sea floor
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.mysterywire.com/mysteries/">Mysteries</a> / <time datetime="2020-01-17T06:39:00-08:00">2 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/mysteries/bone-eating-worms-and-alligator-corpses-an-education-on-the-sea-floor/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/01/isopods-food-fall.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="Isopods"
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/01/isopods-food-fall.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/01/isopods-food-fall.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i0.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/01/isopods-food-fall.jpg?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/01/isopods-food-fall.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/01/isopods-food-fall.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/01/isopods-food-fall.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/military-technology/china-battles-underwater-drone-spies-by-rewarding-fishermen-who-catch-them/"
									>
			
				China battles underwater drone &#8216;spies&#8217; by rewarding fishermen who catch them
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.mysterywire.com/military-technology/">Military Technology</a> / <time datetime="2020-01-16T15:53:08-08:00">2 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/military-technology/china-battles-underwater-drone-spies-by-rewarding-fishermen-who-catch-them/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/01/underwater-drone.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="underwater drone"
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/01/underwater-drone.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/01/underwater-drone.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/01/underwater-drone.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i2.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/01/underwater-drone.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/01/underwater-drone.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/01/underwater-drone.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="6"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/ufo/in-depth-on-ufos-aatip-our-interview-with-former-defense-department-official-luis-elizondo/"
									>
			
				In depth on UFOs, AATIP: Our interview with former Defense Department official Luis Elizondo
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.mysterywire.com/ufo/">UFO</a> / <time datetime="2020-01-16T16:46:52-08:00">2 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/ufo/in-depth-on-ufos-aatip-our-interview-with-former-defense-department-official-luis-elizondo/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/01/Luis-Elizondo-06272018-Part-6-001.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="Luis Elizondo"
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/01/Luis-Elizondo-06272018-Part-6-001.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/01/Luis-Elizondo-06272018-Part-6-001.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/01/Luis-Elizondo-06272018-Part-6-001.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/01/Luis-Elizondo-06272018-Part-6-001.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/01/Luis-Elizondo-06272018-Part-6-001.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/01/Luis-Elizondo-06272018-Part-6-001.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="7"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/ufo/luis-elizondo-keeps-his-distance-from-ufologists-for-a-reason/"
									>
			
				Luis Elizondo keeps his distance from ufologists for a reason
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.mysterywire.com/ufo/">UFO</a> / <time datetime="2020-01-16T18:15:17-08:00">2 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/ufo/luis-elizondo-keeps-his-distance-from-ufologists-for-a-reason/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/01/Luis-Elizondo-06272018-Part-1-001.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="Luis Elizondo"
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/01/Luis-Elizondo-06272018-Part-1-001.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/01/Luis-Elizondo-06272018-Part-1-001.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/01/Luis-Elizondo-06272018-Part-1-001.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/01/Luis-Elizondo-06272018-Part-1-001.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i0.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/01/Luis-Elizondo-06272018-Part-1-001.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/01/Luis-Elizondo-06272018-Part-1-001.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="8"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/ufo/sorting-out-the-aatip-awsap-and-baass-ufo-studies-with-luis-elizondo/"
									>
			
				Sorting out the AATIP, AAWSAP and BAASS UFO studies with Luis Elizondo
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.mysterywire.com/ufo/">UFO</a> / <time datetime="2020-01-16T18:15:58-08:00">2 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/ufo/sorting-out-the-aatip-awsap-and-baass-ufo-studies-with-luis-elizondo/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/01/Luis-Elizondo-06272018-Part-2-001.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="Luis Elizondo"
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/01/Luis-Elizondo-06272018-Part-2-001.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/01/Luis-Elizondo-06272018-Part-2-001.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/01/Luis-Elizondo-06272018-Part-2-001.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/01/Luis-Elizondo-06272018-Part-2-001.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/01/Luis-Elizondo-06272018-Part-2-001.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/01/Luis-Elizondo-06272018-Part-2-001.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="9"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/ufo/aatips-ufo-findings-more-than-pentagon-admits-luis-elizondo-says/"
									>
			
				AATIP’s UFO findings more than Pentagon admits, Luis Elizondo says
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.mysterywire.com/ufo/">UFO</a> / <time datetime="2020-01-18T11:43:07-08:00">15 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/ufo/aatips-ufo-findings-more-than-pentagon-admits-luis-elizondo-says/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/01/Luis-Elizondo-06272018-Part-3-001.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="Luis Elizondo"
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/01/Luis-Elizondo-06272018-Part-3-001.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/01/Luis-Elizondo-06272018-Part-3-001.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/01/Luis-Elizondo-06272018-Part-3-001.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/01/Luis-Elizondo-06272018-Part-3-001.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i2.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/01/Luis-Elizondo-06272018-Part-3-001.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/01/Luis-Elizondo-06272018-Part-3-001.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

			</div>


				</section>
				</section>
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	<section id="ns-article-bin-4" class="widget widget_ns-article-bin">				<section
					class="article-list article-list--story-grid article-list--story-grid--one-col"
					data-component=""
					data-context="headline_list"
										data-carousel-duration="0"
				>
					
	<h2 class="article-list__heading">
		Latest Mystery Wire News	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/military-technology/dingxin-is-chinas-answer-to-nellis-air-force-base/"
									>
			
				Dingxin is China&#8217;s answer to Nellis Air Force Base
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.mysterywire.com/military-technology/">Military Technology</a> / <time datetime="2020-01-18T16:39:00-08:00">10 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.mysterywire.com/military-technology/dingxin-is-chinas-answer-to-nellis-air-force-base/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/01/China-military.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="China air force"
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/01/China-military.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/01/China-military.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/01/China-military.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i0.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/01/China-military.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/01/China-military.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/01/China-military.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/mysteries/mars-great-salt-lake-may-share-geologic-oddity-that-reveals-life/"
									>
			
				Mars, Great Salt Lake may share geologic oddity that reveals life
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.mysterywire.com/mysteries/">Mysteries</a> / <time datetime="2020-01-18T07:24:00-08:00">19 hours ago</time>		</footer>
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/ufo/2004-ufo-videos-history-documented-in-great-detail/"
									>
			
				2004 UFO video&#8217;s history documented in great detail
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.mysterywire.com/ufo/">UFO</a> / <time datetime="2020-01-17T16:03:57-08:00">1 day ago</time>		</footer>
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/ufo/streams-of-starlink-satellites-reported-as-ufos-and-it-will-happen-again/"
									>
			
				Streams of Starlink satellites reported as UFOS, and it will happen again
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.mysterywire.com/ufo/">UFO</a> / <time datetime="2020-01-17T11:24:52-08:00">2 days ago</time>		</footer>
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/mysteries/bone-eating-worms-and-alligator-corpses-an-education-on-the-sea-floor/"
									>
			
				Bone-eating worms and alligator corpses: an education on the sea floor
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.mysterywire.com/mysteries/">Mysteries</a> / <time datetime="2020-01-17T06:39:00-08:00">2 days ago</time>		</footer>
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/military-technology/china-battles-underwater-drone-spies-by-rewarding-fishermen-who-catch-them/"
									>
			
				China battles underwater drone &#8216;spies&#8217; by rewarding fishermen who catch them
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.mysterywire.com/military-technology/">Military Technology</a> / <time datetime="2020-01-16T15:53:08-08:00">2 days ago</time>		</footer>
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="6"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/ufo/in-depth-on-ufos-aatip-our-interview-with-former-defense-department-official-luis-elizondo/"
									>
			
				In depth on UFOs, AATIP: Our interview with former Defense Department official Luis Elizondo
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.mysterywire.com/ufo/">UFO</a> / <time datetime="2020-01-16T16:46:52-08:00">2 days ago</time>		</footer>
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="7"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/ufo/luis-elizondo-keeps-his-distance-from-ufologists-for-a-reason/"
									>
			
				Luis Elizondo keeps his distance from ufologists for a reason
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.mysterywire.com/ufo/">UFO</a> / <time datetime="2020-01-16T18:15:17-08:00">2 days ago</time>		</footer>
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="8"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/ufo/sorting-out-the-aatip-awsap-and-baass-ufo-studies-with-luis-elizondo/"
									>
			
				Sorting out the AATIP, AAWSAP and BAASS UFO studies with Luis Elizondo
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.mysterywire.com/ufo/">UFO</a> / <time datetime="2020-01-16T18:15:58-08:00">2 days ago</time>		</footer>
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="9"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/ufo/aatips-ufo-findings-more-than-pentagon-admits-luis-elizondo-says/"
									>
			
				AATIP’s UFO findings more than Pentagon admits, Luis Elizondo says
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.mysterywire.com/ufo/">UFO</a> / <time datetime="2020-01-18T11:43:07-08:00">15 hours ago</time>		</footer>
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
	</div>

		</article>

			</div>


				</section>
				</section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.mystery-wire","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"military_technology","kw":"dingxin-is-chinas-answer-to-nellis-air-force-base"}'   data-path='/5678/nx.mystery-wire/military_technology'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.mystery-wire","ad_disabled":"0"}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"military_technology","kw":"dingxin-is-chinas-answer-to-nellis-air-force-base"}'   data-path='/5678/nx.mystery-wire/military_technology'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://www.mysterywire.com/" rel="home">
				<img src="https://www.mysterywire.com/wp-content/uploads/sites/106/2019/09/MW_logo_splash.png" alt="" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/mysterywire/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://www.twitter.com/MysteryWire">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/mystery.wire/">
					<img src="https://www.mysterywire.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/channel/UCnF47ixgYcCQnu7IMit3A0g">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:info@mysterywire.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
	
	
<div class="site-footer__primary-nav">
	<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-4286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4286"><a href="/the-latest/">The Latest</a></li>
<li id="menu-item-2366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2366"><a href="https://www.mysterywire.com/ufo/">UFO</a></li>
<li id="menu-item-2367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2367"><a href="https://www.mysterywire.com/area-51/">Area 51</a></li>
<li id="menu-item-2368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2368"><a href="https://www.mysterywire.com/military-technology/">Military Technology</a></li>
<li id="menu-item-2369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2369"><a href="https://www.mysterywire.com/mysteries/">Mysteries</a></li>
<li id="menu-item-2370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2370"><a href="https://www.mysterywire.com/paranormal/">Paranormal</a></li>
<li id="menu-item-2371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2371"><a href="https://www.mysterywire.com/space-science/">Space Science</a></li>
<li id="menu-item-7053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7053"><a href="https://www.mysterywire.com/true-crime/">True Crime</a></li>
<li id="menu-item-4629" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4629"><a href="http://www.mysterywire.com/video">Video</a></li>
<li id="menu-item-2372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2372"><a href="https://www.mysterywire.com/about/">About</a></li>
<li id="menu-item-1330" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1330"><a href="https://www.8newsnow.com/">8 News Las Vegas</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-7317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7317"><a href="https://www.nexstar.tv/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-2383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2383"><a href="https://www.mysterywire.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-2386" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2386"><a href="https://www.mysterywire.com/privacy-policy/#about-our-ads">About Our Ads</a></li>
<li id="menu-item-7318" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7318"><a href="https://privacyportal-cdn.onetrust.com/dsarwebform/cfc75dbd-db9d-420d-ba31-ad87de930559/edc967d2-4f52-403f-9aa0-39620178946a.html">Do Not Sell My Personal Information</a></li>
</ul></div></div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar">
				<img src="https://www.mysterywire.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="LAKANA">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Military Technology";
	_sf_async_config.authors = "";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.mystery-wire","ad_disabled":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"military_technology","kw":"dingxin-is-chinas-answer-to-nellis-air-force-base"}'   data-path='/5678/nx.mystery-wire/military_technology'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<div id="aria-dialog-overlay"></div>
	<script>
var wpApiSettings = {"root":"https:\/\/www.mysterywire.com\/wp-json\/","nonce":"667fc8ea3f","versionString":"wp\/v2\/"};
</script>
<script>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</script>
<script type='text/javascript' src='https://www.mysterywire.com/_static/??-eJyNzckOwiAUheEXsgxldGF8lstUaSitBaKPL+7UaOL25p7vx7dtsGuuPldcL37xBW9lamHFNsXn0bSYHJ4LntJqICEnlRWGG0apDhIUH6VDpmWXPFpiRnM54G7GbFNzXetL2OKw+2vzpb6+fGSzv5cK+6/uKFwALcH26MjgSEKgX7p/orDXaPtSEGmM9Mpx0XXLtOHsXT0vJyqUPjKuCJkfJvxpxA=='></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
</script>
<script type='text/javascript' src='https://www.mysterywire.com/wp-includes/js/wp-embed.min.js?m=1576710967g'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202003.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.1',blog:'168983469',post:'7883',tz:'-8',srv:'www.mysterywire.com'} ]);
	_stq.push([ 'clickTrackerInit', '168983469', '7883' ]);
</script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"bb199f70cb","applicationID":"222037236","transactionName":"MQNTMhdXDxECABBZDAhJchMWQg4PTA0BSBASB0NJEwdOFAoHAV9OBA9f","queueTime":0,"applicationTime":584,"atts":"HURERF9NHE5BAkYKGBsb","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
