
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8"><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">

						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.mysterywire.com\/military-technology\/f-117-nighthawk-very-active-for-retired-fighter-observers-say\/" || "";
var cats = "Military Technology" || "";
var bob_kw = "Area 51 History,F-117 Nighthawk,Stealth" || "";
var bob_desc = "The skies of Nevada have spawned some of the most advanced, and most lethal aircraft ever built, including the F-117 Nighthawk, better known as the Stealth fighter. Officially, the F-117 was put into retirement back in 2008. So why do eyewitnesses say they&#8217;re still flying  out in the desert 11 years later?" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&page_url=" + encodeURIComponent(page_url);

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>

<script type="text/javascript" id="bob_003_tag_loader">
var page_url = "https:\/\/www.mysterywire.com\/military-technology\/f-117-nighthawk-very-active-for-retired-fighter-observers-say\/" || "";
var video_asset_url = "https:\/\/nxsglobal.storage.googleapis.com\/mysterywire\/video\/video_studio\/2019\/11\/21\/F_117_Nighthawk_very_active_for__retired__fighte_4118482_1200_v1574364489.mp4" || "";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function() {
var bob_tag_003 = document.createElement('script');
bob_tag_003.type = 'text/javascript';
bob_tag_003.id = "bob_tag_003";
bob_tag_003.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_003.js?bob_cb=' + bob_cb + '&page_url=' + page_url  + '&vid_asset_url=' + video_asset_url;
var bts_003 = document.getElementsByTagName('script')[0];
bts_003.parentNode.insertBefore(bob_tag_003,bts_003);
})();
</script>

				
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 	
				
<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>
	
				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->

	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-NN64XCT");</script>
<!-- End Google Tag Manager -->

	
	<title>F-117 Nighthawk very active for &#8216;retired&#8217; fighter, observers say &#8211; Mystery Wire</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mystery Wire &raquo; Feed" href="https://www.mysterywire.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mystery Wire &raquo; Comments Feed" href="https://www.mysterywire.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.mysterywire.com\/military-technology\/f-117-nighthawk-very-active-for-retired-fighter-observers-say\/","page_slug":"f-117-nighthawk-very-active-for-retired-fighter-observers-say","page_type":"story","page_category":"military_technology","article_id":6226,"subpath":"\/military_technology"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='description' content='The skies of Nevada have spawned some of the most advanced, and most lethal aircraft ever built, including the F-117 Nighthawk, better known as the Stealth fighter. Officially, the F-117 was put into retirement back in 2008. So why do eyewitnesses say they&#039;re still flying out in the desert 11 years later?' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.mysterywire.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #fb6137;
		--alert_banner_label_sep: '/';
	}
</style>
<link rel='stylesheet' id='all-css-0' href='https://www.mysterywire.com/wp-includes/css/dist/block-library/style.min.css?m=1571091489g' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://www.mysterywire.com/_static/??-eJx1zMsOgjAQheEX0k6nMJ2yMDwLvYBNeiG2RB9fXLgynuWfkw+e+9XV0kPp0O8hhwYlvFpfHuBS/FR7xOTBtQZbqnZJQmmPRKiI0bFio86JHIs4Pxf49fa2HWv9y5G2zOOIrKXkidmtHr/cnG9IPEiajBne6qo4gw==' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='psgufo-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Archivo+Narrow%7CSignika%3A300&#038;display=swap&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://www.mysterywire.com/_static/??/wp-content/themes/nexstar/client/build/css/article.ac27cc1a76acf0e0f0e1.min.css,/wp-content/client-mu-plugins/jetpack/css/jetpack.css?m=1572380324' type='text/css' media='all' />
<style id='ns-article-css-inline-css' type='text/css'>
.article--is-condensed .article-content { max-height: 600px; }
</style>
<script type='text/javascript' src='https://www.mysterywire.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZdVrKOPT4FubmZ6UWJJql5uZh5QsX2uraGpuaGBpaGJpUEWACV0IKs='></script>
<link rel='https://api.w.org/' href='https://www.mysterywire.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mysterywire.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.mysterywire.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.4" />
<link rel="canonical" href="https://www.mysterywire.com/military-technology/f-117-nighthawk-very-active-for-retired-fighter-observers-say/" />
<link rel='shortlink' href='https://www.mysterywire.com/?p=6226' />
<link rel="alternate" type="application/json+oembed" href="https://www.mysterywire.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mysterywire.com%2Fmilitary-technology%2Ff-117-nighthawk-very-active-for-retired-fighter-observers-say%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.mysterywire.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mysterywire.com%2Fmilitary-technology%2Ff-117-nighthawk-very-active-for-retired-fighter-observers-say%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.mysterywire.com/military-technology/f-117-nighthawk-very-active-for-retired-fighter-observers-say/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="F-117 Nighthawk very active for &#8216;retired&#8217; fighter, observers say" />
<meta property="og:url" content="https://www.mysterywire.com/military-technology/f-117-nighthawk-very-active-for-retired-fighter-observers-say/" />
<meta property="og:description" content="The skies of Nevada have spawned some of the most advanced, and most lethal aircraft ever built, including the F-117 Nighthawk, better known as the Stealth fighter. Officially, the F-117 was put in…" />
<meta property="article:published_time" content="2019-11-21T19:48:10+00:00" />
<meta property="article:modified_time" content="2019-11-21T19:54:09+00:00" />
<meta property="og:site_name" content="Mystery Wire" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="F-117 Nighthawk very active for &#8216;retired&#8217; fighter, observers say" />
<meta name="twitter:image" content="https://www.mysterywire.com/wp-content/uploads/sites/106/2019/11/F-117-Nighthawk_003_11212019.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.mysterywire.com/wp-content/uploads/sites/106/2019/11/F-117-Nighthawk_003_11212019.jpg?w=788&amp;h=438&amp;crop=1&amp;resize=1280,720" />
<meta property="og:image:secure_url" content="https://www.mysterywire.com/wp-content/uploads/sites/106/2019/11/F-117-Nighthawk_003_11212019.jpg?w=788&#038;h=438&#038;crop=1&#038;resize=1280,720" />
<meta name="twitter:title" content="F-117 Nighthawk very active for &#8216;retired&#8217; fighter, observers say" />
<meta name="twitter:description" content="The skies of Nevada have spawned some of the most advanced, and most lethal aircraft ever built, including the F-117 Nighthawk, better known as the Stealth fighter. Officially, the F-117 was put in…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.mysterywire.com/wp-content/uploads/sites/106/2019/11/cropped-clean-logo-site-logo-white-2x.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.mysterywire.com/wp-content/uploads/sites/106/2019/11/cropped-clean-logo-site-logo-white-2x.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.mysterywire.com/wp-content/uploads/sites/106/2019/11/cropped-clean-logo-site-logo-white-2x.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.mysterywire.com/wp-content/uploads/sites/106/2019/11/cropped-clean-logo-site-logo-white-2x.png?w=270" />
</head>

<body class="post-template-default single single-post postid-6226 single-format-standard wp-custom-logo psgufo">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXDheight="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-NN64XCTheight="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.mysterywire.com/" rel="home">Mystery Wire</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.mysterywire.com/" rel="home">
						<img src="https://www.mysterywire.com/wp-content/uploads/sites/106/2019/09/MW_logo_splash.png" alt="Military Technology" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.mysterywire.com/wp-content/uploads/sites/106/2019/09/MW_logo_splash.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								<script type="text/javascript" src=""></script>							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="site-header__search-form" action="https://www.mysterywire.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="Site Search..." />
	<input type="submit" name="submit" value="" />
</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-4287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4287"><a href="https://www.mysterywire.com/the-latest/">The Latest</a></li>
<li id="menu-item-873" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-873"><a href="https://www.mysterywire.com/area-51/">Area 51</a></li>
<li id="menu-item-872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-872"><a href="https://www.mysterywire.com/ufo/">UFO</a></li>
<li id="menu-item-1325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1325"><a href="https://www.mysterywire.com/military-technology/">Military Technology</a></li>
<li id="menu-item-1326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1326"><a href="https://www.mysterywire.com/mysteries/">Mysteries</a></li>
<li id="menu-item-1327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1327"><a href="https://www.mysterywire.com/paranormal/">Paranormal</a></li>
<li id="menu-item-5878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5878"><a href="https://www.mysterywire.com/podcast/">Podcast</a></li>
<li id="menu-item-1328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1328"><a href="https://www.mysterywire.com/space-science/">Space Science</a></li>
<li id="menu-item-4313" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4313"><a href="https://www.mysterywire.com/video">Video</a></li>
<li id="menu-item-2248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2248"><a href="https://www.mysterywire.com/about/">About</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-5371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5371"><a href="https://www.mysterywire.com/about/">About Mystery Wire</a></li>
	<li id="menu-item-5589" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5589"><a href="https://www.mysterywire.com/contact/">Contact Mystery Wire</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="site-header__search-form" action="https://www.mysterywire.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="What are you looking for?" />
	<input type="submit" name="submit" value="Search" />
</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.mystery-wire","ad_disabled":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"military_technology","kw":"f-117-nighthawk-very-active-for-retired-fighter-observers-say"}'   data-path='/5678/nx.mystery-wire/military_technology'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-6226 post type-post status-publish format-standard has-post-thumbnail hentry category-military-technology tag-area-51-history tag-f-117-nighthawk tag-stealth" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		F-117 Nighthawk very active for &#8216;retired&#8217; fighter, observers say	</h1>

			<div class="article-eyebrow">
			<a href="https://www.mysterywire.com/military-technology/">Military Technology</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: <a href="https://www.mysterywire.com/author/george-knapp/" title="Posts by George Knapp" class="author url fn" rel="author">George Knapp</a></p>
		
					Posted: <time datetime="2019-11-21T11:48:10-08:00">Nov 21, 2019 / 11:48 AM PST</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2019-11-21T11:54:09-08:00">Nov 21, 2019 / 11:54 AM PST</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media">
			<div class="media-wrapper">
				<div id="p5"></div><script data-anvato-params type="application/json">{"mcp":"LIN","width":"100%","height":"100%","video":"4118489","autoplay":true,"pInstance":"p5","plugins":{"dfp":{"adTagUrl":"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/nx.mystery/military_technology-wire&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&vid=short_onecue&cmsid=1234&url=https://www.mysterywire.com/military-technology/f-117-nighthawk-very-active-for-retired-fighter-observers-say/&ciu_szs=728x90,300x250&ad_rule=1&cust_params=vid%3D4118489%26cmsid%3D6226%26pid%3D6226%26vidcat%3D/military_technology%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps://www.mysterywire.com/military-technology/f-117-nighthawk-very-active-for-retired-fighter-observers-say/%26correlator%3D1574367909.2036%26d_code%3Dna003"}},"nxs":{"mp4Url":"https://nxsglobal.storage.googleapis.com/mysterywire/video/video_studio/2019/11/21/F_117_Nighthawk_very_active_for__retired__fighte_4118482_1200_v1574364489.mp4"},"disableMutedAutoplay":false,"recommendations":true,"expectPreroll":true,"titleVisible":true}</script>			</div>
		</figure>
	
	<div class="article-lead-share">
		
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
<p><strong>MYSTERY WIRE &#8212;</strong> The skies of Nevada have spawned some of the most advanced, and most lethal aircraft ever built, including the F-117 Nighthawk, better known as the Stealth fighter.</p>



<p>Officially, the F-117 was put into retirement back in 2008.
So why do eyewitnesses say they&#8217;re still flying&nbsp;
out in the desert 11 years later?&nbsp;
</p>



<p>When four of the iconic F-117 Nighthawks made their final flight into the <a href="https://www.mysterywire.com/area-51/google-earth-blocked-images-over-secret-tonopah-base-for-years/">Tonopah Test Range</a> in 2008, a small group of military watchdogs was on hand to record the historic, if melancholic moment.</p>



<p>Aviation desert rats were first to hint that a warplane invisible to radar was flying around in the Nevada desert, years before it was ever acknowledged. It was fitting they documented the retirement.</p>



<div class="wp-block-jetpack-slideshow aligncenter" data-effect="slide"><div class="wp-block-jetpack-slideshow_container swiper-container"><ul class="wp-block-jetpack-slideshow_swiper-wrapper swiper-wrapper"><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img alt="" class="wp-block-jetpack-slideshow_image wp-image-6233" data-id="6233" src="https://www.mysterywire.com/wp-content/uploads/sites/106/2019/11/F-117-Nighthawk_005_11212019.jpg" srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2019/11/F-117-Nighthawk_005_11212019.jpg 800w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/11/F-117-Nighthawk_005_11212019.jpg?resize=300,169 300w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/11/F-117-Nighthawk_005_11212019.jpg?resize=768,432 768w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/11/F-117-Nighthawk_005_11212019.jpg?resize=320,180 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/11/F-117-Nighthawk_005_11212019.jpg?resize=640,360 640w" sizes="(max-width: 800px) 100vw, 800px" /><figcaption class="wp-block-jetpack-slideshow_caption gallery-caption">An F-117 Nighthawk spotted in the Nevada skies. (KLAS-TV)</figcaption></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img alt="" class="wp-block-jetpack-slideshow_image wp-image-6230" data-id="6230" src="https://www.mysterywire.com/wp-content/uploads/sites/106/2019/11/F-117-Nighthawk_002_11212019.jpg" srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2019/11/F-117-Nighthawk_002_11212019.jpg 1920w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/11/F-117-Nighthawk_002_11212019.jpg?resize=300,169 300w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/11/F-117-Nighthawk_002_11212019.jpg?resize=768,432 768w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/11/F-117-Nighthawk_002_11212019.jpg?resize=1024,576 1024w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/11/F-117-Nighthawk_002_11212019.jpg?resize=320,180 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/11/F-117-Nighthawk_002_11212019.jpg?resize=640,360 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/11/F-117-Nighthawk_002_11212019.jpg?resize=960,540 960w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/11/F-117-Nighthawk_002_11212019.jpg?resize=1280,720 1280w" sizes="(max-width: 1920px) 100vw, 1920px" /><figcaption class="wp-block-jetpack-slideshow_caption gallery-caption">Observers watch in 2008 at the Tonopah Test Range. (KLAS-TV)</figcaption></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img alt="" class="wp-block-jetpack-slideshow_image wp-image-6231" data-id="6231" src="https://www.mysterywire.com/wp-content/uploads/sites/106/2019/11/F-117-Nighthawk_003_11212019.jpg" srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2019/11/F-117-Nighthawk_003_11212019.jpg 788w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/11/F-117-Nighthawk_003_11212019.jpg?resize=300,167 300w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/11/F-117-Nighthawk_003_11212019.jpg?resize=768,427 768w" sizes="(max-width: 788px) 100vw, 788px" /><figcaption class="wp-block-jetpack-slideshow_caption gallery-caption">An F-117 Nighthawk spotted in the Nevada skies. (KLAS-TV)</figcaption></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img alt="" class="wp-block-jetpack-slideshow_image wp-image-6232" data-id="6232" src="https://www.mysterywire.com/wp-content/uploads/sites/106/2019/11/F-117-Nighthawk_004_11212019.jpg" srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2019/11/F-117-Nighthawk_004_11212019.jpg 800w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/11/F-117-Nighthawk_004_11212019.jpg?resize=300,154 300w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/11/F-117-Nighthawk_004_11212019.jpg?resize=768,395 768w" sizes="(max-width: 800px) 100vw, 800px" /><figcaption class="wp-block-jetpack-slideshow_caption gallery-caption">A Lockheed Martin image of an F-117 in production.</figcaption></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img alt="" class="wp-block-jetpack-slideshow_image wp-image-6229" data-id="6229" src="https://www.mysterywire.com/wp-content/uploads/sites/106/2019/11/F-117-Nighthawk_001_11212019.jpg" srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2019/11/F-117-Nighthawk_001_11212019.jpg 800w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/11/F-117-Nighthawk_001_11212019.jpg?resize=300,169 300w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/11/F-117-Nighthawk_001_11212019.jpg?resize=768,432 768w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/11/F-117-Nighthawk_001_11212019.jpg?resize=320,180 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/11/F-117-Nighthawk_001_11212019.jpg?resize=640,360 640w" sizes="(max-width: 800px) 100vw, 800px" /><figcaption class="wp-block-jetpack-slideshow_caption gallery-caption">Joerg Arnu, an aviation observer who runs dreamlandresort.com, was on hand for the F-117 Nighthawk&#8217;s &#8220;retirement&#8221; in 2008. (KLAS-TV)</figcaption></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img alt="" class="wp-block-jetpack-slideshow_image wp-image-6234" data-id="6234" src="https://www.mysterywire.com/wp-content/uploads/sites/106/2019/11/F-117-Nighthawk_006_11212019.jpg" srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2019/11/F-117-Nighthawk_006_11212019.jpg 1920w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/11/F-117-Nighthawk_006_11212019.jpg?resize=300,169 300w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/11/F-117-Nighthawk_006_11212019.jpg?resize=768,432 768w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/11/F-117-Nighthawk_006_11212019.jpg?resize=1024,576 1024w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/11/F-117-Nighthawk_006_11212019.jpg?resize=320,180 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/11/F-117-Nighthawk_006_11212019.jpg?resize=640,360 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/11/F-117-Nighthawk_006_11212019.jpg?resize=960,540 960w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/11/F-117-Nighthawk_006_11212019.jpg?resize=1280,720 1280w" sizes="(max-width: 1920px) 100vw, 1920px" /><figcaption class="wp-block-jetpack-slideshow_caption gallery-caption">A formation of F-117 Nighthawks spotted in the Nevada sky. (KLAS-TV)</figcaption></figure></li></ul><a class="wp-block-jetpack-slideshow_button-prev swiper-button-prev swiper-button-white" role="button"></a><a class="wp-block-jetpack-slideshow_button-next swiper-button-next swiper-button-white" role="button"></a><a aria-label="Pause Slideshow" class="wp-block-jetpack-slideshow_button-pause" role="button"></a><div class="wp-block-jetpack-slideshow_pagination swiper-pagination swiper-pagination-white"></div></div></div>



<p>“It&#8217;s the end of an era, really,” Joerg Arnu said in 2008. “The Stealth fighter coming home to the Tonopah Test Range and being put in storage.” Arnu is the webmaster for <a href="https://dreamlandresort.com/">DreamlandResort.com</a>.</p>



<p>“They say they can reactivate them in a few weeks if they
need to,” Arnu said.</p>



<p>The plane was designed by the famed Lockheed Skunkworks in
the ‘70s, had its maiden flight at Area 51 in 1981, and was operational for 7
years before it was formally unveiled to the public at a 1990 event at Nellis Air
Force Base.</p>



<p>A year or so later, the Nighthawks demonstrated their full
potential by striking the very first blows in the massive shock and awe
campaign against Iraq. After the 2008 retirement, photos surfaced of the
fighters stacked inside hangars, seemingly obsolete.</p>



<p>Maybe not.</p>



<p>“It&#8217;s still flying. We see it flying over Rachel quite
frequently,” Joerg Arnu said recently. “The last time I personally saw it was
six months ago.”</p>



<p>Arnu&#8217;s website chronicles all sorts of secret military tech. His home in Rachel, Nevada, is a stone&#8217;s throw from the northern entrance to Area 51, which recently was engulfed by alien-themed partiers who toyed with <a href="https://www.mysterywire.com/tag/stormarea51/">storming the secret base</a>.&nbsp; The crowds have departed, but the once-secret planes are still flying, Arnu said. </p>



<figure class="wp-block-image"><img src="https://www.mysterywire.com/wp-content/uploads/sites/106/2019/11/F-117-Nighthawk_001_11212019.jpg?w=800" alt="" class="wp-image-6229" srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2019/11/F-117-Nighthawk_001_11212019.jpg 800w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/11/F-117-Nighthawk_001_11212019.jpg?resize=300,169 300w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/11/F-117-Nighthawk_001_11212019.jpg?resize=768,432 768w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/11/F-117-Nighthawk_001_11212019.jpg?resize=320,180 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/11/F-117-Nighthawk_001_11212019.jpg?resize=640,360 640w" sizes="(max-width: 800px) 100vw, 800px" /><figcaption>Joerg Arnu, an aviation observer who runs dreamlandresort.com, was on hand for the F-117 Nighthawk&#8217;s &#8220;retirement&#8221; in 2008. (KLAS-TV)</figcaption></figure>



<p>“They fly in bright daylight. They fly right over town at
maybe 15,000 feet, make all kinds of noise, and you look up and, uh oh, there
they are again, two of them, two of them. They came right out from the
barricade, flew over Rachel, did a u-turn and flew right back into the ranges,”
Arnu said.</p>



<p>Visitors to Arnu&#8217;s website share videos and photos of black
projects, so they’ve known for awhile.</p>



<p>Another site that has documented continued flights of the F-117 is <a href="http://www.lazygranch.com">lazygranch.com</a>, which has photos of the planes both on the ground at Area 52 and in the air, dating back at least 5 years.&nbsp; Its webmaster estimates there are four of the planes currently in operation.</p>



<p>More video proof is online at airshowstuff.com, which has closeup
video caught on Feb. 27 over Death Valley.</p>



<p>An online publication called The War Zone (<a href="https://www.thedrive.com/the-war-zone">https://www.thedrive.com/the-war-zone</a>)
speculates the planes would be &#8220;ideal test assets for a wide variety of
projects, such as “developing new radars&nbsp;
or materials, or testing new sensors.&#8221;</p>



<p>Joerg Arnu has similar suspicions.</p>



<p>“The only real answer I can come up with is that they are
testing subsystems that they mount on these aircraft,” Arnu said.</p>



<p>The fate of at least one Nighthawk is now known. Lockheed
recently released a time-lapse video of an F-117 at Area 52 that was completely
stripped of its classified coating then sent to the Reagan Library in Simi
Valley, California, where it will be displayed.</p>



<p>In 2017, Congress voted to dismantle and destroy the
remaining F-117s at a pace of four planes per year. That hasn&#8217;t happened. So
far, only one of the mothballed marvels has been trashed, according to
reports.&nbsp; One prominent watchdog,
aviationintel.com is pretty sure a next-generation secret craft is already in a
hangar at Area 52.</p>



<hr class="wp-block-separator"/>



<p><strong>Websites mentioned in this article:</strong><br><a href="https://dreamlandresort.com/">https://dreamlandresort.com/</a><br><a href="http://aviationintel.com/">http://aviationintel.com/</a> (now &#8220;The War Zone&#8221;)<br><a href="https://www.thedrive.com/the-war-zone">https://www.thedrive.com/the-war-zone</a><br><a href="https://theaviationist.com/">https://theaviationist.com/</a> <br><a href="http://www.lazygranch.com">http://www.lazygranch.com</a><br></p>

		
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<section id="ns-video-bin-18" class="widget widget_ns-video-bin">				<section
					class="article-list article-list--grid article-list--grid-3 video-playlist video-playlist--grid"
					data-component="videoPlaylist"
					data-context="three_col_media_grid--video"
				>
					
	<h2 class="article-list__heading article-list__heading--notched">
		Latest Military Technology Video	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;4118489&quot;,&quot;title&quot;:&quot;F-117 Nighthawk very active for &#039;retired&#039; fighter, observers say&quot;,&quot;link&quot;:&quot;https:\/\/www.mysterywire.com\/video\/f-117-nighthawk-very-active-for-retired-fighter-observers-say\/4118489\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/193\/6A2\/1936A27CDF8C4BBA99E9AC8F3810E6DA.jpg?Expires=1668972824&amp;KeyName=mcpkey1&amp;Signature=cQgKbB7TySnUigxnHCAwG39dW0U&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;F-117 Nighthawk very active for &#039;retired&#039; fighter, observers say\&quot;&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;1 hour ago&quot;,&quot;datetime&quot;:&quot;2019-11-21T19:20:00-08:00&quot;},&quot;lead_media&quot;:true,&quot;category&quot;:{&quot;title&quot;:&quot;Military Technology&quot;,&quot;link&quot;:&quot;#&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4118489&quot;,&quot;autoplay&quot;:false,&quot;pInstance&quot;:&quot;p1&quot;,&quot;plugins&quot;:{&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.mystery\/military_technology-wire&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.mysterywire.com\/military-technology\/icbm-silo-in-arizona-listed-for-sale-for-395k\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;cust_params=vid%3D4118489%26cmsid%3D6132%26pid%3D6132%26vidcat%3D\/military_technology%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.mysterywire.com\/military-technology\/icbm-silo-in-arizona-listed-for-sale-for-395k\/%26correlator%3D1574367902.8905%26d_code%3Dna003&quot;}},&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/mysterywire\/video\/video_studio\/2019\/11\/21\/F_117_Nighthawk_very_active_for__retired__fighte_4118482_1200_v1574364489.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/video/f-117-nighthawk-very-active-for-retired-fighter-observers-say/4118489/"
									>
			
				F-117 Nighthawk very active for 'retired' fighter, observers say
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="#">Military Technology</a> / <time datetime="2019-11-21T19:20:00-08:00">1 hour ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/video/f-117-nighthawk-very-active-for-retired-fighter-observers-say/4118489/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/193/6A2/1936A27CDF8C4BBA99E9AC8F3810E6DA.jpg?Expires=1668972824&#038;KeyName=mcpkey1&#038;Signature=cQgKbB7TySnUigxnHCAwG39dW0U"
		alt="Thumbnail for the video titled &quot;F-117 Nighthawk very active for &#039;retired&#039; fighter, observers say&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;4041259&quot;,&quot;title&quot;:&quot;Army base tied to anthrax mail attacks a month after I-Team report&quot;,&quot;link&quot;:&quot;https:\/\/www.mysterywire.com\/video\/army-base-tied-to-anthrax-mail-attacks-a-month-after-i-team-report\/4041259\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/EEA\/C59\/EEAC59F3C3014F298035AC3C9D50BF3F.jpg?Expires=1666547375&amp;KeyName=mcpkey1&amp;Signature=mp4rxUsdZtyWxqsSDdiMYxt25Q0&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Army base tied to anthrax mail attacks a month after I-Team report\&quot;&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;4 weeks ago&quot;,&quot;datetime&quot;:&quot;2019-10-24T01:34:00-07:00&quot;},&quot;lead_media&quot;:true,&quot;category&quot;:{&quot;title&quot;:&quot;Military Technology&quot;,&quot;link&quot;:&quot;#&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4041259&quot;,&quot;autoplay&quot;:false,&quot;pInstance&quot;:&quot;p2&quot;,&quot;plugins&quot;:{&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.mystery\/military_technology-wire&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.mysterywire.com\/military-technology\/icbm-silo-in-arizona-listed-for-sale-for-395k\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;cust_params=vid%3D4041259%26cmsid%3D6132%26pid%3D6132%26vidcat%3D\/military_technology%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.mysterywire.com\/military-technology\/icbm-silo-in-arizona-listed-for-sale-for-395k\/%26correlator%3D1574367902.8927%26d_code%3Dna003&quot;}},&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/mysterywire\/video\/video_studio\/1318\/19\/10\/23\/4041259\/4041259_336D02FD4A884A9ABF55CD64DB8001F6_191023_4041259_Army_base_tied_to_anthrax_mail_attacks_a_month_a_1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/video/army-base-tied-to-anthrax-mail-attacks-a-month-after-i-team-report/4041259/"
									>
			
				Army base tied to anthrax mail attacks a month after I-Team report
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="#">Military Technology</a> / <time datetime="2019-10-24T01:34:00-07:00">4 weeks ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/video/army-base-tied-to-anthrax-mail-attacks-a-month-after-i-team-report/4041259/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/EEA/C59/EEAC59F3C3014F298035AC3C9D50BF3F.jpg?Expires=1666547375&#038;KeyName=mcpkey1&#038;Signature=mp4rxUsdZtyWxqsSDdiMYxt25Q0"
		alt="Thumbnail for the video titled &quot;Army base tied to anthrax mail attacks a month after I-Team report&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;4041256&quot;,&quot;title&quot;:&quot;Do terrorists have suitcase nuke? Experts disagree&quot;,&quot;link&quot;:&quot;https:\/\/www.mysterywire.com\/video\/do-terrorists-have-suitcase-nuke-experts-disagree\/4041256\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/009\/F1D\/009F1D9AE0E7436E90164E3587D32519.jpg?Expires=1666546337&amp;KeyName=mcpkey1&amp;Signature=9C3c7b689NcEwkkoiw1WuRYgxCw&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Do terrorists have suitcase nuke? Experts disagree\&quot;&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;4 weeks ago&quot;,&quot;datetime&quot;:&quot;2019-10-24T01:32:00-07:00&quot;},&quot;lead_media&quot;:true,&quot;category&quot;:{&quot;title&quot;:&quot;Military Technology&quot;,&quot;link&quot;:&quot;#&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4041256&quot;,&quot;autoplay&quot;:false,&quot;pInstance&quot;:&quot;p3&quot;,&quot;plugins&quot;:{&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.mystery\/military_technology-wire&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.mysterywire.com\/military-technology\/icbm-silo-in-arizona-listed-for-sale-for-395k\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;cust_params=vid%3D4041256%26cmsid%3D6132%26pid%3D6132%26vidcat%3D\/military_technology%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.mysterywire.com\/military-technology\/icbm-silo-in-arizona-listed-for-sale-for-395k\/%26correlator%3D1574367902.8952%26d_code%3Dna003&quot;}},&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/mysterywire\/video\/video_studio\/1318\/19\/10\/23\/4041256\/4041256_D51C224EC77D4DA09A4CA782803DD034_191023_4041256_Do_terrorists_have_suitcase_nuke__Experts_disagr_1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/video/do-terrorists-have-suitcase-nuke-experts-disagree/4041256/"
									>
			
				Do terrorists have suitcase nuke? Experts disagree
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="#">Military Technology</a> / <time datetime="2019-10-24T01:32:00-07:00">4 weeks ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/video/do-terrorists-have-suitcase-nuke-experts-disagree/4041256/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/009/F1D/009F1D9AE0E7436E90164E3587D32519.jpg?Expires=1666546337&#038;KeyName=mcpkey1&#038;Signature=9C3c7b689NcEwkkoiw1WuRYgxCw"
		alt="Thumbnail for the video titled &quot;Do terrorists have suitcase nuke? Experts disagree&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list1"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;4041252&quot;,&quot;title&quot;:&quot;Red Flag exercises bring fighter pilots to Nellis AFB for combat training&quot;,&quot;link&quot;:&quot;https:\/\/www.mysterywire.com\/video\/red-flag-exercises-bring-fighter-pilots-to-nellis-afb-for-combat-training\/4041252\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/CD6\/A49\/CD6A49E4347545438B0CE47FE6624435.jpg?Expires=1666546337&amp;KeyName=mcpkey1&amp;Signature=PLG8ER8H1EOTcCz9UTL1fI_a3yA&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Red Flag exercises bring fighter pilots to Nellis AFB for combat training\&quot;&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;4 weeks ago&quot;,&quot;datetime&quot;:&quot;2019-10-24T01:31:00-07:00&quot;},&quot;lead_media&quot;:true,&quot;category&quot;:{&quot;title&quot;:&quot;Military Technology&quot;,&quot;link&quot;:&quot;#&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4041252&quot;,&quot;autoplay&quot;:false,&quot;pInstance&quot;:&quot;p4&quot;,&quot;plugins&quot;:{&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.mystery\/military_technology-wire&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.mysterywire.com\/military-technology\/icbm-silo-in-arizona-listed-for-sale-for-395k\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;cust_params=vid%3D4041252%26cmsid%3D6132%26pid%3D6132%26vidcat%3D\/military_technology%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.mysterywire.com\/military-technology\/icbm-silo-in-arizona-listed-for-sale-for-395k\/%26correlator%3D1574367902.8974%26d_code%3Dna003&quot;}},&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/mysterywire\/video\/video_studio\/1318\/19\/10\/23\/4041252\/4041252_28CE6B578F2444AEABBF9077A15FD6DD_191023_4041252_Red_Flag_exercises_bring_fighter_pilots_to_Nelli_1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/video/red-flag-exercises-bring-fighter-pilots-to-nellis-afb-for-combat-training/4041252/"
									>
			
				Red Flag exercises bring fighter pilots to Nellis AFB for combat training
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="#">Military Technology</a> / <time datetime="2019-10-24T01:31:00-07:00">4 weeks ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/video/red-flag-exercises-bring-fighter-pilots-to-nellis-afb-for-combat-training/4041252/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/CD6/A49/CD6A49E4347545438B0CE47FE6624435.jpg?Expires=1666546337&#038;KeyName=mcpkey1&#038;Signature=PLG8ER8H1EOTcCz9UTL1fI_a3yA"
		alt="Thumbnail for the video titled &quot;Red Flag exercises bring fighter pilots to Nellis AFB for combat training&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list1"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;4041247&quot;,&quot;title&quot;:&quot;F-22 Raptor&#039;s battle advantages &#039;just not fair,&#039; pilot says&quot;,&quot;link&quot;:&quot;https:\/\/www.mysterywire.com\/video\/f-22-raptors-battle-advantages-just-not-fair-pilot-says\/4041247\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/A76\/645\/A76645AC8C364B788AAC7988B3D3C685.jpg?Expires=1666552934&amp;KeyName=mcpkey1&amp;Signature=x6Koy3pBZDDtjn2Vm6CdBF_L9sk&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;F-22 Raptor&#039;s battle advantages &#039;just not fair,&#039; pilot says\&quot;&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;4 weeks ago&quot;,&quot;datetime&quot;:&quot;2019-10-24T01:26:00-07:00&quot;},&quot;lead_media&quot;:true,&quot;category&quot;:{&quot;title&quot;:&quot;Military Technology&quot;,&quot;link&quot;:&quot;#&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4041247&quot;,&quot;autoplay&quot;:false,&quot;pInstance&quot;:&quot;p5&quot;,&quot;plugins&quot;:{&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.mystery\/military_technology-wire&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.mysterywire.com\/military-technology\/icbm-silo-in-arizona-listed-for-sale-for-395k\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;cust_params=vid%3D4041247%26cmsid%3D6132%26pid%3D6132%26vidcat%3D\/military_technology%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.mysterywire.com\/military-technology\/icbm-silo-in-arizona-listed-for-sale-for-395k\/%26correlator%3D1574367902.8995%26d_code%3Dna003&quot;}},&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/mysterywire\/video\/video_studio\/1318\/19\/10\/23\/4041247\/4041247_A3DF818D83064AEE8149B86BBBE13D43_191023_4041247_F_22_Raptor_s_battle_advantages__just_not_fair___1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/video/f-22-raptors-battle-advantages-just-not-fair-pilot-says/4041247/"
									>
			
				F-22 Raptor's battle advantages 'just not fair,' pilot says
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="#">Military Technology</a> / <time datetime="2019-10-24T01:26:00-07:00">4 weeks ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/video/f-22-raptors-battle-advantages-just-not-fair-pilot-says/4041247/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/A76/645/A76645AC8C364B788AAC7988B3D3C685.jpg?Expires=1666552934&#038;KeyName=mcpkey1&#038;Signature=x6Koy3pBZDDtjn2Vm6CdBF_L9sk"
		alt="Thumbnail for the video titled &quot;F-22 Raptor&#039;s battle advantages &#039;just not fair,&#039; pilot says&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list1"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;3961795&quot;,&quot;title&quot;:&quot;Scientists explore concrete bunker lost under 1957 Nevada nuke test&quot;,&quot;link&quot;:&quot;https:\/\/www.mysterywire.com\/video\/scientists-explore-concrete-bunker-lost-under-1957-nevada-nuke-test\/3961795\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/9DD\/DC1\/9DDDC117BA33491AB608622C7399725E.jpg?Expires=1663962346&amp;KeyName=mcpkey1&amp;Signature=LiH3POCrZiJ6WKsyOYpa6-UfSGU&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Scientists explore concrete bunker lost under 1957 Nevada nuke test\&quot;&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;2 months ago&quot;,&quot;datetime&quot;:&quot;2019-09-24T19:14:00-07:00&quot;},&quot;lead_media&quot;:true,&quot;category&quot;:{&quot;title&quot;:&quot;Military Technology&quot;,&quot;link&quot;:&quot;#&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;3961795&quot;,&quot;autoplay&quot;:false,&quot;pInstance&quot;:&quot;p6&quot;,&quot;plugins&quot;:{&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.mystery\/military_technology-wire&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.mysterywire.com\/military-technology\/icbm-silo-in-arizona-listed-for-sale-for-395k\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;cust_params=vid%3D3961795%26cmsid%3D6132%26pid%3D6132%26vidcat%3D\/military_technology%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.mysterywire.com\/military-technology\/icbm-silo-in-arizona-listed-for-sale-for-395k\/%26correlator%3D1574367902.902%26d_code%3Dna003&quot;}},&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/mysterywire\/video\/video_studio\/1318\/19\/09\/24\/3961795\/3961795_787DC9A1A4184E0C8958131FA730E0EC_190924_3961795_Scientists_explore_concrete_bunker_lost_under_19_1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/video/scientists-explore-concrete-bunker-lost-under-1957-nevada-nuke-test/3961795/"
									>
			
				Scientists explore concrete bunker lost under 1957 Nevada nuke test
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="#">Military Technology</a> / <time datetime="2019-09-24T19:14:00-07:00">2 months ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/video/scientists-explore-concrete-bunker-lost-under-1957-nevada-nuke-test/3961795/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/9DD/DC1/9DDDC117BA33491AB608622C7399725E.jpg?Expires=1663962346&#038;KeyName=mcpkey1&#038;Signature=LiH3POCrZiJ6WKsyOYpa6-UfSGU"
		alt="Thumbnail for the video titled &quot;Scientists explore concrete bunker lost under 1957 Nevada nuke test&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="6"
			data-collection="article-list1"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;3949404&quot;,&quot;title&quot;:&quot;Robots prowl Nevada National Security Site perimeter&quot;,&quot;link&quot;:&quot;https:\/\/www.mysterywire.com\/video\/robots-prowl-nevada-national-security-site-perimeter\/3949404\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/4A4\/7A2\/4A47A22D645745CD9052499D6583A871.jpg?Expires=1663537365&amp;KeyName=mcpkey1&amp;Signature=K0tXZs1R1mTLsDpUaBBain4RqV4&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Robots prowl Nevada National Security Site perimeter\&quot;&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;2 months ago&quot;,&quot;datetime&quot;:&quot;2019-09-19T17:31:00-07:00&quot;},&quot;lead_media&quot;:true,&quot;category&quot;:{&quot;title&quot;:&quot;Military Technology&quot;,&quot;link&quot;:&quot;#&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;3949404&quot;,&quot;autoplay&quot;:false,&quot;pInstance&quot;:&quot;p7&quot;,&quot;plugins&quot;:{&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.mystery\/military_technology-wire&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.mysterywire.com\/military-technology\/icbm-silo-in-arizona-listed-for-sale-for-395k\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;cust_params=vid%3D3949404%26cmsid%3D6132%26pid%3D6132%26vidcat%3D\/military_technology%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.mysterywire.com\/military-technology\/icbm-silo-in-arizona-listed-for-sale-for-395k\/%26correlator%3D1574367902.9042%26d_code%3Dna003&quot;}},&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/mysterywire\/video\/video_studio\/1318\/19\/09\/19\/3949404\/3949404_60644BF680B34824BE510BC416E6AEAA_190919_3949404_Robots_prowl_Nevada_National_Security_Site_perim_1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/video/robots-prowl-nevada-national-security-site-perimeter/3949404/"
									>
			
				Robots prowl Nevada National Security Site perimeter
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="#">Military Technology</a> / <time datetime="2019-09-19T17:31:00-07:00">2 months ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/video/robots-prowl-nevada-national-security-site-perimeter/3949404/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/4A4/7A2/4A47A22D645745CD9052499D6583A871.jpg?Expires=1663537365&#038;KeyName=mcpkey1&#038;Signature=K0tXZs1R1mTLsDpUaBBain4RqV4"
		alt="Thumbnail for the video titled &quot;Robots prowl Nevada National Security Site perimeter&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="7"
			data-collection="article-list1"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;3932000&quot;,&quot;title&quot;:&quot;Smart bombs leave Osama bin Laden no place to hide&quot;,&quot;link&quot;:&quot;https:\/\/www.mysterywire.com\/video\/smart-bombs-leave-osama-bin-laden-no-place-to-hide\/3932000\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/435\/8C4\/4358C434D0E8408ABE447E5D2526ADC2.jpg?Expires=1663275197&amp;KeyName=mcpkey1&amp;Signature=hjxzklRT3jlOiHZvL-tCPvWU91A&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Smart bombs leave Osama bin Laden no place to hide\&quot;&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;2 months ago&quot;,&quot;datetime&quot;:&quot;2019-09-13T00:25:00-07:00&quot;},&quot;lead_media&quot;:true,&quot;category&quot;:{&quot;title&quot;:&quot;Military Technology&quot;,&quot;link&quot;:&quot;#&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;3932000&quot;,&quot;autoplay&quot;:false,&quot;pInstance&quot;:&quot;p8&quot;,&quot;plugins&quot;:{&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.mystery\/military_technology-wire&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.mysterywire.com\/military-technology\/icbm-silo-in-arizona-listed-for-sale-for-395k\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;cust_params=vid%3D3932000%26cmsid%3D6132%26pid%3D6132%26vidcat%3D\/military_technology%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.mysterywire.com\/military-technology\/icbm-silo-in-arizona-listed-for-sale-for-395k\/%26correlator%3D1574367902.9059%26d_code%3Dna003&quot;}},&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/mysterywire\/video\/video_studio\/1318\/19\/09\/12\/3932000\/3932000_3D77F62F9A0E4FDA9E5231C6D09CD43C_190912_3932000_Smart_bombs_leave_Osama_bin_Laden_no_place_to_hi_1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/video/smart-bombs-leave-osama-bin-laden-no-place-to-hide/3932000/"
									>
			
				Smart bombs leave Osama bin Laden no place to hide
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="#">Military Technology</a> / <time datetime="2019-09-13T00:25:00-07:00">2 months ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/video/smart-bombs-leave-osama-bin-laden-no-place-to-hide/3932000/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/435/8C4/4358C434D0E8408ABE447E5D2526ADC2.jpg?Expires=1663275197&#038;KeyName=mcpkey1&#038;Signature=hjxzklRT3jlOiHZvL-tCPvWU91A"
		alt="Thumbnail for the video titled &quot;Smart bombs leave Osama bin Laden no place to hide&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="8"
			data-collection="article-list1"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;3931944&quot;,&quot;title&quot;:&quot;Wendover Airbase played important role in WWII&#039;s big moments&quot;,&quot;link&quot;:&quot;https:\/\/www.mysterywire.com\/video\/wendover-airbase-played-important-role-in-wwiis-big-moments\/3931944\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/28C\/0BA\/28C0BA2910544DE6831569D6C2568500.jpg?Expires=1663275197&amp;KeyName=mcpkey1&amp;Signature=8BILZ38VOtU4yWzI8mLJHxzNWlM&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Wendover Airbase played important role in WWII&#039;s big moments\&quot;&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;2 months ago&quot;,&quot;datetime&quot;:&quot;2019-09-12T23:56:00-07:00&quot;},&quot;lead_media&quot;:true,&quot;category&quot;:{&quot;title&quot;:&quot;Military Technology&quot;,&quot;link&quot;:&quot;#&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;3931944&quot;,&quot;autoplay&quot;:false,&quot;pInstance&quot;:&quot;p9&quot;,&quot;plugins&quot;:{&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.mystery\/military_technology-wire&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.mysterywire.com\/military-technology\/icbm-silo-in-arizona-listed-for-sale-for-395k\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;cust_params=vid%3D3931944%26cmsid%3D6132%26pid%3D6132%26vidcat%3D\/military_technology%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.mysterywire.com\/military-technology\/icbm-silo-in-arizona-listed-for-sale-for-395k\/%26correlator%3D1574367902.9081%26d_code%3Dna003&quot;}},&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/mysterywire\/video\/video_studio\/1318\/19\/09\/12\/3931944\/3931944_1A85847A48204D71BC94E4EDE4AF70C0_190912_3931944_Wendover_Airbase_played_important_role_in_WWII_s_1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/video/wendover-airbase-played-important-role-in-wwiis-big-moments/3931944/"
									>
			
				Wendover Airbase played important role in WWII's big moments
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="#">Military Technology</a> / <time datetime="2019-09-12T23:56:00-07:00">2 months ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/video/wendover-airbase-played-important-role-in-wwiis-big-moments/3931944/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/28C/0BA/28C0BA2910544DE6831569D6C2568500.jpg?Expires=1663275197&#038;KeyName=mcpkey1&#038;Signature=8BILZ38VOtU4yWzI8mLJHxzNWlM"
		alt="Thumbnail for the video titled &quot;Wendover Airbase played important role in WWII&#039;s big moments&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="9"
			data-collection="article-list1"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;3925031&quot;,&quot;title&quot;:&quot;&#039;Black triangles&#039; likely first glimpses of rumored stealth bomber&quot;,&quot;link&quot;:&quot;https:\/\/www.mysterywire.com\/video\/black-triangles-likely-first-glimpses-of-rumored-stealth-bomber\/3925031\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/B13\/EC1\/B13EC1304412455A847BAFB9E96FCB2C.jpg?Expires=1663281629&amp;KeyName=mcpkey1&amp;Signature=PW97UgdkuJ3kE_n2PI1A7N9QJpk&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;&#039;Black triangles&#039; likely first glimpses of rumored stealth bomber\&quot;&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;2 months ago&quot;,&quot;datetime&quot;:&quot;2019-09-10T23:02:00-07:00&quot;},&quot;lead_media&quot;:true,&quot;category&quot;:{&quot;title&quot;:&quot;Military Technology&quot;,&quot;link&quot;:&quot;#&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;3925031&quot;,&quot;autoplay&quot;:false,&quot;pInstance&quot;:&quot;p10&quot;,&quot;plugins&quot;:{&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.mystery\/military_technology-wire&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.mysterywire.com\/military-technology\/icbm-silo-in-arizona-listed-for-sale-for-395k\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;cust_params=vid%3D3925031%26cmsid%3D6132%26pid%3D6132%26vidcat%3D\/military_technology%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.mysterywire.com\/military-technology\/icbm-silo-in-arizona-listed-for-sale-for-395k\/%26correlator%3D1574367902.9117%26d_code%3Dna003&quot;}},&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/mysterywire\/video\/video_studio\/1318\/19\/09\/10\/3925031\/3925031_072E2AE406974BD79C813FEB2275F276_190910_3925031__Black_triangles__likely_first_glimpses_of_rumor_1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/video/black-triangles-likely-first-glimpses-of-rumored-stealth-bomber/3925031/"
									>
			
				'Black triangles' likely first glimpses of rumored stealth bomber
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="#">Military Technology</a> / <time datetime="2019-09-10T23:02:00-07:00">2 months ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/video/black-triangles-likely-first-glimpses-of-rumored-stealth-bomber/3925031/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/B13/EC1/B13EC1304412455A847BAFB9E96FCB2C.jpg?Expires=1663281629&#038;KeyName=mcpkey1&#038;Signature=PW97UgdkuJ3kE_n2PI1A7N9QJpk"
		alt="Thumbnail for the video titled &quot;&#039;Black triangles&#039; likely first glimpses of rumored stealth bomber&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="10"
			data-collection="article-list1"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;3924997&quot;,&quot;title&quot;:&quot;F-22 Raptor inspiring excitement as Nellis prepares for arrival&quot;,&quot;link&quot;:&quot;https:\/\/www.mysterywire.com\/video\/f-22-raptor-inspiring-excitement-as-nellis-prepares-for-arrival\/3924997\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/51D\/FEC\/51DFECF99C8045AF9BBABB0F688AE7E5.jpg?Expires=1663281629&amp;KeyName=mcpkey1&amp;Signature=afaN--c_Nko8H05_eglifxofcrE&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;F-22 Raptor inspiring excitement as Nellis prepares for arrival\&quot;&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;2 months ago&quot;,&quot;datetime&quot;:&quot;2019-09-10T22:55:00-07:00&quot;},&quot;lead_media&quot;:true,&quot;category&quot;:{&quot;title&quot;:&quot;Military Technology&quot;,&quot;link&quot;:&quot;#&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;3924997&quot;,&quot;autoplay&quot;:false,&quot;pInstance&quot;:&quot;p11&quot;,&quot;plugins&quot;:{&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.mystery\/military_technology-wire&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.mysterywire.com\/military-technology\/icbm-silo-in-arizona-listed-for-sale-for-395k\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;cust_params=vid%3D3924997%26cmsid%3D6132%26pid%3D6132%26vidcat%3D\/military_technology%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.mysterywire.com\/military-technology\/icbm-silo-in-arizona-listed-for-sale-for-395k\/%26correlator%3D1574367902.9151%26d_code%3Dna003&quot;}},&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/mysterywire\/video\/video_studio\/1318\/19\/09\/10\/3924997\/3924997_8180859B4294496192CCDFD982261621_190910_3924997_F_22_Raptor_inspiring_excitement_as_Nellis_prepa_1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/video/f-22-raptor-inspiring-excitement-as-nellis-prepares-for-arrival/3924997/"
									>
			
				F-22 Raptor inspiring excitement as Nellis prepares for arrival
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="#">Military Technology</a> / <time datetime="2019-09-10T22:55:00-07:00">2 months ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/video/f-22-raptor-inspiring-excitement-as-nellis-prepares-for-arrival/3924997/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/51D/FEC/51DFECF99C8045AF9BBABB0F688AE7E5.jpg?Expires=1663281629&#038;KeyName=mcpkey1&#038;Signature=afaN--c_Nko8H05_eglifxofcrE"
		alt="Thumbnail for the video titled &quot;F-22 Raptor inspiring excitement as Nellis prepares for arrival&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="11"
			data-collection="article-list1"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;3924943&quot;,&quot;title&quot;:&quot;Scars from kamikaze attack proof of Navy ship gun turret&#039;s origin&quot;,&quot;link&quot;:&quot;https:\/\/www.mysterywire.com\/video\/scars-from-kamikaze-attack-proof-of-navy-ship-gun-turrets-origin\/3924943\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/B62\/4CA\/B624CA6AA5234CAC9FC53DD4F70CA2E9.jpg?Expires=1663281629&amp;KeyName=mcpkey1&amp;Signature=H0fvCbZfCcXoWw-vkTnUr7dP6kA&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Scars from kamikaze attack proof of Navy ship gun turret&#039;s origin\&quot;&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;2 months ago&quot;,&quot;datetime&quot;:&quot;2019-09-10T22:43:00-07:00&quot;},&quot;lead_media&quot;:true,&quot;category&quot;:{&quot;title&quot;:&quot;Military Technology&quot;,&quot;link&quot;:&quot;#&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;3924943&quot;,&quot;autoplay&quot;:false,&quot;pInstance&quot;:&quot;p12&quot;,&quot;plugins&quot;:{&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.mystery\/military_technology-wire&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.mysterywire.com\/military-technology\/icbm-silo-in-arizona-listed-for-sale-for-395k\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;cust_params=vid%3D3924943%26cmsid%3D6132%26pid%3D6132%26vidcat%3D\/military_technology%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.mysterywire.com\/military-technology\/icbm-silo-in-arizona-listed-for-sale-for-395k\/%26correlator%3D1574367902.9185%26d_code%3Dna003&quot;}},&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/mysterywire\/video\/video_studio\/1318\/19\/09\/10\/3924943\/3924943_C55051A5700E4CD8B1B7B2F8B01B2D3B_190910_3924943_Scars_from_kamikaze_attack_proof_of_Navy_ship_gu_1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/video/scars-from-kamikaze-attack-proof-of-navy-ship-gun-turrets-origin/3924943/"
									>
			
				Scars from kamikaze attack proof of Navy ship gun turret's origin
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="#">Military Technology</a> / <time datetime="2019-09-10T22:43:00-07:00">2 months ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/video/scars-from-kamikaze-attack-proof-of-navy-ship-gun-turrets-origin/3924943/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/B62/4CA/B624CA6AA5234CAC9FC53DD4F70CA2E9.jpg?Expires=1663281629&#038;KeyName=mcpkey1&#038;Signature=H0fvCbZfCcXoWw-vkTnUr7dP6kA"
		alt="Thumbnail for the video titled &quot;Scars from kamikaze attack proof of Navy ship gun turret&#039;s origin&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

			</div>


				</section>
				</section></article>

<aside class="ad-unit ad-unit--mr1-mobile">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.mystery-wire","ad_disabled":"0"}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"military_technology","kw":"f-117-nighthawk-very-active-for-retired-fighter-observers-say"}'   data-path='/5678/nx.mystery-wire/military_technology'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>



	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Military Technology Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.mysterywire.com/military-technology/classified-info-complicates-mission-of-satellite-defense/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Classified info complicates mission of satellite defense
					</h3>
	
			<footer class="article-list__article-meta">
			<time datetime="2019-11-20T06:30:52-08:00">Nov 20, 2019</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>MYSTERY WIRE -- U.S. Air Force Gen. Jay Raymond knows what he needs, but he can't tell you. Don't take it personally -- he can't tell almost anyone else, either.</p>
<p>And that presents a problem for Raymond, who has been leading the brand-new U.S. Space Command for three months. Raymond is charged with overseeing military operations in space, and there's so much classified information involved that it's going to be difficult to hire contractors to build defense systems and weapons.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2019/11/satellite-pixabay-1030779_1200.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2019/11/satellite-pixabay-1030779_1200.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/11/satellite-pixabay-1030779_1200.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/11/satellite-pixabay-1030779_1200.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/11/satellite-pixabay-1030779_1200.jpg?w=1200&amp;h=720&amp;crop=1 1280w, https://i2.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2019/11/satellite-pixabay-1030779_1200.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2019/11/satellite-pixabay-1030779_1200.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.mysterywire.com/military-technology/icbm-silo-in-arizona-listed-for-sale-for-395k/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				ICBM silo in Arizona listed for sale for $395K
					</h3>
	
			<footer class="article-list__article-meta">
			<time datetime="2019-11-19T15:04:31-08:00">Nov 19, 2019</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>MYSTERY WIRE -- It's probably a bargain at $395,000, but the curb appeal is zero. You'll have to look deeper to see the value.</p>
<p>If you're interested in acquiring a retired Titan II missile complex offered by Zillow, consider it a fixer-upper.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2019/11/zillow-ICBM-silo.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2019/11/zillow-ICBM-silo.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/11/zillow-ICBM-silo.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/11/zillow-ICBM-silo.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/11/zillow-ICBM-silo.jpg?w=1058&amp;h=720&amp;crop=1 1280w, https://i2.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2019/11/zillow-ICBM-silo.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2019/11/zillow-ICBM-silo.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.mysterywire.com/military-technology/arms-depots-have-new-worry-climate-change/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Arms depots have new worry &#8212; climate change
					</h3>
	
			<footer class="article-list__article-meta">
			<time datetime="2019-11-17T16:05:42-08:00">Nov 17, 2019</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>Some Middle Eastern and North African countries are facing a new enemy -- heat that is taking its toll on ammunition stores.</p>
<p>Scientific American reports, "Before the end of this past summer, at least six munitions sites had gone up in flames in Iraq alone." Those include:</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2019/11/arms-depot-wikimedia-commons.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2019/11/arms-depot-wikimedia-commons.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/11/arms-depot-wikimedia-commons.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/11/arms-depot-wikimedia-commons.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/11/arms-depot-wikimedia-commons.jpg?w=1235&amp;h=720&amp;crop=1 1280w, https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2019/11/arms-depot-wikimedia-commons.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2019/11/arms-depot-wikimedia-commons.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
			</div>


	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"nx.mystery-wire","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"military_technology","kw":"f-117-nighthawk-very-active-for-retired-fighter-observers-say"}'   data-path='/5678/nx.mystery-wire/military_technology'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

	<aside class="article-list article-list--grid article-list--grid-2">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/ufo/why-so-secret-tom-delonge-on-reasons-for-governments-actions-on-ufos-part-3/"
									>
			
				Why so secret? Tom DeLonge on reasons for government&#8217;s actions on UFOs &#8212; Part 3
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.mysterywire.com/ufo/">UFO</a> / <time datetime="2019-10-11T22:54:11-07:00">1 month ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/ufo/why-so-secret-tom-delonge-on-reasons-for-governments-actions-on-ufos-part-3/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2019/10/Tom-DeLonge-Part-5-pre.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2019/10/Tom-DeLonge-Part-5-pre.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/10/Tom-DeLonge-Part-5-pre.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i0.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2019/10/Tom-DeLonge-Part-5-pre.jpg?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2019/10/Tom-DeLonge-Part-5-pre.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2019/10/Tom-DeLonge-Part-5-pre.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2019/10/Tom-DeLonge-Part-5-pre.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/area-51/extraterrestrial-highway-sign-returns-shiny-and-new/"
									>
			
				Extraterrestrial Highway sign returns, shiny and new
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.mysterywire.com/area-51/">Area 51</a> / <time datetime="2019-11-20T16:50:42-08:00">20 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/area-51/extraterrestrial-highway-sign-returns-shiny-and-new/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2019/11/et-highway-stickers-pixabay-3787966_960_720.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2019/11/et-highway-stickers-pixabay-3787966_960_720.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/11/et-highway-stickers-pixabay-3787966_960_720.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/11/et-highway-stickers-pixabay-3787966_960_720.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i0.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2019/11/et-highway-stickers-pixabay-3787966_960_720.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2019/11/et-highway-stickers-pixabay-3787966_960_720.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2019/11/et-highway-stickers-pixabay-3787966_960_720.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/area-51/area-51-secrets-butt-heads-with-public-land-concerns-part-4/"
									>
			
				Area 51 secrets butt heads with public land concerns &#8212; Part 4
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.mysterywire.com/area-51/">Area 51</a> / <time datetime="2019-11-08T10:00:02-08:00">2 weeks ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/area-51/area-51-secrets-butt-heads-with-public-land-concerns-part-4/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2019/09/0248-Area-51-History-4-Urey.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2019/09/0248-Area-51-History-4-Urey.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/09/0248-Area-51-History-4-Urey.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/09/0248-Area-51-History-4-Urey.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/09/0248-Area-51-History-4-Urey.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/09/0248-Area-51-History-4-Urey.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://i2.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2019/09/0248-Area-51-History-4-Urey.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/space-science/spacex-starship-mk1-blows-top-during-wednesday-test/"
									>
			
				SpaceX Starship Mk1 &#8216;blows top&#8217; during Wednesday test
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.mysterywire.com/space-science/">Space Science</a> / <time datetime="2019-11-20T17:44:28-08:00">19 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/space-science/spacex-starship-mk1-blows-top-during-wednesday-test/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2019/11/starship-explosion.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2019/11/starship-explosion.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/11/starship-explosion.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2019/11/starship-explosion.jpg?resize=960%2C540&amp;ssl=1 960w, https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2019/11/starship-explosion.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2019/11/starship-explosion.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2019/11/starship-explosion.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

			</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	
	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.mystery-wire","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"military_technology","kw":"f-117-nighthawk-very-active-for-retired-fighter-observers-say"}'   data-path='/5678/nx.mystery-wire/military_technology'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="ns-article-bin-2" class="widget widget_ns-article-bin">				<section
					class="article-list article-list-carousel article-list-carousel--sidebar"
					data-component="articleListCarousel"
					data-context="carousel_sidebar"
				>
					
	<h2 class="article-list__heading article-list__heading--notched">
		The Latest	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/ufo/historic-photos-of-ufos-add-to-todays-wider-discussions/"
									>
			
				Historic photos of UFOs add to today&#8217;s wider discussions
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.mysterywire.com/ufo/">UFO</a> / <time datetime="2019-11-17T11:40:18-08:00">4 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/ufo/historic-photos-of-ufos-add-to-todays-wider-discussions/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2019/11/1870-UFO-wikimedia-commons.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2019/11/1870-UFO-wikimedia-commons.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/11/1870-UFO-wikimedia-commons.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/11/1870-UFO-wikimedia-commons.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2019/11/1870-UFO-wikimedia-commons.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2019/11/1870-UFO-wikimedia-commons.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2019/11/1870-UFO-wikimedia-commons.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/ufo/bob-lazars-ufo-story-makes-it-to-the-big-screen/"
									>
			
				Bob Lazar&#8217;s UFO story makes it to the big screen
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.mysterywire.com/ufo/">UFO</a> / <time datetime="2019-11-19T13:26:02-08:00">2 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/ufo/bob-lazars-ufo-story-makes-it-to-the-big-screen/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2019/10/Lazar_theater_700_1544662428105_65101878_ver1.0.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2019/10/Lazar_theater_700_1544662428105_65101878_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/10/Lazar_theater_700_1544662428105_65101878_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i2.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2019/10/Lazar_theater_700_1544662428105_65101878_ver1.0.jpg?resize=960%2C540&amp;ssl=1 960w, https://i2.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2019/10/Lazar_theater_700_1544662428105_65101878_ver1.0.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2019/10/Lazar_theater_700_1544662428105_65101878_ver1.0.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2019/10/Lazar_theater_700_1544662428105_65101878_ver1.0.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/ufo/35k-paid-for-metal-believed-to-have-tie-to-ufos/"
									>
			
				$35K paid for metal believed to have tie to UFOs
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.mysterywire.com/ufo/">UFO</a> / <time datetime="2019-11-19T15:26:55-08:00">2 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/ufo/35k-paid-for-metal-believed-to-have-tie-to-ufos/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2019/11/UFO_metamaterial_700_1541029168925_60841490_ver1.0.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2019/11/UFO_metamaterial_700_1541029168925_60841490_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://i0.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2019/11/UFO_metamaterial_700_1541029168925_60841490_ver1.0.jpg?resize=640%2C360&amp;ssl=1 640w, https://i0.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2019/11/UFO_metamaterial_700_1541029168925_60841490_ver1.0.jpg?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2019/11/UFO_metamaterial_700_1541029168925_60841490_ver1.0.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2019/11/UFO_metamaterial_700_1541029168925_60841490_ver1.0.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2019/11/UFO_metamaterial_700_1541029168925_60841490_ver1.0.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/ufo/john-fogertys-ufo-fascination-follows-him-from-childhood-dream/"
									>
			
				John Fogerty&#8217;s UFO fascination follows him from childhood dream
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.mysterywire.com/ufo/">UFO</a> / <time datetime="2019-11-15T00:31:45-08:00">6 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/ufo/john-fogertys-ufo-fascination-follows-him-from-childhood-dream/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2019/11/John-Fogerty_11122019.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2019/11/John-Fogerty_11122019.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/11/John-Fogerty_11122019.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/11/John-Fogerty_11122019.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/11/John-Fogerty_11122019.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/11/John-Fogerty_11122019.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://i2.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2019/11/John-Fogerty_11122019.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/ufo/conclusions-hard-to-draw-on-ufo-questions-cloaked-in-secrecy-part-8/"
									>
			
				Conclusions hard to draw on UFO questions cloaked in secrecy &#8212; Part 8
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.mysterywire.com/ufo/">UFO</a> / <time datetime="2019-11-13T09:12:40-08:00">1 week ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/ufo/conclusions-hard-to-draw-on-ufo-questions-cloaked-in-secrecy-part-8/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2019/11/UFOs-Best-Evidence-1989-08-PRE_Ronald-Reagan_003.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2019/11/UFOs-Best-Evidence-1989-08-PRE_Ronald-Reagan_003.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/11/UFOs-Best-Evidence-1989-08-PRE_Ronald-Reagan_003.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/11/UFOs-Best-Evidence-1989-08-PRE_Ronald-Reagan_003.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2019/11/UFOs-Best-Evidence-1989-08-PRE_Ronald-Reagan_003.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2019/11/UFOs-Best-Evidence-1989-08-PRE_Ronald-Reagan_003.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2019/11/UFOs-Best-Evidence-1989-08-PRE_Ronald-Reagan_003.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/ufo/five-uss-princeton-officers-add-to-details-on-2004-tic-tac-ufo-event/"
									>
			
				Five USS Princeton officers add to details on 2004 &#8216;Tic Tac&#8217; UFO event
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.mysterywire.com/ufo/">UFO</a> / <time datetime="2019-11-12T17:39:45-08:00">1 week ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/ufo/five-uss-princeton-officers-add-to-details-on-2004-tic-tac-ufo-event/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2019/11/Nimitz-Princeton_wikimedia-commons.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2019/11/Nimitz-Princeton_wikimedia-commons.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/11/Nimitz-Princeton_wikimedia-commons.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/11/Nimitz-Princeton_wikimedia-commons.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/11/Nimitz-Princeton_wikimedia-commons.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i0.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2019/11/Nimitz-Princeton_wikimedia-commons.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2019/11/Nimitz-Princeton_wikimedia-commons.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="6"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/ufo/christians-mormons-raelians-all-see-ufo-question-differently-part-7/"
									>
			
				Christians, Mormons, Raelians all see UFO question differently &#8212; Part 7
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.mysterywire.com/ufo/">UFO</a> / <time datetime="2019-11-13T11:18:01-08:00">1 week ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/ufo/christians-mormons-raelians-all-see-ufo-question-differently-part-7/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2019/11/UFOs-Best-Evidence-1989-07-PRE.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2019/11/UFOs-Best-Evidence-1989-07-PRE.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/11/UFOs-Best-Evidence-1989-07-PRE.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/11/UFOs-Best-Evidence-1989-07-PRE.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2019/11/UFOs-Best-Evidence-1989-07-PRE.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2019/11/UFOs-Best-Evidence-1989-07-PRE.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2019/11/UFOs-Best-Evidence-1989-07-PRE.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="7"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/ufo/letter-seeks-cooperation-on-ufo-studies-from-military-government/"
									>
			
				Letter seeks cooperation on UFO studies from military, government
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.mysterywire.com/ufo/">UFO</a> / <time datetime="2019-11-12T06:14:44-08:00">1 week ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/ufo/letter-seeks-cooperation-on-ufo-studies-from-military-government/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2019/09/UFO_700_1517535829118_32994129_ver1.0-2.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2019/09/UFO_700_1517535829118_32994129_ver1.0-2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/09/UFO_700_1517535829118_32994129_ver1.0-2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2019/09/UFO_700_1517535829118_32994129_ver1.0-2.jpg?resize=960%2C540&amp;ssl=1 960w, https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2019/09/UFO_700_1517535829118_32994129_ver1.0-2.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2019/09/UFO_700_1517535829118_32994129_ver1.0-2.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2019/09/UFO_700_1517535829118_32994129_ver1.0-2.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="8"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/ufo/aliens-are-here-and-theyre-not-our-friends-john-lear-says-part-1/"
									>
			
				Aliens are here, and they&#8217;re not our friends, John Lear says &#8212; Part 1
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.mysterywire.com/ufo/">UFO</a> / <time datetime="2019-11-12T10:02:14-08:00">1 week ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/ufo/aliens-are-here-and-theyre-not-our-friends-john-lear-says-part-1/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2019/11/OTR-John-Lear_PRE_001_01281988-1.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2019/11/OTR-John-Lear_PRE_001_01281988-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/11/OTR-John-Lear_PRE_001_01281988-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/11/OTR-John-Lear_PRE_001_01281988-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2019/11/OTR-John-Lear_PRE_001_01281988-1.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2019/11/OTR-John-Lear_PRE_001_01281988-1.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2019/11/OTR-John-Lear_PRE_001_01281988-1.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="9"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/ufo/ridicule-buries-ufo-reports-just-as-intended-john-lear-says-part-2/"
									>
			
				Ridicule buries UFO reports, just as intended, John Lear says &#8212; Part 2
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.mysterywire.com/ufo/">UFO</a> / <time datetime="2019-11-12T10:03:15-08:00">1 week ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/ufo/ridicule-buries-ufo-reports-just-as-intended-john-lear-says-part-2/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2019/11/OTR-John-Lear_PRE_002_01281988-1.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2019/11/OTR-John-Lear_PRE_002_01281988-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/11/OTR-John-Lear_PRE_002_01281988-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/11/OTR-John-Lear_PRE_002_01281988-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i0.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2019/11/OTR-John-Lear_PRE_002_01281988-1.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2019/11/OTR-John-Lear_PRE_002_01281988-1.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2019/11/OTR-John-Lear_PRE_002_01281988-1.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

			</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://www.mysterywire.com/ufo/">
			More UFO
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	
				</section>
				</section>
	
	<!-- Nativo -->
			<div id="native-rr"></div>
	
	<section id="ns-article-bin-4" class="widget widget_ns-article-bin">				<section
					class="article-list article-list--story-grid article-list--story-grid--one-col"
					data-component=""
					data-context="headline_list"
				>
					
	<h2 class="article-list__heading">
		Latest Mystery Wire News	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/military-technology/f-117-nighthawk-very-active-for-retired-fighter-observers-say/"
									>
			
				F-117 Nighthawk very active for &#8216;retired&#8217; fighter, observers say
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.mysterywire.com/military-technology/">Military Technology</a> / <time datetime="2019-11-21T11:54:09-08:00">31 mins ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.mysterywire.com/military-technology/f-117-nighthawk-very-active-for-retired-fighter-observers-say/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2019/11/F-117-Nighthawk_003_11212019.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2019/11/F-117-Nighthawk_003_11212019.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/11/F-117-Nighthawk_003_11212019.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i0.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2019/11/F-117-Nighthawk_003_11212019.jpg?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2019/11/F-117-Nighthawk_003_11212019.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2019/11/F-117-Nighthawk_003_11212019.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2019/11/F-117-Nighthawk_003_11212019.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/area-51/google-earth-blocked-images-over-secret-tonopah-base-for-years/"
									>
			
				Google Earth blocked images over secret Tonopah base for years
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.mysterywire.com/area-51/">Area 51</a> / <time datetime="2019-11-21T04:25:26-08:00">8 hours ago</time>		</footer>
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/space-science/meteor-shower-due-thursday-night-but-it-will-be-short/"
									>
			
				Meteor shower due Thursday night, but it will be short
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.mysterywire.com/space-science/">Space Science</a> / <time datetime="2019-11-21T00:30:53-08:00">12 hours ago</time>		</footer>
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/space-science/spacex-starship-mk1-blows-top-during-wednesday-test/"
									>
			
				SpaceX Starship Mk1 &#8216;blows top&#8217; during Wednesday test
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.mysterywire.com/space-science/">Space Science</a> / <time datetime="2019-11-20T17:44:28-08:00">19 hours ago</time>		</footer>
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/area-51/extraterrestrial-highway-sign-returns-shiny-and-new/"
									>
			
				Extraterrestrial Highway sign returns, shiny and new
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.mysterywire.com/area-51/">Area 51</a> / <time datetime="2019-11-20T16:50:42-08:00">20 hours ago</time>		</footer>
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/space-science/spacex-test-sees-starship-mk1-take-its-first-breath/"
									>
			
				SpaceX test sees Starship Mk1 take its first &#8216;breath&#8217;
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.mysterywire.com/space-science/">Space Science</a> / <time datetime="2019-11-20T11:48:03-08:00">1 day ago</time>		</footer>
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="6"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/military-technology/classified-info-complicates-mission-of-satellite-defense/"
									>
			
				Classified info complicates mission of satellite defense
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.mysterywire.com/military-technology/">Military Technology</a> / <time datetime="2019-11-20T06:30:52-08:00">1 day ago</time>		</footer>
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="7"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/paranormal/sci-fi-writers-work-fueled-by-alternate-reality-episodes/"
									>
			
				Sci-fi writer&#8217;s work fueled by &#8216;alternate reality&#8217; episodes
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.mysterywire.com/paranormal/">Paranormal</a> / <time datetime="2019-11-19T18:35:39-08:00">2 days ago</time>		</footer>
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="8"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/mysteries/archaeologists-find-infants-buried-with-skulls-for-helmets/"
									>
			
				Archaeologists find infants buried with skulls for helmets
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.mysterywire.com/mysteries/">Mysteries</a> / <time datetime="2019-11-19T11:19:35-08:00">2 days ago</time>		</footer>
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="9"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/mysteries/discovery-of-new-nazca-lines-in-peru-relies-on-ai/"
									>
			
				Discovery of new &#8216;Nazca Lines&#8217; in Peru relies on AI
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.mysterywire.com/mysteries/">Mysteries</a> / <time datetime="2019-11-19T14:59:52-08:00">2 days ago</time>		</footer>
	
	
	
	</div>

		</article>

			</div>


				</section>
				</section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.mystery-wire","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"military_technology","kw":"f-117-nighthawk-very-active-for-retired-fighter-observers-say"}'   data-path='/5678/nx.mystery-wire/military_technology'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.mystery-wire","ad_disabled":"0"}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"military_technology","kw":"f-117-nighthawk-very-active-for-retired-fighter-observers-say"}'   data-path='/5678/nx.mystery-wire/military_technology'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://www.mysterywire.com/" rel="home">
				<img src="https://www.mysterywire.com/wp-content/uploads/sites/106/2019/09/MW_logo_splash.png" alt="" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/mysterywire/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://www.twitter.com/MysteryWire">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/mystery.wire/">
					<img src="https://www.mysterywire.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/channel/UCnF47ixgYcCQnu7IMit3A0g">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:info@mysterywire.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
	
	
<div class="site-footer__primary-nav">
	<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-4286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4286"><a href="/the-latest/">The Latest</a></li>
<li id="menu-item-2366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2366"><a href="https://www.mysterywire.com/ufo/">UFO</a></li>
<li id="menu-item-2367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2367"><a href="https://www.mysterywire.com/area-51/">Area 51</a></li>
<li id="menu-item-2368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2368"><a href="https://www.mysterywire.com/military-technology/">Military Technology</a></li>
<li id="menu-item-2369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2369"><a href="https://www.mysterywire.com/mysteries/">Mysteries</a></li>
<li id="menu-item-2370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2370"><a href="https://www.mysterywire.com/paranormal/">Paranormal</a></li>
<li id="menu-item-2371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2371"><a href="https://www.mysterywire.com/space-science/">Space Science</a></li>
<li id="menu-item-4629" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4629"><a href="http://www.mysterywire.com/video">Video</a></li>
<li id="menu-item-2372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2372"><a href="https://www.mysterywire.com/about/">About</a></li>
<li id="menu-item-1330" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1330"><a href="https://www.8newsnow.com/">8 News Las Vegas</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-2382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2382"><a href="https://www.mysterywire.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-2383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2383"><a href="https://www.mysterywire.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-2386" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2386"><a href="https://www.mysterywire.com/privacy-policy/#about-our-ads">About Our Ads</a></li>
</ul></div></div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar">
				<img src="https://www.mysterywire.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="LAKANA">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2019 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Military Technology";
	_sf_async_config.authors = "George Knapp";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.mystery-wire","ad_disabled":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"military_technology","kw":"f-117-nighthawk-very-active-for-retired-fighter-observers-say"}'   data-path='/5678/nx.mystery-wire/military_technology'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<link rel='stylesheet' id='all-css-0' href='https://www.mysterywire.com/wp-content/client-mu-plugins/jetpack/_inc/blocks/slideshow/view.css?m=1571443783g' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201947'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpApiSettings = {"root":"https:\/\/www.mysterywire.com\/wp-json\/","nonce":"361910f8cb","versionString":"wp\/v2\/"};
/* ]]> */
</script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://www.mysterywire.com/_static/??-eJyNjcsOwiAUBX/IQnnrwvgtXLgoDaW1QPTzxZ0aTdyenJmht3VwS66YK60XnLHQtZxbWKhL8TlCi8nTqdBzWsAmYiz3wO0+MClQey24ZQRa9gnJHDOZyo52Z8wuNd9tnbRrHDa8Niz19fKRzXgv1W6/uqC1ODg5ypFxDhCCk9+6f0rtVqPrpFCceVDoFWgTjGIgwrv1NB+ZMmI0RnIxPQD4nGlE'></script>
<script type='text/javascript' async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0#pubid=ra-5b7190c0239b8829'></script>
<script type='text/javascript'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
</script>
<script type='text/javascript' src='https://www.mysterywire.com/wp-includes/js/wp-embed.min.js?m=1571091490g'></script>
<script type='text/javascript' src='https://www.mysterywire.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.11'></script>
<script type='text/javascript'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://www.mysterywire.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.0.0'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://www.mysterywire.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.mysterywire.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.mysterywire.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.mysterywire.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var Jetpack_Block_Assets_Base_Url = "https:\/\/www.mysterywire.com\/wp-content\/client-mu-plugins\/jetpack\/_inc\/blocks\/";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mysterywire.com/_static/??/wp-includes/js/dist/dom-ready.min.js,/wp-includes/js/dist/escape-html.min.js,/wp-content/client-mu-plugins/jetpack/_inc/blocks/slideshow/view.js?m=1571443783j'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201947.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.8',blog:'168983469',post:'6226',tz:'-8',srv:'www.mysterywire.com'} ]);
	_stq.push([ 'clickTrackerInit', '168983469', '6226' ]);
</script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"bb199f70cb","applicationID":"222037236","transactionName":"MQNTMhdXDxECABBZDAhJchMWQg4PTBQUHxVUSUEJFkISTUtcNAwKAlhqOgFrSks=","queueTime":0,"applicationTime":592,"atts":"HURERF9NHE5BAkYKGBsb","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
