
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

		
	
	<script src="https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js"></script>

			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa-script.psg.nexstardigital.net/site/mysterywire"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.mysterywire.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.0.13"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"Skull found in Oregon woods in 1986 finally identified","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"Jenny Young and KOIN 6 News Staff and Nexstar Media Wire","description":"","publicationDate":"2020-10-23T07:59:55-07:00","lastModifiedDate":"2020-10-23T08:03:21-07:00","publicationDayOfWeek":"Friday","categoryList":["Mysteries"],"primaryCategory":"Mysteries","tagList":[],"wordCount":612,"paragraphCount":20,"imageCount":2,"videoCount":1,"slideshowCount":0,"pageId":33170,"isShared":true,"originalSource":"https:\/\/www.koin.com\/news\/koin-6-unsolved\/skull-found-at-government-camp-in-1986-finally-identified\/","sharingMode":"Copy","pageDcode":["217","901","176","226","234","235","189","230"],"persistentId":"nxs-10-article-467248","primaryCategoryId":9} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.koin.com\/news\/koin-6-unsolved\/skull-found-at-government-camp-in-1986-finally-identified\/","ampUrl":"https:\/\/www.mysterywire.com\/mysteries\/skull-found-in-oregon-woods-in-1986-finally-identified\/amp\/","urlHostname":"https:\/\/www.mysterywire.com","urlSlug":"skull-found-in-oregon-woods-in-1986-finally-identified","directoryPath":["mysteries"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"Mystery Wire","callSign":"MysteryWire","domainName":"www.mysterywire.com","timeZone":"America\/Los_Angeles","segmentKey":""} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":true} )
			window.NXSTdata.identity = window.NXSTdata.identity || {}
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.mysterywire.com\/mysteries\/skull-found-in-oregon-woods-in-1986-finally-identified\/" || "";
var cats = "Mysteries" || "";
var bob_kw = "" || "";
var bob_desc = "On August 2, 1986, two workers with the Forest Service found a partial skull, some bone fragments and one tooth near Government Camp, on Still Creek Road 2612 and Road 145." || "";
var bob_story_author = "Jenny Young and KOIN 6 News Staff and Nexstar Media Wire" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>


	<script type="text/javascript" id="bob_003_tag_loader">
	var page_url = "https:\/\/www.mysterywire.com\/mysteries\/skull-found-in-oregon-woods-in-1986-finally-identified\/" || "";
	var video_asset_url = "https:\/\/nxsglobal.storage.googleapis.com\/koin\/video\/video_studio\/187\/20\/10\/22\/5964249\/5964249_3586D2CC70F34659B82296DB39923AD5_201022_5964249_Skull_found_at_Government_Camp_in_1986_finally_i_600.mp4" || "";

	var bob_cb = '1';
	bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
	(function() {
	var bob_tag_003 = document.createElement('script');
	bob_tag_003.type = 'text/javascript';
	bob_tag_003.id = "bob_tag_003";
	bob_tag_003.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_003.js?bob_cb=' + bob_cb + '&page_url=' + page_url  + '&vid_asset_url=' + video_asset_url;
	var bts_003 = document.getElementsByTagName('script')[0];
	bts_003.parentNode.insertBefore(bob_tag_003,bts_003);
	})();
	</script>

			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
</script>


<script async src="https://www.nxsttv.com/wp-content/themes/nexstar/client/vendors/prebid/versions/pbjs310.js"></script> 
<script>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</script>



<script>
window.prebidData.userSync.userIds.push({
	name: "identityLink",
	params: {
		pid: "1262",
	},
	storage: {
		type: "cookie",
		name: "idl_env",
		expires: 7,
	}
});
</script>

<script>
window.prebidData.analytics.push({
	provider: 'atsAnalytics',
	options: {
		pid: "1262",
		host: 'https://analytics.openlog.in',
	}
});
</script>

	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "mysterywire.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({"fireGTM":true,"propID":"UA-57417094-17","event":"dlReady","paragraphCount":20,"wordCount":612,"authorName":"Jenny Young and KOIN 6 News Staff and Nexstar Media Wire","imageCount":2,"siteName":"Mystery Wire","publishDateString":"Fri Oct 23 2020","publishTimeString":"07:59 AM PDT","originalContent":false,"classifyText":[],"categories":"Mysteries","primaryCategory":"Mysteries","topics":""});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-NN64XCT");</script>
<!-- End Google Tag Manager -->
	
	
	
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"Mystery Wire","logo":{"@type":"ImageObject","url":"https:\/\/www.mysterywire.com\/wp-content\/uploads\/sites\/106\/2019\/09\/MW_logo_splash.png"}},"name":"Mystery Wire","description":"On August 2, 1986, two workers with the Forest Service found a partial skull, some bone fragments and one tooth near Government Camp, on Still Creek Road 2612 and Road 145.","headline":"Skull found in Oregon woods in 1986 finally identified","datePublished":"2020-10-23T14:59:55+00:00","dateModified":"2020-10-23T15:03:21+00:00","url":"https:\/\/www.mysterywire.com\/mysteries\/skull-found-in-oregon-woods-in-1986-finally-identified\/","author":[{"@type":"Person","name":"Jenny Young and KOIN 6 News Staff and Nexstar Media Wire"}],"image":{"@type":"ImageObject","url":"https:\/\/www.mysterywire.com\/wp-content\/uploads\/sites\/106\/2020\/10\/wanda-herr-10222020.jpg","name":"Wanda Herr in a photo from around 1969, when she was 12. She died at 19 and her skull was just identified, October 22, 2020 (Clackamas County Sheriff&#8217;s Office)"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.mysterywire.com\/mysteries\/skull-found-in-oregon-woods-in-1986-finally-identified\/"},"articleSection":"Mysteries","genre":["Mysteries"]}</script>

	
				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>Skull found in Oregon woods in 1986 finally identified &#8211; Mystery Wire</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mystery Wire &raquo; Feed" href="https://www.mysterywire.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mystery Wire &raquo; Comments Feed" href="https://www.mysterywire.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.mysterywire.com\/mysteries\/skull-found-in-oregon-woods-in-1986-finally-identified\/","page_slug":"skull-found-in-oregon-woods-in-1986-finally-identified","page_type":"story","page_category":"mysteries","article_id":33170,"subpath":"\/mysteries"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">.article-header{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.article-header>*{margin-bottom:1rem}@media (max-width:899px){.article-header>*{margin-bottom:1rem}}.article-eyebrow{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.9375rem;font-weight:700;line-height:1;text-transform:uppercase;-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}@media (min-width:64rem){.article-eyebrow{font-size:1.25rem}}.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1;-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}@media (min-width:32rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}@media (min-width:64rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2.8125rem;font-weight:700;line-height:1.1;text-transform:none}}.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1}@media (min-width:32rem){.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}.article-featured-media{-webkit-box-ordinal-group:6;-ms-flex-order:5;order:5}.article-featured-media>*{margin-bottom:.5rem}.article-featured-media>:last-child{margin-bottom:0}@media (min-width:900px){.article-featured-media{margin-bottom:1.5rem}}@media (max-width:899px){.article-featured-media .image-wrapper,.article-featured-media .media-wrapper{margin-left:-1rem;width:100vw}}.article-featured-media figcaption{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.8125rem;font-weight:400;line-height:1.3;text-transform:none}.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.125rem;font-weight:400;line-height:1.2;text-transform:none;color:#000;font-style:italic;-webkit-box-ordinal-group:4;-ms-flex-order:3;order:3}@media (min-width:32rem){.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.5rem;font-weight:400;line-height:1.2;text-transform:none}}.article-lead-share{margin-bottom:1rem;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}.article-meta{font-family:arial,helvetica,verdana,sans-serif;font-size:.75rem;font-weight:700;line-height:2;padding-left:1rem;position:relative;margin-bottom:0;-webkit-box-ordinal-group:7;-ms-flex-order:6;order:6}@media (min-width:64rem){.article-meta{font-size:.875rem}}.article-meta:before{background-color:#000;content:"";height:calc(100% - 8px);left:0;margin-top:.25rem;overflow:hidden;position:absolute;top:0;width:.3125rem}</style><meta name='google-site-verification' content='BDTJACdC_9z3pHPYaT_tbHqYs0ehpPO4mtpYQ-lhwWY' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.mysterywire.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #fb6137;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.mysterywire.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.mysterywire.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=e958f4004b09fc8ee198' media='all' />
<link rel='stylesheet' id='psgufo-global-css-css'  href='https://www.mysterywire.com/wp-content/themes/psgufo/client/build/css/global.ca6e21f47e6f5076ae72.min.css?ver=1.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='psgufo-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Archivo+Narrow%7CSignika%3A300&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.mysterywire.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=b02c7b58b05c3ed4411a' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.mysterywire.com/wp-content/mu-plugins/jetpack-9.0/css/jetpack.css?ver=9.0.2.1' media='all' />
<script src='https://www.mysterywire.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://www.mysterywire.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mysterywire.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.mysterywire.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="https://www.koin.com/news/koin-6-unsolved/skull-found-at-government-camp-in-1986-finally-identified/" />
<link rel='shortlink' href='https://www.mysterywire.com/?p=33170' />
<link rel="alternate" type="application/json+oembed" href="https://www.mysterywire.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mysterywire.com%2Fmysteries%2Fskull-found-in-oregon-woods-in-1986-finally-identified%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.mysterywire.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mysterywire.com%2Fmysteries%2Fskull-found-in-oregon-woods-in-1986-finally-identified%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.mysterywire.com/mysteries/skull-found-in-oregon-woods-in-1986-finally-identified/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Skull found in Oregon woods in 1986 finally identified" />
<meta property="og:url" content="https://www.mysterywire.com/mysteries/skull-found-in-oregon-woods-in-1986-finally-identified/" />
<meta property="og:description" content="On August 2, 1986, two workers with the Forest Service found a partial skull, some bone fragments and one tooth near Government Camp, on Still Creek Road 2612 and Road 145." />
<meta property="article:published_time" content="2020-10-23T14:59:55+00:00" />
<meta property="article:modified_time" content="2020-10-23T15:03:21+00:00" />
<meta property="og:site_name" content="Mystery Wire" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Skull found in Oregon woods in 1986 finally identified" />
<meta name="twitter:image" content="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/wanda-herr-10222020.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/wanda-herr-10222020.jpg?w=1280" />
<meta property="og:image:secure_url" content="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/wanda-herr-10222020.jpg?w=1280" />
<meta name="twitter:title" content="Skull found in Oregon woods in 1986 finally identified" />
<meta name="twitter:description" content="On August 2, 1986, two workers with the Forest Service found a partial skull, some bone fragments and one tooth near Government Camp, on Still Creek Road 2612 and Road 145." />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.mysterywire.com/wp-content/uploads/sites/106/2019/11/cropped-clean-logo-site-logo-white-2x.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.mysterywire.com/wp-content/uploads/sites/106/2019/11/cropped-clean-logo-site-logo-white-2x.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.mysterywire.com/wp-content/uploads/sites/106/2019/11/cropped-clean-logo-site-logo-white-2x.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.mysterywire.com/wp-content/uploads/sites/106/2019/11/cropped-clean-logo-site-logo-white-2x.png?w=270" />
</head>

<body class="post-template-default single single-post postid-33170 single-format-standard wp-custom-logo psgufo">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-NN64XCT"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.mysterywire.com/" rel="home">Mystery Wire</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.mysterywire.com/" rel="home">
						<div class="site-header__logo-bg" style="background-image: url('https://www.mysterywire.com/wp-content/uploads/sites/106/2019/09/MW_logo_splash.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								<!-- -->							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.mysterywire.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-2248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2248"><a href="https://www.mysterywire.com/about/">About</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-5371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5371"><a href="https://www.mysterywire.com/about/">About Mystery Wire</a></li>
	<li id="menu-item-5589" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5589"><a href="https://www.mysterywire.com/contact/">Contact Mystery Wire</a></li>
	<li id="menu-item-8638" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8638"><a href="https://www.mysterywire.com/newsletter-sign-up/">Newsletter sign-up</a></li>
	<li id="menu-item-7319" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7319"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
<li id="menu-item-873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-873"><a href="https://www.mysterywire.com/area-51/">Area 51</a></li>
<li id="menu-item-872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-872"><a href="https://www.mysterywire.com/ufo/">UFO</a></li>
<li id="menu-item-25426" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-25426"><a href="https://www.mysterywire.com/documents/mystery-wire-documents/">Documents</a></li>
<li id="menu-item-31812" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31812"><a href="https://www.mysterywire.com/interviews/">Interviews</a></li>
<li id="menu-item-25428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25428"><a href="https://www.mysterywire.com/military-tech/">Military Tech</a></li>
<li id="menu-item-1327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1327"><a href="https://www.mysterywire.com/paranormal/">Paranormal</a></li>
<li id="menu-item-1326" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1326"><a href="https://www.mysterywire.com/mysteries/">Mysteries</a></li>
<li id="menu-item-5878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5878"><a href="https://www.mysterywire.com/podcast/">Podcast</a></li>
<li id="menu-item-1328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1328"><a href="https://www.mysterywire.com/space-science/">Space Science</a></li>
<li id="menu-item-7054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7054"><a href="https://www.mysterywire.com/true-crime/">True Crime</a></li>
<li id="menu-item-4313" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4313"><a href="https://www.mysterywire.com/video">Video</a></li>
<li id="menu-item-4287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4287"><a href="https://www.mysterywire.com/the-latest/">The Latest</a></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.mysterywire.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.mystery","ad_disabled":"0","facebook_only":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"mysteries","kw":"skull-found-in-oregon-woods-in-1986-finally-identified"}'   data-path='/5678/nx.mystery/mysteries'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-33170 post type-post status-publish format-standard has-post-thumbnail hentry category-mysteries" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Skull found in Oregon woods in 1986 finally identified	</h1>

			<div class="article-eyebrow">
			<a href="https://www.mysterywire.com/mysteries/">Mysteries</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: Jenny Young and KOIN 6 News Staff and Nexstar Media Wire</p>
		
					Posted: <time datetime="2020-10-23T07:59:55-07:00">Oct 23, 2020 / 07:59 AM PDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-10-23T08:03:21-07:00">Oct 23, 2020 / 08:03 AM PDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media">
			<div class="media-wrapper">
				<figure class="ns-block-embed-anvato"><div class="ns-block-embed__wrapper"><div id="p9"></div></div><script data-anvato-params type="application/json">{"mcp":"LIN","width":"100%","height":"100%","video":"5964249","autoplay":true,"expect_preroll":true,"pInstance":"p9","plugins":{"comscore":{"clientId":"6036439","c3":"mysterywire.com","script":"//w3.cdn.anvato.net/player/prod/v3/plugins/comscore/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"c3":"mysterywire.com","ns_st_st":"mysterywire","ns_st_pu":"Nexstar","ns_st_ge":"Video","cs_ucfr":""},"ad":{"c3":"mysterywire.com","ns_st_st":"mysterywire","ns_st_pu":"Nexstar","ns_st_ge":"Video","cs_ucfr":""}}},"dfp":{"adTagUrl":"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/nx.mystery/mysteries&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&ad_rule=1&description_url=https://www.mysterywire.com/mysteries/skull-found-in-oregon-woods-in-1986-finally-identified/&vconp=2&cust_params=vid%3D5964249%26cmsid%3D33170%26pid%3D33170%26vidcat%3D/mysteries%26bob_ck%3D[bob_ck_val]%26d_code%3D176"}},"expectPrerollTimeout":8,"accessKey":"qN1zdy1ZDE9bOiWNa2uzJiVd7q2QWkJo","token":"eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI1OTY0MjQ5IiwiaXNzIjoicU4xemR5MVpERTliT2lXTmEydXpKaVZkN3EyUVdrSm8iLCJleHAiOjE2MDM1MzAyOTB9.DCuWw5uHdvf1hXyeZnU5g0niO2WySQgj0SQIzOloq5c","nxs":{"mp4Url":"https://nxsglobal.storage.googleapis.com/koin/video/video_studio/187/20/10/22/5964249/5964249_3586D2CC70F34659B82296DB39923AD5_201022_5964249_Skull_found_at_Government_Camp_in_1986_finally_i_600.mp4"},"disableMutedAutoplay":false,"recommendations":true,"expectPreroll":true,"titleVisible":true,"pauseOnClick":true,"trackTimePeriod":60}</script></figure>			</div>
		</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>MYSTERY WIRE (Portland, Ore. &#8211; <a href="https://www.koin.com/news/koin-6-unsolved/skull-found-at-government-camp-in-1986-finally-identified/" target="_blank" rel="noreferrer noopener">KOIN</a>) &#8212; Around June 1976, Wanda Herr was probably living in a group home in Gresham. The 19-year-old was raised in a different place than her sisters. She was likely a chronic runaway, had no driver&#8217;s license record, no bank account and no police reports about her.</p>



<p>But she was gone.</p>



<p>On Aug. 2, 1986, two workers with the Forest Service found a partial skull, some bone fragments and one tooth near Government Camp in Clackamas County, Oregon. A week and a half later, the Oregon State Police forensic examiner estimated the skull had been in the woods about 10 years and thought it was the skull of a woman or a small man in their 20s.</p>



<p>The Government Camp skull, as it came to be known, was never identified.</p>



<div class="wp-block-image"><figure class="alignright size-large is-resized"><img loading="lazy" src="https://www.koin.com/wp-content/uploads/sites/10/2019/02/nici20vance2001092019_1548534635859.jpg_68922843_ver1.0.jpg?w=640" srcset="https://www.koin.com/wp-content/uploads/sites/10/2019/02/nici20vance2001092019_1548534635859.jpg_68922843_ver1.0.jpg?w=160 160w, https://www.koin.com/wp-content/uploads/sites/10/2019/02/nici20vance2001092019_1548534635859.jpg_68922843_ver1.0.jpg?w=256 256w, https://www.koin.com/wp-content/uploads/sites/10/2019/02/nici20vance2001092019_1548534635859.jpg_68922843_ver1.0.jpg?w=320 320w, https://www.koin.com/wp-content/uploads/sites/10/2019/02/nici20vance2001092019_1548534635859.jpg_68922843_ver1.0.jpg?w=640 640w, https://www.koin.com/wp-content/uploads/sites/10/2019/02/nici20vance2001092019_1548534635859.jpg_68922843_ver1.0.jpg?w=876 876w" sizes="(max-width: 899px) 100vw, 876px" alt="nici vance 01092019_1548534635859.jpg.jpg" class="wp-image-44161" width="328" height="203"/><figcaption>Dr. Nici Vance, the State Forensic Anthropologist with the Oregon State Police, January 9, 2019 (KOIN)</figcaption></figure></div>



<p>In 2005, the remains were checked again and re-curated at the <a rel="noreferrer noopener" href="https://www.clackamas.us/des/medicolegal-death-investigator-chief" target="_blank">Clackamas County Medical Examiner&#8217;s Office</a>. Three years later, Dr. Nici Vance, the State Forensic Anthropologist with the Oregon State Police, re-examined the skull and with DNA analysis, clarified the skull was that of a woman in her late teens to early 20s. But there were still no clues about who she was or how she ended up in the woods.</p>



<p>That same year, the skull was facially reconstructed by Forensic Imaging Specialist Joyce Nagy, but because there were parts of the skull missing, there were no solid leads from this effort.</p>



<p>All the information was put into the <a rel="noreferrer noopener" href="https://www.fbi.gov/services/laboratory/biometric-analysis/codis" target="_blank">Combined DNA Index System</a> (CODIS) and entered into the <a rel="noreferrer noopener" href="https://www.namus.gov/MissingPersons/Search#/results" target="_blank">National Missing and Unidentified Persons System</a> (NamUs). Still, nothing happened.</p>



<p>Investigators at the Clark County Sheriff&#8217;s Office were able to conclude that the mystery skull didn&#8217;t belong to any of the many teen girls who had been reported missing in the area. </p>



<h3><strong>Breakthrough</strong></h3>



<p>Months after specific DNA testing was used to track down the Golden State Killer in 2018, the Oregon State Medical Examiner&#8217;s Office received grants from the National Institute of Justice to use similar techniques on 100 unidentified remains.</p>



<p>The Government Camp skull was sent to the University of North Texas for testing. In December 2019, the testing revealed the young woman was of Northern European descent, had fair skin, hazel/brown eyes, brown hair and freckles.</p>



<p>That led to a name and birthdate: Wanda Ann Herr, born 1957.</p>



<p>Investigators tracked down her birth certificate and got in touch with her sisters. More DNA testing with family members confirmed the Government Camp skull was Herr&#8217;s. </p>



<p>Mary Nun, a detective with the Clackamas County Sheriff&#8217;s Office, said Herr&#8217;s last confirmed sighting by relatives was in June 1976. Nun said little is known about the teen — who her friends were, if she had a boyfriend or a job. But investigators say she appears to have had a rough life. </p>



<p>The case, though changed, remains open. Detectives want to know more about her and what led up to her death.</p>



<p>&#8220;If you were her roommate in her group home, if you worked with her, if she was your friend, if you knew anything about where she hung out,&#8221; said Nun. &#8220;I&#8217;m looking for that needle in the haystack that can help us solve her murder. I&#8217;m looking at it as a murder right now because I have nothing to believe otherwise.&#8221; </p>



<p>Anyone with information is asked to call the Clackamas County Sheriff&#8217;s Office Tip Line at 503- 723-4949<a rel="noreferrer noopener" href="https://www.clackamas.us/sheriff/tip" target="_blank"> or by email.</a> The case is CCSO Case # 86-025724.</p>



<p>There are currently 163 unidentified skeletal remains cases in Oregon. </p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img loading="lazy" src="https://www.koin.com/wp-content/uploads/sites/10/2020/10/wanda-herr-b-10222020.jpg" srcset="https://www.koin.com/wp-content/uploads/sites/10/2020/10/wanda-herr-b-10222020.jpg?w=160 160w, https://www.koin.com/wp-content/uploads/sites/10/2020/10/wanda-herr-b-10222020.jpg?w=256 256w, https://www.koin.com/wp-content/uploads/sites/10/2020/10/wanda-herr-b-10222020.jpg?w=320 320w, https://www.koin.com/wp-content/uploads/sites/10/2020/10/wanda-herr-b-10222020.jpg?w=640 640w, https://www.koin.com/wp-content/uploads/sites/10/2020/10/wanda-herr-b-10222020.jpg?w=876 876w" sizes="(max-width: 899px) 100vw, 876px" alt="" class="wp-image-467322"/><figcaption>A skull found at Government Camp in 1986 was identified in October 2020 as Wanda Herr, who was 19 when she died in 1976. This photo of her is circa 1969. (Clackamas County Sheriff&#8217;s Office)</figcaption></figure></div>

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 Nexstar Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.mystery","ad_disabled":"0","facebook_only":"0"}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"mysteries","kw":"skull-found-in-oregon-woods-in-1986-finally-identified"}'   data-path='/5678/nx.mystery/mysteries'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	

	<section id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><tqwgtplaceholder holdername="embedded_1578586237634"></tqwgtplaceholder></div></div></section><section id="ns-video-bin-19" class="widget widget_ns-video-bin">				<section
					class="article-list article-list--grid article-list--grid-3 video-playlist video-playlist--grid"
					data-component="videoPlaylist"
					data-context="three_col_media_grid--video"
				>
					

	<h2 class="article-list__heading article-list__heading--notched">
		Latest Mysteries Video	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="5954388"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;5954388&quot;,&quot;title&quot;:&quot;Disappearing dark skies - aired 9\/02\/2013&quot;,&quot;link&quot;:&quot;https:\/\/www.mysterywire.com\/video\/disappearing-dark-skies-aired-9022013\/5954388\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/293\/E2A\/293E2AF6BD6B4F5A965296A1A950AEDA_4.jpg?Expires=1697846400&amp;KeyName=mcpkey1&amp;Signature=4-hiWRE2OXOsteH-jKs2Do_y_Y8&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/293\/E2A\/293E2AF6BD6B4F5A965296A1A950AEDA_4.jpg?Expires=1697846400&amp;KeyName=mcpkey1&amp;Signature=4-hiWRE2OXOsteH-jKs2Do_y_Y8&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/293\/E2A\/293E2AF6BD6B4F5A965296A1A950AEDA_4.jpg?Expires=1697846400&amp;KeyName=mcpkey1&amp;Signature=4-hiWRE2OXOsteH-jKs2Do_y_Y8&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/293\/E2A\/293E2AF6BD6B4F5A965296A1A950AEDA_4.jpg?Expires=1697846400&amp;KeyName=mcpkey1&amp;Signature=4-hiWRE2OXOsteH-jKs2Do_y_Y8&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/293\/E2A\/293E2AF6BD6B4F5A965296A1A950AEDA_4.jpg?Expires=1697846400&amp;KeyName=mcpkey1&amp;Signature=4-hiWRE2OXOsteH-jKs2Do_y_Y8&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/293\/E2A\/293E2AF6BD6B4F5A965296A1A950AEDA_4.jpg?Expires=1697846400&amp;KeyName=mcpkey1&amp;Signature=4-hiWRE2OXOsteH-jKs2Do_y_Y8&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/293\/E2A\/293E2AF6BD6B4F5A965296A1A950AEDA_4.jpg?Expires=1697846400&amp;KeyName=mcpkey1&amp;Signature=4-hiWRE2OXOsteH-jKs2Do_y_Y8&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/293\/E2A\/293E2AF6BD6B4F5A965296A1A950AEDA_4.jpg?Expires=1697846400&amp;KeyName=mcpkey1&amp;Signature=4-hiWRE2OXOsteH-jKs2Do_y_Y8&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/293\/E2A\/293E2AF6BD6B4F5A965296A1A950AEDA_4.jpg?Expires=1697846400&amp;KeyName=mcpkey1&amp;Signature=4-hiWRE2OXOsteH-jKs2Do_y_Y8&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;4 days ago&quot;,&quot;datetime&quot;:&quot;2020-10-20T09:35:00-07:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_5954388&quot;,&quot;category&quot;:{&quot;title&quot;:&quot;Mysteries&quot;,&quot;link&quot;:&quot;#&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;5954388&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;mysterywire.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;mysterywire.com&quot;,&quot;ns_st_st&quot;:&quot;mysterywire&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Mysteries&quot;,&quot;cs_ucfr&quot;:&quot;&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;mysterywire.com&quot;,&quot;ns_st_st&quot;:&quot;mysterywire&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Mysteries&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.mystery\/mysteries&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.mysterywire.com\/mysteries\/the-amazing-james-randi-magician-and-skeptic-dies-at-92\/&amp;cust_params=vid%3D5954388%26cmsid%3D33015%26pid%3D33015%26vidcat%3D\/mysteries%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003&quot;}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;qN1zdy1ZDE9bOiWNa2uzJiVd7q2QWkJo&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI1OTU0Mzg4IiwiaXNzIjoicU4xemR5MVpERTliT2lXTmEydXpKaVZkN3EyUVdrSm8iLCJleHAiOjE2MDM1MzAwNDl9.5yPF9pXMmptYpDjoSHsQsVPjxBFrs1Ls1cJU8l5aQe0&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/mysterywire\/video\/video_studio\/1319\/20\/10\/20\/5954388\/5954388_0F1F7186B6FD40E1A65014FEA38B9F66_201020_5954388_Disappearing_dark_skies___aired_9_02_2013_1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/video/disappearing-dark-skies-aired-9022013/5954388/"
									>
			
				Disappearing dark skies - aired 9/02/2013
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="#">Mysteries</a> / <time datetime="2020-10-20T09:35:00-07:00">4 days ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/video/disappearing-dark-skies-aired-9022013/5954388/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_5954388"
	>
	<img
		src="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/293/E2A/293E2AF6BD6B4F5A965296A1A950AEDA_4.jpg?Expires=1697846400&#038;KeyName=mcpkey1&#038;Signature=4-hiWRE2OXOsteH-jKs2Do_y_Y8&#038;w=300&#038;crop=1"
		alt=""
		srcset="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/293/E2A/293E2AF6BD6B4F5A965296A1A950AEDA_4.jpg?Expires=1697846400&amp;KeyName=mcpkey1&amp;Signature=4-hiWRE2OXOsteH-jKs2Do_y_Y8&amp;w=160&amp;crop=1 160w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/293/E2A/293E2AF6BD6B4F5A965296A1A950AEDA_4.jpg?Expires=1697846400&amp;KeyName=mcpkey1&amp;Signature=4-hiWRE2OXOsteH-jKs2Do_y_Y8&amp;w=256&amp;crop=1 256w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/293/E2A/293E2AF6BD6B4F5A965296A1A950AEDA_4.jpg?Expires=1697846400&amp;KeyName=mcpkey1&amp;Signature=4-hiWRE2OXOsteH-jKs2Do_y_Y8&amp;w=300&amp;crop=1 320w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/293/E2A/293E2AF6BD6B4F5A965296A1A950AEDA_4.jpg?Expires=1697846400&amp;KeyName=mcpkey1&amp;Signature=4-hiWRE2OXOsteH-jKs2Do_y_Y8&amp;w=300&amp;crop=1 640w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/293/E2A/293E2AF6BD6B4F5A965296A1A950AEDA_4.jpg?Expires=1697846400&amp;KeyName=mcpkey1&amp;Signature=4-hiWRE2OXOsteH-jKs2Do_y_Y8&amp;w=300&amp;crop=1 960w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/293/E2A/293E2AF6BD6B4F5A965296A1A950AEDA_4.jpg?Expires=1697846400&amp;KeyName=mcpkey1&amp;Signature=4-hiWRE2OXOsteH-jKs2Do_y_Y8&amp;w=300&amp;crop=1 1280w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/293/E2A/293E2AF6BD6B4F5A965296A1A950AEDA_4.jpg?Expires=1697846400&amp;KeyName=mcpkey1&amp;Signature=4-hiWRE2OXOsteH-jKs2Do_y_Y8&amp;w=300&amp;crop=1 1920w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/293/E2A/293E2AF6BD6B4F5A965296A1A950AEDA_4.jpg?Expires=1697846400&amp;KeyName=mcpkey1&amp;Signature=4-hiWRE2OXOsteH-jKs2Do_y_Y8&amp;w=499&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="5945550"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;5945550&quot;,&quot;title&quot;:&quot;Documentary follows family that cryogenically froze daughter&#039;s remains&quot;,&quot;link&quot;:&quot;https:\/\/www.mysterywire.com\/video\/documentary-follows-family-that-cryogenically-froze-daughters-remains\/5945550\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/566\/8D4\/5668D4B8CA654D66B44EB4418B0B6519_2.jpg?Expires=1697500800&amp;KeyName=mcpkey1&amp;Signature=9dj4yd8udbXw0FinvN3bE55zjQw&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/566\/8D4\/5668D4B8CA654D66B44EB4418B0B6519_2.jpg?Expires=1697500800&amp;KeyName=mcpkey1&amp;Signature=9dj4yd8udbXw0FinvN3bE55zjQw&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/566\/8D4\/5668D4B8CA654D66B44EB4418B0B6519_2.jpg?Expires=1697500800&amp;KeyName=mcpkey1&amp;Signature=9dj4yd8udbXw0FinvN3bE55zjQw&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/566\/8D4\/5668D4B8CA654D66B44EB4418B0B6519_2.jpg?Expires=1697500800&amp;KeyName=mcpkey1&amp;Signature=9dj4yd8udbXw0FinvN3bE55zjQw&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/566\/8D4\/5668D4B8CA654D66B44EB4418B0B6519_2.jpg?Expires=1697500800&amp;KeyName=mcpkey1&amp;Signature=9dj4yd8udbXw0FinvN3bE55zjQw&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/566\/8D4\/5668D4B8CA654D66B44EB4418B0B6519_2.jpg?Expires=1697500800&amp;KeyName=mcpkey1&amp;Signature=9dj4yd8udbXw0FinvN3bE55zjQw&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/566\/8D4\/5668D4B8CA654D66B44EB4418B0B6519_2.jpg?Expires=1697500800&amp;KeyName=mcpkey1&amp;Signature=9dj4yd8udbXw0FinvN3bE55zjQw&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/566\/8D4\/5668D4B8CA654D66B44EB4418B0B6519_2.jpg?Expires=1697500800&amp;KeyName=mcpkey1&amp;Signature=9dj4yd8udbXw0FinvN3bE55zjQw&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/566\/8D4\/5668D4B8CA654D66B44EB4418B0B6519_2.jpg?Expires=1697500800&amp;KeyName=mcpkey1&amp;Signature=9dj4yd8udbXw0FinvN3bE55zjQw&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;1 week ago&quot;,&quot;datetime&quot;:&quot;2020-10-16T14:35:00-07:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_5945550&quot;,&quot;category&quot;:{&quot;title&quot;:&quot;Mysteries&quot;,&quot;link&quot;:&quot;#&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;5945550&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p1&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;mysterywire.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;mysterywire.com&quot;,&quot;ns_st_st&quot;:&quot;mysterywire&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Mysteries&quot;,&quot;cs_ucfr&quot;:&quot;&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;mysterywire.com&quot;,&quot;ns_st_st&quot;:&quot;mysterywire&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Mysteries&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.mystery\/mysteries&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.mysterywire.com\/mysteries\/the-amazing-james-randi-magician-and-skeptic-dies-at-92\/&amp;cust_params=vid%3D5945550%26cmsid%3D33015%26pid%3D33015%26vidcat%3D\/mysteries%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003&quot;}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;qN1zdy1ZDE9bOiWNa2uzJiVd7q2QWkJo&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI1OTQ1NTUwIiwiaXNzIjoicU4xemR5MVpERTliT2lXTmEydXpKaVZkN3EyUVdrSm8iLCJleHAiOjE2MDM1MzAwNDl9.LpZtBFGaCqguVgfuFp1gWQr9DxyX45uH3UXvBAiqJQY&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/mysterywire\/video\/video_studio\/1319\/20\/10\/16\/5945550\/5945550_522450C44B0D44A5B752040D8105AFB1_201016_5945550_Documentary_follows_family_that_cryogenically_fr_1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/video/documentary-follows-family-that-cryogenically-froze-daughters-remains/5945550/"
									>
			
				Documentary follows family that cryogenically froze daughter's remains
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="#">Mysteries</a> / <time datetime="2020-10-16T14:35:00-07:00">1 week ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/video/documentary-follows-family-that-cryogenically-froze-daughters-remains/5945550/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_5945550"
	>
	<img
		src="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/566/8D4/5668D4B8CA654D66B44EB4418B0B6519_2.jpg?Expires=1697500800&#038;KeyName=mcpkey1&#038;Signature=9dj4yd8udbXw0FinvN3bE55zjQw&#038;w=300&#038;crop=1"
		alt=""
		srcset="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/566/8D4/5668D4B8CA654D66B44EB4418B0B6519_2.jpg?Expires=1697500800&amp;KeyName=mcpkey1&amp;Signature=9dj4yd8udbXw0FinvN3bE55zjQw&amp;w=160&amp;crop=1 160w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/566/8D4/5668D4B8CA654D66B44EB4418B0B6519_2.jpg?Expires=1697500800&amp;KeyName=mcpkey1&amp;Signature=9dj4yd8udbXw0FinvN3bE55zjQw&amp;w=256&amp;crop=1 256w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/566/8D4/5668D4B8CA654D66B44EB4418B0B6519_2.jpg?Expires=1697500800&amp;KeyName=mcpkey1&amp;Signature=9dj4yd8udbXw0FinvN3bE55zjQw&amp;w=300&amp;crop=1 320w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/566/8D4/5668D4B8CA654D66B44EB4418B0B6519_2.jpg?Expires=1697500800&amp;KeyName=mcpkey1&amp;Signature=9dj4yd8udbXw0FinvN3bE55zjQw&amp;w=300&amp;crop=1 640w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/566/8D4/5668D4B8CA654D66B44EB4418B0B6519_2.jpg?Expires=1697500800&amp;KeyName=mcpkey1&amp;Signature=9dj4yd8udbXw0FinvN3bE55zjQw&amp;w=300&amp;crop=1 960w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/566/8D4/5668D4B8CA654D66B44EB4418B0B6519_2.jpg?Expires=1697500800&amp;KeyName=mcpkey1&amp;Signature=9dj4yd8udbXw0FinvN3bE55zjQw&amp;w=300&amp;crop=1 1280w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/566/8D4/5668D4B8CA654D66B44EB4418B0B6519_2.jpg?Expires=1697500800&amp;KeyName=mcpkey1&amp;Signature=9dj4yd8udbXw0FinvN3bE55zjQw&amp;w=300&amp;crop=1 1920w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/566/8D4/5668D4B8CA654D66B44EB4418B0B6519_2.jpg?Expires=1697500800&amp;KeyName=mcpkey1&amp;Signature=9dj4yd8udbXw0FinvN3bE55zjQw&amp;w=499&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="5914085"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;5914085&quot;,&quot;title&quot;:&quot;The First Americans: Spirit Cave Man - Aired November 1999&quot;,&quot;link&quot;:&quot;https:\/\/www.mysterywire.com\/video\/the-first-americans-spirit-cave-man-aired-november-1999\/5914085\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/8D9\/8A0\/8D98A0FCD46848F3A50521B01CC80240_3.jpg?Expires=1696636800&amp;KeyName=mcpkey1&amp;Signature=OwlE87F0DajK4-904S0nqJa3Gp8&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/8D9\/8A0\/8D98A0FCD46848F3A50521B01CC80240_3.jpg?Expires=1696636800&amp;KeyName=mcpkey1&amp;Signature=OwlE87F0DajK4-904S0nqJa3Gp8&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/8D9\/8A0\/8D98A0FCD46848F3A50521B01CC80240_3.jpg?Expires=1696636800&amp;KeyName=mcpkey1&amp;Signature=OwlE87F0DajK4-904S0nqJa3Gp8&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/8D9\/8A0\/8D98A0FCD46848F3A50521B01CC80240_3.jpg?Expires=1696636800&amp;KeyName=mcpkey1&amp;Signature=OwlE87F0DajK4-904S0nqJa3Gp8&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/8D9\/8A0\/8D98A0FCD46848F3A50521B01CC80240_3.jpg?Expires=1696636800&amp;KeyName=mcpkey1&amp;Signature=OwlE87F0DajK4-904S0nqJa3Gp8&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/8D9\/8A0\/8D98A0FCD46848F3A50521B01CC80240_3.jpg?Expires=1696636800&amp;KeyName=mcpkey1&amp;Signature=OwlE87F0DajK4-904S0nqJa3Gp8&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/8D9\/8A0\/8D98A0FCD46848F3A50521B01CC80240_3.jpg?Expires=1696636800&amp;KeyName=mcpkey1&amp;Signature=OwlE87F0DajK4-904S0nqJa3Gp8&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/8D9\/8A0\/8D98A0FCD46848F3A50521B01CC80240_3.jpg?Expires=1696636800&amp;KeyName=mcpkey1&amp;Signature=OwlE87F0DajK4-904S0nqJa3Gp8&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/8D9\/8A0\/8D98A0FCD46848F3A50521B01CC80240_3.jpg?Expires=1696636800&amp;KeyName=mcpkey1&amp;Signature=OwlE87F0DajK4-904S0nqJa3Gp8&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;3 weeks ago&quot;,&quot;datetime&quot;:&quot;2020-10-06T12:23:00-07:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_5914085&quot;,&quot;category&quot;:{&quot;title&quot;:&quot;Mysteries&quot;,&quot;link&quot;:&quot;#&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;5914085&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p2&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;mysterywire.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;mysterywire.com&quot;,&quot;ns_st_st&quot;:&quot;mysterywire&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Mysteries&quot;,&quot;cs_ucfr&quot;:&quot;&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;mysterywire.com&quot;,&quot;ns_st_st&quot;:&quot;mysterywire&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Mysteries&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.mystery\/mysteries&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.mysterywire.com\/mysteries\/the-amazing-james-randi-magician-and-skeptic-dies-at-92\/&amp;cust_params=vid%3D5914085%26cmsid%3D33015%26pid%3D33015%26vidcat%3D\/mysteries%26bob_ck%3D[bob_ck_val]%26d_code%3D219%2C189&quot;}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;qN1zdy1ZDE9bOiWNa2uzJiVd7q2QWkJo&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI1OTE0MDg1IiwiaXNzIjoicU4xemR5MVpERTliT2lXTmEydXpKaVZkN3EyUVdrSm8iLCJleHAiOjE2MDM1MzAwNDl9.4RZJla0ypfz46J2RFDdPm0-7zmaZ0Tjt7WijZM9ISf0&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/mysterywire\/video\/video_studio\/1319\/20\/10\/06\/5914085\/5914085_0B4AE5D747EC423092F2D1733DA72175_201006_5914085_The_First_Americans__Spirit_Cave_Man___Aired_Nov_1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/video/the-first-americans-spirit-cave-man-aired-november-1999/5914085/"
									>
			
				The First Americans: Spirit Cave Man - Aired November 1999
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="#">Mysteries</a> / <time datetime="2020-10-06T12:23:00-07:00">3 weeks ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/video/the-first-americans-spirit-cave-man-aired-november-1999/5914085/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_5914085"
	>
	<img
		src="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/8D9/8A0/8D98A0FCD46848F3A50521B01CC80240_3.jpg?Expires=1696636800&#038;KeyName=mcpkey1&#038;Signature=OwlE87F0DajK4-904S0nqJa3Gp8&#038;w=300&#038;crop=1"
		alt=""
		srcset="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/8D9/8A0/8D98A0FCD46848F3A50521B01CC80240_3.jpg?Expires=1696636800&amp;KeyName=mcpkey1&amp;Signature=OwlE87F0DajK4-904S0nqJa3Gp8&amp;w=160&amp;crop=1 160w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/8D9/8A0/8D98A0FCD46848F3A50521B01CC80240_3.jpg?Expires=1696636800&amp;KeyName=mcpkey1&amp;Signature=OwlE87F0DajK4-904S0nqJa3Gp8&amp;w=256&amp;crop=1 256w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/8D9/8A0/8D98A0FCD46848F3A50521B01CC80240_3.jpg?Expires=1696636800&amp;KeyName=mcpkey1&amp;Signature=OwlE87F0DajK4-904S0nqJa3Gp8&amp;w=300&amp;crop=1 320w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/8D9/8A0/8D98A0FCD46848F3A50521B01CC80240_3.jpg?Expires=1696636800&amp;KeyName=mcpkey1&amp;Signature=OwlE87F0DajK4-904S0nqJa3Gp8&amp;w=300&amp;crop=1 640w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/8D9/8A0/8D98A0FCD46848F3A50521B01CC80240_3.jpg?Expires=1696636800&amp;KeyName=mcpkey1&amp;Signature=OwlE87F0DajK4-904S0nqJa3Gp8&amp;w=300&amp;crop=1 960w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/8D9/8A0/8D98A0FCD46848F3A50521B01CC80240_3.jpg?Expires=1696636800&amp;KeyName=mcpkey1&amp;Signature=OwlE87F0DajK4-904S0nqJa3Gp8&amp;w=300&amp;crop=1 1280w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/8D9/8A0/8D98A0FCD46848F3A50521B01CC80240_3.jpg?Expires=1696636800&amp;KeyName=mcpkey1&amp;Signature=OwlE87F0DajK4-904S0nqJa3Gp8&amp;w=300&amp;crop=1 1920w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/8D9/8A0/8D98A0FCD46848F3A50521B01CC80240_3.jpg?Expires=1696636800&amp;KeyName=mcpkey1&amp;Signature=OwlE87F0DajK4-904S0nqJa3Gp8&amp;w=499&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="5911214"
			data-index="3"
			data-collection="article-list1"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;5911214&quot;,&quot;title&quot;:&quot;Fairy tale hut is magical experience for visitors&quot;,&quot;link&quot;:&quot;https:\/\/www.mysterywire.com\/video\/fairy-tale-hut-is-magical-experience-for-visitors\/5911214\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/F45\/33C\/F4533CB230154FB8AE2F85FFBD0DD82F_2.jpg?Expires=1696550400&amp;KeyName=mcpkey1&amp;Signature=H_qYDRuoaBjNowVj4QRVwJo0x20&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/F45\/33C\/F4533CB230154FB8AE2F85FFBD0DD82F_2.jpg?Expires=1696550400&amp;KeyName=mcpkey1&amp;Signature=H_qYDRuoaBjNowVj4QRVwJo0x20&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/F45\/33C\/F4533CB230154FB8AE2F85FFBD0DD82F_2.jpg?Expires=1696550400&amp;KeyName=mcpkey1&amp;Signature=H_qYDRuoaBjNowVj4QRVwJo0x20&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/F45\/33C\/F4533CB230154FB8AE2F85FFBD0DD82F_2.jpg?Expires=1696550400&amp;KeyName=mcpkey1&amp;Signature=H_qYDRuoaBjNowVj4QRVwJo0x20&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/F45\/33C\/F4533CB230154FB8AE2F85FFBD0DD82F_2.jpg?Expires=1696550400&amp;KeyName=mcpkey1&amp;Signature=H_qYDRuoaBjNowVj4QRVwJo0x20&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/F45\/33C\/F4533CB230154FB8AE2F85FFBD0DD82F_2.jpg?Expires=1696550400&amp;KeyName=mcpkey1&amp;Signature=H_qYDRuoaBjNowVj4QRVwJo0x20&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/F45\/33C\/F4533CB230154FB8AE2F85FFBD0DD82F_2.jpg?Expires=1696550400&amp;KeyName=mcpkey1&amp;Signature=H_qYDRuoaBjNowVj4QRVwJo0x20&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/F45\/33C\/F4533CB230154FB8AE2F85FFBD0DD82F_2.jpg?Expires=1696550400&amp;KeyName=mcpkey1&amp;Signature=H_qYDRuoaBjNowVj4QRVwJo0x20&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/F45\/33C\/F4533CB230154FB8AE2F85FFBD0DD82F_2.jpg?Expires=1696550400&amp;KeyName=mcpkey1&amp;Signature=H_qYDRuoaBjNowVj4QRVwJo0x20&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;3 weeks ago&quot;,&quot;datetime&quot;:&quot;2020-10-05T14:46:00-07:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_5911214&quot;,&quot;category&quot;:{&quot;title&quot;:&quot;Mysteries&quot;,&quot;link&quot;:&quot;#&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;5911214&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p3&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;mysterywire.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;mysterywire.com&quot;,&quot;ns_st_st&quot;:&quot;mysterywire&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Mysteries&quot;,&quot;cs_ucfr&quot;:&quot;&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;mysterywire.com&quot;,&quot;ns_st_st&quot;:&quot;mysterywire&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Mysteries&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.mystery\/mysteries&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.mysterywire.com\/mysteries\/the-amazing-james-randi-magician-and-skeptic-dies-at-92\/&amp;cust_params=vid%3D5911214%26cmsid%3D33015%26pid%3D33015%26vidcat%3D\/mysteries%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003&quot;}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;qN1zdy1ZDE9bOiWNa2uzJiVd7q2QWkJo&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI1OTExMjE0IiwiaXNzIjoicU4xemR5MVpERTliT2lXTmEydXpKaVZkN3EyUVdrSm8iLCJleHAiOjE2MDM1MzAwNDl9.PZUJgTrmqThxbGGZad1Y--etuuHOaoxn2Q1XNSU7_Wk&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/mysterywire\/video\/video_studio\/1319\/20\/10\/05\/5911214\/5911214_31818C778F1C48EDB97E10F1A90E2819_201005_5911214_Fairy_tale_hut_is_magical_experience_for_visitor_1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/video/fairy-tale-hut-is-magical-experience-for-visitors/5911214/"
									>
			
				Fairy tale hut is magical experience for visitors
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="#">Mysteries</a> / <time datetime="2020-10-05T14:46:00-07:00">3 weeks ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/video/fairy-tale-hut-is-magical-experience-for-visitors/5911214/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_5911214"
	>
	<img
		src="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/F45/33C/F4533CB230154FB8AE2F85FFBD0DD82F_2.jpg?Expires=1696550400&#038;KeyName=mcpkey1&#038;Signature=H_qYDRuoaBjNowVj4QRVwJo0x20&#038;w=300&#038;crop=1"
		alt=""
		srcset="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/F45/33C/F4533CB230154FB8AE2F85FFBD0DD82F_2.jpg?Expires=1696550400&amp;KeyName=mcpkey1&amp;Signature=H_qYDRuoaBjNowVj4QRVwJo0x20&amp;w=160&amp;crop=1 160w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/F45/33C/F4533CB230154FB8AE2F85FFBD0DD82F_2.jpg?Expires=1696550400&amp;KeyName=mcpkey1&amp;Signature=H_qYDRuoaBjNowVj4QRVwJo0x20&amp;w=256&amp;crop=1 256w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/F45/33C/F4533CB230154FB8AE2F85FFBD0DD82F_2.jpg?Expires=1696550400&amp;KeyName=mcpkey1&amp;Signature=H_qYDRuoaBjNowVj4QRVwJo0x20&amp;w=300&amp;crop=1 320w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/F45/33C/F4533CB230154FB8AE2F85FFBD0DD82F_2.jpg?Expires=1696550400&amp;KeyName=mcpkey1&amp;Signature=H_qYDRuoaBjNowVj4QRVwJo0x20&amp;w=300&amp;crop=1 640w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/F45/33C/F4533CB230154FB8AE2F85FFBD0DD82F_2.jpg?Expires=1696550400&amp;KeyName=mcpkey1&amp;Signature=H_qYDRuoaBjNowVj4QRVwJo0x20&amp;w=300&amp;crop=1 960w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/F45/33C/F4533CB230154FB8AE2F85FFBD0DD82F_2.jpg?Expires=1696550400&amp;KeyName=mcpkey1&amp;Signature=H_qYDRuoaBjNowVj4QRVwJo0x20&amp;w=300&amp;crop=1 1280w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/F45/33C/F4533CB230154FB8AE2F85FFBD0DD82F_2.jpg?Expires=1696550400&amp;KeyName=mcpkey1&amp;Signature=H_qYDRuoaBjNowVj4QRVwJo0x20&amp;w=300&amp;crop=1 1920w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/F45/33C/F4533CB230154FB8AE2F85FFBD0DD82F_2.jpg?Expires=1696550400&amp;KeyName=mcpkey1&amp;Signature=H_qYDRuoaBjNowVj4QRVwJo0x20&amp;w=499&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="5873302"
			data-index="4"
			data-collection="article-list1"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;5873302&quot;,&quot;title&quot;:&quot;The Horton Wingless - Part 1 - 1997&quot;,&quot;link&quot;:&quot;https:\/\/www.mysterywire.com\/video\/the-horton-wingless-part-1-1997\/5873302\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/B85\/6CB\/B856CBC93B9E4469829CC8C96BF77EA9_8.jpg?Expires=1695427200&amp;KeyName=mcpkey1&amp;Signature=1diADIit5me8sarkr-1s3Y4E8gQ&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/B85\/6CB\/B856CBC93B9E4469829CC8C96BF77EA9_8.jpg?Expires=1695427200&amp;KeyName=mcpkey1&amp;Signature=1diADIit5me8sarkr-1s3Y4E8gQ&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/B85\/6CB\/B856CBC93B9E4469829CC8C96BF77EA9_8.jpg?Expires=1695427200&amp;KeyName=mcpkey1&amp;Signature=1diADIit5me8sarkr-1s3Y4E8gQ&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/B85\/6CB\/B856CBC93B9E4469829CC8C96BF77EA9_8.jpg?Expires=1695427200&amp;KeyName=mcpkey1&amp;Signature=1diADIit5me8sarkr-1s3Y4E8gQ&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/B85\/6CB\/B856CBC93B9E4469829CC8C96BF77EA9_8.jpg?Expires=1695427200&amp;KeyName=mcpkey1&amp;Signature=1diADIit5me8sarkr-1s3Y4E8gQ&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/B85\/6CB\/B856CBC93B9E4469829CC8C96BF77EA9_8.jpg?Expires=1695427200&amp;KeyName=mcpkey1&amp;Signature=1diADIit5me8sarkr-1s3Y4E8gQ&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/B85\/6CB\/B856CBC93B9E4469829CC8C96BF77EA9_8.jpg?Expires=1695427200&amp;KeyName=mcpkey1&amp;Signature=1diADIit5me8sarkr-1s3Y4E8gQ&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/B85\/6CB\/B856CBC93B9E4469829CC8C96BF77EA9_8.jpg?Expires=1695427200&amp;KeyName=mcpkey1&amp;Signature=1diADIit5me8sarkr-1s3Y4E8gQ&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/B85\/6CB\/B856CBC93B9E4469829CC8C96BF77EA9_8.jpg?Expires=1695427200&amp;KeyName=mcpkey1&amp;Signature=1diADIit5me8sarkr-1s3Y4E8gQ&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;1 month ago&quot;,&quot;datetime&quot;:&quot;2020-09-22T11:01:00-07:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_5873302&quot;,&quot;category&quot;:{&quot;title&quot;:&quot;Mysteries&quot;,&quot;link&quot;:&quot;#&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;5873302&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p4&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;mysterywire.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;mysterywire.com&quot;,&quot;ns_st_st&quot;:&quot;mysterywire&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Mysteries&quot;,&quot;cs_ucfr&quot;:&quot;&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;mysterywire.com&quot;,&quot;ns_st_st&quot;:&quot;mysterywire&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Mysteries&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.mystery\/mysteries&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.mysterywire.com\/mysteries\/the-amazing-james-randi-magician-and-skeptic-dies-at-92\/&amp;cust_params=vid%3D5873302%26cmsid%3D33015%26pid%3D33015%26vidcat%3D\/mysteries%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003&quot;}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;qN1zdy1ZDE9bOiWNa2uzJiVd7q2QWkJo&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI1ODczMzAyIiwiaXNzIjoicU4xemR5MVpERTliT2lXTmEydXpKaVZkN3EyUVdrSm8iLCJleHAiOjE2MDM1MzAwNDl9.SteI6jrCQdaZe7a51JphEIISI0jCCwK6uZZodXAsveE&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/mysterywire\/video\/video_studio\/1301\/20\/09\/22\/5873296\/5873296_505237D6C64E4BECB8377CDAFA80BDD6_200922_5873296_The_Horton_Wingless___Part_1___1997_4000_v1600797843.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/video/the-horton-wingless-part-1-1997/5873302/"
									>
			
				The Horton Wingless - Part 1 - 1997
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="#">Mysteries</a> / <time datetime="2020-09-22T11:01:00-07:00">1 month ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/video/the-horton-wingless-part-1-1997/5873302/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_5873302"
	>
	<img
		src="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/B85/6CB/B856CBC93B9E4469829CC8C96BF77EA9_8.jpg?Expires=1695427200&#038;KeyName=mcpkey1&#038;Signature=1diADIit5me8sarkr-1s3Y4E8gQ&#038;w=300&#038;crop=1"
		alt=""
		srcset="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/B85/6CB/B856CBC93B9E4469829CC8C96BF77EA9_8.jpg?Expires=1695427200&amp;KeyName=mcpkey1&amp;Signature=1diADIit5me8sarkr-1s3Y4E8gQ&amp;w=160&amp;crop=1 160w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/B85/6CB/B856CBC93B9E4469829CC8C96BF77EA9_8.jpg?Expires=1695427200&amp;KeyName=mcpkey1&amp;Signature=1diADIit5me8sarkr-1s3Y4E8gQ&amp;w=256&amp;crop=1 256w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/B85/6CB/B856CBC93B9E4469829CC8C96BF77EA9_8.jpg?Expires=1695427200&amp;KeyName=mcpkey1&amp;Signature=1diADIit5me8sarkr-1s3Y4E8gQ&amp;w=300&amp;crop=1 320w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/B85/6CB/B856CBC93B9E4469829CC8C96BF77EA9_8.jpg?Expires=1695427200&amp;KeyName=mcpkey1&amp;Signature=1diADIit5me8sarkr-1s3Y4E8gQ&amp;w=300&amp;crop=1 640w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/B85/6CB/B856CBC93B9E4469829CC8C96BF77EA9_8.jpg?Expires=1695427200&amp;KeyName=mcpkey1&amp;Signature=1diADIit5me8sarkr-1s3Y4E8gQ&amp;w=300&amp;crop=1 960w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/B85/6CB/B856CBC93B9E4469829CC8C96BF77EA9_8.jpg?Expires=1695427200&amp;KeyName=mcpkey1&amp;Signature=1diADIit5me8sarkr-1s3Y4E8gQ&amp;w=300&amp;crop=1 1280w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/B85/6CB/B856CBC93B9E4469829CC8C96BF77EA9_8.jpg?Expires=1695427200&amp;KeyName=mcpkey1&amp;Signature=1diADIit5me8sarkr-1s3Y4E8gQ&amp;w=300&amp;crop=1 1920w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/B85/6CB/B856CBC93B9E4469829CC8C96BF77EA9_8.jpg?Expires=1695427200&amp;KeyName=mcpkey1&amp;Signature=1diADIit5me8sarkr-1s3Y4E8gQ&amp;w=499&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="5873300"
			data-index="5"
			data-collection="article-list1"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;5873300&quot;,&quot;title&quot;:&quot;The Horton Wingless - Part 2 - 1997&quot;,&quot;link&quot;:&quot;https:\/\/www.mysterywire.com\/video\/the-horton-wingless-part-2-1997\/5873300\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/C13\/900\/C13900A371994400BE995A1E9F022340_6.jpg?Expires=1695427200&amp;KeyName=mcpkey1&amp;Signature=GB2yUe3uzTQieZOrN5gxqpTOpAM&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/C13\/900\/C13900A371994400BE995A1E9F022340_6.jpg?Expires=1695427200&amp;KeyName=mcpkey1&amp;Signature=GB2yUe3uzTQieZOrN5gxqpTOpAM&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/C13\/900\/C13900A371994400BE995A1E9F022340_6.jpg?Expires=1695427200&amp;KeyName=mcpkey1&amp;Signature=GB2yUe3uzTQieZOrN5gxqpTOpAM&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/C13\/900\/C13900A371994400BE995A1E9F022340_6.jpg?Expires=1695427200&amp;KeyName=mcpkey1&amp;Signature=GB2yUe3uzTQieZOrN5gxqpTOpAM&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/C13\/900\/C13900A371994400BE995A1E9F022340_6.jpg?Expires=1695427200&amp;KeyName=mcpkey1&amp;Signature=GB2yUe3uzTQieZOrN5gxqpTOpAM&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/C13\/900\/C13900A371994400BE995A1E9F022340_6.jpg?Expires=1695427200&amp;KeyName=mcpkey1&amp;Signature=GB2yUe3uzTQieZOrN5gxqpTOpAM&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/C13\/900\/C13900A371994400BE995A1E9F022340_6.jpg?Expires=1695427200&amp;KeyName=mcpkey1&amp;Signature=GB2yUe3uzTQieZOrN5gxqpTOpAM&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/C13\/900\/C13900A371994400BE995A1E9F022340_6.jpg?Expires=1695427200&amp;KeyName=mcpkey1&amp;Signature=GB2yUe3uzTQieZOrN5gxqpTOpAM&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/C13\/900\/C13900A371994400BE995A1E9F022340_6.jpg?Expires=1695427200&amp;KeyName=mcpkey1&amp;Signature=GB2yUe3uzTQieZOrN5gxqpTOpAM&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;1 month ago&quot;,&quot;datetime&quot;:&quot;2020-09-22T10:51:00-07:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_5873300&quot;,&quot;category&quot;:{&quot;title&quot;:&quot;Mysteries&quot;,&quot;link&quot;:&quot;#&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;5873300&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p5&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;mysterywire.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;mysterywire.com&quot;,&quot;ns_st_st&quot;:&quot;mysterywire&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Mysteries&quot;,&quot;cs_ucfr&quot;:&quot;&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;mysterywire.com&quot;,&quot;ns_st_st&quot;:&quot;mysterywire&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Mysteries&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.mystery\/mysteries&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.mysterywire.com\/mysteries\/the-amazing-james-randi-magician-and-skeptic-dies-at-92\/&amp;cust_params=vid%3D5873300%26cmsid%3D33015%26pid%3D33015%26vidcat%3D\/mysteries%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003&quot;}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;qN1zdy1ZDE9bOiWNa2uzJiVd7q2QWkJo&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI1ODczMzAwIiwiaXNzIjoicU4xemR5MVpERTliT2lXTmEydXpKaVZkN3EyUVdrSm8iLCJleHAiOjE2MDM1MzAwNDl9.TXsTU5xrlrKkuhAOGS8-VBWIspQH5fs6sQ_W7WNLAGI&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/mysterywire\/video\/video_studio\/1301\/20\/09\/22\/5873293\/5873293_4513BC2DAD6F4FD58CFCF32DB2B70996_200922_5873293_The_Horton_Wingless___Part_2___1997_4000_v1600797824.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/video/the-horton-wingless-part-2-1997/5873300/"
									>
			
				The Horton Wingless - Part 2 - 1997
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="#">Mysteries</a> / <time datetime="2020-09-22T10:51:00-07:00">1 month ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/video/the-horton-wingless-part-2-1997/5873300/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_5873300"
	>
	<img
		src="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/C13/900/C13900A371994400BE995A1E9F022340_6.jpg?Expires=1695427200&#038;KeyName=mcpkey1&#038;Signature=GB2yUe3uzTQieZOrN5gxqpTOpAM&#038;w=300&#038;crop=1"
		alt=""
		srcset="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/C13/900/C13900A371994400BE995A1E9F022340_6.jpg?Expires=1695427200&amp;KeyName=mcpkey1&amp;Signature=GB2yUe3uzTQieZOrN5gxqpTOpAM&amp;w=160&amp;crop=1 160w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/C13/900/C13900A371994400BE995A1E9F022340_6.jpg?Expires=1695427200&amp;KeyName=mcpkey1&amp;Signature=GB2yUe3uzTQieZOrN5gxqpTOpAM&amp;w=256&amp;crop=1 256w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/C13/900/C13900A371994400BE995A1E9F022340_6.jpg?Expires=1695427200&amp;KeyName=mcpkey1&amp;Signature=GB2yUe3uzTQieZOrN5gxqpTOpAM&amp;w=300&amp;crop=1 320w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/C13/900/C13900A371994400BE995A1E9F022340_6.jpg?Expires=1695427200&amp;KeyName=mcpkey1&amp;Signature=GB2yUe3uzTQieZOrN5gxqpTOpAM&amp;w=300&amp;crop=1 640w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/C13/900/C13900A371994400BE995A1E9F022340_6.jpg?Expires=1695427200&amp;KeyName=mcpkey1&amp;Signature=GB2yUe3uzTQieZOrN5gxqpTOpAM&amp;w=300&amp;crop=1 960w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/C13/900/C13900A371994400BE995A1E9F022340_6.jpg?Expires=1695427200&amp;KeyName=mcpkey1&amp;Signature=GB2yUe3uzTQieZOrN5gxqpTOpAM&amp;w=300&amp;crop=1 1280w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/C13/900/C13900A371994400BE995A1E9F022340_6.jpg?Expires=1695427200&amp;KeyName=mcpkey1&amp;Signature=GB2yUe3uzTQieZOrN5gxqpTOpAM&amp;w=300&amp;crop=1 1920w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/C13/900/C13900A371994400BE995A1E9F022340_6.jpg?Expires=1695427200&amp;KeyName=mcpkey1&amp;Signature=GB2yUe3uzTQieZOrN5gxqpTOpAM&amp;w=499&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="5859370"
			data-index="6"
			data-collection="article-list1"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;5859370&quot;,&quot;title&quot;:&quot;Intact Ice Age cave bear found in Arctic Russia&quot;,&quot;link&quot;:&quot;https:\/\/www.mysterywire.com\/video\/intact-ice-age-cave-bear-found-in-arctic-russia\/5859370\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/82C\/7EB\/82C7EB2946C84103B9BC2008D32E1CF7_7.jpg?Expires=1694995200&amp;KeyName=mcpkey1&amp;Signature=hGWfT3XlI-LoTPRXEHfPQ4Ccwhc&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/82C\/7EB\/82C7EB2946C84103B9BC2008D32E1CF7_7.jpg?Expires=1694995200&amp;KeyName=mcpkey1&amp;Signature=hGWfT3XlI-LoTPRXEHfPQ4Ccwhc&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/82C\/7EB\/82C7EB2946C84103B9BC2008D32E1CF7_7.jpg?Expires=1694995200&amp;KeyName=mcpkey1&amp;Signature=hGWfT3XlI-LoTPRXEHfPQ4Ccwhc&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/82C\/7EB\/82C7EB2946C84103B9BC2008D32E1CF7_7.jpg?Expires=1694995200&amp;KeyName=mcpkey1&amp;Signature=hGWfT3XlI-LoTPRXEHfPQ4Ccwhc&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/82C\/7EB\/82C7EB2946C84103B9BC2008D32E1CF7_7.jpg?Expires=1694995200&amp;KeyName=mcpkey1&amp;Signature=hGWfT3XlI-LoTPRXEHfPQ4Ccwhc&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/82C\/7EB\/82C7EB2946C84103B9BC2008D32E1CF7_7.jpg?Expires=1694995200&amp;KeyName=mcpkey1&amp;Signature=hGWfT3XlI-LoTPRXEHfPQ4Ccwhc&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/82C\/7EB\/82C7EB2946C84103B9BC2008D32E1CF7_7.jpg?Expires=1694995200&amp;KeyName=mcpkey1&amp;Signature=hGWfT3XlI-LoTPRXEHfPQ4Ccwhc&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/82C\/7EB\/82C7EB2946C84103B9BC2008D32E1CF7_7.jpg?Expires=1694995200&amp;KeyName=mcpkey1&amp;Signature=hGWfT3XlI-LoTPRXEHfPQ4Ccwhc&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/82C\/7EB\/82C7EB2946C84103B9BC2008D32E1CF7_7.jpg?Expires=1694995200&amp;KeyName=mcpkey1&amp;Signature=hGWfT3XlI-LoTPRXEHfPQ4Ccwhc&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;1 month ago&quot;,&quot;datetime&quot;:&quot;2020-09-17T08:09:00-07:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_5859370&quot;,&quot;category&quot;:{&quot;title&quot;:&quot;Mysteries&quot;,&quot;link&quot;:&quot;#&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;5859370&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p6&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;mysterywire.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;mysterywire.com&quot;,&quot;ns_st_st&quot;:&quot;mysterywire&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Mysteries&quot;,&quot;cs_ucfr&quot;:&quot;&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;mysterywire.com&quot;,&quot;ns_st_st&quot;:&quot;mysterywire&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Mysteries&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.mystery\/mysteries&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.mysterywire.com\/mysteries\/the-amazing-james-randi-magician-and-skeptic-dies-at-92\/&amp;cust_params=vid%3D5859370%26cmsid%3D33015%26pid%3D33015%26vidcat%3D\/mysteries%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003&quot;}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;qN1zdy1ZDE9bOiWNa2uzJiVd7q2QWkJo&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI1ODU5MzcwIiwiaXNzIjoicU4xemR5MVpERTliT2lXTmEydXpKaVZkN3EyUVdrSm8iLCJleHAiOjE2MDM1MzAwNDl9.HJF-4qOee5iCNIZDlekCVaMJz9w0QpwzYJe44lSUisY&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/mysterywire\/video\/video_studio\/1319\/20\/09\/17\/5859370\/5859370_667822F2278240589E91D85CED05D302_200917_5859370_Intact_Ice_Age_cave_bear_found_in_Arctic_Russia_1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/video/intact-ice-age-cave-bear-found-in-arctic-russia/5859370/"
									>
			
				Intact Ice Age cave bear found in Arctic Russia
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="#">Mysteries</a> / <time datetime="2020-09-17T08:09:00-07:00">1 month ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/video/intact-ice-age-cave-bear-found-in-arctic-russia/5859370/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_5859370"
	>
	<img
		src="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/82C/7EB/82C7EB2946C84103B9BC2008D32E1CF7_7.jpg?Expires=1694995200&#038;KeyName=mcpkey1&#038;Signature=hGWfT3XlI-LoTPRXEHfPQ4Ccwhc&#038;w=300&#038;crop=1"
		alt=""
		srcset="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/82C/7EB/82C7EB2946C84103B9BC2008D32E1CF7_7.jpg?Expires=1694995200&amp;KeyName=mcpkey1&amp;Signature=hGWfT3XlI-LoTPRXEHfPQ4Ccwhc&amp;w=160&amp;crop=1 160w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/82C/7EB/82C7EB2946C84103B9BC2008D32E1CF7_7.jpg?Expires=1694995200&amp;KeyName=mcpkey1&amp;Signature=hGWfT3XlI-LoTPRXEHfPQ4Ccwhc&amp;w=256&amp;crop=1 256w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/82C/7EB/82C7EB2946C84103B9BC2008D32E1CF7_7.jpg?Expires=1694995200&amp;KeyName=mcpkey1&amp;Signature=hGWfT3XlI-LoTPRXEHfPQ4Ccwhc&amp;w=300&amp;crop=1 320w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/82C/7EB/82C7EB2946C84103B9BC2008D32E1CF7_7.jpg?Expires=1694995200&amp;KeyName=mcpkey1&amp;Signature=hGWfT3XlI-LoTPRXEHfPQ4Ccwhc&amp;w=300&amp;crop=1 640w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/82C/7EB/82C7EB2946C84103B9BC2008D32E1CF7_7.jpg?Expires=1694995200&amp;KeyName=mcpkey1&amp;Signature=hGWfT3XlI-LoTPRXEHfPQ4Ccwhc&amp;w=300&amp;crop=1 960w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/82C/7EB/82C7EB2946C84103B9BC2008D32E1CF7_7.jpg?Expires=1694995200&amp;KeyName=mcpkey1&amp;Signature=hGWfT3XlI-LoTPRXEHfPQ4Ccwhc&amp;w=300&amp;crop=1 1280w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/82C/7EB/82C7EB2946C84103B9BC2008D32E1CF7_7.jpg?Expires=1694995200&amp;KeyName=mcpkey1&amp;Signature=hGWfT3XlI-LoTPRXEHfPQ4Ccwhc&amp;w=300&amp;crop=1 1920w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/82C/7EB/82C7EB2946C84103B9BC2008D32E1CF7_7.jpg?Expires=1694995200&amp;KeyName=mcpkey1&amp;Signature=hGWfT3XlI-LoTPRXEHfPQ4Ccwhc&amp;w=499&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="5857026"
			data-index="7"
			data-collection="article-list1"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;5857026&quot;,&quot;title&quot;:&quot;Divers in SE Asia may have found US submarine lost in WWII&quot;,&quot;link&quot;:&quot;https:\/\/www.mysterywire.com\/video\/divers-in-se-asia-may-have-found-us-submarine-lost-in-wwii\/5857026\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/040\/569\/040569E8D9D543819B74D5C92C8E3A29_4.jpg?Expires=1694908800&amp;KeyName=mcpkey1&amp;Signature=IttVlmtQF9vLKY0Gzq81egAbs9g&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/040\/569\/040569E8D9D543819B74D5C92C8E3A29_4.jpg?Expires=1694908800&amp;KeyName=mcpkey1&amp;Signature=IttVlmtQF9vLKY0Gzq81egAbs9g&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/040\/569\/040569E8D9D543819B74D5C92C8E3A29_4.jpg?Expires=1694908800&amp;KeyName=mcpkey1&amp;Signature=IttVlmtQF9vLKY0Gzq81egAbs9g&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/040\/569\/040569E8D9D543819B74D5C92C8E3A29_4.jpg?Expires=1694908800&amp;KeyName=mcpkey1&amp;Signature=IttVlmtQF9vLKY0Gzq81egAbs9g&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/040\/569\/040569E8D9D543819B74D5C92C8E3A29_4.jpg?Expires=1694908800&amp;KeyName=mcpkey1&amp;Signature=IttVlmtQF9vLKY0Gzq81egAbs9g&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/040\/569\/040569E8D9D543819B74D5C92C8E3A29_4.jpg?Expires=1694908800&amp;KeyName=mcpkey1&amp;Signature=IttVlmtQF9vLKY0Gzq81egAbs9g&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/040\/569\/040569E8D9D543819B74D5C92C8E3A29_4.jpg?Expires=1694908800&amp;KeyName=mcpkey1&amp;Signature=IttVlmtQF9vLKY0Gzq81egAbs9g&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/040\/569\/040569E8D9D543819B74D5C92C8E3A29_4.jpg?Expires=1694908800&amp;KeyName=mcpkey1&amp;Signature=IttVlmtQF9vLKY0Gzq81egAbs9g&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/040\/569\/040569E8D9D543819B74D5C92C8E3A29_4.jpg?Expires=1694908800&amp;KeyName=mcpkey1&amp;Signature=IttVlmtQF9vLKY0Gzq81egAbs9g&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;1 month ago&quot;,&quot;datetime&quot;:&quot;2020-09-16T14:39:00-07:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_5857026&quot;,&quot;category&quot;:{&quot;title&quot;:&quot;Mysteries&quot;,&quot;link&quot;:&quot;#&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;5857026&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p7&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;mysterywire.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;mysterywire.com&quot;,&quot;ns_st_st&quot;:&quot;mysterywire&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Mysteries&quot;,&quot;cs_ucfr&quot;:&quot;&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;mysterywire.com&quot;,&quot;ns_st_st&quot;:&quot;mysterywire&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Mysteries&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.mystery\/mysteries&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.mysterywire.com\/mysteries\/the-amazing-james-randi-magician-and-skeptic-dies-at-92\/&amp;cust_params=vid%3D5857026%26cmsid%3D33015%26pid%3D33015%26vidcat%3D\/mysteries%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003&quot;}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;qN1zdy1ZDE9bOiWNa2uzJiVd7q2QWkJo&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI1ODU3MDI2IiwiaXNzIjoicU4xemR5MVpERTliT2lXTmEydXpKaVZkN3EyUVdrSm8iLCJleHAiOjE2MDM1MzAwNDl9.yScnvZ0EM_FssyFb8CNS3fSBpeAfVtoQGoF-MIyCcBE&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/mysterywire\/video\/video_studio\/1319\/20\/09\/16\/5857026\/5857026_A06D1BB673264ADC918FEAC5D7190D5B_200916_5857026_Divers_in_SE_Asia_may_have_found_US_submarine_lo_1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/video/divers-in-se-asia-may-have-found-us-submarine-lost-in-wwii/5857026/"
									>
			
				Divers in SE Asia may have found US submarine lost in WWII
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="#">Mysteries</a> / <time datetime="2020-09-16T14:39:00-07:00">1 month ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/video/divers-in-se-asia-may-have-found-us-submarine-lost-in-wwii/5857026/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_5857026"
	>
	<img
		src="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/040/569/040569E8D9D543819B74D5C92C8E3A29_4.jpg?Expires=1694908800&#038;KeyName=mcpkey1&#038;Signature=IttVlmtQF9vLKY0Gzq81egAbs9g&#038;w=300&#038;crop=1"
		alt=""
		srcset="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/040/569/040569E8D9D543819B74D5C92C8E3A29_4.jpg?Expires=1694908800&amp;KeyName=mcpkey1&amp;Signature=IttVlmtQF9vLKY0Gzq81egAbs9g&amp;w=160&amp;crop=1 160w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/040/569/040569E8D9D543819B74D5C92C8E3A29_4.jpg?Expires=1694908800&amp;KeyName=mcpkey1&amp;Signature=IttVlmtQF9vLKY0Gzq81egAbs9g&amp;w=256&amp;crop=1 256w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/040/569/040569E8D9D543819B74D5C92C8E3A29_4.jpg?Expires=1694908800&amp;KeyName=mcpkey1&amp;Signature=IttVlmtQF9vLKY0Gzq81egAbs9g&amp;w=300&amp;crop=1 320w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/040/569/040569E8D9D543819B74D5C92C8E3A29_4.jpg?Expires=1694908800&amp;KeyName=mcpkey1&amp;Signature=IttVlmtQF9vLKY0Gzq81egAbs9g&amp;w=300&amp;crop=1 640w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/040/569/040569E8D9D543819B74D5C92C8E3A29_4.jpg?Expires=1694908800&amp;KeyName=mcpkey1&amp;Signature=IttVlmtQF9vLKY0Gzq81egAbs9g&amp;w=300&amp;crop=1 960w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/040/569/040569E8D9D543819B74D5C92C8E3A29_4.jpg?Expires=1694908800&amp;KeyName=mcpkey1&amp;Signature=IttVlmtQF9vLKY0Gzq81egAbs9g&amp;w=300&amp;crop=1 1280w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/040/569/040569E8D9D543819B74D5C92C8E3A29_4.jpg?Expires=1694908800&amp;KeyName=mcpkey1&amp;Signature=IttVlmtQF9vLKY0Gzq81egAbs9g&amp;w=300&amp;crop=1 1920w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/040/569/040569E8D9D543819B74D5C92C8E3A29_4.jpg?Expires=1694908800&amp;KeyName=mcpkey1&amp;Signature=IttVlmtQF9vLKY0Gzq81egAbs9g&amp;w=499&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="5853008"
			data-index="8"
			data-collection="article-list1"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;5853008&quot;,&quot;title&quot;:&quot;Taras Matla Mystery Wire interview - \&quot;Christopher Bartel: The Skinwalker Ranch Portfolio, 2010-2016\&quot;&quot;,&quot;link&quot;:&quot;https:\/\/www.mysterywire.com\/video\/taras-matla-mystery-wire-interview-christopher-bartel-the-skinwalker-ranch-portfolio-2010-2016\/5853008\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/076\/7C0\/0767C02B073041C4A7FF3E332EEAFA6C_8.jpg?Expires=1694822400&amp;KeyName=mcpkey1&amp;Signature=I1ZiIuMV0tX_3M4CH9eYA3vofPo&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/076\/7C0\/0767C02B073041C4A7FF3E332EEAFA6C_8.jpg?Expires=1694822400&amp;KeyName=mcpkey1&amp;Signature=I1ZiIuMV0tX_3M4CH9eYA3vofPo&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/076\/7C0\/0767C02B073041C4A7FF3E332EEAFA6C_8.jpg?Expires=1694822400&amp;KeyName=mcpkey1&amp;Signature=I1ZiIuMV0tX_3M4CH9eYA3vofPo&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/076\/7C0\/0767C02B073041C4A7FF3E332EEAFA6C_8.jpg?Expires=1694822400&amp;KeyName=mcpkey1&amp;Signature=I1ZiIuMV0tX_3M4CH9eYA3vofPo&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/076\/7C0\/0767C02B073041C4A7FF3E332EEAFA6C_8.jpg?Expires=1694822400&amp;KeyName=mcpkey1&amp;Signature=I1ZiIuMV0tX_3M4CH9eYA3vofPo&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/076\/7C0\/0767C02B073041C4A7FF3E332EEAFA6C_8.jpg?Expires=1694822400&amp;KeyName=mcpkey1&amp;Signature=I1ZiIuMV0tX_3M4CH9eYA3vofPo&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/076\/7C0\/0767C02B073041C4A7FF3E332EEAFA6C_8.jpg?Expires=1694822400&amp;KeyName=mcpkey1&amp;Signature=I1ZiIuMV0tX_3M4CH9eYA3vofPo&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/076\/7C0\/0767C02B073041C4A7FF3E332EEAFA6C_8.jpg?Expires=1694822400&amp;KeyName=mcpkey1&amp;Signature=I1ZiIuMV0tX_3M4CH9eYA3vofPo&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/076\/7C0\/0767C02B073041C4A7FF3E332EEAFA6C_8.jpg?Expires=1694822400&amp;KeyName=mcpkey1&amp;Signature=I1ZiIuMV0tX_3M4CH9eYA3vofPo&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;1 month ago&quot;,&quot;datetime&quot;:&quot;2020-09-15T13:51:00-07:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_5853008&quot;,&quot;category&quot;:{&quot;title&quot;:&quot;Mysteries&quot;,&quot;link&quot;:&quot;#&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;5853008&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p8&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;mysterywire.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;mysterywire.com&quot;,&quot;ns_st_st&quot;:&quot;mysterywire&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Mysteries&quot;,&quot;cs_ucfr&quot;:&quot;&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;mysterywire.com&quot;,&quot;ns_st_st&quot;:&quot;mysterywire&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Mysteries&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.mystery\/mysteries&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.mysterywire.com\/mysteries\/the-amazing-james-randi-magician-and-skeptic-dies-at-92\/&amp;cust_params=vid%3D5853008%26cmsid%3D33015%26pid%3D33015%26vidcat%3D\/mysteries%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003&quot;}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;qN1zdy1ZDE9bOiWNa2uzJiVd7q2QWkJo&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI1ODUzMDA4IiwiaXNzIjoicU4xemR5MVpERTliT2lXTmEydXpKaVZkN3EyUVdrSm8iLCJleHAiOjE2MDM1MzAwNDl9.9IH5LhL9q0K76qDNNC1DMhlhu6aDk85XCIkKEDN4fTE&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/mysterywire\/video\/video_studio\/1301\/20\/09\/15\/5852995\/5852995_F4FA67576D9B4418BB0EEB9ABFDA0C75_200915_5852995_Taras_Matla_Mystery_Wire_interview____Christophe_4000_v1600203772.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/video/taras-matla-mystery-wire-interview-christopher-bartel-the-skinwalker-ranch-portfolio-2010-2016/5853008/"
									>
			
				Taras Matla Mystery Wire interview - "Christopher Bartel: The Skinwalker Ranch Portfolio, 2010-2016"
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="#">Mysteries</a> / <time datetime="2020-09-15T13:51:00-07:00">1 month ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/video/taras-matla-mystery-wire-interview-christopher-bartel-the-skinwalker-ranch-portfolio-2010-2016/5853008/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_5853008"
	>
	<img
		src="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/076/7C0/0767C02B073041C4A7FF3E332EEAFA6C_8.jpg?Expires=1694822400&#038;KeyName=mcpkey1&#038;Signature=I1ZiIuMV0tX_3M4CH9eYA3vofPo&#038;w=300&#038;crop=1"
		alt=""
		srcset="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/076/7C0/0767C02B073041C4A7FF3E332EEAFA6C_8.jpg?Expires=1694822400&amp;KeyName=mcpkey1&amp;Signature=I1ZiIuMV0tX_3M4CH9eYA3vofPo&amp;w=160&amp;crop=1 160w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/076/7C0/0767C02B073041C4A7FF3E332EEAFA6C_8.jpg?Expires=1694822400&amp;KeyName=mcpkey1&amp;Signature=I1ZiIuMV0tX_3M4CH9eYA3vofPo&amp;w=256&amp;crop=1 256w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/076/7C0/0767C02B073041C4A7FF3E332EEAFA6C_8.jpg?Expires=1694822400&amp;KeyName=mcpkey1&amp;Signature=I1ZiIuMV0tX_3M4CH9eYA3vofPo&amp;w=300&amp;crop=1 320w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/076/7C0/0767C02B073041C4A7FF3E332EEAFA6C_8.jpg?Expires=1694822400&amp;KeyName=mcpkey1&amp;Signature=I1ZiIuMV0tX_3M4CH9eYA3vofPo&amp;w=300&amp;crop=1 640w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/076/7C0/0767C02B073041C4A7FF3E332EEAFA6C_8.jpg?Expires=1694822400&amp;KeyName=mcpkey1&amp;Signature=I1ZiIuMV0tX_3M4CH9eYA3vofPo&amp;w=300&amp;crop=1 960w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/076/7C0/0767C02B073041C4A7FF3E332EEAFA6C_8.jpg?Expires=1694822400&amp;KeyName=mcpkey1&amp;Signature=I1ZiIuMV0tX_3M4CH9eYA3vofPo&amp;w=300&amp;crop=1 1280w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/076/7C0/0767C02B073041C4A7FF3E332EEAFA6C_8.jpg?Expires=1694822400&amp;KeyName=mcpkey1&amp;Signature=I1ZiIuMV0tX_3M4CH9eYA3vofPo&amp;w=300&amp;crop=1 1920w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/076/7C0/0767C02B073041C4A7FF3E332EEAFA6C_8.jpg?Expires=1694822400&amp;KeyName=mcpkey1&amp;Signature=I1ZiIuMV0tX_3M4CH9eYA3vofPo&amp;w=499&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="5823376"
			data-index="9"
			data-collection="article-list1"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;5823376&quot;,&quot;title&quot;:&quot;Mammoth skeletons found at Mexico airport site&quot;,&quot;link&quot;:&quot;https:\/\/www.mysterywire.com\/video\/mammoth-skeletons-found-at-mexico-airport-site\/5823376\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/081\/330\/08133042C2D240AF8E15ADE5E08F6D3D_8.jpg?Expires=1693872000&amp;KeyName=mcpkey1&amp;Signature=F4R92Gs7CxcQbrcSo5wA22rkA_E&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/081\/330\/08133042C2D240AF8E15ADE5E08F6D3D_8.jpg?Expires=1693872000&amp;KeyName=mcpkey1&amp;Signature=F4R92Gs7CxcQbrcSo5wA22rkA_E&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/081\/330\/08133042C2D240AF8E15ADE5E08F6D3D_8.jpg?Expires=1693872000&amp;KeyName=mcpkey1&amp;Signature=F4R92Gs7CxcQbrcSo5wA22rkA_E&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/081\/330\/08133042C2D240AF8E15ADE5E08F6D3D_8.jpg?Expires=1693872000&amp;KeyName=mcpkey1&amp;Signature=F4R92Gs7CxcQbrcSo5wA22rkA_E&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/081\/330\/08133042C2D240AF8E15ADE5E08F6D3D_8.jpg?Expires=1693872000&amp;KeyName=mcpkey1&amp;Signature=F4R92Gs7CxcQbrcSo5wA22rkA_E&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/081\/330\/08133042C2D240AF8E15ADE5E08F6D3D_8.jpg?Expires=1693872000&amp;KeyName=mcpkey1&amp;Signature=F4R92Gs7CxcQbrcSo5wA22rkA_E&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/081\/330\/08133042C2D240AF8E15ADE5E08F6D3D_8.jpg?Expires=1693872000&amp;KeyName=mcpkey1&amp;Signature=F4R92Gs7CxcQbrcSo5wA22rkA_E&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/081\/330\/08133042C2D240AF8E15ADE5E08F6D3D_8.jpg?Expires=1693872000&amp;KeyName=mcpkey1&amp;Signature=F4R92Gs7CxcQbrcSo5wA22rkA_E&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/081\/330\/08133042C2D240AF8E15ADE5E08F6D3D_8.jpg?Expires=1693872000&amp;KeyName=mcpkey1&amp;Signature=F4R92Gs7CxcQbrcSo5wA22rkA_E&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;2 months ago&quot;,&quot;datetime&quot;:&quot;2020-09-04T08:06:00-07:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_5823376&quot;,&quot;category&quot;:{&quot;title&quot;:&quot;Mysteries&quot;,&quot;link&quot;:&quot;#&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;5823376&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p9&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;mysterywire.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;mysterywire.com&quot;,&quot;ns_st_st&quot;:&quot;mysterywire&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Mysteries&quot;,&quot;cs_ucfr&quot;:&quot;&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;mysterywire.com&quot;,&quot;ns_st_st&quot;:&quot;mysterywire&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Mysteries&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.mystery\/mysteries&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.mysterywire.com\/mysteries\/the-amazing-james-randi-magician-and-skeptic-dies-at-92\/&amp;cust_params=vid%3D5823376%26cmsid%3D33015%26pid%3D33015%26vidcat%3D\/mysteries%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003&quot;}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;qN1zdy1ZDE9bOiWNa2uzJiVd7q2QWkJo&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI1ODIzMzc2IiwiaXNzIjoicU4xemR5MVpERTliT2lXTmEydXpKaVZkN3EyUVdrSm8iLCJleHAiOjE2MDM1MzAwNDl9.u0VtwdMVlyCglQxnybZLpS9ORZnfpZXdHrWzTXqLh_o&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/mysterywire\/video\/video_studio\/1319\/20\/09\/04\/5823376\/5823376_CC2B5B35063F43DA9AEA60E309A8DA4B_200904_5823376_Mammoth_skeletons_found_at_Mexico_airport_site_1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/video/mammoth-skeletons-found-at-mexico-airport-site/5823376/"
									>
			
				Mammoth skeletons found at Mexico airport site
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="#">Mysteries</a> / <time datetime="2020-09-04T08:06:00-07:00">2 months ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/video/mammoth-skeletons-found-at-mexico-airport-site/5823376/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_5823376"
	>
	<img
		src="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/081/330/08133042C2D240AF8E15ADE5E08F6D3D_8.jpg?Expires=1693872000&#038;KeyName=mcpkey1&#038;Signature=F4R92Gs7CxcQbrcSo5wA22rkA_E&#038;w=300&#038;crop=1"
		alt=""
		srcset="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/081/330/08133042C2D240AF8E15ADE5E08F6D3D_8.jpg?Expires=1693872000&amp;KeyName=mcpkey1&amp;Signature=F4R92Gs7CxcQbrcSo5wA22rkA_E&amp;w=160&amp;crop=1 160w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/081/330/08133042C2D240AF8E15ADE5E08F6D3D_8.jpg?Expires=1693872000&amp;KeyName=mcpkey1&amp;Signature=F4R92Gs7CxcQbrcSo5wA22rkA_E&amp;w=256&amp;crop=1 256w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/081/330/08133042C2D240AF8E15ADE5E08F6D3D_8.jpg?Expires=1693872000&amp;KeyName=mcpkey1&amp;Signature=F4R92Gs7CxcQbrcSo5wA22rkA_E&amp;w=300&amp;crop=1 320w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/081/330/08133042C2D240AF8E15ADE5E08F6D3D_8.jpg?Expires=1693872000&amp;KeyName=mcpkey1&amp;Signature=F4R92Gs7CxcQbrcSo5wA22rkA_E&amp;w=300&amp;crop=1 640w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/081/330/08133042C2D240AF8E15ADE5E08F6D3D_8.jpg?Expires=1693872000&amp;KeyName=mcpkey1&amp;Signature=F4R92Gs7CxcQbrcSo5wA22rkA_E&amp;w=300&amp;crop=1 960w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/081/330/08133042C2D240AF8E15ADE5E08F6D3D_8.jpg?Expires=1693872000&amp;KeyName=mcpkey1&amp;Signature=F4R92Gs7CxcQbrcSo5wA22rkA_E&amp;w=300&amp;crop=1 1280w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/081/330/08133042C2D240AF8E15ADE5E08F6D3D_8.jpg?Expires=1693872000&amp;KeyName=mcpkey1&amp;Signature=F4R92Gs7CxcQbrcSo5wA22rkA_E&amp;w=300&amp;crop=1 1920w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/081/330/08133042C2D240AF8E15ADE5E08F6D3D_8.jpg?Expires=1693872000&amp;KeyName=mcpkey1&amp;Signature=F4R92Gs7CxcQbrcSo5wA22rkA_E&amp;w=499&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="5752949"
			data-index="10"
			data-collection="article-list1"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;5752949&quot;,&quot;title&quot;:&quot;Lake Mead B-29 Bomber discovery made public - August 9, 2002&quot;,&quot;link&quot;:&quot;https:\/\/www.mysterywire.com\/video\/lake-mead-b-29-bomber-discovery-made-public-august-9-2002\/5752949\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/F9F\/306\/F9F306CF675242C9AD15484CEC2BC24C_5.jpg?Expires=1691798400&amp;KeyName=mcpkey1&amp;Signature=AokhKqIaHZDqhVMrshMwtsh6zrM&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/F9F\/306\/F9F306CF675242C9AD15484CEC2BC24C_5.jpg?Expires=1691798400&amp;KeyName=mcpkey1&amp;Signature=AokhKqIaHZDqhVMrshMwtsh6zrM&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/F9F\/306\/F9F306CF675242C9AD15484CEC2BC24C_5.jpg?Expires=1691798400&amp;KeyName=mcpkey1&amp;Signature=AokhKqIaHZDqhVMrshMwtsh6zrM&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/F9F\/306\/F9F306CF675242C9AD15484CEC2BC24C_5.jpg?Expires=1691798400&amp;KeyName=mcpkey1&amp;Signature=AokhKqIaHZDqhVMrshMwtsh6zrM&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/F9F\/306\/F9F306CF675242C9AD15484CEC2BC24C_5.jpg?Expires=1691798400&amp;KeyName=mcpkey1&amp;Signature=AokhKqIaHZDqhVMrshMwtsh6zrM&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/F9F\/306\/F9F306CF675242C9AD15484CEC2BC24C_5.jpg?Expires=1691798400&amp;KeyName=mcpkey1&amp;Signature=AokhKqIaHZDqhVMrshMwtsh6zrM&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/F9F\/306\/F9F306CF675242C9AD15484CEC2BC24C_5.jpg?Expires=1691798400&amp;KeyName=mcpkey1&amp;Signature=AokhKqIaHZDqhVMrshMwtsh6zrM&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/F9F\/306\/F9F306CF675242C9AD15484CEC2BC24C_5.jpg?Expires=1691798400&amp;KeyName=mcpkey1&amp;Signature=AokhKqIaHZDqhVMrshMwtsh6zrM&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/F9F\/306\/F9F306CF675242C9AD15484CEC2BC24C_5.jpg?Expires=1691798400&amp;KeyName=mcpkey1&amp;Signature=AokhKqIaHZDqhVMrshMwtsh6zrM&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;2 months ago&quot;,&quot;datetime&quot;:&quot;2020-08-11T10:49:00-07:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_5752949&quot;,&quot;category&quot;:{&quot;title&quot;:&quot;Mysteries&quot;,&quot;link&quot;:&quot;#&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;5752949&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p10&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;mysterywire.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;mysterywire.com&quot;,&quot;ns_st_st&quot;:&quot;mysterywire&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Mysteries&quot;,&quot;cs_ucfr&quot;:&quot;&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;mysterywire.com&quot;,&quot;ns_st_st&quot;:&quot;mysterywire&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Mysteries&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.mystery\/mysteries&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.mysterywire.com\/mysteries\/the-amazing-james-randi-magician-and-skeptic-dies-at-92\/&amp;cust_params=vid%3D5752949%26cmsid%3D33015%26pid%3D33015%26vidcat%3D\/mysteries%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003&quot;}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;qN1zdy1ZDE9bOiWNa2uzJiVd7q2QWkJo&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI1NzUyOTQ5IiwiaXNzIjoicU4xemR5MVpERTliT2lXTmEydXpKaVZkN3EyUVdrSm8iLCJleHAiOjE2MDM1MzAwNDl9.mmLwu247FIRPieSKZKZmziTXNTgYzPKCZil2aX1l9JM&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/mysterywire\/video\/video_studio\/1301\/20\/08\/11\/5752946\/5752946_C097CA1601C545248C2D75BD547A5C08_200811_5752946_Lake_Mead_B_29_Bomber_discovery_made_public___Au_4000_v1597168273.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/video/lake-mead-b-29-bomber-discovery-made-public-august-9-2002/5752949/"
									>
			
				Lake Mead B-29 Bomber discovery made public - August 9, 2002
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="#">Mysteries</a> / <time datetime="2020-08-11T10:49:00-07:00">2 months ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/video/lake-mead-b-29-bomber-discovery-made-public-august-9-2002/5752949/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_5752949"
	>
	<img
		src="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/F9F/306/F9F306CF675242C9AD15484CEC2BC24C_5.jpg?Expires=1691798400&#038;KeyName=mcpkey1&#038;Signature=AokhKqIaHZDqhVMrshMwtsh6zrM&#038;w=300&#038;crop=1"
		alt=""
		srcset="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/F9F/306/F9F306CF675242C9AD15484CEC2BC24C_5.jpg?Expires=1691798400&amp;KeyName=mcpkey1&amp;Signature=AokhKqIaHZDqhVMrshMwtsh6zrM&amp;w=160&amp;crop=1 160w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/F9F/306/F9F306CF675242C9AD15484CEC2BC24C_5.jpg?Expires=1691798400&amp;KeyName=mcpkey1&amp;Signature=AokhKqIaHZDqhVMrshMwtsh6zrM&amp;w=256&amp;crop=1 256w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/F9F/306/F9F306CF675242C9AD15484CEC2BC24C_5.jpg?Expires=1691798400&amp;KeyName=mcpkey1&amp;Signature=AokhKqIaHZDqhVMrshMwtsh6zrM&amp;w=300&amp;crop=1 320w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/F9F/306/F9F306CF675242C9AD15484CEC2BC24C_5.jpg?Expires=1691798400&amp;KeyName=mcpkey1&amp;Signature=AokhKqIaHZDqhVMrshMwtsh6zrM&amp;w=300&amp;crop=1 640w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/F9F/306/F9F306CF675242C9AD15484CEC2BC24C_5.jpg?Expires=1691798400&amp;KeyName=mcpkey1&amp;Signature=AokhKqIaHZDqhVMrshMwtsh6zrM&amp;w=300&amp;crop=1 960w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/F9F/306/F9F306CF675242C9AD15484CEC2BC24C_5.jpg?Expires=1691798400&amp;KeyName=mcpkey1&amp;Signature=AokhKqIaHZDqhVMrshMwtsh6zrM&amp;w=300&amp;crop=1 1280w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/F9F/306/F9F306CF675242C9AD15484CEC2BC24C_5.jpg?Expires=1691798400&amp;KeyName=mcpkey1&amp;Signature=AokhKqIaHZDqhVMrshMwtsh6zrM&amp;w=300&amp;crop=1 1920w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/F9F/306/F9F306CF675242C9AD15484CEC2BC24C_5.jpg?Expires=1691798400&amp;KeyName=mcpkey1&amp;Signature=AokhKqIaHZDqhVMrshMwtsh6zrM&amp;w=499&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="5752948"
			data-index="11"
			data-collection="article-list1"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;5752948&quot;,&quot;title&quot;:&quot;Lake Mead B-29 Bomber found - July 2001&quot;,&quot;link&quot;:&quot;https:\/\/www.mysterywire.com\/video\/lake-mead-b-29-bomber-found-july-2001\/5752948\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/1CF\/20A\/1CF20A0184A1459A873FB218766E792F_3.jpg?Expires=1691798400&amp;KeyName=mcpkey1&amp;Signature=CAlb5C10c-e9-fLuvdEX8qfXcEE&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/1CF\/20A\/1CF20A0184A1459A873FB218766E792F_3.jpg?Expires=1691798400&amp;KeyName=mcpkey1&amp;Signature=CAlb5C10c-e9-fLuvdEX8qfXcEE&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/1CF\/20A\/1CF20A0184A1459A873FB218766E792F_3.jpg?Expires=1691798400&amp;KeyName=mcpkey1&amp;Signature=CAlb5C10c-e9-fLuvdEX8qfXcEE&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/1CF\/20A\/1CF20A0184A1459A873FB218766E792F_3.jpg?Expires=1691798400&amp;KeyName=mcpkey1&amp;Signature=CAlb5C10c-e9-fLuvdEX8qfXcEE&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/1CF\/20A\/1CF20A0184A1459A873FB218766E792F_3.jpg?Expires=1691798400&amp;KeyName=mcpkey1&amp;Signature=CAlb5C10c-e9-fLuvdEX8qfXcEE&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/1CF\/20A\/1CF20A0184A1459A873FB218766E792F_3.jpg?Expires=1691798400&amp;KeyName=mcpkey1&amp;Signature=CAlb5C10c-e9-fLuvdEX8qfXcEE&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/1CF\/20A\/1CF20A0184A1459A873FB218766E792F_3.jpg?Expires=1691798400&amp;KeyName=mcpkey1&amp;Signature=CAlb5C10c-e9-fLuvdEX8qfXcEE&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/1CF\/20A\/1CF20A0184A1459A873FB218766E792F_3.jpg?Expires=1691798400&amp;KeyName=mcpkey1&amp;Signature=CAlb5C10c-e9-fLuvdEX8qfXcEE&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/1CF\/20A\/1CF20A0184A1459A873FB218766E792F_3.jpg?Expires=1691798400&amp;KeyName=mcpkey1&amp;Signature=CAlb5C10c-e9-fLuvdEX8qfXcEE&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;2 months ago&quot;,&quot;datetime&quot;:&quot;2020-08-11T10:48:00-07:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_5752948&quot;,&quot;category&quot;:{&quot;title&quot;:&quot;Mysteries&quot;,&quot;link&quot;:&quot;#&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;5752948&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p11&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;mysterywire.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;mysterywire.com&quot;,&quot;ns_st_st&quot;:&quot;mysterywire&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Mysteries&quot;,&quot;cs_ucfr&quot;:&quot;&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;mysterywire.com&quot;,&quot;ns_st_st&quot;:&quot;mysterywire&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Mysteries&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.mystery\/mysteries&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.mysterywire.com\/mysteries\/the-amazing-james-randi-magician-and-skeptic-dies-at-92\/&amp;cust_params=vid%3D5752948%26cmsid%3D33015%26pid%3D33015%26vidcat%3D\/mysteries%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003&quot;}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;qN1zdy1ZDE9bOiWNa2uzJiVd7q2QWkJo&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI1NzUyOTQ4IiwiaXNzIjoicU4xemR5MVpERTliT2lXTmEydXpKaVZkN3EyUVdrSm8iLCJleHAiOjE2MDM1MzAwNDl9.f8vWws8i6TPveEH61WblnZid3n0ljNqfQwozCAMK45Q&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/mysterywire\/video\/video_studio\/1301\/20\/08\/11\/5752942\/5752942_F75346866A4F4D4998AD2835058E4F24_200811_5752942_Lake_Mead_B_29_Bomber_found___July_2001_4000_v1597168248.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/video/lake-mead-b-29-bomber-found-july-2001/5752948/"
									>
			
				Lake Mead B-29 Bomber found - July 2001
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="#">Mysteries</a> / <time datetime="2020-08-11T10:48:00-07:00">2 months ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/video/lake-mead-b-29-bomber-found-july-2001/5752948/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_5752948"
	>
	<img
		src="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/1CF/20A/1CF20A0184A1459A873FB218766E792F_3.jpg?Expires=1691798400&#038;KeyName=mcpkey1&#038;Signature=CAlb5C10c-e9-fLuvdEX8qfXcEE&#038;w=300&#038;crop=1"
		alt=""
		srcset="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/1CF/20A/1CF20A0184A1459A873FB218766E792F_3.jpg?Expires=1691798400&amp;KeyName=mcpkey1&amp;Signature=CAlb5C10c-e9-fLuvdEX8qfXcEE&amp;w=160&amp;crop=1 160w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/1CF/20A/1CF20A0184A1459A873FB218766E792F_3.jpg?Expires=1691798400&amp;KeyName=mcpkey1&amp;Signature=CAlb5C10c-e9-fLuvdEX8qfXcEE&amp;w=256&amp;crop=1 256w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/1CF/20A/1CF20A0184A1459A873FB218766E792F_3.jpg?Expires=1691798400&amp;KeyName=mcpkey1&amp;Signature=CAlb5C10c-e9-fLuvdEX8qfXcEE&amp;w=300&amp;crop=1 320w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/1CF/20A/1CF20A0184A1459A873FB218766E792F_3.jpg?Expires=1691798400&amp;KeyName=mcpkey1&amp;Signature=CAlb5C10c-e9-fLuvdEX8qfXcEE&amp;w=300&amp;crop=1 640w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/1CF/20A/1CF20A0184A1459A873FB218766E792F_3.jpg?Expires=1691798400&amp;KeyName=mcpkey1&amp;Signature=CAlb5C10c-e9-fLuvdEX8qfXcEE&amp;w=300&amp;crop=1 960w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/1CF/20A/1CF20A0184A1459A873FB218766E792F_3.jpg?Expires=1691798400&amp;KeyName=mcpkey1&amp;Signature=CAlb5C10c-e9-fLuvdEX8qfXcEE&amp;w=300&amp;crop=1 1280w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/1CF/20A/1CF20A0184A1459A873FB218766E792F_3.jpg?Expires=1691798400&amp;KeyName=mcpkey1&amp;Signature=CAlb5C10c-e9-fLuvdEX8qfXcEE&amp;w=300&amp;crop=1 1920w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/1CF/20A/1CF20A0184A1459A873FB218766E792F_3.jpg?Expires=1691798400&amp;KeyName=mcpkey1&amp;Signature=CAlb5C10c-e9-fLuvdEX8qfXcEE&amp;w=499&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>



				</section>
				</section></article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Mysteries Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.mysterywire.com/mysteries/the-amazing-james-randi-magician-and-skeptic-dies-at-92/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="33015"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				The Amazing James Randi, magician and skeptic, dies at 92
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2020-10-22T08:14:20-07:00">Oct 22, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			
				<p>MYSTERY WIRE -- James Randi, a magician who later challenged spoon benders, mind readers and faith healers with such voracity that he became regarded as the country’s foremost skeptic, has died, his foundation announced. He was 92.</p>
<p>The James Randi Educational Foundation confirmed the death, saying simply that its founder succumbed to “age-related causes” on Tuesday.</p>

					</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/AP20296032811239.jpg?w=2000&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/AP20296032811239.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/AP20296032811239.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/AP20296032811239.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/AP20296032811239.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/AP20296032811239.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/AP20296032811239.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/AP20296032811239.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/AP20296032811239.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/AP20296032811239.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/AP20296032811239.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/AP20296032811239.jpg?w=2000&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					<!-- -->				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.mysterywire.com/true-crime/over-60-exhibits-damaged-at-berlin-museums-motive-a-mystery/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="32881"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Over 60 exhibits damaged at Berlin museums, motive a mystery
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2020-10-21T10:33:08-07:00">Oct 21, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			
				<p>MYSTERY WIRE (Berlin) — More than 60 artworks and artifacts at some of Berlin's best-known museums were smeared with an oily liquid by an unknown perpetrator or perpetrators earlier this month, authorities said Wednesday. They were hopeful that the apparently random damage can be repaired, but said the motive was a mystery.</p>
<p>The works at the Museum Island complex, a UNESCO world heritage site in the heart of the German capital that is one of the city’s main tourist attractions, were targeted at some point between 10 a.m. and 6 p.m. on Oct. 3. Investigators said they had watched hours of surveillance camera footage but hadn't found any obvious sign of anyone applying the liquid.</p>

					</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/AP20295436669883.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/AP20295436669883.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/AP20295436669883.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/AP20295436669883.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/AP20295436669883.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/AP20295436669883.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/AP20295436669883.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/AP20295436669883.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/AP20295436669883.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/AP20295436669883.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/AP20295436669883.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/AP20295436669883.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.mysterywire.com/mysteries/dark-skies/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="32768"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Humans are paying the price for stealing the night
					</h3>
	
						<footer class="article-list__article-byline">
				by Duncan Phenix <span class="sep">/</span> <time datetime="2020-10-21T13:56:32-07:00">Oct 21, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			
				<p>The original dark sky story in the video below first aired on KLAS-TV in Las Vegas on September 2, 2013.</p>
<p>MYSTERY WIRE -- Ever since humans first walked the Earth, we have been able to look up at night and see the moon, planets, stars, and even galaxies in the night sky. That was until we figured out how to light up the night.</p>

					</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/GettyImages-1228183888.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/GettyImages-1228183888.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/GettyImages-1228183888.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/GettyImages-1228183888.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/GettyImages-1228183888.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/GettyImages-1228183888.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/GettyImages-1228183888.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/GettyImages-1228183888.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/GettyImages-1228183888.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/GettyImages-1228183888.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/GettyImages-1228183888.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/GettyImages-1228183888.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
				
</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"nx.mystery","ad_disabled":"0","facebook_only":"0"}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"mysteries","kw":"skull-found-in-oregon-woods-in-1986-finally-identified"}'   data-path='/5678/nx.mystery/mysteries'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

		<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			

	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="33015"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/mysteries/the-amazing-james-randi-magician-and-skeptic-dies-at-92/"
									>
			
				The Amazing James Randi, magician and skeptic, dies at 92
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/mysteries/the-amazing-james-randi-magician-and-skeptic-dies-at-92/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/AP20296032811239.jpg?w=2000&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/AP20296032811239.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/AP20296032811239.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/AP20296032811239.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/AP20296032811239.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/AP20296032811239.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/AP20296032811239.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/AP20296032811239.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/AP20296032811239.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/AP20296032811239.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/AP20296032811239.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/AP20296032811239.jpg?w=2000&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="32805"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/top-stories/nasa-collects-sample-of-ancient-asteroid-for-voyage-back-to-earth/"
									>
			
				NASA collects sample of ancient asteroid for voyage back to Earth
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/top-stories/nasa-collects-sample-of-ancient-asteroid-for-voyage-back-to-earth/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/o-rex_approach.png?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/o-rex_approach.png?w=160&amp;h=90&amp;crop=1 160w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/o-rex_approach.png?w=256&amp;h=144&amp;crop=1 256w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/o-rex_approach.png?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/o-rex_approach.png?w=512&amp;h=288&amp;crop=1 512w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/o-rex_approach.png?w=640&amp;h=360&amp;crop=1 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/o-rex_approach.png?w=876&amp;h=493&amp;crop=1 876w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/o-rex_approach.png?w=960&amp;h=540&amp;crop=1 960w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/o-rex_approach.png?w=1280&amp;h=720&amp;crop=1 1280w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/o-rex_approach.png?w=1752&amp;h=986&amp;crop=1 1752w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/o-rex_approach.png?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/o-rex_approach.png?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="32820"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/space-science/us-spacecraft-touches-asteroid-for-rare-rubble-grab/"
									>
			
				US spacecraft touches asteroid for rare rubble grab
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/space-science/us-spacecraft-touches-asteroid-for-rare-rubble-grab/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square-true-ratio landscape square-on-mobile"
	>
	<img
		src="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/AP20288517646727.jpg?w=1024&#038;h=1024&#038;crop=1"
		alt=""
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/AP20288517646727.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/AP20288517646727.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/AP20288517646727.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/AP20288517646727.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/AP20288517646727.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/AP20288517646727.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/AP20288517646727.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/AP20288517646727.jpg?w=1024&amp;h=720&amp;crop=1 1280w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/AP20288517646727.jpg?w=1024&amp;h=986&amp;crop=1 1752w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/AP20288517646727.jpg?w=1024&amp;h=1024&amp;crop=1 1920w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/AP20288517646727.jpg?w=1024&amp;h=1024&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="32593"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/mysteries/documentary-follows-family-that-cryogenically-froze-daughters-remains/"
									>
			
				Documentary follows family that cryogenically froze daughter&#8217;s remains
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/mysteries/documentary-follows-family-that-cryogenically-froze-daughters-remains/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/Capture-3-1.jpg?w=603&#038;h=382&#038;crop=1"
		alt=""
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/Capture-3-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/Capture-3-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/Capture-3-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/Capture-3-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/Capture-3-1.jpg?w=603&amp;h=360&amp;crop=1 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/Capture-3-1.jpg?w=603&amp;h=382&amp;crop=1 876w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/Capture-3-1.jpg?w=603&amp;h=382&amp;crop=1 960w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/Capture-3-1.jpg?w=603&amp;h=382&amp;crop=1 1280w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/Capture-3-1.jpg?w=603&amp;h=382&amp;crop=1 1752w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/Capture-3-1.jpg?w=603&amp;h=382&amp;crop=1 1920w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/Capture-3-1.jpg?w=603&amp;h=382&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="32542"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/true-crime/the-ultimate-price-millionaire-millennial-drug-kingpin-sentenced-to-life-in-prison/"
									>
			
				&#8216;The ultimate price&#8217;: Millionaire millennial drug kingpin sentenced to life in prison
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/true-crime/the-ultimate-price-millionaire-millennial-drug-kingpin-sentenced-to-life-in-prison/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/Shamo.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/Shamo.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/Shamo.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/Shamo.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/Shamo.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/Shamo.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/Shamo.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/Shamo.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/Shamo.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/Shamo.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/Shamo.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/Shamo.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="32445"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/space-science/space-probe-snaps-photo-on-1st-venus-fly-by-as-it-heads-to-mercury/"
									>
			
				Space probe snaps photo on 1st Venus fly-by as it heads to Mercury
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/space-science/space-probe-snaps-photo-on-1st-venus-fly-by-as-it-heads-to-mercury/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square-true-ratio landscape square-on-mobile"
	>
	<img
		src="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/probe.jpg?w=1024&#038;h=1024&#038;crop=1"
		alt=""
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/probe.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/probe.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/probe.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/probe.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/probe.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/probe.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/probe.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/probe.jpg?w=1024&amp;h=720&amp;crop=1 1280w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/probe.jpg?w=1024&amp;h=986&amp;crop=1 1752w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/probe.jpg?w=1024&amp;h=1024&amp;crop=1 1920w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/probe.jpg?w=1024&amp;h=1024&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				<!-- -->			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="32447"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/mysteries/person-with-jet-pack-spotted-6000-feet-in-air-near-los-angeles-airport-2nd-sighting-in-6-weeks/"
									>
			
				Person with jet pack spotted 6,000 feet in air near Los Angeles airport – 2nd sighting in 6 weeks
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/mysteries/person-with-jet-pack-spotted-6000-feet-in-air-near-los-angeles-airport-2nd-sighting-in-6-weeks/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/lax.jpg?w=876&#038;h=493&#038;crop=1"
		alt=""
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/lax.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/lax.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/lax.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/lax.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/lax.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/lax.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/lax.jpg?w=876&amp;h=493&amp;crop=1 960w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/lax.jpg?w=876&amp;h=493&amp;crop=1 1280w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/lax.jpg?w=876&amp;h=493&amp;crop=1 1752w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/lax.jpg?w=876&amp;h=493&amp;crop=1 1920w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/lax.jpg?w=876&amp;h=493&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="32250"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/true-crime/kangaroo-conspiracy/"
									>
			
				Kangaroo Conspiracy? The illegal selling of kangaroo leather shoes in California
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/true-crime/kangaroo-conspiracy/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/john-torcasio-2f33ykzzPCU-unsplash-sm.jpg?w=1551&#038;h=1209&#038;crop=1"
		alt=""
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/john-torcasio-2f33ykzzPCU-unsplash-sm.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/john-torcasio-2f33ykzzPCU-unsplash-sm.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/john-torcasio-2f33ykzzPCU-unsplash-sm.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/john-torcasio-2f33ykzzPCU-unsplash-sm.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/john-torcasio-2f33ykzzPCU-unsplash-sm.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/john-torcasio-2f33ykzzPCU-unsplash-sm.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/john-torcasio-2f33ykzzPCU-unsplash-sm.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/john-torcasio-2f33ykzzPCU-unsplash-sm.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/john-torcasio-2f33ykzzPCU-unsplash-sm.jpg?w=1551&amp;h=986&amp;crop=1 1752w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/john-torcasio-2f33ykzzPCU-unsplash-sm.jpg?w=1551&amp;h=1080&amp;crop=1 1920w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/john-torcasio-2f33ykzzPCU-unsplash-sm.jpg?w=1551&amp;h=1209&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="32114"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/ufo/president-trump-says-he-will-check-on-ufos/"
									>
			
				President Trump says he will check on UFOs
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/ufo/president-trump-says-he-will-check-on-ufos/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/GettyImages-1228998503.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/GettyImages-1228998503.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/GettyImages-1228998503.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/GettyImages-1228998503.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/GettyImages-1228998503.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/GettyImages-1228998503.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/GettyImages-1228998503.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/GettyImages-1228998503.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/GettyImages-1228998503.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/GettyImages-1228998503.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/GettyImages-1228998503.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/GettyImages-1228998503.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="31809"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/ufo/mystery-wire-podcast-ttsa-turns-3-and-an-interview-with-the-phenomenon-movie-director-james-fox/"
									>
			
				Mystery Wire Podcast &#8211; TTSA turns 3 and an interview with The Phenomenon movie director James Fox
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/ufo/mystery-wire-podcast-ttsa-turns-3-and-an-interview-with-the-phenomenon-movie-director-james-fox/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5922189"
	>
	<img
		src="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/03/podcast-pre.jpg?w=868&#038;h=489&#038;crop=1"
		alt=""
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/03/podcast-pre.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/03/podcast-pre.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/03/podcast-pre.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/03/podcast-pre.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/03/podcast-pre.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/03/podcast-pre.jpg?w=868&amp;h=489&amp;crop=1 876w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/03/podcast-pre.jpg?w=868&amp;h=489&amp;crop=1 960w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/03/podcast-pre.jpg?w=868&amp;h=489&amp;crop=1 1280w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/03/podcast-pre.jpg?w=868&amp;h=489&amp;crop=1 1752w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/03/podcast-pre.jpg?w=868&amp;h=489&amp;crop=1 1920w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/03/podcast-pre.jpg?w=868&amp;h=489&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="31766"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/ufo/how-a-rock-star-changed-the-ufo-world-as-we-know-it-today/"
									>
			
				How a rock star changed the UFO world
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/ufo/how-a-rock-star-changed-the-ufo-world-as-we-know-it-today/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.mysterywire.com/wp-content/uploads/sites/106/2019/09/DeLonge-UFOs_009.jpg?w=1250&#038;h=710&#038;crop=1"
		alt=""
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2019/09/DeLonge-UFOs_009.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/09/DeLonge-UFOs_009.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/09/DeLonge-UFOs_009.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/09/DeLonge-UFOs_009.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/09/DeLonge-UFOs_009.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/09/DeLonge-UFOs_009.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/09/DeLonge-UFOs_009.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/09/DeLonge-UFOs_009.jpg?w=1250&amp;h=710&amp;crop=1 1280w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/09/DeLonge-UFOs_009.jpg?w=1250&amp;h=710&amp;crop=1 1752w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/09/DeLonge-UFOs_009.jpg?w=1250&amp;h=710&amp;crop=1 1920w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/09/DeLonge-UFOs_009.jpg?w=1250&amp;h=710&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="31474"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/mysteries/born-more-than-10000-years-ago-spirit-cave-man-returns-home/"
									>
			
				Born more than 10,000 years ago, Spirit Cave Man returns home
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/mysteries/born-more-than-10000-years-ago-spirit-cave-man-returns-home/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5914085"
	>
	<img
		src="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/Spirit-Cave-Man-2.jpg?w=1215&#038;h=888&#038;crop=1"
		alt=""
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/Spirit-Cave-Man-2.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/Spirit-Cave-Man-2.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/Spirit-Cave-Man-2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/Spirit-Cave-Man-2.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/Spirit-Cave-Man-2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/Spirit-Cave-Man-2.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/Spirit-Cave-Man-2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/Spirit-Cave-Man-2.jpg?w=1215&amp;h=720&amp;crop=1 1280w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/Spirit-Cave-Man-2.jpg?w=1215&amp;h=888&amp;crop=1 1752w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/Spirit-Cave-Man-2.jpg?w=1215&amp;h=888&amp;crop=1 1920w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/Spirit-Cave-Man-2.jpg?w=1215&amp;h=888&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				<!-- -->			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="31446"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/space-science/spacex-launches-with-more-starlink-satellites-onboard/"
									>
			
				SpaceX launches with more Starlink satellites onboard
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/space-science/spacex-launches-with-more-starlink-satellites-onboard/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/starlink-launch-1062020.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/starlink-launch-1062020.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/starlink-launch-1062020.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/starlink-launch-1062020.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/starlink-launch-1062020.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/starlink-launch-1062020.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/starlink-launch-1062020.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/starlink-launch-1062020.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/starlink-launch-1062020.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/starlink-launch-1062020.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/starlink-launch-1062020.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/starlink-launch-1062020.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="31434"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/space-science/3-scientists-win-nobel-physics-prize-for-black-hole-research/"
									>
			
				3 scientists win Nobel physics prize for black hole research
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/space-science/3-scientists-win-nobel-physics-prize-for-black-hole-research/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/AP20280515364915.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/AP20280515364915.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/AP20280515364915.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/AP20280515364915.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/AP20280515364915.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/AP20280515364915.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/AP20280515364915.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/AP20280515364915.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/AP20280515364915.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/AP20280515364915.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/AP20280515364915.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/AP20280515364915.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="31309"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/space-science/radish-seeds-meats-cheeses-and-a-toilet-launched-to-space-station/"
									>
			
				Radish seeds, meats, cheeses, and a toilet launched to space station
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/space-science/radish-seeds-meats-cheeses-and-a-toilet-launched-to-space-station/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/AP20277058956997.jpg?w=2400&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/AP20277058956997.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/AP20277058956997.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/AP20277058956997.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/AP20277058956997.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/AP20277058956997.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/AP20277058956997.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/AP20277058956997.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/AP20277058956997.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/AP20277058956997.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/AP20277058956997.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/AP20277058956997.jpg?w=2400&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="31295"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/mysteries/conspiracy-theories-thrive-after-trumps-covid-19-diagnosis/"
									>
			
				Conspiracy theories thrive after Trump&#8217;s COVID-19 diagnosis
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/mysteries/conspiracy-theories-thrive-after-trumps-covid-19-diagnosis/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/Screen-Shot-2020-10-02-at-3.37.58-PM-1-1.png?w=2410&#038;h=1404&#038;crop=1"
		alt=""
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/Screen-Shot-2020-10-02-at-3.37.58-PM-1-1.png?w=160&amp;h=90&amp;crop=1 160w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/Screen-Shot-2020-10-02-at-3.37.58-PM-1-1.png?w=256&amp;h=144&amp;crop=1 256w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/Screen-Shot-2020-10-02-at-3.37.58-PM-1-1.png?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/Screen-Shot-2020-10-02-at-3.37.58-PM-1-1.png?w=512&amp;h=288&amp;crop=1 512w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/Screen-Shot-2020-10-02-at-3.37.58-PM-1-1.png?w=640&amp;h=360&amp;crop=1 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/Screen-Shot-2020-10-02-at-3.37.58-PM-1-1.png?w=876&amp;h=493&amp;crop=1 876w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/Screen-Shot-2020-10-02-at-3.37.58-PM-1-1.png?w=960&amp;h=540&amp;crop=1 960w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/Screen-Shot-2020-10-02-at-3.37.58-PM-1-1.png?w=1280&amp;h=720&amp;crop=1 1280w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/Screen-Shot-2020-10-02-at-3.37.58-PM-1-1.png?w=1752&amp;h=986&amp;crop=1 1752w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/Screen-Shot-2020-10-02-at-3.37.58-PM-1-1.png?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/Screen-Shot-2020-10-02-at-3.37.58-PM-1-1.png?w=2410&amp;h=1404&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.mystery","ad_disabled":"0","facebook_only":"0"}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"mysteries","kw":"skull-found-in-oregon-woods-in-1986-finally-identified"}'   data-path='/5678/nx.mystery/mysteries'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="ns-article-bin-2" class="widget widget_ns-article-bin">			<section
				class="article-list article-list-carousel article-list-carousel--sidebar"
				data-component="articleListCarousel"
				data-context="carousel_sidebar"
								data-carousel-duration="6000"
			>
				

	<h2 class="article-list__heading article-list__heading--notched">
		The Latest	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="33199"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/paranormal/health-officials-do-a-180-forbidding-day-of-the-dead-gatherings-at-tijuana-cemeteries/"
									>
			
				Health officials do a 180, forbidding Day of the Dead gatherings at Tijuana cemeteries
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.mysterywire.com/paranormal/">Paranormal</a> / <time datetime="2020-10-23T14:47:43-07:00">10 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/paranormal/health-officials-do-a-180-forbidding-day-of-the-dead-gatherings-at-tijuana-cemeteries/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/gettyimages-1179670865-594x594-1.jpg?w=594&#038;h=396&#038;crop=1"
		alt=""
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/gettyimages-1179670865-594x594-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/gettyimages-1179670865-594x594-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/gettyimages-1179670865-594x594-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/gettyimages-1179670865-594x594-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/gettyimages-1179670865-594x594-1.jpg?w=594&amp;h=360&amp;crop=1 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/gettyimages-1179670865-594x594-1.jpg?w=594&amp;h=396&amp;crop=1 876w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/gettyimages-1179670865-594x594-1.jpg?w=594&amp;h=396&amp;crop=1 960w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/gettyimages-1179670865-594x594-1.jpg?w=594&amp;h=396&amp;crop=1 1280w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/gettyimages-1179670865-594x594-1.jpg?w=594&amp;h=396&amp;crop=1 1752w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/gettyimages-1179670865-594x594-1.jpg?w=594&amp;h=396&amp;crop=1 1920w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/gettyimages-1179670865-594x594-1.jpg?w=594&amp;h=396&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="33050"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/ufo/we-are-not-alone-according-to-many-celebrities/"
									>
			
				Miley Cyrus, Demi Lovato, and Khloé Kardashian added to long list of celebrities who believe we are not alone
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.mysterywire.com/ufo/">UFO</a> / <time datetime="2020-10-22T12:16:24-07:00">2 days ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/ufo/we-are-not-alone-according-to-many-celebrities/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/03/ufo-image-saucer-forest.jpg?w=960&#038;h=540&#038;crop=1"
		alt=""
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/03/ufo-image-saucer-forest.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/03/ufo-image-saucer-forest.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/03/ufo-image-saucer-forest.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/03/ufo-image-saucer-forest.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/03/ufo-image-saucer-forest.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/03/ufo-image-saucer-forest.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/03/ufo-image-saucer-forest.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/03/ufo-image-saucer-forest.jpg?w=960&amp;h=540&amp;crop=1 1280w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/03/ufo-image-saucer-forest.jpg?w=960&amp;h=540&amp;crop=1 1752w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/03/ufo-image-saucer-forest.jpg?w=960&amp;h=540&amp;crop=1 1920w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/03/ufo-image-saucer-forest.jpg?w=960&amp;h=540&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="33022"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/space-science/trio-who-lived-on-space-station-return-to-earth-safely/"
									>
			
				Trio who lived on space station return to Earth safely
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.mysterywire.com/space-science/">Space Science</a> / <time datetime="2020-10-22T08:23:15-07:00">2 days ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/space-science/trio-who-lived-on-space-station-return-to-earth-safely/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/AP20296233504152.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/AP20296233504152.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/AP20296233504152.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/AP20296233504152.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/AP20296233504152.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/AP20296233504152.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/AP20296233504152.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/AP20296233504152.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/AP20296233504152.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/AP20296233504152.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/AP20296233504152.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/AP20296233504152.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="32805"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/top-stories/nasa-collects-sample-of-ancient-asteroid-for-voyage-back-to-earth/"
									>
			
				NASA collects sample of ancient asteroid for voyage back to Earth
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.mysterywire.com/top-stories/">Top Stories</a> / <time datetime="2020-10-21T13:52:16-07:00">2 days ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/top-stories/nasa-collects-sample-of-ancient-asteroid-for-voyage-back-to-earth/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/o-rex_approach.png?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/o-rex_approach.png?w=160&amp;h=90&amp;crop=1 160w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/o-rex_approach.png?w=256&amp;h=144&amp;crop=1 256w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/o-rex_approach.png?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/o-rex_approach.png?w=512&amp;h=288&amp;crop=1 512w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/o-rex_approach.png?w=640&amp;h=360&amp;crop=1 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/o-rex_approach.png?w=876&amp;h=493&amp;crop=1 876w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/o-rex_approach.png?w=960&amp;h=540&amp;crop=1 960w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/o-rex_approach.png?w=1280&amp;h=720&amp;crop=1 1280w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/o-rex_approach.png?w=1752&amp;h=986&amp;crop=1 1752w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/o-rex_approach.png?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/o-rex_approach.png?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="32881"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/true-crime/over-60-exhibits-damaged-at-berlin-museums-motive-a-mystery/"
									>
			
				Over 60 exhibits damaged at Berlin museums, motive a mystery
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.mysterywire.com/true-crime/">True Crime</a> / <time datetime="2020-10-21T10:33:08-07:00">3 days ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/true-crime/over-60-exhibits-damaged-at-berlin-museums-motive-a-mystery/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/AP20295436669883.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/AP20295436669883.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/AP20295436669883.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/AP20295436669883.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/AP20295436669883.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/AP20295436669883.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/AP20295436669883.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/AP20295436669883.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/AP20295436669883.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/AP20295436669883.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/AP20295436669883.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/AP20295436669883.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="32820"
			data-index="5"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/space-science/us-spacecraft-touches-asteroid-for-rare-rubble-grab/"
									>
			
				US spacecraft touches asteroid for rare rubble grab
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.mysterywire.com/space-science/">Space Science</a> / <time datetime="2020-10-20T15:46:54-07:00">3 days ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/space-science/us-spacecraft-touches-asteroid-for-rare-rubble-grab/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square-true-ratio landscape"
	>
	<img
		src="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/AP20288517646727.jpg?w=1024&#038;h=1024&#038;crop=1"
		alt=""
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/AP20288517646727.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/AP20288517646727.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/AP20288517646727.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/AP20288517646727.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/AP20288517646727.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/AP20288517646727.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/AP20288517646727.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/AP20288517646727.jpg?w=1024&amp;h=720&amp;crop=1 1280w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/AP20288517646727.jpg?w=1024&amp;h=986&amp;crop=1 1752w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/AP20288517646727.jpg?w=1024&amp;h=1024&amp;crop=1 1920w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/AP20288517646727.jpg?w=1024&amp;h=1024&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="32695"
			data-index="6"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/space-science/us-to-collect-return-asteroid-sample-for-1st-time/"
									>
			
				US to collect, return asteroid sample for 1st time
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.mysterywire.com/space-science/">Space Science</a> / <time datetime="2020-10-19T12:20:20-07:00">5 days ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/space-science/us-to-collect-return-asteroid-sample-for-1st-time/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/BennuAsteroid.jpg?w=1024&#038;h=968&#038;crop=1"
		alt=""
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/BennuAsteroid.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/BennuAsteroid.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/BennuAsteroid.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/BennuAsteroid.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/BennuAsteroid.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/BennuAsteroid.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/BennuAsteroid.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/BennuAsteroid.jpg?w=1024&amp;h=720&amp;crop=1 1280w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/BennuAsteroid.jpg?w=1024&amp;h=968&amp;crop=1 1752w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/BennuAsteroid.jpg?w=1024&amp;h=968&amp;crop=1 1920w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/09/BennuAsteroid.jpg?w=1024&amp;h=968&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="32662"
			data-index="7"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/space-science/spacex-deploys-another-60-starlink-internet-satellites/"
									>
			
				SpaceX deploys another 60 Starlink internet satellites
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.mysterywire.com/space-science/">Space Science</a> / <time datetime="2020-10-19T08:42:05-07:00">5 days ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/space-science/spacex-deploys-another-60-starlink-internet-satellites/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/Capture.jpg?w=1530&#038;h=877&#038;crop=1"
		alt=""
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/Capture.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/Capture.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/Capture.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/Capture.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/Capture.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/Capture.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/Capture.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/Capture.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/Capture.jpg?w=1530&amp;h=877&amp;crop=1 1752w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/Capture.jpg?w=1530&amp;h=877&amp;crop=1 1920w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/Capture.jpg?w=1530&amp;h=877&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="32587"
			data-index="8"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/space-science/boeings-starliner-is-one-step-closer-to-launch/"
									>
			
				Boeing&#8217;s Starliner is one step closer to launch
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.mysterywire.com/space-science/">Space Science</a> / <time datetime="2020-10-16T14:35:22-07:00">1 week ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/space-science/boeings-starliner-is-one-step-closer-to-launch/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/starliner-2.jpg?w=558&#038;h=370&#038;crop=1"
		alt=""
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/starliner-2.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/starliner-2.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/starliner-2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/starliner-2.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/starliner-2.jpg?w=558&amp;h=360&amp;crop=1 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/starliner-2.jpg?w=558&amp;h=370&amp;crop=1 876w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/starliner-2.jpg?w=558&amp;h=370&amp;crop=1 960w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/starliner-2.jpg?w=558&amp;h=370&amp;crop=1 1280w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/starliner-2.jpg?w=558&amp;h=370&amp;crop=1 1752w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/starliner-2.jpg?w=558&amp;h=370&amp;crop=1 1920w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/starliner-2.jpg?w=558&amp;h=370&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="32542"
			data-index="9"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/true-crime/the-ultimate-price-millionaire-millennial-drug-kingpin-sentenced-to-life-in-prison/"
									>
			
				&#8216;The ultimate price&#8217;: Millionaire millennial drug kingpin sentenced to life in prison
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.mysterywire.com/true-crime/">True Crime</a> / <time datetime="2020-10-16T07:58:37-07:00">1 week ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/true-crime/the-ultimate-price-millionaire-millennial-drug-kingpin-sentenced-to-life-in-prison/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/Shamo.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/Shamo.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/Shamo.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/Shamo.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/Shamo.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/Shamo.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/Shamo.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/Shamo.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/Shamo.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/Shamo.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/Shamo.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/Shamo.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="">
			More The Latest
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section>
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				<!-- -->			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	<section id="ns-article-bin-4" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--story-grid article-list--story-grid--one-col"
				data-component=""
				data-context="headline_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading">
		Latest Mystery Wire News	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="33199"
			data-index="0"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/paranormal/health-officials-do-a-180-forbidding-day-of-the-dead-gatherings-at-tijuana-cemeteries/"
									>
			
				Health officials do a 180, forbidding Day of the Dead gatherings at Tijuana cemeteries
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.mysterywire.com/paranormal/">Paranormal</a> / <time datetime="2020-10-23T14:47:43-07:00">10 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.mysterywire.com/paranormal/health-officials-do-a-180-forbidding-day-of-the-dead-gatherings-at-tijuana-cemeteries/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/gettyimages-1179670865-594x594-1.jpg?w=594&#038;h=396&#038;crop=1"
		alt=""
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/gettyimages-1179670865-594x594-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/gettyimages-1179670865-594x594-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/gettyimages-1179670865-594x594-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/gettyimages-1179670865-594x594-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/gettyimages-1179670865-594x594-1.jpg?w=594&amp;h=360&amp;crop=1 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/gettyimages-1179670865-594x594-1.jpg?w=594&amp;h=396&amp;crop=1 876w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/gettyimages-1179670865-594x594-1.jpg?w=594&amp;h=396&amp;crop=1 960w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/gettyimages-1179670865-594x594-1.jpg?w=594&amp;h=396&amp;crop=1 1280w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/gettyimages-1179670865-594x594-1.jpg?w=594&amp;h=396&amp;crop=1 1752w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/gettyimages-1179670865-594x594-1.jpg?w=594&amp;h=396&amp;crop=1 1920w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/10/gettyimages-1179670865-594x594-1.jpg?w=594&amp;h=396&amp;crop=1 2560w"
		sizes="(max-width: 1023px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="33170"
			data-index="1"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/mysteries/skull-found-in-oregon-woods-in-1986-finally-identified/"
									>
			
				Skull found in Oregon woods in 1986 finally identified
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.mysterywire.com/mysteries/">Mysteries</a> / <time datetime="2020-10-23T08:03:21-07:00">17 hours ago</time>			</footer>
			
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="33050"
			data-index="2"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/ufo/we-are-not-alone-according-to-many-celebrities/"
									>
			
				Miley Cyrus, Demi Lovato, and Khloé Kardashian added to long list of celebrities who believe we are not alone
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.mysterywire.com/ufo/">UFO</a> / <time datetime="2020-10-22T12:16:24-07:00">2 days ago</time>			</footer>
			
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="33022"
			data-index="3"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/space-science/trio-who-lived-on-space-station-return-to-earth-safely/"
									>
			
				Trio who lived on space station return to Earth safely
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.mysterywire.com/space-science/">Space Science</a> / <time datetime="2020-10-22T08:23:15-07:00">2 days ago</time>			</footer>
			
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="33015"
			data-index="4"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/mysteries/the-amazing-james-randi-magician-and-skeptic-dies-at-92/"
									>
			
				The Amazing James Randi, magician and skeptic, dies at 92
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.mysterywire.com/mysteries/">Mysteries</a> / <time datetime="2020-10-22T08:14:20-07:00">2 days ago</time>			</footer>
			
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="32805"
			data-index="5"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/top-stories/nasa-collects-sample-of-ancient-asteroid-for-voyage-back-to-earth/"
									>
			
				NASA collects sample of ancient asteroid for voyage back to Earth
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.mysterywire.com/top-stories/">Top Stories</a> / <time datetime="2020-10-21T13:52:16-07:00">2 days ago</time>			</footer>
			
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="32881"
			data-index="6"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/true-crime/over-60-exhibits-damaged-at-berlin-museums-motive-a-mystery/"
									>
			
				Over 60 exhibits damaged at Berlin museums, motive a mystery
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.mysterywire.com/true-crime/">True Crime</a> / <time datetime="2020-10-21T10:33:08-07:00">3 days ago</time>			</footer>
			
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="32820"
			data-index="7"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/space-science/us-spacecraft-touches-asteroid-for-rare-rubble-grab/"
									>
			
				US spacecraft touches asteroid for rare rubble grab
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.mysterywire.com/space-science/">Space Science</a> / <time datetime="2020-10-20T15:46:54-07:00">3 days ago</time>			</footer>
			
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="32768"
			data-index="8"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/mysteries/dark-skies/"
									>
			
				Humans are paying the price for stealing the night
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.mysterywire.com/mysteries/">Mysteries</a> / <time datetime="2020-10-21T13:56:32-07:00">2 days ago</time>			</footer>
			
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="32695"
			data-index="9"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/space-science/us-to-collect-return-asteroid-sample-for-1st-time/"
									>
			
				US to collect, return asteroid sample for 1st time
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.mysterywire.com/space-science/">Space Science</a> / <time datetime="2020-10-19T12:20:20-07:00">5 days ago</time>			</footer>
			
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
				
</div>



			</section>
			</section><section id="custom_html-36" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><style>
body {
	background-color: #000000;
	color: #ffffff;
	background-image: url('https://www.mysterywire.com/wp-content/uploads/sites/106/2020/07/mystery_wire_bg.jpg');
	background-repeat: no-repeat;
	background-attachment: fixed;
	background-position: center; 
}
	
.article-list__heading {
	background-color: #000000 !important;
}

a:hover {
    color: #FB6137;
    text-decoration: underline;
}

.psgufo .rich-text > hr::before {
    /*background-image: url(data:image/svg+xml;charset=UTF-8,%3csvg viewBox='0 0 40 60' xmlns='http://www.w3.org/2000/svg' fill='%23ffffff' height='6px'%3e%3ccircle cx='6' cy='6' r='6'%3e%3c/circle%3e%3c/svg%3e) !important;*/
    background-image: url('') !important;
}


.psgufo .rich-text > hr {
    border: 1px dotted #fff !important;
}
	
div.wp-block-image > figure > figcaption {
	color: #ffffff  !important;	
}
/*
div.wp-block-image > figure > figcaption > a:hover{
	color: #ffffff  !important;	
}*/

.article-list__blanketing-link p {
	color: white !important;
}

.article-list__blanketing-link p:hover {
	color: #FB6137 !important;
}

.article-list__article-title a {
	color: #ffffff;
}

.video-playlist--carousel .article-list__article:hover {
	background-color: #454545;
	border-color: #eeeeee;
}
	
	
	.site-footer__site-branding {
		top: -3rem;
	}


/*footer.article-list__article-meta > time {
	display: none;
}*/

</style>


<script>


	// remove "is-faded" class from built-in article bins at bottom of stories.
	var isFadeds = document.querySelectorAll(".article-list__article-excerpt--is-faded");
	console.log(isFadeds);

	isFadeds.forEach(function(item) {
		item.classList.remove("article-list__article-excerpt--is-faded");
		// item.classList.add("whiteHoverOrange");
	});

</script>
</div></section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.mystery","ad_disabled":"0","facebook_only":"0"}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"mysteries","kw":"skull-found-in-oregon-woods-in-1986-finally-identified"}'   data-path='/5678/nx.mystery/mysteries'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.mystery","ad_disabled":"0","facebook_only":"0"}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"mysteries","kw":"skull-found-in-oregon-woods-in-1986-finally-identified"}'   data-path='/5678/nx.mystery/mysteries'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
			
			</div><!-- #content -->
		</div>

		
<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://www.mysterywire.com/" rel="home">
					<img src="https://www.mysterywire.com/wp-content/uploads/sites/106/2019/09/MW_logo_splash.png" srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2019/09/MW_logo_splash.png?w=90 90w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/09/MW_logo_splash.png?w=120 120w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/09/MW_logo_splash.png?w=180 180w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/09/MW_logo_splash.png?w=240 240w" sizes="(max-width: 899px) 45px, 240px" alt="MysteryWire" loading="lazy" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/mysterywire/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://www.twitter.com/MysteryWire">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/mystery.wire/">
					
<img src="https://www.mysterywire.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" loading="lazy"/>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/channel/UCnF47ixgYcCQnu7IMit3A0g">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:info@mysterywire.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
		
		
<div class="site-footer__primary-nav">
	<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-4286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4286"><a href="/the-latest/">The Latest</a></li>
<li id="menu-item-2366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2366"><a href="https://www.mysterywire.com/ufo/">UFO</a></li>
<li id="menu-item-2367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2367"><a href="https://www.mysterywire.com/area-51/">Area 51</a></li>
<li id="menu-item-2368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2368"><a href="https://www.mysterywire.com/military-tech/">Military Tech</a></li>
<li id="menu-item-2369" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2369"><a href="https://www.mysterywire.com/mysteries/">Mysteries</a></li>
<li id="menu-item-2370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2370"><a href="https://www.mysterywire.com/paranormal/">Paranormal</a></li>
<li id="menu-item-2371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2371"><a href="https://www.mysterywire.com/space-science/">Space Science</a></li>
<li id="menu-item-7053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7053"><a href="https://www.mysterywire.com/true-crime/">True Crime</a></li>
<li id="menu-item-4629" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4629"><a href="http://www.mysterywire.com/video">Video</a></li>
<li id="menu-item-2372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2372"><a href="https://www.mysterywire.com/about/">About</a></li>
<li id="menu-item-1330" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1330"><a href="https://www.8newsnow.com/">8 News Las Vegas</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-2386" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2386"><a href="https://www.mysterywire.com/privacy-policy/#about-our-ads">About Our Ads</a></li>
</ul></div></div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.nexstar.tv/terms-of-use/"
								target="_blank"
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://www.mysterywire.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" srcset="https://www.mysterywire.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png?w=100 100w" sizes="50px" loading="lazy" alt="Nexstar Logo">
				</a>
					</div>

					<div class="site-footer__copyright">
				&copy; 1998 - 2020 Nexstar Inc. | All Rights Reserved.			</div>
			</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Mysteries";
	_sf_async_config.authors = "Jenny Young and KOIN 6 News Staff and Nexstar Media Wire";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	
<!-- LiveRamp ATS -->
<script>
var atsScript = document.createElement('script');
atsScript.onload = function() {
	window.ats.start({
		"placementID": "1262",
		"storageType": "localStorage",
		"detectionType": "scrape",
		"cssSelectors": [
			"input[type=text]",
			"input[type=email]"
		],
		"logging": "error"
	});
};
atsScript.src = 'https://ats.rlcdn.com/ats.js';
document.body.appendChild(atsScript);
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.mystery","ad_disabled":"0","facebook_only":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"mysteries","kw":"skull-found-in-oregon-woods-in-1986-finally-identified"}'   data-path='/5678/nx.mystery/mysteries'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="Mysteries"
			data-logoUrl="https://www.mysterywire.com/wp-content/uploads/sites/106/2019/09/MW_logo_splash.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<!-- Jetpack Search took 80 ms, ES time  ms --><script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=87)}({17:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},87:function(t,e,n){t.exports=n(88)},88:function(t,e,n){"use strict";n.r(e);var o=n(17);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script src='https://www.mysterywire.com/wp-content/themes/psgufo/client/build/js/global.49e17a0427d5848da718.bundle.min.js?ver=1.0' id='psgufo-global-js-js'></script>
<script src='https://www.mysterywire.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=b9252fa563c2157ec376' id='ns-common-js-js'></script>
<script id='wp-api-request-js-extra'>
var wpApiSettings = {"root":"https:\/\/www.mysterywire.com\/wp-json\/","nonce":"856329b39d","versionString":"wp\/v2\/"};
</script>
<script src='https://www.mysterywire.com/wp-includes/js/api-request.min.js?ver=5.5.1' id='wp-api-request-js'></script>
<script id='ns-global-js-js-extra'>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</script>
<script src='https://www.mysterywire.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=848ecfae1d168d697988' id='ns-global-js-js'></script>
<script src='https://www.mysterywire.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=26032eadccc700b96a89' id='ns-article-js-js'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829' id='ns-addthis-js-js'></script>
<script id='ns-addthis-js-js-after'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.mysterywire.com\/mysteries\/skull-found-in-oregon-woods-in-1986-finally-identified\/"}
</script>
<script src='https://www.mysterywire.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202043.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2.1',blog:'168983469',post:'33170',tz:'-7',srv:'www.mysterywire.com'} ]);
	_stq.push([ 'clickTrackerInit', '168983469', '33170' ]);
</script>

</body>
</html>
