
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

	
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa-script.psg.nexstardigital.net/site/mysterywire"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.mysterywire.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.0.9"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"Asteroid the size of a refrigerator may head for Earth the day before the Presidential Election, NASA says","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"Russell Falcon","description":"","publicationDate":"2020-08-24T13:27:59-07:00","lastModifiedDate":"2020-08-24T13:28:01-07:00","publicationDayOfWeek":"Monday","categoryList":["Space Science"],"primaryCategory":"Space Science","tagList":[],"wordCount":148,"paragraphCount":6,"imageCount":2,"videoCount":0,"slideshowCount":0,"pageId":27072,"isShared":true,"originalSource":"https:\/\/www.kxan.com\/news\/national-news\/asteroid-the-size-of-a-refrigerator-may-head-for-earth-the-day-before-the-presidential-election-nasa-says\/","sharingMode":"Copy","primaryCategoryId":11,"persistentId":"nxs-40-article-596648"} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.kxan.com\/news\/national-news\/asteroid-the-size-of-a-refrigerator-may-head-for-earth-the-day-before-the-presidential-election-nasa-says\/","ampUrl":"https:\/\/www.mysterywire.com\/space-science\/asteroid-the-size-of-a-refrigerator-may-head-for-earth-the-day-before-the-presidential-election-nasa-says\/amp\/","urlHostname":"https:\/\/www.mysterywire.com","urlSlug":"asteroid-the-size-of-a-refrigerator-may-head-for-earth-the-day-before-the-presidential-election-nasa-says","directoryPath":["space-science"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"Mystery Wire","callSign":"","domainName":"www.mysterywire.com","timeZone":"America\/Los_Angeles","segmentKey":""} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":true,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":false} )
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.mysterywire.com\/space-science\/asteroid-the-size-of-a-refrigerator-may-head-for-earth-the-day-before-the-presidential-election-nasa-says\/" || "";
var cats = "Space Science" || "";
var bob_kw = "" || "";
var bob_desc = "It&#8217;s called 2018VP1 measures about 6.5 feet, according to NASA." || "";
var bob_story_author = "Russell Falcon" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = false;
</script>


	
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "mysterywire.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({"fireGTM":true,"propID":"UA-57417094-17","event":"dlReady","paragraphCount":6,"wordCount":148,"authorName":"Russell Falcon","imageCount":1,"siteName":"Mystery Wire","publishDateString":"Mon Aug 24 2020","publishTimeString":"01:27 PM PDT","originalContent":false,"classifyText":[],"categories":"Space Science","primaryCategory":"Space Science","topics":""});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-NN64XCT");</script>
<!-- End Google Tag Manager -->
	
	
	
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"Mystery Wire","logo":{"@type":"ImageObject","url":"https:\/\/www.mysterywire.com\/wp-content\/uploads\/sites\/106\/2019\/09\/MW_logo_splash.png"}},"name":"Mystery Wire","description":"It&#8217;s called 2018VP1 measures about 6.5 feet, according to NASA.","headline":"Asteroid the size of a refrigerator may head for Earth the day before the Presidential Election, NASA says","datePublished":"2020-08-24T20:27:59+00:00","dateModified":"2020-08-24T20:28:01+00:00","url":"https:\/\/www.mysterywire.com\/space-science\/asteroid-the-size-of-a-refrigerator-may-head-for-earth-the-day-before-the-presidential-election-nasa-says\/","author":[{"@type":"Person","name":"Russell Falcon"}],"image":{"@type":"ImageObject","url":"https:\/\/www.mysterywire.com\/wp-content\/uploads\/sites\/106\/2020\/08\/s095768716-1.jpg"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.mysterywire.com\/space-science\/asteroid-the-size-of-a-refrigerator-may-head-for-earth-the-day-before-the-presidential-election-nasa-says\/"},"articleSection":"Space Science","genre":["Space Science"]}</script>

	
	<title>Asteroid the size of a refrigerator may head for Earth the day before the Presidential Election, NASA says &#8211; Mystery Wire</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mystery Wire &raquo; Feed" href="https://www.mysterywire.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mystery Wire &raquo; Comments Feed" href="https://www.mysterywire.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.mysterywire.com\/space-science\/asteroid-the-size-of-a-refrigerator-may-head-for-earth-the-day-before-the-presidential-election-nasa-says\/","page_slug":"asteroid-the-size-of-a-refrigerator-may-head-for-earth-the-day-before-the-presidential-election-nasa-says","page_type":"story","page_category":"space_science","article_id":27072,"subpath":"\/space_science"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">.article-header{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.article-header>*{margin-bottom:1rem}@media (max-width:899px){.article-header>*{margin-bottom:1rem}}.article-eyebrow{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.9375rem;font-weight:700;line-height:1;text-transform:uppercase;-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}@media (min-width:64rem){.article-eyebrow{font-size:1.25rem}}.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1;-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}@media (min-width:32rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}@media (min-width:64rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2.8125rem;font-weight:700;line-height:1.1;text-transform:none}}.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1}@media (min-width:32rem){.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}.article-featured-media{-webkit-box-ordinal-group:6;-ms-flex-order:5;order:5}.article-featured-media>*{margin-bottom:.5rem}.article-featured-media>:last-child{margin-bottom:0}@media (min-width:900px){.article-featured-media{margin-bottom:1.5rem}}@media (max-width:899px){.article-featured-media .image-wrapper,.article-featured-media .media-wrapper{margin-left:-1rem;width:100vw}}.article-featured-media figcaption{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.8125rem;font-weight:400;line-height:1.3;text-transform:none}.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.125rem;font-weight:400;line-height:1.2;text-transform:none;color:#000;font-style:italic;-webkit-box-ordinal-group:4;-ms-flex-order:3;order:3}@media (min-width:32rem){.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.5rem;font-weight:400;line-height:1.2;text-transform:none}}.article-lead-share{margin-bottom:1rem;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}.article-meta{font-family:arial,helvetica,verdana,sans-serif;font-size:.75rem;font-weight:700;line-height:2;padding-left:1rem;position:relative;margin-bottom:0;-webkit-box-ordinal-group:7;-ms-flex-order:6;order:6}@media (min-width:64rem){.article-meta{font-size:.875rem}}.article-meta:before{background-color:#000;content:"";height:calc(100% - 8px);left:0;margin-top:.25rem;overflow:hidden;position:absolute;top:0;width:.3125rem}</style><meta name='google-site-verification' content='BDTJACdC_9z3pHPYaT_tbHqYs0ehpPO4mtpYQ-lhwWY' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.mysterywire.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #fb6137;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.mysterywire.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.mysterywire.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=d8e70e870623f1b33383' media='all' />
<link rel='stylesheet' id='psgufo-global-css-css'  href='https://www.mysterywire.com/wp-content/themes/psgufo/client/build/css/global.ca6e21f47e6f5076ae72.min.css?ver=1.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='psgufo-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Archivo+Narrow%7CSignika%3A300&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.mysterywire.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=5ea2c597aa98b6268031' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.mysterywire.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=8.7.1' media='all' />
<script src='https://www.mysterywire.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://www.mysterywire.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.mysterywire.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mysterywire.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.mysterywire.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="https://www.kxan.com/news/national-news/asteroid-the-size-of-a-refrigerator-may-head-for-earth-the-day-before-the-presidential-election-nasa-says/" />
<link rel='shortlink' href='https://www.mysterywire.com/?p=27072' />
<link rel="alternate" type="application/json+oembed" href="https://www.mysterywire.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mysterywire.com%2Fspace-science%2Fasteroid-the-size-of-a-refrigerator-may-head-for-earth-the-day-before-the-presidential-election-nasa-says%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.mysterywire.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mysterywire.com%2Fspace-science%2Fasteroid-the-size-of-a-refrigerator-may-head-for-earth-the-day-before-the-presidential-election-nasa-says%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.mysterywire.com/space-science/asteroid-the-size-of-a-refrigerator-may-head-for-earth-the-day-before-the-presidential-election-nasa-says/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Asteroid the size of a refrigerator may head for Earth the day before the Presidential Election, NASA says" />
<meta property="og:url" content="https://www.mysterywire.com/space-science/asteroid-the-size-of-a-refrigerator-may-head-for-earth-the-day-before-the-presidential-election-nasa-says/" />
<meta property="og:description" content="It&#8217;s called 2018VP1 measures about 6.5 feet, according to NASA." />
<meta property="article:published_time" content="2020-08-24T20:27:59+00:00" />
<meta property="article:modified_time" content="2020-08-24T20:28:01+00:00" />
<meta property="og:site_name" content="Mystery Wire" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Asteroid the size of a refrigerator may head for Earth the day before the Presidential Election, NASA says" />
<meta name="twitter:image" content="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/s095768716-1.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/s095768716-1.jpg" />
<meta property="og:image:secure_url" content="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/s095768716-1.jpg" />
<meta name="twitter:title" content="Asteroid the size of a refrigerator may head for Earth the day before the Presidential Election, NASA says" />
<meta name="twitter:description" content="It&#8217;s called 2018VP1 measures about 6.5 feet, according to NASA." />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.mysterywire.com/wp-content/uploads/sites/106/2019/11/cropped-clean-logo-site-logo-white-2x.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.mysterywire.com/wp-content/uploads/sites/106/2019/11/cropped-clean-logo-site-logo-white-2x.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.mysterywire.com/wp-content/uploads/sites/106/2019/11/cropped-clean-logo-site-logo-white-2x.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.mysterywire.com/wp-content/uploads/sites/106/2019/11/cropped-clean-logo-site-logo-white-2x.png?w=270" />
</head>

<body class="post-template-default single single-post postid-27072 single-format-standard wp-custom-logo psgufo">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-NN64XCT"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.mysterywire.com/" rel="home">Mystery Wire</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.mysterywire.com/" rel="home">
						<img src="https://www.mysterywire.com/wp-content/uploads/sites/106/2019/09/MW_logo_splash.png" alt="Space Science" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.mysterywire.com/wp-content/uploads/sites/106/2019/09/MW_logo_splash.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								<!-- -->							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.mysterywire.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-2248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2248"><a href="https://www.mysterywire.com/about/">About</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-5371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5371"><a href="https://www.mysterywire.com/about/">About Mystery Wire</a></li>
	<li id="menu-item-5589" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5589"><a href="https://www.mysterywire.com/contact/">Contact Mystery Wire</a></li>
	<li id="menu-item-8638" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8638"><a href="https://www.mysterywire.com/newsletter-sign-up/">Newsletter sign-up</a></li>
	<li id="menu-item-7319" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7319"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
<li id="menu-item-873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-873"><a href="https://www.mysterywire.com/area-51/">Area 51</a></li>
<li id="menu-item-872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-872"><a href="https://www.mysterywire.com/ufo/">UFO</a></li>
<li id="menu-item-25426" class="menu-item menu-item-type-post_type menu-item-object-post current-menu-item menu-item-25426"><a href="https://www.mysterywire.com/documents/mystery-wire-documents/" aria-current="page">Documents</a></li>
<li id="menu-item-25428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25428"><a href="https://www.mysterywire.com/military-tech/">Military Tech</a></li>
<li id="menu-item-1327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1327"><a href="https://www.mysterywire.com/paranormal/">Paranormal</a></li>
<li id="menu-item-1326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1326"><a href="https://www.mysterywire.com/mysteries/">Mysteries</a></li>
<li id="menu-item-5878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5878"><a href="https://www.mysterywire.com/podcast/">Podcast</a></li>
<li id="menu-item-1328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1328"><a href="https://www.mysterywire.com/space-science/">Space Science</a></li>
<li id="menu-item-7054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7054"><a href="https://www.mysterywire.com/true-crime/">True Crime</a></li>
<li id="menu-item-4313" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4313"><a href="https://www.mysterywire.com/video">Video</a></li>
<li id="menu-item-4287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4287"><a href="https://www.mysterywire.com/the-latest/">The Latest</a></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.mysterywire.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.mystery-wire","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"space_science","kw":"asteroid-the-size-of-a-refrigerator-may-head-for-earth-the-day-before-the-presidential-election-nasa-says"}'   data-path='/5678/nx.mystery-wire/space_science'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-27072 post type-post status-publish format-standard has-post-thumbnail hentry category-space-science" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Asteroid the size of a refrigerator may head for Earth the day before the Presidential Election, NASA says	</h1>

			<div class="article-eyebrow">
			<a href="https://www.mysterywire.com/space-science/">Space Science</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: Russell Falcon</p>
		
					Posted: <time datetime="2020-08-24T13:27:59-07:00">Aug 24, 2020 / 01:27 PM PDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-08-24T13:28:01-07:00">Aug 24, 2020 / 01:28 PM PDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/s095768716-1.jpg?w=780&#038;h=438&#038;crop=1"
		alt=""
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/s095768716-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/s095768716-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/s095768716-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/s095768716-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/s095768716-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/s095768716-1.jpg?w=780&amp;h=438&amp;crop=1 876w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/s095768716-1.jpg?w=780&amp;h=438&amp;crop=1 960w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/s095768716-1.jpg?w=780&amp;h=438&amp;crop=1 1280w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/s095768716-1.jpg?w=780&amp;h=438&amp;crop=1 1752w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/s095768716-1.jpg?w=780&amp;h=438&amp;crop=1 1920w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/s095768716-1.jpg?w=780&amp;h=438&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="eager"
	/>
</div>

					</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		


<p><strong>MYSTERY WIRE (AUSTIN &#8211; KXAN) &#8212;</strong> NASA says an asteroid the size of a refrigerator could enter Earth&#8217;s atmosphere on November 2, the day before the 2020 Presidential Election.</p>



<p>It&#8217;s called 2018VP1 measures about 6.5 feet, <a rel="noreferrer noopener" href="https://twitter.com/AsteroidWatch/status/1297576303206576133" target="_blank">according to NASA</a>. </p>



<p>&#8220;Asteroid 2018VP1 is very small, approximately 6.5 feet, and poses no threat to Earth,&#8221; a NASA representative <a rel="noreferrer noopener" href="https://www.businessinsider.com/nasa-asteroid-headed-toward-earth-before-november-election-2020-8" target="_blank">told Business Insider</a>. That&#8217;s about 2 meters long, like a refrigerator. &#8220;If it were to enter our planet&#8217;s atmosphere, it would disintegrate due to its extremely small size.&#8221;</p>



<figure class="wp-block-image size-large"><img loading="lazy" src="https://www.kxan.com/wp-content/uploads/sites/40/2020/08/2018VP1.jpg?w=900" alt="" class="wp-image-596682"/><figcaption>2018VP1&#8217;s current orbit (Courtesy of NASA)</figcaption></figure>



<p>NASA says the asteroid has only a very slim chance of actually making it toward Earth, a likelihood of around 0.41%.</p>



<p>2018VP1 was discovered in 2018, as indicated by its name, and orbits near the Earth in intervals around the sun. The California Institute of Technology estimates the asteroid &#8212; should it not disintegrate upon entry toward Earth &#8212; to make possible impact in 2025.</p>

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.mystery-wire","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"space_science","kw":"asteroid-the-size-of-a-refrigerator-may-head-for-earth-the-day-before-the-presidential-election-nasa-says"}'   data-path='/5678/nx.mystery-wire/space_science'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	

	<section id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><tqwgtplaceholder holdername="embedded_1578586237634"></tqwgtplaceholder></div></div></section><section id="ns-video-bin-21" class="widget widget_ns-video-bin">				<section
					class="article-list article-list--grid article-list--grid-3 video-playlist video-playlist--grid"
					data-component="videoPlaylist"
					data-context="three_col_media_grid--video"
				>
					


	<h2 class="article-list__heading article-list__heading--notched">
		Latest Space Science Video	</h2>

<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="5783568"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;5783568&quot;,&quot;title&quot;:&quot;Auction of rare meteorites and moon rocks&quot;,&quot;link&quot;:&quot;https:\/\/www.mysterywire.com\/video\/auction-of-rare-meteorites-and-moon-rocks\/5783568\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/C3E\/A98\/C3EA982176964447817D328369C35D48_4.jpg?Expires=1692662400&amp;KeyName=mcpkey1&amp;Signature=d2kbW-Skh9y3FaXmXP8Q9ZB2C1Y&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/C3E\/A98\/C3EA982176964447817D328369C35D48_4.jpg?Expires=1692662400&amp;KeyName=mcpkey1&amp;Signature=d2kbW-Skh9y3FaXmXP8Q9ZB2C1Y&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/C3E\/A98\/C3EA982176964447817D328369C35D48_4.jpg?Expires=1692662400&amp;KeyName=mcpkey1&amp;Signature=d2kbW-Skh9y3FaXmXP8Q9ZB2C1Y&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/C3E\/A98\/C3EA982176964447817D328369C35D48_4.jpg?Expires=1692662400&amp;KeyName=mcpkey1&amp;Signature=d2kbW-Skh9y3FaXmXP8Q9ZB2C1Y&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/C3E\/A98\/C3EA982176964447817D328369C35D48_4.jpg?Expires=1692662400&amp;KeyName=mcpkey1&amp;Signature=d2kbW-Skh9y3FaXmXP8Q9ZB2C1Y&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/C3E\/A98\/C3EA982176964447817D328369C35D48_4.jpg?Expires=1692662400&amp;KeyName=mcpkey1&amp;Signature=d2kbW-Skh9y3FaXmXP8Q9ZB2C1Y&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/C3E\/A98\/C3EA982176964447817D328369C35D48_4.jpg?Expires=1692662400&amp;KeyName=mcpkey1&amp;Signature=d2kbW-Skh9y3FaXmXP8Q9ZB2C1Y&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/C3E\/A98\/C3EA982176964447817D328369C35D48_4.jpg?Expires=1692662400&amp;KeyName=mcpkey1&amp;Signature=d2kbW-Skh9y3FaXmXP8Q9ZB2C1Y&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/C3E\/A98\/C3EA982176964447817D328369C35D48_4.jpg?Expires=1692662400&amp;KeyName=mcpkey1&amp;Signature=d2kbW-Skh9y3FaXmXP8Q9ZB2C1Y&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;3 days ago&quot;,&quot;datetime&quot;:&quot;2020-08-21T13:04:00-07:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_5783568&quot;,&quot;category&quot;:{&quot;title&quot;:&quot;Space Science&quot;,&quot;link&quot;:&quot;#&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;5783568&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;mysterywire.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;mysterywire.com&quot;,&quot;ns_st_st&quot;:&quot;mysterywire&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Space Science&quot;,&quot;cs_ucfr&quot;:&quot;&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;mysterywire.com&quot;,&quot;ns_st_st&quot;:&quot;mysterywire&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Space Science&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.mystery\/space_science&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.mysterywire.com\/space-science\/nasa-asteroid-to-pass-close-to-earth-near-election-day\/&amp;cust_params=vid%3D5783568%26cmsid%3D27040%26pid%3D27040%26vidcat%3D\/space_science%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003&quot;}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;qN1zdy1ZDE9bOiWNa2uzJiVd7q2QWkJo&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI1NzgzNTY4IiwiaXNzIjoicU4xemR5MVpERTliT2lXTmEydXpKaVZkN3EyUVdrSm8iLCJleHAiOjE1OTgzMDU1NTF9.mZUrRoroKG0SQFrFFfCQacWkM9FZAIDYniFOzSrey5o&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/mysterywire\/video\/video_studio\/1320\/20\/08\/21\/5783568\/5783568_813C7973DD6D486A87A4DBA9C1AE1E17_200821_5783568_Auction_of_rare_meteorites_and_moon_rocks_1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true,&quot;trackTimePeriod&quot;:60}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/video/auction-of-rare-meteorites-and-moon-rocks/5783568/"
									>
			
				Auction of rare meteorites and moon rocks
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="#">Space Science</a> / <time datetime="2020-08-21T13:04:00-07:00">3 days ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/video/auction-of-rare-meteorites-and-moon-rocks/5783568/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_5783568"
	>
	<img
		src="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/C3E/A98/C3EA982176964447817D328369C35D48_4.jpg?Expires=1692662400&#038;KeyName=mcpkey1&#038;Signature=d2kbW-Skh9y3FaXmXP8Q9ZB2C1Y&#038;w=300&#038;crop=1"
		alt=""
		srcset="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/C3E/A98/C3EA982176964447817D328369C35D48_4.jpg?Expires=1692662400&amp;KeyName=mcpkey1&amp;Signature=d2kbW-Skh9y3FaXmXP8Q9ZB2C1Y&amp;w=160&amp;crop=1 160w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/C3E/A98/C3EA982176964447817D328369C35D48_4.jpg?Expires=1692662400&amp;KeyName=mcpkey1&amp;Signature=d2kbW-Skh9y3FaXmXP8Q9ZB2C1Y&amp;w=256&amp;crop=1 256w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/C3E/A98/C3EA982176964447817D328369C35D48_4.jpg?Expires=1692662400&amp;KeyName=mcpkey1&amp;Signature=d2kbW-Skh9y3FaXmXP8Q9ZB2C1Y&amp;w=300&amp;crop=1 320w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/C3E/A98/C3EA982176964447817D328369C35D48_4.jpg?Expires=1692662400&amp;KeyName=mcpkey1&amp;Signature=d2kbW-Skh9y3FaXmXP8Q9ZB2C1Y&amp;w=300&amp;crop=1 640w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/C3E/A98/C3EA982176964447817D328369C35D48_4.jpg?Expires=1692662400&amp;KeyName=mcpkey1&amp;Signature=d2kbW-Skh9y3FaXmXP8Q9ZB2C1Y&amp;w=300&amp;crop=1 960w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/C3E/A98/C3EA982176964447817D328369C35D48_4.jpg?Expires=1692662400&amp;KeyName=mcpkey1&amp;Signature=d2kbW-Skh9y3FaXmXP8Q9ZB2C1Y&amp;w=300&amp;crop=1 1280w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/C3E/A98/C3EA982176964447817D328369C35D48_4.jpg?Expires=1692662400&amp;KeyName=mcpkey1&amp;Signature=d2kbW-Skh9y3FaXmXP8Q9ZB2C1Y&amp;w=300&amp;crop=1 1920w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/C3E/A98/C3EA982176964447817D328369C35D48_4.jpg?Expires=1692662400&amp;KeyName=mcpkey1&amp;Signature=d2kbW-Skh9y3FaXmXP8Q9ZB2C1Y&amp;w=499&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="5752367"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;5752367&quot;,&quot;title&quot;:&quot;Salty water discovered beneath surface of dwarf planet&quot;,&quot;link&quot;:&quot;https:\/\/www.mysterywire.com\/video\/salty-water-discovered-beneath-surface-of-dwarf-planet\/5752367\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/99D\/42A\/99D42A2DECDD4D77B77E9A93EEB20625_4.jpg?Expires=1691798400&amp;KeyName=mcpkey1&amp;Signature=z3jVlSetrsEt7RlzdS3650J-JXM&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/99D\/42A\/99D42A2DECDD4D77B77E9A93EEB20625_4.jpg?Expires=1691798400&amp;KeyName=mcpkey1&amp;Signature=z3jVlSetrsEt7RlzdS3650J-JXM&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/99D\/42A\/99D42A2DECDD4D77B77E9A93EEB20625_4.jpg?Expires=1691798400&amp;KeyName=mcpkey1&amp;Signature=z3jVlSetrsEt7RlzdS3650J-JXM&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/99D\/42A\/99D42A2DECDD4D77B77E9A93EEB20625_4.jpg?Expires=1691798400&amp;KeyName=mcpkey1&amp;Signature=z3jVlSetrsEt7RlzdS3650J-JXM&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/99D\/42A\/99D42A2DECDD4D77B77E9A93EEB20625_4.jpg?Expires=1691798400&amp;KeyName=mcpkey1&amp;Signature=z3jVlSetrsEt7RlzdS3650J-JXM&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/99D\/42A\/99D42A2DECDD4D77B77E9A93EEB20625_4.jpg?Expires=1691798400&amp;KeyName=mcpkey1&amp;Signature=z3jVlSetrsEt7RlzdS3650J-JXM&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/99D\/42A\/99D42A2DECDD4D77B77E9A93EEB20625_4.jpg?Expires=1691798400&amp;KeyName=mcpkey1&amp;Signature=z3jVlSetrsEt7RlzdS3650J-JXM&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/99D\/42A\/99D42A2DECDD4D77B77E9A93EEB20625_4.jpg?Expires=1691798400&amp;KeyName=mcpkey1&amp;Signature=z3jVlSetrsEt7RlzdS3650J-JXM&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/99D\/42A\/99D42A2DECDD4D77B77E9A93EEB20625_4.jpg?Expires=1691798400&amp;KeyName=mcpkey1&amp;Signature=z3jVlSetrsEt7RlzdS3650J-JXM&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;2 weeks ago&quot;,&quot;datetime&quot;:&quot;2020-08-11T07:26:00-07:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_5752367&quot;,&quot;category&quot;:{&quot;title&quot;:&quot;Space Science&quot;,&quot;link&quot;:&quot;#&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;5752367&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p1&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;mysterywire.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;mysterywire.com&quot;,&quot;ns_st_st&quot;:&quot;mysterywire&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Space Science&quot;,&quot;cs_ucfr&quot;:&quot;&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;mysterywire.com&quot;,&quot;ns_st_st&quot;:&quot;mysterywire&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Space Science&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.mystery\/space_science&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.mysterywire.com\/space-science\/nasa-asteroid-to-pass-close-to-earth-near-election-day\/&amp;cust_params=vid%3D5752367%26cmsid%3D27040%26pid%3D27040%26vidcat%3D\/space_science%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003&quot;}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;qN1zdy1ZDE9bOiWNa2uzJiVd7q2QWkJo&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI1NzUyMzY3IiwiaXNzIjoicU4xemR5MVpERTliT2lXTmEydXpKaVZkN3EyUVdrSm8iLCJleHAiOjE1OTgzMDU1NTF9.YpMqe6bHZQUj2kTpQ5-NVWVTubybCGMR6pSkVfQj9CI&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/mysterywire\/video\/video_studio\/1320\/20\/08\/11\/5752367\/5752367_B9FBE70F00874B85AAE21709FDCEF48D_200811_5752367_Salty_water_discovered_beneath_surface_of_dwarf__1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true,&quot;trackTimePeriod&quot;:60}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/video/salty-water-discovered-beneath-surface-of-dwarf-planet/5752367/"
									>
			
				Salty water discovered beneath surface of dwarf planet
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="#">Space Science</a> / <time datetime="2020-08-11T07:26:00-07:00">2 weeks ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/video/salty-water-discovered-beneath-surface-of-dwarf-planet/5752367/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_5752367"
	>
	<img
		src="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/99D/42A/99D42A2DECDD4D77B77E9A93EEB20625_4.jpg?Expires=1691798400&#038;KeyName=mcpkey1&#038;Signature=z3jVlSetrsEt7RlzdS3650J-JXM&#038;w=300&#038;crop=1"
		alt=""
		srcset="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/99D/42A/99D42A2DECDD4D77B77E9A93EEB20625_4.jpg?Expires=1691798400&amp;KeyName=mcpkey1&amp;Signature=z3jVlSetrsEt7RlzdS3650J-JXM&amp;w=160&amp;crop=1 160w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/99D/42A/99D42A2DECDD4D77B77E9A93EEB20625_4.jpg?Expires=1691798400&amp;KeyName=mcpkey1&amp;Signature=z3jVlSetrsEt7RlzdS3650J-JXM&amp;w=256&amp;crop=1 256w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/99D/42A/99D42A2DECDD4D77B77E9A93EEB20625_4.jpg?Expires=1691798400&amp;KeyName=mcpkey1&amp;Signature=z3jVlSetrsEt7RlzdS3650J-JXM&amp;w=300&amp;crop=1 320w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/99D/42A/99D42A2DECDD4D77B77E9A93EEB20625_4.jpg?Expires=1691798400&amp;KeyName=mcpkey1&amp;Signature=z3jVlSetrsEt7RlzdS3650J-JXM&amp;w=300&amp;crop=1 640w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/99D/42A/99D42A2DECDD4D77B77E9A93EEB20625_4.jpg?Expires=1691798400&amp;KeyName=mcpkey1&amp;Signature=z3jVlSetrsEt7RlzdS3650J-JXM&amp;w=300&amp;crop=1 960w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/99D/42A/99D42A2DECDD4D77B77E9A93EEB20625_4.jpg?Expires=1691798400&amp;KeyName=mcpkey1&amp;Signature=z3jVlSetrsEt7RlzdS3650J-JXM&amp;w=300&amp;crop=1 1280w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/99D/42A/99D42A2DECDD4D77B77E9A93EEB20625_4.jpg?Expires=1691798400&amp;KeyName=mcpkey1&amp;Signature=z3jVlSetrsEt7RlzdS3650J-JXM&amp;w=300&amp;crop=1 1920w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/99D/42A/99D42A2DECDD4D77B77E9A93EEB20625_4.jpg?Expires=1691798400&amp;KeyName=mcpkey1&amp;Signature=z3jVlSetrsEt7RlzdS3650J-JXM&amp;w=499&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="5733588"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;5733588&quot;,&quot;title&quot;:&quot;Saving the Space Chimps - 06\/03\/1998&quot;,&quot;link&quot;:&quot;https:\/\/www.mysterywire.com\/video\/saving-the-space-chimps-06031998\/5733588\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/7C4\/7B1\/7C47B14B8D1B46BCB657735173E7417B_5.jpg?Expires=1691193600&amp;KeyName=mcpkey1&amp;Signature=xJmTGMkuEOQNeEwcKlGZ2plY4_Y&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/7C4\/7B1\/7C47B14B8D1B46BCB657735173E7417B_5.jpg?Expires=1691193600&amp;KeyName=mcpkey1&amp;Signature=xJmTGMkuEOQNeEwcKlGZ2plY4_Y&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/7C4\/7B1\/7C47B14B8D1B46BCB657735173E7417B_5.jpg?Expires=1691193600&amp;KeyName=mcpkey1&amp;Signature=xJmTGMkuEOQNeEwcKlGZ2plY4_Y&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/7C4\/7B1\/7C47B14B8D1B46BCB657735173E7417B_5.jpg?Expires=1691193600&amp;KeyName=mcpkey1&amp;Signature=xJmTGMkuEOQNeEwcKlGZ2plY4_Y&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/7C4\/7B1\/7C47B14B8D1B46BCB657735173E7417B_5.jpg?Expires=1691193600&amp;KeyName=mcpkey1&amp;Signature=xJmTGMkuEOQNeEwcKlGZ2plY4_Y&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/7C4\/7B1\/7C47B14B8D1B46BCB657735173E7417B_5.jpg?Expires=1691193600&amp;KeyName=mcpkey1&amp;Signature=xJmTGMkuEOQNeEwcKlGZ2plY4_Y&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/7C4\/7B1\/7C47B14B8D1B46BCB657735173E7417B_5.jpg?Expires=1691193600&amp;KeyName=mcpkey1&amp;Signature=xJmTGMkuEOQNeEwcKlGZ2plY4_Y&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/7C4\/7B1\/7C47B14B8D1B46BCB657735173E7417B_5.jpg?Expires=1691193600&amp;KeyName=mcpkey1&amp;Signature=xJmTGMkuEOQNeEwcKlGZ2plY4_Y&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/7C4\/7B1\/7C47B14B8D1B46BCB657735173E7417B_5.jpg?Expires=1691193600&amp;KeyName=mcpkey1&amp;Signature=xJmTGMkuEOQNeEwcKlGZ2plY4_Y&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;3 weeks ago&quot;,&quot;datetime&quot;:&quot;2020-08-04T13:03:00-07:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_5733588&quot;,&quot;category&quot;:{&quot;title&quot;:&quot;Space Science&quot;,&quot;link&quot;:&quot;#&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;5733588&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p2&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;mysterywire.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;mysterywire.com&quot;,&quot;ns_st_st&quot;:&quot;mysterywire&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Space Science&quot;,&quot;cs_ucfr&quot;:&quot;&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;mysterywire.com&quot;,&quot;ns_st_st&quot;:&quot;mysterywire&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Space Science&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.mystery\/space_science&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.mysterywire.com\/space-science\/nasa-asteroid-to-pass-close-to-earth-near-election-day\/&amp;cust_params=vid%3D5733588%26cmsid%3D27040%26pid%3D27040%26vidcat%3D\/space_science%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003&quot;}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;qN1zdy1ZDE9bOiWNa2uzJiVd7q2QWkJo&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI1NzMzNTg4IiwiaXNzIjoicU4xemR5MVpERTliT2lXTmEydXpKaVZkN3EyUVdrSm8iLCJleHAiOjE1OTgzMDU1NTF9.UGOoAQTLixfL1pRFT37tcqejiriF5DCH544TKjPxLac&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/mysterywire\/video\/video_studio\/1301\/20\/08\/04\/5733578\/5733578_D1B36778721E48CA8D207BC0A5223B19_200804_5733578_Saving_the_Space_Chimps___06_03_1998_4000_v1596571572.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true,&quot;trackTimePeriod&quot;:60}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/video/saving-the-space-chimps-06031998/5733588/"
									>
			
				Saving the Space Chimps - 06/03/1998
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="#">Space Science</a> / <time datetime="2020-08-04T13:03:00-07:00">3 weeks ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/video/saving-the-space-chimps-06031998/5733588/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_5733588"
	>
	<img
		src="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/7C4/7B1/7C47B14B8D1B46BCB657735173E7417B_5.jpg?Expires=1691193600&#038;KeyName=mcpkey1&#038;Signature=xJmTGMkuEOQNeEwcKlGZ2plY4_Y&#038;w=300&#038;crop=1"
		alt=""
		srcset="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/7C4/7B1/7C47B14B8D1B46BCB657735173E7417B_5.jpg?Expires=1691193600&amp;KeyName=mcpkey1&amp;Signature=xJmTGMkuEOQNeEwcKlGZ2plY4_Y&amp;w=160&amp;crop=1 160w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/7C4/7B1/7C47B14B8D1B46BCB657735173E7417B_5.jpg?Expires=1691193600&amp;KeyName=mcpkey1&amp;Signature=xJmTGMkuEOQNeEwcKlGZ2plY4_Y&amp;w=256&amp;crop=1 256w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/7C4/7B1/7C47B14B8D1B46BCB657735173E7417B_5.jpg?Expires=1691193600&amp;KeyName=mcpkey1&amp;Signature=xJmTGMkuEOQNeEwcKlGZ2plY4_Y&amp;w=300&amp;crop=1 320w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/7C4/7B1/7C47B14B8D1B46BCB657735173E7417B_5.jpg?Expires=1691193600&amp;KeyName=mcpkey1&amp;Signature=xJmTGMkuEOQNeEwcKlGZ2plY4_Y&amp;w=300&amp;crop=1 640w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/7C4/7B1/7C47B14B8D1B46BCB657735173E7417B_5.jpg?Expires=1691193600&amp;KeyName=mcpkey1&amp;Signature=xJmTGMkuEOQNeEwcKlGZ2plY4_Y&amp;w=300&amp;crop=1 960w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/7C4/7B1/7C47B14B8D1B46BCB657735173E7417B_5.jpg?Expires=1691193600&amp;KeyName=mcpkey1&amp;Signature=xJmTGMkuEOQNeEwcKlGZ2plY4_Y&amp;w=300&amp;crop=1 1280w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/7C4/7B1/7C47B14B8D1B46BCB657735173E7417B_5.jpg?Expires=1691193600&amp;KeyName=mcpkey1&amp;Signature=xJmTGMkuEOQNeEwcKlGZ2plY4_Y&amp;w=300&amp;crop=1 1920w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/7C4/7B1/7C47B14B8D1B46BCB657735173E7417B_5.jpg?Expires=1691193600&amp;KeyName=mcpkey1&amp;Signature=xJmTGMkuEOQNeEwcKlGZ2plY4_Y&amp;w=499&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="5733582"
			data-index="3"
			data-collection="article-list1"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;5733582&quot;,&quot;title&quot;:&quot;Saving the Space Chimps - Part 1 - 04\/23\/1998&quot;,&quot;link&quot;:&quot;https:\/\/www.mysterywire.com\/video\/saving-the-space-chimps-part-1-04231998\/5733582\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/7C5\/60C\/7C560CFE07344069AA4D202421EC595F_5.jpg?Expires=1691280000&amp;KeyName=mcpkey1&amp;Signature=6dQtjsSK3l5qUoyVKHFBTmJX2MM&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/7C5\/60C\/7C560CFE07344069AA4D202421EC595F_5.jpg?Expires=1691280000&amp;KeyName=mcpkey1&amp;Signature=6dQtjsSK3l5qUoyVKHFBTmJX2MM&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/7C5\/60C\/7C560CFE07344069AA4D202421EC595F_5.jpg?Expires=1691280000&amp;KeyName=mcpkey1&amp;Signature=6dQtjsSK3l5qUoyVKHFBTmJX2MM&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/7C5\/60C\/7C560CFE07344069AA4D202421EC595F_5.jpg?Expires=1691280000&amp;KeyName=mcpkey1&amp;Signature=6dQtjsSK3l5qUoyVKHFBTmJX2MM&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/7C5\/60C\/7C560CFE07344069AA4D202421EC595F_5.jpg?Expires=1691280000&amp;KeyName=mcpkey1&amp;Signature=6dQtjsSK3l5qUoyVKHFBTmJX2MM&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/7C5\/60C\/7C560CFE07344069AA4D202421EC595F_5.jpg?Expires=1691280000&amp;KeyName=mcpkey1&amp;Signature=6dQtjsSK3l5qUoyVKHFBTmJX2MM&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/7C5\/60C\/7C560CFE07344069AA4D202421EC595F_5.jpg?Expires=1691280000&amp;KeyName=mcpkey1&amp;Signature=6dQtjsSK3l5qUoyVKHFBTmJX2MM&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/7C5\/60C\/7C560CFE07344069AA4D202421EC595F_5.jpg?Expires=1691280000&amp;KeyName=mcpkey1&amp;Signature=6dQtjsSK3l5qUoyVKHFBTmJX2MM&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/7C5\/60C\/7C560CFE07344069AA4D202421EC595F_5.jpg?Expires=1691280000&amp;KeyName=mcpkey1&amp;Signature=6dQtjsSK3l5qUoyVKHFBTmJX2MM&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;3 weeks ago&quot;,&quot;datetime&quot;:&quot;2020-08-04T13:03:00-07:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_5733582&quot;,&quot;category&quot;:{&quot;title&quot;:&quot;Space Science&quot;,&quot;link&quot;:&quot;#&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;5733582&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p3&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;mysterywire.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;mysterywire.com&quot;,&quot;ns_st_st&quot;:&quot;mysterywire&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Space Science&quot;,&quot;cs_ucfr&quot;:&quot;&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;mysterywire.com&quot;,&quot;ns_st_st&quot;:&quot;mysterywire&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Space Science&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.mystery\/space_science&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.mysterywire.com\/space-science\/nasa-asteroid-to-pass-close-to-earth-near-election-day\/&amp;cust_params=vid%3D5733582%26cmsid%3D27040%26pid%3D27040%26vidcat%3D\/space_science%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003&quot;}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;qN1zdy1ZDE9bOiWNa2uzJiVd7q2QWkJo&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI1NzMzNTgyIiwiaXNzIjoicU4xemR5MVpERTliT2lXTmEydXpKaVZkN3EyUVdrSm8iLCJleHAiOjE1OTgzMDU1NTF9.wuIA1CKDrTD_72u3WM9zKgBthApmD85XC8QjY-Kr_tA&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/mysterywire\/video\/video_studio\/1301\/20\/08\/04\/5733573\/5733573_F75FE59B98C54F36AF09F2FB8554E982_200804_5733573_Saving_the_Space_Chimps___Part_1___04_23_1998_4000_v1596571493.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true,&quot;trackTimePeriod&quot;:60}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/video/saving-the-space-chimps-part-1-04231998/5733582/"
									>
			
				Saving the Space Chimps - Part 1 - 04/23/1998
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="#">Space Science</a> / <time datetime="2020-08-04T13:03:00-07:00">3 weeks ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/video/saving-the-space-chimps-part-1-04231998/5733582/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_5733582"
	>
	<img
		src="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/7C5/60C/7C560CFE07344069AA4D202421EC595F_5.jpg?Expires=1691280000&#038;KeyName=mcpkey1&#038;Signature=6dQtjsSK3l5qUoyVKHFBTmJX2MM&#038;w=300&#038;crop=1"
		alt=""
		srcset="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/7C5/60C/7C560CFE07344069AA4D202421EC595F_5.jpg?Expires=1691280000&amp;KeyName=mcpkey1&amp;Signature=6dQtjsSK3l5qUoyVKHFBTmJX2MM&amp;w=160&amp;crop=1 160w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/7C5/60C/7C560CFE07344069AA4D202421EC595F_5.jpg?Expires=1691280000&amp;KeyName=mcpkey1&amp;Signature=6dQtjsSK3l5qUoyVKHFBTmJX2MM&amp;w=256&amp;crop=1 256w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/7C5/60C/7C560CFE07344069AA4D202421EC595F_5.jpg?Expires=1691280000&amp;KeyName=mcpkey1&amp;Signature=6dQtjsSK3l5qUoyVKHFBTmJX2MM&amp;w=300&amp;crop=1 320w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/7C5/60C/7C560CFE07344069AA4D202421EC595F_5.jpg?Expires=1691280000&amp;KeyName=mcpkey1&amp;Signature=6dQtjsSK3l5qUoyVKHFBTmJX2MM&amp;w=300&amp;crop=1 640w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/7C5/60C/7C560CFE07344069AA4D202421EC595F_5.jpg?Expires=1691280000&amp;KeyName=mcpkey1&amp;Signature=6dQtjsSK3l5qUoyVKHFBTmJX2MM&amp;w=300&amp;crop=1 960w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/7C5/60C/7C560CFE07344069AA4D202421EC595F_5.jpg?Expires=1691280000&amp;KeyName=mcpkey1&amp;Signature=6dQtjsSK3l5qUoyVKHFBTmJX2MM&amp;w=300&amp;crop=1 1280w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/7C5/60C/7C560CFE07344069AA4D202421EC595F_5.jpg?Expires=1691280000&amp;KeyName=mcpkey1&amp;Signature=6dQtjsSK3l5qUoyVKHFBTmJX2MM&amp;w=300&amp;crop=1 1920w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/7C5/60C/7C560CFE07344069AA4D202421EC595F_5.jpg?Expires=1691280000&amp;KeyName=mcpkey1&amp;Signature=6dQtjsSK3l5qUoyVKHFBTmJX2MM&amp;w=499&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="5733585"
			data-index="4"
			data-collection="article-list1"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;5733585&quot;,&quot;title&quot;:&quot;Saving the Space Chimps - John Glenn and Harry Reid Interview - 05\/07\/1998&quot;,&quot;link&quot;:&quot;https:\/\/www.mysterywire.com\/video\/saving-the-space-chimps-john-glenn-and-harry-reid-interview-05071998\/5733585\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/4AA\/88D\/4AA88DCBFF4A4EA6B5DF41EF3346C497_3.jpg?Expires=1691280000&amp;KeyName=mcpkey1&amp;Signature=xWDHbd9qQcskyTFrSD677rA9pRY&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/4AA\/88D\/4AA88DCBFF4A4EA6B5DF41EF3346C497_3.jpg?Expires=1691280000&amp;KeyName=mcpkey1&amp;Signature=xWDHbd9qQcskyTFrSD677rA9pRY&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/4AA\/88D\/4AA88DCBFF4A4EA6B5DF41EF3346C497_3.jpg?Expires=1691280000&amp;KeyName=mcpkey1&amp;Signature=xWDHbd9qQcskyTFrSD677rA9pRY&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/4AA\/88D\/4AA88DCBFF4A4EA6B5DF41EF3346C497_3.jpg?Expires=1691280000&amp;KeyName=mcpkey1&amp;Signature=xWDHbd9qQcskyTFrSD677rA9pRY&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/4AA\/88D\/4AA88DCBFF4A4EA6B5DF41EF3346C497_3.jpg?Expires=1691280000&amp;KeyName=mcpkey1&amp;Signature=xWDHbd9qQcskyTFrSD677rA9pRY&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/4AA\/88D\/4AA88DCBFF4A4EA6B5DF41EF3346C497_3.jpg?Expires=1691280000&amp;KeyName=mcpkey1&amp;Signature=xWDHbd9qQcskyTFrSD677rA9pRY&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/4AA\/88D\/4AA88DCBFF4A4EA6B5DF41EF3346C497_3.jpg?Expires=1691280000&amp;KeyName=mcpkey1&amp;Signature=xWDHbd9qQcskyTFrSD677rA9pRY&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/4AA\/88D\/4AA88DCBFF4A4EA6B5DF41EF3346C497_3.jpg?Expires=1691280000&amp;KeyName=mcpkey1&amp;Signature=xWDHbd9qQcskyTFrSD677rA9pRY&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/4AA\/88D\/4AA88DCBFF4A4EA6B5DF41EF3346C497_3.jpg?Expires=1691280000&amp;KeyName=mcpkey1&amp;Signature=xWDHbd9qQcskyTFrSD677rA9pRY&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;3 weeks ago&quot;,&quot;datetime&quot;:&quot;2020-08-04T12:58:00-07:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_5733585&quot;,&quot;category&quot;:{&quot;title&quot;:&quot;Space Science&quot;,&quot;link&quot;:&quot;#&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;5733585&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p4&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;mysterywire.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;mysterywire.com&quot;,&quot;ns_st_st&quot;:&quot;mysterywire&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Space Science&quot;,&quot;cs_ucfr&quot;:&quot;&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;mysterywire.com&quot;,&quot;ns_st_st&quot;:&quot;mysterywire&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Space Science&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.mystery\/space_science&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.mysterywire.com\/space-science\/nasa-asteroid-to-pass-close-to-earth-near-election-day\/&amp;cust_params=vid%3D5733585%26cmsid%3D27040%26pid%3D27040%26vidcat%3D\/space_science%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003&quot;}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;qN1zdy1ZDE9bOiWNa2uzJiVd7q2QWkJo&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI1NzMzNTg1IiwiaXNzIjoicU4xemR5MVpERTliT2lXTmEydXpKaVZkN3EyUVdrSm8iLCJleHAiOjE1OTgzMDU1NTF9.xhA5e0mskrR9Kj57wjyL_coLyIsM988p6JYNXkcY5oY&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/mysterywire\/video\/video_studio\/1301\/20\/08\/04\/5733555\/5733555_899939360DC54ADCA78AAA54DBB12A25_200804_5733555_Saving_the_Space_Chimps___John_Glenn_and_Harry_R_4000_v1596571550.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true,&quot;trackTimePeriod&quot;:60}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/video/saving-the-space-chimps-john-glenn-and-harry-reid-interview-05071998/5733585/"
									>
			
				Saving the Space Chimps - John Glenn and Harry Reid Interview - 05/07/1998
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="#">Space Science</a> / <time datetime="2020-08-04T12:58:00-07:00">3 weeks ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/video/saving-the-space-chimps-john-glenn-and-harry-reid-interview-05071998/5733585/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_5733585"
	>
	<img
		src="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/4AA/88D/4AA88DCBFF4A4EA6B5DF41EF3346C497_3.jpg?Expires=1691280000&#038;KeyName=mcpkey1&#038;Signature=xWDHbd9qQcskyTFrSD677rA9pRY&#038;w=300&#038;crop=1"
		alt=""
		srcset="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/4AA/88D/4AA88DCBFF4A4EA6B5DF41EF3346C497_3.jpg?Expires=1691280000&amp;KeyName=mcpkey1&amp;Signature=xWDHbd9qQcskyTFrSD677rA9pRY&amp;w=160&amp;crop=1 160w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/4AA/88D/4AA88DCBFF4A4EA6B5DF41EF3346C497_3.jpg?Expires=1691280000&amp;KeyName=mcpkey1&amp;Signature=xWDHbd9qQcskyTFrSD677rA9pRY&amp;w=256&amp;crop=1 256w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/4AA/88D/4AA88DCBFF4A4EA6B5DF41EF3346C497_3.jpg?Expires=1691280000&amp;KeyName=mcpkey1&amp;Signature=xWDHbd9qQcskyTFrSD677rA9pRY&amp;w=300&amp;crop=1 320w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/4AA/88D/4AA88DCBFF4A4EA6B5DF41EF3346C497_3.jpg?Expires=1691280000&amp;KeyName=mcpkey1&amp;Signature=xWDHbd9qQcskyTFrSD677rA9pRY&amp;w=300&amp;crop=1 640w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/4AA/88D/4AA88DCBFF4A4EA6B5DF41EF3346C497_3.jpg?Expires=1691280000&amp;KeyName=mcpkey1&amp;Signature=xWDHbd9qQcskyTFrSD677rA9pRY&amp;w=300&amp;crop=1 960w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/4AA/88D/4AA88DCBFF4A4EA6B5DF41EF3346C497_3.jpg?Expires=1691280000&amp;KeyName=mcpkey1&amp;Signature=xWDHbd9qQcskyTFrSD677rA9pRY&amp;w=300&amp;crop=1 1280w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/4AA/88D/4AA88DCBFF4A4EA6B5DF41EF3346C497_3.jpg?Expires=1691280000&amp;KeyName=mcpkey1&amp;Signature=xWDHbd9qQcskyTFrSD677rA9pRY&amp;w=300&amp;crop=1 1920w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/4AA/88D/4AA88DCBFF4A4EA6B5DF41EF3346C497_3.jpg?Expires=1691280000&amp;KeyName=mcpkey1&amp;Signature=xWDHbd9qQcskyTFrSD677rA9pRY&amp;w=499&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="5733584"
			data-index="5"
			data-collection="article-list1"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;5733584&quot;,&quot;title&quot;:&quot;Saving the Space Chimps - Part 2 - 04\/23\/1998&quot;,&quot;link&quot;:&quot;https:\/\/www.mysterywire.com\/video\/saving-the-space-chimps-part-2-04231998\/5733584\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/60B\/00E\/60B00EC22B464D8196C7852260186E8D_8.jpg?Expires=1691280000&amp;KeyName=mcpkey1&amp;Signature=lCZurXZA5mv3Y_WcPidyEA0qoyg&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/60B\/00E\/60B00EC22B464D8196C7852260186E8D_8.jpg?Expires=1691280000&amp;KeyName=mcpkey1&amp;Signature=lCZurXZA5mv3Y_WcPidyEA0qoyg&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/60B\/00E\/60B00EC22B464D8196C7852260186E8D_8.jpg?Expires=1691280000&amp;KeyName=mcpkey1&amp;Signature=lCZurXZA5mv3Y_WcPidyEA0qoyg&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/60B\/00E\/60B00EC22B464D8196C7852260186E8D_8.jpg?Expires=1691280000&amp;KeyName=mcpkey1&amp;Signature=lCZurXZA5mv3Y_WcPidyEA0qoyg&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/60B\/00E\/60B00EC22B464D8196C7852260186E8D_8.jpg?Expires=1691280000&amp;KeyName=mcpkey1&amp;Signature=lCZurXZA5mv3Y_WcPidyEA0qoyg&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/60B\/00E\/60B00EC22B464D8196C7852260186E8D_8.jpg?Expires=1691280000&amp;KeyName=mcpkey1&amp;Signature=lCZurXZA5mv3Y_WcPidyEA0qoyg&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/60B\/00E\/60B00EC22B464D8196C7852260186E8D_8.jpg?Expires=1691280000&amp;KeyName=mcpkey1&amp;Signature=lCZurXZA5mv3Y_WcPidyEA0qoyg&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/60B\/00E\/60B00EC22B464D8196C7852260186E8D_8.jpg?Expires=1691280000&amp;KeyName=mcpkey1&amp;Signature=lCZurXZA5mv3Y_WcPidyEA0qoyg&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/60B\/00E\/60B00EC22B464D8196C7852260186E8D_8.jpg?Expires=1691280000&amp;KeyName=mcpkey1&amp;Signature=lCZurXZA5mv3Y_WcPidyEA0qoyg&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;3 weeks ago&quot;,&quot;datetime&quot;:&quot;2020-08-04T12:57:00-07:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_5733584&quot;,&quot;category&quot;:{&quot;title&quot;:&quot;Space Science&quot;,&quot;link&quot;:&quot;#&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;5733584&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p5&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;mysterywire.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;mysterywire.com&quot;,&quot;ns_st_st&quot;:&quot;mysterywire&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Space Science&quot;,&quot;cs_ucfr&quot;:&quot;&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;mysterywire.com&quot;,&quot;ns_st_st&quot;:&quot;mysterywire&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Space Science&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.mystery\/space_science&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.mysterywire.com\/space-science\/nasa-asteroid-to-pass-close-to-earth-near-election-day\/&amp;cust_params=vid%3D5733584%26cmsid%3D27040%26pid%3D27040%26vidcat%3D\/space_science%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003&quot;}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;qN1zdy1ZDE9bOiWNa2uzJiVd7q2QWkJo&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI1NzMzNTg0IiwiaXNzIjoicU4xemR5MVpERTliT2lXTmEydXpKaVZkN3EyUVdrSm8iLCJleHAiOjE1OTgzMDU1NTF9.JP8UUNRRjeeSj2YMpT_d3QpQIC8zEuvknoMcSeWTNcQ&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/mysterywire\/video\/video_studio\/1301\/20\/08\/04\/5733551\/5733551_6AECE43EE87E4295B2EB82232EA73AFB_200804_5733551_Saving_the_Space_Chimps___04_23_1998_4000_v1596571523.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true,&quot;trackTimePeriod&quot;:60}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/video/saving-the-space-chimps-part-2-04231998/5733584/"
									>
			
				Saving the Space Chimps - Part 2 - 04/23/1998
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="#">Space Science</a> / <time datetime="2020-08-04T12:57:00-07:00">3 weeks ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/video/saving-the-space-chimps-part-2-04231998/5733584/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_5733584"
	>
	<img
		src="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/60B/00E/60B00EC22B464D8196C7852260186E8D_8.jpg?Expires=1691280000&#038;KeyName=mcpkey1&#038;Signature=lCZurXZA5mv3Y_WcPidyEA0qoyg&#038;w=300&#038;crop=1"
		alt=""
		srcset="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/60B/00E/60B00EC22B464D8196C7852260186E8D_8.jpg?Expires=1691280000&amp;KeyName=mcpkey1&amp;Signature=lCZurXZA5mv3Y_WcPidyEA0qoyg&amp;w=160&amp;crop=1 160w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/60B/00E/60B00EC22B464D8196C7852260186E8D_8.jpg?Expires=1691280000&amp;KeyName=mcpkey1&amp;Signature=lCZurXZA5mv3Y_WcPidyEA0qoyg&amp;w=256&amp;crop=1 256w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/60B/00E/60B00EC22B464D8196C7852260186E8D_8.jpg?Expires=1691280000&amp;KeyName=mcpkey1&amp;Signature=lCZurXZA5mv3Y_WcPidyEA0qoyg&amp;w=300&amp;crop=1 320w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/60B/00E/60B00EC22B464D8196C7852260186E8D_8.jpg?Expires=1691280000&amp;KeyName=mcpkey1&amp;Signature=lCZurXZA5mv3Y_WcPidyEA0qoyg&amp;w=300&amp;crop=1 640w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/60B/00E/60B00EC22B464D8196C7852260186E8D_8.jpg?Expires=1691280000&amp;KeyName=mcpkey1&amp;Signature=lCZurXZA5mv3Y_WcPidyEA0qoyg&amp;w=300&amp;crop=1 960w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/60B/00E/60B00EC22B464D8196C7852260186E8D_8.jpg?Expires=1691280000&amp;KeyName=mcpkey1&amp;Signature=lCZurXZA5mv3Y_WcPidyEA0qoyg&amp;w=300&amp;crop=1 1280w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/60B/00E/60B00EC22B464D8196C7852260186E8D_8.jpg?Expires=1691280000&amp;KeyName=mcpkey1&amp;Signature=lCZurXZA5mv3Y_WcPidyEA0qoyg&amp;w=300&amp;crop=1 1920w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/60B/00E/60B00EC22B464D8196C7852260186E8D_8.jpg?Expires=1691280000&amp;KeyName=mcpkey1&amp;Signature=lCZurXZA5mv3Y_WcPidyEA0qoyg&amp;w=499&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="5733547"
			data-index="6"
			data-collection="article-list1"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;5733547&quot;,&quot;title&quot;:&quot;Saving the Space Chimps - 09\/18\/2002&quot;,&quot;link&quot;:&quot;https:\/\/www.mysterywire.com\/video\/saving-the-space-chimps-09182002\/5733547\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/5A6\/642\/5A66425F9D5F446F8A63EB7580B2CD9F_2.jpg?Expires=1691280000&amp;KeyName=mcpkey1&amp;Signature=zLmFQ4IjGb5fVhzMGtHXThnYwEY&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/5A6\/642\/5A66425F9D5F446F8A63EB7580B2CD9F_2.jpg?Expires=1691280000&amp;KeyName=mcpkey1&amp;Signature=zLmFQ4IjGb5fVhzMGtHXThnYwEY&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/5A6\/642\/5A66425F9D5F446F8A63EB7580B2CD9F_2.jpg?Expires=1691280000&amp;KeyName=mcpkey1&amp;Signature=zLmFQ4IjGb5fVhzMGtHXThnYwEY&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/5A6\/642\/5A66425F9D5F446F8A63EB7580B2CD9F_2.jpg?Expires=1691280000&amp;KeyName=mcpkey1&amp;Signature=zLmFQ4IjGb5fVhzMGtHXThnYwEY&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/5A6\/642\/5A66425F9D5F446F8A63EB7580B2CD9F_2.jpg?Expires=1691280000&amp;KeyName=mcpkey1&amp;Signature=zLmFQ4IjGb5fVhzMGtHXThnYwEY&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/5A6\/642\/5A66425F9D5F446F8A63EB7580B2CD9F_2.jpg?Expires=1691280000&amp;KeyName=mcpkey1&amp;Signature=zLmFQ4IjGb5fVhzMGtHXThnYwEY&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/5A6\/642\/5A66425F9D5F446F8A63EB7580B2CD9F_2.jpg?Expires=1691280000&amp;KeyName=mcpkey1&amp;Signature=zLmFQ4IjGb5fVhzMGtHXThnYwEY&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/5A6\/642\/5A66425F9D5F446F8A63EB7580B2CD9F_2.jpg?Expires=1691280000&amp;KeyName=mcpkey1&amp;Signature=zLmFQ4IjGb5fVhzMGtHXThnYwEY&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/5A6\/642\/5A66425F9D5F446F8A63EB7580B2CD9F_2.jpg?Expires=1691280000&amp;KeyName=mcpkey1&amp;Signature=zLmFQ4IjGb5fVhzMGtHXThnYwEY&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;3 weeks ago&quot;,&quot;datetime&quot;:&quot;2020-08-04T12:53:00-07:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_5733547&quot;,&quot;category&quot;:{&quot;title&quot;:&quot;Space Science&quot;,&quot;link&quot;:&quot;#&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;5733547&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p6&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;mysterywire.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;mysterywire.com&quot;,&quot;ns_st_st&quot;:&quot;mysterywire&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Space Science&quot;,&quot;cs_ucfr&quot;:&quot;&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;mysterywire.com&quot;,&quot;ns_st_st&quot;:&quot;mysterywire&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Space Science&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.mystery\/space_science&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.mysterywire.com\/space-science\/nasa-asteroid-to-pass-close-to-earth-near-election-day\/&amp;cust_params=vid%3D5733547%26cmsid%3D27040%26pid%3D27040%26vidcat%3D\/space_science%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003&quot;}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;qN1zdy1ZDE9bOiWNa2uzJiVd7q2QWkJo&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI1NzMzNTQ3IiwiaXNzIjoicU4xemR5MVpERTliT2lXTmEydXpKaVZkN3EyUVdrSm8iLCJleHAiOjE1OTgzMDU1NTF9.i4dcNXz5aaKRJe2YAKnV1fqMmsZ1LUuuhFX75ElsuYc&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/mysterywire\/video\/video_studio\/1301\/20\/08\/04\/5733532\/5733532_F64422E7211040F890D406BEF14F00AD_200804_5733532_Saving_the_Space_Chimps___09_18_2002_4000_v1596571001.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true,&quot;trackTimePeriod&quot;:60}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/video/saving-the-space-chimps-09182002/5733547/"
									>
			
				Saving the Space Chimps - 09/18/2002
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="#">Space Science</a> / <time datetime="2020-08-04T12:53:00-07:00">3 weeks ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/video/saving-the-space-chimps-09182002/5733547/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_5733547"
	>
	<img
		src="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/5A6/642/5A66425F9D5F446F8A63EB7580B2CD9F_2.jpg?Expires=1691280000&#038;KeyName=mcpkey1&#038;Signature=zLmFQ4IjGb5fVhzMGtHXThnYwEY&#038;w=300&#038;crop=1"
		alt=""
		srcset="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/5A6/642/5A66425F9D5F446F8A63EB7580B2CD9F_2.jpg?Expires=1691280000&amp;KeyName=mcpkey1&amp;Signature=zLmFQ4IjGb5fVhzMGtHXThnYwEY&amp;w=160&amp;crop=1 160w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/5A6/642/5A66425F9D5F446F8A63EB7580B2CD9F_2.jpg?Expires=1691280000&amp;KeyName=mcpkey1&amp;Signature=zLmFQ4IjGb5fVhzMGtHXThnYwEY&amp;w=256&amp;crop=1 256w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/5A6/642/5A66425F9D5F446F8A63EB7580B2CD9F_2.jpg?Expires=1691280000&amp;KeyName=mcpkey1&amp;Signature=zLmFQ4IjGb5fVhzMGtHXThnYwEY&amp;w=300&amp;crop=1 320w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/5A6/642/5A66425F9D5F446F8A63EB7580B2CD9F_2.jpg?Expires=1691280000&amp;KeyName=mcpkey1&amp;Signature=zLmFQ4IjGb5fVhzMGtHXThnYwEY&amp;w=300&amp;crop=1 640w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/5A6/642/5A66425F9D5F446F8A63EB7580B2CD9F_2.jpg?Expires=1691280000&amp;KeyName=mcpkey1&amp;Signature=zLmFQ4IjGb5fVhzMGtHXThnYwEY&amp;w=300&amp;crop=1 960w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/5A6/642/5A66425F9D5F446F8A63EB7580B2CD9F_2.jpg?Expires=1691280000&amp;KeyName=mcpkey1&amp;Signature=zLmFQ4IjGb5fVhzMGtHXThnYwEY&amp;w=300&amp;crop=1 1280w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/5A6/642/5A66425F9D5F446F8A63EB7580B2CD9F_2.jpg?Expires=1691280000&amp;KeyName=mcpkey1&amp;Signature=zLmFQ4IjGb5fVhzMGtHXThnYwEY&amp;w=300&amp;crop=1 1920w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/5A6/642/5A66425F9D5F446F8A63EB7580B2CD9F_2.jpg?Expires=1691280000&amp;KeyName=mcpkey1&amp;Signature=zLmFQ4IjGb5fVhzMGtHXThnYwEY&amp;w=499&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="5733545"
			data-index="7"
			data-collection="article-list1"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;5733545&quot;,&quot;title&quot;:&quot;Saving the Space Chimps - Part 2 - 07\/05\/2002&quot;,&quot;link&quot;:&quot;https:\/\/www.mysterywire.com\/video\/saving-the-space-chimps-part-2-07052002\/5733545\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/28C\/049\/28C04914C6D84E84A9E13542154866E2_2.jpg?Expires=1691280000&amp;KeyName=mcpkey1&amp;Signature=EOrpxfBz53wCDJJ6piaqQhI6gd0&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/28C\/049\/28C04914C6D84E84A9E13542154866E2_2.jpg?Expires=1691280000&amp;KeyName=mcpkey1&amp;Signature=EOrpxfBz53wCDJJ6piaqQhI6gd0&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/28C\/049\/28C04914C6D84E84A9E13542154866E2_2.jpg?Expires=1691280000&amp;KeyName=mcpkey1&amp;Signature=EOrpxfBz53wCDJJ6piaqQhI6gd0&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/28C\/049\/28C04914C6D84E84A9E13542154866E2_2.jpg?Expires=1691280000&amp;KeyName=mcpkey1&amp;Signature=EOrpxfBz53wCDJJ6piaqQhI6gd0&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/28C\/049\/28C04914C6D84E84A9E13542154866E2_2.jpg?Expires=1691280000&amp;KeyName=mcpkey1&amp;Signature=EOrpxfBz53wCDJJ6piaqQhI6gd0&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/28C\/049\/28C04914C6D84E84A9E13542154866E2_2.jpg?Expires=1691280000&amp;KeyName=mcpkey1&amp;Signature=EOrpxfBz53wCDJJ6piaqQhI6gd0&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/28C\/049\/28C04914C6D84E84A9E13542154866E2_2.jpg?Expires=1691280000&amp;KeyName=mcpkey1&amp;Signature=EOrpxfBz53wCDJJ6piaqQhI6gd0&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/28C\/049\/28C04914C6D84E84A9E13542154866E2_2.jpg?Expires=1691280000&amp;KeyName=mcpkey1&amp;Signature=EOrpxfBz53wCDJJ6piaqQhI6gd0&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/28C\/049\/28C04914C6D84E84A9E13542154866E2_2.jpg?Expires=1691280000&amp;KeyName=mcpkey1&amp;Signature=EOrpxfBz53wCDJJ6piaqQhI6gd0&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;3 weeks ago&quot;,&quot;datetime&quot;:&quot;2020-08-04T12:51:00-07:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_5733545&quot;,&quot;category&quot;:{&quot;title&quot;:&quot;Space Science&quot;,&quot;link&quot;:&quot;#&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;5733545&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p7&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;mysterywire.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;mysterywire.com&quot;,&quot;ns_st_st&quot;:&quot;mysterywire&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Space Science&quot;,&quot;cs_ucfr&quot;:&quot;&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;mysterywire.com&quot;,&quot;ns_st_st&quot;:&quot;mysterywire&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Space Science&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.mystery\/space_science&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.mysterywire.com\/space-science\/nasa-asteroid-to-pass-close-to-earth-near-election-day\/&amp;cust_params=vid%3D5733545%26cmsid%3D27040%26pid%3D27040%26vidcat%3D\/space_science%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003&quot;}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;qN1zdy1ZDE9bOiWNa2uzJiVd7q2QWkJo&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI1NzMzNTQ1IiwiaXNzIjoicU4xemR5MVpERTliT2lXTmEydXpKaVZkN3EyUVdrSm8iLCJleHAiOjE1OTgzMDU1NTF9.GDZiU1cNoJoAeEhmI1KyaS8vVAjmjn4dWbVxaz0eCB8&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/mysterywire\/video\/video_studio\/1301\/20\/08\/04\/5733528\/5733528_7D9C87ACF04640AFAB7ECFA34EFAC3D4_200804_5733528_Saving_the_Space_Chimps___Part_2___07_05_1999_4000_v1596570980.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true,&quot;trackTimePeriod&quot;:60}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/video/saving-the-space-chimps-part-2-07052002/5733545/"
									>
			
				Saving the Space Chimps - Part 2 - 07/05/2002
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="#">Space Science</a> / <time datetime="2020-08-04T12:51:00-07:00">3 weeks ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/video/saving-the-space-chimps-part-2-07052002/5733545/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_5733545"
	>
	<img
		src="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/28C/049/28C04914C6D84E84A9E13542154866E2_2.jpg?Expires=1691280000&#038;KeyName=mcpkey1&#038;Signature=EOrpxfBz53wCDJJ6piaqQhI6gd0&#038;w=300&#038;crop=1"
		alt=""
		srcset="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/28C/049/28C04914C6D84E84A9E13542154866E2_2.jpg?Expires=1691280000&amp;KeyName=mcpkey1&amp;Signature=EOrpxfBz53wCDJJ6piaqQhI6gd0&amp;w=160&amp;crop=1 160w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/28C/049/28C04914C6D84E84A9E13542154866E2_2.jpg?Expires=1691280000&amp;KeyName=mcpkey1&amp;Signature=EOrpxfBz53wCDJJ6piaqQhI6gd0&amp;w=256&amp;crop=1 256w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/28C/049/28C04914C6D84E84A9E13542154866E2_2.jpg?Expires=1691280000&amp;KeyName=mcpkey1&amp;Signature=EOrpxfBz53wCDJJ6piaqQhI6gd0&amp;w=300&amp;crop=1 320w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/28C/049/28C04914C6D84E84A9E13542154866E2_2.jpg?Expires=1691280000&amp;KeyName=mcpkey1&amp;Signature=EOrpxfBz53wCDJJ6piaqQhI6gd0&amp;w=300&amp;crop=1 640w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/28C/049/28C04914C6D84E84A9E13542154866E2_2.jpg?Expires=1691280000&amp;KeyName=mcpkey1&amp;Signature=EOrpxfBz53wCDJJ6piaqQhI6gd0&amp;w=300&amp;crop=1 960w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/28C/049/28C04914C6D84E84A9E13542154866E2_2.jpg?Expires=1691280000&amp;KeyName=mcpkey1&amp;Signature=EOrpxfBz53wCDJJ6piaqQhI6gd0&amp;w=300&amp;crop=1 1280w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/28C/049/28C04914C6D84E84A9E13542154866E2_2.jpg?Expires=1691280000&amp;KeyName=mcpkey1&amp;Signature=EOrpxfBz53wCDJJ6piaqQhI6gd0&amp;w=300&amp;crop=1 1920w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/28C/049/28C04914C6D84E84A9E13542154866E2_2.jpg?Expires=1691280000&amp;KeyName=mcpkey1&amp;Signature=EOrpxfBz53wCDJJ6piaqQhI6gd0&amp;w=499&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="5733541"
			data-index="8"
			data-collection="article-list1"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;5733541&quot;,&quot;title&quot;:&quot;Saving the Space Chimps - 10\/09\/1999&quot;,&quot;link&quot;:&quot;https:\/\/www.mysterywire.com\/video\/saving-the-space-chimps-10091999\/5733541\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/65A\/3A6\/65A3A693C327405898EDB1B6735249B6_6.jpg?Expires=1691280000&amp;KeyName=mcpkey1&amp;Signature=-2EJjiewPQpVCshh46LpmYsG6AQ&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/65A\/3A6\/65A3A693C327405898EDB1B6735249B6_6.jpg?Expires=1691280000&amp;KeyName=mcpkey1&amp;Signature=-2EJjiewPQpVCshh46LpmYsG6AQ&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/65A\/3A6\/65A3A693C327405898EDB1B6735249B6_6.jpg?Expires=1691280000&amp;KeyName=mcpkey1&amp;Signature=-2EJjiewPQpVCshh46LpmYsG6AQ&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/65A\/3A6\/65A3A693C327405898EDB1B6735249B6_6.jpg?Expires=1691280000&amp;KeyName=mcpkey1&amp;Signature=-2EJjiewPQpVCshh46LpmYsG6AQ&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/65A\/3A6\/65A3A693C327405898EDB1B6735249B6_6.jpg?Expires=1691280000&amp;KeyName=mcpkey1&amp;Signature=-2EJjiewPQpVCshh46LpmYsG6AQ&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/65A\/3A6\/65A3A693C327405898EDB1B6735249B6_6.jpg?Expires=1691280000&amp;KeyName=mcpkey1&amp;Signature=-2EJjiewPQpVCshh46LpmYsG6AQ&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/65A\/3A6\/65A3A693C327405898EDB1B6735249B6_6.jpg?Expires=1691280000&amp;KeyName=mcpkey1&amp;Signature=-2EJjiewPQpVCshh46LpmYsG6AQ&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/65A\/3A6\/65A3A693C327405898EDB1B6735249B6_6.jpg?Expires=1691280000&amp;KeyName=mcpkey1&amp;Signature=-2EJjiewPQpVCshh46LpmYsG6AQ&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/65A\/3A6\/65A3A693C327405898EDB1B6735249B6_6.jpg?Expires=1691280000&amp;KeyName=mcpkey1&amp;Signature=-2EJjiewPQpVCshh46LpmYsG6AQ&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;3 weeks ago&quot;,&quot;datetime&quot;:&quot;2020-08-04T12:50:00-07:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_5733541&quot;,&quot;category&quot;:{&quot;title&quot;:&quot;Space Science&quot;,&quot;link&quot;:&quot;#&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;5733541&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p8&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;mysterywire.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;mysterywire.com&quot;,&quot;ns_st_st&quot;:&quot;mysterywire&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Space Science&quot;,&quot;cs_ucfr&quot;:&quot;&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;mysterywire.com&quot;,&quot;ns_st_st&quot;:&quot;mysterywire&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Space Science&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.mystery\/space_science&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.mysterywire.com\/space-science\/nasa-asteroid-to-pass-close-to-earth-near-election-day\/&amp;cust_params=vid%3D5733541%26cmsid%3D27040%26pid%3D27040%26vidcat%3D\/space_science%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003&quot;}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;qN1zdy1ZDE9bOiWNa2uzJiVd7q2QWkJo&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI1NzMzNTQxIiwiaXNzIjoicU4xemR5MVpERTliT2lXTmEydXpKaVZkN3EyUVdrSm8iLCJleHAiOjE1OTgzMDU1NTF9.NJmkvhDR92M1Lqrq1jxDuQ2MC_cGQxbK9er4xAuuJEU&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/mysterywire\/video\/video_studio\/1301\/20\/08\/04\/5733523\/5733523_08EBCAD814804217B890C0EAE16727FA_200804_5733523_Saving_the_Space_Chimps___10_09_1999_4000_v1596570939.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true,&quot;trackTimePeriod&quot;:60}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/video/saving-the-space-chimps-10091999/5733541/"
									>
			
				Saving the Space Chimps - 10/09/1999
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="#">Space Science</a> / <time datetime="2020-08-04T12:50:00-07:00">3 weeks ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/video/saving-the-space-chimps-10091999/5733541/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_5733541"
	>
	<img
		src="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/65A/3A6/65A3A693C327405898EDB1B6735249B6_6.jpg?Expires=1691280000&#038;KeyName=mcpkey1&#038;Signature=-2EJjiewPQpVCshh46LpmYsG6AQ&#038;w=300&#038;crop=1"
		alt=""
		srcset="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/65A/3A6/65A3A693C327405898EDB1B6735249B6_6.jpg?Expires=1691280000&amp;KeyName=mcpkey1&amp;Signature=-2EJjiewPQpVCshh46LpmYsG6AQ&amp;w=160&amp;crop=1 160w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/65A/3A6/65A3A693C327405898EDB1B6735249B6_6.jpg?Expires=1691280000&amp;KeyName=mcpkey1&amp;Signature=-2EJjiewPQpVCshh46LpmYsG6AQ&amp;w=256&amp;crop=1 256w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/65A/3A6/65A3A693C327405898EDB1B6735249B6_6.jpg?Expires=1691280000&amp;KeyName=mcpkey1&amp;Signature=-2EJjiewPQpVCshh46LpmYsG6AQ&amp;w=300&amp;crop=1 320w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/65A/3A6/65A3A693C327405898EDB1B6735249B6_6.jpg?Expires=1691280000&amp;KeyName=mcpkey1&amp;Signature=-2EJjiewPQpVCshh46LpmYsG6AQ&amp;w=300&amp;crop=1 640w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/65A/3A6/65A3A693C327405898EDB1B6735249B6_6.jpg?Expires=1691280000&amp;KeyName=mcpkey1&amp;Signature=-2EJjiewPQpVCshh46LpmYsG6AQ&amp;w=300&amp;crop=1 960w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/65A/3A6/65A3A693C327405898EDB1B6735249B6_6.jpg?Expires=1691280000&amp;KeyName=mcpkey1&amp;Signature=-2EJjiewPQpVCshh46LpmYsG6AQ&amp;w=300&amp;crop=1 1280w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/65A/3A6/65A3A693C327405898EDB1B6735249B6_6.jpg?Expires=1691280000&amp;KeyName=mcpkey1&amp;Signature=-2EJjiewPQpVCshh46LpmYsG6AQ&amp;w=300&amp;crop=1 1920w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/65A/3A6/65A3A693C327405898EDB1B6735249B6_6.jpg?Expires=1691280000&amp;KeyName=mcpkey1&amp;Signature=-2EJjiewPQpVCshh46LpmYsG6AQ&amp;w=499&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="5733543"
			data-index="9"
			data-collection="article-list1"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;5733543&quot;,&quot;title&quot;:&quot;Saving the Space Chimps - Part 1 - 07\/05\/2002&quot;,&quot;link&quot;:&quot;https:\/\/www.mysterywire.com\/video\/saving-the-space-chimps-part-1-07052002\/5733543\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/8FC\/BC5\/8FCBC566AEDF40149EC57929E5EF8390_2.jpg?Expires=1691280000&amp;KeyName=mcpkey1&amp;Signature=NEM4jiND1tVMb4c6B-epZIUhblE&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/8FC\/BC5\/8FCBC566AEDF40149EC57929E5EF8390_2.jpg?Expires=1691280000&amp;KeyName=mcpkey1&amp;Signature=NEM4jiND1tVMb4c6B-epZIUhblE&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/8FC\/BC5\/8FCBC566AEDF40149EC57929E5EF8390_2.jpg?Expires=1691280000&amp;KeyName=mcpkey1&amp;Signature=NEM4jiND1tVMb4c6B-epZIUhblE&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/8FC\/BC5\/8FCBC566AEDF40149EC57929E5EF8390_2.jpg?Expires=1691280000&amp;KeyName=mcpkey1&amp;Signature=NEM4jiND1tVMb4c6B-epZIUhblE&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/8FC\/BC5\/8FCBC566AEDF40149EC57929E5EF8390_2.jpg?Expires=1691280000&amp;KeyName=mcpkey1&amp;Signature=NEM4jiND1tVMb4c6B-epZIUhblE&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/8FC\/BC5\/8FCBC566AEDF40149EC57929E5EF8390_2.jpg?Expires=1691280000&amp;KeyName=mcpkey1&amp;Signature=NEM4jiND1tVMb4c6B-epZIUhblE&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/8FC\/BC5\/8FCBC566AEDF40149EC57929E5EF8390_2.jpg?Expires=1691280000&amp;KeyName=mcpkey1&amp;Signature=NEM4jiND1tVMb4c6B-epZIUhblE&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/8FC\/BC5\/8FCBC566AEDF40149EC57929E5EF8390_2.jpg?Expires=1691280000&amp;KeyName=mcpkey1&amp;Signature=NEM4jiND1tVMb4c6B-epZIUhblE&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/8FC\/BC5\/8FCBC566AEDF40149EC57929E5EF8390_2.jpg?Expires=1691280000&amp;KeyName=mcpkey1&amp;Signature=NEM4jiND1tVMb4c6B-epZIUhblE&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;3 weeks ago&quot;,&quot;datetime&quot;:&quot;2020-08-04T12:50:00-07:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_5733543&quot;,&quot;category&quot;:{&quot;title&quot;:&quot;Space Science&quot;,&quot;link&quot;:&quot;#&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;5733543&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p9&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;mysterywire.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;mysterywire.com&quot;,&quot;ns_st_st&quot;:&quot;mysterywire&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Space Science&quot;,&quot;cs_ucfr&quot;:&quot;&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;mysterywire.com&quot;,&quot;ns_st_st&quot;:&quot;mysterywire&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Space Science&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.mystery\/space_science&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.mysterywire.com\/space-science\/nasa-asteroid-to-pass-close-to-earth-near-election-day\/&amp;cust_params=vid%3D5733543%26cmsid%3D27040%26pid%3D27040%26vidcat%3D\/space_science%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003&quot;}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;qN1zdy1ZDE9bOiWNa2uzJiVd7q2QWkJo&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI1NzMzNTQzIiwiaXNzIjoicU4xemR5MVpERTliT2lXTmEydXpKaVZkN3EyUVdrSm8iLCJleHAiOjE1OTgzMDU1NTF9.5BWOHBivk6sMp93G3GZC_MxRrwLZLnY1uzhl3oHObfI&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/mysterywire\/video\/video_studio\/1301\/20\/08\/04\/5733526\/5733526_23FCD0D8F3354C4DB30AF5DFFE1196E6_200804_5733526_Saving_the_Space_Chimps___Part_1___07_05_1999_4000_v1596570963.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true,&quot;trackTimePeriod&quot;:60}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/video/saving-the-space-chimps-part-1-07052002/5733543/"
									>
			
				Saving the Space Chimps - Part 1 - 07/05/2002
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="#">Space Science</a> / <time datetime="2020-08-04T12:50:00-07:00">3 weeks ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/video/saving-the-space-chimps-part-1-07052002/5733543/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_5733543"
	>
	<img
		src="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/8FC/BC5/8FCBC566AEDF40149EC57929E5EF8390_2.jpg?Expires=1691280000&#038;KeyName=mcpkey1&#038;Signature=NEM4jiND1tVMb4c6B-epZIUhblE&#038;w=300&#038;crop=1"
		alt=""
		srcset="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/8FC/BC5/8FCBC566AEDF40149EC57929E5EF8390_2.jpg?Expires=1691280000&amp;KeyName=mcpkey1&amp;Signature=NEM4jiND1tVMb4c6B-epZIUhblE&amp;w=160&amp;crop=1 160w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/8FC/BC5/8FCBC566AEDF40149EC57929E5EF8390_2.jpg?Expires=1691280000&amp;KeyName=mcpkey1&amp;Signature=NEM4jiND1tVMb4c6B-epZIUhblE&amp;w=256&amp;crop=1 256w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/8FC/BC5/8FCBC566AEDF40149EC57929E5EF8390_2.jpg?Expires=1691280000&amp;KeyName=mcpkey1&amp;Signature=NEM4jiND1tVMb4c6B-epZIUhblE&amp;w=300&amp;crop=1 320w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/8FC/BC5/8FCBC566AEDF40149EC57929E5EF8390_2.jpg?Expires=1691280000&amp;KeyName=mcpkey1&amp;Signature=NEM4jiND1tVMb4c6B-epZIUhblE&amp;w=300&amp;crop=1 640w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/8FC/BC5/8FCBC566AEDF40149EC57929E5EF8390_2.jpg?Expires=1691280000&amp;KeyName=mcpkey1&amp;Signature=NEM4jiND1tVMb4c6B-epZIUhblE&amp;w=300&amp;crop=1 960w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/8FC/BC5/8FCBC566AEDF40149EC57929E5EF8390_2.jpg?Expires=1691280000&amp;KeyName=mcpkey1&amp;Signature=NEM4jiND1tVMb4c6B-epZIUhblE&amp;w=300&amp;crop=1 1280w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/8FC/BC5/8FCBC566AEDF40149EC57929E5EF8390_2.jpg?Expires=1691280000&amp;KeyName=mcpkey1&amp;Signature=NEM4jiND1tVMb4c6B-epZIUhblE&amp;w=300&amp;crop=1 1920w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/8FC/BC5/8FCBC566AEDF40149EC57929E5EF8390_2.jpg?Expires=1691280000&amp;KeyName=mcpkey1&amp;Signature=NEM4jiND1tVMb4c6B-epZIUhblE&amp;w=499&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="5733536"
			data-index="10"
			data-collection="article-list1"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;5733536&quot;,&quot;title&quot;:&quot;Saving the Space Chimps - 6\/03\/1999&quot;,&quot;link&quot;:&quot;https:\/\/www.mysterywire.com\/video\/saving-the-space-chimps-6031999\/5733536\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/66A\/C03\/66AC0389BF764380B2EE38C53E0293D8_8.jpg?Expires=1691280000&amp;KeyName=mcpkey1&amp;Signature=koFOYGer6XA1N-x7oe1am9pOYto&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/66A\/C03\/66AC0389BF764380B2EE38C53E0293D8_8.jpg?Expires=1691280000&amp;KeyName=mcpkey1&amp;Signature=koFOYGer6XA1N-x7oe1am9pOYto&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/66A\/C03\/66AC0389BF764380B2EE38C53E0293D8_8.jpg?Expires=1691280000&amp;KeyName=mcpkey1&amp;Signature=koFOYGer6XA1N-x7oe1am9pOYto&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/66A\/C03\/66AC0389BF764380B2EE38C53E0293D8_8.jpg?Expires=1691280000&amp;KeyName=mcpkey1&amp;Signature=koFOYGer6XA1N-x7oe1am9pOYto&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/66A\/C03\/66AC0389BF764380B2EE38C53E0293D8_8.jpg?Expires=1691280000&amp;KeyName=mcpkey1&amp;Signature=koFOYGer6XA1N-x7oe1am9pOYto&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/66A\/C03\/66AC0389BF764380B2EE38C53E0293D8_8.jpg?Expires=1691280000&amp;KeyName=mcpkey1&amp;Signature=koFOYGer6XA1N-x7oe1am9pOYto&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/66A\/C03\/66AC0389BF764380B2EE38C53E0293D8_8.jpg?Expires=1691280000&amp;KeyName=mcpkey1&amp;Signature=koFOYGer6XA1N-x7oe1am9pOYto&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/66A\/C03\/66AC0389BF764380B2EE38C53E0293D8_8.jpg?Expires=1691280000&amp;KeyName=mcpkey1&amp;Signature=koFOYGer6XA1N-x7oe1am9pOYto&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/66A\/C03\/66AC0389BF764380B2EE38C53E0293D8_8.jpg?Expires=1691280000&amp;KeyName=mcpkey1&amp;Signature=koFOYGer6XA1N-x7oe1am9pOYto&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;3 weeks ago&quot;,&quot;datetime&quot;:&quot;2020-08-04T12:49:00-07:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_5733536&quot;,&quot;category&quot;:{&quot;title&quot;:&quot;Space Science&quot;,&quot;link&quot;:&quot;#&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;5733536&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p10&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;mysterywire.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;mysterywire.com&quot;,&quot;ns_st_st&quot;:&quot;mysterywire&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Space Science&quot;,&quot;cs_ucfr&quot;:&quot;&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;mysterywire.com&quot;,&quot;ns_st_st&quot;:&quot;mysterywire&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Space Science&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.mystery\/space_science&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.mysterywire.com\/space-science\/nasa-asteroid-to-pass-close-to-earth-near-election-day\/&amp;cust_params=vid%3D5733536%26cmsid%3D27040%26pid%3D27040%26vidcat%3D\/space_science%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003&quot;}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;qN1zdy1ZDE9bOiWNa2uzJiVd7q2QWkJo&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI1NzMzNTM2IiwiaXNzIjoicU4xemR5MVpERTliT2lXTmEydXpKaVZkN3EyUVdrSm8iLCJleHAiOjE1OTgzMDU1NTF9.e6sRQ6iMi8vlIwt3_JtUf2HySIOTAW2658v_LRYuuMI&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/mysterywire\/video\/video_studio\/1301\/20\/08\/04\/5733522\/5733522_223A45A0CDAD4FABAFC7A41F63306611_200804_5733522_Saving_the_Space_Chimps___6_03_1999_4000_v1596570873.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true,&quot;trackTimePeriod&quot;:60}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/video/saving-the-space-chimps-6031999/5733536/"
									>
			
				Saving the Space Chimps - 6/03/1999
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="#">Space Science</a> / <time datetime="2020-08-04T12:49:00-07:00">3 weeks ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/video/saving-the-space-chimps-6031999/5733536/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_5733536"
	>
	<img
		src="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/66A/C03/66AC0389BF764380B2EE38C53E0293D8_8.jpg?Expires=1691280000&#038;KeyName=mcpkey1&#038;Signature=koFOYGer6XA1N-x7oe1am9pOYto&#038;w=300&#038;crop=1"
		alt=""
		srcset="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/66A/C03/66AC0389BF764380B2EE38C53E0293D8_8.jpg?Expires=1691280000&amp;KeyName=mcpkey1&amp;Signature=koFOYGer6XA1N-x7oe1am9pOYto&amp;w=160&amp;crop=1 160w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/66A/C03/66AC0389BF764380B2EE38C53E0293D8_8.jpg?Expires=1691280000&amp;KeyName=mcpkey1&amp;Signature=koFOYGer6XA1N-x7oe1am9pOYto&amp;w=256&amp;crop=1 256w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/66A/C03/66AC0389BF764380B2EE38C53E0293D8_8.jpg?Expires=1691280000&amp;KeyName=mcpkey1&amp;Signature=koFOYGer6XA1N-x7oe1am9pOYto&amp;w=300&amp;crop=1 320w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/66A/C03/66AC0389BF764380B2EE38C53E0293D8_8.jpg?Expires=1691280000&amp;KeyName=mcpkey1&amp;Signature=koFOYGer6XA1N-x7oe1am9pOYto&amp;w=300&amp;crop=1 640w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/66A/C03/66AC0389BF764380B2EE38C53E0293D8_8.jpg?Expires=1691280000&amp;KeyName=mcpkey1&amp;Signature=koFOYGer6XA1N-x7oe1am9pOYto&amp;w=300&amp;crop=1 960w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/66A/C03/66AC0389BF764380B2EE38C53E0293D8_8.jpg?Expires=1691280000&amp;KeyName=mcpkey1&amp;Signature=koFOYGer6XA1N-x7oe1am9pOYto&amp;w=300&amp;crop=1 1280w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/66A/C03/66AC0389BF764380B2EE38C53E0293D8_8.jpg?Expires=1691280000&amp;KeyName=mcpkey1&amp;Signature=koFOYGer6XA1N-x7oe1am9pOYto&amp;w=300&amp;crop=1 1920w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/66A/C03/66AC0389BF764380B2EE38C53E0293D8_8.jpg?Expires=1691280000&amp;KeyName=mcpkey1&amp;Signature=koFOYGer6XA1N-x7oe1am9pOYto&amp;w=499&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="5733537"
			data-index="11"
			data-collection="article-list1"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;5733537&quot;,&quot;title&quot;:&quot;Saving the Space Chimps - 12\/30\/1999&quot;,&quot;link&quot;:&quot;https:\/\/www.mysterywire.com\/video\/saving-the-space-chimps-12301999\/5733537\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/2B9\/66B\/2B966B6A852C4D9EBA77CC8F3ED8C7DE_3.jpg?Expires=1691280000&amp;KeyName=mcpkey1&amp;Signature=ZZT-NKvOo3SW76Ihz6ZAl3eGkJY&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/2B9\/66B\/2B966B6A852C4D9EBA77CC8F3ED8C7DE_3.jpg?Expires=1691280000&amp;KeyName=mcpkey1&amp;Signature=ZZT-NKvOo3SW76Ihz6ZAl3eGkJY&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/2B9\/66B\/2B966B6A852C4D9EBA77CC8F3ED8C7DE_3.jpg?Expires=1691280000&amp;KeyName=mcpkey1&amp;Signature=ZZT-NKvOo3SW76Ihz6ZAl3eGkJY&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/2B9\/66B\/2B966B6A852C4D9EBA77CC8F3ED8C7DE_3.jpg?Expires=1691280000&amp;KeyName=mcpkey1&amp;Signature=ZZT-NKvOo3SW76Ihz6ZAl3eGkJY&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/2B9\/66B\/2B966B6A852C4D9EBA77CC8F3ED8C7DE_3.jpg?Expires=1691280000&amp;KeyName=mcpkey1&amp;Signature=ZZT-NKvOo3SW76Ihz6ZAl3eGkJY&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/2B9\/66B\/2B966B6A852C4D9EBA77CC8F3ED8C7DE_3.jpg?Expires=1691280000&amp;KeyName=mcpkey1&amp;Signature=ZZT-NKvOo3SW76Ihz6ZAl3eGkJY&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/2B9\/66B\/2B966B6A852C4D9EBA77CC8F3ED8C7DE_3.jpg?Expires=1691280000&amp;KeyName=mcpkey1&amp;Signature=ZZT-NKvOo3SW76Ihz6ZAl3eGkJY&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/2B9\/66B\/2B966B6A852C4D9EBA77CC8F3ED8C7DE_3.jpg?Expires=1691280000&amp;KeyName=mcpkey1&amp;Signature=ZZT-NKvOo3SW76Ihz6ZAl3eGkJY&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/2B9\/66B\/2B966B6A852C4D9EBA77CC8F3ED8C7DE_3.jpg?Expires=1691280000&amp;KeyName=mcpkey1&amp;Signature=ZZT-NKvOo3SW76Ihz6ZAl3eGkJY&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;3 weeks ago&quot;,&quot;datetime&quot;:&quot;2020-08-04T12:48:00-07:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_5733537&quot;,&quot;category&quot;:{&quot;title&quot;:&quot;Space Science&quot;,&quot;link&quot;:&quot;#&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;5733537&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p11&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;mysterywire.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;mysterywire.com&quot;,&quot;ns_st_st&quot;:&quot;mysterywire&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Space Science&quot;,&quot;cs_ucfr&quot;:&quot;&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;mysterywire.com&quot;,&quot;ns_st_st&quot;:&quot;mysterywire&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Space Science&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.mystery\/space_science&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.mysterywire.com\/space-science\/nasa-asteroid-to-pass-close-to-earth-near-election-day\/&amp;cust_params=vid%3D5733537%26cmsid%3D27040%26pid%3D27040%26vidcat%3D\/space_science%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003&quot;}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;qN1zdy1ZDE9bOiWNa2uzJiVd7q2QWkJo&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI1NzMzNTM3IiwiaXNzIjoicU4xemR5MVpERTliT2lXTmEydXpKaVZkN3EyUVdrSm8iLCJleHAiOjE1OTgzMDU1NTF9.pT3jl7OCNen1k4SSfXYqb9ZEeCAcf31MwLPvNOwqYh0&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/mysterywire\/video\/video_studio\/1301\/20\/08\/04\/5733520\/5733520_A5D459AFB4A24A5A82789C697AE09879_200804_5733520_Saving_the_Space_Chimps___12_30_1999_4000_v1596570900.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true,&quot;trackTimePeriod&quot;:60}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/video/saving-the-space-chimps-12301999/5733537/"
									>
			
				Saving the Space Chimps - 12/30/1999
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="#">Space Science</a> / <time datetime="2020-08-04T12:48:00-07:00">3 weeks ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/video/saving-the-space-chimps-12301999/5733537/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_5733537"
	>
	<img
		src="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/2B9/66B/2B966B6A852C4D9EBA77CC8F3ED8C7DE_3.jpg?Expires=1691280000&#038;KeyName=mcpkey1&#038;Signature=ZZT-NKvOo3SW76Ihz6ZAl3eGkJY&#038;w=300&#038;crop=1"
		alt=""
		srcset="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/2B9/66B/2B966B6A852C4D9EBA77CC8F3ED8C7DE_3.jpg?Expires=1691280000&amp;KeyName=mcpkey1&amp;Signature=ZZT-NKvOo3SW76Ihz6ZAl3eGkJY&amp;w=160&amp;crop=1 160w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/2B9/66B/2B966B6A852C4D9EBA77CC8F3ED8C7DE_3.jpg?Expires=1691280000&amp;KeyName=mcpkey1&amp;Signature=ZZT-NKvOo3SW76Ihz6ZAl3eGkJY&amp;w=256&amp;crop=1 256w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/2B9/66B/2B966B6A852C4D9EBA77CC8F3ED8C7DE_3.jpg?Expires=1691280000&amp;KeyName=mcpkey1&amp;Signature=ZZT-NKvOo3SW76Ihz6ZAl3eGkJY&amp;w=300&amp;crop=1 320w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/2B9/66B/2B966B6A852C4D9EBA77CC8F3ED8C7DE_3.jpg?Expires=1691280000&amp;KeyName=mcpkey1&amp;Signature=ZZT-NKvOo3SW76Ihz6ZAl3eGkJY&amp;w=300&amp;crop=1 640w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/2B9/66B/2B966B6A852C4D9EBA77CC8F3ED8C7DE_3.jpg?Expires=1691280000&amp;KeyName=mcpkey1&amp;Signature=ZZT-NKvOo3SW76Ihz6ZAl3eGkJY&amp;w=300&amp;crop=1 960w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/2B9/66B/2B966B6A852C4D9EBA77CC8F3ED8C7DE_3.jpg?Expires=1691280000&amp;KeyName=mcpkey1&amp;Signature=ZZT-NKvOo3SW76Ihz6ZAl3eGkJY&amp;w=300&amp;crop=1 1280w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/2B9/66B/2B966B6A852C4D9EBA77CC8F3ED8C7DE_3.jpg?Expires=1691280000&amp;KeyName=mcpkey1&amp;Signature=ZZT-NKvOo3SW76Ihz6ZAl3eGkJY&amp;w=300&amp;crop=1 1920w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/2B9/66B/2B966B6A852C4D9EBA77CC8F3ED8C7DE_3.jpg?Expires=1691280000&amp;KeyName=mcpkey1&amp;Signature=ZZT-NKvOo3SW76Ihz6ZAl3eGkJY&amp;w=499&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>



				</section>
				</section></article>

	<aside class="article-list article-list--full-width">
		


	<h2 class="article-list__heading article-list__heading--notched">
		More Space Science Stories	</h2>

<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.mysterywire.com/space-science/nasa-asteroid-to-pass-close-to-earth-near-election-day/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="27040"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				NASA: Asteroid to pass close to Earth near Election Day
					</h3>
	
						<footer class="article-list__article-byline">
				by Nexstar Media Wire and CNN <span class="sep">/</span> <time datetime="2020-08-24T07:51:00-07:00">Aug 24, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>MYSTERY WIRE (HOUSTON - CNN/NEXSTAR) -- If 2020 couldn't get any wilder, NASA now predicts an asteroid will come close to earth the day before the U.S. election. </p>
<p>The agency said the asteroid is named "2018V-P-1." Its diameter is around 6.5 feet, according to the Center for Near Earth Objects Studies at NASA's Jet Propulsion Laboratory. </p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/GettyImages-458847426.jpg?w=1024&#038;h=679&#038;crop=1"
		alt=""
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/GettyImages-458847426.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/GettyImages-458847426.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/GettyImages-458847426.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/GettyImages-458847426.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/GettyImages-458847426.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/GettyImages-458847426.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/GettyImages-458847426.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/GettyImages-458847426.jpg?w=1024&amp;h=679&amp;crop=1 1280w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/GettyImages-458847426.jpg?w=1024&amp;h=679&amp;crop=1 1752w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/GettyImages-458847426.jpg?w=1024&amp;h=679&amp;crop=1 1920w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/GettyImages-458847426.jpg?w=1024&amp;h=679&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					<!-- -->				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.mysterywire.com/space-science/out-of-this-world-auction-of-rare-meteorites-and-moon-rocks/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="26765"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Out of this world: Auction of rare meteorites and moon rocks
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2020-08-24T06:03:06-07:00">Aug 24, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>MYSTERY WIRE (AP) -- Christie's is auctioning off rocks that fell to Earth from Space. The largest is a fragment of the moon expected to fetch half a million dollars.</p>
<p>Christie's auction house has put some other worldly items up for sale.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/Screen-Shot-2020-08-21-at-1.03.23-PM.png?w=606&#038;h=439&#038;crop=1"
		alt=""
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/Screen-Shot-2020-08-21-at-1.03.23-PM.png?w=160&amp;h=90&amp;crop=1 160w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/Screen-Shot-2020-08-21-at-1.03.23-PM.png?w=256&amp;h=144&amp;crop=1 256w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/Screen-Shot-2020-08-21-at-1.03.23-PM.png?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/Screen-Shot-2020-08-21-at-1.03.23-PM.png?w=512&amp;h=288&amp;crop=1 512w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/Screen-Shot-2020-08-21-at-1.03.23-PM.png?w=606&amp;h=360&amp;crop=1 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/Screen-Shot-2020-08-21-at-1.03.23-PM.png?w=606&amp;h=439&amp;crop=1 876w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/Screen-Shot-2020-08-21-at-1.03.23-PM.png?w=606&amp;h=439&amp;crop=1 960w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/Screen-Shot-2020-08-21-at-1.03.23-PM.png?w=606&amp;h=439&amp;crop=1 1280w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/Screen-Shot-2020-08-21-at-1.03.23-PM.png?w=606&amp;h=439&amp;crop=1 1752w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/Screen-Shot-2020-08-21-at-1.03.23-PM.png?w=606&amp;h=439&amp;crop=1 1920w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/Screen-Shot-2020-08-21-at-1.03.23-PM.png?w=606&amp;h=439&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.mysterywire.com/space-science/car-sized-asteroid-came-close-to-hitting-earth/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="26421"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Car-sized asteroid came close to hitting earth
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2020-08-19T08:12:17-07:00">Aug 19, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>MYSTERY WIRE -- Too close for comfort is how a close-call from a car-sized asteroid flying past Earth can be described.</p>
<p>On Sunday, August 16 the asteroid came within 1,830 miles (2,950 kilometers) of hitting Earth.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/2020_QG_2020_Aug_16_2020_10_23_08_UTC_with_.max-1400x800-1.png?w=1118&#038;h=800&#038;crop=1"
		alt=""
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/2020_QG_2020_Aug_16_2020_10_23_08_UTC_with_.max-1400x800-1.png?w=160&amp;h=90&amp;crop=1 160w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/2020_QG_2020_Aug_16_2020_10_23_08_UTC_with_.max-1400x800-1.png?w=256&amp;h=144&amp;crop=1 256w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/2020_QG_2020_Aug_16_2020_10_23_08_UTC_with_.max-1400x800-1.png?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/2020_QG_2020_Aug_16_2020_10_23_08_UTC_with_.max-1400x800-1.png?w=512&amp;h=288&amp;crop=1 512w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/2020_QG_2020_Aug_16_2020_10_23_08_UTC_with_.max-1400x800-1.png?w=640&amp;h=360&amp;crop=1 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/2020_QG_2020_Aug_16_2020_10_23_08_UTC_with_.max-1400x800-1.png?w=876&amp;h=493&amp;crop=1 876w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/2020_QG_2020_Aug_16_2020_10_23_08_UTC_with_.max-1400x800-1.png?w=960&amp;h=540&amp;crop=1 960w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/2020_QG_2020_Aug_16_2020_10_23_08_UTC_with_.max-1400x800-1.png?w=1118&amp;h=720&amp;crop=1 1280w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/2020_QG_2020_Aug_16_2020_10_23_08_UTC_with_.max-1400x800-1.png?w=1118&amp;h=800&amp;crop=1 1752w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/2020_QG_2020_Aug_16_2020_10_23_08_UTC_with_.max-1400x800-1.png?w=1118&amp;h=800&amp;crop=1 1920w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/2020_QG_2020_Aug_16_2020_10_23_08_UTC_with_.max-1400x800-1.png?w=1118&amp;h=800&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
				
</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"nx.mystery-wire","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"space_science","kw":"asteroid-the-size-of-a-refrigerator-may-head-for-earth-the-day-before-the-presidential-election-nasa-says"}'   data-path='/5678/nx.mystery-wire/space_science'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

	<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			


	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>

<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="27040"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/space-science/nasa-asteroid-to-pass-close-to-earth-near-election-day/"
									>
			
				NASA: Asteroid to pass close to Earth near Election Day
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/space-science/nasa-asteroid-to-pass-close-to-earth-near-election-day/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/GettyImages-458847426.jpg?w=1024&#038;h=679&#038;crop=1"
		alt=""
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/GettyImages-458847426.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/GettyImages-458847426.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/GettyImages-458847426.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/GettyImages-458847426.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/GettyImages-458847426.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/GettyImages-458847426.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/GettyImages-458847426.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/GettyImages-458847426.jpg?w=1024&amp;h=679&amp;crop=1 1280w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/GettyImages-458847426.jpg?w=1024&amp;h=679&amp;crop=1 1752w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/GettyImages-458847426.jpg?w=1024&amp;h=679&amp;crop=1 1920w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/GettyImages-458847426.jpg?w=1024&amp;h=679&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="26715"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/mysteries/mystery-masks-from-china-arriving-in-mailboxes/"
									>
			
				Mystery masks from China arriving in mailboxes
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/mysteries/mystery-masks-from-china-arriving-in-mailboxes/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5750116"
	>
	<img
		src="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/FACE-MASKS.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/FACE-MASKS.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/FACE-MASKS.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/FACE-MASKS.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/FACE-MASKS.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/FACE-MASKS.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/FACE-MASKS.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/FACE-MASKS.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/FACE-MASKS.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/FACE-MASKS.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/FACE-MASKS.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/FACE-MASKS.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="26635"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/true-crime/golden-state-killer-sentencing-deangelo-faces-families-of-murder-victims/"
									>
			
				Golden State Killer sentenced to life in prison
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/true-crime/golden-state-killer-sentencing-deangelo-faces-families-of-murder-victims/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5781257"
	>
	<img
		src="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/gsk.jpeg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/gsk.jpeg?w=160&amp;h=90&amp;crop=1 160w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/gsk.jpeg?w=256&amp;h=144&amp;crop=1 256w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/gsk.jpeg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/gsk.jpeg?w=512&amp;h=288&amp;crop=1 512w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/gsk.jpeg?w=640&amp;h=360&amp;crop=1 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/gsk.jpeg?w=876&amp;h=493&amp;crop=1 876w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/gsk.jpeg?w=960&amp;h=540&amp;crop=1 960w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/gsk.jpeg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/gsk.jpeg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/gsk.jpeg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/gsk.jpeg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="26616"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/true-crime/mobster-turned-informant-frank-cullotta-dies-at-81/"
									>
			
				Mobster-turned-informant Frank Cullotta dies at 81
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/true-crime/mobster-turned-informant-frank-cullotta-dies-at-81/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/Cullotta-2-08202020-e1597962083208.jpg?w=601&#038;h=377&#038;crop=1"
		alt=""
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/Cullotta-2-08202020-e1597962083208.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/Cullotta-2-08202020-e1597962083208.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/Cullotta-2-08202020-e1597962083208.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/Cullotta-2-08202020-e1597962083208.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/Cullotta-2-08202020-e1597962083208.jpg?w=601&amp;h=360&amp;crop=1 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/Cullotta-2-08202020-e1597962083208.jpg?w=601&amp;h=377&amp;crop=1 876w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/Cullotta-2-08202020-e1597962083208.jpg?w=601&amp;h=377&amp;crop=1 960w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/Cullotta-2-08202020-e1597962083208.jpg?w=601&amp;h=377&amp;crop=1 1280w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/Cullotta-2-08202020-e1597962083208.jpg?w=601&amp;h=377&amp;crop=1 1752w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/Cullotta-2-08202020-e1597962083208.jpg?w=601&amp;h=377&amp;crop=1 1920w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/Cullotta-2-08202020-e1597962083208.jpg?w=601&amp;h=377&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="26310"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/ufo/art-bell-the-man-who-changed-late-night/"
									>
			
				Art Bell: The man who changed late night
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/ufo/art-bell-the-man-who-changed-late-night/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5772678"
	>
	<img
		src="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/01/Art-Bell-pre-e1597776400504.jpg?w=953&#038;h=569&#038;crop=1"
		alt="Art Bell"
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/01/Art-Bell-pre-e1597776400504.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/01/Art-Bell-pre-e1597776400504.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/01/Art-Bell-pre-e1597776400504.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/01/Art-Bell-pre-e1597776400504.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/01/Art-Bell-pre-e1597776400504.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/01/Art-Bell-pre-e1597776400504.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/01/Art-Bell-pre-e1597776400504.jpg?w=953&amp;h=540&amp;crop=1 960w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/01/Art-Bell-pre-e1597776400504.jpg?w=953&amp;h=569&amp;crop=1 1280w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/01/Art-Bell-pre-e1597776400504.jpg?w=953&amp;h=569&amp;crop=1 1752w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/01/Art-Bell-pre-e1597776400504.jpg?w=953&amp;h=569&amp;crop=1 1920w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/01/Art-Bell-pre-e1597776400504.jpg?w=953&amp;h=569&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="26196"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/ufo/googles-project-loon-creates-ufo-scare-over-texas/"
									>
			
				Google&#8217;s Project Loon creates UFO scare over Texas
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/ufo/googles-project-loon-creates-ufo-scare-over-texas/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/Featured-image.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/Featured-image.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/Featured-image.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/Featured-image.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/Featured-image.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/Featured-image.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/Featured-image.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/Featured-image.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/Featured-image.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/Featured-image.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/Featured-image.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/Featured-image.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				<!-- -->			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="26030"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/area-51/area-51-and-the-cia/"
									>
			
				Area 51 and the CIA: Secrets revealed by former base worker
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/area-51/area-51-and-the-cia/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5760405"
	>
	<img
		src="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/groomlake1.jpg?w=640&#038;h=511&#038;crop=1"
		alt=""
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/groomlake1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/groomlake1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/groomlake1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/groomlake1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/groomlake1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/groomlake1.jpg?w=640&amp;h=493&amp;crop=1 876w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/groomlake1.jpg?w=640&amp;h=511&amp;crop=1 960w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/groomlake1.jpg?w=640&amp;h=511&amp;crop=1 1280w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/groomlake1.jpg?w=640&amp;h=511&amp;crop=1 1752w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/groomlake1.jpg?w=640&amp;h=511&amp;crop=1 1920w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/groomlake1.jpg?w=640&amp;h=511&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="25839"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/space-science/salty-water-discovered-beneath-surface-of-dwarf-planet/"
									>
			
				Salty water discovered beneath surface of dwarf planet
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/space-science/salty-water-discovered-beneath-surface-of-dwarf-planet/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5752367"
	>
	<img
		src="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/bio3FBNaWcAzLHEq78HXuF.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/bio3FBNaWcAzLHEq78HXuF.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/bio3FBNaWcAzLHEq78HXuF.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/bio3FBNaWcAzLHEq78HXuF.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/bio3FBNaWcAzLHEq78HXuF.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/bio3FBNaWcAzLHEq78HXuF.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/bio3FBNaWcAzLHEq78HXuF.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/bio3FBNaWcAzLHEq78HXuF.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/bio3FBNaWcAzLHEq78HXuF.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/bio3FBNaWcAzLHEq78HXuF.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/bio3FBNaWcAzLHEq78HXuF.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/bio3FBNaWcAzLHEq78HXuF.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="25484"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/military-tech/75-years-later-wendovers-role-in-the-hiroshima-bombing-reveals-another-mission-to-destroy-hitlers-superweapons/"
									>
			
				75 Years later, Wendover&#8217;s role in the Hiroshima bombing reveals another mission to exploit Hitler&#8217;s super weapons
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/military-tech/75-years-later-wendovers-role-in-the-hiroshima-bombing-reveals-another-mission-to-destroy-hitlers-superweapons/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/EGH-at-Wendover.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/EGH-at-Wendover.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/EGH-at-Wendover.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/EGH-at-Wendover.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/EGH-at-Wendover.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/EGH-at-Wendover.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/EGH-at-Wendover.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/EGH-at-Wendover.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/EGH-at-Wendover.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/EGH-at-Wendover.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/EGH-at-Wendover.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/EGH-at-Wendover.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="25175"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/mysteries/gun-turrets-origin-a-mystery-but-it-solved-nuclear-test-problem/"
									>
			
				Gun turret&#8217;s origin a mystery, but it solved nuclear test problem
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/mysteries/gun-turrets-origin-a-mystery-but-it-solved-nuclear-test-problem/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_3924931,3924943"
	>
	<img
		src="https://www.mysterywire.com/wp-content/uploads/sites/106/2019/09/Gun-Turrett_08032017_010.jpg?w=1146&#038;h=647&#038;crop=1"
		alt=""
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2019/09/Gun-Turrett_08032017_010.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/09/Gun-Turrett_08032017_010.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/09/Gun-Turrett_08032017_010.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/09/Gun-Turrett_08032017_010.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/09/Gun-Turrett_08032017_010.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/09/Gun-Turrett_08032017_010.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/09/Gun-Turrett_08032017_010.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/09/Gun-Turrett_08032017_010.jpg?w=1146&amp;h=647&amp;crop=1 1280w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/09/Gun-Turrett_08032017_010.jpg?w=1146&amp;h=647&amp;crop=1 1752w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/09/Gun-Turrett_08032017_010.jpg?w=1146&amp;h=647&amp;crop=1 1920w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/09/Gun-Turrett_08032017_010.jpg?w=1146&amp;h=647&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="25031"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/space-science/mars-mission-a-look-behind-the-scenes-of-the-new-perseverance-rover/"
									>
			
				Mars Mission: A Look Behind the Scenes of the New Perseverance Rover
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/space-science/mars-mission-a-look-behind-the-scenes-of-the-new-perseverance-rover/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/07/Mission-to-Mars-Custom-FS-SERIES-ON-KTLA.COM_2.png?w=1537&#038;h=849&#038;crop=1"
		alt=""
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/07/Mission-to-Mars-Custom-FS-SERIES-ON-KTLA.COM_2.png?w=160&amp;h=90&amp;crop=1 160w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/07/Mission-to-Mars-Custom-FS-SERIES-ON-KTLA.COM_2.png?w=256&amp;h=144&amp;crop=1 256w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/07/Mission-to-Mars-Custom-FS-SERIES-ON-KTLA.COM_2.png?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/07/Mission-to-Mars-Custom-FS-SERIES-ON-KTLA.COM_2.png?w=512&amp;h=288&amp;crop=1 512w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/07/Mission-to-Mars-Custom-FS-SERIES-ON-KTLA.COM_2.png?w=640&amp;h=360&amp;crop=1 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/07/Mission-to-Mars-Custom-FS-SERIES-ON-KTLA.COM_2.png?w=876&amp;h=493&amp;crop=1 876w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/07/Mission-to-Mars-Custom-FS-SERIES-ON-KTLA.COM_2.png?w=960&amp;h=540&amp;crop=1 960w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/07/Mission-to-Mars-Custom-FS-SERIES-ON-KTLA.COM_2.png?w=1280&amp;h=720&amp;crop=1 1280w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/07/Mission-to-Mars-Custom-FS-SERIES-ON-KTLA.COM_2.png?w=1537&amp;h=849&amp;crop=1 1752w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/07/Mission-to-Mars-Custom-FS-SERIES-ON-KTLA.COM_2.png?w=1537&amp;h=849&amp;crop=1 1920w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/07/Mission-to-Mars-Custom-FS-SERIES-ON-KTLA.COM_2.png?w=1537&amp;h=849&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="24973"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/ufo/harry-reid-ufo-update/"
									>
			
				Reid says UFOs not necessarily from other worlds
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/ufo/harry-reid-ufo-update/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5723183"
	>
	<img
		src="https://www.mysterywire.com/wp-content/uploads/sites/106/2019/11/Reid_Harry_new_pic_2.jpg?w=768&#038;h=441&#038;crop=1"
		alt=""
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2019/11/Reid_Harry_new_pic_2.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/11/Reid_Harry_new_pic_2.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/11/Reid_Harry_new_pic_2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/11/Reid_Harry_new_pic_2.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/11/Reid_Harry_new_pic_2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/11/Reid_Harry_new_pic_2.jpg?w=768&amp;h=441&amp;crop=1 876w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/11/Reid_Harry_new_pic_2.jpg?w=768&amp;h=441&amp;crop=1 960w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/11/Reid_Harry_new_pic_2.jpg?w=768&amp;h=441&amp;crop=1 1280w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/11/Reid_Harry_new_pic_2.jpg?w=768&amp;h=441&amp;crop=1 1752w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/11/Reid_Harry_new_pic_2.jpg?w=768&amp;h=441&amp;crop=1 1920w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/11/Reid_Harry_new_pic_2.jpg?w=768&amp;h=441&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				<!-- -->			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		


	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>

<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="24867"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/mysteries/mysterious-seeds-being-mailed-to-people-around-the-country/"
									>
			
				Mysterious seeds being mailed to people around the country
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/mysteries/mysterious-seeds-being-mailed-to-people-around-the-country/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5716564"
	>
	<img
		src="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/07/Capture4-1.jpg?w=904&#038;h=538&#038;crop=1"
		alt=""
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/07/Capture4-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/07/Capture4-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/07/Capture4-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/07/Capture4-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/07/Capture4-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/07/Capture4-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/07/Capture4-1.jpg?w=904&amp;h=538&amp;crop=1 960w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/07/Capture4-1.jpg?w=904&amp;h=538&amp;crop=1 1280w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/07/Capture4-1.jpg?w=904&amp;h=538&amp;crop=1 1752w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/07/Capture4-1.jpg?w=904&amp;h=538&amp;crop=1 1920w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/07/Capture4-1.jpg?w=904&amp;h=538&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="24862"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/mysteries/location-of-fenns-treasure-narrowed-down-to-wyoming/"
									>
			
				Location of Fenn&#8217;s treasure narrowed down to Wyoming
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/mysteries/location-of-fenns-treasure-narrowed-down-to-wyoming/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/03/forrest-fenn-map.jpg?w=800&#038;h=573&#038;crop=1"
		alt=""
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/03/forrest-fenn-map.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/03/forrest-fenn-map.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/03/forrest-fenn-map.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/03/forrest-fenn-map.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/03/forrest-fenn-map.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/03/forrest-fenn-map.jpg?w=800&amp;h=493&amp;crop=1 876w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/03/forrest-fenn-map.jpg?w=800&amp;h=540&amp;crop=1 960w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/03/forrest-fenn-map.jpg?w=800&amp;h=573&amp;crop=1 1280w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/03/forrest-fenn-map.jpg?w=800&amp;h=573&amp;crop=1 1752w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/03/forrest-fenn-map.jpg?w=800&amp;h=573&amp;crop=1 1920w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/03/forrest-fenn-map.jpg?w=800&amp;h=573&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="24787"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/mysteries/mysterious-bond-between-a-6300-year-old-dog-and-man/"
									>
			
				Mysterious bond between a 6,300 year old dog and man
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/mysteries/mysterious-bond-between-a-6300-year-old-dog-and-man/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5713791"
	>
	<img
		src="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/07/dog-2.jpg?w=571&#038;h=428&#038;crop=1"
		alt=""
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/07/dog-2.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/07/dog-2.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/07/dog-2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/07/dog-2.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/07/dog-2.jpg?w=571&amp;h=360&amp;crop=1 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/07/dog-2.jpg?w=571&amp;h=428&amp;crop=1 876w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/07/dog-2.jpg?w=571&amp;h=428&amp;crop=1 960w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/07/dog-2.jpg?w=571&amp;h=428&amp;crop=1 1280w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/07/dog-2.jpg?w=571&amp;h=428&amp;crop=1 1752w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/07/dog-2.jpg?w=571&amp;h=428&amp;crop=1 1920w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/07/dog-2.jpg?w=571&amp;h=428&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="24766"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/ufo/its-not-a-question-of-believing-ufos-are-real-according-to-new-ny-times-article/"
									>
			
				It&#8217;s not a question of believing UFOs are real, according to new NY Times article
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/ufo/its-not-a-question-of-believing-ufos-are-real-according-to-new-ny-times-article/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5477572"
	>
	<img
		src="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/04/UFO_GIMBAL_pre.jpg?w=720&#038;h=416&#038;crop=1"
		alt=""
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/04/UFO_GIMBAL_pre.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/04/UFO_GIMBAL_pre.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/04/UFO_GIMBAL_pre.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/04/UFO_GIMBAL_pre.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/04/UFO_GIMBAL_pre.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/04/UFO_GIMBAL_pre.jpg?w=720&amp;h=416&amp;crop=1 876w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/04/UFO_GIMBAL_pre.jpg?w=720&amp;h=416&amp;crop=1 960w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/04/UFO_GIMBAL_pre.jpg?w=720&amp;h=416&amp;crop=1 1280w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/04/UFO_GIMBAL_pre.jpg?w=720&amp;h=416&amp;crop=1 1752w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/04/UFO_GIMBAL_pre.jpg?w=720&amp;h=416&amp;crop=1 1920w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/04/UFO_GIMBAL_pre.jpg?w=720&amp;h=416&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.mystery-wire","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"space_science","kw":"asteroid-the-size-of-a-refrigerator-may-head-for-earth-the-day-before-the-presidential-election-nasa-says"}'   data-path='/5678/nx.mystery-wire/space_science'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="ns-article-bin-2" class="widget widget_ns-article-bin">			<section
				class="article-list article-list-carousel article-list-carousel--sidebar"
				data-component="articleListCarousel"
				data-context="carousel_sidebar"
								data-carousel-duration="6000"
			>
				


	<h2 class="article-list__heading article-list__heading--notched">
		The Latest	</h2>

<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="27072"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/space-science/asteroid-the-size-of-a-refrigerator-may-head-for-earth-the-day-before-the-presidential-election-nasa-says/"
									>
			
				Asteroid the size of a refrigerator may head for Earth the day before the Presidential Election, NASA says
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.mysterywire.com/space-science/">Space Science</a> / <time datetime="2020-08-24T13:28:01-07:00">21 mins ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/space-science/asteroid-the-size-of-a-refrigerator-may-head-for-earth-the-day-before-the-presidential-election-nasa-says/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/s095768716-1.jpg?w=780&#038;h=438&#038;crop=1"
		alt=""
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/s095768716-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/s095768716-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/s095768716-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/s095768716-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/s095768716-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/s095768716-1.jpg?w=780&amp;h=438&amp;crop=1 876w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/s095768716-1.jpg?w=780&amp;h=438&amp;crop=1 960w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/s095768716-1.jpg?w=780&amp;h=438&amp;crop=1 1280w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/s095768716-1.jpg?w=780&amp;h=438&amp;crop=1 1752w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/s095768716-1.jpg?w=780&amp;h=438&amp;crop=1 1920w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/s095768716-1.jpg?w=780&amp;h=438&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="27074"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/true-crime/california-high-court-rejects-scott-petersons-death-penalty/"
									>
			
				California high court rejects Scott Peterson&#8217;s death penalty
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.mysterywire.com/true-crime/">True Crime</a> / <time datetime="2020-08-24T13:26:34-07:00">23 mins ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/true-crime/california-high-court-rejects-scott-petersons-death-penalty/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/scott.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/scott.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/scott.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/scott.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/scott.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/scott.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/scott.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/scott.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/scott.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/scott.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/scott.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/scott.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="27040"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/space-science/nasa-asteroid-to-pass-close-to-earth-near-election-day/"
									>
			
				NASA: Asteroid to pass close to Earth near Election Day
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.mysterywire.com/space-science/">Space Science</a> / <time datetime="2020-08-24T07:51:00-07:00">6 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/space-science/nasa-asteroid-to-pass-close-to-earth-near-election-day/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/GettyImages-458847426.jpg?w=1024&#038;h=679&#038;crop=1"
		alt=""
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/GettyImages-458847426.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/GettyImages-458847426.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/GettyImages-458847426.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/GettyImages-458847426.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/GettyImages-458847426.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/GettyImages-458847426.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/GettyImages-458847426.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/GettyImages-458847426.jpg?w=1024&amp;h=679&amp;crop=1 1280w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/GettyImages-458847426.jpg?w=1024&amp;h=679&amp;crop=1 1752w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/GettyImages-458847426.jpg?w=1024&amp;h=679&amp;crop=1 1920w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/GettyImages-458847426.jpg?w=1024&amp;h=679&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="26765"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/space-science/out-of-this-world-auction-of-rare-meteorites-and-moon-rocks/"
									>
			
				Out of this world: Auction of rare meteorites and moon rocks
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.mysterywire.com/space-science/">Space Science</a> / <time datetime="2020-08-24T06:03:06-07:00">8 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/space-science/out-of-this-world-auction-of-rare-meteorites-and-moon-rocks/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/Screen-Shot-2020-08-21-at-1.03.23-PM.png?w=606&#038;h=439&#038;crop=1"
		alt=""
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/Screen-Shot-2020-08-21-at-1.03.23-PM.png?w=160&amp;h=90&amp;crop=1 160w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/Screen-Shot-2020-08-21-at-1.03.23-PM.png?w=256&amp;h=144&amp;crop=1 256w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/Screen-Shot-2020-08-21-at-1.03.23-PM.png?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/Screen-Shot-2020-08-21-at-1.03.23-PM.png?w=512&amp;h=288&amp;crop=1 512w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/Screen-Shot-2020-08-21-at-1.03.23-PM.png?w=606&amp;h=360&amp;crop=1 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/Screen-Shot-2020-08-21-at-1.03.23-PM.png?w=606&amp;h=439&amp;crop=1 876w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/Screen-Shot-2020-08-21-at-1.03.23-PM.png?w=606&amp;h=439&amp;crop=1 960w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/Screen-Shot-2020-08-21-at-1.03.23-PM.png?w=606&amp;h=439&amp;crop=1 1280w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/Screen-Shot-2020-08-21-at-1.03.23-PM.png?w=606&amp;h=439&amp;crop=1 1752w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/Screen-Shot-2020-08-21-at-1.03.23-PM.png?w=606&amp;h=439&amp;crop=1 1920w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/Screen-Shot-2020-08-21-at-1.03.23-PM.png?w=606&amp;h=439&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="26635"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/true-crime/golden-state-killer-sentencing-deangelo-faces-families-of-murder-victims/"
									>
			
				Golden State Killer sentenced to life in prison
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.mysterywire.com/true-crime/">True Crime</a> / <time datetime="2020-08-24T06:03:11-07:00">8 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/true-crime/golden-state-killer-sentencing-deangelo-faces-families-of-murder-victims/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5781257"
	>
	<img
		src="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/gsk.jpeg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/gsk.jpeg?w=160&amp;h=90&amp;crop=1 160w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/gsk.jpeg?w=256&amp;h=144&amp;crop=1 256w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/gsk.jpeg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/gsk.jpeg?w=512&amp;h=288&amp;crop=1 512w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/gsk.jpeg?w=640&amp;h=360&amp;crop=1 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/gsk.jpeg?w=876&amp;h=493&amp;crop=1 876w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/gsk.jpeg?w=960&amp;h=540&amp;crop=1 960w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/gsk.jpeg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/gsk.jpeg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/gsk.jpeg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/gsk.jpeg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="26673"
			data-index="5"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/paranormal/drive-through-haunted-house-has-opened-in-tokyo/"
									>
			
				Drive-through haunted house has opened in Tokyo
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.mysterywire.com/paranormal/">Paranormal</a> / <time datetime="2020-08-21T05:05:03-07:00">3 days ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/paranormal/drive-through-haunted-house-has-opened-in-tokyo/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5782364"
	>
	<img
		src="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/AP20232122511896.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/AP20232122511896.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/AP20232122511896.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/AP20232122511896.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/AP20232122511896.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/AP20232122511896.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/AP20232122511896.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/AP20232122511896.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/AP20232122511896.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/AP20232122511896.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/AP20232122511896.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/AP20232122511896.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="26616"
			data-index="6"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/true-crime/mobster-turned-informant-frank-cullotta-dies-at-81/"
									>
			
				Mobster-turned-informant Frank Cullotta dies at 81
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.mysterywire.com/true-crime/">True Crime</a> / <time datetime="2020-08-24T06:03:16-07:00">8 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/true-crime/mobster-turned-informant-frank-cullotta-dies-at-81/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/Cullotta-2-08202020-e1597962083208.jpg?w=601&#038;h=377&#038;crop=1"
		alt=""
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/Cullotta-2-08202020-e1597962083208.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/Cullotta-2-08202020-e1597962083208.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/Cullotta-2-08202020-e1597962083208.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/Cullotta-2-08202020-e1597962083208.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/Cullotta-2-08202020-e1597962083208.jpg?w=601&amp;h=360&amp;crop=1 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/Cullotta-2-08202020-e1597962083208.jpg?w=601&amp;h=377&amp;crop=1 876w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/Cullotta-2-08202020-e1597962083208.jpg?w=601&amp;h=377&amp;crop=1 960w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/Cullotta-2-08202020-e1597962083208.jpg?w=601&amp;h=377&amp;crop=1 1280w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/Cullotta-2-08202020-e1597962083208.jpg?w=601&amp;h=377&amp;crop=1 1752w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/Cullotta-2-08202020-e1597962083208.jpg?w=601&amp;h=377&amp;crop=1 1920w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/Cullotta-2-08202020-e1597962083208.jpg?w=601&amp;h=377&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="26604"
			data-index="7"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/paranormal/new-horror-film-host-shot-mostly-on-zoom/"
									>
			
				New horror film &#8216;Host&#8217; shot mostly on Zoom
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.mysterywire.com/paranormal/">Paranormal</a> / <time datetime="2020-08-20T14:29:20-07:00">4 days ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/paranormal/new-horror-film-host-shot-mostly-on-zoom/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5780339"
	>
	<img
		src="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/zoom-movie.jpg?w=758&#038;h=423&#038;crop=1"
		alt=""
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/zoom-movie.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/zoom-movie.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/zoom-movie.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/zoom-movie.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/zoom-movie.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/zoom-movie.jpg?w=758&amp;h=423&amp;crop=1 876w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/zoom-movie.jpg?w=758&amp;h=423&amp;crop=1 960w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/zoom-movie.jpg?w=758&amp;h=423&amp;crop=1 1280w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/zoom-movie.jpg?w=758&amp;h=423&amp;crop=1 1752w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/zoom-movie.jpg?w=758&amp;h=423&amp;crop=1 1920w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/zoom-movie.jpg?w=758&amp;h=423&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="26421"
			data-index="8"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/space-science/car-sized-asteroid-came-close-to-hitting-earth/"
									>
			
				Car-sized asteroid came close to hitting earth
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.mysterywire.com/space-science/">Space Science</a> / <time datetime="2020-08-19T08:12:17-07:00">5 days ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/space-science/car-sized-asteroid-came-close-to-hitting-earth/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/2020_QG_2020_Aug_16_2020_10_23_08_UTC_with_.max-1400x800-1.png?w=1118&#038;h=800&#038;crop=1"
		alt=""
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/2020_QG_2020_Aug_16_2020_10_23_08_UTC_with_.max-1400x800-1.png?w=160&amp;h=90&amp;crop=1 160w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/2020_QG_2020_Aug_16_2020_10_23_08_UTC_with_.max-1400x800-1.png?w=256&amp;h=144&amp;crop=1 256w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/2020_QG_2020_Aug_16_2020_10_23_08_UTC_with_.max-1400x800-1.png?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/2020_QG_2020_Aug_16_2020_10_23_08_UTC_with_.max-1400x800-1.png?w=512&amp;h=288&amp;crop=1 512w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/2020_QG_2020_Aug_16_2020_10_23_08_UTC_with_.max-1400x800-1.png?w=640&amp;h=360&amp;crop=1 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/2020_QG_2020_Aug_16_2020_10_23_08_UTC_with_.max-1400x800-1.png?w=876&amp;h=493&amp;crop=1 876w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/2020_QG_2020_Aug_16_2020_10_23_08_UTC_with_.max-1400x800-1.png?w=960&amp;h=540&amp;crop=1 960w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/2020_QG_2020_Aug_16_2020_10_23_08_UTC_with_.max-1400x800-1.png?w=1118&amp;h=720&amp;crop=1 1280w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/2020_QG_2020_Aug_16_2020_10_23_08_UTC_with_.max-1400x800-1.png?w=1118&amp;h=800&amp;crop=1 1752w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/2020_QG_2020_Aug_16_2020_10_23_08_UTC_with_.max-1400x800-1.png?w=1118&amp;h=800&amp;crop=1 1920w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/2020_QG_2020_Aug_16_2020_10_23_08_UTC_with_.max-1400x800-1.png?w=1118&amp;h=800&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="26310"
			data-index="9"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/ufo/art-bell-the-man-who-changed-late-night/"
									>
			
				Art Bell: The man who changed late night
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.mysterywire.com/ufo/">UFO</a> / <time datetime="2020-08-18T14:10:18-07:00">6 days ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/ufo/art-bell-the-man-who-changed-late-night/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5772678"
	>
	<img
		src="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/01/Art-Bell-pre-e1597776400504.jpg?w=953&#038;h=569&#038;crop=1"
		alt="Art Bell"
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/01/Art-Bell-pre-e1597776400504.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/01/Art-Bell-pre-e1597776400504.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/01/Art-Bell-pre-e1597776400504.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/01/Art-Bell-pre-e1597776400504.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/01/Art-Bell-pre-e1597776400504.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/01/Art-Bell-pre-e1597776400504.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/01/Art-Bell-pre-e1597776400504.jpg?w=953&amp;h=540&amp;crop=1 960w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/01/Art-Bell-pre-e1597776400504.jpg?w=953&amp;h=569&amp;crop=1 1280w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/01/Art-Bell-pre-e1597776400504.jpg?w=953&amp;h=569&amp;crop=1 1752w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/01/Art-Bell-pre-e1597776400504.jpg?w=953&amp;h=569&amp;crop=1 1920w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/01/Art-Bell-pre-e1597776400504.jpg?w=953&amp;h=569&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="">
			More The Latest
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section>
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				<!-- -->			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	<section id="ns-article-bin-4" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--story-grid article-list--story-grid--one-col"
				data-component=""
				data-context="headline_list"
								data-carousel-duration="0"
			>
				


	<h2 class="article-list__heading">
		Latest Mystery Wire News	</h2>

<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="27072"
			data-index="0"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/space-science/asteroid-the-size-of-a-refrigerator-may-head-for-earth-the-day-before-the-presidential-election-nasa-says/"
									>
			
				Asteroid the size of a refrigerator may head for Earth the day before the Presidential Election, NASA says
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.mysterywire.com/space-science/">Space Science</a> / <time datetime="2020-08-24T13:28:01-07:00">21 mins ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.mysterywire.com/space-science/asteroid-the-size-of-a-refrigerator-may-head-for-earth-the-day-before-the-presidential-election-nasa-says/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/s095768716-1.jpg?w=780&#038;h=438&#038;crop=1"
		alt=""
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/s095768716-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/s095768716-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/s095768716-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/s095768716-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/s095768716-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/s095768716-1.jpg?w=780&amp;h=438&amp;crop=1 876w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/s095768716-1.jpg?w=780&amp;h=438&amp;crop=1 960w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/s095768716-1.jpg?w=780&amp;h=438&amp;crop=1 1280w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/s095768716-1.jpg?w=780&amp;h=438&amp;crop=1 1752w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/s095768716-1.jpg?w=780&amp;h=438&amp;crop=1 1920w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/08/s095768716-1.jpg?w=780&amp;h=438&amp;crop=1 2560w"
		sizes="(max-width: 1023px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="27074"
			data-index="1"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/true-crime/california-high-court-rejects-scott-petersons-death-penalty/"
									>
			
				California high court rejects Scott Peterson&#8217;s death penalty
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.mysterywire.com/true-crime/">True Crime</a> / <time datetime="2020-08-24T13:26:34-07:00">23 mins ago</time>			</footer>
			
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="27042"
			data-index="2"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/mysteries/undergraduate-researchers-unearth-1-5-ton-triceratops-skull-during-annual-dig-in-south-dakota/"
									>
			
				Undergraduate researchers unearth 1.5-ton triceratops skull during annual dig in South Dakota
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.mysterywire.com/mysteries/">Mysteries</a> / <time datetime="2020-08-24T07:50:10-07:00">6 hours ago</time>			</footer>
			
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="27040"
			data-index="3"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/space-science/nasa-asteroid-to-pass-close-to-earth-near-election-day/"
									>
			
				NASA: Asteroid to pass close to Earth near Election Day
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.mysterywire.com/space-science/">Space Science</a> / <time datetime="2020-08-24T07:51:00-07:00">6 hours ago</time>			</footer>
			
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="27037"
			data-index="4"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/mysteries/woman-declared-dead-found-alive-inside-detroit-funeral-home/"
									>
			
				Woman declared dead found alive inside Detroit funeral home
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.mysterywire.com/mysteries/">Mysteries</a> / <time datetime="2020-08-24T09:25:23-07:00">4 hours ago</time>			</footer>
			
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="26765"
			data-index="5"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/space-science/out-of-this-world-auction-of-rare-meteorites-and-moon-rocks/"
									>
			
				Out of this world: Auction of rare meteorites and moon rocks
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.mysterywire.com/space-science/">Space Science</a> / <time datetime="2020-08-24T06:03:06-07:00">8 hours ago</time>			</footer>
			
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="26715"
			data-index="6"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/mysteries/mystery-masks-from-china-arriving-in-mailboxes/"
									>
			
				Mystery masks from China arriving in mailboxes
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.mysterywire.com/mysteries/">Mysteries</a> / <time datetime="2020-08-24T06:03:02-07:00">8 hours ago</time>			</footer>
			
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="26712"
			data-index="7"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/mysteries/mysterious-giant-safe-appears-in-farmers-field-in-upstate-ny/"
									>
			
				Mysterious giant safe appears in farmer&#8217;s field in upstate NY
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.mysterywire.com/mysteries/">Mysteries</a> / <time datetime="2020-08-21T09:18:08-07:00">3 days ago</time>			</footer>
			
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="26635"
			data-index="8"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/true-crime/golden-state-killer-sentencing-deangelo-faces-families-of-murder-victims/"
									>
			
				Golden State Killer sentenced to life in prison
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.mysterywire.com/true-crime/">True Crime</a> / <time datetime="2020-08-24T06:03:11-07:00">8 hours ago</time>			</footer>
			
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="26673"
			data-index="9"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/paranormal/drive-through-haunted-house-has-opened-in-tokyo/"
									>
			
				Drive-through haunted house has opened in Tokyo
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.mysterywire.com/paranormal/">Paranormal</a> / <time datetime="2020-08-21T05:05:03-07:00">3 days ago</time>			</footer>
			
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
				
</div>



			</section>
			</section><section id="custom_html-36" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><style>
body {
	background-color: #000000;
	color: #ffffff;
	background-image: url('https://www.mysterywire.com/wp-content/uploads/sites/106/2020/07/mystery_wire_bg.jpg');
	background-repeat: no-repeat;
	background-attachment: fixed;
	background-position: center; 
}
	
.article-list__heading {
	background-color: #000000 !important;
}

a:hover {
    color: #FB6137;
    text-decoration: underline;
}

.psgufo .rich-text > hr::before {
    /*background-image: url(data:image/svg+xml;charset=UTF-8,%3csvg viewBox='0 0 40 60' xmlns='http://www.w3.org/2000/svg' fill='%23ffffff' height='6px'%3e%3ccircle cx='6' cy='6' r='6'%3e%3c/circle%3e%3c/svg%3e) !important;*/
    background-image: url('') !important;
}


.psgufo .rich-text > hr {
    border: 1px dotted #fff !important;
}
	
div.wp-block-image > figure > figcaption {
	color: #ffffff  !important;	
}
/*
div.wp-block-image > figure > figcaption > a:hover{
	color: #ffffff  !important;	
}*/

.article-list__blanketing-link p {
	color: white !important;
}

.article-list__blanketing-link p:hover {
	color: #FB6137 !important;
}

.article-list__article-title a {
	color: #ffffff;
}

.video-playlist--carousel .article-list__article:hover {
	background-color: #454545;
	border-color: #eeeeee;
}
	
	
	.site-footer__site-branding {
		top: -3rem;
	}


/*footer.article-list__article-meta > time {
	display: none;
}*/

</style>


<script>


	// remove "is-faded" class from built-in article bins at bottom of stories.
	var isFadeds = document.querySelectorAll(".article-list__article-excerpt--is-faded");
	console.log(isFadeds);

	isFadeds.forEach(function(item) {
		item.classList.remove("article-list__article-excerpt--is-faded");
		// item.classList.add("whiteHoverOrange");
	});

</script>
</div></section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.mystery-wire","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"space_science","kw":"asteroid-the-size-of-a-refrigerator-may-head-for-earth-the-day-before-the-presidential-election-nasa-says"}'   data-path='/5678/nx.mystery-wire/space_science'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.mystery-wire","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"space_science","kw":"asteroid-the-size-of-a-refrigerator-may-head-for-earth-the-day-before-the-presidential-election-nasa-says"}'   data-path='/5678/nx.mystery-wire/space_science'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://www.mysterywire.com/" rel="home">
					<img src="https://www.mysterywire.com/wp-content/uploads/sites/106/2019/09/MW_logo_splash.png" alt="" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/mysterywire/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://www.twitter.com/MysteryWire">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/mystery.wire/">
					
<img src="https://www.mysterywire.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" loading="lazy"/>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/channel/UCnF47ixgYcCQnu7IMit3A0g">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:info@mysterywire.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
		
		
<div class="site-footer__primary-nav">
	<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-4286" class="menu-item menu-item-type-custom menu-item-object-custom current-menu-item menu-item-4286"><a href="/the-latest/" aria-current="page">The Latest</a></li>
<li id="menu-item-2366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2366"><a href="https://www.mysterywire.com/ufo/">UFO</a></li>
<li id="menu-item-2367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2367"><a href="https://www.mysterywire.com/area-51/">Area 51</a></li>
<li id="menu-item-2368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2368"><a href="https://www.mysterywire.com/military-tech/">Military Tech</a></li>
<li id="menu-item-2369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2369"><a href="https://www.mysterywire.com/mysteries/">Mysteries</a></li>
<li id="menu-item-2370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2370"><a href="https://www.mysterywire.com/paranormal/">Paranormal</a></li>
<li id="menu-item-2371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2371"><a href="https://www.mysterywire.com/space-science/">Space Science</a></li>
<li id="menu-item-7053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7053"><a href="https://www.mysterywire.com/true-crime/">True Crime</a></li>
<li id="menu-item-4629" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4629"><a href="http://www.mysterywire.com/video">Video</a></li>
<li id="menu-item-2372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2372"><a href="https://www.mysterywire.com/about/">About</a></li>
<li id="menu-item-1330" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1330"><a href="https://www.8newsnow.com/">8 News Las Vegas</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-2386" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2386"><a href="https://www.mysterywire.com/privacy-policy/#about-our-ads">About Our Ads</a></li>
</ul></div></div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.mysterywire.com/terms-of-use/"
								target=""
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://www.mysterywire.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="Nexstar Logo">
				</a>
					</div>
		<div class="site-footer__copyright">
			&copy; 1998 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.		</div>
	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Space Science";
	_sf_async_config.authors = "Russell Falcon";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.mystery-wire","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"space_science","kw":"asteroid-the-size-of-a-refrigerator-may-head-for-earth-the-day-before-the-presidential-election-nasa-says"}'   data-path='/5678/nx.mystery-wire/space_science'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div id="aria-dialog-overlay"></div>
	<script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=83)}({14:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},83:function(t,e,n){t.exports=n(84)},84:function(t,e,n){"use strict";n.r(e);var o=n(14);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script src='https://www.mysterywire.com/wp-content/themes/psgufo/client/build/js/global.49e17a0427d5848da718.bundle.min.js?ver=1.0'></script>
<script src='https://www.mysterywire.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=57dc07afa4937f254e48'></script>
<script>
var wpApiSettings = {"root":"https:\/\/www.mysterywire.com\/wp-json\/","nonce":"4afd954340","versionString":"wp\/v2\/"};
</script>
<script src='https://www.mysterywire.com/wp-includes/js/api-request.min.js?ver=5.4.2'></script>
<script>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</script>
<script src='https://www.mysterywire.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=fe1ead7365d32747244b'></script>
<script src='https://www.mysterywire.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=232b531f084373d1e96b'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.mysterywire.com\/space-science\/asteroid-the-size-of-a-refrigerator-may-head-for-earth-the-day-before-the-presidential-election-nasa-says\/"}
</script>
<script src='https://www.mysterywire.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202035.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'168983469',post:'27072',tz:'-7',srv:'www.mysterywire.com'} ]);
	_stq.push([ 'clickTrackerInit', '168983469', '27072' ]);
</script>

</body>
</html>
