
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

	
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa-script.psg.nexstardigital.net/site/mysterywire"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.mysterywire.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.0.6"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"Mars Mission: A Look Behind the Scenes of the New Perseverance Rover","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"","description":"","publicationDate":"2020-07-31T10:12:35-07:00","lastModifiedDate":"2020-07-31T10:12:36-07:00","publicationDayOfWeek":"Friday","categoryList":["Space Science","Top Stories"],"primaryCategory":"Space Science","tagList":[],"wordCount":28,"paragraphCount":1,"imageCount":0,"videoCount":6,"slideshowCount":0,"pageId":25031,"isShared":false,"originalSource":"","sharingMode":"","primaryCategoryId":11,"persistentId":"nxs-106-article-25031"} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.mysterywire.com\/space-science\/mars-mission-a-look-behind-the-scenes-of-the-new-perseverance-rover\/","ampUrl":"https:\/\/www.mysterywire.com\/space-science\/mars-mission-a-look-behind-the-scenes-of-the-new-perseverance-rover\/amp\/","urlHostname":"https:\/\/www.mysterywire.com","urlSlug":"mars-mission-a-look-behind-the-scenes-of-the-new-perseverance-rover","directoryPath":["space-science"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"Mystery Wire","callSign":"","domainName":"www.mysterywire.com","timeZone":"America\/Los_Angeles","segmentKey":""} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":true,"nativoEnabled":false,"revContentEnabled":false,"prebidEnabled":false} )
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.mysterywire.com\/space-science\/mars-mission-a-look-behind-the-scenes-of-the-new-perseverance-rover\/" || "";
var cats = "Space Science,Top Stories" || "";
var bob_kw = "" || "";
var bob_desc = "Mystery Wire&#8217;s affiliate KTLA-TV in Los Angeles put together this comprehensive six-part series examining what it took to build and launch the new Perseverance Rover." || "";
var bob_story_author = "" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = false;
</script>


	
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "mysterywire.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({"fireGTM":true,"propID":"UA-57417094-17","event":"dlReady","paragraphCount":1,"wordCount":28,"authorName":"","imageCount":0,"siteName":"Mystery Wire","publishDateString":"Fri Jul 31 2020","publishTimeString":"10:12 AM PDT","originalContent":true,"classifyText":[],"categories":"Space Science,Top Stories","primaryCategory":"Space Science","topics":""});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-NN64XCT");</script>
<!-- End Google Tag Manager -->
	
	
	
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"Mystery Wire","logo":{"@type":"ImageObject","url":"https:\/\/www.mysterywire.com\/wp-content\/uploads\/sites\/106\/2019\/09\/MW_logo_splash.png"}},"name":"Mystery Wire","description":"Mystery Wire&#8217;s affiliate KTLA-TV in Los Angeles put together this comprehensive six-part series examining what it took to build and launch the new Perseverance Rover.","headline":"Mars Mission: A Look Behind the Scenes of the New Perseverance Rover","datePublished":"2020-07-31T17:12:35+00:00","dateModified":"2020-07-31T17:12:36+00:00","url":"https:\/\/www.mysterywire.com\/space-science\/mars-mission-a-look-behind-the-scenes-of-the-new-perseverance-rover\/","author":{"@type":"Organization","name":"Mystery Wire","logo":{"@type":"ImageObject","url":"https:\/\/www.mysterywire.com\/wp-content\/uploads\/sites\/106\/2019\/09\/MW_logo_splash.png"}},"image":{"@type":"ImageObject","url":"https:\/\/www.mysterywire.com\/wp-content\/uploads\/sites\/106\/2020\/07\/Mission-to-Mars-Custom-FS-SERIES-ON-KTLA.COM_2.png"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.mysterywire.com\/space-science\/mars-mission-a-look-behind-the-scenes-of-the-new-perseverance-rover\/"},"articleSection":"Space Science","genre":["Space Science","Top Stories"]}</script>

	
	<title>Mars Mission: A Look Behind the Scenes of the New Perseverance Rover &#8211; Mystery Wire</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mystery Wire &raquo; Feed" href="https://www.mysterywire.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mystery Wire &raquo; Comments Feed" href="https://www.mysterywire.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.mysterywire.com\/space-science\/mars-mission-a-look-behind-the-scenes-of-the-new-perseverance-rover\/","page_slug":"mars-mission-a-look-behind-the-scenes-of-the-new-perseverance-rover","page_type":"story","page_category":"space_science","article_id":25031,"subpath":"\/space_science"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">.article-header{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.article-header>*{margin-bottom:1rem}@media (max-width:899px){.article-header>*{margin-bottom:1rem}}.article-eyebrow{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.9375rem;font-weight:700;line-height:1;text-transform:uppercase;-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}@media (min-width:64rem){.article-eyebrow{font-size:1.25rem}}.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1;-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}@media (min-width:32rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}@media (min-width:64rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2.8125rem;font-weight:700;line-height:1.1;text-transform:none}}.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1}@media (min-width:32rem){.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}.article-featured-media{-webkit-box-ordinal-group:6;-ms-flex-order:5;order:5}.article-featured-media>*{margin-bottom:.5rem}.article-featured-media>:last-child{margin-bottom:0}@media (min-width:900px){.article-featured-media{margin-bottom:1.5rem}}@media (max-width:899px){.article-featured-media .image-wrapper,.article-featured-media .media-wrapper{margin-left:-1rem;width:100vw}}.article-featured-media figcaption{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.8125rem;font-weight:400;line-height:1.3;text-transform:none}.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.125rem;font-weight:400;line-height:1.2;text-transform:none;color:#000;font-style:italic;-webkit-box-ordinal-group:4;-ms-flex-order:3;order:3}@media (min-width:32rem){.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.5rem;font-weight:400;line-height:1.2;text-transform:none}}.article-lead-share{margin-bottom:1rem;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}.article-meta{font-family:arial,helvetica,verdana,sans-serif;font-size:.75rem;font-weight:700;line-height:2;padding-left:1rem;position:relative;margin-bottom:0;-webkit-box-ordinal-group:7;-ms-flex-order:6;order:6}@media (min-width:64rem){.article-meta{font-size:.875rem}}.article-meta:before{background-color:#000;content:"";height:calc(100% - 8px);left:0;margin-top:.25rem;overflow:hidden;position:absolute;top:0;width:.3125rem}</style><meta name='google-site-verification' content='BDTJACdC_9z3pHPYaT_tbHqYs0ehpPO4mtpYQ-lhwWY' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.mysterywire.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #fb6137;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 150px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.mysterywire.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.mysterywire.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=e1aff3f08b51c7f324b1' media='all' />
<link rel='stylesheet' id='psgufo-global-css-css'  href='https://www.mysterywire.com/wp-content/themes/psgufo/client/build/css/global.ca6e21f47e6f5076ae72.min.css?ver=1.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='psgufo-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Archivo+Narrow%7CSignika%3A300&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.mysterywire.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=009c21e4fec8440e1456' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 450px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.mysterywire.com/wp-content/mu-plugins/jetpack/css/jetpack.css?ver=8.7.1' media='all' />
<script src='https://www.mysterywire.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://www.mysterywire.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.mysterywire.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mysterywire.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.mysterywire.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="https://www.mysterywire.com/space-science/mars-mission-a-look-behind-the-scenes-of-the-new-perseverance-rover/" />
<link rel='shortlink' href='https://www.mysterywire.com/?p=25031' />
<link rel="alternate" type="application/json+oembed" href="https://www.mysterywire.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mysterywire.com%2Fspace-science%2Fmars-mission-a-look-behind-the-scenes-of-the-new-perseverance-rover%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.mysterywire.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mysterywire.com%2Fspace-science%2Fmars-mission-a-look-behind-the-scenes-of-the-new-perseverance-rover%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.mysterywire.com/space-science/mars-mission-a-look-behind-the-scenes-of-the-new-perseverance-rover/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Mars Mission: A Look Behind the Scenes of the New Perseverance Rover" />
<meta property="og:url" content="https://www.mysterywire.com/space-science/mars-mission-a-look-behind-the-scenes-of-the-new-perseverance-rover/" />
<meta property="og:description" content="Mystery Wire&#8217;s affiliate KTLA-TV in Los Angeles put together this comprehensive six-part series examining what it took to build and launch the new Perseverance Rover." />
<meta property="article:published_time" content="2020-07-31T17:12:35+00:00" />
<meta property="article:modified_time" content="2020-07-31T17:12:36+00:00" />
<meta property="og:site_name" content="Mystery Wire" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Mars Mission: A Look Behind the Scenes of the New Perseverance Rover" />
<meta name="twitter:image" content="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/07/Mission-to-Mars-Custom-FS-SERIES-ON-KTLA.COM_2.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/07/Mission-to-Mars-Custom-FS-SERIES-ON-KTLA.COM_2.png?w=1280&amp;h=720&amp;crop=1" />
<meta property="og:image:secure_url" content="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/07/Mission-to-Mars-Custom-FS-SERIES-ON-KTLA.COM_2.png?w=1280&#038;h=720&#038;crop=1" />
<meta name="twitter:title" content="Mars Mission: A Look Behind the Scenes of the New Perseverance Rover" />
<meta name="twitter:description" content="Mystery Wire&#8217;s affiliate KTLA-TV in Los Angeles put together this comprehensive six-part series examining what it took to build and launch the new Perseverance Rover." />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.mysterywire.com/wp-content/uploads/sites/106/2019/11/cropped-clean-logo-site-logo-white-2x.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.mysterywire.com/wp-content/uploads/sites/106/2019/11/cropped-clean-logo-site-logo-white-2x.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.mysterywire.com/wp-content/uploads/sites/106/2019/11/cropped-clean-logo-site-logo-white-2x.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.mysterywire.com/wp-content/uploads/sites/106/2019/11/cropped-clean-logo-site-logo-white-2x.png?w=270" />
</head>

<body class="post-template-default single single-post postid-25031 single-format-standard wp-custom-logo psgufo">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-NN64XCT"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.mysterywire.com/" rel="home">Mystery Wire</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.mysterywire.com/" rel="home">
						<img src="https://www.mysterywire.com/wp-content/uploads/sites/106/2019/09/MW_logo_splash.png" alt="Space Science" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.mysterywire.com/wp-content/uploads/sites/106/2019/09/MW_logo_splash.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								<!-- -->							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.mysterywire.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-2248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2248"><a href="https://www.mysterywire.com/about/">About</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-5371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5371"><a href="https://www.mysterywire.com/about/">About Mystery Wire</a></li>
	<li id="menu-item-5589" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5589"><a href="https://www.mysterywire.com/contact/">Contact Mystery Wire</a></li>
	<li id="menu-item-8638" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8638"><a href="https://www.mysterywire.com/newsletter-sign-up/">Newsletter sign-up</a></li>
	<li id="menu-item-7319" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7319"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
<li id="menu-item-873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-873"><a href="https://www.mysterywire.com/area-51/">Area 51</a></li>
<li id="menu-item-872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-872"><a href="https://www.mysterywire.com/ufo/">UFO</a></li>
<li id="menu-item-1325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1325"><a href="https://www.mysterywire.com/military-technology/">Military Technology</a></li>
<li id="menu-item-1326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1326"><a href="https://www.mysterywire.com/mysteries/">Mysteries</a></li>
<li id="menu-item-1327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1327"><a href="https://www.mysterywire.com/paranormal/">Paranormal</a></li>
<li id="menu-item-5878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5878"><a href="https://www.mysterywire.com/podcast/">Podcast</a></li>
<li id="menu-item-1328" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1328"><a href="https://www.mysterywire.com/space-science/">Space Science</a></li>
<li id="menu-item-7054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7054"><a href="https://www.mysterywire.com/true-crime/">True Crime</a></li>
<li id="menu-item-4313" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4313"><a href="https://www.mysterywire.com/video">Video</a></li>
<li id="menu-item-4287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4287"><a href="https://www.mysterywire.com/the-latest/">The Latest</a></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.mysterywire.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.mystery-wire","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"space_science","kw":"mars-mission-a-look-behind-the-scenes-of-the-new-perseverance-rover"}'   data-path='/5678/nx.mystery-wire/space_science'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-25031 post type-post status-publish format-standard has-post-thumbnail hentry category-space-science category-top-stories" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Mars Mission: A Look Behind the Scenes of the New Perseverance Rover	</h1>

			<div class="article-eyebrow">
			<a href="https://www.mysterywire.com/space-science/">Space Science</a>
		</div>
	
	
	<div class="article-meta">
		
					Posted: <time datetime="2020-07-31T10:12:35-07:00">Jul 31, 2020 / 10:12 AM PDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-07-31T10:12:36-07:00">Jul 31, 2020 / 10:12 AM PDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/07/Mission-to-Mars-Custom-FS-SERIES-ON-KTLA.COM_2.png?w=1537&#038;h=849&#038;crop=1"
		alt=""
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/07/Mission-to-Mars-Custom-FS-SERIES-ON-KTLA.COM_2.png?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/07/Mission-to-Mars-Custom-FS-SERIES-ON-KTLA.COM_2.png?w=640&amp;h=360&amp;crop=1 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/07/Mission-to-Mars-Custom-FS-SERIES-ON-KTLA.COM_2.png?w=960&amp;h=540&amp;crop=1 960w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/07/Mission-to-Mars-Custom-FS-SERIES-ON-KTLA.COM_2.png?w=1280&amp;h=720&amp;crop=1 1280w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/07/Mission-to-Mars-Custom-FS-SERIES-ON-KTLA.COM_2.png?w=1537&amp;h=849&amp;crop=1 1920w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/07/Mission-to-Mars-Custom-FS-SERIES-ON-KTLA.COM_2.png?w=1537&amp;h=849&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading=""
	/>
</div>

					</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p><strong>MYSTERY WIRE &#8212;</strong> Mystery Wire&#8217;s affiliate <a href="https://ktla.com/" target="_blank" rel="noreferrer noopener">KTLA-TV</a> in Los Angeles put together this comprehensive six-part series examining what it took to build and launch the new Perseverance Rover.</p>


<figure class="ns-block-embed-anvato"><div class="ns-block-embed__wrapper"><div id="p24"></div></div><script data-anvato-params type="application/json">{"mcp":"LIN","width":"100%","height":"100%","video":"5723939","autoplay":false,"expect_preroll":true,"pInstance":"p24","plugins":{"comscore":{"clientId":"6036439","c3":"mysterywire.com","script":"//w3.cdn.anvato.net/player/prod/v3/plugins/comscore/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"c3":"mysterywire.com","ns_st_st":"mysterywire","ns_st_pu":"Nexstar","ns_st_ge":"Space Science","cs_ucfr":""},"ad":{"c3":"mysterywire.com","ns_st_st":"mysterywire","ns_st_pu":"Nexstar","ns_st_ge":"Space Science","cs_ucfr":""}}},"dfp":{"adTagUrl":"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/nx.mystery/space_science&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&ad_rule=1&description_url=https://www.mysterywire.com/space-science/mars-mission-a-look-behind-the-scenes-of-the-new-perseverance-rover/&cust_params=vid%3D5723939%26cmsid%3D25031%26pid%3D25031%26vidcat%3D/space_science%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003"}},"accessKey":"qN1zdy1ZDE9bOiWNa2uzJiVd7q2QWkJo","token":"eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI1NzIzOTM5IiwiaXNzIjoicU4xemR5MVpERTliT2lXTmEydXpKaVZkN3EyUVdrSm8iLCJleHAiOjE1OTYyMjg0MDR9.McWs9VaPj1AI08nWav1BYd3aWKU2MF1myxr7VfbadZM","expectPrerollTimeout":8,"nxs":{"mp4Url":"https://nxsglobal.storage.googleapis.com/mysterywire/video/video_studio/1301/20/07/31/5723915/5723915_D0D8B1E43A624081873348FF7AD40822_200731_5723915_Mars_Mission_Perseverence_through_the_Pandemic___4000_v1596214568.mp4"},"disableMutedAutoplay":false,"recommendations":false,"expectPreroll":true,"titleVisible":true,"trackTimePeriod":60}</script></figure>

<figure class="ns-block-embed-anvato"><div class="ns-block-embed__wrapper"><div id="p25"></div></div><script data-anvato-params type="application/json">{"mcp":"LIN","width":"100%","height":"100%","video":"5723941","autoplay":false,"expect_preroll":true,"pInstance":"p25","plugins":{"comscore":{"clientId":"6036439","c3":"mysterywire.com","script":"//w3.cdn.anvato.net/player/prod/v3/plugins/comscore/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"c3":"mysterywire.com","ns_st_st":"mysterywire","ns_st_pu":"Nexstar","ns_st_ge":"Space Science","cs_ucfr":""},"ad":{"c3":"mysterywire.com","ns_st_st":"mysterywire","ns_st_pu":"Nexstar","ns_st_ge":"Space Science","cs_ucfr":""}}},"dfp":{"adTagUrl":"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/nx.mystery/space_science&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&ad_rule=1&description_url=https://www.mysterywire.com/space-science/mars-mission-a-look-behind-the-scenes-of-the-new-perseverance-rover/&cust_params=vid%3D5723941%26cmsid%3D25031%26pid%3D25031%26vidcat%3D/space_science%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003"}},"accessKey":"qN1zdy1ZDE9bOiWNa2uzJiVd7q2QWkJo","token":"eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI1NzIzOTQxIiwiaXNzIjoicU4xemR5MVpERTliT2lXTmEydXpKaVZkN3EyUVdrSm8iLCJleHAiOjE1OTYyMjg0MDR9.QZ1xB0v_u7oK-aWlLCsbN_aCtl3p6D9nh2i6Yz5iDoE","expectPrerollTimeout":8,"nxs":{"mp4Url":"https://nxsglobal.storage.googleapis.com/mysterywire/video/video_studio/1301/20/07/31/5723919/5723919_C8E5C189AAB74446AB8FD1DD55A5C80C_200731_5723919_Mars_Mission_Relaunching_the_Space_Race__Part_2__4000_v1596214597.mp4"},"disableMutedAutoplay":false,"recommendations":false,"expectPreroll":true,"titleVisible":true,"trackTimePeriod":60}</script></figure>

<figure class="ns-block-embed-anvato"><div class="ns-block-embed__wrapper"><div id="p26"></div></div><script data-anvato-params type="application/json">{"mcp":"LIN","width":"100%","height":"100%","video":"5723944","autoplay":false,"expect_preroll":true,"pInstance":"p26","plugins":{"comscore":{"clientId":"6036439","c3":"mysterywire.com","script":"//w3.cdn.anvato.net/player/prod/v3/plugins/comscore/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"c3":"mysterywire.com","ns_st_st":"mysterywire","ns_st_pu":"Nexstar","ns_st_ge":"Space Science","cs_ucfr":""},"ad":{"c3":"mysterywire.com","ns_st_st":"mysterywire","ns_st_pu":"Nexstar","ns_st_ge":"Space Science","cs_ucfr":""}}},"dfp":{"adTagUrl":"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/nx.mystery/space_science&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&ad_rule=1&description_url=https://www.mysterywire.com/space-science/mars-mission-a-look-behind-the-scenes-of-the-new-perseverance-rover/&cust_params=vid%3D5723944%26cmsid%3D25031%26pid%3D25031%26vidcat%3D/space_science%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003"}},"accessKey":"qN1zdy1ZDE9bOiWNa2uzJiVd7q2QWkJo","token":"eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI1NzIzOTQ0IiwiaXNzIjoicU4xemR5MVpERTliT2lXTmEydXpKaVZkN3EyUVdrSm8iLCJleHAiOjE1OTYyMjg0MDR9.YuxBAjyaG0SxHaPKRfqteTWGNwwQntXSRgImlriUubQ","expectPrerollTimeout":8,"nxs":{"mp4Url":"https://nxsglobal.storage.googleapis.com/mysterywire/video/video_studio/1301/20/07/31/5723922/5723922_4D028DF21E6A4FBAB4C83A8EB4F315B1_200731_5723922_Mars_Mission__A_Roving_Researcher__Part_3_of_7__4000_v1596214625.mp4"},"disableMutedAutoplay":false,"recommendations":false,"expectPreroll":true,"titleVisible":true,"trackTimePeriod":60}</script></figure>

<figure class="ns-block-embed-anvato"><div class="ns-block-embed__wrapper"><div id="p27"></div></div><script data-anvato-params type="application/json">{"mcp":"LIN","width":"100%","height":"100%","video":"5723946","autoplay":false,"expect_preroll":true,"pInstance":"p27","plugins":{"comscore":{"clientId":"6036439","c3":"mysterywire.com","script":"//w3.cdn.anvato.net/player/prod/v3/plugins/comscore/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"c3":"mysterywire.com","ns_st_st":"mysterywire","ns_st_pu":"Nexstar","ns_st_ge":"Space Science","cs_ucfr":""},"ad":{"c3":"mysterywire.com","ns_st_st":"mysterywire","ns_st_pu":"Nexstar","ns_st_ge":"Space Science","cs_ucfr":""}}},"dfp":{"adTagUrl":"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/nx.mystery/space_science&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&ad_rule=1&description_url=https://www.mysterywire.com/space-science/mars-mission-a-look-behind-the-scenes-of-the-new-perseverance-rover/&cust_params=vid%3D5723946%26cmsid%3D25031%26pid%3D25031%26vidcat%3D/space_science%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003"}},"accessKey":"qN1zdy1ZDE9bOiWNa2uzJiVd7q2QWkJo","token":"eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI1NzIzOTQ2IiwiaXNzIjoicU4xemR5MVpERTliT2lXTmEydXpKaVZkN3EyUVdrSm8iLCJleHAiOjE1OTYyMjg0MDR9.6yQXmXC_vtuMGXWLxl_4PsCQZQIipomjpQDwP9QsG4A","expectPrerollTimeout":8,"nxs":{"mp4Url":"https://nxsglobal.storage.googleapis.com/mysterywire/video/video_studio/1301/20/07/31/5723927/5723927_3228DB4E6B6441C9B0DB5B3B0571D758_200731_5723927_Mars_Mission__Ingenuity_Takes_Flight__Part_4_of__4000_v1596214644.mp4"},"disableMutedAutoplay":false,"recommendations":false,"expectPreroll":true,"titleVisible":true,"trackTimePeriod":60}</script></figure>

<figure class="ns-block-embed-anvato"><div class="ns-block-embed__wrapper"><div id="p28"></div></div><script data-anvato-params type="application/json">{"mcp":"LIN","width":"100%","height":"100%","video":"5723947","autoplay":false,"expect_preroll":true,"pInstance":"p28","plugins":{"comscore":{"clientId":"6036439","c3":"mysterywire.com","script":"//w3.cdn.anvato.net/player/prod/v3/plugins/comscore/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"c3":"mysterywire.com","ns_st_st":"mysterywire","ns_st_pu":"Nexstar","ns_st_ge":"Space Science","cs_ucfr":""},"ad":{"c3":"mysterywire.com","ns_st_st":"mysterywire","ns_st_pu":"Nexstar","ns_st_ge":"Space Science","cs_ucfr":""}}},"dfp":{"adTagUrl":"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/nx.mystery/space_science&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&ad_rule=1&description_url=https://www.mysterywire.com/space-science/mars-mission-a-look-behind-the-scenes-of-the-new-perseverance-rover/&cust_params=vid%3D5723947%26cmsid%3D25031%26pid%3D25031%26vidcat%3D/space_science%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003"}},"accessKey":"qN1zdy1ZDE9bOiWNa2uzJiVd7q2QWkJo","token":"eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI1NzIzOTQ3IiwiaXNzIjoicU4xemR5MVpERTliT2lXTmEydXpKaVZkN3EyUVdrSm8iLCJleHAiOjE1OTYyMjg0MDR9.l2dZ5g9F6VrxnAJydo-yGTwYMrNlkKc7i4cdGeXx6Tk","expectPrerollTimeout":8,"nxs":{"mp4Url":"https://nxsglobal.storage.googleapis.com/mysterywire/video/video_studio/1301/20/07/31/5723936/5723936_E744C7F9AD6F44A8BFADD3F8882AEF5B_200731_5723936_Mars_Mission__Scouring_for_Signs_of_Life__Part_5_4000_v1596214664.mp4"},"disableMutedAutoplay":false,"recommendations":false,"expectPreroll":true,"titleVisible":true,"trackTimePeriod":60}</script></figure>

<figure class="ns-block-embed-anvato"><div class="ns-block-embed__wrapper"><div id="p29"></div></div><script data-anvato-params type="application/json">{"mcp":"LIN","width":"100%","height":"100%","video":"5723948","autoplay":false,"expect_preroll":true,"pInstance":"p29","plugins":{"comscore":{"clientId":"6036439","c3":"mysterywire.com","script":"//w3.cdn.anvato.net/player/prod/v3/plugins/comscore/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"c3":"mysterywire.com","ns_st_st":"mysterywire","ns_st_pu":"Nexstar","ns_st_ge":"Space Science","cs_ucfr":""},"ad":{"c3":"mysterywire.com","ns_st_st":"mysterywire","ns_st_pu":"Nexstar","ns_st_ge":"Space Science","cs_ucfr":""}}},"dfp":{"adTagUrl":"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/nx.mystery/space_science&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&ad_rule=1&description_url=https://www.mysterywire.com/space-science/mars-mission-a-look-behind-the-scenes-of-the-new-perseverance-rover/&cust_params=vid%3D5723948%26cmsid%3D25031%26pid%3D25031%26vidcat%3D/space_science%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003"}},"accessKey":"qN1zdy1ZDE9bOiWNa2uzJiVd7q2QWkJo","token":"eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI1NzIzOTQ4IiwiaXNzIjoicU4xemR5MVpERTliT2lXTmEydXpKaVZkN3EyUVdrSm8iLCJleHAiOjE1OTYyMjg0MDR9.n9WKCLIwRdAQzcYcnD_-Aagstmed4AYsZNC84xU6w9g","expectPrerollTimeout":8,"nxs":{"mp4Url":"https://nxsglobal.storage.googleapis.com/mysterywire/video/video_studio/1301/20/07/31/5723938/5723938_B92B6F2365D24DC9AFEF42B29A9A0CB0_200731_5723938_Mars_Mission__Frontier_of_the_Future__Part_6_of__4000_v1596214685.mp4"},"disableMutedAutoplay":false,"recommendations":false,"expectPreroll":true,"titleVisible":true,"trackTimePeriod":60}</script></figure>
		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.mystery-wire","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"space_science","kw":"mars-mission-a-look-behind-the-scenes-of-the-new-perseverance-rover"}'   data-path='/5678/nx.mystery-wire/space_science'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	

	<section id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><tqwgtplaceholder holdername="embedded_1578586237634"></tqwgtplaceholder></div></div></section><section id="ns-video-bin-21" class="widget widget_ns-video-bin">				<section
					class="article-list article-list--grid article-list--grid-3 video-playlist video-playlist--grid"
					data-component="videoPlaylist"
					data-context="three_col_media_grid--video"
				>
					

	<h2 class="article-list__heading article-list__heading--notched">
		Latest Space Science Video	</h2>

<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="5723948"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;5723948&quot;,&quot;title&quot;:&quot;Mars Mission: Frontier of the Future (Part 6 of 6)&quot;,&quot;link&quot;:&quot;https:\/\/www.mysterywire.com\/video\/mars-mission-frontier-of-the-future-part-6-of-6\/5723948\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/781\/7B3\/7817B32534C44311BC975FE28C9DB820_8.jpg?Expires=1690848000&amp;KeyName=mcpkey1&amp;Signature=4W8_HG2tqM9cmt8XRCbft4uPHDc&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/781\/7B3\/7817B32534C44311BC975FE28C9DB820_8.jpg?Expires=1690848000&amp;KeyName=mcpkey1&amp;Signature=4W8_HG2tqM9cmt8XRCbft4uPHDc&amp;w=200&amp;crop=1 320w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/781\/7B3\/7817B32534C44311BC975FE28C9DB820_8.jpg?Expires=1690848000&amp;KeyName=mcpkey1&amp;Signature=4W8_HG2tqM9cmt8XRCbft4uPHDc&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/781\/7B3\/7817B32534C44311BC975FE28C9DB820_8.jpg?Expires=1690848000&amp;KeyName=mcpkey1&amp;Signature=4W8_HG2tqM9cmt8XRCbft4uPHDc&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/781\/7B3\/7817B32534C44311BC975FE28C9DB820_8.jpg?Expires=1690848000&amp;KeyName=mcpkey1&amp;Signature=4W8_HG2tqM9cmt8XRCbft4uPHDc&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/781\/7B3\/7817B32534C44311BC975FE28C9DB820_8.jpg?Expires=1690848000&amp;KeyName=mcpkey1&amp;Signature=4W8_HG2tqM9cmt8XRCbft4uPHDc&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/781\/7B3\/7817B32534C44311BC975FE28C9DB820_8.jpg?Expires=1690848000&amp;KeyName=mcpkey1&amp;Signature=4W8_HG2tqM9cmt8XRCbft4uPHDc&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 30vw&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;3 hours ago&quot;,&quot;datetime&quot;:&quot;2020-07-31T09:55:00-07:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_5723948&quot;,&quot;category&quot;:{&quot;title&quot;:&quot;Space Science&quot;,&quot;link&quot;:&quot;#&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;5723948&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p30&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;mysterywire.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;mysterywire.com&quot;,&quot;ns_st_st&quot;:&quot;mysterywire&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Space Science&quot;,&quot;cs_ucfr&quot;:&quot;&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;mysterywire.com&quot;,&quot;ns_st_st&quot;:&quot;mysterywire&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Space Science&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.mystery\/space_science&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.mysterywire.com\/space-science\/mars-mission-a-look-behind-the-scenes-of-the-new-perseverance-rover\/&amp;cust_params=vid%3D5723948%26cmsid%3D25031%26pid%3D25031%26vidcat%3D\/space_science%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003&quot;}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;qN1zdy1ZDE9bOiWNa2uzJiVd7q2QWkJo&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI1NzIzOTQ4IiwiaXNzIjoicU4xemR5MVpERTliT2lXTmEydXpKaVZkN3EyUVdrSm8iLCJleHAiOjE1OTYyMjgzNjB9.YBFYavpo0DVPwgdnOdaRbtyw5XIoNZfVk94Ns4UW3wo&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/mysterywire\/video\/video_studio\/1301\/20\/07\/31\/5723938\/5723938_B92B6F2365D24DC9AFEF42B29A9A0CB0_200731_5723938_Mars_Mission__Frontier_of_the_Future__Part_6_of__4000_v1596214685.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true,&quot;trackTimePeriod&quot;:60}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/video/mars-mission-frontier-of-the-future-part-6-of-6/5723948/"
									>
			
				Mars Mission: Frontier of the Future (Part 6 of 6)
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="#">Space Science</a> / <time datetime="2020-07-31T09:55:00-07:00">3 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/video/mars-mission-frontier-of-the-future-part-6-of-6/5723948/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_5723948"
	>
	<img
		src="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/781/7B3/7817B32534C44311BC975FE28C9DB820_8.jpg?Expires=1690848000&#038;KeyName=mcpkey1&#038;Signature=4W8_HG2tqM9cmt8XRCbft4uPHDc&#038;w=300&#038;crop=1"
		alt=""
		srcset="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/781/7B3/7817B32534C44311BC975FE28C9DB820_8.jpg?Expires=1690848000&amp;KeyName=mcpkey1&amp;Signature=4W8_HG2tqM9cmt8XRCbft4uPHDc&amp;w=200&amp;crop=1 320w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/781/7B3/7817B32534C44311BC975FE28C9DB820_8.jpg?Expires=1690848000&amp;KeyName=mcpkey1&amp;Signature=4W8_HG2tqM9cmt8XRCbft4uPHDc&amp;w=300&amp;crop=1 640w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/781/7B3/7817B32534C44311BC975FE28C9DB820_8.jpg?Expires=1690848000&amp;KeyName=mcpkey1&amp;Signature=4W8_HG2tqM9cmt8XRCbft4uPHDc&amp;w=300&amp;crop=1 960w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/781/7B3/7817B32534C44311BC975FE28C9DB820_8.jpg?Expires=1690848000&amp;KeyName=mcpkey1&amp;Signature=4W8_HG2tqM9cmt8XRCbft4uPHDc&amp;w=300&amp;crop=1 1280w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/781/7B3/7817B32534C44311BC975FE28C9DB820_8.jpg?Expires=1690848000&amp;KeyName=mcpkey1&amp;Signature=4W8_HG2tqM9cmt8XRCbft4uPHDc&amp;w=300&amp;crop=1 1920w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/781/7B3/7817B32534C44311BC975FE28C9DB820_8.jpg?Expires=1690848000&amp;KeyName=mcpkey1&amp;Signature=4W8_HG2tqM9cmt8XRCbft4uPHDc&amp;w=499&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 30vw"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="5723947"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;5723947&quot;,&quot;title&quot;:&quot;Mars Mission: Scouring for Signs of Life (Part 5 of 6)&quot;,&quot;link&quot;:&quot;https:\/\/www.mysterywire.com\/video\/mars-mission-scouring-for-signs-of-life-part-5-of-6\/5723947\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/92B\/001\/92B00100A55C4B6896873967B37B84DB_4.jpg?Expires=1690848000&amp;KeyName=mcpkey1&amp;Signature=3E-zqPZCNgZMq7JsET68Fz4bSFs&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/92B\/001\/92B00100A55C4B6896873967B37B84DB_4.jpg?Expires=1690848000&amp;KeyName=mcpkey1&amp;Signature=3E-zqPZCNgZMq7JsET68Fz4bSFs&amp;w=200&amp;crop=1 320w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/92B\/001\/92B00100A55C4B6896873967B37B84DB_4.jpg?Expires=1690848000&amp;KeyName=mcpkey1&amp;Signature=3E-zqPZCNgZMq7JsET68Fz4bSFs&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/92B\/001\/92B00100A55C4B6896873967B37B84DB_4.jpg?Expires=1690848000&amp;KeyName=mcpkey1&amp;Signature=3E-zqPZCNgZMq7JsET68Fz4bSFs&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/92B\/001\/92B00100A55C4B6896873967B37B84DB_4.jpg?Expires=1690848000&amp;KeyName=mcpkey1&amp;Signature=3E-zqPZCNgZMq7JsET68Fz4bSFs&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/92B\/001\/92B00100A55C4B6896873967B37B84DB_4.jpg?Expires=1690848000&amp;KeyName=mcpkey1&amp;Signature=3E-zqPZCNgZMq7JsET68Fz4bSFs&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/92B\/001\/92B00100A55C4B6896873967B37B84DB_4.jpg?Expires=1690848000&amp;KeyName=mcpkey1&amp;Signature=3E-zqPZCNgZMq7JsET68Fz4bSFs&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 30vw&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;3 hours ago&quot;,&quot;datetime&quot;:&quot;2020-07-31T09:54:00-07:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_5723947&quot;,&quot;category&quot;:{&quot;title&quot;:&quot;Space Science&quot;,&quot;link&quot;:&quot;#&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;5723947&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p31&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;mysterywire.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;mysterywire.com&quot;,&quot;ns_st_st&quot;:&quot;mysterywire&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Space Science&quot;,&quot;cs_ucfr&quot;:&quot;&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;mysterywire.com&quot;,&quot;ns_st_st&quot;:&quot;mysterywire&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Space Science&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.mystery\/space_science&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.mysterywire.com\/space-science\/mars-mission-a-look-behind-the-scenes-of-the-new-perseverance-rover\/&amp;cust_params=vid%3D5723947%26cmsid%3D25031%26pid%3D25031%26vidcat%3D\/space_science%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003&quot;}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;qN1zdy1ZDE9bOiWNa2uzJiVd7q2QWkJo&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI1NzIzOTQ3IiwiaXNzIjoicU4xemR5MVpERTliT2lXTmEydXpKaVZkN3EyUVdrSm8iLCJleHAiOjE1OTYyMjgzNjB9.YmC-qb-WFzvNuaeNnalmsmeZpU8WfwE6keDnoECZddc&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/mysterywire\/video\/video_studio\/1301\/20\/07\/31\/5723936\/5723936_E744C7F9AD6F44A8BFADD3F8882AEF5B_200731_5723936_Mars_Mission__Scouring_for_Signs_of_Life__Part_5_4000_v1596214664.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true,&quot;trackTimePeriod&quot;:60}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/video/mars-mission-scouring-for-signs-of-life-part-5-of-6/5723947/"
									>
			
				Mars Mission: Scouring for Signs of Life (Part 5 of 6)
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="#">Space Science</a> / <time datetime="2020-07-31T09:54:00-07:00">3 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/video/mars-mission-scouring-for-signs-of-life-part-5-of-6/5723947/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_5723947"
	>
	<img
		src="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/92B/001/92B00100A55C4B6896873967B37B84DB_4.jpg?Expires=1690848000&#038;KeyName=mcpkey1&#038;Signature=3E-zqPZCNgZMq7JsET68Fz4bSFs&#038;w=300&#038;crop=1"
		alt=""
		srcset="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/92B/001/92B00100A55C4B6896873967B37B84DB_4.jpg?Expires=1690848000&amp;KeyName=mcpkey1&amp;Signature=3E-zqPZCNgZMq7JsET68Fz4bSFs&amp;w=200&amp;crop=1 320w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/92B/001/92B00100A55C4B6896873967B37B84DB_4.jpg?Expires=1690848000&amp;KeyName=mcpkey1&amp;Signature=3E-zqPZCNgZMq7JsET68Fz4bSFs&amp;w=300&amp;crop=1 640w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/92B/001/92B00100A55C4B6896873967B37B84DB_4.jpg?Expires=1690848000&amp;KeyName=mcpkey1&amp;Signature=3E-zqPZCNgZMq7JsET68Fz4bSFs&amp;w=300&amp;crop=1 960w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/92B/001/92B00100A55C4B6896873967B37B84DB_4.jpg?Expires=1690848000&amp;KeyName=mcpkey1&amp;Signature=3E-zqPZCNgZMq7JsET68Fz4bSFs&amp;w=300&amp;crop=1 1280w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/92B/001/92B00100A55C4B6896873967B37B84DB_4.jpg?Expires=1690848000&amp;KeyName=mcpkey1&amp;Signature=3E-zqPZCNgZMq7JsET68Fz4bSFs&amp;w=300&amp;crop=1 1920w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/92B/001/92B00100A55C4B6896873967B37B84DB_4.jpg?Expires=1690848000&amp;KeyName=mcpkey1&amp;Signature=3E-zqPZCNgZMq7JsET68Fz4bSFs&amp;w=499&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 30vw"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="5723946"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;5723946&quot;,&quot;title&quot;:&quot;Mars Mission: Ingenuity Takes Flight (Part 4 of 6)&quot;,&quot;link&quot;:&quot;https:\/\/www.mysterywire.com\/video\/mars-mission-ingenuity-takes-flight-part-4-of-6\/5723946\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/F13\/AD3\/F13AD311968C4151954D1506AF2E8D45_7.jpg?Expires=1690848000&amp;KeyName=mcpkey1&amp;Signature=Ft7-GguZW2ZfiRcISzUL1NnnwHQ&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/F13\/AD3\/F13AD311968C4151954D1506AF2E8D45_7.jpg?Expires=1690848000&amp;KeyName=mcpkey1&amp;Signature=Ft7-GguZW2ZfiRcISzUL1NnnwHQ&amp;w=200&amp;crop=1 320w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/F13\/AD3\/F13AD311968C4151954D1506AF2E8D45_7.jpg?Expires=1690848000&amp;KeyName=mcpkey1&amp;Signature=Ft7-GguZW2ZfiRcISzUL1NnnwHQ&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/F13\/AD3\/F13AD311968C4151954D1506AF2E8D45_7.jpg?Expires=1690848000&amp;KeyName=mcpkey1&amp;Signature=Ft7-GguZW2ZfiRcISzUL1NnnwHQ&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/F13\/AD3\/F13AD311968C4151954D1506AF2E8D45_7.jpg?Expires=1690848000&amp;KeyName=mcpkey1&amp;Signature=Ft7-GguZW2ZfiRcISzUL1NnnwHQ&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/F13\/AD3\/F13AD311968C4151954D1506AF2E8D45_7.jpg?Expires=1690848000&amp;KeyName=mcpkey1&amp;Signature=Ft7-GguZW2ZfiRcISzUL1NnnwHQ&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/F13\/AD3\/F13AD311968C4151954D1506AF2E8D45_7.jpg?Expires=1690848000&amp;KeyName=mcpkey1&amp;Signature=Ft7-GguZW2ZfiRcISzUL1NnnwHQ&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 30vw&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;3 hours ago&quot;,&quot;datetime&quot;:&quot;2020-07-31T09:51:00-07:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_5723946&quot;,&quot;category&quot;:{&quot;title&quot;:&quot;Space Science&quot;,&quot;link&quot;:&quot;#&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;5723946&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p32&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;mysterywire.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;mysterywire.com&quot;,&quot;ns_st_st&quot;:&quot;mysterywire&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Space Science&quot;,&quot;cs_ucfr&quot;:&quot;&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;mysterywire.com&quot;,&quot;ns_st_st&quot;:&quot;mysterywire&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Space Science&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.mystery\/space_science&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.mysterywire.com\/space-science\/mars-mission-a-look-behind-the-scenes-of-the-new-perseverance-rover\/&amp;cust_params=vid%3D5723946%26cmsid%3D25031%26pid%3D25031%26vidcat%3D\/space_science%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003&quot;}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;qN1zdy1ZDE9bOiWNa2uzJiVd7q2QWkJo&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI1NzIzOTQ2IiwiaXNzIjoicU4xemR5MVpERTliT2lXTmEydXpKaVZkN3EyUVdrSm8iLCJleHAiOjE1OTYyMjgzNjB9.cA8VprA8jnFpk2X0QAbAQshDja-mQj5Egv2LtyjiTcE&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/mysterywire\/video\/video_studio\/1301\/20\/07\/31\/5723927\/5723927_3228DB4E6B6441C9B0DB5B3B0571D758_200731_5723927_Mars_Mission__Ingenuity_Takes_Flight__Part_4_of__4000_v1596214644.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true,&quot;trackTimePeriod&quot;:60}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/video/mars-mission-ingenuity-takes-flight-part-4-of-6/5723946/"
									>
			
				Mars Mission: Ingenuity Takes Flight (Part 4 of 6)
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="#">Space Science</a> / <time datetime="2020-07-31T09:51:00-07:00">3 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/video/mars-mission-ingenuity-takes-flight-part-4-of-6/5723946/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_5723946"
	>
	<img
		src="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/F13/AD3/F13AD311968C4151954D1506AF2E8D45_7.jpg?Expires=1690848000&#038;KeyName=mcpkey1&#038;Signature=Ft7-GguZW2ZfiRcISzUL1NnnwHQ&#038;w=300&#038;crop=1"
		alt=""
		srcset="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/F13/AD3/F13AD311968C4151954D1506AF2E8D45_7.jpg?Expires=1690848000&amp;KeyName=mcpkey1&amp;Signature=Ft7-GguZW2ZfiRcISzUL1NnnwHQ&amp;w=200&amp;crop=1 320w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/F13/AD3/F13AD311968C4151954D1506AF2E8D45_7.jpg?Expires=1690848000&amp;KeyName=mcpkey1&amp;Signature=Ft7-GguZW2ZfiRcISzUL1NnnwHQ&amp;w=300&amp;crop=1 640w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/F13/AD3/F13AD311968C4151954D1506AF2E8D45_7.jpg?Expires=1690848000&amp;KeyName=mcpkey1&amp;Signature=Ft7-GguZW2ZfiRcISzUL1NnnwHQ&amp;w=300&amp;crop=1 960w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/F13/AD3/F13AD311968C4151954D1506AF2E8D45_7.jpg?Expires=1690848000&amp;KeyName=mcpkey1&amp;Signature=Ft7-GguZW2ZfiRcISzUL1NnnwHQ&amp;w=300&amp;crop=1 1280w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/F13/AD3/F13AD311968C4151954D1506AF2E8D45_7.jpg?Expires=1690848000&amp;KeyName=mcpkey1&amp;Signature=Ft7-GguZW2ZfiRcISzUL1NnnwHQ&amp;w=300&amp;crop=1 1920w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/F13/AD3/F13AD311968C4151954D1506AF2E8D45_7.jpg?Expires=1690848000&amp;KeyName=mcpkey1&amp;Signature=Ft7-GguZW2ZfiRcISzUL1NnnwHQ&amp;w=499&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 30vw"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="5723944"
			data-index="3"
			data-collection="article-list1"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;5723944&quot;,&quot;title&quot;:&quot;Mars Mission: A Roving Researcher (Part 3 of 6)&quot;,&quot;link&quot;:&quot;https:\/\/www.mysterywire.com\/video\/mars-mission-a-roving-researcher-part-3-of-6\/5723944\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/35B\/186\/35B1864AE9EC4C57A5F33CD76D207357_7.jpg?Expires=1690848000&amp;KeyName=mcpkey1&amp;Signature=oOACZRIl68VHR46oFKYvtZqfc3E&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/35B\/186\/35B1864AE9EC4C57A5F33CD76D207357_7.jpg?Expires=1690848000&amp;KeyName=mcpkey1&amp;Signature=oOACZRIl68VHR46oFKYvtZqfc3E&amp;w=200&amp;crop=1 320w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/35B\/186\/35B1864AE9EC4C57A5F33CD76D207357_7.jpg?Expires=1690848000&amp;KeyName=mcpkey1&amp;Signature=oOACZRIl68VHR46oFKYvtZqfc3E&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/35B\/186\/35B1864AE9EC4C57A5F33CD76D207357_7.jpg?Expires=1690848000&amp;KeyName=mcpkey1&amp;Signature=oOACZRIl68VHR46oFKYvtZqfc3E&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/35B\/186\/35B1864AE9EC4C57A5F33CD76D207357_7.jpg?Expires=1690848000&amp;KeyName=mcpkey1&amp;Signature=oOACZRIl68VHR46oFKYvtZqfc3E&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/35B\/186\/35B1864AE9EC4C57A5F33CD76D207357_7.jpg?Expires=1690848000&amp;KeyName=mcpkey1&amp;Signature=oOACZRIl68VHR46oFKYvtZqfc3E&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/35B\/186\/35B1864AE9EC4C57A5F33CD76D207357_7.jpg?Expires=1690848000&amp;KeyName=mcpkey1&amp;Signature=oOACZRIl68VHR46oFKYvtZqfc3E&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 30vw&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;3 hours ago&quot;,&quot;datetime&quot;:&quot;2020-07-31T09:50:00-07:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_5723944&quot;,&quot;category&quot;:{&quot;title&quot;:&quot;Space Science&quot;,&quot;link&quot;:&quot;#&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;5723944&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p33&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;mysterywire.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;mysterywire.com&quot;,&quot;ns_st_st&quot;:&quot;mysterywire&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Space Science&quot;,&quot;cs_ucfr&quot;:&quot;&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;mysterywire.com&quot;,&quot;ns_st_st&quot;:&quot;mysterywire&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Space Science&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.mystery\/space_science&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.mysterywire.com\/space-science\/mars-mission-a-look-behind-the-scenes-of-the-new-perseverance-rover\/&amp;cust_params=vid%3D5723944%26cmsid%3D25031%26pid%3D25031%26vidcat%3D\/space_science%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003&quot;}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;qN1zdy1ZDE9bOiWNa2uzJiVd7q2QWkJo&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI1NzIzOTQ0IiwiaXNzIjoicU4xemR5MVpERTliT2lXTmEydXpKaVZkN3EyUVdrSm8iLCJleHAiOjE1OTYyMjgzNjB9.msDATqZ_5FD1zigW0YUIYhPxCS1TXNwBzk31M5yvUjs&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/mysterywire\/video\/video_studio\/1301\/20\/07\/31\/5723922\/5723922_4D028DF21E6A4FBAB4C83A8EB4F315B1_200731_5723922_Mars_Mission__A_Roving_Researcher__Part_3_of_7__4000_v1596214625.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true,&quot;trackTimePeriod&quot;:60}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/video/mars-mission-a-roving-researcher-part-3-of-6/5723944/"
									>
			
				Mars Mission: A Roving Researcher (Part 3 of 6)
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="#">Space Science</a> / <time datetime="2020-07-31T09:50:00-07:00">3 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/video/mars-mission-a-roving-researcher-part-3-of-6/5723944/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_5723944"
	>
	<img
		src="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/35B/186/35B1864AE9EC4C57A5F33CD76D207357_7.jpg?Expires=1690848000&#038;KeyName=mcpkey1&#038;Signature=oOACZRIl68VHR46oFKYvtZqfc3E&#038;w=300&#038;crop=1"
		alt=""
		srcset="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/35B/186/35B1864AE9EC4C57A5F33CD76D207357_7.jpg?Expires=1690848000&amp;KeyName=mcpkey1&amp;Signature=oOACZRIl68VHR46oFKYvtZqfc3E&amp;w=200&amp;crop=1 320w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/35B/186/35B1864AE9EC4C57A5F33CD76D207357_7.jpg?Expires=1690848000&amp;KeyName=mcpkey1&amp;Signature=oOACZRIl68VHR46oFKYvtZqfc3E&amp;w=300&amp;crop=1 640w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/35B/186/35B1864AE9EC4C57A5F33CD76D207357_7.jpg?Expires=1690848000&amp;KeyName=mcpkey1&amp;Signature=oOACZRIl68VHR46oFKYvtZqfc3E&amp;w=300&amp;crop=1 960w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/35B/186/35B1864AE9EC4C57A5F33CD76D207357_7.jpg?Expires=1690848000&amp;KeyName=mcpkey1&amp;Signature=oOACZRIl68VHR46oFKYvtZqfc3E&amp;w=300&amp;crop=1 1280w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/35B/186/35B1864AE9EC4C57A5F33CD76D207357_7.jpg?Expires=1690848000&amp;KeyName=mcpkey1&amp;Signature=oOACZRIl68VHR46oFKYvtZqfc3E&amp;w=300&amp;crop=1 1920w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/35B/186/35B1864AE9EC4C57A5F33CD76D207357_7.jpg?Expires=1690848000&amp;KeyName=mcpkey1&amp;Signature=oOACZRIl68VHR46oFKYvtZqfc3E&amp;w=499&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 30vw"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="5723941"
			data-index="4"
			data-collection="article-list1"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;5723941&quot;,&quot;title&quot;:&quot;Mars Mission: Relaunching the Space Race (Part 2 of 6)&quot;,&quot;link&quot;:&quot;https:\/\/www.mysterywire.com\/video\/mars-mission-relaunching-the-space-race-part-2-of-6\/5723941\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/246\/32D\/24632DEA7A9842639B69B3A25692FBBA_7.jpg?Expires=1690848000&amp;KeyName=mcpkey1&amp;Signature=5HzTAKF5Se-MTp4SdL_TxDWVz-M&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/246\/32D\/24632DEA7A9842639B69B3A25692FBBA_7.jpg?Expires=1690848000&amp;KeyName=mcpkey1&amp;Signature=5HzTAKF5Se-MTp4SdL_TxDWVz-M&amp;w=200&amp;crop=1 320w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/246\/32D\/24632DEA7A9842639B69B3A25692FBBA_7.jpg?Expires=1690848000&amp;KeyName=mcpkey1&amp;Signature=5HzTAKF5Se-MTp4SdL_TxDWVz-M&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/246\/32D\/24632DEA7A9842639B69B3A25692FBBA_7.jpg?Expires=1690848000&amp;KeyName=mcpkey1&amp;Signature=5HzTAKF5Se-MTp4SdL_TxDWVz-M&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/246\/32D\/24632DEA7A9842639B69B3A25692FBBA_7.jpg?Expires=1690848000&amp;KeyName=mcpkey1&amp;Signature=5HzTAKF5Se-MTp4SdL_TxDWVz-M&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/246\/32D\/24632DEA7A9842639B69B3A25692FBBA_7.jpg?Expires=1690848000&amp;KeyName=mcpkey1&amp;Signature=5HzTAKF5Se-MTp4SdL_TxDWVz-M&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/246\/32D\/24632DEA7A9842639B69B3A25692FBBA_7.jpg?Expires=1690848000&amp;KeyName=mcpkey1&amp;Signature=5HzTAKF5Se-MTp4SdL_TxDWVz-M&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 30vw&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;3 hours ago&quot;,&quot;datetime&quot;:&quot;2020-07-31T09:49:00-07:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_5723941&quot;,&quot;category&quot;:{&quot;title&quot;:&quot;Space Science&quot;,&quot;link&quot;:&quot;#&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;5723941&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p34&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;mysterywire.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;mysterywire.com&quot;,&quot;ns_st_st&quot;:&quot;mysterywire&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Space Science&quot;,&quot;cs_ucfr&quot;:&quot;&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;mysterywire.com&quot;,&quot;ns_st_st&quot;:&quot;mysterywire&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Space Science&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.mystery\/space_science&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.mysterywire.com\/space-science\/mars-mission-a-look-behind-the-scenes-of-the-new-perseverance-rover\/&amp;cust_params=vid%3D5723941%26cmsid%3D25031%26pid%3D25031%26vidcat%3D\/space_science%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003&quot;}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;qN1zdy1ZDE9bOiWNa2uzJiVd7q2QWkJo&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI1NzIzOTQxIiwiaXNzIjoicU4xemR5MVpERTliT2lXTmEydXpKaVZkN3EyUVdrSm8iLCJleHAiOjE1OTYyMjgzNjB9.yZnsvO9oegigrdb_FCuTDMwrFwtr5Hn93ebq7tkZGSs&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/mysterywire\/video\/video_studio\/1301\/20\/07\/31\/5723919\/5723919_C8E5C189AAB74446AB8FD1DD55A5C80C_200731_5723919_Mars_Mission_Relaunching_the_Space_Race__Part_2__4000_v1596214597.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true,&quot;trackTimePeriod&quot;:60}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/video/mars-mission-relaunching-the-space-race-part-2-of-6/5723941/"
									>
			
				Mars Mission: Relaunching the Space Race (Part 2 of 6)
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="#">Space Science</a> / <time datetime="2020-07-31T09:49:00-07:00">3 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/video/mars-mission-relaunching-the-space-race-part-2-of-6/5723941/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_5723941"
	>
	<img
		src="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/246/32D/24632DEA7A9842639B69B3A25692FBBA_7.jpg?Expires=1690848000&#038;KeyName=mcpkey1&#038;Signature=5HzTAKF5Se-MTp4SdL_TxDWVz-M&#038;w=300&#038;crop=1"
		alt=""
		srcset="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/246/32D/24632DEA7A9842639B69B3A25692FBBA_7.jpg?Expires=1690848000&amp;KeyName=mcpkey1&amp;Signature=5HzTAKF5Se-MTp4SdL_TxDWVz-M&amp;w=200&amp;crop=1 320w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/246/32D/24632DEA7A9842639B69B3A25692FBBA_7.jpg?Expires=1690848000&amp;KeyName=mcpkey1&amp;Signature=5HzTAKF5Se-MTp4SdL_TxDWVz-M&amp;w=300&amp;crop=1 640w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/246/32D/24632DEA7A9842639B69B3A25692FBBA_7.jpg?Expires=1690848000&amp;KeyName=mcpkey1&amp;Signature=5HzTAKF5Se-MTp4SdL_TxDWVz-M&amp;w=300&amp;crop=1 960w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/246/32D/24632DEA7A9842639B69B3A25692FBBA_7.jpg?Expires=1690848000&amp;KeyName=mcpkey1&amp;Signature=5HzTAKF5Se-MTp4SdL_TxDWVz-M&amp;w=300&amp;crop=1 1280w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/246/32D/24632DEA7A9842639B69B3A25692FBBA_7.jpg?Expires=1690848000&amp;KeyName=mcpkey1&amp;Signature=5HzTAKF5Se-MTp4SdL_TxDWVz-M&amp;w=300&amp;crop=1 1920w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/246/32D/24632DEA7A9842639B69B3A25692FBBA_7.jpg?Expires=1690848000&amp;KeyName=mcpkey1&amp;Signature=5HzTAKF5Se-MTp4SdL_TxDWVz-M&amp;w=499&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 30vw"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="5723939"
			data-index="5"
			data-collection="article-list1"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;5723939&quot;,&quot;title&quot;:&quot;Mars Mission: Perseverance through the Pandemic (Part 1 of 6)&quot;,&quot;link&quot;:&quot;https:\/\/www.mysterywire.com\/video\/mars-mission-perseverance-through-the-pandemic-part-1-of-6\/5723939\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/E2E\/3B7\/E2E3B748D9AF431B83E5372271EF2584_5.jpg?Expires=1690848000&amp;KeyName=mcpkey1&amp;Signature=3OxtoVljXFMQ5mcbvfq6nsLhDsc&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/E2E\/3B7\/E2E3B748D9AF431B83E5372271EF2584_5.jpg?Expires=1690848000&amp;KeyName=mcpkey1&amp;Signature=3OxtoVljXFMQ5mcbvfq6nsLhDsc&amp;w=200&amp;crop=1 320w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/E2E\/3B7\/E2E3B748D9AF431B83E5372271EF2584_5.jpg?Expires=1690848000&amp;KeyName=mcpkey1&amp;Signature=3OxtoVljXFMQ5mcbvfq6nsLhDsc&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/E2E\/3B7\/E2E3B748D9AF431B83E5372271EF2584_5.jpg?Expires=1690848000&amp;KeyName=mcpkey1&amp;Signature=3OxtoVljXFMQ5mcbvfq6nsLhDsc&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/E2E\/3B7\/E2E3B748D9AF431B83E5372271EF2584_5.jpg?Expires=1690848000&amp;KeyName=mcpkey1&amp;Signature=3OxtoVljXFMQ5mcbvfq6nsLhDsc&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/E2E\/3B7\/E2E3B748D9AF431B83E5372271EF2584_5.jpg?Expires=1690848000&amp;KeyName=mcpkey1&amp;Signature=3OxtoVljXFMQ5mcbvfq6nsLhDsc&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/E2E\/3B7\/E2E3B748D9AF431B83E5372271EF2584_5.jpg?Expires=1690848000&amp;KeyName=mcpkey1&amp;Signature=3OxtoVljXFMQ5mcbvfq6nsLhDsc&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 30vw&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;3 hours ago&quot;,&quot;datetime&quot;:&quot;2020-07-31T09:43:00-07:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_5723939&quot;,&quot;category&quot;:{&quot;title&quot;:&quot;Space Science&quot;,&quot;link&quot;:&quot;#&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;5723939&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p35&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;mysterywire.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;mysterywire.com&quot;,&quot;ns_st_st&quot;:&quot;mysterywire&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Space Science&quot;,&quot;cs_ucfr&quot;:&quot;&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;mysterywire.com&quot;,&quot;ns_st_st&quot;:&quot;mysterywire&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Space Science&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.mystery\/space_science&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.mysterywire.com\/space-science\/mars-mission-a-look-behind-the-scenes-of-the-new-perseverance-rover\/&amp;cust_params=vid%3D5723939%26cmsid%3D25031%26pid%3D25031%26vidcat%3D\/space_science%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003&quot;}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;qN1zdy1ZDE9bOiWNa2uzJiVd7q2QWkJo&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI1NzIzOTM5IiwiaXNzIjoicU4xemR5MVpERTliT2lXTmEydXpKaVZkN3EyUVdrSm8iLCJleHAiOjE1OTYyMjgzNjB9.DrFEwHzLcp7j-0_QQRYkLorGbQmEct-kvuvfRvDF1xE&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/mysterywire\/video\/video_studio\/1301\/20\/07\/31\/5723915\/5723915_D0D8B1E43A624081873348FF7AD40822_200731_5723915_Mars_Mission_Perseverence_through_the_Pandemic___4000_v1596214568.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true,&quot;trackTimePeriod&quot;:60}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/video/mars-mission-perseverance-through-the-pandemic-part-1-of-6/5723939/"
									>
			
				Mars Mission: Perseverance through the Pandemic (Part 1 of 6)
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="#">Space Science</a> / <time datetime="2020-07-31T09:43:00-07:00">3 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/video/mars-mission-perseverance-through-the-pandemic-part-1-of-6/5723939/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_5723939"
	>
	<img
		src="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/E2E/3B7/E2E3B748D9AF431B83E5372271EF2584_5.jpg?Expires=1690848000&#038;KeyName=mcpkey1&#038;Signature=3OxtoVljXFMQ5mcbvfq6nsLhDsc&#038;w=300&#038;crop=1"
		alt=""
		srcset="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/E2E/3B7/E2E3B748D9AF431B83E5372271EF2584_5.jpg?Expires=1690848000&amp;KeyName=mcpkey1&amp;Signature=3OxtoVljXFMQ5mcbvfq6nsLhDsc&amp;w=200&amp;crop=1 320w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/E2E/3B7/E2E3B748D9AF431B83E5372271EF2584_5.jpg?Expires=1690848000&amp;KeyName=mcpkey1&amp;Signature=3OxtoVljXFMQ5mcbvfq6nsLhDsc&amp;w=300&amp;crop=1 640w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/E2E/3B7/E2E3B748D9AF431B83E5372271EF2584_5.jpg?Expires=1690848000&amp;KeyName=mcpkey1&amp;Signature=3OxtoVljXFMQ5mcbvfq6nsLhDsc&amp;w=300&amp;crop=1 960w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/E2E/3B7/E2E3B748D9AF431B83E5372271EF2584_5.jpg?Expires=1690848000&amp;KeyName=mcpkey1&amp;Signature=3OxtoVljXFMQ5mcbvfq6nsLhDsc&amp;w=300&amp;crop=1 1280w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/E2E/3B7/E2E3B748D9AF431B83E5372271EF2584_5.jpg?Expires=1690848000&amp;KeyName=mcpkey1&amp;Signature=3OxtoVljXFMQ5mcbvfq6nsLhDsc&amp;w=300&amp;crop=1 1920w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/E2E/3B7/E2E3B748D9AF431B83E5372271EF2584_5.jpg?Expires=1690848000&amp;KeyName=mcpkey1&amp;Signature=3OxtoVljXFMQ5mcbvfq6nsLhDsc&amp;w=499&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 30vw"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="5627217"
			data-index="6"
			data-collection="article-list1"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;5627217&quot;,&quot;title&quot;:&quot;Bigelow Genesis 2 Launch 06-28-2007&quot;,&quot;link&quot;:&quot;https:\/\/www.mysterywire.com\/video\/bigelow-genesis-2-launch-06-28-2007\/5627217\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/8B5\/D8F\/8B5D8F1AF8C448D2829A72234A3DBA60_8.jpg?Expires=1687824000&amp;KeyName=mcpkey1&amp;Signature=0U72tyRZ-nVZ-jDC6yjrPvfujp0&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/8B5\/D8F\/8B5D8F1AF8C448D2829A72234A3DBA60_8.jpg?Expires=1687824000&amp;KeyName=mcpkey1&amp;Signature=0U72tyRZ-nVZ-jDC6yjrPvfujp0&amp;w=200&amp;crop=1 320w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/8B5\/D8F\/8B5D8F1AF8C448D2829A72234A3DBA60_8.jpg?Expires=1687824000&amp;KeyName=mcpkey1&amp;Signature=0U72tyRZ-nVZ-jDC6yjrPvfujp0&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/8B5\/D8F\/8B5D8F1AF8C448D2829A72234A3DBA60_8.jpg?Expires=1687824000&amp;KeyName=mcpkey1&amp;Signature=0U72tyRZ-nVZ-jDC6yjrPvfujp0&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/8B5\/D8F\/8B5D8F1AF8C448D2829A72234A3DBA60_8.jpg?Expires=1687824000&amp;KeyName=mcpkey1&amp;Signature=0U72tyRZ-nVZ-jDC6yjrPvfujp0&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/8B5\/D8F\/8B5D8F1AF8C448D2829A72234A3DBA60_8.jpg?Expires=1687824000&amp;KeyName=mcpkey1&amp;Signature=0U72tyRZ-nVZ-jDC6yjrPvfujp0&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/8B5\/D8F\/8B5D8F1AF8C448D2829A72234A3DBA60_8.jpg?Expires=1687824000&amp;KeyName=mcpkey1&amp;Signature=0U72tyRZ-nVZ-jDC6yjrPvfujp0&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 30vw&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;1 month ago&quot;,&quot;datetime&quot;:&quot;2020-06-26T10:36:00-07:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_5627217&quot;,&quot;category&quot;:{&quot;title&quot;:&quot;Space Science&quot;,&quot;link&quot;:&quot;#&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;5627217&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p36&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;mysterywire.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;mysterywire.com&quot;,&quot;ns_st_st&quot;:&quot;mysterywire&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Space Science&quot;,&quot;cs_ucfr&quot;:&quot;&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;mysterywire.com&quot;,&quot;ns_st_st&quot;:&quot;mysterywire&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Space Science&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.mystery\/space_science&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.mysterywire.com\/space-science\/mars-mission-a-look-behind-the-scenes-of-the-new-perseverance-rover\/&amp;cust_params=vid%3D5627217%26cmsid%3D25031%26pid%3D25031%26vidcat%3D\/space_science%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003&quot;}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;qN1zdy1ZDE9bOiWNa2uzJiVd7q2QWkJo&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI1NjI3MjE3IiwiaXNzIjoicU4xemR5MVpERTliT2lXTmEydXpKaVZkN3EyUVdrSm8iLCJleHAiOjE1OTYyMjgzNjB9.bUCNsUV7MbDp6wzHUicxDEmlhza6VfzICjl6Or9wSiw&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/mysterywire\/video\/video_studio\/1301\/20\/06\/26\/5627214\/5627214_810B33C49DA24B69821524D2D50B89BF_200626_5627214_Bigelow_Genesis_2_Launch_06_28_2007_1200_v1593193133.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true,&quot;trackTimePeriod&quot;:60}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/video/bigelow-genesis-2-launch-06-28-2007/5627217/"
									>
			
				Bigelow Genesis 2 Launch 06-28-2007
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="#">Space Science</a> / <time datetime="2020-06-26T10:36:00-07:00">1 month ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/video/bigelow-genesis-2-launch-06-28-2007/5627217/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_5627217"
	>
	<img
		src="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/8B5/D8F/8B5D8F1AF8C448D2829A72234A3DBA60_8.jpg?Expires=1687824000&#038;KeyName=mcpkey1&#038;Signature=0U72tyRZ-nVZ-jDC6yjrPvfujp0&#038;w=300&#038;crop=1"
		alt=""
		srcset="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/8B5/D8F/8B5D8F1AF8C448D2829A72234A3DBA60_8.jpg?Expires=1687824000&amp;KeyName=mcpkey1&amp;Signature=0U72tyRZ-nVZ-jDC6yjrPvfujp0&amp;w=200&amp;crop=1 320w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/8B5/D8F/8B5D8F1AF8C448D2829A72234A3DBA60_8.jpg?Expires=1687824000&amp;KeyName=mcpkey1&amp;Signature=0U72tyRZ-nVZ-jDC6yjrPvfujp0&amp;w=300&amp;crop=1 640w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/8B5/D8F/8B5D8F1AF8C448D2829A72234A3DBA60_8.jpg?Expires=1687824000&amp;KeyName=mcpkey1&amp;Signature=0U72tyRZ-nVZ-jDC6yjrPvfujp0&amp;w=300&amp;crop=1 960w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/8B5/D8F/8B5D8F1AF8C448D2829A72234A3DBA60_8.jpg?Expires=1687824000&amp;KeyName=mcpkey1&amp;Signature=0U72tyRZ-nVZ-jDC6yjrPvfujp0&amp;w=300&amp;crop=1 1280w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/8B5/D8F/8B5D8F1AF8C448D2829A72234A3DBA60_8.jpg?Expires=1687824000&amp;KeyName=mcpkey1&amp;Signature=0U72tyRZ-nVZ-jDC6yjrPvfujp0&amp;w=300&amp;crop=1 1920w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/8B5/D8F/8B5D8F1AF8C448D2829A72234A3DBA60_8.jpg?Expires=1687824000&amp;KeyName=mcpkey1&amp;Signature=0U72tyRZ-nVZ-jDC6yjrPvfujp0&amp;w=499&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 30vw"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="5579918"
			data-index="7"
			data-collection="article-list1"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;5579918&quot;,&quot;title&quot;:&quot;Asteroid Awareness - July 12, 2017&quot;,&quot;link&quot;:&quot;https:\/\/www.mysterywire.com\/video\/asteroid-awareness-july-12-2017\/5579918\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/E6D\/3E4\/E6D3E4CE271D4C55B22E5A2812EBF57F_3.jpg?Expires=1686355200&amp;KeyName=mcpkey1&amp;Signature=FEu0iTk8ojmFbe_00UVDpCmxoAQ&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/E6D\/3E4\/E6D3E4CE271D4C55B22E5A2812EBF57F_3.jpg?Expires=1686355200&amp;KeyName=mcpkey1&amp;Signature=FEu0iTk8ojmFbe_00UVDpCmxoAQ&amp;w=200&amp;crop=1 320w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/E6D\/3E4\/E6D3E4CE271D4C55B22E5A2812EBF57F_3.jpg?Expires=1686355200&amp;KeyName=mcpkey1&amp;Signature=FEu0iTk8ojmFbe_00UVDpCmxoAQ&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/E6D\/3E4\/E6D3E4CE271D4C55B22E5A2812EBF57F_3.jpg?Expires=1686355200&amp;KeyName=mcpkey1&amp;Signature=FEu0iTk8ojmFbe_00UVDpCmxoAQ&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/E6D\/3E4\/E6D3E4CE271D4C55B22E5A2812EBF57F_3.jpg?Expires=1686355200&amp;KeyName=mcpkey1&amp;Signature=FEu0iTk8ojmFbe_00UVDpCmxoAQ&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/E6D\/3E4\/E6D3E4CE271D4C55B22E5A2812EBF57F_3.jpg?Expires=1686355200&amp;KeyName=mcpkey1&amp;Signature=FEu0iTk8ojmFbe_00UVDpCmxoAQ&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/E6D\/3E4\/E6D3E4CE271D4C55B22E5A2812EBF57F_3.jpg?Expires=1686355200&amp;KeyName=mcpkey1&amp;Signature=FEu0iTk8ojmFbe_00UVDpCmxoAQ&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 30vw&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;2 months ago&quot;,&quot;datetime&quot;:&quot;2020-06-09T16:30:00-07:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_5579918&quot;,&quot;category&quot;:{&quot;title&quot;:&quot;Space Science&quot;,&quot;link&quot;:&quot;#&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;5579918&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p37&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;mysterywire.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;mysterywire.com&quot;,&quot;ns_st_st&quot;:&quot;mysterywire&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Space Science&quot;,&quot;cs_ucfr&quot;:&quot;&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;mysterywire.com&quot;,&quot;ns_st_st&quot;:&quot;mysterywire&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Space Science&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.mystery\/space_science&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.mysterywire.com\/space-science\/mars-mission-a-look-behind-the-scenes-of-the-new-perseverance-rover\/&amp;cust_params=vid%3D5579918%26cmsid%3D25031%26pid%3D25031%26vidcat%3D\/space_science%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003&quot;}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;qN1zdy1ZDE9bOiWNa2uzJiVd7q2QWkJo&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI1NTc5OTE4IiwiaXNzIjoicU4xemR5MVpERTliT2lXTmEydXpKaVZkN3EyUVdrSm8iLCJleHAiOjE1OTYyMjgzNjB9.vB-6zdsoXUhxoc3xc-3K6Stb5NrSzb0FC1f453wzwLM&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/suhvws6r4sqg3lgphji3zblmva.gcdn.anvato.net\/mysterywire\/video\/video_studio\/1301\/20\/06\/09\/5579915\/5579915_C59991E47E444EFF8C9F0AF9B6A8EA9E_200609_5579915_Asteroid_Awareness___July_12__2017_1200_v1591745861.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true,&quot;trackTimePeriod&quot;:60}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/video/asteroid-awareness-july-12-2017/5579918/"
									>
			
				Asteroid Awareness - July 12, 2017
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="#">Space Science</a> / <time datetime="2020-06-09T16:30:00-07:00">2 months ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/video/asteroid-awareness-july-12-2017/5579918/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_5579918"
	>
	<img
		src="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/E6D/3E4/E6D3E4CE271D4C55B22E5A2812EBF57F_3.jpg?Expires=1686355200&#038;KeyName=mcpkey1&#038;Signature=FEu0iTk8ojmFbe_00UVDpCmxoAQ&#038;w=300&#038;crop=1"
		alt=""
		srcset="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/E6D/3E4/E6D3E4CE271D4C55B22E5A2812EBF57F_3.jpg?Expires=1686355200&amp;KeyName=mcpkey1&amp;Signature=FEu0iTk8ojmFbe_00UVDpCmxoAQ&amp;w=200&amp;crop=1 320w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/E6D/3E4/E6D3E4CE271D4C55B22E5A2812EBF57F_3.jpg?Expires=1686355200&amp;KeyName=mcpkey1&amp;Signature=FEu0iTk8ojmFbe_00UVDpCmxoAQ&amp;w=300&amp;crop=1 640w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/E6D/3E4/E6D3E4CE271D4C55B22E5A2812EBF57F_3.jpg?Expires=1686355200&amp;KeyName=mcpkey1&amp;Signature=FEu0iTk8ojmFbe_00UVDpCmxoAQ&amp;w=300&amp;crop=1 960w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/E6D/3E4/E6D3E4CE271D4C55B22E5A2812EBF57F_3.jpg?Expires=1686355200&amp;KeyName=mcpkey1&amp;Signature=FEu0iTk8ojmFbe_00UVDpCmxoAQ&amp;w=300&amp;crop=1 1280w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/E6D/3E4/E6D3E4CE271D4C55B22E5A2812EBF57F_3.jpg?Expires=1686355200&amp;KeyName=mcpkey1&amp;Signature=FEu0iTk8ojmFbe_00UVDpCmxoAQ&amp;w=300&amp;crop=1 1920w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/E6D/3E4/E6D3E4CE271D4C55B22E5A2812EBF57F_3.jpg?Expires=1686355200&amp;KeyName=mcpkey1&amp;Signature=FEu0iTk8ojmFbe_00UVDpCmxoAQ&amp;w=499&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 30vw"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="5578692"
			data-index="8"
			data-collection="article-list1"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;5578692&quot;,&quot;title&quot;:&quot;Ben McGee - Asteroid Awareness&quot;,&quot;link&quot;:&quot;https:\/\/www.mysterywire.com\/video\/ben-mcgee-asteroid-awareness\/5578692\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/656\/969\/656969C27900480AA1436A781E1840EF_3.jpg?Expires=1686355200&amp;KeyName=mcpkey1&amp;Signature=4wYfFCA8B3tIGRSuQo17guWEO0U&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/656\/969\/656969C27900480AA1436A781E1840EF_3.jpg?Expires=1686355200&amp;KeyName=mcpkey1&amp;Signature=4wYfFCA8B3tIGRSuQo17guWEO0U&amp;w=200&amp;crop=1 320w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/656\/969\/656969C27900480AA1436A781E1840EF_3.jpg?Expires=1686355200&amp;KeyName=mcpkey1&amp;Signature=4wYfFCA8B3tIGRSuQo17guWEO0U&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/656\/969\/656969C27900480AA1436A781E1840EF_3.jpg?Expires=1686355200&amp;KeyName=mcpkey1&amp;Signature=4wYfFCA8B3tIGRSuQo17guWEO0U&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/656\/969\/656969C27900480AA1436A781E1840EF_3.jpg?Expires=1686355200&amp;KeyName=mcpkey1&amp;Signature=4wYfFCA8B3tIGRSuQo17guWEO0U&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/656\/969\/656969C27900480AA1436A781E1840EF_3.jpg?Expires=1686355200&amp;KeyName=mcpkey1&amp;Signature=4wYfFCA8B3tIGRSuQo17guWEO0U&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/656\/969\/656969C27900480AA1436A781E1840EF_3.jpg?Expires=1686355200&amp;KeyName=mcpkey1&amp;Signature=4wYfFCA8B3tIGRSuQo17guWEO0U&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 30vw&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;2 months ago&quot;,&quot;datetime&quot;:&quot;2020-06-09T11:33:00-07:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_5578692&quot;,&quot;category&quot;:{&quot;title&quot;:&quot;Space Science&quot;,&quot;link&quot;:&quot;#&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;5578692&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p38&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;mysterywire.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;mysterywire.com&quot;,&quot;ns_st_st&quot;:&quot;mysterywire&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Space Science&quot;,&quot;cs_ucfr&quot;:&quot;&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;mysterywire.com&quot;,&quot;ns_st_st&quot;:&quot;mysterywire&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Space Science&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.mystery\/space_science&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.mysterywire.com\/space-science\/mars-mission-a-look-behind-the-scenes-of-the-new-perseverance-rover\/&amp;cust_params=vid%3D5578692%26cmsid%3D25031%26pid%3D25031%26vidcat%3D\/space_science%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003&quot;}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;qN1zdy1ZDE9bOiWNa2uzJiVd7q2QWkJo&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI1NTc4NjkyIiwiaXNzIjoicU4xemR5MVpERTliT2lXTmEydXpKaVZkN3EyUVdrSm8iLCJleHAiOjE1OTYyMjgzNjB9.Os1sPZgDSuhMWdqqrdV6NwawggFQ8wqk6ddKJWDPzXo&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/suhvws6r4sqg3lgphji3zblmva.gcdn.anvato.net\/mysterywire\/video\/video_studio\/1301\/20\/06\/09\/5578682\/5578682_54730D2E45C443FBB8977215B31E22C4_200609_5578682_Ben_McGee___Asteroid_Awareness_1200_v1591727844.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true,&quot;trackTimePeriod&quot;:60}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/video/ben-mcgee-asteroid-awareness/5578692/"
									>
			
				Ben McGee - Asteroid Awareness
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="#">Space Science</a> / <time datetime="2020-06-09T11:33:00-07:00">2 months ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/video/ben-mcgee-asteroid-awareness/5578692/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_5578692"
	>
	<img
		src="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/656/969/656969C27900480AA1436A781E1840EF_3.jpg?Expires=1686355200&#038;KeyName=mcpkey1&#038;Signature=4wYfFCA8B3tIGRSuQo17guWEO0U&#038;w=300&#038;crop=1"
		alt=""
		srcset="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/656/969/656969C27900480AA1436A781E1840EF_3.jpg?Expires=1686355200&amp;KeyName=mcpkey1&amp;Signature=4wYfFCA8B3tIGRSuQo17guWEO0U&amp;w=200&amp;crop=1 320w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/656/969/656969C27900480AA1436A781E1840EF_3.jpg?Expires=1686355200&amp;KeyName=mcpkey1&amp;Signature=4wYfFCA8B3tIGRSuQo17guWEO0U&amp;w=300&amp;crop=1 640w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/656/969/656969C27900480AA1436A781E1840EF_3.jpg?Expires=1686355200&amp;KeyName=mcpkey1&amp;Signature=4wYfFCA8B3tIGRSuQo17guWEO0U&amp;w=300&amp;crop=1 960w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/656/969/656969C27900480AA1436A781E1840EF_3.jpg?Expires=1686355200&amp;KeyName=mcpkey1&amp;Signature=4wYfFCA8B3tIGRSuQo17guWEO0U&amp;w=300&amp;crop=1 1280w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/656/969/656969C27900480AA1436A781E1840EF_3.jpg?Expires=1686355200&amp;KeyName=mcpkey1&amp;Signature=4wYfFCA8B3tIGRSuQo17guWEO0U&amp;w=300&amp;crop=1 1920w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/656/969/656969C27900480AA1436A781E1840EF_3.jpg?Expires=1686355200&amp;KeyName=mcpkey1&amp;Signature=4wYfFCA8B3tIGRSuQo17guWEO0U&amp;w=499&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 30vw"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="5546391"
			data-index="9"
			data-collection="article-list1"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;5546391&quot;,&quot;title&quot;:&quot;Trump administration considering new nuclear test according to defense official&quot;,&quot;link&quot;:&quot;https:\/\/www.mysterywire.com\/video\/trump-administration-considering-new-nuclear-test-according-to-defense-official\/5546391\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/A2E\/E30\/A2EE30420FDF4CD0B4558BA473E1A9C8_7.jpg?Expires=1685318400&amp;KeyName=mcpkey1&amp;Signature=fSs9zwbTPNb9_HPAYKZrz6BZD7c&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/A2E\/E30\/A2EE30420FDF4CD0B4558BA473E1A9C8_7.jpg?Expires=1685318400&amp;KeyName=mcpkey1&amp;Signature=fSs9zwbTPNb9_HPAYKZrz6BZD7c&amp;w=200&amp;crop=1 320w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/A2E\/E30\/A2EE30420FDF4CD0B4558BA473E1A9C8_7.jpg?Expires=1685318400&amp;KeyName=mcpkey1&amp;Signature=fSs9zwbTPNb9_HPAYKZrz6BZD7c&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/A2E\/E30\/A2EE30420FDF4CD0B4558BA473E1A9C8_7.jpg?Expires=1685318400&amp;KeyName=mcpkey1&amp;Signature=fSs9zwbTPNb9_HPAYKZrz6BZD7c&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/A2E\/E30\/A2EE30420FDF4CD0B4558BA473E1A9C8_7.jpg?Expires=1685318400&amp;KeyName=mcpkey1&amp;Signature=fSs9zwbTPNb9_HPAYKZrz6BZD7c&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/A2E\/E30\/A2EE30420FDF4CD0B4558BA473E1A9C8_7.jpg?Expires=1685318400&amp;KeyName=mcpkey1&amp;Signature=fSs9zwbTPNb9_HPAYKZrz6BZD7c&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/A2E\/E30\/A2EE30420FDF4CD0B4558BA473E1A9C8_7.jpg?Expires=1685318400&amp;KeyName=mcpkey1&amp;Signature=fSs9zwbTPNb9_HPAYKZrz6BZD7c&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 30vw&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;2 months ago&quot;,&quot;datetime&quot;:&quot;2020-05-28T16:40:00-07:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_5546391&quot;,&quot;category&quot;:{&quot;title&quot;:&quot;Space Science&quot;,&quot;link&quot;:&quot;#&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;5546391&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p39&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;mysterywire.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;mysterywire.com&quot;,&quot;ns_st_st&quot;:&quot;mysterywire&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Space Science&quot;,&quot;cs_ucfr&quot;:&quot;&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;mysterywire.com&quot;,&quot;ns_st_st&quot;:&quot;mysterywire&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Space Science&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.mystery\/space_science&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.mysterywire.com\/space-science\/mars-mission-a-look-behind-the-scenes-of-the-new-perseverance-rover\/&amp;cust_params=vid%3D5546391%26cmsid%3D25031%26pid%3D25031%26vidcat%3D\/space_science%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003&quot;}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;qN1zdy1ZDE9bOiWNa2uzJiVd7q2QWkJo&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI1NTQ2MzkxIiwiaXNzIjoicU4xemR5MVpERTliT2lXTmEydXpKaVZkN3EyUVdrSm8iLCJleHAiOjE1OTYyMjgzNjB9.Xx3qUNn9-9toycGFlU9QC7yJvVBBRkp8CYoDQcVaUDA&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/mysterywire\/video\/video_studio\/1301\/20\/05\/28\/5546384\/5546384_90A0EBDD9A93498692A5446AB0C82340_200528_5546384_Trump_administration_considering_new_nuclear_tes_1200_v1590709363.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true,&quot;trackTimePeriod&quot;:60}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/video/trump-administration-considering-new-nuclear-test-according-to-defense-official/5546391/"
									>
			
				Trump administration considering new nuclear test according to defense official
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="#">Space Science</a> / <time datetime="2020-05-28T16:40:00-07:00">2 months ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/video/trump-administration-considering-new-nuclear-test-according-to-defense-official/5546391/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_5546391"
	>
	<img
		src="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/A2E/E30/A2EE30420FDF4CD0B4558BA473E1A9C8_7.jpg?Expires=1685318400&#038;KeyName=mcpkey1&#038;Signature=fSs9zwbTPNb9_HPAYKZrz6BZD7c&#038;w=300&#038;crop=1"
		alt=""
		srcset="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/A2E/E30/A2EE30420FDF4CD0B4558BA473E1A9C8_7.jpg?Expires=1685318400&amp;KeyName=mcpkey1&amp;Signature=fSs9zwbTPNb9_HPAYKZrz6BZD7c&amp;w=200&amp;crop=1 320w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/A2E/E30/A2EE30420FDF4CD0B4558BA473E1A9C8_7.jpg?Expires=1685318400&amp;KeyName=mcpkey1&amp;Signature=fSs9zwbTPNb9_HPAYKZrz6BZD7c&amp;w=300&amp;crop=1 640w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/A2E/E30/A2EE30420FDF4CD0B4558BA473E1A9C8_7.jpg?Expires=1685318400&amp;KeyName=mcpkey1&amp;Signature=fSs9zwbTPNb9_HPAYKZrz6BZD7c&amp;w=300&amp;crop=1 960w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/A2E/E30/A2EE30420FDF4CD0B4558BA473E1A9C8_7.jpg?Expires=1685318400&amp;KeyName=mcpkey1&amp;Signature=fSs9zwbTPNb9_HPAYKZrz6BZD7c&amp;w=300&amp;crop=1 1280w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/A2E/E30/A2EE30420FDF4CD0B4558BA473E1A9C8_7.jpg?Expires=1685318400&amp;KeyName=mcpkey1&amp;Signature=fSs9zwbTPNb9_HPAYKZrz6BZD7c&amp;w=300&amp;crop=1 1920w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/A2E/E30/A2EE30420FDF4CD0B4558BA473E1A9C8_7.jpg?Expires=1685318400&amp;KeyName=mcpkey1&amp;Signature=fSs9zwbTPNb9_HPAYKZrz6BZD7c&amp;w=499&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 30vw"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="5545480"
			data-index="10"
			data-collection="article-list1"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;5545480&quot;,&quot;title&quot;:&quot;Robert Bigelow interview - Aug. 28, 2019&quot;,&quot;link&quot;:&quot;https:\/\/www.mysterywire.com\/video\/robert-bigelow-interview-aug-28-2019\/5545480\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/FE6\/E19\/FE6E19FE50FF437792E72F1B9B6C3B0A_6.jpg?Expires=1685318400&amp;KeyName=mcpkey1&amp;Signature=xgjf-dOe6CLo-SF3eQUZ7oeM_t4&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/FE6\/E19\/FE6E19FE50FF437792E72F1B9B6C3B0A_6.jpg?Expires=1685318400&amp;KeyName=mcpkey1&amp;Signature=xgjf-dOe6CLo-SF3eQUZ7oeM_t4&amp;w=200&amp;crop=1 320w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/FE6\/E19\/FE6E19FE50FF437792E72F1B9B6C3B0A_6.jpg?Expires=1685318400&amp;KeyName=mcpkey1&amp;Signature=xgjf-dOe6CLo-SF3eQUZ7oeM_t4&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/FE6\/E19\/FE6E19FE50FF437792E72F1B9B6C3B0A_6.jpg?Expires=1685318400&amp;KeyName=mcpkey1&amp;Signature=xgjf-dOe6CLo-SF3eQUZ7oeM_t4&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/FE6\/E19\/FE6E19FE50FF437792E72F1B9B6C3B0A_6.jpg?Expires=1685318400&amp;KeyName=mcpkey1&amp;Signature=xgjf-dOe6CLo-SF3eQUZ7oeM_t4&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/FE6\/E19\/FE6E19FE50FF437792E72F1B9B6C3B0A_6.jpg?Expires=1685318400&amp;KeyName=mcpkey1&amp;Signature=xgjf-dOe6CLo-SF3eQUZ7oeM_t4&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/FE6\/E19\/FE6E19FE50FF437792E72F1B9B6C3B0A_6.jpg?Expires=1685318400&amp;KeyName=mcpkey1&amp;Signature=xgjf-dOe6CLo-SF3eQUZ7oeM_t4&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 30vw&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;2 months ago&quot;,&quot;datetime&quot;:&quot;2020-05-28T13:43:00-07:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_5545480&quot;,&quot;category&quot;:{&quot;title&quot;:&quot;Space Science&quot;,&quot;link&quot;:&quot;#&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;5545480&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p40&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;mysterywire.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;mysterywire.com&quot;,&quot;ns_st_st&quot;:&quot;mysterywire&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Space Science&quot;,&quot;cs_ucfr&quot;:&quot;&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;mysterywire.com&quot;,&quot;ns_st_st&quot;:&quot;mysterywire&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Space Science&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.mystery\/space_science&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.mysterywire.com\/space-science\/mars-mission-a-look-behind-the-scenes-of-the-new-perseverance-rover\/&amp;cust_params=vid%3D5545480%26cmsid%3D25031%26pid%3D25031%26vidcat%3D\/space_science%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003&quot;}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;qN1zdy1ZDE9bOiWNa2uzJiVd7q2QWkJo&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI1NTQ1NDgwIiwiaXNzIjoicU4xemR5MVpERTliT2lXTmEydXpKaVZkN3EyUVdrSm8iLCJleHAiOjE1OTYyMjgzNjB9.ErP7Etxyqt3BgWILwGSogi8-oVKPa0zo3KzO-HXq-XA&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/suhvws6r4sqg3lgphji3zblmva.gcdn.anvato.net\/mysterywire\/video\/video_studio\/1301\/20\/05\/28\/5545269\/5545269_B24EF8CA685B4393AD1AE243D6BDEFE7_200528_5545269_Robert_Bigelow_interview___Aug__28__2019_1200_v1590701065.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true,&quot;trackTimePeriod&quot;:60}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/video/robert-bigelow-interview-aug-28-2019/5545480/"
									>
			
				Robert Bigelow interview - Aug. 28, 2019
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="#">Space Science</a> / <time datetime="2020-05-28T13:43:00-07:00">2 months ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/video/robert-bigelow-interview-aug-28-2019/5545480/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_5545480"
	>
	<img
		src="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/FE6/E19/FE6E19FE50FF437792E72F1B9B6C3B0A_6.jpg?Expires=1685318400&#038;KeyName=mcpkey1&#038;Signature=xgjf-dOe6CLo-SF3eQUZ7oeM_t4&#038;w=300&#038;crop=1"
		alt=""
		srcset="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/FE6/E19/FE6E19FE50FF437792E72F1B9B6C3B0A_6.jpg?Expires=1685318400&amp;KeyName=mcpkey1&amp;Signature=xgjf-dOe6CLo-SF3eQUZ7oeM_t4&amp;w=200&amp;crop=1 320w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/FE6/E19/FE6E19FE50FF437792E72F1B9B6C3B0A_6.jpg?Expires=1685318400&amp;KeyName=mcpkey1&amp;Signature=xgjf-dOe6CLo-SF3eQUZ7oeM_t4&amp;w=300&amp;crop=1 640w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/FE6/E19/FE6E19FE50FF437792E72F1B9B6C3B0A_6.jpg?Expires=1685318400&amp;KeyName=mcpkey1&amp;Signature=xgjf-dOe6CLo-SF3eQUZ7oeM_t4&amp;w=300&amp;crop=1 960w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/FE6/E19/FE6E19FE50FF437792E72F1B9B6C3B0A_6.jpg?Expires=1685318400&amp;KeyName=mcpkey1&amp;Signature=xgjf-dOe6CLo-SF3eQUZ7oeM_t4&amp;w=300&amp;crop=1 1280w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/FE6/E19/FE6E19FE50FF437792E72F1B9B6C3B0A_6.jpg?Expires=1685318400&amp;KeyName=mcpkey1&amp;Signature=xgjf-dOe6CLo-SF3eQUZ7oeM_t4&amp;w=300&amp;crop=1 1920w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/FE6/E19/FE6E19FE50FF437792E72F1B9B6C3B0A_6.jpg?Expires=1685318400&amp;KeyName=mcpkey1&amp;Signature=xgjf-dOe6CLo-SF3eQUZ7oeM_t4&amp;w=499&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 30vw"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="4323144"
			data-index="11"
			data-collection="article-list1"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;4323144&quot;,&quot;title&quot;:&quot;Christina Koch speaks publicly for the first time on record-setting ISS stay&quot;,&quot;link&quot;:&quot;https:\/\/www.mysterywire.com\/video\/christina-koch-speaks-publicly-for-the-first-time-on-record-setting-iss-stay\/4323144\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/9AA\/43F\/9AA43F4BB2D14E2FA923DE22A7F83D0C_7.jpg?Expires=1676180748&amp;KeyName=mcpkey1&amp;Signature=OxnLqTSHYKPxKM-AWjEVex7R1wU&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/9AA\/43F\/9AA43F4BB2D14E2FA923DE22A7F83D0C_7.jpg?Expires=1676180748&amp;KeyName=mcpkey1&amp;Signature=OxnLqTSHYKPxKM-AWjEVex7R1wU&amp;w=200&amp;crop=1 320w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/9AA\/43F\/9AA43F4BB2D14E2FA923DE22A7F83D0C_7.jpg?Expires=1676180748&amp;KeyName=mcpkey1&amp;Signature=OxnLqTSHYKPxKM-AWjEVex7R1wU&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/9AA\/43F\/9AA43F4BB2D14E2FA923DE22A7F83D0C_7.jpg?Expires=1676180748&amp;KeyName=mcpkey1&amp;Signature=OxnLqTSHYKPxKM-AWjEVex7R1wU&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/9AA\/43F\/9AA43F4BB2D14E2FA923DE22A7F83D0C_7.jpg?Expires=1676180748&amp;KeyName=mcpkey1&amp;Signature=OxnLqTSHYKPxKM-AWjEVex7R1wU&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/9AA\/43F\/9AA43F4BB2D14E2FA923DE22A7F83D0C_7.jpg?Expires=1676180748&amp;KeyName=mcpkey1&amp;Signature=OxnLqTSHYKPxKM-AWjEVex7R1wU&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/9AA\/43F\/9AA43F4BB2D14E2FA923DE22A7F83D0C_7.jpg?Expires=1676180748&amp;KeyName=mcpkey1&amp;Signature=OxnLqTSHYKPxKM-AWjEVex7R1wU&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 30vw&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;6 months ago&quot;,&quot;datetime&quot;:&quot;2020-02-12T21:26:00-08:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_4323144&quot;,&quot;category&quot;:{&quot;title&quot;:&quot;Space Science&quot;,&quot;link&quot;:&quot;#&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4323144&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p41&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;mysterywire.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;mysterywire.com&quot;,&quot;ns_st_st&quot;:&quot;mysterywire&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Space Science&quot;,&quot;cs_ucfr&quot;:&quot;&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;mysterywire.com&quot;,&quot;ns_st_st&quot;:&quot;mysterywire&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Space Science&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.mystery\/space_science&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.mysterywire.com\/space-science\/mars-mission-a-look-behind-the-scenes-of-the-new-perseverance-rover\/&amp;cust_params=vid%3D4323144%26cmsid%3D25031%26pid%3D25031%26vidcat%3D\/space_science%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003&quot;}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;qN1zdy1ZDE9bOiWNa2uzJiVd7q2QWkJo&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI0MzIzMTQ0IiwiaXNzIjoicU4xemR5MVpERTliT2lXTmEydXpKaVZkN3EyUVdrSm8iLCJleHAiOjE1OTYyMjgzNjB9.UvMAE3wbJhvSPENyMwT6GCU3YalW9YIz_RniJ3GWzC0&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/suhvws6r4sqg3lgphji3zblmva.gcdn.anvato.net\/mysterywire\/video\/video_studio\/1320\/20\/02\/12\/4323144\/4323144_B9B7755AD25144F9A4C2FDF9AF45E440_200212_4323144_Christina_Koch_speaks_publicly_for_the_first_tim_1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true,&quot;trackTimePeriod&quot;:60}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/video/christina-koch-speaks-publicly-for-the-first-time-on-record-setting-iss-stay/4323144/"
									>
			
				Christina Koch speaks publicly for the first time on record-setting ISS stay
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="#">Space Science</a> / <time datetime="2020-02-12T21:26:00-08:00">6 months ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/video/christina-koch-speaks-publicly-for-the-first-time-on-record-setting-iss-stay/4323144/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_4323144"
	>
	<img
		src="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/9AA/43F/9AA43F4BB2D14E2FA923DE22A7F83D0C_7.jpg?Expires=1676180748&#038;KeyName=mcpkey1&#038;Signature=OxnLqTSHYKPxKM-AWjEVex7R1wU&#038;w=300&#038;crop=1"
		alt=""
		srcset="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/9AA/43F/9AA43F4BB2D14E2FA923DE22A7F83D0C_7.jpg?Expires=1676180748&amp;KeyName=mcpkey1&amp;Signature=OxnLqTSHYKPxKM-AWjEVex7R1wU&amp;w=200&amp;crop=1 320w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/9AA/43F/9AA43F4BB2D14E2FA923DE22A7F83D0C_7.jpg?Expires=1676180748&amp;KeyName=mcpkey1&amp;Signature=OxnLqTSHYKPxKM-AWjEVex7R1wU&amp;w=300&amp;crop=1 640w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/9AA/43F/9AA43F4BB2D14E2FA923DE22A7F83D0C_7.jpg?Expires=1676180748&amp;KeyName=mcpkey1&amp;Signature=OxnLqTSHYKPxKM-AWjEVex7R1wU&amp;w=300&amp;crop=1 960w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/9AA/43F/9AA43F4BB2D14E2FA923DE22A7F83D0C_7.jpg?Expires=1676180748&amp;KeyName=mcpkey1&amp;Signature=OxnLqTSHYKPxKM-AWjEVex7R1wU&amp;w=300&amp;crop=1 1280w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/9AA/43F/9AA43F4BB2D14E2FA923DE22A7F83D0C_7.jpg?Expires=1676180748&amp;KeyName=mcpkey1&amp;Signature=OxnLqTSHYKPxKM-AWjEVex7R1wU&amp;w=300&amp;crop=1 1920w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/9AA/43F/9AA43F4BB2D14E2FA923DE22A7F83D0C_7.jpg?Expires=1676180748&amp;KeyName=mcpkey1&amp;Signature=OxnLqTSHYKPxKM-AWjEVex7R1wU&amp;w=499&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 30vw"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>



				</section>
				</section></article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Space Science Stories	</h2>

<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.mysterywire.com/space-science/watch-nasa-launches-mars-rover-perseverance/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="24931"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				WATCH: NASA launches Mars rover Perseverance
					</h3>
	
						<footer class="article-list__article-byline">
				by WFLA 8 On Your Side Staff <span class="sep">/</span> <time datetime="2020-07-30T07:07:16-07:00">Jul 30, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>CAPE CANAVERAL, Fla. (WFLA) - Are we really alone in the Universe?</p>
<p>NASA is moving closer and closer to answering the age-old question. </p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5719922"
	>
	<img
		src="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/07/ROVER-LAUNCH-2.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/07/ROVER-LAUNCH-2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/07/ROVER-LAUNCH-2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/07/ROVER-LAUNCH-2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/07/ROVER-LAUNCH-2.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/07/ROVER-LAUNCH-2.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/07/ROVER-LAUNCH-2.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					<!-- -->				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.mysterywire.com/space-science/aerospace-industry-takes-off-in-the-chihuahua-desert/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="23702"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Aerospace industry takes off in the Chihuahua desert
					</h3>
	
						<footer class="article-list__article-byline">
				by Julian Resendiz <span class="sep">/</span> <time datetime="2020-07-23T11:34:17-07:00">Jul 23, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>CHIHUAHUA, Mexico (Border Report) -- The aerospace industry is flying high in Chihuahua despite COVID-19.</p>
<p>Forty-five American and European airplane and helicopter parts manufacturers now have a presence in the state, and Paris-based Safran just announced a $10 million expansion in the capital.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/07/Maquila-floor.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/07/Maquila-floor.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/07/Maquila-floor.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/07/Maquila-floor.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/07/Maquila-floor.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/07/Maquila-floor.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/07/Maquila-floor.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.mysterywire.com/space-science/exclusive-faa-allows-spacex-to-conduct-its-own-environmental-review-of-controversial-south-texas-facility/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="23441"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				EXCLUSIVE: FAA allows SpaceX to conduct its own environmental review of controversial South Texas facility
					</h3>
	
						<footer class="article-list__article-byline">
				by Sandra Sanchez <span class="sep">/</span> <time datetime="2020-07-21T08:38:14-07:00">Jul 21, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>EDITOR’S NOTE: This story has been updated with a comment from the FAA. McALLEN, Texas (Border Report) -- The Federal Aviation Administration allowed SpaceX to pick the type of environmental review it wanted done on its controversial South Texas launch facility, and the aerospace company chose the quicker and easier route that requires no public hearing or comment period, the FAA told Border Report.</p>
<p>This is the same facility where a SpaceX rocket engine exploded on May 29 during a test, sending a fireball into the air near Boca Chica Beach on the border with Mexico.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5690820"
	>
	<img
		src="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/07/GettyImages-1171862419.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/07/GettyImages-1171862419.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/07/GettyImages-1171862419.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/07/GettyImages-1171862419.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/07/GettyImages-1171862419.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/07/GettyImages-1171862419.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/07/GettyImages-1171862419.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
				
</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"nx.mystery-wire","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"space_science","kw":"mars-mission-a-look-behind-the-scenes-of-the-new-perseverance-rover"}'   data-path='/5678/nx.mystery-wire/space_science'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

	<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			

	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>

<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="24973"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/ufo/harry-reid-ufo-update/"
									>
			
				Reid says UFOs not necessarily from other worlds
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/ufo/harry-reid-ufo-update/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5723183"
	>
	<img
		src="https://www.mysterywire.com/wp-content/uploads/sites/106/2019/11/Reid_Harry_new_pic_2.jpg?w=768&#038;h=441&#038;crop=1"
		alt=""
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2019/11/Reid_Harry_new_pic_2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/11/Reid_Harry_new_pic_2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/11/Reid_Harry_new_pic_2.jpg?w=768&amp;h=441&amp;crop=1 960w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/11/Reid_Harry_new_pic_2.jpg?w=768&amp;h=441&amp;crop=1 1280w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/11/Reid_Harry_new_pic_2.jpg?w=768&amp;h=441&amp;crop=1 1920w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/11/Reid_Harry_new_pic_2.jpg?w=768&amp;h=441&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="24867"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/mysteries/mysterious-seeds-being-mailed-to-people-around-the-country/"
									>
			
				Mysterious seeds being mailed to people around the country
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/mysteries/mysterious-seeds-being-mailed-to-people-around-the-country/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5716564"
	>
	<img
		src="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/07/Capture4-1.jpg?w=904&#038;h=538&#038;crop=1"
		alt=""
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/07/Capture4-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/07/Capture4-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/07/Capture4-1.jpg?w=904&amp;h=538&amp;crop=1 960w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/07/Capture4-1.jpg?w=904&amp;h=538&amp;crop=1 1280w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/07/Capture4-1.jpg?w=904&amp;h=538&amp;crop=1 1920w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/07/Capture4-1.jpg?w=904&amp;h=538&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="24862"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/mysteries/location-of-fenns-treasure-narrowed-down-to-wyoming/"
									>
			
				Location of Fenn&#8217;s treasure narrowed down to Wyoming
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/mysteries/location-of-fenns-treasure-narrowed-down-to-wyoming/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/03/forrest-fenn-map.jpg?w=800&#038;h=573&#038;crop=1"
		alt=""
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/03/forrest-fenn-map.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/03/forrest-fenn-map.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/03/forrest-fenn-map.jpg?w=800&amp;h=540&amp;crop=1 960w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/03/forrest-fenn-map.jpg?w=800&amp;h=573&amp;crop=1 1280w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/03/forrest-fenn-map.jpg?w=800&amp;h=573&amp;crop=1 1920w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/03/forrest-fenn-map.jpg?w=800&amp;h=573&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="24787"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/mysteries/mysterious-bond-between-a-6300-year-old-dog-and-man/"
									>
			
				Mysterious bond between a 6,300 year old dog and man
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/mysteries/mysterious-bond-between-a-6300-year-old-dog-and-man/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5713791"
	>
	<img
		src="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/07/dog-2.jpg?w=571&#038;h=428&#038;crop=1"
		alt=""
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/07/dog-2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/07/dog-2.jpg?w=571&amp;h=360&amp;crop=1 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/07/dog-2.jpg?w=571&amp;h=428&amp;crop=1 960w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/07/dog-2.jpg?w=571&amp;h=428&amp;crop=1 1280w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/07/dog-2.jpg?w=571&amp;h=428&amp;crop=1 1920w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/07/dog-2.jpg?w=571&amp;h=428&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="24766"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/ufo/its-not-a-question-of-believing-ufos-are-real-according-to-new-ny-times-article/"
									>
			
				It&#8217;s not a question of believing UFOs are real, according to new NY Times article
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/ufo/its-not-a-question-of-believing-ufos-are-real-according-to-new-ny-times-article/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5477572"
	>
	<img
		src="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/04/UFO_GIMBAL_pre.jpg?w=720&#038;h=416&#038;crop=1"
		alt=""
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/04/UFO_GIMBAL_pre.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/04/UFO_GIMBAL_pre.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/04/UFO_GIMBAL_pre.jpg?w=720&amp;h=416&amp;crop=1 960w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/04/UFO_GIMBAL_pre.jpg?w=720&amp;h=416&amp;crop=1 1280w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/04/UFO_GIMBAL_pre.jpg?w=720&amp;h=416&amp;crop=1 1920w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/04/UFO_GIMBAL_pre.jpg?w=720&amp;h=416&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="24712"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/ufo/pentagon-new-task-force-will-detect-analyze-and-exploit-non-traditional-aerospace-vehicles-uaps-ufos/"
									>
			
				Pentagon: New task force will  detect, analyze, and exploit non-traditional aerospace vehicles (UAPs/UFOs)
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/ufo/pentagon-new-task-force-will-detect-analyze-and-exploit-non-traditional-aerospace-vehicles-uaps-ufos/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/06/DOD-Pentagon.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/06/DOD-Pentagon.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/06/DOD-Pentagon.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/06/DOD-Pentagon.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/06/DOD-Pentagon.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/06/DOD-Pentagon.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/06/DOD-Pentagon.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				<!-- -->			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="24687"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/ufo/ny-times-journalists-discuss-recent-ufo-story-and-reaction/"
									>
			
				NY Times journalists discuss recent UFO story and reaction
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/ufo/ny-times-journalists-discuss-recent-ufo-story-and-reaction/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/07/ny-times.jpg?w=1350&#038;h=900&#038;crop=1"
		alt=""
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/07/ny-times.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/07/ny-times.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/07/ny-times.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/07/ny-times.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/07/ny-times.jpg?w=1350&amp;h=900&amp;crop=1 1920w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/07/ny-times.jpg?w=1350&amp;h=900&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="24398"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/ufo/new-york-times-story-opens-the-door-a-little-wider-for-other-media-to-cover-ufos/"
									>
			
				New York Times story opens the door a little wider for more media to cover UFOs
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/ufo/new-york-times-story-opens-the-door-a-little-wider-for-other-media-to-cover-ufos/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/04/UFO_GIMBAL_pre.jpg?w=720&#038;h=416&#038;crop=1"
		alt=""
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/04/UFO_GIMBAL_pre.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/04/UFO_GIMBAL_pre.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/04/UFO_GIMBAL_pre.jpg?w=720&amp;h=416&amp;crop=1 960w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/04/UFO_GIMBAL_pre.jpg?w=720&amp;h=416&amp;crop=1 1280w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/04/UFO_GIMBAL_pre.jpg?w=720&amp;h=416&amp;crop=1 1920w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/04/UFO_GIMBAL_pre.jpg?w=720&amp;h=416&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="23780"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/ufo/new-york-times-report-shines-more-light-on-government-ufo-program/"
									>
			
				New York Times report shines more light on government UFO program
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/ufo/new-york-times-report-shines-more-light-on-government-ufo-program/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/07/ny-times.jpg?w=1350&#038;h=900&#038;crop=1"
		alt=""
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/07/ny-times.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/07/ny-times.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/07/ny-times.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/07/ny-times.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/07/ny-times.jpg?w=1350&amp;h=900&amp;crop=1 1920w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/07/ny-times.jpg?w=1350&amp;h=900&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="23745"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/true-crime/confessions-of-a-kgb-spymaster/"
									>
			
				Confessions of a KGB Spymaster
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/true-crime/confessions-of-a-kgb-spymaster/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5701336"
	>
	<img
		src="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/07/kgb-2-2.jpg?w=567&#038;h=424&#038;crop=1"
		alt=""
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/07/kgb-2-2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/07/kgb-2-2.jpg?w=567&amp;h=360&amp;crop=1 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/07/kgb-2-2.jpg?w=567&amp;h=424&amp;crop=1 960w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/07/kgb-2-2.jpg?w=567&amp;h=424&amp;crop=1 1280w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/07/kgb-2-2.jpg?w=567&amp;h=424&amp;crop=1 1920w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/07/kgb-2-2.jpg?w=567&amp;h=424&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="23521"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/military-technology/military-mystery-tour-of-the-mojave-desert/"
									>
			
				Military Mystery Tour of the Mojave Desert
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/military-technology/military-mystery-tour-of-the-mojave-desert/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/07/DSC_0135.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/07/DSC_0135.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/07/DSC_0135.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/07/DSC_0135.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/07/DSC_0135.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/07/DSC_0135.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/07/DSC_0135.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="23504"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/ufo/area-51-ufos-skinwalker-secret-docs-and-more-discussed-on-joe-rogan-podcast/"
									>
			
				Area 51, UFOs, Skinwalker, Secret Docs and more discussed on Joe Rogan Podcast
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/ufo/area-51-ufos-skinwalker-secret-docs-and-more-discussed-on-joe-rogan-podcast/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/07/thumbnail_imagejpeg_0.jpg?w=1024&#038;h=768&#038;crop=1"
		alt=""
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/07/thumbnail_imagejpeg_0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/07/thumbnail_imagejpeg_0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/07/thumbnail_imagejpeg_0.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/07/thumbnail_imagejpeg_0.jpg?w=1024&amp;h=720&amp;crop=1 1280w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/07/thumbnail_imagejpeg_0.jpg?w=1024&amp;h=768&amp;crop=1 1920w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/07/thumbnail_imagejpeg_0.jpg?w=1024&amp;h=768&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				<!-- -->			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>

<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="23513"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/ufo/watch-the-tic-tac-gimble-and-go-fast-ufo-uap-videos/"
									>
			
				Watch the Tic Tac, Gimble, and Go Fast  UFO/UAP videos
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/ufo/watch-the-tic-tac-gimble-and-go-fast-ufo-uap-videos/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.mysterywire.com/wp-content/uploads/sites/106/2019/08/tic_tac_ufo_2_700.jpg?w=720&#038;h=413&#038;crop=1"
		alt="Tic Tac UFO"
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2019/08/tic_tac_ufo_2_700.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/08/tic_tac_ufo_2_700.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/08/tic_tac_ufo_2_700.jpg?w=720&amp;h=413&amp;crop=1 960w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/08/tic_tac_ufo_2_700.jpg?w=720&amp;h=413&amp;crop=1 1280w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/08/tic_tac_ufo_2_700.jpg?w=720&amp;h=413&amp;crop=1 1920w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/08/tic_tac_ufo_2_700.jpg?w=720&amp;h=413&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="22529"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/ufo/government-secrets-ufos-produce-undeniable-headlines-exposing-aatip/"
									>
			
				Government secrets, UFOs produce undeniable headlines: Exposing AATIP
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/ufo/government-secrets-ufos-produce-undeniable-headlines-exposing-aatip/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/07/M.Y.DOSSIER-AAWSAP.jpg?w=960&#038;h=539&#038;crop=1"
		alt="AATIP AAWSAP BAASS dossier"
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/07/M.Y.DOSSIER-AAWSAP.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/07/M.Y.DOSSIER-AAWSAP.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/07/M.Y.DOSSIER-AAWSAP.jpg?w=960&amp;h=539&amp;crop=1 960w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/07/M.Y.DOSSIER-AAWSAP.jpg?w=960&amp;h=539&amp;crop=1 1280w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/07/M.Y.DOSSIER-AAWSAP.jpg?w=960&amp;h=539&amp;crop=1 1920w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/07/M.Y.DOSSIER-AAWSAP.jpg?w=960&amp;h=539&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="22644"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/ufo/mufon-executive-director-arrested/"
									>
			
				MUFON removes executive director after arrest
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/ufo/mufon-executive-director-arrested/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/07/harzan-mug-w-background.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/07/harzan-mug-w-background.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/07/harzan-mug-w-background.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/07/harzan-mug-w-background.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/07/harzan-mug-w-background.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/07/harzan-mug-w-background.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/07/harzan-mug-w-background.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="21689"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/ufo/phillip-corso-interview/"
									>
			
				Investigating Roswell: Col. Phillip Corso&#8217;s never-before-seen complete interview &#8211; his hands-on experience with crash debris
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/ufo/phillip-corso-interview/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/07/c04758c5-b07c-4176-9cbf-f982b74255ba-roswelldailyrecord_0.jpg?w=799&#038;h=399&#038;crop=1"
		alt=""
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/07/c04758c5-b07c-4176-9cbf-f982b74255ba-roswelldailyrecord_0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/07/c04758c5-b07c-4176-9cbf-f982b74255ba-roswelldailyrecord_0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/07/c04758c5-b07c-4176-9cbf-f982b74255ba-roswelldailyrecord_0.jpg?w=799&amp;h=399&amp;crop=1 960w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/07/c04758c5-b07c-4176-9cbf-f982b74255ba-roswelldailyrecord_0.jpg?w=799&amp;h=399&amp;crop=1 1280w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/07/c04758c5-b07c-4176-9cbf-f982b74255ba-roswelldailyrecord_0.jpg?w=799&amp;h=399&amp;crop=1 1920w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/07/c04758c5-b07c-4176-9cbf-f982b74255ba-roswelldailyrecord_0.jpg?w=799&amp;h=399&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.mystery-wire","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"space_science","kw":"mars-mission-a-look-behind-the-scenes-of-the-new-perseverance-rover"}'   data-path='/5678/nx.mystery-wire/space_science'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="ns-article-bin-2" class="widget widget_ns-article-bin">			<section
				class="article-list article-list-carousel article-list-carousel--sidebar"
				data-component="articleListCarousel"
				data-context="carousel_sidebar"
								data-carousel-duration="6000"
			>
				

	<h2 class="article-list__heading article-list__heading--notched">
		The Latest	</h2>

<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="25031"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/space-science/mars-mission-a-look-behind-the-scenes-of-the-new-perseverance-rover/"
									>
			
				Mars Mission: A Look Behind the Scenes of the New Perseverance Rover
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.mysterywire.com/space-science/">Space Science</a> / <time datetime="2020-07-31T10:12:36-07:00">3 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/space-science/mars-mission-a-look-behind-the-scenes-of-the-new-perseverance-rover/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/07/Mission-to-Mars-Custom-FS-SERIES-ON-KTLA.COM_2.png?w=1537&#038;h=849&#038;crop=1"
		alt=""
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/07/Mission-to-Mars-Custom-FS-SERIES-ON-KTLA.COM_2.png?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/07/Mission-to-Mars-Custom-FS-SERIES-ON-KTLA.COM_2.png?w=640&amp;h=360&amp;crop=1 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/07/Mission-to-Mars-Custom-FS-SERIES-ON-KTLA.COM_2.png?w=960&amp;h=540&amp;crop=1 960w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/07/Mission-to-Mars-Custom-FS-SERIES-ON-KTLA.COM_2.png?w=1280&amp;h=720&amp;crop=1 1280w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/07/Mission-to-Mars-Custom-FS-SERIES-ON-KTLA.COM_2.png?w=1537&amp;h=849&amp;crop=1 1920w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/07/Mission-to-Mars-Custom-FS-SERIES-ON-KTLA.COM_2.png?w=1537&amp;h=849&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="24973"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/ufo/harry-reid-ufo-update/"
									>
			
				Reid says UFOs not necessarily from other worlds
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.mysterywire.com/ufo/">UFO</a> / <time datetime="2020-07-31T07:31:22-07:00">5 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/ufo/harry-reid-ufo-update/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5723183"
	>
	<img
		src="https://www.mysterywire.com/wp-content/uploads/sites/106/2019/11/Reid_Harry_new_pic_2.jpg?w=768&#038;h=441&#038;crop=1"
		alt=""
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2019/11/Reid_Harry_new_pic_2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/11/Reid_Harry_new_pic_2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/11/Reid_Harry_new_pic_2.jpg?w=768&amp;h=441&amp;crop=1 960w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/11/Reid_Harry_new_pic_2.jpg?w=768&amp;h=441&amp;crop=1 1280w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/11/Reid_Harry_new_pic_2.jpg?w=768&amp;h=441&amp;crop=1 1920w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/11/Reid_Harry_new_pic_2.jpg?w=768&amp;h=441&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="24931"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/space-science/watch-nasa-launches-mars-rover-perseverance/"
									>
			
				WATCH: NASA launches Mars rover Perseverance
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.mysterywire.com/space-science/">Space Science</a> / <time datetime="2020-07-30T07:07:16-07:00">1 day ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/space-science/watch-nasa-launches-mars-rover-perseverance/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5719922"
	>
	<img
		src="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/07/ROVER-LAUNCH-2.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/07/ROVER-LAUNCH-2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/07/ROVER-LAUNCH-2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/07/ROVER-LAUNCH-2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/07/ROVER-LAUNCH-2.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/07/ROVER-LAUNCH-2.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/07/ROVER-LAUNCH-2.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="24766"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/ufo/its-not-a-question-of-believing-ufos-are-real-according-to-new-ny-times-article/"
									>
			
				It&#8217;s not a question of believing UFOs are real, according to new NY Times article
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.mysterywire.com/ufo/">UFO</a> / <time datetime="2020-07-30T09:59:32-07:00">1 day ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/ufo/its-not-a-question-of-believing-ufos-are-real-according-to-new-ny-times-article/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5477572"
	>
	<img
		src="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/04/UFO_GIMBAL_pre.jpg?w=720&#038;h=416&#038;crop=1"
		alt=""
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/04/UFO_GIMBAL_pre.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/04/UFO_GIMBAL_pre.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/04/UFO_GIMBAL_pre.jpg?w=720&amp;h=416&amp;crop=1 960w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/04/UFO_GIMBAL_pre.jpg?w=720&amp;h=416&amp;crop=1 1280w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/04/UFO_GIMBAL_pre.jpg?w=720&amp;h=416&amp;crop=1 1920w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/04/UFO_GIMBAL_pre.jpg?w=720&amp;h=416&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="24712"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/ufo/pentagon-new-task-force-will-detect-analyze-and-exploit-non-traditional-aerospace-vehicles-uaps-ufos/"
									>
			
				Pentagon: New task force will  detect, analyze, and exploit non-traditional aerospace vehicles (UAPs/UFOs)
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.mysterywire.com/ufo/">UFO</a> / <time datetime="2020-07-30T09:59:49-07:00">1 day ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/ufo/pentagon-new-task-force-will-detect-analyze-and-exploit-non-traditional-aerospace-vehicles-uaps-ufos/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/06/DOD-Pentagon.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/06/DOD-Pentagon.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/06/DOD-Pentagon.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/06/DOD-Pentagon.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/06/DOD-Pentagon.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/06/DOD-Pentagon.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/06/DOD-Pentagon.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="24687"
			data-index="5"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/ufo/ny-times-journalists-discuss-recent-ufo-story-and-reaction/"
									>
			
				NY Times journalists discuss recent UFO story and reaction
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.mysterywire.com/ufo/">UFO</a> / <time datetime="2020-07-27T08:55:47-07:00">4 days ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/ufo/ny-times-journalists-discuss-recent-ufo-story-and-reaction/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/07/ny-times.jpg?w=1350&#038;h=900&#038;crop=1"
		alt=""
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/07/ny-times.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/07/ny-times.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/07/ny-times.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/07/ny-times.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/07/ny-times.jpg?w=1350&amp;h=900&amp;crop=1 1920w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/07/ny-times.jpg?w=1350&amp;h=900&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="24426"
			data-index="6"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/ufo/open-talk-of-ufos-on-the-horizon-for-more-lawmakers/"
									>
			
				Open talk of UFOs on the horizon for more lawmakers
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.mysterywire.com/ufo/">UFO</a> / <time datetime="2020-07-24T14:57:37-07:00">7 days ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/ufo/open-talk-of-ufos-on-the-horizon-for-more-lawmakers/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/07/ufo-on-the-horizon.jpg?w=1920&#038;h=1280&#038;crop=1"
		alt=""
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/07/ufo-on-the-horizon.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/07/ufo-on-the-horizon.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/07/ufo-on-the-horizon.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/07/ufo-on-the-horizon.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/07/ufo-on-the-horizon.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/07/ufo-on-the-horizon.jpg?w=1920&amp;h=1280&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="24398"
			data-index="7"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/ufo/new-york-times-story-opens-the-door-a-little-wider-for-other-media-to-cover-ufos/"
									>
			
				New York Times story opens the door a little wider for more media to cover UFOs
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.mysterywire.com/ufo/">UFO</a> / <time datetime="2020-07-27T10:08:04-07:00">4 days ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/ufo/new-york-times-story-opens-the-door-a-little-wider-for-other-media-to-cover-ufos/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/04/UFO_GIMBAL_pre.jpg?w=720&#038;h=416&#038;crop=1"
		alt=""
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/04/UFO_GIMBAL_pre.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/04/UFO_GIMBAL_pre.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/04/UFO_GIMBAL_pre.jpg?w=720&amp;h=416&amp;crop=1 960w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/04/UFO_GIMBAL_pre.jpg?w=720&amp;h=416&amp;crop=1 1280w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/04/UFO_GIMBAL_pre.jpg?w=720&amp;h=416&amp;crop=1 1920w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/04/UFO_GIMBAL_pre.jpg?w=720&amp;h=416&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="23780"
			data-index="8"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/ufo/new-york-times-report-shines-more-light-on-government-ufo-program/"
									>
			
				New York Times report shines more light on government UFO program
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.mysterywire.com/ufo/">UFO</a> / <time datetime="2020-07-24T15:07:36-07:00">7 days ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/ufo/new-york-times-report-shines-more-light-on-government-ufo-program/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/07/ny-times.jpg?w=1350&#038;h=900&#038;crop=1"
		alt=""
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/07/ny-times.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/07/ny-times.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/07/ny-times.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/07/ny-times.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/07/ny-times.jpg?w=1350&amp;h=900&amp;crop=1 1920w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/07/ny-times.jpg?w=1350&amp;h=900&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="23745"
			data-index="9"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/true-crime/confessions-of-a-kgb-spymaster/"
									>
			
				Confessions of a KGB Spymaster
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.mysterywire.com/true-crime/">True Crime</a> / <time datetime="2020-07-23T12:36:53-07:00">1 week ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/true-crime/confessions-of-a-kgb-spymaster/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5701336"
	>
	<img
		src="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/07/kgb-2-2.jpg?w=567&#038;h=424&#038;crop=1"
		alt=""
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/07/kgb-2-2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/07/kgb-2-2.jpg?w=567&amp;h=360&amp;crop=1 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/07/kgb-2-2.jpg?w=567&amp;h=424&amp;crop=1 960w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/07/kgb-2-2.jpg?w=567&amp;h=424&amp;crop=1 1280w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/07/kgb-2-2.jpg?w=567&amp;h=424&amp;crop=1 1920w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/07/kgb-2-2.jpg?w=567&amp;h=424&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="">
			More The Latest
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section>
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				<!-- -->			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	<section id="ns-article-bin-4" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--story-grid article-list--story-grid--one-col"
				data-component=""
				data-context="headline_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading">
		Latest Mystery Wire News	</h2>

<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="25031"
			data-index="0"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/space-science/mars-mission-a-look-behind-the-scenes-of-the-new-perseverance-rover/"
									>
			
				Mars Mission: A Look Behind the Scenes of the New Perseverance Rover
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.mysterywire.com/space-science/">Space Science</a> / <time datetime="2020-07-31T10:12:36-07:00">3 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.mysterywire.com/space-science/mars-mission-a-look-behind-the-scenes-of-the-new-perseverance-rover/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/07/Mission-to-Mars-Custom-FS-SERIES-ON-KTLA.COM_2.png?w=1537&#038;h=849&#038;crop=1"
		alt=""
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/07/Mission-to-Mars-Custom-FS-SERIES-ON-KTLA.COM_2.png?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/07/Mission-to-Mars-Custom-FS-SERIES-ON-KTLA.COM_2.png?w=640&amp;h=360&amp;crop=1 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/07/Mission-to-Mars-Custom-FS-SERIES-ON-KTLA.COM_2.png?w=960&amp;h=540&amp;crop=1 960w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/07/Mission-to-Mars-Custom-FS-SERIES-ON-KTLA.COM_2.png?w=1280&amp;h=720&amp;crop=1 1280w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/07/Mission-to-Mars-Custom-FS-SERIES-ON-KTLA.COM_2.png?w=1537&amp;h=849&amp;crop=1 1920w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/07/Mission-to-Mars-Custom-FS-SERIES-ON-KTLA.COM_2.png?w=1537&amp;h=849&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="24973"
			data-index="1"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/ufo/harry-reid-ufo-update/"
									>
			
				Reid says UFOs not necessarily from other worlds
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.mysterywire.com/ufo/">UFO</a> / <time datetime="2020-07-31T07:31:22-07:00">5 hours ago</time>			</footer>
			
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="24958"
			data-index="2"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/mysteries/one-stonehenge-mystery-may-be-solved/"
									>
			
				Stonehenge mystery may be solved
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.mysterywire.com/mysteries/">Mysteries</a> / <time datetime="2020-07-30T09:58:52-07:00">1 day ago</time>			</footer>
			
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="24931"
			data-index="3"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/space-science/watch-nasa-launches-mars-rover-perseverance/"
									>
			
				WATCH: NASA launches Mars rover Perseverance
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.mysterywire.com/space-science/">Space Science</a> / <time datetime="2020-07-30T07:07:16-07:00">1 day ago</time>			</footer>
			
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="24867"
			data-index="4"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/mysteries/mysterious-seeds-being-mailed-to-people-around-the-country/"
									>
			
				Mysterious seeds being mailed to people around the country
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.mysterywire.com/mysteries/">Mysteries</a> / <time datetime="2020-07-29T07:54:40-07:00">2 days ago</time>			</footer>
			
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="24862"
			data-index="5"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/mysteries/location-of-fenns-treasure-narrowed-down-to-wyoming/"
									>
			
				Location of Fenn&#8217;s treasure narrowed down to Wyoming
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.mysterywire.com/mysteries/">Mysteries</a> / <time datetime="2020-07-29T07:41:18-07:00">2 days ago</time>			</footer>
			
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="24787"
			data-index="6"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/mysteries/mysterious-bond-between-a-6300-year-old-dog-and-man/"
									>
			
				Mysterious bond between a 6,300 year old dog and man
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.mysterywire.com/mysteries/">Mysteries</a> / <time datetime="2020-07-28T12:25:46-07:00">3 days ago</time>			</footer>
			
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="24766"
			data-index="7"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/ufo/its-not-a-question-of-believing-ufos-are-real-according-to-new-ny-times-article/"
									>
			
				It&#8217;s not a question of believing UFOs are real, according to new NY Times article
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.mysterywire.com/ufo/">UFO</a> / <time datetime="2020-07-30T09:59:32-07:00">1 day ago</time>			</footer>
			
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="24712"
			data-index="8"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/ufo/pentagon-new-task-force-will-detect-analyze-and-exploit-non-traditional-aerospace-vehicles-uaps-ufos/"
									>
			
				Pentagon: New task force will  detect, analyze, and exploit non-traditional aerospace vehicles (UAPs/UFOs)
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.mysterywire.com/ufo/">UFO</a> / <time datetime="2020-07-30T09:59:49-07:00">1 day ago</time>			</footer>
			
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="24687"
			data-index="9"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/ufo/ny-times-journalists-discuss-recent-ufo-story-and-reaction/"
									>
			
				NY Times journalists discuss recent UFO story and reaction
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.mysterywire.com/ufo/">UFO</a> / <time datetime="2020-07-27T08:55:47-07:00">4 days ago</time>			</footer>
			
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
				
</div>



			</section>
			</section><section id="custom_html-36" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><style>
body {
	background-color: #000000;
	color: #ffffff;
	background-image: url('https://www.mysterywire.com/wp-content/uploads/sites/106/2020/07/mystery_wire_bg.jpg');
	background-repeat: no-repeat;
	background-attachment: fixed;
	background-position: center; 
}
	
.article-list__heading {
	background-color: #000000 !important;
}

a:hover {
    color: #FB6137;
    text-decoration: underline;
}

.psgufo .rich-text > hr::before {
    /*background-image: url(data:image/svg+xml;charset=UTF-8,%3csvg viewBox='0 0 40 60' xmlns='http://www.w3.org/2000/svg' fill='%23ffffff' height='6px'%3e%3ccircle cx='6' cy='6' r='6'%3e%3c/circle%3e%3c/svg%3e) !important;*/
    background-image: url('') !important;
}


.psgufo .rich-text > hr {
    border: 1px dotted #fff !important;
}
	
div.wp-block-image > figure > figcaption {
	color: #ffffff  !important;	
}
/*
div.wp-block-image > figure > figcaption > a:hover{
	color: #ffffff  !important;	
}*/

.article-list__blanketing-link p {
	color: white !important;
}

.article-list__blanketing-link p:hover {
	color: #FB6137 !important;
}

.article-list__article-title a {
	color: #ffffff;
}

.video-playlist--carousel .article-list__article:hover {
	background-color: #454545;
	border-color: #eeeeee;
}
	
	
	.site-footer__site-branding {
		top: -3rem;
	}


/*footer.article-list__article-meta > time {
	display: none;
}*/

</style>


<script>


	// remove "is-faded" class from built-in article bins at bottom of stories.
	var isFadeds = document.querySelectorAll(".article-list__article-excerpt--is-faded");
	console.log(isFadeds);

	isFadeds.forEach(function(item) {
		item.classList.remove("article-list__article-excerpt--is-faded");
		// item.classList.add("whiteHoverOrange");
	});

</script>
</div></section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.mystery-wire","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"space_science","kw":"mars-mission-a-look-behind-the-scenes-of-the-new-perseverance-rover"}'   data-path='/5678/nx.mystery-wire/space_science'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.mystery-wire","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"space_science","kw":"mars-mission-a-look-behind-the-scenes-of-the-new-perseverance-rover"}'   data-path='/5678/nx.mystery-wire/space_science'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://www.mysterywire.com/" rel="home">
				<img src="https://www.mysterywire.com/wp-content/uploads/sites/106/2019/09/MW_logo_splash.png" alt="" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/mysterywire/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://www.twitter.com/MysteryWire">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/mystery.wire/">
					<img src="https://www.mysterywire.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/channel/UCnF47ixgYcCQnu7IMit3A0g">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:info@mysterywire.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
	
	
<div class="site-footer__primary-nav">
	<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-4286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4286"><a href="/the-latest/">The Latest</a></li>
<li id="menu-item-2366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2366"><a href="https://www.mysterywire.com/ufo/">UFO</a></li>
<li id="menu-item-2367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2367"><a href="https://www.mysterywire.com/area-51/">Area 51</a></li>
<li id="menu-item-2368" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2368"><a href="https://www.mysterywire.com/military-technology/">Military Technology</a></li>
<li id="menu-item-2369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2369"><a href="https://www.mysterywire.com/mysteries/">Mysteries</a></li>
<li id="menu-item-2370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2370"><a href="https://www.mysterywire.com/paranormal/">Paranormal</a></li>
<li id="menu-item-2371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2371"><a href="https://www.mysterywire.com/space-science/">Space Science</a></li>
<li id="menu-item-7053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7053"><a href="https://www.mysterywire.com/true-crime/">True Crime</a></li>
<li id="menu-item-4629" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4629"><a href="http://www.mysterywire.com/video">Video</a></li>
<li id="menu-item-2372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2372"><a href="https://www.mysterywire.com/about/">About</a></li>
<li id="menu-item-1330" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1330"><a href="https://www.8newsnow.com/">8 News Las Vegas</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-2386" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2386"><a href="https://www.mysterywire.com/privacy-policy/#about-our-ads">About Our Ads</a></li>
</ul></div></div>

	
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.mysterywire.com/terms-of-use/"
								target=""
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
									</ul>
	</div>
</div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
				<img src="https://www.mysterywire.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="Nexstar Logo">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Space Science";
	_sf_async_config.authors = "";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.mystery-wire","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"space_science","kw":"mars-mission-a-look-behind-the-scenes-of-the-new-perseverance-rover"}'   data-path='/5678/nx.mystery-wire/space_science'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<div id="aria-dialog-overlay"></div>
	<!-- Jetpack Search took 72 ms, ES time  ms --><script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=80)}({13:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},80:function(t,e,n){t.exports=n(81)},81:function(t,e,n){"use strict";n.r(e);var o=n(13);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script src='https://www.mysterywire.com/wp-content/themes/psgufo/client/build/js/global.49e17a0427d5848da718.bundle.min.js?ver=1.0'></script>
<script src='https://www.mysterywire.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=54f83e5287aed8af3fc6'></script>
<script>
var wpApiSettings = {"root":"https:\/\/www.mysterywire.com\/wp-json\/","nonce":"cee2d6f258","versionString":"wp\/v2\/"};
</script>
<script src='https://www.mysterywire.com/wp-includes/js/api-request.min.js?ver=5.4.2'></script>
<script>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</script>
<script src='https://www.mysterywire.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=d823e026180f16b9ee50'></script>
<script src='https://www.mysterywire.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=26ca130e04b2aa627d60'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.mysterywire.com\/space-science\/mars-mission-a-look-behind-the-scenes-of-the-new-perseverance-rover\/"}
</script>
<script src='https://www.mysterywire.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202031.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'168983469',post:'25031',tz:'-7',srv:'www.mysterywire.com'} ]);
	_stq.push([ 'clickTrackerInit', '168983469', '25031' ]);
</script>

</body>
</html>
