
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">

						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.mysterywire.com\/space-science\/milky-way-on-center-stage-in-a-video-that-gets-it-right\/" || "";
var cats = "Space Science" || "";
var bob_kw = "" || "";
var bob_desc = "A stunning image of the Milky Way from photographer Eric Brummel puts the galaxy in the proper perspective." || "";
var bob_story_author = "" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>

<script type="text/javascript" id="bob_003_tag_loader">
var page_url = "https:\/\/www.mysterywire.com\/space-science\/milky-way-on-center-stage-in-a-video-that-gets-it-right\/" || "";
var video_asset_url = "" || "";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function() {
var bob_tag_003 = document.createElement('script');
bob_tag_003.type = 'text/javascript';
bob_tag_003.id = "bob_tag_003";
bob_tag_003.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_003.js?bob_cb=' + bob_cb + '&page_url=' + page_url  + '&vid_asset_url=' + video_asset_url;
var bts_003 = document.getElementsByTagName('script')[0];
bts_003.parentNode.insertBefore(bob_tag_003,bts_003);
})();
</script>

				
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 	
				
<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>
	
				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->

	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-NN64XCT");</script>
<!-- End Google Tag Manager -->

	
	<title>Milky Way on center stage in a video that gets it right &#8211; Mystery Wire</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mystery Wire &raquo; Feed" href="https://www.mysterywire.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mystery Wire &raquo; Comments Feed" href="https://www.mysterywire.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.mysterywire.com\/space-science\/milky-way-on-center-stage-in-a-video-that-gets-it-right\/","page_slug":"milky-way-on-center-stage-in-a-video-that-gets-it-right","page_type":"story","page_category":"space_science","article_id":7174,"subpath":"\/space_science"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script>		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.mysterywire.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #fb6137;
		--alert_banner_label_sep: '/';
	}
</style>
<link rel='stylesheet' id='all-css-0' href='https://www.mysterywire.com/wp-includes/css/dist/block-library/style.min.css?m=1576710961g' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://www.mysterywire.com/_static/??-eJx1zE0OwiAQQOELaWegTqYsjGcBBioJP43Q1OOrC1fG7cvLB8d29q2OUAeMeyihQw3PPuwDfE6f6vaUBXzvsObmbJ6CkEWMbBQjzegdip5KqtP7OcGvt/V1j+0vZ1EukZkWI8oQoZ61fLlbuSpi1orMol5YxzmP' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='psgufo-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Archivo+Narrow%7CSignika%3A300&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://www.mysterywire.com/_static/??/wp-content/themes/nexstar/client/build/css/article.2366f3a5631d71751639.min.css,/wp-content/mu-plugins/jetpack/css/jetpack.css?m=1576673478' type='text/css' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 600px; }
</style>
<script type='text/javascript' src='https://www.mysterywire.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZdVrKOPT4FubmZ6UWJJql5uZh5QsX2uraGpuZm5oYGlmVEWACWnILI='></script>
<link rel='https://api.w.org/' href='https://www.mysterywire.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mysterywire.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.mysterywire.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://www.mysterywire.com/space-science/milky-way-on-center-stage-in-a-video-that-gets-it-right/" />
<link rel='shortlink' href='https://www.mysterywire.com/?p=7174' />
<link rel="alternate" type="application/json+oembed" href="https://www.mysterywire.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mysterywire.com%2Fspace-science%2Fmilky-way-on-center-stage-in-a-video-that-gets-it-right%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.mysterywire.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mysterywire.com%2Fspace-science%2Fmilky-way-on-center-stage-in-a-video-that-gets-it-right%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.mysterywire.com/space-science/milky-way-on-center-stage-in-a-video-that-gets-it-right/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Milky Way on center stage in a video that gets it right" />
<meta property="og:url" content="https://www.mysterywire.com/space-science/milky-way-on-center-stage-in-a-video-that-gets-it-right/" />
<meta property="og:description" content="A stunning image of the Milky Way from photographer Eric Brummel puts the galaxy in the proper perspective." />
<meta property="article:published_time" content="2019-12-27T13:52:00+00:00" />
<meta property="article:modified_time" content="2019-12-26T22:07:36+00:00" />
<meta property="og:site_name" content="Mystery Wire" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:image:alt" content="Milky Way" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Milky Way on center stage in a video that gets it right" />
<meta name="twitter:image" content="https://www.mysterywire.com/wp-content/uploads/sites/106/2019/12/Eric-Brummel-screengrab.jpg?w=640" />
<meta name="twitter:image:alt" content="Milky Way" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.mysterywire.com/wp-content/uploads/sites/106/2019/12/Eric-Brummel-screengrab.jpg?w=483&amp;h=270&amp;crop=1&amp;resize=1280,720" />
<meta property="og:image:secure_url" content="https://www.mysterywire.com/wp-content/uploads/sites/106/2019/12/Eric-Brummel-screengrab.jpg?w=483&#038;h=270&#038;crop=1&#038;resize=1280,720" />
<meta name="twitter:title" content="Milky Way on center stage in a video that gets it right" />
<meta name="twitter:description" content="A stunning image of the Milky Way from photographer Eric Brummel puts the galaxy in the proper perspective." />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.mysterywire.com/wp-content/uploads/sites/106/2019/11/cropped-clean-logo-site-logo-white-2x.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.mysterywire.com/wp-content/uploads/sites/106/2019/11/cropped-clean-logo-site-logo-white-2x.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.mysterywire.com/wp-content/uploads/sites/106/2019/11/cropped-clean-logo-site-logo-white-2x.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.mysterywire.com/wp-content/uploads/sites/106/2019/11/cropped-clean-logo-site-logo-white-2x.png?w=270" />
</head>

<body class="post-template-default single single-post postid-7174 single-format-standard wp-custom-logo psgufo">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXDheight="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-NN64XCTheight="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.mysterywire.com/" rel="home">Mystery Wire</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.mysterywire.com/" rel="home">
						<img src="https://www.mysterywire.com/wp-content/uploads/sites/106/2019/09/MW_logo_splash.png" alt="Space Science" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.mysterywire.com/wp-content/uploads/sites/106/2019/09/MW_logo_splash.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								<script type="text/javascript" src=""></script>							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="site-header__search-form" action="https://www.mysterywire.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="Site Search..." />
	<input type="submit" name="submit" value="" />
</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-4287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4287"><a href="https://www.mysterywire.com/the-latest/">The Latest</a></li>
<li id="menu-item-873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-873"><a href="https://www.mysterywire.com/area-51/">Area 51</a></li>
<li id="menu-item-872" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-872"><a href="https://www.mysterywire.com/ufo/">UFO</a></li>
<li id="menu-item-1325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1325"><a href="https://www.mysterywire.com/military-technology/">Military Technology</a></li>
<li id="menu-item-1326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1326"><a href="https://www.mysterywire.com/mysteries/">Mysteries</a></li>
<li id="menu-item-1327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1327"><a href="https://www.mysterywire.com/paranormal/">Paranormal</a></li>
<li id="menu-item-5878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5878"><a href="https://www.mysterywire.com/podcast/">Podcast</a></li>
<li id="menu-item-1328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1328"><a href="https://www.mysterywire.com/space-science/">Space Science</a></li>
<li id="menu-item-7054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7054"><a href="https://www.mysterywire.com/true-crime/">True Crime</a></li>
<li id="menu-item-4313" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4313"><a href="https://www.mysterywire.com/video">Video</a></li>
<li id="menu-item-2248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2248"><a href="https://www.mysterywire.com/about/">About</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-5371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5371"><a href="https://www.mysterywire.com/about/">About Mystery Wire</a></li>
	<li id="menu-item-5589" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5589"><a href="https://www.mysterywire.com/contact/">Contact Mystery Wire</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="site-header__search-form" action="https://www.mysterywire.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="What are you looking for?" />
	<input type="submit" name="submit" value="Search" />
</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.mystery-wire","ad_disabled":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"space_science","kw":"milky-way-on-center-stage-in-a-video-that-gets-it-right"}'   data-path='/5678/nx.mystery-wire/space_science'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
			<section id="custom_html-10" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><script src="//static.vilynx.com/gallery/vpg.5.11.1.min.js" redirect="true" publickey="9ddd7447f4bc712337cda25e3866a884"></script></div></div></section>		</div>
	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-7174 post type-post status-publish format-standard has-post-thumbnail hentry category-space-science" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Milky Way on center stage in a video that gets it right	</h1>

			<div class="article-eyebrow">
			<a href="https://www.mysterywire.com/space-science/">Space Science</a>
		</div>
	
	
	<div class="article-meta">
		
					Posted: <time datetime="2019-12-27T05:52:00-08:00">Dec 27, 2019 / 05:52 AM PST</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2019-12-26T14:07:36-08:00">Dec 26, 2019 / 02:07 PM PST</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2019/12/Eric-Brummel-screengrab.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="Milky Way"
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2019/12/Eric-Brummel-screengrab.jpg?w=320&amp;h=180&amp;crop=1 320w, https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2019/12/Eric-Brummel-screengrab.jpg?resize=640%2C360&amp;ssl=1 640w, https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2019/12/Eric-Brummel-screengrab.jpg?resize=960%2C540&amp;ssl=1 960w, https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2019/12/Eric-Brummel-screengrab.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2019/12/Eric-Brummel-screengrab.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2019/12/Eric-Brummel-screengrab.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							<figcaption><p>Image by Eric Brummel / Imgur</p>
</figcaption>
					</figure>
	
	<div class="article-lead-share">
		
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		


<p><strong>MYSTERY WIRE &#8212;</strong> A stunning image of the Milky Way from photographer Eric Brummel:</p>



<blockquote class="imgur-embed-pub" lang="en" data-id="QVnmOct"><a href="//imgur.com/QVnmOct">Sky-Stabilized Milky Way Timelapse &#8211; Font&#39;s Point, CA</a></blockquote><script async src="//s.imgur.com/min/embed.js" charset="utf-8"></script>



<p>Find a <a href="https://youtu.be/w8OK7M2_hUg">larger video on YouTube</a>.</p>



<p>See more of <a href="https://www.instagram.com/brummelphoto/">Eric&#8217;s work on Instagram</a>, and notice the concentration on the Milky Way, as well as the West, from San Francisco Bay to Arches National Park.</p>



<p>The image reminds us that we are always in motion, and certainly not the center of the universe. Good things to remember as we begin a new decade.</p>



<p>Perspective &#8230; point of view &#8230; relativity &#8230; </p>



<p>Step back occasionally and let yourself feel small, and know that small has nothing to do with the great possibilities that lie ahead.</p>

		
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>

	</footer><!-- .article-footer -->

	<section id="ns-video-bin-21" class="widget widget_ns-video-bin">				<section
					class="article-list article-list--grid article-list--grid-3 video-playlist video-playlist--grid"
					data-component="videoPlaylist"
					data-context="three_col_media_grid--video"
				>
					
	<h2 class="article-list__heading article-list__heading--notched">
		Latest Space Science Video	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;4174286&quot;,&quot;title&quot;:&quot;Mars ice discovery important for future missions&quot;,&quot;link&quot;:&quot;https:\/\/www.mysterywire.com\/video\/mars-ice-discovery-important-for-future-missions\/4174286\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/926\/D12\/926D12275E1F4A26B1D4B547CFB6CC28_3.jpg?Expires=1670885875&amp;KeyName=mcpkey1&amp;Signature=bIq8OoLB2pE9waNIBA8sgxRZrLQ&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Mars ice discovery important for future missions\&quot;&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;2 weeks ago&quot;,&quot;datetime&quot;:&quot;2019-12-13T14:56:00-08:00&quot;},&quot;lead_media&quot;:true,&quot;category&quot;:{&quot;title&quot;:&quot;Space Science&quot;,&quot;link&quot;:&quot;#&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4174286&quot;,&quot;autoplay&quot;:false,&quot;pInstance&quot;:&quot;p3&quot;,&quot;plugins&quot;:{&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.mystery\/space_science-wire&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.mysterywire.com\/space-science\/enormous-helium-balloons-gather-images-from-near-space\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;cust_params=vid%3D4174286%26cmsid%3D7160%26pid%3D7160%26vidcat%3D\/space_science%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.mysterywire.com\/space-science\/enormous-helium-balloons-gather-images-from-near-space\/%26correlator%3D1577464205.1392%26d_code%3D198&quot;}},&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/mysterywire\/video\/video_studio\/1320\/19\/12\/13\/4174286\/4174286_B32218D0ACFD48669B7F33F1E9B66B09_191213_4174286_Mars_ice_discovery_important_for_future_missions_1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/video/mars-ice-discovery-important-for-future-missions/4174286/"
									>
			
				Mars ice discovery important for future missions
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="#">Space Science</a> / <time datetime="2019-12-13T14:56:00-08:00">2 weeks ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/video/mars-ice-discovery-important-for-future-missions/4174286/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/926/D12/926D12275E1F4A26B1D4B547CFB6CC28_3.jpg?Expires=1670885875&#038;KeyName=mcpkey1&#038;Signature=bIq8OoLB2pE9waNIBA8sgxRZrLQ"
		alt="Thumbnail for the video titled &quot;Mars ice discovery important for future missions&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;4156707&quot;,&quot;title&quot;:&quot;Meteor hurtles across Central Texas -- VIDEO&quot;,&quot;link&quot;:&quot;https:\/\/www.mysterywire.com\/video\/meteor-hurtles-across-central-texas-video\/4156707\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/D94\/EEA\/D94EEAEC5DBA4607A36E9A189416813A_6.jpg?Expires=1670289343&amp;KeyName=mcpkey1&amp;Signature=q_dH63VS8VEFqqoKWyt8zn3Uc0g&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Meteor hurtles across Central Texas -- VIDEO\&quot;&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;3 weeks ago&quot;,&quot;datetime&quot;:&quot;2019-12-06T16:30:00-08:00&quot;},&quot;lead_media&quot;:true,&quot;category&quot;:{&quot;title&quot;:&quot;Space Science&quot;,&quot;link&quot;:&quot;#&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4156707&quot;,&quot;autoplay&quot;:false,&quot;pInstance&quot;:&quot;p4&quot;,&quot;plugins&quot;:{&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.mystery\/space_science-wire&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.mysterywire.com\/space-science\/enormous-helium-balloons-gather-images-from-near-space\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;cust_params=vid%3D4156707%26cmsid%3D7160%26pid%3D7160%26vidcat%3D\/space_science%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.mysterywire.com\/space-science\/enormous-helium-balloons-gather-images-from-near-space\/%26correlator%3D1577464205.1407%26d_code%3D198%2C33%2C77%2C176%2C189%2C172%2C171&quot;}},&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/klas\/video\/video_studio\/1320\/19\/12\/06\/4156707\/4156707_655A5712C09044A29212B00F45872212_191206_4156707_Meteor_hurtles_across_Central_Texas____VIDEO_1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/video/meteor-hurtles-across-central-texas-video/4156707/"
									>
			
				Meteor hurtles across Central Texas -- VIDEO
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="#">Space Science</a> / <time datetime="2019-12-06T16:30:00-08:00">3 weeks ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/video/meteor-hurtles-across-central-texas-video/4156707/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/D94/EEA/D94EEAEC5DBA4607A36E9A189416813A_6.jpg?Expires=1670289343&#038;KeyName=mcpkey1&#038;Signature=q_dH63VS8VEFqqoKWyt8zn3Uc0g"
		alt="Thumbnail for the video titled &quot;Meteor hurtles across Central Texas -- VIDEO&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;4094465&quot;,&quot;title&quot;:&quot;SpaceX launches Starlink satellites&quot;,&quot;link&quot;:&quot;https:\/\/www.mysterywire.com\/video\/spacex-launches-starlink-satellites\/4094465\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/D43\/2A1\/D432A110385A416EBAAF88DCF91DEE98_3.jpg?Expires=1668218462&amp;KeyName=mcpkey1&amp;Signature=donZDVyDgukZdiq1UapoDPKlYuc&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;SpaceX launches Starlink satellites\&quot;&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;1 month ago&quot;,&quot;datetime&quot;:&quot;2019-11-12T17:48:00-08:00&quot;},&quot;lead_media&quot;:true,&quot;category&quot;:{&quot;title&quot;:&quot;Space Science&quot;,&quot;link&quot;:&quot;#&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4094465&quot;,&quot;autoplay&quot;:false,&quot;pInstance&quot;:&quot;p5&quot;,&quot;plugins&quot;:{&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.mystery\/space_science-wire&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.mysterywire.com\/space-science\/enormous-helium-balloons-gather-images-from-near-space\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;cust_params=vid%3D4094465%26cmsid%3D7160%26pid%3D7160%26vidcat%3D\/space_science%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.mysterywire.com\/space-science\/enormous-helium-balloons-gather-images-from-near-space\/%26correlator%3D1577464205.1434%26d_code%3Dna003&quot;}},&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/mysterywire\/video\/video_studio\/1320\/19\/11\/12\/4094465\/4094465_EB5E856663984E35AFBDE86DA754B1AB_191112_4094465_SpaceX_launches_Starlink_satellites_1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/video/spacex-launches-starlink-satellites/4094465/"
									>
			
				SpaceX launches Starlink satellites
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="#">Space Science</a> / <time datetime="2019-11-12T17:48:00-08:00">1 month ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/video/spacex-launches-starlink-satellites/4094465/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/D43/2A1/D432A110385A416EBAAF88DCF91DEE98_3.jpg?Expires=1668218462&#038;KeyName=mcpkey1&#038;Signature=donZDVyDgukZdiq1UapoDPKlYuc"
		alt="Thumbnail for the video titled &quot;SpaceX launches Starlink satellites&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list1"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;4093107&quot;,&quot;title&quot;:&quot;Northern Taurids meteor puts on show over St. Louis&quot;,&quot;link&quot;:&quot;https:\/\/www.mysterywire.com\/video\/northern-taurids-meteor-puts-on-show-over-st-louis\/4093107\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/B1D\/C7E\/B1DC7E9AEAD14BF3825C93599B0A6052_2.jpg?Expires=1668193886&amp;KeyName=mcpkey1&amp;Signature=BbHpDMeNsIrpnkCcSXAb0yDy9YM&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Northern Taurids meteor puts on show over St. Louis\&quot;&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;1 month ago&quot;,&quot;datetime&quot;:&quot;2019-11-12T10:59:00-08:00&quot;},&quot;lead_media&quot;:true,&quot;category&quot;:{&quot;title&quot;:&quot;Space Science&quot;,&quot;link&quot;:&quot;#&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4093107&quot;,&quot;autoplay&quot;:false,&quot;pInstance&quot;:&quot;p6&quot;,&quot;plugins&quot;:{&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.mystery\/space_science-wire&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.mysterywire.com\/space-science\/enormous-helium-balloons-gather-images-from-near-space\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;cust_params=vid%3D4093107%26cmsid%3D7160%26pid%3D7160%26vidcat%3D\/space_science%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.mysterywire.com\/space-science\/enormous-helium-balloons-gather-images-from-near-space\/%26correlator%3D1577464205.1452%26d_code%3Dna003&quot;}},&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/mysterywire\/video\/video_studio\/1320\/19\/11\/12\/4093107\/4093107_B4B1B8E349874F06BC4DE1EE7E49F1FB_191112_4093107_Northern_Taurids_meteor_puts_on_show_over_St__Lo_1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/video/northern-taurids-meteor-puts-on-show-over-st-louis/4093107/"
									>
			
				Northern Taurids meteor puts on show over St. Louis
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="#">Space Science</a> / <time datetime="2019-11-12T10:59:00-08:00">1 month ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/video/northern-taurids-meteor-puts-on-show-over-st-louis/4093107/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/B1D/C7E/B1DC7E9AEAD14BF3825C93599B0A6052_2.jpg?Expires=1668193886&#038;KeyName=mcpkey1&#038;Signature=BbHpDMeNsIrpnkCcSXAb0yDy9YM"
		alt="Thumbnail for the video titled &quot;Northern Taurids meteor puts on show over St. Louis&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list1"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;4079433&quot;,&quot;title&quot;:&quot;NASA sends oven, dough for fresh-baked cookie experiment&quot;,&quot;link&quot;:&quot;https:\/\/www.mysterywire.com\/video\/nasa-sends-oven-dough-for-fresh-baked-cookie-experiment\/4079433\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/91F\/C17\/91FC170ADD2149FEB332AE5FDAE64195.jpg?Expires=1667754578&amp;KeyName=mcpkey1&amp;Signature=yKf3C2QD7zFab0AEcjSMTQmXpCc&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;NASA sends oven, dough for fresh-baked cookie experiment\&quot;&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;2 months ago&quot;,&quot;datetime&quot;:&quot;2019-11-06T23:19:00-08:00&quot;},&quot;lead_media&quot;:true,&quot;category&quot;:{&quot;title&quot;:&quot;Space Science&quot;,&quot;link&quot;:&quot;#&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4079433&quot;,&quot;autoplay&quot;:false,&quot;pInstance&quot;:&quot;p7&quot;,&quot;plugins&quot;:{&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.mystery\/space_science-wire&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.mysterywire.com\/space-science\/enormous-helium-balloons-gather-images-from-near-space\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;cust_params=vid%3D4079433%26cmsid%3D7160%26pid%3D7160%26vidcat%3D\/space_science%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.mysterywire.com\/space-science\/enormous-helium-balloons-gather-images-from-near-space\/%26correlator%3D1577464205.1475%26d_code%3Dna003&quot;}},&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/mysterywire\/video\/video_studio\/1320\/19\/11\/06\/4079433\/4079433_266D3676E2184199BE2A04BBEA1B41D7_191106_4079433_NASA_sends_oven__dough_for_fresh_baked_cookie_ex_1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/video/nasa-sends-oven-dough-for-fresh-baked-cookie-experiment/4079433/"
									>
			
				NASA sends oven, dough for fresh-baked cookie experiment
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="#">Space Science</a> / <time datetime="2019-11-06T23:19:00-08:00">2 months ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/video/nasa-sends-oven-dough-for-fresh-baked-cookie-experiment/4079433/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/91F/C17/91FC170ADD2149FEB332AE5FDAE64195.jpg?Expires=1667754578&#038;KeyName=mcpkey1&#038;Signature=yKf3C2QD7zFab0AEcjSMTQmXpCc"
		alt="Thumbnail for the video titled &quot;NASA sends oven, dough for fresh-baked cookie experiment&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list1"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;4041278&quot;,&quot;title&quot;:&quot;Space test just the start of Bigelow Aerospace&#039;s big plans&quot;,&quot;link&quot;:&quot;https:\/\/www.mysterywire.com\/video\/space-test-just-the-start-of-bigelow-aerospaces-big-plans\/4041278\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/0A9\/920\/0A99202133E84E77A05C917B0810C472.jpg?Expires=1666548437&amp;KeyName=mcpkey1&amp;Signature=pFi4S0SW19mgGctPw1Dij1ZT8jI&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Space test just the start of Bigelow Aerospace&#039;s big plans\&quot;&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;2 months ago&quot;,&quot;datetime&quot;:&quot;2019-10-23T18:43:00-07:00&quot;},&quot;lead_media&quot;:true,&quot;category&quot;:{&quot;title&quot;:&quot;Space Science&quot;,&quot;link&quot;:&quot;#&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4041278&quot;,&quot;autoplay&quot;:false,&quot;pInstance&quot;:&quot;p8&quot;,&quot;plugins&quot;:{&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.mystery\/space_science-wire&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.mysterywire.com\/space-science\/enormous-helium-balloons-gather-images-from-near-space\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;cust_params=vid%3D4041278%26cmsid%3D7160%26pid%3D7160%26vidcat%3D\/space_science%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.mysterywire.com\/space-science\/enormous-helium-balloons-gather-images-from-near-space\/%26correlator%3D1577464205.1495%26d_code%3Dna003&quot;}},&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/mysterywire\/video\/video_studio\/1320\/19\/10\/23\/4041278\/4041278_5F860A5301A94D838EEEF36B8D7875E8_191023_4041278_Space_test_just_the_start_of_Bigelow_Aerospace_s_1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/video/space-test-just-the-start-of-bigelow-aerospaces-big-plans/4041278/"
									>
			
				Space test just the start of Bigelow Aerospace's big plans
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="#">Space Science</a> / <time datetime="2019-10-23T18:43:00-07:00">2 months ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/video/space-test-just-the-start-of-bigelow-aerospaces-big-plans/4041278/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/0A9/920/0A99202133E84E77A05C917B0810C472.jpg?Expires=1666548437&#038;KeyName=mcpkey1&#038;Signature=pFi4S0SW19mgGctPw1Dij1ZT8jI"
		alt="Thumbnail for the video titled &quot;Space test just the start of Bigelow Aerospace&#039;s big plans&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="6"
			data-collection="article-list1"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;4041273&quot;,&quot;title&quot;:&quot;Bigelow Aerospace tests expandable modules in &#039;new space race&#039;&quot;,&quot;link&quot;:&quot;https:\/\/www.mysterywire.com\/video\/bigelow-aerospace-tests-expandable-modules-in-new-space-race\/4041273\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/D8D\/C0C\/D8DC0C15DDF64A4FA34F350F6D5B5598.jpg?Expires=1666548437&amp;KeyName=mcpkey1&amp;Signature=_V_mgE0pGd4TbNvH-7Hgv8aYJxg&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Bigelow Aerospace tests expandable modules in &#039;new space race&#039;\&quot;&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;2 months ago&quot;,&quot;datetime&quot;:&quot;2019-10-23T18:40:00-07:00&quot;},&quot;lead_media&quot;:true,&quot;category&quot;:{&quot;title&quot;:&quot;Space Science&quot;,&quot;link&quot;:&quot;#&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4041273&quot;,&quot;autoplay&quot;:false,&quot;pInstance&quot;:&quot;p9&quot;,&quot;plugins&quot;:{&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.mystery\/space_science-wire&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.mysterywire.com\/space-science\/enormous-helium-balloons-gather-images-from-near-space\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;cust_params=vid%3D4041273%26cmsid%3D7160%26pid%3D7160%26vidcat%3D\/space_science%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.mysterywire.com\/space-science\/enormous-helium-balloons-gather-images-from-near-space\/%26correlator%3D1577464205.1509%26d_code%3Dna003&quot;}},&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/mysterywire\/video\/video_studio\/1320\/19\/10\/23\/4041273\/4041273_4045BC16073B4828A320563303F1B8CD_191023_4041273_Bigelow_Aerospace_tests_expandable_modules_in__n_1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/video/bigelow-aerospace-tests-expandable-modules-in-new-space-race/4041273/"
									>
			
				Bigelow Aerospace tests expandable modules in 'new space race'
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="#">Space Science</a> / <time datetime="2019-10-23T18:40:00-07:00">2 months ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/video/bigelow-aerospace-tests-expandable-modules-in-new-space-race/4041273/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/D8D/C0C/D8DC0C15DDF64A4FA34F350F6D5B5598.jpg?Expires=1666548437&#038;KeyName=mcpkey1&#038;Signature=_V_mgE0pGd4TbNvH-7Hgv8aYJxg"
		alt="Thumbnail for the video titled &quot;Bigelow Aerospace tests expandable modules in &#039;new space race&#039;&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="7"
			data-collection="article-list1"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;3991337&quot;,&quot;title&quot;:&quot;Space hotel tech turns NASA&#039;s limits into Bigelow&#039;s possibilities&quot;,&quot;link&quot;:&quot;https:\/\/www.mysterywire.com\/video\/space-hotel-tech-turns-nasas-limits-into-bigelows-possibilities\/3991337\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/5CE\/83C\/5CE83C42CBE844E39294A1E9E1221F0E.jpg?Expires=1664844243&amp;KeyName=mcpkey1&amp;Signature=IBEbG0k68pGs7BV1EL3MXRMbLCY&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Space hotel tech turns NASA&#039;s limits into Bigelow&#039;s possibilities\&quot;&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;3 months ago&quot;,&quot;datetime&quot;:&quot;2019-10-04T17:23:00-07:00&quot;},&quot;lead_media&quot;:true,&quot;category&quot;:{&quot;title&quot;:&quot;Space Science&quot;,&quot;link&quot;:&quot;#&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;3991337&quot;,&quot;autoplay&quot;:false,&quot;pInstance&quot;:&quot;p10&quot;,&quot;plugins&quot;:{&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.mystery\/space_science-wire&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.mysterywire.com\/space-science\/enormous-helium-balloons-gather-images-from-near-space\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;cust_params=vid%3D3991337%26cmsid%3D7160%26pid%3D7160%26vidcat%3D\/space_science%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.mysterywire.com\/space-science\/enormous-helium-balloons-gather-images-from-near-space\/%26correlator%3D1577464205.1526%26d_code%3Dna003&quot;}},&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/mysterywire\/video\/video_studio\/1320\/19\/10\/04\/3991337\/3991337_9B28304D6A5440D592BB936EDF671DA7_191004_3991337_Space_hotel_tech_turns_NASA_s_limits_into_Bigelo_1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/video/space-hotel-tech-turns-nasas-limits-into-bigelows-possibilities/3991337/"
									>
			
				Space hotel tech turns NASA's limits into Bigelow's possibilities
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="#">Space Science</a> / <time datetime="2019-10-04T17:23:00-07:00">3 months ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/video/space-hotel-tech-turns-nasas-limits-into-bigelows-possibilities/3991337/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/5CE/83C/5CE83C42CBE844E39294A1E9E1221F0E.jpg?Expires=1664844243&#038;KeyName=mcpkey1&#038;Signature=IBEbG0k68pGs7BV1EL3MXRMbLCY"
		alt="Thumbnail for the video titled &quot;Space hotel tech turns NASA&#039;s limits into Bigelow&#039;s possibilities&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="8"
			data-collection="article-list1"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;3991246&quot;,&quot;title&quot;:&quot;Bigelow&#039;s expandable modules cheaper, better than space station -- Part 1&quot;,&quot;link&quot;:&quot;https:\/\/www.mysterywire.com\/video\/bigelows-expandable-modules-cheaper-better-than-space-station-part-1\/3991246\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/742\/ADC\/742ADC84DCD74CABB428666CB15CDD54.jpg?Expires=1664842288&amp;KeyName=mcpkey1&amp;Signature=BzIgx7W23A5lJghDea2zyo1AGcU&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Bigelow&#039;s expandable modules cheaper, better than space station -- Part 1\&quot;&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;3 months ago&quot;,&quot;datetime&quot;:&quot;2019-10-04T17:05:00-07:00&quot;},&quot;lead_media&quot;:true,&quot;category&quot;:{&quot;title&quot;:&quot;Space Science&quot;,&quot;link&quot;:&quot;#&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;3991246&quot;,&quot;autoplay&quot;:false,&quot;pInstance&quot;:&quot;p11&quot;,&quot;plugins&quot;:{&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.mystery\/space_science-wire&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.mysterywire.com\/space-science\/enormous-helium-balloons-gather-images-from-near-space\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;cust_params=vid%3D3991246%26cmsid%3D7160%26pid%3D7160%26vidcat%3D\/space_science%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.mysterywire.com\/space-science\/enormous-helium-balloons-gather-images-from-near-space\/%26correlator%3D1577464205.1554%26d_code%3Dna003&quot;}},&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/mysterywire\/video\/video_studio\/1320\/19\/10\/04\/3991246\/3991246_A45EA442789740AFB23D423C6E02872D_191004_3991246_Bigelow_s_expandable_modules_cheaper__better_tha_1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/video/bigelows-expandable-modules-cheaper-better-than-space-station-part-1/3991246/"
									>
			
				Bigelow's expandable modules cheaper, better than space station -- Part 1
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="#">Space Science</a> / <time datetime="2019-10-04T17:05:00-07:00">3 months ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/video/bigelows-expandable-modules-cheaper-better-than-space-station-part-1/3991246/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/742/ADC/742ADC84DCD74CABB428666CB15CDD54.jpg?Expires=1664842288&#038;KeyName=mcpkey1&#038;Signature=BzIgx7W23A5lJghDea2zyo1AGcU"
		alt="Thumbnail for the video titled &quot;Bigelow&#039;s expandable modules cheaper, better than space station -- Part 1&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="9"
			data-collection="article-list1"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;3991240&quot;,&quot;title&quot;:&quot;Bigelow contribution to space exploration is all about the space -- Part 2&quot;,&quot;link&quot;:&quot;https:\/\/www.mysterywire.com\/video\/bigelow-contribution-to-space-exploration-is-all-about-the-space-part-2\/3991240\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/DBF\/A38\/DBFA38A3B12E40E397CB8135F74919DB.jpg?Expires=1664841155&amp;KeyName=mcpkey1&amp;Signature=k2FupJrVQAYdo1JVYergI9dnDo8&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Bigelow contribution to space exploration is all about the space -- Part 2\&quot;&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;3 months ago&quot;,&quot;datetime&quot;:&quot;2019-10-04T16:38:00-07:00&quot;},&quot;lead_media&quot;:true,&quot;category&quot;:{&quot;title&quot;:&quot;Space Science&quot;,&quot;link&quot;:&quot;#&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;3991240&quot;,&quot;autoplay&quot;:false,&quot;pInstance&quot;:&quot;p12&quot;,&quot;plugins&quot;:{&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.mystery\/space_science-wire&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.mysterywire.com\/space-science\/enormous-helium-balloons-gather-images-from-near-space\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;cust_params=vid%3D3991240%26cmsid%3D7160%26pid%3D7160%26vidcat%3D\/space_science%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.mysterywire.com\/space-science\/enormous-helium-balloons-gather-images-from-near-space\/%26correlator%3D1577464205.1576%26d_code%3Dna003&quot;}},&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/mysterywire\/video\/video_studio\/1320\/19\/10\/04\/3991240\/3991240_BB13FB5938AC437B9E7E594898C61091_191004_3991240_Bigelow_contribution_to_space_exploration_is_all_1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/video/bigelow-contribution-to-space-exploration-is-all-about-the-space-part-2/3991240/"
									>
			
				Bigelow contribution to space exploration is all about the space -- Part 2
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="#">Space Science</a> / <time datetime="2019-10-04T16:38:00-07:00">3 months ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/video/bigelow-contribution-to-space-exploration-is-all-about-the-space-part-2/3991240/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/DBF/A38/DBFA38A3B12E40E397CB8135F74919DB.jpg?Expires=1664841155&#038;KeyName=mcpkey1&#038;Signature=k2FupJrVQAYdo1JVYergI9dnDo8"
		alt="Thumbnail for the video titled &quot;Bigelow contribution to space exploration is all about the space -- Part 2&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="10"
			data-collection="article-list1"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;3925287&quot;,&quot;title&quot;:&quot;Kennedy&#039;s space goals at center of 1962 visit to Nevada Test Site&quot;,&quot;link&quot;:&quot;https:\/\/www.mysterywire.com\/video\/kennedys-space-goals-at-center-of-1962-visit-to-nevada-test-site\/3925287\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/98A\/EFB\/98AEFBD18D224EC68EF3CB4F467BBB57.jpg?Expires=1663281460&amp;KeyName=mcpkey1&amp;Signature=yu1wtopcIXK-E0vj9aatnd4FL5M&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Kennedy&#039;s space goals at center of 1962 visit to Nevada Test Site\&quot;&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;4 months ago&quot;,&quot;datetime&quot;:&quot;2019-09-10T16:58:00-07:00&quot;},&quot;lead_media&quot;:true,&quot;category&quot;:{&quot;title&quot;:&quot;Space Science&quot;,&quot;link&quot;:&quot;#&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;3925287&quot;,&quot;autoplay&quot;:false,&quot;pInstance&quot;:&quot;p13&quot;,&quot;plugins&quot;:{&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.mystery\/space_science-wire&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.mysterywire.com\/space-science\/enormous-helium-balloons-gather-images-from-near-space\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;cust_params=vid%3D3925287%26cmsid%3D7160%26pid%3D7160%26vidcat%3D\/space_science%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.mysterywire.com\/space-science\/enormous-helium-balloons-gather-images-from-near-space\/%26correlator%3D1577464205.1606%26d_code%3Dna003&quot;}},&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/mysterywire\/video\/video_studio\/1320\/19\/09\/10\/3925287\/3925287_56ED143AFEB24C158F0E417F014B84D5_190910_3925287_Kennedy_s_space_goals_at_center_of_1962_visit_to_1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/video/kennedys-space-goals-at-center-of-1962-visit-to-nevada-test-site/3925287/"
									>
			
				Kennedy's space goals at center of 1962 visit to Nevada Test Site
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="#">Space Science</a> / <time datetime="2019-09-10T16:58:00-07:00">4 months ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/video/kennedys-space-goals-at-center-of-1962-visit-to-nevada-test-site/3925287/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/98A/EFB/98AEFBD18D224EC68EF3CB4F467BBB57.jpg?Expires=1663281460&#038;KeyName=mcpkey1&#038;Signature=yu1wtopcIXK-E0vj9aatnd4FL5M"
		alt="Thumbnail for the video titled &quot;Kennedy&#039;s space goals at center of 1962 visit to Nevada Test Site&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

			</div>


				</section>
				</section></article>

<aside class="ad-unit ad-unit--mr1-mobile">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.mystery-wire","ad_disabled":"0"}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"space_science","kw":"milky-way-on-center-stage-in-a-video-that-gets-it-right"}'   data-path='/5678/nx.mystery-wire/space_science'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>



	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Space Science Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.mysterywire.com/space-science/a-decade-of-science-10-years-produced-broad-range-of-discoveries/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				A decade of science: 10 years produced broad range of discoveries
					</h3>
	
			<footer class="article-list__article-meta">
			<time datetime="2019-12-26T17:47:58-08:00">Dec 26, 2019</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>MYSTERY WIRE -- Here comes 2020, and if the last decade is an indicator, we will have a lot of science to report over the next 10 years. A lot of space science.</p>
<p>In a list of the most "awe-inspiring" discoveries of the 2010s, more than half of the events listed by Business Insider are of the space science variety. Right at the top of the list: the first-ever image of a black hole. While it might seem like someone flipped a switch this year, when NASA marked 50 years since the Apollo moon landing, space science has been chugging along strong beyond the moon. Venus, Mars, Jupiter, Saturn, Pluto and even "Planet 9" are among the highlights.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.mysterywire.com/wp-content/uploads/sites/106/2019/11/20190410-78m-4000x2330.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2019/11/20190410-78m-4000x2330.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/11/20190410-78m-4000x2330.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/11/20190410-78m-4000x2330.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/11/20190410-78m-4000x2330.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/11/20190410-78m-4000x2330.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/11/20190410-78m-4000x2330.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.mysterywire.com/space-science/ring-of-fire-eclipse-visible-in-eastern-hemisphere/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				&#8216;Ring of fire&#8217; eclipse visible in Eastern Hemisphere
					</h3>
	
			<footer class="article-list__article-meta">
			<time datetime="2019-12-26T15:11:20-08:00">Dec 26, 2019</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>MYSTERY WIRE -- A "ring of fire" solar eclipse treated people in Earth's Eastern Hemisphere, and produced some spectacular images in Saudi Arabia.</p>
<p>The "annular" eclipse is explained by Space.com:</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2019/12/Eclipse-Twitter.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="ring of fire eclipse"
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2019/12/Eclipse-Twitter.jpg?w=320&amp;h=180&amp;crop=1 320w, https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2019/12/Eclipse-Twitter.jpg?resize=640%2C360&amp;ssl=1 640w, https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2019/12/Eclipse-Twitter.jpg?resize=960%2C540&amp;ssl=1 960w, https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2019/12/Eclipse-Twitter.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2019/12/Eclipse-Twitter.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2019/12/Eclipse-Twitter.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.mysterywire.com/space-science/enormous-helium-balloons-gather-images-from-near-space/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Enormous helium balloons gather images from near-space
					</h3>
	
			<footer class="article-list__article-meta">
			<time datetime="2019-12-26T10:54:50-08:00">Dec 26, 2019</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>MYSTERY WIRE -- Google Earth is fascinating to explore whether you're looking at your house, or just jumping around for bird's eye views of your favorite places.</p>
<p>But it gets better.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2019/12/World-View-news-release-001.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="(www.worldview.space)"
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2019/12/World-View-news-release-001.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/12/World-View-news-release-001.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2019/12/World-View-news-release-001.jpg?resize=960%2C540&amp;ssl=1 960w, https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2019/12/World-View-news-release-001.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2019/12/World-View-news-release-001.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2019/12/World-View-news-release-001.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
			</div>


	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"nx.mystery-wire","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"space_science","kw":"milky-way-on-center-stage-in-a-video-that-gets-it-right"}'   data-path='/5678/nx.mystery-wire/space_science'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

	<aside class="article-list article-list--grid article-list--grid-2">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/paranormal/george-noory-glad-other-media-finally-covering-ufo-issue-part-1/"
									>
			
				George Noory glad other media finally covering UFO issue &#8212; Part 1
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.mysterywire.com/paranormal/">Paranormal</a> / <time datetime="2019-12-24T16:48:15-08:00">3 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/paranormal/george-noory-glad-other-media-finally-covering-ufo-issue-part-1/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2019/12/George-Noory-001-12242019.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="George Noory"
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2019/12/George-Noory-001-12242019.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/12/George-Noory-001-12242019.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/12/George-Noory-001-12242019.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/12/George-Noory-001-12242019.jpg?w=1241&amp;h=720&amp;crop=1 1280w, https://i0.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2019/12/George-Noory-001-12242019.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2019/12/George-Noory-001-12242019.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/mysteries/tunnels-secrets-include-military-uses-underground-networks/"
									>
			
				Tunnels&#8217; secrets include military uses, underground networks &#8212; Part 1
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.mysterywire.com/mysteries/">Mysteries</a> / <time datetime="2019-12-26T12:02:56-08:00">20 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/mysteries/tunnels-secrets-include-military-uses-underground-networks/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2019/09/Underground-Nevada-thumb.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2019/09/Underground-Nevada-thumb.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/09/Underground-Nevada-thumb.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2019/09/Underground-Nevada-thumb.jpg?resize=960%2C540&amp;ssl=1 960w, https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2019/09/Underground-Nevada-thumb.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2019/09/Underground-Nevada-thumb.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2019/09/Underground-Nevada-thumb.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/military-technology/tour-reveals-scope-of-tunnel-system-under-nevada-test-site/"
									>
			
				Tour reveals scope of tunnel system under Nevada Test Site &#8212; Part 3
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.mysterywire.com/military-technology/">Military Technology</a> / <time datetime="2019-12-26T12:01:33-08:00">20 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/military-technology/tour-reveals-scope-of-tunnel-system-under-nevada-test-site/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2019/11/Underground-pipe_005_11051998.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2019/11/Underground-pipe_005_11051998.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/11/Underground-pipe_005_11051998.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/11/Underground-pipe_005_11051998.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/11/Underground-pipe_005_11051998.jpg?w=1090&amp;h=720&amp;crop=1 1280w, https://i0.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2019/11/Underground-pipe_005_11051998.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2019/11/Underground-pipe_005_11051998.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/space-science/enormous-helium-balloons-gather-images-from-near-space/"
									>
			
				Enormous helium balloons gather images from near-space
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.mysterywire.com/space-science/">Space Science</a> / <time datetime="2019-12-26T10:54:50-08:00">22 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/space-science/enormous-helium-balloons-gather-images-from-near-space/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2019/12/World-View-news-release-001.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="(www.worldview.space)"
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2019/12/World-View-news-release-001.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/12/World-View-news-release-001.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2019/12/World-View-news-release-001.jpg?resize=960%2C540&amp;ssl=1 960w, https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2019/12/World-View-news-release-001.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2019/12/World-View-news-release-001.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2019/12/World-View-news-release-001.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

			</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	
	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.mystery-wire","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"space_science","kw":"milky-way-on-center-stage-in-a-video-that-gets-it-right"}'   data-path='/5678/nx.mystery-wire/space_science'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="ns-article-bin-2" class="widget widget_ns-article-bin">				<section
					class="article-list article-list-carousel article-list-carousel--sidebar"
					data-component="articleListCarousel"
					data-context="carousel_sidebar"
				>
					
	<h2 class="article-list__heading article-list__heading--notched">
		The Latest	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/space-science/milky-way-on-center-stage-in-a-video-that-gets-it-right/"
									>
			
				Milky Way on center stage in a video that gets it right
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.mysterywire.com/space-science/">Space Science</a> / <time datetime="2019-12-27T05:52:00-08:00">3 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/space-science/milky-way-on-center-stage-in-a-video-that-gets-it-right/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2019/12/Eric-Brummel-screengrab.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="Milky Way"
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2019/12/Eric-Brummel-screengrab.jpg?w=320&amp;h=180&amp;crop=1 320w, https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2019/12/Eric-Brummel-screengrab.jpg?resize=640%2C360&amp;ssl=1 640w, https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2019/12/Eric-Brummel-screengrab.jpg?resize=960%2C540&amp;ssl=1 960w, https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2019/12/Eric-Brummel-screengrab.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2019/12/Eric-Brummel-screengrab.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2019/12/Eric-Brummel-screengrab.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/space-science/a-decade-of-science-10-years-produced-broad-range-of-discoveries/"
									>
			
				A decade of science: 10 years produced broad range of discoveries
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.mysterywire.com/space-science/">Space Science</a> / <time datetime="2019-12-26T17:47:58-08:00">15 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/space-science/a-decade-of-science-10-years-produced-broad-range-of-discoveries/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.mysterywire.com/wp-content/uploads/sites/106/2019/11/20190410-78m-4000x2330.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2019/11/20190410-78m-4000x2330.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/11/20190410-78m-4000x2330.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/11/20190410-78m-4000x2330.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/11/20190410-78m-4000x2330.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/11/20190410-78m-4000x2330.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/11/20190410-78m-4000x2330.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/space-science/ring-of-fire-eclipse-visible-in-eastern-hemisphere/"
									>
			
				&#8216;Ring of fire&#8217; eclipse visible in Eastern Hemisphere
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.mysterywire.com/space-science/">Space Science</a> / <time datetime="2019-12-26T15:11:20-08:00">17 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/space-science/ring-of-fire-eclipse-visible-in-eastern-hemisphere/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2019/12/Eclipse-Twitter.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="ring of fire eclipse"
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2019/12/Eclipse-Twitter.jpg?w=320&amp;h=180&amp;crop=1 320w, https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2019/12/Eclipse-Twitter.jpg?resize=640%2C360&amp;ssl=1 640w, https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2019/12/Eclipse-Twitter.jpg?resize=960%2C540&amp;ssl=1 960w, https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2019/12/Eclipse-Twitter.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2019/12/Eclipse-Twitter.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2019/12/Eclipse-Twitter.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/space-science/enormous-helium-balloons-gather-images-from-near-space/"
									>
			
				Enormous helium balloons gather images from near-space
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.mysterywire.com/space-science/">Space Science</a> / <time datetime="2019-12-26T10:54:50-08:00">22 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/space-science/enormous-helium-balloons-gather-images-from-near-space/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2019/12/World-View-news-release-001.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="(www.worldview.space)"
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2019/12/World-View-news-release-001.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/12/World-View-news-release-001.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2019/12/World-View-news-release-001.jpg?resize=960%2C540&amp;ssl=1 960w, https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2019/12/World-View-news-release-001.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2019/12/World-View-news-release-001.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2019/12/World-View-news-release-001.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/space-science/where-and-when-will-we-find-life-nasa-is-on-the-hunt/"
									>
			
				Where and when will we find life? NASA is on the hunt
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.mysterywire.com/space-science/">Space Science</a> / <time datetime="2019-12-25T15:46:00-08:00">2 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/space-science/where-and-when-will-we-find-life-nasa-is-on-the-hunt/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2019/12/mars-pixabay-11012_1280.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="Mars"
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2019/12/mars-pixabay-11012_1280.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/12/mars-pixabay-11012_1280.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/12/mars-pixabay-11012_1280.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/12/mars-pixabay-11012_1280.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2019/12/mars-pixabay-11012_1280.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2019/12/mars-pixabay-11012_1280.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/mysteries/from-krampus-to-elf-on-the-shelf-its-a-scary-christmas/"
									>
			
				From Krampus to Elf on the Shelf, it&#8217;s a scary Christmas
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.mysterywire.com/mysteries/">Mysteries</a> / <time datetime="2019-12-25T06:45:00-08:00">2 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/mysteries/from-krampus-to-elf-on-the-shelf-its-a-scary-christmas/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2019/12/krampus-3859442_1280.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="Krampus"
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2019/12/krampus-3859442_1280.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/12/krampus-3859442_1280.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/12/krampus-3859442_1280.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/12/krampus-3859442_1280.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i0.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2019/12/krampus-3859442_1280.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2019/12/krampus-3859442_1280.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="6"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/mysteries/twas-a-mystery-who-wrote-night-before-christmas-poem/"
									>
			
				&#8216;Twas a mystery: Who wrote &#8216;Night Before Christmas&#8217; poem?
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.mysterywire.com/mysteries/">Mysteries</a> / <time datetime="2019-12-24T14:41:00-08:00">3 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/mysteries/twas-a-mystery-who-wrote-night-before-christmas-poem/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2019/12/Santa-poem.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="Night before Christmas"
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2019/12/Santa-poem.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/12/Santa-poem.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/12/Santa-poem.jpg?w=799&amp;h=540&amp;crop=1 960w, https://i0.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2019/12/Santa-poem.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2019/12/Santa-poem.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2019/12/Santa-poem.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="7"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/ufo/luis-elizondo-broke-the-dam-holding-back-ufo-info/"
									>
			
				Luis Elizondo broke the dam holding back UFO info
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.mysterywire.com/ufo/">UFO</a> / <time datetime="2019-12-24T13:43:48-08:00">3 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/ufo/luis-elizondo-broke-the-dam-holding-back-ufo-info/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2019/12/Elizondo.DOSSIER.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="Luis Elizondo"
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2019/12/Elizondo.DOSSIER.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/12/Elizondo.DOSSIER.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i0.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2019/12/Elizondo.DOSSIER.jpg?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2019/12/Elizondo.DOSSIER.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2019/12/Elizondo.DOSSIER.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2019/12/Elizondo.DOSSIER.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="8"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/paranormal/george-noory-on-future-of-paranormal-radio-and-ufo-disclosures-part-2/"
									>
			
				George Noory on future of paranormal radio and UFO disclosures &#8212; Part 2
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.mysterywire.com/paranormal/">Paranormal</a> / <time datetime="2019-12-24T16:55:31-08:00">3 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/paranormal/george-noory-on-future-of-paranormal-radio-and-ufo-disclosures-part-2/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2019/12/George-Noory-003-12242019.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="George Noory"
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2019/12/George-Noory-003-12242019.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/12/George-Noory-003-12242019.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/12/George-Noory-003-12242019.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/12/George-Noory-003-12242019.jpg?w=1202&amp;h=720&amp;crop=1 1280w, https://i2.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2019/12/George-Noory-003-12242019.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2019/12/George-Noory-003-12242019.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="9"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/paranormal/george-noory-glad-other-media-finally-covering-ufo-issue-part-1/"
									>
			
				George Noory glad other media finally covering UFO issue &#8212; Part 1
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.mysterywire.com/paranormal/">Paranormal</a> / <time datetime="2019-12-24T16:48:15-08:00">3 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/paranormal/george-noory-glad-other-media-finally-covering-ufo-issue-part-1/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2019/12/George-Noory-001-12242019.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="George Noory"
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2019/12/George-Noory-001-12242019.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/12/George-Noory-001-12242019.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/12/George-Noory-001-12242019.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/12/George-Noory-001-12242019.jpg?w=1241&amp;h=720&amp;crop=1 1280w, https://i0.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2019/12/George-Noory-001-12242019.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2019/12/George-Noory-001-12242019.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

			</div>


				</section>
				</section>
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	<section id="ns-article-bin-4" class="widget widget_ns-article-bin">				<section
					class="article-list article-list--story-grid article-list--story-grid--one-col"
					data-component=""
					data-context="headline_list"
				>
					
	<h2 class="article-list__heading">
		Latest Mystery Wire News	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/space-science/milky-way-on-center-stage-in-a-video-that-gets-it-right/"
									>
			
				Milky Way on center stage in a video that gets it right
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.mysterywire.com/space-science/">Space Science</a> / <time datetime="2019-12-27T05:52:00-08:00">3 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.mysterywire.com/space-science/milky-way-on-center-stage-in-a-video-that-gets-it-right/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2019/12/Eric-Brummel-screengrab.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="Milky Way"
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2019/12/Eric-Brummel-screengrab.jpg?w=320&amp;h=180&amp;crop=1 320w, https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2019/12/Eric-Brummel-screengrab.jpg?resize=640%2C360&amp;ssl=1 640w, https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2019/12/Eric-Brummel-screengrab.jpg?resize=960%2C540&amp;ssl=1 960w, https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2019/12/Eric-Brummel-screengrab.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2019/12/Eric-Brummel-screengrab.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2019/12/Eric-Brummel-screengrab.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/space-science/a-decade-of-science-10-years-produced-broad-range-of-discoveries/"
									>
			
				A decade of science: 10 years produced broad range of discoveries
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.mysterywire.com/space-science/">Space Science</a> / <time datetime="2019-12-26T17:47:58-08:00">15 hours ago</time>		</footer>
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/space-science/ring-of-fire-eclipse-visible-in-eastern-hemisphere/"
									>
			
				&#8216;Ring of fire&#8217; eclipse visible in Eastern Hemisphere
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.mysterywire.com/space-science/">Space Science</a> / <time datetime="2019-12-26T15:11:20-08:00">17 hours ago</time>		</footer>
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/space-science/enormous-helium-balloons-gather-images-from-near-space/"
									>
			
				Enormous helium balloons gather images from near-space
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.mysterywire.com/space-science/">Space Science</a> / <time datetime="2019-12-26T10:54:50-08:00">22 hours ago</time>		</footer>
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/space-science/where-and-when-will-we-find-life-nasa-is-on-the-hunt/"
									>
			
				Where and when will we find life? NASA is on the hunt
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.mysterywire.com/space-science/">Space Science</a> / <time datetime="2019-12-25T15:46:00-08:00">2 days ago</time>		</footer>
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/mysteries/from-krampus-to-elf-on-the-shelf-its-a-scary-christmas/"
									>
			
				From Krampus to Elf on the Shelf, it&#8217;s a scary Christmas
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.mysterywire.com/mysteries/">Mysteries</a> / <time datetime="2019-12-25T06:45:00-08:00">2 days ago</time>		</footer>
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="6"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/mysteries/twas-a-mystery-who-wrote-night-before-christmas-poem/"
									>
			
				&#8216;Twas a mystery: Who wrote &#8216;Night Before Christmas&#8217; poem?
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.mysterywire.com/mysteries/">Mysteries</a> / <time datetime="2019-12-24T14:41:00-08:00">3 days ago</time>		</footer>
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="7"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/ufo/luis-elizondo-broke-the-dam-holding-back-ufo-info/"
									>
			
				Luis Elizondo broke the dam holding back UFO info
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.mysterywire.com/ufo/">UFO</a> / <time datetime="2019-12-24T13:43:48-08:00">3 days ago</time>		</footer>
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="8"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/paranormal/george-noory-on-future-of-paranormal-radio-and-ufo-disclosures-part-2/"
									>
			
				George Noory on future of paranormal radio and UFO disclosures &#8212; Part 2
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.mysterywire.com/paranormal/">Paranormal</a> / <time datetime="2019-12-24T16:55:31-08:00">3 days ago</time>		</footer>
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="9"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/paranormal/george-noory-glad-other-media-finally-covering-ufo-issue-part-1/"
									>
			
				George Noory glad other media finally covering UFO issue &#8212; Part 1
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.mysterywire.com/paranormal/">Paranormal</a> / <time datetime="2019-12-24T16:48:15-08:00">3 days ago</time>		</footer>
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
	</div>

		</article>

			</div>


				</section>
				</section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.mystery-wire","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"space_science","kw":"milky-way-on-center-stage-in-a-video-that-gets-it-right"}'   data-path='/5678/nx.mystery-wire/space_science'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.mystery-wire","ad_disabled":"0"}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"space_science","kw":"milky-way-on-center-stage-in-a-video-that-gets-it-right"}'   data-path='/5678/nx.mystery-wire/space_science'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://www.mysterywire.com/" rel="home">
				<img src="https://www.mysterywire.com/wp-content/uploads/sites/106/2019/09/MW_logo_splash.png" alt="" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/mysterywire/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://www.twitter.com/MysteryWire">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/mystery.wire/">
					<img src="https://www.mysterywire.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/channel/UCnF47ixgYcCQnu7IMit3A0g">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:info@mysterywire.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
	
	
<div class="site-footer__primary-nav">
	<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-4286" class="menu-item menu-item-type-custom menu-item-object-custom current-menu-item menu-item-4286"><a href="/the-latest/" aria-current="page">The Latest</a></li>
<li id="menu-item-2366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2366"><a href="https://www.mysterywire.com/ufo/">UFO</a></li>
<li id="menu-item-2367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2367"><a href="https://www.mysterywire.com/area-51/">Area 51</a></li>
<li id="menu-item-2368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2368"><a href="https://www.mysterywire.com/military-technology/">Military Technology</a></li>
<li id="menu-item-2369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2369"><a href="https://www.mysterywire.com/mysteries/">Mysteries</a></li>
<li id="menu-item-2370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2370"><a href="https://www.mysterywire.com/paranormal/">Paranormal</a></li>
<li id="menu-item-2371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2371"><a href="https://www.mysterywire.com/space-science/">Space Science</a></li>
<li id="menu-item-7053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7053"><a href="https://www.mysterywire.com/true-crime/">True Crime</a></li>
<li id="menu-item-4629" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4629"><a href="http://www.mysterywire.com/video">Video</a></li>
<li id="menu-item-2372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2372"><a href="https://www.mysterywire.com/about/">About</a></li>
<li id="menu-item-1330" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1330"><a href="https://www.8newsnow.com/">8 News Las Vegas</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-2382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2382"><a href="https://www.mysterywire.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-2383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2383"><a href="https://www.mysterywire.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-2386" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2386"><a href="https://www.mysterywire.com/privacy-policy/#about-our-ads">About Our Ads</a></li>
</ul></div></div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar">
				<img src="https://www.mysterywire.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="LAKANA">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2019 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Space Science";
	_sf_async_config.authors = "";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.mystery-wire","ad_disabled":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"space_science","kw":"milky-way-on-center-stage-in-a-video-that-gets-it-right"}'   data-path='/5678/nx.mystery-wire/space_science'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<div id="aria-dialog-overlay"></div>
	<script src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201952'></script>
<script>
var wpApiSettings = {"root":"https:\/\/www.mysterywire.com\/wp-json\/","nonce":"89bf8ca69e","versionString":"wp\/v2\/"};
</script>
<script>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</script>
<script type='text/javascript' src='https://www.mysterywire.com/_static/??-eJyNjVsOwiAUBTdkeZTS234Y1wLcW6WhtBaILl/8U6OJvydnZvhta9waM8XM84UWSnxL5zKt3AX/HG3xAfmc+Dms1gRGQ9sKBAUgFEmt+gk1syViILb4yOZ04NXpowsFq62SZvPNTtdCKb9ePrKR7imb/VcXlEDTwQB6HFvZO22h+9L9U2r27F0lLSJqENBLqYTRJEhN79bTcpQaoJV6HOT8AEQ9aEk='></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
</script>
<script type='text/javascript' src='https://www.mysterywire.com/wp-includes/js/wp-embed.min.js?m=1576710962g'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201952.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'168983469',post:'7174',tz:'-8',srv:'www.mysterywire.com'} ]);
	_stq.push([ 'clickTrackerInit', '168983469', '7174' ]);
</script>

</body>
</html>
