
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">

			
	<!-- OneTrust Cookies Consent Notice start -->
	
	<script
		src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"
		type="text/javascript"
		charset="UTF-8"
		data-domain-script="47cd8d69-4e24-49ad-9fb0-866ba9df9c62"
	></script>

	<script type="text/javascript">
		function OptanonWrapper() { }
	</script>
	<!-- OneTrust Cookies Consent Notice end -->
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.mysterywire.com\/ufo\/on-the-trail-of-ufos-a-new-direction-for-crew-that-made-minerva-monster\/" || "";
var cats = "UFO" || "";
var bob_kw = "" || "";
var bob_desc = "A documentary crew called Small Town Monsters plans to premiere a new miniseries: &#8220;On the Trail of UFOs.&#8221;" || "";
var bob_story_author = "Greg Haas" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
	
	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = false;
</script>


				
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({"fireGTM":true,"propID":"UA-57417094-17","event":"dlReady","paragraphCount":8,"wordCount":215,"authorName":"Greg Haas","imageCount":0,"siteName":"Mystery Wire","publishDateString":"Fri Mar 13 2020","publishTimeString":"03:30 PM PDT","originalContent":true,"classifyText":[],"categories":"UFO","topics":""});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-NN64XCT");</script>
<!-- End Google Tag Manager -->
	
	
	
	<title>&#8216;On the Trail of UFOs&#8217; a new direction for crew that made &#8216;Minerva Monster&#8217; &#8211; Mystery Wire</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mystery Wire &raquo; Feed" href="https://www.mysterywire.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mystery Wire &raquo; Comments Feed" href="https://www.mysterywire.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.mysterywire.com\/ufo\/on-the-trail-of-ufos-a-new-direction-for-crew-that-made-minerva-monster\/","page_slug":"on-the-trail-of-ufos-a-new-direction-for-crew-that-made-minerva-monster","page_type":"story","page_category":"ufo","article_id":11006,"subpath":"\/ufo"}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='description' content='A documentary crew called Small Town Monsters plans to premiere a new miniseries: &quot;On the Trail of UFOs.&quot;' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.mysterywire.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #fb6137;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 150px;
		--image_width_medium: 300px;
		--image_width_large: 1024px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.mysterywire.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.mysterywire.com/wp-content/themes/nexstar/client/build/css/global.1ebac1312d2a47ab153c.min.css?ver=1.0' media='all' />
<link rel='stylesheet' id='psgufo-global-css-css'  href='https://www.mysterywire.com/wp-content/themes/psgufo/client/build/css/global.49015bb14a85bfe90164.min.css?ver=1.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='psgufo-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Archivo+Narrow%7CSignika%3A300&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.mysterywire.com/wp-content/themes/nexstar/client/build/css/article.82f181f81dbad53dcd08.min.css?ver=1.0' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 450px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.mysterywire.com/wp-content/mu-plugins/jetpack/css/jetpack.css?ver=8.3' media='all' />
<script src='https://www.mysterywire.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://www.mysterywire.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.mysterywire.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mysterywire.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.mysterywire.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://www.mysterywire.com/ufo/on-the-trail-of-ufos-a-new-direction-for-crew-that-made-minerva-monster/" />
<link rel='shortlink' href='https://www.mysterywire.com/?p=11006' />
<link rel="alternate" type="application/json+oembed" href="https://www.mysterywire.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mysterywire.com%2Fufo%2Fon-the-trail-of-ufos-a-new-direction-for-crew-that-made-minerva-monster%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.mysterywire.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mysterywire.com%2Fufo%2Fon-the-trail-of-ufos-a-new-direction-for-crew-that-made-minerva-monster%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.mysterywire.com/ufo/on-the-trail-of-ufos-a-new-direction-for-crew-that-made-minerva-monster/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="&#8216;On the Trail of UFOs&#8217; a new direction for crew that made &#8216;Minerva Monster&#8217;" />
<meta property="og:url" content="https://www.mysterywire.com/ufo/on-the-trail-of-ufos-a-new-direction-for-crew-that-made-minerva-monster/" />
<meta property="og:description" content="A documentary crew called Small Town Monsters plans to premiere a new miniseries: &#8220;On the Trail of UFOs.&#8221;" />
<meta property="article:published_time" content="2020-03-13T22:30:00+00:00" />
<meta property="article:modified_time" content="2020-03-13T20:25:27+00:00" />
<meta property="og:site_name" content="Mystery Wire" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="&#8216;On the Trail of UFOs&#8217; a new direction for crew that made &#8216;Minerva Monster&#8217;" />
<meta name="twitter:image" content="https://www.mysterywire.com/wp-content/uploads/sites/106/2019/09/ufo_generic_image.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.mysterywire.com/wp-content/uploads/sites/106/2019/09/ufo_generic_image.jpg?w=1247&amp;h=606&amp;crop=1&amp;resize=1280,720" />
<meta property="og:image:secure_url" content="https://www.mysterywire.com/wp-content/uploads/sites/106/2019/09/ufo_generic_image.jpg?w=1247&#038;h=606&#038;crop=1&#038;resize=1280,720" />
<meta name="twitter:title" content="&#8216;On the Trail of UFOs&#8217; a new direction for crew that made &#8216;Minerva Monster&#8217;" />
<meta name="twitter:description" content="A documentary crew called Small Town Monsters plans to premiere a new miniseries: &#8220;On the Trail of UFOs.&#8221;" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.mysterywire.com/wp-content/uploads/sites/106/2019/11/cropped-clean-logo-site-logo-white-2x.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.mysterywire.com/wp-content/uploads/sites/106/2019/11/cropped-clean-logo-site-logo-white-2x.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.mysterywire.com/wp-content/uploads/sites/106/2019/11/cropped-clean-logo-site-logo-white-2x.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.mysterywire.com/wp-content/uploads/sites/106/2019/11/cropped-clean-logo-site-logo-white-2x.png?w=270" />
</head>

<body class="post-template-default single single-post postid-11006 single-format-standard wp-custom-logo psgufo">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-NN64XCT"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.mysterywire.com/" rel="home">Mystery Wire</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.mysterywire.com/" rel="home">
						<img src="https://www.mysterywire.com/wp-content/uploads/sites/106/2019/09/MW_logo_splash.png" alt="UFO" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.mysterywire.com/wp-content/uploads/sites/106/2019/09/MW_logo_splash.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								<script type="text/javascript" src=""></script>							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="site-header__search-form" action="https://www.mysterywire.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="Site Search..." />
	<input type="submit" name="submit" value="" />
</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-2248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2248"><a href="https://www.mysterywire.com/about/">About</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-5371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5371"><a href="https://www.mysterywire.com/about/">About Mystery Wire</a></li>
	<li id="menu-item-5589" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5589"><a href="https://www.mysterywire.com/contact/">Contact Mystery Wire</a></li>
	<li id="menu-item-8638" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8638"><a href="https://www.mysterywire.com/newsletter-sign-up/">Newsletter sign-up</a></li>
	<li id="menu-item-7319" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7319"><a href="#" data-component="oneTrust">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
<li id="menu-item-873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-873"><a href="https://www.mysterywire.com/area-51/">Area 51</a></li>
<li id="menu-item-872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-872"><a href="https://www.mysterywire.com/ufo/">UFO</a></li>
<li id="menu-item-1325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1325"><a href="https://www.mysterywire.com/military-technology/">Military Technology</a></li>
<li id="menu-item-1326" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1326"><a href="https://www.mysterywire.com/mysteries/">Mysteries</a></li>
<li id="menu-item-1327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1327"><a href="https://www.mysterywire.com/paranormal/">Paranormal</a></li>
<li id="menu-item-5878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5878"><a href="https://www.mysterywire.com/podcast/">Podcast</a></li>
<li id="menu-item-1328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1328"><a href="https://www.mysterywire.com/space-science/">Space Science</a></li>
<li id="menu-item-7054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7054"><a href="https://www.mysterywire.com/true-crime/">True Crime</a></li>
<li id="menu-item-4313" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4313"><a href="https://www.mysterywire.com/video">Video</a></li>
<li id="menu-item-4287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4287"><a href="https://www.mysterywire.com/the-latest/">The Latest</a></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="site-header__search-form" action="https://www.mysterywire.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="What are you looking for?" />
	<input type="submit" name="submit" value="Search" />
</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.mystery-wire","ad_disabled":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"ufo","kw":"on-the-trail-of-ufos-a-new-direction-for-crew-that-made-minerva-monster"}'   data-path='/5678/nx.mystery-wire/ufo'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
			<section id="custom_html-9" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><script src="//static.vilynx.com/gallery/vpg.5.12.1.min.js"
        data-publickey="9ddd7447f4bc712337cda25e3866a884"
        data-redirect="true"></script></div></div></section>		</div>
	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-11006 post type-post status-publish format-standard has-post-thumbnail hentry category-ufo" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		&#8216;On the Trail of UFOs&#8217; a new direction for crew that made &#8216;Minerva Monster&#8217;	</h1>

			<div class="article-eyebrow">
			<a href="https://www.mysterywire.com/ufo/">UFO</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: <a href="https://www.mysterywire.com/author/greg-haas/" title="Posts by Greg Haas" class="author url fn" rel="author">Greg Haas</a></p>
		
					Posted: <time datetime="2020-03-13T15:30:00-07:00">Mar 13, 2020 / 03:30 PM PDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-03-13T13:25:27-07:00">Mar 13, 2020 / 01:25 PM PDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2019/09/ufo_generic_image.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2019/09/ufo_generic_image.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/09/ufo_generic_image.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/09/ufo_generic_image.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i2.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2019/09/ufo_generic_image.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2019/09/ufo_generic_image.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2019/09/ufo_generic_image.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</figure>
	
	<div class="article-lead-share">
		
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		


<p><strong>MYSTERY WIRE &#8212;</strong> A documentary crew called <a href="https://www.smalltownmonsters.com/contact-fairfield">Small Town Monsters</a> plans to premiere a new miniseries: &#8220;On the Trail of UFOs.&#8221;</p>



<p>Part of the crew&#8217;s investigations included checking in on Area 51 after news broke about the #StormArea51 events. The crew interviewed 29 people in 16 states about UFO sightings and encounters, according to a Cleveland Magazine report.</p>



<h2>READ: <a href="https://clevelandmagazine.com/entertainment/film-tv/articles/minerva-monster-documentary-film-screening-explores-the-local-legend">Minerva Monster: Documentary film screening explores the local legend</a></h2>



<p>(<strong>Editor&#8217;s note:</strong> <em>Dates in the Cleveland Magazine report are no longer valid. The event has been moved to April 26. Follow @SmlTownMonsters on Twitter for further updates.</em>)</p>



<p>The Minerva monster cited in the article is at the heart of what Small Town Monsters is all about: storytelling. Tracking down interviews after events that are often &#8220;the biggest thing that ever happened&#8221; fuels their production on interesting subjects.</p>



<p>As they prepare to release the UFO series, they are revisiting their first film, &#8220;Minerva Monster,&#8221; on its 5-year anniversary. In that documentary, they interview the family about a 1978 bigfoot sighting, and how it turned their lives upside-down. </p>



<p>UFOs present a bigger target, and a bigger audience.</p>



<p>“We’ve never had people in power taking it as seriously as they seem to be now,” says Seth Breedlove, leader of the documentary crew. “Every day, there’s some new mainstream news story about UFO sightings.”</p>

		

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.mystery-wire","ad_disabled":"0"}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"ufo","kw":"on-the-trail-of-ufos-a-new-direction-for-crew-that-made-minerva-monster"}'   data-path='/5678/nx.mystery-wire/ufo'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	

	<section id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><tqwgtplaceholder holdername="embedded_1578586237634"></tqwgtplaceholder></div></div></section><section id="ns-video-bin-17" class="widget widget_ns-video-bin">				<section
					class="article-list article-list--grid article-list--grid-3 video-playlist video-playlist--grid"
					data-component="videoPlaylist"
					data-context="three_col_media_grid--video"
				>
					
	<h2 class="article-list__heading article-list__heading--notched">
		Latest UFO Video	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;4381125&quot;,&quot;title&quot;:&quot;UFO Mega Con: Topics go far beyond flying saucers at 2020 event&quot;,&quot;link&quot;:&quot;https:\/\/www.mysterywire.com\/video\/ufo-mega-con-topics-go-far-beyond-flying-saucers-at-2020-event\/4381125\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/4DB\/02F\/4DB02FBCEA634B5BA6D1742D98D27B17_2.jpg?Expires=1678130023&amp;KeyName=mcpkey1&amp;Signature=TzGNocB1-cZdjOWQIb_MF6x0tOs&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;UFO Mega Con: Topics go far beyond flying saucers at 2020 event\&quot;&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;1 week ago&quot;,&quot;datetime&quot;:&quot;2020-03-05T12:27:00-08:00&quot;},&quot;lead_media&quot;:true,&quot;category&quot;:{&quot;title&quot;:&quot;UFO&quot;,&quot;link&quot;:&quot;#&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4381125&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p8&quot;,&quot;plugins&quot;:{&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.mystery\/ufo-wire&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.mysterywire.com\/ufo\/awsap-got-ufo-studies-and-a-lot-more-started-in-2007\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;cust_params=vid%3D4381125%26cmsid%3D7746%26pid%3D7746%26vidcat%3D\/ufo%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.mysterywire.com\/ufo\/awsap-got-ufo-studies-and-a-lot-more-started-in-2007\/%26correlator%3D1584143029.2389%26d_code%3Dna003&quot;}},&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/mysterywire\/video\/video_studio\/1322\/20\/03\/05\/4381125\/4381125_4C6F3E94F851429AA35A1793F34AFAAC_200305_4381125_UFO_Mega_Con__Topics_go_far_beyond_flying_saucer_1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/video/ufo-mega-con-topics-go-far-beyond-flying-saucers-at-2020-event/4381125/"
									>
			
				UFO Mega Con: Topics go far beyond flying saucers at 2020 event
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="#">UFO</a> / <time datetime="2020-03-05T12:27:00-08:00">1 week ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/video/ufo-mega-con-topics-go-far-beyond-flying-saucers-at-2020-event/4381125/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/4DB/02F/4DB02FBCEA634B5BA6D1742D98D27B17_2.jpg?Expires=1678130023&#038;KeyName=mcpkey1&#038;Signature=TzGNocB1-cZdjOWQIb_MF6x0tOs"
		alt="Thumbnail for the video titled &quot;UFO Mega Con: Topics go far beyond flying saucers at 2020 event&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;4375143&quot;,&quot;title&quot;:&quot;Reporter&#039;s UFO question puts Democrats on record&quot;,&quot;link&quot;:&quot;https:\/\/www.mysterywire.com\/video\/reporters-ufo-question-puts-democrats-on-record\/4375143\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/C9D\/BB5\/C9DBB5DB85FB42A1AA4E81A377265F99_1.jpg?Expires=1677961185&amp;KeyName=mcpkey1&amp;Signature=0KgkFagWAE5wawRPO6xt68fGAVM&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Reporter&#039;s UFO question puts Democrats on record\&quot;&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;1 week ago&quot;,&quot;datetime&quot;:&quot;2020-03-03T14:51:00-08:00&quot;},&quot;lead_media&quot;:true,&quot;category&quot;:{&quot;title&quot;:&quot;UFO&quot;,&quot;link&quot;:&quot;#&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4375143&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p9&quot;,&quot;plugins&quot;:{&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.mystery\/ufo-wire&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.mysterywire.com\/ufo\/awsap-got-ufo-studies-and-a-lot-more-started-in-2007\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;cust_params=vid%3D4375143%26cmsid%3D7746%26pid%3D7746%26vidcat%3D\/ufo%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.mysterywire.com\/ufo\/awsap-got-ufo-studies-and-a-lot-more-started-in-2007\/%26correlator%3D1584143029.2408%26d_code%3Dna003&quot;}},&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/mysterywire\/video\/video_studio\/1301\/20\/03\/03\/4375050\/4375050_6028274D5C0A40B09A8FD0F24851CB5B_200303_4375050_Reporter_s_UFO_question_puts_Democrats_on_record_1200_v1583277089.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/video/reporters-ufo-question-puts-democrats-on-record/4375143/"
									>
			
				Reporter's UFO question puts Democrats on record
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="#">UFO</a> / <time datetime="2020-03-03T14:51:00-08:00">1 week ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/video/reporters-ufo-question-puts-democrats-on-record/4375143/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/C9D/BB5/C9DBB5DB85FB42A1AA4E81A377265F99_1.jpg?Expires=1677961185&#038;KeyName=mcpkey1&#038;Signature=0KgkFagWAE5wawRPO6xt68fGAVM"
		alt="Thumbnail for the video titled &quot;Reporter&#039;s UFO question puts Democrats on record&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;4359419&quot;,&quot;title&quot;:&quot;2002 dig at Roswell site, university&#039;s role criticized as &#039;pseudo-science&#039;&quot;,&quot;link&quot;:&quot;https:\/\/www.mysterywire.com\/video\/2002-dig-at-roswell-site-universitys-role-criticized-as-pseudo-science\/4359419\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/8C0\/808\/8C080846C6374AED98DDD975CA77EF3D.jpg?Expires=1677869878&amp;KeyName=mcpkey1&amp;Signature=Xs1DjACzXg8Ghvf2OzbEaVUUNLQ&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;2002 dig at Roswell site, university&#039;s role criticized as &#039;pseudo-science&#039;\&quot;&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;2 weeks ago&quot;,&quot;datetime&quot;:&quot;2020-03-03T02:00:00-08:00&quot;},&quot;lead_media&quot;:true,&quot;category&quot;:{&quot;title&quot;:&quot;UFO&quot;,&quot;link&quot;:&quot;#&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4359419&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p10&quot;,&quot;plugins&quot;:{&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.mystery\/ufo-wire&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.mysterywire.com\/ufo\/awsap-got-ufo-studies-and-a-lot-more-started-in-2007\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;cust_params=vid%3D4359419%26cmsid%3D7746%26pid%3D7746%26vidcat%3D\/ufo%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.mysterywire.com\/ufo\/awsap-got-ufo-studies-and-a-lot-more-started-in-2007\/%26correlator%3D1584143029.243%26d_code%3Dna003&quot;}},&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/mysterywire\/video\/video_studio\/1301\/20\/02\/25\/4356934\/4356934_6AB626A671FB4F3DBF16B58768129DDC_200225_4356934_UNM_Roswell_research_KRQE_1200_v1582747589.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/video/2002-dig-at-roswell-site-universitys-role-criticized-as-pseudo-science/4359419/"
									>
			
				2002 dig at Roswell site, university's role criticized as 'pseudo-science'
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="#">UFO</a> / <time datetime="2020-03-03T02:00:00-08:00">2 weeks ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/video/2002-dig-at-roswell-site-universitys-role-criticized-as-pseudo-science/4359419/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/8C0/808/8C080846C6374AED98DDD975CA77EF3D.jpg?Expires=1677869878&#038;KeyName=mcpkey1&#038;Signature=Xs1DjACzXg8Ghvf2OzbEaVUUNLQ"
		alt="Thumbnail for the video titled &quot;2002 dig at Roswell site, university&#039;s role criticized as &#039;pseudo-science&#039;&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list1"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;4355911&quot;,&quot;title&quot;:&quot;UFOs, physics and business compete for Deep Prasad\u2019s time&quot;,&quot;link&quot;:&quot;https:\/\/www.mysterywire.com\/video\/ufos-physics-and-business-compete-for-deep-prasad%e2%80%99s-time\/4355911\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/1B4\/CF8\/1B4CF8627E6249C080780B0D817D556D.jpg?Expires=1677276335&amp;KeyName=mcpkey1&amp;Signature=M3j-6b5myaan6AmpFPmiUVWJv7A&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;UFOs, physics and business compete for Deep Prasad\u2019s time\&quot;&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;2 weeks ago&quot;,&quot;datetime&quot;:&quot;2020-02-25T11:09:00-08:00&quot;},&quot;lead_media&quot;:true,&quot;category&quot;:{&quot;title&quot;:&quot;UFO&quot;,&quot;link&quot;:&quot;#&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4355911&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p11&quot;,&quot;plugins&quot;:{&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.mystery\/ufo-wire&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.mysterywire.com\/ufo\/awsap-got-ufo-studies-and-a-lot-more-started-in-2007\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;cust_params=vid%3D4355911%26cmsid%3D7746%26pid%3D7746%26vidcat%3D\/ufo%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.mysterywire.com\/ufo\/awsap-got-ufo-studies-and-a-lot-more-started-in-2007\/%26correlator%3D1584143029.2464%26d_code%3Dna003&quot;}},&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/mysterywire\/video\/video_studio\/1322\/20\/02\/25\/4355911\/4355911_FFE8A8A7F7034860840F25B5163EE573_200225_4355911_UFOs__physics_and_business_compete_for_Deep_Pras_1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/video/ufos-physics-and-business-compete-for-deep-prasad%e2%80%99s-time/4355911/"
									>
			
				UFOs, physics and business compete for Deep Prasad’s time
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="#">UFO</a> / <time datetime="2020-02-25T11:09:00-08:00">2 weeks ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/video/ufos-physics-and-business-compete-for-deep-prasad%e2%80%99s-time/4355911/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/1B4/CF8/1B4CF8627E6249C080780B0D817D556D.jpg?Expires=1677276335&#038;KeyName=mcpkey1&#038;Signature=M3j-6b5myaan6AmpFPmiUVWJv7A"
		alt="Thumbnail for the video titled &quot;UFOs, physics and business compete for Deep Prasad’s time&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list1"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;4355888&quot;,&quot;title&quot;:&quot;The experience: Deep Prasad reveals details of his encounter&quot;,&quot;link&quot;:&quot;https:\/\/www.mysterywire.com\/video\/the-experience-deep-prasad-reveals-details-of-his-encounter\/4355888\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/E1E\/D11\/E1ED112DA04B498FA65B8E0954114FD0.jpg?Expires=1677279837&amp;KeyName=mcpkey1&amp;Signature=EdCZ9JQMT7xD5DRkcX6qYJhyN_s&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;The experience: Deep Prasad reveals details of his encounter\&quot;&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;2 weeks ago&quot;,&quot;datetime&quot;:&quot;2020-02-25T10:55:00-08:00&quot;},&quot;lead_media&quot;:true,&quot;category&quot;:{&quot;title&quot;:&quot;UFO&quot;,&quot;link&quot;:&quot;#&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4355888&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p12&quot;,&quot;plugins&quot;:{&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.mystery\/ufo-wire&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.mysterywire.com\/ufo\/awsap-got-ufo-studies-and-a-lot-more-started-in-2007\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;cust_params=vid%3D4355888%26cmsid%3D7746%26pid%3D7746%26vidcat%3D\/ufo%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.mysterywire.com\/ufo\/awsap-got-ufo-studies-and-a-lot-more-started-in-2007\/%26correlator%3D1584143029.2482%26d_code%3Dna003&quot;}},&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/mysterywire\/video\/video_studio\/1322\/20\/02\/25\/4355888\/4355888_3040B7A329E342ACAF7DBDF1CFC1743E_200225_4355888_The_experience__Deep_Prasad_reveals_details_of_h_1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/video/the-experience-deep-prasad-reveals-details-of-his-encounter/4355888/"
									>
			
				The experience: Deep Prasad reveals details of his encounter
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="#">UFO</a> / <time datetime="2020-02-25T10:55:00-08:00">2 weeks ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/video/the-experience-deep-prasad-reveals-details-of-his-encounter/4355888/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/E1E/D11/E1ED112DA04B498FA65B8E0954114FD0.jpg?Expires=1677279837&#038;KeyName=mcpkey1&#038;Signature=EdCZ9JQMT7xD5DRkcX6qYJhyN_s"
		alt="Thumbnail for the video titled &quot;The experience: Deep Prasad reveals details of his encounter&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list1"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;4355879&quot;,&quot;title&quot;:&quot;\u2018A different reality\u2019 involved with his encounter, Deep Prasad says&quot;,&quot;link&quot;:&quot;https:\/\/www.mysterywire.com\/video\/%e2%80%98a-different-reality%e2%80%99-involved-with-his-encounter-deep-prasad-says\/4355879\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/C1B\/FC9\/C1BFC9B970644EDA9F058DD2243FF069.jpg?Expires=1677282056&amp;KeyName=mcpkey1&amp;Signature=Z3rBf6roFwzxn71FkMtihtQkW9Q&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;\u2018A different reality\u2019 involved with his encounter, Deep Prasad says\&quot;&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;2 weeks ago&quot;,&quot;datetime&quot;:&quot;2020-02-25T10:37:00-08:00&quot;},&quot;lead_media&quot;:true,&quot;category&quot;:{&quot;title&quot;:&quot;UFO&quot;,&quot;link&quot;:&quot;#&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4355879&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p13&quot;,&quot;plugins&quot;:{&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.mystery\/ufo-wire&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.mysterywire.com\/ufo\/awsap-got-ufo-studies-and-a-lot-more-started-in-2007\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;cust_params=vid%3D4355879%26cmsid%3D7746%26pid%3D7746%26vidcat%3D\/ufo%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.mysterywire.com\/ufo\/awsap-got-ufo-studies-and-a-lot-more-started-in-2007\/%26correlator%3D1584143029.2503%26d_code%3Dna003&quot;}},&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/mysterywire\/video\/video_studio\/1322\/20\/02\/25\/4355879\/4355879_8850B2427BBC44EBB62010146087C7EA_200225_4355879____A_different_reality____involved_with_his_enco_1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/video/%e2%80%98a-different-reality%e2%80%99-involved-with-his-encounter-deep-prasad-says/4355879/"
									>
			
				‘A different reality’ involved with his encounter, Deep Prasad says
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="#">UFO</a> / <time datetime="2020-02-25T10:37:00-08:00">2 weeks ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/video/%e2%80%98a-different-reality%e2%80%99-involved-with-his-encounter-deep-prasad-says/4355879/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/C1B/FC9/C1BFC9B970644EDA9F058DD2243FF069.jpg?Expires=1677282056&#038;KeyName=mcpkey1&#038;Signature=Z3rBf6roFwzxn71FkMtihtQkW9Q"
		alt="Thumbnail for the video titled &quot;‘A different reality’ involved with his encounter, Deep Prasad says&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="6"
			data-collection="article-list1"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;4343348&quot;,&quot;title&quot;:&quot;Spy admits government watched UFO researchers -- and it continues today -- Part 1&quot;,&quot;link&quot;:&quot;https:\/\/www.mysterywire.com\/video\/spy-admits-government-watched-ufo-researchers-and-it-continues-today-part-1\/4343348\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/B69\/40F\/B6940F0065E34D23ADE7FEFEEC211A0E.jpg?Expires=1676878497&amp;KeyName=mcpkey1&amp;Signature=fPsDshhN7sv-4VOOgOHS0cUCPeI&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Spy admits government watched UFO researchers -- and it continues today -- Part 1\&quot;&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;3 weeks ago&quot;,&quot;datetime&quot;:&quot;2020-02-20T00:10:00-08:00&quot;},&quot;lead_media&quot;:true,&quot;category&quot;:{&quot;title&quot;:&quot;UFO&quot;,&quot;link&quot;:&quot;#&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4343348&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p14&quot;,&quot;plugins&quot;:{&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.mystery\/ufo-wire&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.mysterywire.com\/ufo\/awsap-got-ufo-studies-and-a-lot-more-started-in-2007\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;cust_params=vid%3D4343348%26cmsid%3D7746%26pid%3D7746%26vidcat%3D\/ufo%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.mysterywire.com\/ufo\/awsap-got-ufo-studies-and-a-lot-more-started-in-2007\/%26correlator%3D1584143029.2526%26d_code%3Dna003&quot;}},&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/mysterywire\/video\/video_studio\/1301\/20\/02\/20\/4342359\/4342359_E422BBF8F66B43A1ADB194227331FAE2_200220_4342359_Rick_Doty_1_1200_v1582220159.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/video/spy-admits-government-watched-ufo-researchers-and-it-continues-today-part-1/4343348/"
									>
			
				Spy admits government watched UFO researchers -- and it continues today -- Part 1
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="#">UFO</a> / <time datetime="2020-02-20T00:10:00-08:00">3 weeks ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/video/spy-admits-government-watched-ufo-researchers-and-it-continues-today-part-1/4343348/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/B69/40F/B6940F0065E34D23ADE7FEFEEC211A0E.jpg?Expires=1676878497&#038;KeyName=mcpkey1&#038;Signature=fPsDshhN7sv-4VOOgOHS0cUCPeI"
		alt="Thumbnail for the video titled &quot;Spy admits government watched UFO researchers -- and it continues today -- Part 1&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="7"
			data-collection="article-list1"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;4343314&quot;,&quot;title&quot;:&quot;Former spy found himself accused, then cleared, twice in &#039;80s MJ-12 leak -- Part 2&quot;,&quot;link&quot;:&quot;https:\/\/www.mysterywire.com\/video\/former-spy-found-himself-accused-then-cleared-twice-in-80s-mj-12-leak-part-2\/4343314\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/F74\/05B\/F7405BF33D0F47B29A7C556D22F98B20_4.jpg?Expires=1676885297&amp;KeyName=mcpkey1&amp;Signature=H17wYZUUdC5l6S-vSFu9MoKcUn4&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Former spy found himself accused, then cleared, twice in &#039;80s MJ-12 leak -- Part 2\&quot;&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;3 weeks ago&quot;,&quot;datetime&quot;:&quot;2020-02-20T00:06:00-08:00&quot;},&quot;lead_media&quot;:true,&quot;category&quot;:{&quot;title&quot;:&quot;UFO&quot;,&quot;link&quot;:&quot;#&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4343314&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p15&quot;,&quot;plugins&quot;:{&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.mystery\/ufo-wire&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.mysterywire.com\/ufo\/awsap-got-ufo-studies-and-a-lot-more-started-in-2007\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;cust_params=vid%3D4343314%26cmsid%3D7746%26pid%3D7746%26vidcat%3D\/ufo%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.mysterywire.com\/ufo\/awsap-got-ufo-studies-and-a-lot-more-started-in-2007\/%26correlator%3D1584143029.2543%26d_code%3Dna003&quot;}},&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/mysterywire\/video\/video_studio\/1301\/20\/02\/20\/4342355\/4342355_27C71BC70FD44F19A3CE649FAFD147AB_200220_4342355_Rick_Doty_2_1200_v1582219703.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/video/former-spy-found-himself-accused-then-cleared-twice-in-80s-mj-12-leak-part-2/4343314/"
									>
			
				Former spy found himself accused, then cleared, twice in '80s MJ-12 leak -- Part 2
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="#">UFO</a> / <time datetime="2020-02-20T00:06:00-08:00">3 weeks ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/video/former-spy-found-himself-accused-then-cleared-twice-in-80s-mj-12-leak-part-2/4343314/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/F74/05B/F7405BF33D0F47B29A7C556D22F98B20_4.jpg?Expires=1676885297&#038;KeyName=mcpkey1&#038;Signature=H17wYZUUdC5l6S-vSFu9MoKcUn4"
		alt="Thumbnail for the video titled &quot;Former spy found himself accused, then cleared, twice in &#039;80s MJ-12 leak -- Part 2&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="8"
			data-collection="article-list1"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;4343253&quot;,&quot;title&quot;:&quot;UFO threat a legitimate concern, former intelligence agent believes -- Part 3&quot;,&quot;link&quot;:&quot;https:\/\/www.mysterywire.com\/video\/ufo-threat-a-legitimate-concern-former-intelligence-agent-believes-part-3\/4343253\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/C21\/939\/C21939A7A96C4BF98FA6F26336BBF2B8.jpg?Expires=1676885297&amp;KeyName=mcpkey1&amp;Signature=VaIGdwlQ9nkdki45y7QV6rJrbL4&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;UFO threat a legitimate concern, former intelligence agent believes -- Part 3\&quot;&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;3 weeks ago&quot;,&quot;datetime&quot;:&quot;2020-02-19T23:55:00-08:00&quot;},&quot;lead_media&quot;:true,&quot;category&quot;:{&quot;title&quot;:&quot;UFO&quot;,&quot;link&quot;:&quot;#&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4343253&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p16&quot;,&quot;plugins&quot;:{&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.mystery\/ufo-wire&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.mysterywire.com\/ufo\/awsap-got-ufo-studies-and-a-lot-more-started-in-2007\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;cust_params=vid%3D4343253%26cmsid%3D7746%26pid%3D7746%26vidcat%3D\/ufo%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.mysterywire.com\/ufo\/awsap-got-ufo-studies-and-a-lot-more-started-in-2007\/%26correlator%3D1584143029.2567%26d_code%3Dna003&quot;}},&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/mysterywire\/video\/video_studio\/1301\/20\/02\/19\/4342351\/4342351_4213FDE41F214153807EA67DAAAFB3A9_200219_4342351_Rick_Doty_3_1200_v1582218983.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/video/ufo-threat-a-legitimate-concern-former-intelligence-agent-believes-part-3/4343253/"
									>
			
				UFO threat a legitimate concern, former intelligence agent believes -- Part 3
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="#">UFO</a> / <time datetime="2020-02-19T23:55:00-08:00">3 weeks ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/video/ufo-threat-a-legitimate-concern-former-intelligence-agent-believes-part-3/4343253/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/C21/939/C21939A7A96C4BF98FA6F26336BBF2B8.jpg?Expires=1676885297&#038;KeyName=mcpkey1&#038;Signature=VaIGdwlQ9nkdki45y7QV6rJrbL4"
		alt="Thumbnail for the video titled &quot;UFO threat a legitimate concern, former intelligence agent believes -- Part 3&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="9"
			data-collection="article-list1"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;4343228&quot;,&quot;title&quot;:&quot;UFOs: Former spy Rick Doty&#039;s role in a controversial case, and national security concerns -- Part 4&quot;,&quot;link&quot;:&quot;https:\/\/www.mysterywire.com\/video\/ufos-former-spy-rick-dotys-role-in-a-controversial-case-and-national-security-concerns-part-4\/4343228\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/FD8\/2DF\/FD82DF9808444C179023DFAB7940241F_4.jpg?Expires=1676886272&amp;KeyName=mcpkey1&amp;Signature=3bzABaZJKh1KBoowysl7wcK0-Vg&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;UFOs: Former spy Rick Doty&#039;s role in a controversial case, and national security concerns -- Part 4\&quot;&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;3 weeks ago&quot;,&quot;datetime&quot;:&quot;2020-02-19T23:54:00-08:00&quot;},&quot;lead_media&quot;:true,&quot;category&quot;:{&quot;title&quot;:&quot;UFO&quot;,&quot;link&quot;:&quot;#&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4343228&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p17&quot;,&quot;plugins&quot;:{&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.mystery\/ufo-wire&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.mysterywire.com\/ufo\/awsap-got-ufo-studies-and-a-lot-more-started-in-2007\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;cust_params=vid%3D4343228%26cmsid%3D7746%26pid%3D7746%26vidcat%3D\/ufo%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.mysterywire.com\/ufo\/awsap-got-ufo-studies-and-a-lot-more-started-in-2007\/%26correlator%3D1584143029.2585%26d_code%3Dna003&quot;}},&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/mysterywire\/video\/video_studio\/1301\/20\/02\/19\/4342350\/4342350_7880C33D0AE441B08D09B5E8BE93A2BB_200219_4342350_Rick_Doty_4_1200_v1582218700.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/video/ufos-former-spy-rick-dotys-role-in-a-controversial-case-and-national-security-concerns-part-4/4343228/"
									>
			
				UFOs: Former spy Rick Doty's role in a controversial case, and national security concerns -- Part 4
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="#">UFO</a> / <time datetime="2020-02-19T23:54:00-08:00">3 weeks ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/video/ufos-former-spy-rick-dotys-role-in-a-controversial-case-and-national-security-concerns-part-4/4343228/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/FD8/2DF/FD82DF9808444C179023DFAB7940241F_4.jpg?Expires=1676886272&#038;KeyName=mcpkey1&#038;Signature=3bzABaZJKh1KBoowysl7wcK0-Vg"
		alt="Thumbnail for the video titled &quot;UFOs: Former spy Rick Doty&#039;s role in a controversial case, and national security concerns -- Part 4&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="10"
			data-collection="article-list1"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;4343199&quot;,&quot;title&quot;:&quot;Bob Lazar&#039;s accuracy on UFOs, Area 51&#039;s front door, and &#039;clearing&#039; a controversial book -- Part 5&quot;,&quot;link&quot;:&quot;https:\/\/www.mysterywire.com\/video\/bob-lazars-accuracy-on-ufos-area-51s-front-door-and-clearing-a-controversial-book-part-5\/4343199\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/323\/E75\/323E7578DB454F80B91FA51EDACA6FA8.jpg?Expires=1676886272&amp;KeyName=mcpkey1&amp;Signature=GE8T_ohwC7u3-MsXDAwC29quiYE&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Bob Lazar&#039;s accuracy on UFOs, Area 51&#039;s front door, and &#039;clearing&#039; a controversial book -- Part 5\&quot;&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;3 weeks ago&quot;,&quot;datetime&quot;:&quot;2020-02-19T23:52:00-08:00&quot;},&quot;lead_media&quot;:true,&quot;category&quot;:{&quot;title&quot;:&quot;UFO&quot;,&quot;link&quot;:&quot;#&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4343199&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p18&quot;,&quot;plugins&quot;:{&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.mystery\/ufo-wire&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.mysterywire.com\/ufo\/awsap-got-ufo-studies-and-a-lot-more-started-in-2007\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;cust_params=vid%3D4343199%26cmsid%3D7746%26pid%3D7746%26vidcat%3D\/ufo%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.mysterywire.com\/ufo\/awsap-got-ufo-studies-and-a-lot-more-started-in-2007\/%26correlator%3D1584143029.2607%26d_code%3Dna003&quot;}},&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/mysterywire\/video\/video_studio\/1301\/20\/02\/19\/4342349\/4342349_E3C1B543E5B34030BE1589E99E79A81E_200219_4342349_Rick_Doty_5_1200_v1582218106.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/video/bob-lazars-accuracy-on-ufos-area-51s-front-door-and-clearing-a-controversial-book-part-5/4343199/"
									>
			
				Bob Lazar's accuracy on UFOs, Area 51's front door, and 'clearing' a controversial book -- Part 5
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="#">UFO</a> / <time datetime="2020-02-19T23:52:00-08:00">3 weeks ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/video/bob-lazars-accuracy-on-ufos-area-51s-front-door-and-clearing-a-controversial-book-part-5/4343199/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/323/E75/323E7578DB454F80B91FA51EDACA6FA8.jpg?Expires=1676886272&#038;KeyName=mcpkey1&#038;Signature=GE8T_ohwC7u3-MsXDAwC29quiYE"
		alt="Thumbnail for the video titled &quot;Bob Lazar&#039;s accuracy on UFOs, Area 51&#039;s front door, and &#039;clearing&#039; a controversial book -- Part 5&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="11"
			data-collection="article-list1"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;4338935&quot;,&quot;title&quot;:&quot;Aztec UFO legend survives from 1950s New Mexico incident&quot;,&quot;link&quot;:&quot;https:\/\/www.mysterywire.com\/video\/aztec-ufo-legend-survives-from-1950s-new-mexico-incident\/4338935\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/DEF\/12C\/DEF12C26DEBD4FFCBCC6E970CBAE044C.jpg?Expires=1676702923&amp;KeyName=mcpkey1&amp;Signature=Wv2xzUFpKF6FKJ3JrjJNsEfWZ6M&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Aztec UFO legend survives from 1950s New Mexico incident\&quot;&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;3 weeks ago&quot;,&quot;datetime&quot;:&quot;2020-02-18T22:31:00-08:00&quot;},&quot;lead_media&quot;:true,&quot;category&quot;:{&quot;title&quot;:&quot;UFO&quot;,&quot;link&quot;:&quot;#&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4338935&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p19&quot;,&quot;plugins&quot;:{&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.mystery\/ufo-wire&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.mysterywire.com\/ufo\/awsap-got-ufo-studies-and-a-lot-more-started-in-2007\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;cust_params=vid%3D4338935%26cmsid%3D7746%26pid%3D7746%26vidcat%3D\/ufo%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.mysterywire.com\/ufo\/awsap-got-ufo-studies-and-a-lot-more-started-in-2007\/%26correlator%3D1584143029.2626%26d_code%3Dna003&quot;}},&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/mysterywire\/video\/video_studio\/1322\/20\/02\/18\/4338935\/4338935_8C8CABFED8C241E2A99724CE9EFE74A6_200218_4338935_Aztec_UFO_legend_survives_from_1950s_New_Mexico__1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/video/aztec-ufo-legend-survives-from-1950s-new-mexico-incident/4338935/"
									>
			
				Aztec UFO legend survives from 1950s New Mexico incident
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="#">UFO</a> / <time datetime="2020-02-18T22:31:00-08:00">3 weeks ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/video/aztec-ufo-legend-survives-from-1950s-new-mexico-incident/4338935/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/DEF/12C/DEF12C26DEBD4FFCBCC6E970CBAE044C.jpg?Expires=1676702923&#038;KeyName=mcpkey1&#038;Signature=Wv2xzUFpKF6FKJ3JrjJNsEfWZ6M"
		alt="Thumbnail for the video titled &quot;Aztec UFO legend survives from 1950s New Mexico incident&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

			</div>


				</section>
				</section></article>

	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More UFO Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.mysterywire.com/ufo/roswell-ufo-festival-being-moved/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Roswell UFO festival being moved
					</h3>
	
			<footer class="article-list__article-meta">
			<time datetime="2020-03-12T09:20:34-07:00">Mar 12, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>ROSWELL, N.M. (KRQE) -- The City of Roswell is moving its iconic UFO Festival off of Main Street in downtown. Shop owners, many of them with alien-themed businesses are worried they’re going to take a huge hit.</p>
<p>“It takes away what every person who has planted a business here has worked for,” said store owner Vanessa Roquel Meeks. Downtown business owners are not thrilled over the city of Roswell’s choice to relocate the UFO Festival five blocks away to the Civic Center.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/03/roswell-ufo-fest-cropped.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/03/roswell-ufo-fest-cropped.jpg?w=320&amp;h=180&amp;crop=1 320w, https://i2.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/03/roswell-ufo-fest-cropped.jpg?resize=640%2C360&amp;ssl=1 640w, https://i2.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/03/roswell-ufo-fest-cropped.jpg?resize=960%2C540&amp;ssl=1 960w, https://i2.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/03/roswell-ufo-fest-cropped.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/03/roswell-ufo-fest-cropped.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/03/roswell-ufo-fest-cropped.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.mysterywire.com/ufo/navys-reply-falls-short-after-congressman-presses-for-ufo-details/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Navy&#8217;s reply falls short after congressman presses for UFO details
					</h3>
	
			<footer class="article-list__article-byline">
			by Greg Haas <span class="sep">/</span> <time datetime="2020-03-12T06:47:00-07:00">Mar 12, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>MYSTERY WIRE -- U.S. Rep. Mark Walker, R-N.C., wasn't happy. As a member of the House Committee on Homeland Security, he didn't see sufficient information in the US Navy's communications about UFOs.</p>
<p>He sent a letter to the Navy demanding answers about UFO sightings.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2019/09/tic_tac_ufo_2_700_1526683234853_42960248_ver1.0.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="Tic Tac video"
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2019/09/tic_tac_ufo_2_700_1526683234853_42960248_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/09/tic_tac_ufo_2_700_1526683234853_42960248_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2019/09/tic_tac_ufo_2_700_1526683234853_42960248_ver1.0.jpg?resize=960%2C540&amp;ssl=1 960w, https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2019/09/tic_tac_ufo_2_700_1526683234853_42960248_ver1.0.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2019/09/tic_tac_ufo_2_700_1526683234853_42960248_ver1.0.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2019/09/tic_tac_ufo_2_700_1526683234853_42960248_ver1.0.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.mysterywire.com/paranormal/skinwalker-ranchs-owner-revealed-as-utah-real-estate-mogul/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Skinwalker Ranch&#8217;s owner revealed as Utah real estate mogul
					</h3>
	
			<footer class="article-list__article-byline">
			by George Knapp, Greg Haas <span class="sep">/</span> <time datetime="2020-03-10T15:38:08-07:00">Mar 10, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>Editor's note: The video report above aired previously on Dec 21, 2017. Two videos that play afterward -- extended interviews with Luis Elizondo and John Alexander -- were shot in 2019.</p>
<p>MYSTERY WIRE -- The man behind Adamantium Real Estate LLC has been revealed.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/01/John-Alexander-003-Part-2.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="Skinwalker ranch"
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/01/John-Alexander-003-Part-2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/01/John-Alexander-003-Part-2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/01/John-Alexander-003-Part-2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/01/John-Alexander-003-Part-2.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i0.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/01/John-Alexander-003-Part-2.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/01/John-Alexander-003-Part-2.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
			</div>


	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"nx.mystery-wire","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"ufo","kw":"on-the-trail-of-ufos-a-new-direction-for-crew-that-made-minerva-monster"}'   data-path='/5678/nx.mystery-wire/ufo'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>


	<aside class="article-list article-list--grid article-list--grid-3">
		
	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/ufo/roswell-ufo-festival-being-moved/"
									>
			
				Roswell UFO festival being moved
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/ufo/roswell-ufo-festival-being-moved/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/03/roswell-ufo-fest-cropped.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/03/roswell-ufo-fest-cropped.jpg?w=320&amp;h=180&amp;crop=1 320w, https://i2.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/03/roswell-ufo-fest-cropped.jpg?resize=640%2C360&amp;ssl=1 640w, https://i2.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/03/roswell-ufo-fest-cropped.jpg?resize=960%2C540&amp;ssl=1 960w, https://i2.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/03/roswell-ufo-fest-cropped.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/03/roswell-ufo-fest-cropped.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/03/roswell-ufo-fest-cropped.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/ufo/navys-reply-falls-short-after-congressman-presses-for-ufo-details/"
									>
			
				Navy&#8217;s reply falls short after congressman presses for UFO details
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/ufo/navys-reply-falls-short-after-congressman-presses-for-ufo-details/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2019/09/tic_tac_ufo_2_700_1526683234853_42960248_ver1.0.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="Tic Tac video"
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2019/09/tic_tac_ufo_2_700_1526683234853_42960248_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/09/tic_tac_ufo_2_700_1526683234853_42960248_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2019/09/tic_tac_ufo_2_700_1526683234853_42960248_ver1.0.jpg?resize=960%2C540&amp;ssl=1 960w, https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2019/09/tic_tac_ufo_2_700_1526683234853_42960248_ver1.0.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2019/09/tic_tac_ufo_2_700_1526683234853_42960248_ver1.0.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2019/09/tic_tac_ufo_2_700_1526683234853_42960248_ver1.0.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/paranormal/skinwalker-ranchs-owner-revealed-as-utah-real-estate-mogul/"
									>
			
				Skinwalker Ranch&#8217;s owner revealed as Utah real estate mogul
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/paranormal/skinwalker-ranchs-owner-revealed-as-utah-real-estate-mogul/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/01/John-Alexander-003-Part-2.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="Skinwalker ranch"
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/01/John-Alexander-003-Part-2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/01/John-Alexander-003-Part-2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/01/John-Alexander-003-Part-2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/01/John-Alexander-003-Part-2.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i0.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/01/John-Alexander-003-Part-2.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/01/John-Alexander-003-Part-2.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/ufo/new-movie-has-rendlesham-forest-ufo-back-in-headlines/"
									>
			
				New movie has Rendlesham Forest UFO back in headlines
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/ufo/new-movie-has-rendlesham-forest-ufo-back-in-headlines/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/03/Codename-Rendlesham-YouTube.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="Codename Rendlesham"
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/03/Codename-Rendlesham-YouTube.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/03/Codename-Rendlesham-YouTube.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/03/Codename-Rendlesham-YouTube.jpg?resize=960%2C540&amp;ssl=1 960w, https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/03/Codename-Rendlesham-YouTube.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/03/Codename-Rendlesham-YouTube.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/03/Codename-Rendlesham-YouTube.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/ufo/finland-towns-ufo-story-goes-back-100-years-photos/"
									>
			
				Finland town&#8217;s UFO story goes back 100 years &#8212; PHOTOS
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/ufo/finland-towns-ufo-story-goes-back-100-years-photos/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/03/Maria-Lax-Guardian-5099.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="Maria Lax Finland"
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/03/Maria-Lax-Guardian-5099.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/03/Maria-Lax-Guardian-5099.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/03/Maria-Lax-Guardian-5099.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/03/Maria-Lax-Guardian-5099.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/03/Maria-Lax-Guardian-5099.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://i0.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/03/Maria-Lax-Guardian-5099.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/ufo/george-knapp-on-aatip-aawsap-nids-baass-and-ttsa/"
									>
			
				George Knapp on AATIP, AAWSAP, NIDS, BAASS and TTSA &#8212; VIDEO
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/ufo/george-knapp-on-aatip-aawsap-nids-baass-and-ttsa/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/03/George-Knapp-2019-Mega-Con_002.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="George Knapp 2019 UFO Mega Con"
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/03/George-Knapp-2019-Mega-Con_002.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/03/George-Knapp-2019-Mega-Con_002.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/03/George-Knapp-2019-Mega-Con_002.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/03/George-Knapp-2019-Mega-Con_002.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/03/George-Knapp-2019-Mega-Con_002.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/03/George-Knapp-2019-Mega-Con_002.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

			</div>


	</aside>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				<script type="text/javascript" src=""></script>			</div>
		</aside>
		
	<aside class="article-list article-list--grid article-list--grid-2">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/ufo/ufo-mega-con-topics-go-far-beyond-flying-saucers-at-2020-event/"
									>
			
				UFO Mega Con: Topics go far beyond flying saucers at 2020 event
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/ufo/ufo-mega-con-topics-go-far-beyond-flying-saucers-at-2020-event/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/02/UFO_phamplet.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/02/UFO_phamplet.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/02/UFO_phamplet.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/02/UFO_phamplet.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/02/UFO_phamplet.jpg?w=1098&amp;h=720&amp;crop=1 1280w, https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/02/UFO_phamplet.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/02/UFO_phamplet.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/ufo/ufo-sightings-spike/"
									>
			
				UFO sightings spike
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/ufo/ufo-sightings-spike/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/03/ufo-image-saucer-forest.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/03/ufo-image-saucer-forest.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/03/ufo-image-saucer-forest.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/03/ufo-image-saucer-forest.jpg?resize=960%2C540&amp;ssl=1 960w, https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/03/ufo-image-saucer-forest.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/03/ufo-image-saucer-forest.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/03/ufo-image-saucer-forest.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/ufo/alien-encounter-recorded-in-2009-near-largest-us-nuclear-plant/"
									>
			
				Alien encounter recorded in 2009 near largest US nuclear plant
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/ufo/alien-encounter-recorded-in-2009-near-largest-us-nuclear-plant/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2019/11/UFOs-Best-Evidence-1989_03_003.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="Black triangle illustration"
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2019/11/UFOs-Best-Evidence-1989_03_003.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/11/UFOs-Best-Evidence-1989_03_003.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/11/UFOs-Best-Evidence-1989_03_003.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/11/UFOs-Best-Evidence-1989_03_003.jpg?w=1180&amp;h=720&amp;crop=1 1280w, https://i2.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2019/11/UFOs-Best-Evidence-1989_03_003.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2019/11/UFOs-Best-Evidence-1989_03_003.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/ufo/players-abilities-prompt-raiders-coach-to-ask-are-you-from-planet-earth/"
									>
			
				Player&#8217;s abilities prompt Raiders coach to ask, &#8216;Are you from planet Earth?&#8217;
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/ufo/players-abilities-prompt-raiders-coach-to-ask-are-you-from-planet-earth/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/03/Gruden-New.png?resize=2560%2C1440&#038;ssl=1"
		alt="Jon Gruden"
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/03/Gruden-New.png?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/03/Gruden-New.png?w=640&amp;h=360&amp;crop=1 640w, https://i2.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/03/Gruden-New.png?resize=960%2C540&amp;ssl=1 960w, https://i2.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/03/Gruden-New.png?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/03/Gruden-New.png?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/03/Gruden-New.png?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

			</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	
	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.mystery-wire","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"ufo","kw":"on-the-trail-of-ufos-a-new-direction-for-crew-that-made-minerva-monster"}'   data-path='/5678/nx.mystery-wire/ufo'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="ns-article-bin-2" class="widget widget_ns-article-bin">			<section
				class="article-list article-list-carousel article-list-carousel--sidebar"
				data-component="articleListCarousel"
				data-context="carousel_sidebar"
								data-carousel-duration="6000"
			>
				
	<h2 class="article-list__heading article-list__heading--notched">
		The Latest	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/ufo/on-the-trail-of-ufos-a-new-direction-for-crew-that-made-minerva-monster/"
									>
			
				&#8216;On the Trail of UFOs&#8217; a new direction for crew that made &#8216;Minerva Monster&#8217;
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.mysterywire.com/ufo/">UFO</a> / <time datetime="2020-03-13T15:30:00-07:00">1 hour ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/ufo/on-the-trail-of-ufos-a-new-direction-for-crew-that-made-minerva-monster/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2019/09/ufo_generic_image.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2019/09/ufo_generic_image.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/09/ufo_generic_image.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/09/ufo_generic_image.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i2.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2019/09/ufo_generic_image.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2019/09/ufo_generic_image.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2019/09/ufo_generic_image.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/space-science/satellites-see-the-effect-coronavirus-is-having-on-the-earth/"
									>
			
				Satellites see the effect coronavirus is having on the Earth
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.mysterywire.com/space-science/">Space Science</a> / <time datetime="2020-03-13T11:35:00-07:00">5 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/space-science/satellites-see-the-effect-coronavirus-is-having-on-the-earth/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/03/coronaviruscold-3-1-2-1-2-1.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/03/coronaviruscold-3-1-2-1-2-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/03/coronaviruscold-3-1-2-1-2-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i0.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/03/coronaviruscold-3-1-2-1-2-1.jpg?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/03/coronaviruscold-3-1-2-1-2-1.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/03/coronaviruscold-3-1-2-1-2-1.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/03/coronaviruscold-3-1-2-1-2-1.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/paranormal/believer-festival-cancels-las-vegas-events-in-april-as-coronavirus-spreads/"
									>
			
				&#8216;Believer Festival&#8217; cancels Las Vegas events in April as coronavirus spreads
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.mysterywire.com/paranormal/">Paranormal</a> / <time datetime="2020-03-13T10:05:35-07:00">7 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/paranormal/believer-festival-cancels-las-vegas-events-in-april-as-coronavirus-spreads/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/03/believer-fest-type.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="Believer Festival"
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/03/believer-fest-type.jpg?w=320&amp;h=180&amp;crop=1 320w, https://i2.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/03/believer-fest-type.jpg?resize=640%2C360&amp;ssl=1 640w, https://i2.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/03/believer-fest-type.jpg?resize=960%2C540&amp;ssl=1 960w, https://i2.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/03/believer-fest-type.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/03/believer-fest-type.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/03/believer-fest-type.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/military-technology/nsa-cia-argued-for-12-years-before-starting-intelligence-coup-of-the-century/"
									>
			
				NSA, CIA argued for 12 years before starting &#8216;intelligence coup of the century&#8217;
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.mysterywire.com/military-technology/">Military Technology</a> / <time datetime="2020-03-13T06:51:00-07:00">10 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/military-technology/nsa-cia-argued-for-12-years-before-starting-intelligence-coup-of-the-century/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/03/encryption-machine.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="encryption machine"
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/03/encryption-machine.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/03/encryption-machine.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/03/encryption-machine.jpg?resize=960%2C540&amp;ssl=1 960w, https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/03/encryption-machine.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/03/encryption-machine.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/03/encryption-machine.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/military-technology/navys-area-51-is-a-secretive-base-located-in-the-bahamas/"
									>
			
				Navy&#8217;s &#8216;Area 51&#8217; is a secretive base located in the Bahamas
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.mysterywire.com/military-technology/">Military Technology</a> / <time datetime="2020-03-13T07:13:50-07:00">10 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/military-technology/navys-area-51-is-a-secretive-base-located-in-the-bahamas/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/03/Bahamas-AUTEC.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="AUTEC US Navy"
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/03/Bahamas-AUTEC.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/03/Bahamas-AUTEC.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/03/Bahamas-AUTEC.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/03/Bahamas-AUTEC.jpg?w=1279&amp;h=720&amp;crop=1 1280w, https://i2.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/03/Bahamas-AUTEC.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/03/Bahamas-AUTEC.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/mysteries/coronavirus-pandemic-the-underground-ark-to-save-humanity-the-government-never-built/"
									>
			
				The underground ark to save humanity the government never built
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.mysterywire.com/mysteries/">Mysteries</a> / <time datetime="2020-03-13T07:14:11-07:00">10 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/mysteries/coronavirus-pandemic-the-underground-ark-to-save-humanity-the-government-never-built/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/03/ark-diagram-002.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="underground ark nevada test site"
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/03/ark-diagram-002.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/03/ark-diagram-002.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/03/ark-diagram-002.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/03/ark-diagram-002.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i2.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/03/ark-diagram-002.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/03/ark-diagram-002.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="6"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/ufo/roswell-ufo-festival-being-moved/"
									>
			
				Roswell UFO festival being moved
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.mysterywire.com/ufo/">UFO</a> / <time datetime="2020-03-12T09:20:34-07:00">1 day ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/ufo/roswell-ufo-festival-being-moved/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/03/roswell-ufo-fest-cropped.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/03/roswell-ufo-fest-cropped.jpg?w=320&amp;h=180&amp;crop=1 320w, https://i2.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/03/roswell-ufo-fest-cropped.jpg?resize=640%2C360&amp;ssl=1 640w, https://i2.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/03/roswell-ufo-fest-cropped.jpg?resize=960%2C540&amp;ssl=1 960w, https://i2.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/03/roswell-ufo-fest-cropped.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/03/roswell-ufo-fest-cropped.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/03/roswell-ufo-fest-cropped.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="7"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/ufo/navys-reply-falls-short-after-congressman-presses-for-ufo-details/"
									>
			
				Navy&#8217;s reply falls short after congressman presses for UFO details
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.mysterywire.com/ufo/">UFO</a> / <time datetime="2020-03-12T06:47:00-07:00">1 day ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/ufo/navys-reply-falls-short-after-congressman-presses-for-ufo-details/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2019/09/tic_tac_ufo_2_700_1526683234853_42960248_ver1.0.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="Tic Tac video"
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2019/09/tic_tac_ufo_2_700_1526683234853_42960248_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/09/tic_tac_ufo_2_700_1526683234853_42960248_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2019/09/tic_tac_ufo_2_700_1526683234853_42960248_ver1.0.jpg?resize=960%2C540&amp;ssl=1 960w, https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2019/09/tic_tac_ufo_2_700_1526683234853_42960248_ver1.0.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2019/09/tic_tac_ufo_2_700_1526683234853_42960248_ver1.0.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2019/09/tic_tac_ufo_2_700_1526683234853_42960248_ver1.0.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="8"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/paranormal/cameras-sensors-collecting-info-at-skinwalker-ranch-new-owner-says/"
									>
			
				Cameras, sensors collecting info at Skinwalker Ranch, new owner says
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.mysterywire.com/paranormal/">Paranormal</a> / <time datetime="2020-03-11T16:36:41-07:00">2 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/paranormal/cameras-sensors-collecting-info-at-skinwalker-ranch-new-owner-says/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/03/Skinwalker-cameras.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="Skinwalker Ranch"
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/03/Skinwalker-cameras.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/03/Skinwalker-cameras.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/03/Skinwalker-cameras.jpg?resize=960%2C540&amp;ssl=1 960w, https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/03/Skinwalker-cameras.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/03/Skinwalker-cameras.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/03/Skinwalker-cameras.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="9"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/space-science/living-the-good-life-in-space/"
									>
			
				Living the good life &#8211; in space
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.mysterywire.com/space-science/">Space Science</a> / <time datetime="2020-03-11T13:53:58-07:00">2 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.mysterywire.com/space-science/living-the-good-life-in-space/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/03/image-4-photo-axiom.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2020/03/image-4-photo-axiom.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/03/image-4-photo-axiom.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/03/image-4-photo-axiom.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.mysterywire.com/wp-content/uploads/sites/106/2020/03/image-4-photo-axiom.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i0.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/03/image-4-photo-axiom.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2020/03/image-4-photo-axiom.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

			</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="">
			More The Latest
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	
			</section>
			</section>
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	<section id="ns-article-bin-4" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--story-grid article-list--story-grid--one-col"
				data-component=""
				data-context="headline_list"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading">
		Latest Mystery Wire News	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/ufo/on-the-trail-of-ufos-a-new-direction-for-crew-that-made-minerva-monster/"
									>
			
				&#8216;On the Trail of UFOs&#8217; a new direction for crew that made &#8216;Minerva Monster&#8217;
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.mysterywire.com/ufo/">UFO</a> / <time datetime="2020-03-13T15:30:00-07:00">1 hour ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.mysterywire.com/ufo/on-the-trail-of-ufos-a-new-direction-for-crew-that-made-minerva-monster/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2019/09/ufo_generic_image.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2019/09/ufo_generic_image.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/09/ufo_generic_image.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2019/09/ufo_generic_image.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i2.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2019/09/ufo_generic_image.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2019/09/ufo_generic_image.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.mysterywire.com/wp-content/uploads/sites/106/2019/09/ufo_generic_image.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/space-science/satellites-see-the-effect-coronavirus-is-having-on-the-earth/"
									>
			
				Satellites see the effect coronavirus is having on the Earth
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.mysterywire.com/space-science/">Space Science</a> / <time datetime="2020-03-13T11:35:00-07:00">5 hours ago</time>		</footer>
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/paranormal/believer-festival-cancels-las-vegas-events-in-april-as-coronavirus-spreads/"
									>
			
				&#8216;Believer Festival&#8217; cancels Las Vegas events in April as coronavirus spreads
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.mysterywire.com/paranormal/">Paranormal</a> / <time datetime="2020-03-13T10:05:35-07:00">7 hours ago</time>		</footer>
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/military-technology/nsa-cia-argued-for-12-years-before-starting-intelligence-coup-of-the-century/"
									>
			
				NSA, CIA argued for 12 years before starting &#8216;intelligence coup of the century&#8217;
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.mysterywire.com/military-technology/">Military Technology</a> / <time datetime="2020-03-13T06:51:00-07:00">10 hours ago</time>		</footer>
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/military-technology/navys-area-51-is-a-secretive-base-located-in-the-bahamas/"
									>
			
				Navy&#8217;s &#8216;Area 51&#8217; is a secretive base located in the Bahamas
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.mysterywire.com/military-technology/">Military Technology</a> / <time datetime="2020-03-13T07:13:50-07:00">10 hours ago</time>		</footer>
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/mysteries/bigfoot-accounts-cite-injuries-bodies-but-offer-no-real-proof/"
									>
			
				Bigfoot accounts cite injuries, bodies, but offer no real proof
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.mysterywire.com/mysteries/">Mysteries</a> / <time datetime="2020-03-13T07:14:05-07:00">10 hours ago</time>		</footer>
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="6"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/mysteries/coronavirus-pandemic-the-underground-ark-to-save-humanity-the-government-never-built/"
									>
			
				The underground ark to save humanity the government never built
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.mysterywire.com/mysteries/">Mysteries</a> / <time datetime="2020-03-13T07:14:11-07:00">10 hours ago</time>		</footer>
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="7"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/ufo/roswell-ufo-festival-being-moved/"
									>
			
				Roswell UFO festival being moved
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.mysterywire.com/ufo/">UFO</a> / <time datetime="2020-03-12T09:20:34-07:00">1 day ago</time>		</footer>
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="8"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/ufo/navys-reply-falls-short-after-congressman-presses-for-ufo-details/"
									>
			
				Navy&#8217;s reply falls short after congressman presses for UFO details
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.mysterywire.com/ufo/">UFO</a> / <time datetime="2020-03-12T06:47:00-07:00">1 day ago</time>		</footer>
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="9"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mysterywire.com/paranormal/cameras-sensors-collecting-info-at-skinwalker-ranch-new-owner-says/"
									>
			
				Cameras, sensors collecting info at Skinwalker Ranch, new owner says
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.mysterywire.com/paranormal/">Paranormal</a> / <time datetime="2020-03-11T16:36:41-07:00">2 days ago</time>		</footer>
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

			</div>


			</section>
			</section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.mystery-wire","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"ufo","kw":"on-the-trail-of-ufos-a-new-direction-for-crew-that-made-minerva-monster"}'   data-path='/5678/nx.mystery-wire/ufo'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.mystery-wire","ad_disabled":"0"}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"ufo","kw":"on-the-trail-of-ufos-a-new-direction-for-crew-that-made-minerva-monster"}'   data-path='/5678/nx.mystery-wire/ufo'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://www.mysterywire.com/" rel="home">
				<img src="https://www.mysterywire.com/wp-content/uploads/sites/106/2019/09/MW_logo_splash.png" alt="" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/mysterywire/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://www.twitter.com/MysteryWire">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/mystery.wire/">
					<img src="https://www.mysterywire.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/channel/UCnF47ixgYcCQnu7IMit3A0g">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:info@mysterywire.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
	
	
<div class="site-footer__primary-nav">
	<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-4286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4286"><a href="/the-latest/">The Latest</a></li>
<li id="menu-item-2366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2366"><a href="https://www.mysterywire.com/ufo/">UFO</a></li>
<li id="menu-item-2367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2367"><a href="https://www.mysterywire.com/area-51/">Area 51</a></li>
<li id="menu-item-2368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2368"><a href="https://www.mysterywire.com/military-technology/">Military Technology</a></li>
<li id="menu-item-2369" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2369"><a href="https://www.mysterywire.com/mysteries/">Mysteries</a></li>
<li id="menu-item-2370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2370"><a href="https://www.mysterywire.com/paranormal/">Paranormal</a></li>
<li id="menu-item-2371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2371"><a href="https://www.mysterywire.com/space-science/">Space Science</a></li>
<li id="menu-item-7053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7053"><a href="https://www.mysterywire.com/true-crime/">True Crime</a></li>
<li id="menu-item-4629" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4629"><a href="http://www.mysterywire.com/video">Video</a></li>
<li id="menu-item-2372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2372"><a href="https://www.mysterywire.com/about/">About</a></li>
<li id="menu-item-1330" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1330"><a href="https://www.8newsnow.com/">8 News Las Vegas</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-7317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7317"><a target="_blank" rel="noopener noreferrer" href="https://www.nexstar.tv/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-2383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2383"><a href="https://www.mysterywire.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-2386" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2386"><a href="https://www.mysterywire.com/privacy-policy/#about-our-ads">About Our Ads</a></li>
<li id="menu-item-7318" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7318"><a href="#" data-component="oneTrust">Do Not Sell My Personal Information</a></li>
</ul></div></div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar">
				<img src="https://www.mysterywire.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="LAKANA">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "UFO";
	_sf_async_config.authors = "Greg Haas";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.mystery-wire","ad_disabled":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"ufo","kw":"on-the-trail-of-ufos-a-new-direction-for-crew-that-made-minerva-monster"}'   data-path='/5678/nx.mystery-wire/ufo'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<div id="aria-dialog-overlay"></div>
	<script src='https://www.mysterywire.com/wp-content/themes/psgufo/client/build/js/global.d67c5b4b3118f6a7426d.bundle.min.js?ver=1.0'></script>
<script>
var wpApiSettings = {"root":"https:\/\/www.mysterywire.com\/wp-json\/","nonce":"20cc62565e","versionString":"wp\/v2\/"};
</script>
<script src='https://www.mysterywire.com/wp-includes/js/api-request.min.js?ver=5.3.2'></script>
<script>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</script>
<script src='https://www.mysterywire.com/wp-content/themes/nexstar/client/build/js/global.9425223ee3a93b9856c8.bundle.min.js?ver=1.0'></script>
<script src='https://www.mysterywire.com/wp-content/themes/nexstar/client/build/js/article.6afdfeb5b8007cdc8d93.bundle.min.js?ver=1.0'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
</script>
<script src='https://www.mysterywire.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202011.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'168983469',post:'11006',tz:'-7',srv:'www.mysterywire.com'} ]);
	_stq.push([ 'clickTrackerInit', '168983469', '11006' ]);
</script>

</body>
</html>
